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Ââåäåíèå
Среди программ верстки книг, журналов, буклетов и 
другой полиграфической продукции лидеры опре-
делены достаточно четко, это QuarkXPress – продукт 
компании Quark Inc. (www.quark.com), программы 
компании Adobe: PageMaker, InDesign (www.adobe.
com) и программы Corel Corp.

 Adobe PageMaker хорошо зарекомендовала себя как 
надежная программа, позволяющая решать многие 
сложные задачи, но ряд недостатков: плохая работа 
с таблицами, градиент ными заливками, отсутствие 
специальных эффектов все-таки сказывались на ее 
работе. Седьмая версия стала пос лед ней разработ-
кой и по заявлению фирмы в дальнейшем она будет 
разви вать ся как один из офисных пакетов. 

InDesign существенно превосходит PageMaker: соз-
дание таблиц не представляет никакой сложности, 
суще ст венно расширены опции импорта/экспорта 
фай лов и поддерживается большинство существую-
щих форма тов. Градиентные заливки текста и гра-
фики, создание полупрозрачных графических эле-
ментов, создание теней к объектам, любые их транс-
формации, сохранение подго товлен ных документов 
в электронном виде и, в частности, в фо р  ма те PDF 
для размещения в интернете и совмести мос ти с дру-
гими платформами компьютеров – это далеко не 
полный перечень возможностей InDesign. Благода-
ря им она сейчас успешно конкурирует с QuarkXPress 
и широко используется как крупными издательски-
ми фирмами, так и небольшими предприятиями.

В настоящее время существуют следующие версии 
про граммы:  InDesign CS, обновляемая до 3.0.1; 
InDesign CS2, InDesign CS3, InDesign CS4.

Кроме этого, разработаны и локализованные версии 
этих программ, предназначенные, например, для 
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стран Центральной и Восточной Европы (InDesign 
1.5 CE) и т.д.

InDesign CS2 - CS4 - наиболее функциональные. В 
них, в частности, добавлены возможности граммати-
ческих переносов текста на многих языках, включая 
русский, лучше развита работа со списками, как ну-
мерованными, так и маркированными, меню пользо-
вателя можно настроить в стиле PageMaker, исправ-
лены некоторые ошибки, удобнее расположены ме-
ню и т.д. Подробно все изменения можно посмотреть 
на сайте разработчика: www.adobe.com.

Это методическое пособие предназначено для сту-
дентов, впервые приступающих к изучению про-
грамм обработки текстов и настольных издатель-
ских систем в курсах информатики и компьютерных 
и информационных технологий, оно состоит из трех 
частей. В первой части крат ко излагаются основные 
сведения о приемах работы с текстом и графикой в 
InDesign CS2. Во второй части изложены необходи-
мые сведения о подготовке документов в электрон-
ном виде, создание электронных справочников, ра-
бота с XML, создание файлов в кросс-платформенном 
формате PDF, подготовка материала для типографии 
и сервисного бюро. Предполагается, что у читате-
лей уже есть основные навыки работы в среде 
Windows в целом и с текстовыми процессорами в 
частности. 

Цель пособия – дать основные сведения о програм-
ме и приемах работы с ней. Оно не дублирует ни 
встроенную в InDesign помощь, ни более объемные 
издания. В изложении материала мы ориентирова-
лись на тех студен тов, которым необходимы только 
базовые сведения, а остальные нюансы они освоят 
самостоятельно. 
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Èíòåðôåéñ è åãî ýëåìåíòû
Основные элементы интерфейса InDesign представ-
лены на скриншоте:

переключатель 
структуры документа

палитра: 
– страниц, 
– слоев, 
– информации

палитра 
– линий, 
– цвета, – 
прозрачности, 
– градиента

меню палитра
управления

палитра 
инструментов

индикатор 
страниц

палитра 
– стилей
– образцов

индикатор 
масштаба

Он состоит из рабочего окна с мон тажным столом и 
страницами документа, меню, интерактивной пали-
тры управления, палитры инструментов, трех па-
литр редактирования, индикаторов страниц, мас-
штаба, ст ру   к    туры до ку  мен та, горизонтальной и вер-
тикальной линеек. На монтажном столе могут распо-
лагаться как страницы редактируемого документа, 
так и дополнительные элементы: рисунки, блоки 
текста, фреймы, но на печать будут выводиться 
только те объекты, которые находятся в пределах 
страниц документа. Рабочий стол можно настроить 
под конкретный проект или задачу и сохранять не-
сколько вариантов. Можно оставить на экране толь-
ко наиболее часто используемые палитры, миними-
зировать и перегруппировать их, добавить дополни-
тельные окна и инструменты и так далее.
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Ïàëèòðà èíñòðóìåíòîâ

прямое 
выделение (А)

текст (T)

линия (\)

прямоугольник (M)

изменение 
размеров (S)

произвольная 
трансформация (E)

градиент (G)

ножницы (С)

масштаб (Z)

переключение 
заливки/обводки 
(Shift+X)

форматирование
текста

Пустое 
форматирование

Режим просмотра
(М)

Обводка (X)

Интерактивная 
справка Adobe

Выделение (V)

Перо (P)

Карандаш (N)

Фрейм (F)

Вращение (R)

Сдвиг (O)

Пипетка (I)

Кнопка (B)

Рука (H)

Форматирование
контейнера

Применение: цвета

Обычный просмотр
(W)

Заливка/Обводка 
по умолчанию (D)

Дополнение
MathMagic  для  
набора формул

Ярлык палитры

Текст/Заливка (H)

градиента
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По умолчанию при запуске InDesign палитра инстру-
ментов включена. Отключить или снова включить ее 
можно клавишей табуляции Tab, либо последова-
тельностью команд Window > Tools. Палитра ин-
струментов может располагаться так, как показано 
на этом рисунке, или в один столбец или горизон-
тально. Для выбора оптимального вида щелкайте 
дважды на ярлыке палитры.

Щелчок мышкой на логотипе InDesign ниже ярлыка 
вызовет подключение к серверу Adobe для получе-
ния возможных обновлений, информации о новых 
разработках и т.д. 

На палитре расположены следующие инструменты:

Инструмент выделения (темная стрелка) позво-
ляет выбирать текстовые и графи ческие фреймы 

для дальнейшего редакти рова ния: изменения раз-
меров, цвета, перемещения и т.п.

Инструмент непосредственного (прямого) 
выделения (светлая стрелка) позволяет выби-

рать содержимое фрейма и редактировать его. Если 
есть несколько объектов, наложенных друг на друга, 
то выбрать один из них можно только этим инстру-
ментом. При нажатой клавише Shift можно выде-
лить несколько объектов для дальнейшего редакти-
рования, объединения и т.д.

  Инструмент «Перо» позволяет чертить пря-
мые линии и контуры сложной формы и содержит 

вложенные дополнительные инструменты, которы-
ми можно:

  добавить опорную точку, 

  удалить опорную точку, 

  изменить направление.
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Инструмент «Текст » дает возможность вво-
дить текст во фрейме, таблице, выделять и ре-

дактировать его. Вложенный инструмент  
«Type on a path» предназначен для печати текста по 
предва ритель но начерченной траектории.

Инструмент «Карандаш» позволяет чертить 
прямые линии и контуры сложной формы, как 
разомкнутые, так и замкнутые, возможно авто-

матическое замыкание контура. В этой группе есть 
дополнительные инструменты:

  Smooth (Сглаживание)  позволяет сглаживать 
траекторию, проведенную карандашом;

  Erase (Ластик) предназначен для удаления ли-
ний или их фрагментов. Ластик применим только к 
линиям, но не к тексту

 Инструмент «Линия» предназначен для ри-
сования прямых линий. При нажатой клавише 
Shift черчение прямой линии происходит го-

ризонтально, вертикально и под углом, кратным 450. 
Если при черчении нажата клавиши Alt, черчение 
происходит в обе стороны из точки начала опера-
ции, как из центра. Если нажаты обе эти клавиши, 
то опции черчения объединяются.

Группа инструментов

  Rectangle frame (Прямоугольный фрейм), 

  Ellipse frame (Эллиптический фрейм) и 

  Polygon frame (Многоугольный фрейм) 

предназначена для создания пустых фреймов соот-
ветствующей формы и «залив ки» в них текста и гра-
фики.



12

Основы работы с InDesign CS2

Группа инструментов 

  Rectangle (Прямоугольник), 
  Ellipse (Эллипс) и 

  Polygon (Многоугольник ) 
предназначена для черчения объектов с формой, 
соответствующей названию инструмента.

     Иструмент Rotate (Вращать) предназначен для 
вращения выделенного объекта: текста, графи-
ки. Выделите объект, выберите этот инструмент, 
укажите центр вращения и поверните на необ-
ходимую величину. При нажатой клавише Shift 
поворот происходит на углы, кратные 450.

Инструмент Scale (Масштаб) предназначен 
для изменения масштаба выделенного обьекта. 
Выделите объект, выберите этот инструмент и, 
перемещая за индикатор в необходимом направ-
лении, измените масштаб. Другой способ изме-
нения масштаба - использование панели управ-
ления. В окне масштабирования укажите необ-
ходимый масштаб в процентах по отношению к 
существующему в данный момент, который уста-
навливается «от достигнутого» – каждый раз по-
сле редактирования новое значение принимает-
ся равным 100%.

Инструмент Shear (Сдвиг) предназначен для 
изменения формы объекта сдвигом. Выделите 
объект, выберите этот инструмент и, перемещая 
указатель в необхо ди мом направлении устано-
вите нуж ную форму. При необходимости пере-
местите центр, относительно которого происхо-
дит деформация.

Инструмент Free transform (Свободная 
трансфор ма ция) предназначен для изменения 
масштабов объекта, его перемещения, враще-
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ния и деформации сдвигом. Выделите редакти-
руемый объект, выберите этот инст румент и пе-
ремещая за соответствующий указа тель устано-
вите небходимые параметры. Можете исполь зо-
вать Палитру управления, где все параметры за-
даются числами в соответствующих окнах.

 Инструмент Eyedropper (Пипетка) предназна-
чен для копирования символа, абзаца, заполне-
ния цветом, атри бутов объекта и назначения 
этих атрибутов другому объекту. Чтобы скопи-
ровать атрибуты одного текста и назначить их 
другому:

- пипеткой выделите текст, атрибуты которого вы хо-
тите скопировать и щелкните по нему этим инстру-
ментом, – пипетка изменит ориентацию и вид с пу-
стой на наполненную. 

- Обведите пипеткой текст, которому вы хотите на-
значить скопированные атрибуты и отпустите кноп-
ку мыши, или просто щелкните пипеткой в редакти-
руемом абзаце. Чтобы деактивировать пипетку, вы-
берите любой другой инструмент. 

   Инструмент Gradient предназначен для гра-
диентной заливки текста, фона и графических 
объектов.

 Инструмент Button (Кнопка) предназначен для 
соз дания кнопок навигации по документу, напр. 

«дальше», «назад» и т.д., которые широко исполь-
зуются в докумен тах *.pdf, web-дизайне и т.п.

Инструмент Scissors (Ножницы) используется 
для разрезания контура, траектории, пустого 

текстового фрейма в любой точке, вдоль любого сег-
мента.
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Инструмент Hand (Рука) применяется для пере-
меще ния документа по экрану в любом направ-

лении.

Инструмент Zoom (Увеличение) позволяет изме-
нять масштаб документа от 5% до 4000%. При 

увеличении на линзе отображается знак + , с нажа-
той клавишей Alt масштаб уменьшается и отобража-
ется знак - (минус). Эффективнее использовать кла-
виатурные сок раще ния: Ctrl + + для увеличения и 
Ctrl + – для уменьшения. Чтобы увидеть целый раз-
ворот, используйте команду меню View>Fit Spread 
in Window, командой меню View>Fit Page in 
Window можно отобразить на экране всю страницу. 

Ïðåäâàðèòåëüíûé ïðîñìîòð äîêóìåíòà
Чтобы просмотреть, как будет выглядеть документ 
на печати, щелкните на пиктограмме внизу Палитры 
инструментов, - откроется меню с тремя опциями:

Preview mode – режим 
предварительного про-
смотра; отключается по-
каз непечатаемых симво-
лов и т.д.

Slug mode,  Bleed mode 
– отображает вашу рабо-
ту как при выводе на пе-
чатающем устройстве.

Bleed («обрезка в край») используется в тех случа-
ях, когда объект должен печататься полностью в 
границах страницы.

Нажав соседнюю пиктограмму  Normal View Mode 
(W) вы вернетесь в режим верстки.
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Таблица 1

Некоторые сочетания клавиш для выбора инструментов

Инструмент клавиатурное сокращение
«Выбор» V
«Прямой выбор» A
«Перо» P 
«Добавить точку привязки» =
«Удалить точку привязки» -
«Текст» T
«Печать вдоль траектории» Shift+T
«Карандаш» N
«Линия» \
«Прямоугольный фрейм» F
«Прямоугольник» M
«Эллипс» L
«Вращение» R
«Масштаб» S
«Сдвиг» O
«Свободное преобразование» E
«Пипетка» I
«Измерение, панель Info» K
«Градиент» G
«Кнопка» B
«Ножницы» C
«Рука» H
«Лупа» Z
«Лупа» (временный выбор) Ctrl+Пробел
Применить «Цвет» , [запятая]
Применить «Градиент» . [точка]

Переключатель «Обычнй вид» – 
«Предварительный просмотр» W

Если в комбинации клавиш используется только од-
на буква или символ, то может быть активным лю-
бой инструмент, кроме инструмента «Текст».
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Ïàëèòðà óïðàâëåíèÿ
По умолчанию она располагается вверху страницы, 
но может размещаться и внизу ее или свободно 
«плавать». Для настройки положения щелкните 

мышкой на пиктограмме  палитры и выберите од-
ну из опций:

Doc at top –  - закрепить вверху,
Doc at bottom –  - закрепить внизу,
Float –  - плавающая панель.

Щелчок на этой же пиктограмме открывает допол-
нительные меню и опции палитры.
Палитра интерактивна: пиктограммы опций изменя-
ются в зависимости от выбранного инструмента. На 
скриншоте показан фрагмент палитры управления в 
режиме набора текста. 

При щелчке на пиктограмме А открывается панель 
форматирования шрифта: тип шрифта, начертание, 
размер кегля, трекинг и другие параметры.
Щелчок по пиктограмме В (символ конца абзаца) от-
крывает Палитру управления в режиме форматиро-
вания абзаца: задания выключки, абзацного отсту-
па,  выравнивания по базовой линии и других оп-
ций. 
В режиме выбора, когда активированы темная или 
светлая стрелки, палитра отображает инструменты 
верстки: координаты объектов, их размеры, панель 
линий и контуров, углы поворота и т.д.

Ïàëèòðû ðåäàêòèðîâàíèÿ
По умолчанию палитры расположены справа рабо-
чего окна, но могут быть и «плавающими». Откры-
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вается и закрывается каждая палитра щелчком «мы-
ши» на ее заголовке. 

Щелчок на пиктограмме  в заголовке каждой па-
литры позволяет открыть дополнительные параме-
тры (Show options) или закрыть их. В InDesign 
большое количество палитр настройки и редактиро-
вания,  но на боковых палитрах выведены только 
самые необходимые инструменты:

Палитра page (страницы)

Рис. Общий вид 
палитры страниц

Здесь же расположены 
вкладки layers (слои) и 
info (информация о до-
кументе): размер, ста-
тистика документа - ко-
личество слов, исмво-
лов, линий и абзацев.

Палитра swatches (образцы)

Здесь расположены 
также вкладки:

object styles 
(стили объекта) 

paragraph Styles 
(стили абзаца), 

character Styles 
(стили шрифта).
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Палитра stroke  (линия, обводка)

Здесь расположены 
также вкладки:
 
gradient 
(градиент), 
 
transparency 
(прозрачность),
 
colour (цвет),

stroke (контур).

Палитры всех инструментов и их опций можно от-
крыть через меню Window, далее выбрать необхо-
димую палитру. 

Чтобы закрыть или открыть одним щелчком все  
палитры, удерживайте нажатой клавишу Alt и 
щелкните на ярлыке вкладки любой палитры.
Закрыть или открыть одним щелчком все палитры  
и панель инструментов можно клавишей табуля-
ции Tab, когда активирован инструмент выбора 
(стрелка).

Скрыть и открыть все боковые палитры можно  
комбинацией клавиш Shift+Tab, когда активиро-
ван инструмент выбора (стрелка),

Перетащить все палитры к краю экрана можно  
мышкой при нажатой клавише Alt.

Состыкованные палитры открываются, закрыва- 
ются и перемещаются вместе. Чтобы состыковать 
их, перетащите верхний край одной палитры к 
нижнему краю другой.
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Ëèíåéêè è íàïðàâëÿþùèå
Работа с документами и выравнивание объектов го-
раздо удобнее при использовании линеек и направ-
ляющих линий. Чтобы показать линейки на экране 
выберите меню View>Show Rulers (Ctrl+R), ко-
манда View>Hide Rulers (Ctrl+R) позволяет убрать 
линейки с экрана. 

Для установки начала отсчета линеек на странице 
щелкните мышкой в левом углу на пересечении ли-
неек и, не отпуская кнопки мыши, перетащите пере-
крестье в нужное место на странице. Эту процедуру 
можно выполнять в любое время в зависимости от 
конкретной задачи.

Разметку страницы легче выполнить с помощью на-
правляющих. Выберите Инструмент выделения, 
щелкните мышкой на линейке и, не отпуская кноп-
ки, перетащите на страницу. Появится направляю-
щая, ее координаты х и у можно изменить на инте-
рактивной панели управления. 

Чтобы убрать направляющую выделите ее Инстру-
ментом выделения и нажмите клавишу Delete. 
Скрыть направляющие, не удаляя их можно коман-
дой меню View>Grids&Guides>Hide Guides.

Для настройки направляющих, выберите команду 
Layout (Макет) > Ruler Guides (Направляющие ли-
неек) и задайте значение параметра View Threshold 
(Порог отображения) – масштаб документа, при ко-
тором направляющие начинают отображаться. На-
пример, если задан порог 100%, то направляющие 
будут отображаться только при задании масштаба 
равным 100% и больше. При масштабе 99% или 
меньше, они исчезнут. Здесь же можно указать же-
лаемый цвет направляющих линий.

Кроме направляющих возможно отображение сетки 
документа, которая используется для точной разра-
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ботки макета и сетки базовых линий для выравнива-
ния абзацев текста. 

Сетка документа отображается командами меню: 

View>Grids&Guides>Show Document Grid - по-
казать, или
View>Grids&Guides>Hide Document Grid - спря-
тать.
Сетка базовых линий открывается командами

View>Grids&Guides>Show Baseline Grid - пока-
зать, или
View>Grids&Guides>Hide Baseline Grid - спря-
тать.Чтобы закрепить объект за направляющими 
дайте команду View>Grids&Guides>Snap to 
Guides, аналогично, команда 
View>Grids&Guides>Snap to Document Grid за-
крепляет объекты за сеткой. 

Óñòàíîâêà åäèíèö èçìåðåíèÿ

В полиграфии используется несколько единиц изме-
рения: пики, цицеро, в англоязычных – дюймы и т.д. 
Для установки необходимых единиц откройте меню 
Edit > Preferences > Units&Increments и на 
вкладке Units&Increments задайте необходимые 
единицы.

Íàâèãàöèÿ ïî äîêóìåíòó
Комбинацией клавиш  Ctrl+J или мышкой от-
кройте меню навигации в левом нижнем углу до-
кумента и введите номер страницы, на которую 
вы хотите перейти.

Чтобы переключиться между обычным и увели- 
ченным представлениями документа, следует на-
жать комбинацию клавиш Аlt+Сtrl+2.
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Чтобы создать новый документ, нажмите комби- 
нацию клавиш Alt+Ctrl+N и он будет создан без 
отображения диалогового окна New Document.

Чтобы увидеть целую страницу или разворот: от- 
кройте меню View или используйте комбинацию 
клавиш Ctrl+Alt+0, или дважды щелкните на 
значке инструмента Hand.

Чтобы отобразить весь монтажный стол нажмите  
комбинацию клавиш Shift+Alt+Ctrl+0.

При увеличенном масштабе комбинацией кла- 
виш Alt+Пробел временно активизируйте ин-
струмент «Рука» и переместите документ мыш-
кой в нужном направлении.

Установить масштаб 100% - двойной щелчок на  
инструменте Zoom в палитре инструментов. 

Комбинации клавиш  Ctrl+1 и Ctrl+2 задают мас-
штаб, соответственно, 100% и 200% для  обла-
сти документа.

Комбинацией клавиш  Alt+Ctrl+5 активизируйте 
меню масштаба в левом нижнем углу документа 
и задайте нужное значение.

Ïàëèòðà «Íàâèãàòîð»

В этой палитре отобра-
жается миниатюрное 
изображение страниц 
документа и помечает-
ся текущий вид в рабо-
чем окне. Видимая ра-
бочая область выбира-
ется перемещением 
п р я  м о  у г о л ь  н и  к а -
визира. Масштаб ото-
бражения регулируется 
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плавно ползунком, либо в цифровом виде. Открыва-
ется палитра через меню Window > Object& Layout 
> Navigator. Чтобы отобразить несколько страниц 
документа, нужно просто выбрать из меню палитры 
команду View All Spreads.

Äîáàâëåíèå è óäàëåíèå ñòðàíèö
Опция добавления, удаления и перемещения стра-
ниц открывается через меню Layout>Pages> или 
щелчком мышки на пиктограмме  палитры Pages 

Чтобы вставить страницы, выберите опцию Insert 
pages и укажите:

Number of pages – число страниц, и место вставки:
After page – после страницы номер ...,
Before page – до страницы номер ...,
At start of document – в начале документа,
At end of document – в конце документа.

В окне Master укажите, применять ли к этим новым 
страницам параметры, заданные на странице-
шаблоне Master; если шаблонов несколько - укажи-
те нужный. Если шаблон не применять – выберите 
опцию None.

Чтобы удалить ненужные страницы, откройте пали-
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тру Pages и выполните одно из следующих дей-
ствий:

перетащите мышкой пиктограмму ненужной стра-• 

ницы на пиктограмму корзины  , или

выделите одну или несколько пиктограмм стра-• 

ниц и затем щелкните на пиктограмме , или

выделите одну или несколько пиктограмм стра-• 
ниц из меню палитры Pages выберите опции 
Delete Page(s) или Delete Spread(s).

Аналогично выполняется и перемещение страниц в 
документе. Размер палитры Pages для удобства 
можно увеличить и, перемещая мышкой пиктограм-
мы страниц, можно установить их новый порядок.

Íàñòðîéêà ðàáî÷åé îáëàñòè
Задав необходимую конфигурацию всех палитр и  
инст рументов, вы можете сохранить вашу индивиду-
альную настройку рабочего стола. Для этого открой-
те меню Window > Workspace > Save Workspace 
и введите желаемое название. Можно сохранять не-
сколько рабочих окон, которые подстраиваются под 
индивидуального пользователя и/или проект. При 
последующей работе вы можете открыть это рабо-
чее окно, либо удалить его.
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Ñîçäàíèå íîâîãî äîêóìåíòà
Перед созданием нового документа необходимо про-
думать его макет достаточно подробно: размеры 
страниц, количество колонок, расстояние между ни-
ми (средник), поля, гарнитуру, основной кегль, ко-
лонтитулы и другие атрибуты. В принципе, макет 
можно изменить и позже, уже при набранном доку-
менте, но это создаст вам много дополнительной ра-
боты, а скорее всего придется переделывать его за-
ново.

Откройте меню File > New > Document и укажите 
параметры:

pages – число страниц. Если оно заранее не 
известно, укажите приблизительное число. 
Позже страницы можно будет добавить или 
удалить.

Facing Pages - разворот. Отметьте эту опцию, 
если в вашем документе страницы будут печа-
таться на двойных разворотах листов. Если 
текст будет печататься на обеих сторонах оди-
ночных листов, эту опцию не отмечайте.

Master Text Frame – страница-шаблон. Все 
параметры, заданные на странице-шаблоне 
будут повторяться на остальных страницах.

Page Size - размер страниц(ы). Выберите из 
меню или укажите самостоятельно ширину 
(Width) и высоту (Height) в выбранных еди-
ницах измерения.

Orientation – ориентация листов:  – пор-

третная,  – альбомная.
Columns – число колонок.
Gutter – (средник) расстояние между колонка-
ми. 
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Кнопка More options позволяет установить 

дополнительные установки.
Все введенные параметры можно позже отредакти-
ровать с помощью меню File>Document Setup и 
Layout > Margins and Columns.

Îêíî äîêóìåíòà
Документ в InDesign отображается в нескольких ре-
жимах: верстки, предварительного просмотра, со 
служебной ин фо р мацией, в режиме набора текста 
редактором Story Editor.

Переключение между режимами верстки и предвари-
тель ного просмотра осуществляется щелчками на 
двух самых нижних пиктограммах палитры инстру-
ментов. Режим текстового редактора Story Editor 
включается командой меню Edit > Edit in Story 
Editor (Ctrl+Y).

По умолчанию при открытии или создании докумен-
та устанавливается режим верстки, в котором могут 
отображаться направляющие линии, сетка, базовые 
линии. В этом режиме окно имеет следующий вид

A - разворот, B - страница, C - поля документа, D - 
границы колонок, E - Выпуск за обрез, F - Служеб-
ное поле. 
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Ôðåéìû
В InDesign все объекты: и текст, и графика помеща-
ются в специальные блоки – фреймы, из которых 
потом, как из мозаики выкладывается композиция 
документа. Поэтому необходимо вначале рассмо-
треть способы их создания, редактирования и свя-
зи.

Òåêñòîâûå ôðåéìû. Ââîä òåêñòà

Выберите инструмент  (Текст) и при нажатой ле-
вой кнопке мыши обведите ту область страницы, где 
этот текст должен располагаться:

затем начните ввод текста. Как обычно, конец абза-
ца задается клавишей Enter, а переход на новую 
строку без разрыва абзаца – комбинацией 
Shift+Enter. Когда указанный вами текстовый 
фрейм заполнен, то новые страницы автоматически 
не добавляются, как, например в Micro soft Word. 
Текст и графика, которые не поместились во фрейм, 
сохраняются в памяти компьютера, а на его правом 
нижнем крае появляется красная метка-указатель 
переполнения в виде знака +:

.
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Добавьте новые страницы, – теперь текст и графику, 
которые не поместились, необ хо димо перенести из 
буфера переполнения на добав лен ные страницы. 
Для этого щелкните на индикаторе пере пол не ния 
фрейма, его содержимое скопируется и пи к то  грамма 

мыши примет вид . Щелкните этим указателем в 
том месте новой страницы, где следует продолжить 
документ. Если удерживать при этом нажатой кла-
вишу Shift, то новые страницы будут добавлены ав-
томатически.

Фреймы могут быть вложенными – в один фрейм 
можно добавлять необходимое количество других, 
выкладывая из них, как из мозаики макет докумен-
та. Для выделения одного из вложенных объектов 
используйте Инструмент непосредственного вы-
деления (белая стрелка). Щелкая мышкой по объ-
ектам при нажатой клавише Shift можно выделить 
несколько объектов, а затем их редак ти ровать как 
обычно.

Если вы хотите передвинуть текстовый фрейм,  
не переключаясь к инструменту выделения – на-
жмите клавишу Ctrl и переместите его мышкой в 
нужное положение.

Чтобы изменить размеры готового текстового  
фрейма выполните одно из следующих дей-
ствий:

С инструментом «Текст» удерживайте клави-• 
шу  Ctrl и переместите любой индикатор фрей-
ма. 
Инструментом выделения перетащите любой • 
индикатор фрейма. Удерживайте клавишу  
Ctrl чтобы одновременно масштабировать и 
текст.
Используя инструмент «Масштаб» перемести-• 
те любой индикатор фрейма.
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Ñïåöèàëüíûå ôðåéìû 
Инструмент «Текст» создает фреймы только пря-
моугольной формы, а довольно часто форма должна 
быть другой. Кроме того, при подготовке макета ме-
сто для текста иногда необходимо зарезервировать 
заранее. Для этих целей используются инструменты 
группы Frames на Палитре инструментов. Выбе-
рите инст румент необходимой формы и создайте 
фрейм с нужными параметрами: числом сторон, раз-
мерами, ориентацией и т.д. Для отображения фрей-
ма ему можно временно назначить рамку: Инстру-
ментом выделения выделите этот фрейм и на па-
литре Stroke укажите параметры линии. 

этот 
пустой 

фрейм зарезер-
вирован под объ-
ект, которого по-

ка нет

Позже в этот фрейм можно будет поместить текст, 
или вставить графический объект, а рамку удалить.

Дополнительные опции для создании фреймов:

удерживайте нажатой клавишу  Shift, чтобы на-
рисовать квадрат, круг или равносторонний мно-
гоугольник; 
удерживайте нажатой клавишу  Alt, чтобы нари-
совать фрейм от центра; 
удерживайте нажатой клавишу пробела, чтобы  
изменить положение фрейма в процессе рисова-
ния,
форму углов фрейма можно изменить, выделив  
его и выполнив команды меню Object>Corner 
effects.
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Ñâÿçûâàíèå òåêñòîâûõ ôðåéìîâ
В связанных текстовых фреймах текст «перетекает» 
из одного в другой. Связь между ними отображается 
(или скрывается) командой меню View>Show Text 
Threads (View>Hide Text Threads).

Если создано несколько фреймов и по каким-либо 
причинам они оказались не связанными, то устано-
вить связь можно следующим образом. На каждом 
фрейме есть указатели входа и выхода. Например, 
на приведенном рисунке буквами A и D обозначены 
указатели входа, а B и E – указатели выхода. Для 
связывания содержимого фреймов необходимо щел-
кнуть мышкой на указателе выхода первого фрейма 
и, не отпуская кнопку мыши, перетащить ее на ука-
затель входа следующего фрейма (на рисунке – по 
линии С). Теперь пик тограммы указателей изменят-
ся, так, как показано на рисунке, указывая на связь 
между фреймами.

Чтобы удалить такую связь, щелкните курсором на 
индикаторе входа или выхода фрейма: 

– курсор изменится к виду . Затем щелкните этим 
курсором во фрейме.
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Отобразить линии связи между фреймами можно ко-
мандой меню View > Show Text Threads, а скрыть 
их – командой View > Hide Text Threads.

Ïàðàìåòðû òåêñòîâûõ ôðåéìîâ
Изменить параметры текстового фрейма – уже соз-
данного или нового – можно командой меню 
Objects>Text frame options (Ctrl+B). Выделите 
редактируемый фрейм и выполните эту команду, в 
открывшемся меню задайте новые параметры.

Ðåäàêòîð òåêñòà Story editor
В InDesign документ можно редактировать в режиме 
верстки (Layout), а текст – и в режиме текстового 
редактора (Story editor), переключение между ни-
ми осуществляется командой меню Edit>Edit in 
story editor (Ctrl+Y). 

Story editor - это встроенный простой текстовый 
редактор, основное назначение которого – набор 
текста и проверка правописания. В этом редакторе 
графические элементы не отображаются, что суще-
ственно облегчает работу компьютера. Отображает-
ся только текст, все палитры и названия стилей фор-
матирования.

Для оптимальной работы со Story editor его интер-
фейс можно настроить с помощью меню Edit > 
Preferences > Story Editor Display. В открывшем-
ся меню можно указать цвет фона, цвет шрифта, его 
тип, размер кегля, вид курсора.

Îòîáðàæåíèå ñëóæåáíûõ ñèìâîëîâ 
По служебным символам можно определить, какие 
опции редактирования применялись: перевод стро-
ки, конец абзаца, вставка пробелов и т.д. Для ото-
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бражения служебных символов откройте меню 
Type>Show hidden characters или используйте 
комбинацию клавиш Alt+Ctrl+I. Повторное приме-
нение этой команды скроет служебные символы.

Àâòîìàòè÷åñêàÿ ðàññòàíîâêà ïåðåíîñîâ
В версии InDesign CS2 автоматический перенос тек-
ста на русском языке (и на многих других) встроен 
разработчиками. Если используется более ранняя 
версия программы или нет локализованной версии, 
то для автоматической расстановки переносов в тек-
сте на русском языке, а также для проверки право-
писания необходимо добавить в программу соответ-
ствующие словари и библиотеки. Это 4 файла:

rus.hyp, rus101.lex, rus32.clx, rusphon.env, - они 
должны быть установлены в папку, где находятся 
системные файлы InDesign, в большинстве случаев 
это:

C:\Program files\InDesign CS\Plug-Ins\Dictionaries\
Proximity\

Их туда можно скопировать и вручную, после этого 
в словарях (меню Type>Character) появится 
Russian, который необходимо отметить для автома-
тической расстановки переносов.

Для установки дополнительных опций переноса 

щелкните на пиктограмме  палитры управления 
или в меню меню Type>Paragraph откройте меню 
опций и выберите Hyphenation. В открывшемся 
окне  задайте необходимые параметры:

Words with at least letters – минимальное число 
символов в слове, в котором выполнять перенос,
After first – после первых ... символов слова,
Before last – перед последними ... символами,
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Рис. Палитра Hyphenation

Hyphen limit – допустимое количество переносов в 
одном абзаце,
Hyphenation zone – зона переноса: расстояние от 
текста до границы текстового фрейма, которое 
должно оставаться свободным,
Hyphenate capitalized words – переносить слова 
с прописными буквами, 
Preview – просмотр результатов.

Внимательно просмотрите установленные пара- 
метры и при необходимости задайте новые. Ино-
гда программа отказывается выполнять перено-
сы вручную, если они противоречат заданным 
здесь опциям.

Принудительный перенос: поставьте маркер в 
место переноса и нажмите комбинацию клавиш 
Ctrl+Shift+– .

Запрет переносов

Для запрета переносов необходимо открыть меню 
Edit>Preferences>Dictionary, выбрать слова, в 
которых запрещаете переносы и поставить перед 
ними знак  тильда.
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Ïðîâåðêà ïðàâîïèñàíèÿ 
Откройте меню Edit>Check spelling (Ctrl+I), поя-
вится палитра c интерактивными окнами, названия 
которых изменяются в зависимости от контекста. 
Проверьте, что в разделе Lan guage установлено 
Russian и в разделе Search укажите где прове-
рять: 

All Documents - во всех документах,
Document – в текущем документе,
Story – в редакторе материала,
To end of story – до конца материала;
для начала проверки нажмите Start.

В окне Unknown Word - No Suggestions будут по-
являться те слова, которых нет в словаре InDesign, 
даже если они написаны правильно. В окне Change 
to отображаются возможные варианты исправления, 
на которые необходимо выбрать ответ:

Ignore – игнорировать и продолжить проверку,
Change – изменить на выбранный вариант,
Ignore all – игнорировать во всем поиске,
Add – добавить в словарь.

Завершить или прервать проверку можно командой 
Done.
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Ôîðìàòèðîâàíèå òåêñòà
При вводе текста ему присваиваются параметры, за-
данные по умолчанию. Панель управления интерак-
тивно изменится, отображая заданные установки. 
Если необходимо изменить какой-либо объект, вы-
делите его и задайте новые опции.

Ôîðìàòèðîâàíèå àáçàöà 
Параметры абзаца задаются с помощью меню Type 
> Paragraph (Ctrl+M), вкладка Paragraph и при-
меняются ко всему абзацу. Если необходимо отре-
дактировать нес коль ких абзацев, их необходимо 
предварительно выделить. В палитре 

можно задать все необходимые атрибуты: выключ-
ку, отбивки до и после абзаца, буквицу. Кроме того, 
эти же параметры форматирования текста интерак-
тивно отображаются на палитре управления, если 
выбран инструмент Текст.

В процессе редактирования удобно использовать 
клавиатурные сокращения форматирования абзац-
ного отступа (выключки):
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Shift+Ctrl+L – влево,
Shift+Ctrl+R – вправо,
Shift+Ctrl+C – по центру,
Shift+Ctrl+J – по левому и правому краю.

Ôîðìàòèðîâàíèå ñèìâîëîâ
Параметры шрифтов задаются в меню Type > 
Character (Ctrl+T), вкладка Character.

Здесь можно задать гарнитуру, размер кегля в диа-
пазоне от 0.1 до 1296 пунктов, начертание, трекинг, 
смещение относительно базовой линии и другие не-
обходимые параметры. В этой же вкладке задается 
язык документа. Для автоматического переноса дол-
жен быть указан русский. Дополнительные опции 
открываются (или скрываются) как обычно, щелч-

ком по пиктограмме .

Примеры форматирования шрифта:

All Caps – изменяет строчные буквы на ПРОПИСНЫЕ; 
Small Caps – изменяет строчные буквы на УМЕНЬШЕННЫЕ ПРО-
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ПИСНЫЕ; 
Superscript – уменьшает и поднимает текст относительно базовой 
линии; 
Subscript – уменьшает и опускает текст относительно базовой ли-
нии; 
Underline – подчеркивает текст; 

Strikethrough – зачеркивает текст линией; 

Ligatures – автоматически корректирует буквенные 
сочетания, наподобие «fi» и «fl», комбинированны-
ми буквенными формами чтобы предотвратить «на-
ползание» символов друг на друга.

Дополнительно можно задать опции подчеркивания 
(Underline Options) и перечеркивания 
(Strikethrough Options): толщину и тип линии, ее 
смещение, цвет).

Отдельно можно задать гораздо больше эффектов 
для шрифтов семейства Open Type.

Трекинг (расстояние между символами) можно за-
давать положительными числами (жидкий трекинг) 
или отрицательными (плотный трекинг). Число 0 
означает, что трекинг соответствует нормальному, 
принятому для данного шрифта.

Таблица
Клавиатурные сокращения при работе с текстом

Задача действия

Жирное начертание Shift+Ctrl+B

Наклонное начертание Shift+Ctrl+I

Нормальное начертание Shift+Ctrl+Y 

Подчеркнутый Shift+Ctrl+U

ВСЕ ПРОПИСНЫЕ (да/нет) Shift+Ctrl+K
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МАЛЫЕ ПРОПИСНЫЕ (да/нет) Shift+Ctrl+H

Верхний индекс Shift+Ctrl++ [знак плюс]

Нижний индекс Shift+Alt+Ctrl++ [знак 
плюс]

Установить вертикальную или 
горизонтальную шкалу 100%

Shift+Ctrl+X или 
Shift+Alt+Ctrl+X 

Выровнять влево, вправо, по центру Shift+Ctrl+L, R, или C 

Выравнивание левого и правого края 
текста

Shift+Ctrl+F (все строки) 
или 
Shift+Ctrl+J (все строки, 
кроме последней)

Увеличить или уменьшить шрифт* Shift+Ctrl+> или < 

Увеличить или уменьшить шрифт в 
пять раз* Shift+Ctrl+Alt+> или <

Увеличить / уменьшить отступ*
Crl+Alt+↑ / ↓ (по 
горизонтали) Crl+Alt+ → / 
← (по вертикали)

Увеличить / уменьшить отступ в пять 
раз*

Alt+Ctrl+↑ / ↓ (по 
горизонтали) или → / ← 
(по вертикали)

Выделить или снять выделение с 
предпочтений для установок 
типографских кавычек

Shift+Alt+Ctrl+” [кавычки]

Авто-отступ Shift+Alt+Ctrl+A

Выравнять по сетке Shift+Alt+Ctrl+G

Автоматический перенос (да/нет) Shift+Alt+Ctrl+H

Увеличить или уменьшить кернинг и 
трекинг

Alt+← / → (по 
горизонтали) или ↑/↓ (по 
вертикали)

Увеличить / уменьшить кернинг и 
трекинг в пять раз

Alt+Ctrl+←/→ (по 
горизонтали) или ↑/↓ (по 
вертикали)

Увеличить кернинг между словами* Alt+Ctrl+\

Уменьшить кернинг между словами* Alt+Ctrl+Backspace
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Очистить весь кернинг, введенный 
вручную и установить трекинг 
равным 0

Alt+Ctrl+Q

Увеличить / уменьшить сдвиг базовой 
лини**

Shift+Alt+↑ / ↓ (по 
горизонтали) или → / ← 
(по вертикали)

Увеличить / уменьшить сдвиг базовой 
лини в пять раз

Shift+Alt+Ctrl+↑/↓ (по 
горизонтали) или →/← (по 
вертикали)

Вставка текстового материала с 
автоматической вставкой страниц

Shift+щелчок мышкой с 

пиктограммой 

Полуавтоматическая вставка 
текстового материала

Alt-щелчок мышкой с 

пиктограммой 

Перекомпоновать весь текстовый 
материал Alt+Ctrl+/

Вставить номер текущей страницы Alt+Shift+Ctrl+N

Примечания: 

*Нажмите Shift чтобы увеличить / уменьшить кернинг 
между словами в пять раз. 

**Коеффициент увеличения устанавливается команда-
ми Edit > Preferences > Units & Increments.

Ïîèñê è çàìåíà òåêñòà è ôîðìàòèðîâàíèÿ

Для поиска и замены текста, отдельных символов и 
форматирования, скопируйте объект поиска или за-
мены в память и откройте меню Edit>Find/Change 
(Ctrl+F). Появится палитра меню
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В ее окнах задайте параметры поиска и замены:

Find what – задать объект поиска,
Change to – указать, каким словом или символом 
заменять.

В разделе Search укажите место поиска:
All Documents - во всех документах,
Document – в текущем документе,
Story – в редакторе материала,
To end of story – до конца материала.

Whole word – заменить слово целиком,
Case sensitive – с учетом регистра,
Done – выполнено, закрыть окно,
Find next – найти далее,
Change – заменить,
Change all – заменить во всем объекте поиска
More options – больше опций (для поиска и заме-
ны параметров форматирования).

Замена форматирования

В предыдущем меню откройте вкладку More options 
и в окне Find format settings
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укажите те параметры, которые вы хотите заменить. 
Вкладка Format откроет дополнительное окно

где можно указать эти опции, стили форматирова-
ния, которые необходимо заменить и т.д.

В окне Change format settings необходимо указать 
чем заменить объект поиска. Аналогично, вкладка 
Format откроет окно, в котором можно указать эти 
объекты.
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Êîíâåðòèðîâàíèå ñèìâîëîâ â êðèâûå 
Эта технология применяется для предотвращения 
искажений при печати и для точного соответствия 
текста, отпечатанного в типографии образцу, соз-
данному дизайнерами. Текст, конвертированный в 
кривые становится рисунком и далее редактиро-
ваться как текст уже не может. Он фиксируется на 
странице в точном соответствии с компьютерной 
версией. Поэтому перед конвертированием необхо-
димо обязательно сохранить копию работы.

Выделите фрейм или текст, которые подлежат кон-
вертированию в кривые, соответственно Инстру-
ментом выделения или инструментом «Текст» и 
выполните команды меню Type > Create Outlines.

Çàìåíà îòñóòñòâóþùèõ øðèôòîâ 
1. Выполните команды Туре > Find Font. На экране 
появится диалоговое окно Find Font.

2. Из списка выберите шрифт, который хотите изме-
нить.

3. Из списка Replace With выберите замену вы-
бранному шрифту.

4. Щелкните по кнопке Find First. Программа выде-
лит первый фрагмент с символами, в котором при-
менен данный шрифт. После обнаружения первого 
фрагмента кнопка Find First изменится на Find 
Next. 

5. Выберите одну из следующих опций:

- Find Next - пропустить данный пример;
- Change - заменить данный пример;

- Change/Find -заменить данный пример и найти 
следующий;

- Change All - заменить все примеры шрифта.
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6. Используйте кнопку More Info для отображения 
более подробной информации о шрифте.
7. Щелкните по кнопке Done для возврата в доку-
мент.

Âûðàâíèâàíèå àáçàöåâ ïî áàçîâûì ëèíèÿì 
Сетки базовых линий (сетка интерлиньяжа) нагляд-
но отображают междустрочные интервалы и приме-
няются для выравнивания, например, базовых ли-
ниями текста в соседних колонках. 

Перед установкой сетки базовых линий проверьте 
значение верхнего поля документа и значение ин-
терлиньяжа для основного текста. Эти параметры 
применяются совместно с сеткой для получения 
цельного макета. 

1. Чтобы просмотреть значение верхнего поля для 
страницы, выберите команду меню Layout > Margins 
and Columns. 

2. Для определения значения интерлиньяжа выбе-
рите инструмент T на панели инструментов и щел-
кните в абзаце основного текста. Затем выберите 
команду меню Туре > Character, чтобы сделать па-
литру видимой. Проверьте на палитре Character 

значение интерлиньяжа ( ). 

3. Выберите команду меню Edit > Preferences > 
Grids, чтобы установить параметры сетки. В разде-
ле параметров Baseline Grid введите значение, со-
ответствующее значению верхнего поля. Этот пара-
метр определяет местоположение первой линии сет-
ки в документе. 

4. В поле Increment Every введите значение для 
соответствия используемому интерлиньяжу. 

5. В открывающемся списке View Threshold уста-
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новите значение, начиная с которого сетка видна на 
экране. При пороге видимости, равном, например, 
100%, сетка отображается в окне документа, только 
когда масштаб отображения не меньше 100%.

Отобразить сетку базовых линий на странице можно 
командой View > Show Baseline Grid.

Ñîçäàíèå áóêâèöû

× тобы создать буквицу, выполните следующее. 
Установите курсор в абзаце и на палитре управ-

ления в режиме абзаца рядом с пиктограммой бук-
вицы  задайте количество строк, которые она 
должна занимать: либо щелчком мыши из списка, 
либо введите его вручную. В соседнем окне меню 

можно задать также количество символов букви-
цы. В этом примере буквица занимает две строки и 
состоит из одного символа. Расстояние от буквицы 
до следующего текста можно задать  изменяя 
трекинг.

Ñíîñêè
Чтобы создать сноску установите курсор в то место 
текста, где она должна появиться и выполните ко-
манды Type > Insert Footnote. В тексте рядом с 
курсором будет вставлен номер сноски, он же поя-
вится и внизу страницы, где необходимо ввести ее 
текст.

Параметры сноски задаются через меню Type>Do-
cu  ment Footnote Options.

Ñîçäàíèå ñïèñêîâ
Удобная опция создания и форматирования списков 
введена только в версии InDesign CS2, а в предыду-
щих программах ее нет и поэтому приходилось ис-
пользовать специальные скрипты или дополнения.
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Для создания списков выполните следующее:

Переключите 1. Палитру управления в режим фор-
матирования абзацев и выделите те из них, которые 
составляют список.

На палитре управления щелкните по пиктограмме 2. 
Bulleted List для создания маркированного списка 
или по пиктограмме Numbered List для создания 
номерованного списка.

Если необходимо отредактировать параметры спи-3. 

ска, щелкните по пиктограмме  Палитры управле-
ния и выберите опцию Bullets & Numbering. 

В открывшемся окне 

задайте параметры списка:

List type•  – тип списка (нумерованный или мар-
кированный,
Style•  – тип нумерации: «арабскими» или рим-
скими цифрами, буквами и т.д.

Separator•  – разделитель между номером и тек-
стом,
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Start at • – начать номерацию с номера ...,

Font Family•  – тип шрифта,

Left Indent•  – абзацный отступ слева,

First Line Indent•  – абзацный отступ первой 
строки абзаца, задается отрицательными числа-
ми; это  расстояние от маркера до текста спи-
ска,

Tab Position • – положение табулятора.

Отмеченная опция Preview позволяет контролиро-
вать весь процесс форматирования списка.

Если вы форматируете не номерованный, а марки-
рованный список, большинство опций будут теми 
же, кроме типа маркера. Если вы хотите установить 
свой тип – щелкните по клавише Add и в открыв-
шемся окне выберите символ и шрифт, которые бу-
дут использоваться в качестве маркера.

Àáçàöíûå ëèíåéêè
В тексте можно провести линии используя инстру-
мент Line Палитры инструментов, но эта линия будет 
независимым объектом и при смещении текста будет 
происходить ее смещение относительно заданного 
первоначально положения. Более удобный способ 
задать линию в тексте - использование абзацных 
линеек, которые привязаны к указанному абзацу.

Пример текста с абзацными линейками

Чтобы задать абзацную линейку (или линейки) вы-
полните следующее:

1. В режиме набора текста установите курсор в том 
абзаце, с которым должны быть связаны линейки.

2. В меню палитры Paragraph выберите команду 
Paragraph Rules, 
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– появится палитра, 

в которой необходимо установить желаемые параме-
тры:

Rule Below (линейка снизу) или Rule Above (ли-
нейка сверху) и установите флажок Rule On, чтобы 
активизировать линейку. 

Чтобы видеть результат при выборе параметров, 
установите флажок Preview.

Type – тип линии;

Weight – толщина линии;

Gap (Tint, Color) – заполнение зазора (для слож-
ных линий)

Color – цвет;

Width – ширина линейки: по всему фрейму (Column) 
или только по ширине текста;

Offset – смещение линейки относительно абзаца

Left Indent, Right Indent – отступы слева, справа.
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Êîíòðîëü âèñÿ÷åé ïóíêòóàöèè
Одинокие строки оторванные от абзаца и перене-
сенные на другую страницу ухудшают и дизайн и 
чтение документа. Чтобы автоматически контроли-
ровать перетекание текста между страницами в Па-
литре форматирования абзаца (Type > Paragraph) 

или щелчком на пиктограмме  панели управле-
ния, или клавиатурным сокращением Alt+Ctrl+K 
откройте меню Keep Options

и в его разделах укажите:

Keep With Next – число строк (до пяти) следующе-
го абзаца, с которыми может оставаться последняя 
строка текущего абзаца. Это особенно полезно при 
начале нового раздела, когда заголовок не должен 
отрываться от абзаца больше, чем на указанное чис-
ло строк.

Keep Lines Together / All Lines in Paragraph – эта 
опция пре дот вра  тит любой разрыв абзаца при пере-
ходе на новую страницу.

Keep Lines Together – укажите сколько строк долж-
но оставаться:

At Start – в начале и 
End of Paragraph – в конце абзаца при пере-
ходе на новую страницу, чтобы предотвратить 
«висячие» строки. 
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Start Paragraph – укажите, где должен начинаться 
абзац:

Anywhere – в любом месте,
In next column – в следующем столбце, 
In next frame – в следующем фрейме или
On next page – на следующей странице,
On next odd page – на следующей нечетной 
странице,
On next even page – на следующей четной 
странице. 

Чтобы при просмотре макета выделились абзацы, в 
которых нарушаются указанные требования, выпол-
ните команды Edit > Preferences > Composition, 
выберите Highlight Keep Violations и щелкните 
OK.

Òàáóëÿöèÿ, ïàëèòðà Tabs
Табуляции можно использовать для расположения 
текста во фрейме в определенных позициях по гори-
зонтали. Командами меню Type> Tabs (Shift+Ctrl+T) 
откройте палитру табуляции. 

Когда точка ввода находится в текстовом фрейме, 
палитра Tabs привязывается к границе фрейма и 
значения на масштабной линейке палитры точно со-
ответствуют расстояниям в тексте. 

Щелчком на значке магнита палитры Tabs происхо-
дит выравнивание масштабной линейки с выделен-
ным текстом. Если этого не происходит – возможно 
не хватает места между верхним окном документа и 
верхним краем текстового фрейма. Прокрутите до-
кумент до самого верх страницы и щелкните на пик-
тограмме магнита еще раз.

Назначение пиктограмм на панели Tabs следую-
щее:
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 – составной маркер табуляции. Чтобы задать та-
буляцию для всего абзаца, перемещайте нижнюю 
часть маркера. Чтобы задать табуляцию только пер-
вой строки – переместите верхнюю часть маркера.

2-й способ: щелкните на верхнем маркере, выде-
лите его и в поле Х задайте числом табуляцию пер-
вой строки, она измеряется относительно нижней 
части  маркера. Аналогично, щелкните на нижней 
части и в поле Х задайте табуляцию всего абзаца. 
Задавать положения табуляторов можно как поло-
жительными, так и отрицательными числами (но в 
границах своего фрейма), например, для создания 
«нависающего» отступа абзаца.

A – выравнивание табулируемого текста: влево, по 
центру, вправо, по десятичной точке.

B – расстояние по горизонтали до выделенного та-
булятора
C – заполнитель табулятора 
D – выравнивание по заданному символу
E – линейка
F – кнопка «Привязать палитру выше фрейма»

Пример.

1. Наберите такой текст (без пробелов):

Монитор$170.0
Материнская плата$110.7
Процессор$130.9
Память$85.0

2. Откройте панель Tabs

3. Выделите все слова от Монитор до $85.0. Щелкая 
чуть выше линейки палитры установите положения 
табуляторов. В окне В появляется его координата в 
выбранных единицах, – при необходимости устано-
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вите ее в числах, например 40 для первого, 50 – для 
второго и 60 – для третьего.

4. В поле С (Leader)  установите тип заполнителя, 
например, поставьте точку и пробел после нее. Тог-
да расстояние табуляции будет заполнено точками, 
разделенными пробелами.

5. Вставьте табуляторы между словом Монитор, пла-
та, Процессор, Память и соответствующей ценой.

Получится примерно так:

Монитор  . . . . . . . . . . . . . . $170.0
Материнская плата . . . . . . . $110.7
Процессор . . . . . . . . . . . . . $130.9
Память  . . . . . . . . . . . . . . . $85.0

Если необходимо выравнять текст по какому-то сим-
волу, напр. цену по десятичной точке, выберите ин-
дикатор выравнивания с десятичной точкой.

Если необходимо выравнять по какому-то другому 
символу, введите этот символ в поле Align On, но 
учтите, что этот символ должен быть во всех вырав-
ниваемых абзацах.

Удалить все маркеры табуляции на палитре можно 
открыв ее меню и выбрать Clear All.

Примечания

1. Поскольку слова в примере разной длины, то це-
ну от наименования изделия необходимо отделять 
различным количеством табуляторов.

2. Параметры и заполнитель для каждого табулято-
ра можно устанавливать свой, но это может приве-
сти к их некорректному отображению.

  

 



51

 

Èìïîðò òåêñòà
InDesign – это программа верстки и первоначальный 
набор текст в ней не очень удобен. Поэтому обычно 
текст набирают в текстовом редакторе или процес-
соре, проверяют орфографию и только после этого 
импортируют в InDesign. Для импорта необходимо 
выполнить следующее:

– задайте текстовый фрейм,

– откройте меню File>Place и укажите файл, текст 
из которого необходимо импортировать. Отмечен-
ная опция Show import options (Показать опции 
импорта) позволит контролировать процесс импор-
тирования, а опция Replace selected item позволя-
ет заменить предварительно отмеченный объект на 
импортируемый текст или графику.

При выборе файла появляется окно опций импорта

При размещении текста возможны следующие режи-
мы:

ручной, –
полуавтоматический, –
автоматический. –
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Ручной режим устанавливается по умолчанию. 

Указатель мыши принимает вид , щелкнув ним в 
нужном месте фрейма разместите импортируемый 
текст. Он добавится в указанный фрейм, новые стра-
ницы или фреймы не добавляются. 

Автоматический режим. Если импортируемый 
текст многостраничный, то удерживайте клавишу 

Shift, указатель мыши принимает вид , при этом 
способе новые страницы добавляются автоматиче-
ски.

Полуавтоматический режим. Удерживайте кла-
вишу Alt, при этом указатель мыши изменяется на 

 , новые страницы не добавляются, их необходи-
мо вставлять вручную и размещать импортируемый 
текст на каждой странице вручную. Автоматически 
вставляются только связи между фреймами.

Ôîðìàòû èìïîðòà òåêñòîâûõ ôàéëîâ
В InDesign импортируются файлы, созданные многи-
ми программами, но если возникают проблемы с им-
портом – предварительно сохраните его в одном из 
форматов: RTF, Word 95, Word 97, Word 2000, – та-
кие файлы импортируются без проблем.

Если в импортируемом тексте есть графика и мате-
матические формулы, то они размещаются вместе с 
текстом, но качество изображения хуже. Поэтому 
математические и химические формулы и графику 
необходимо вставлять в InDesign как отдельные 
объекты.

Ïîäñòàíîâî÷íûé òåêñò
Если при разработке макета документа окончатель-
ный вариант текста еще не готов, можно использо-
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вать так называемый подстановочный текст. Инстру-
ментом «Текст» создайте текстовый блок и щелкни-
те в нем правой кнопкой мыши, затем выберите оп-
цию Fill With Placeholder Text – блок будет запол-
нен временным текстом, который потом можно заме-
нить. Встроенный подстановочный текст в InDesign – 
на английском языке. Вы можете создать свой текст 
в формате *.txt, сохранить его в файл Placeholder.txt 
и поместить его в папку, где находится InDesign. 
Тогда по умолчанию будет использоваться ваш 
текст.

Ðàçìåùåíèå òåêñòà â êîëîíêàõ
Число колонок, в которые размещается текст, необ-
ходимо задать при создании документа, но изменить 
компоновку уже набранного текста можно следую-
щим образом: выберите Инструмент выделения 
(темная стрелка) и при нажатой клавише Alt щел-
кните дважды на текстовом блоке. Появится окно 
Text Frame Options (Опции текстового фрейма), в 
котором можно задать новое количество колонок, 
расстояние между ними и другие параметры тексто-
вого блока. Отметив опцию Preview, можно предва-
рительно просмотреть, как будет располагаться 
текст при новом форматировании.

Установив вертикальные направляющие для ко- 
лонок, можно изменить ширину отдельных коло-
нок, перетаскивая направляющие. Это удобно 
для создания «случайных» узких колонок.

Âñòàâêà ñïåöèàëüíûõ ñèìâîëîâ
Специальные символы можно вставить нескольким 
способами:

1. С помощью меню Type>Glyphs. 
2. Щелкните правой кнопкой мыши, выберите меню 
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Insert Special Character и выберите из него необ-
ходимый символ.

Некоторые специальные символы можно вставлять с 
помощью клавиатурных сокращений. Кроме того, 
есть возможность выбора символов. Например, с по-
мощью комбинации клавиш Alt+5 и Shift+Alt+5 

можно вставить либо кавычки “ ” , либо « ». Вы-
бор осуществляется следующим образом: откройте 
меню Edit>Preferences>Dictionary и в разделе 
Dictionary выберите язык документа и тип назнача-
емых кавычек.

Âûäåëåíèå òåêñòà

выделить слово – двойной щелчок на нем,• 
выделить строку – тройной щелчок на ней,• 
выделить абзац – четырежды щелкнуть на • 
нем.

чтобы выделить несколько текстовых блоков щел-
кайте на них Инструментом выделения при нажатой 
клавише Shift. Затем этим выделенным блоками 
можно одновременно задать стили оформления, ин-
терлиньяж, трекинг и другие параметры.

Òåêñò âäîëü êîíòóðà
Создайте нужный контур в стороне от вашего основ-
ного текста, если он есть.

Выделите контур, возьмите инструмент «Текст вдоль 
контура» и введите необходимый текст. 
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текст  + конту
р

текст  + конту
р

1  создан контур 2  добавлен текст 3  задана нулевая 
толщина линии 

контура

Его ориентацию относительно контура и ряд инте-
ресных специальных эффектов можно редактиро-
вать, дважды щелкнув мышкой на пиктограмме 
«Текст вдоль контура».

Îïòè÷åñêîå âûðàâíèâàíèå
Знаки пунктуации, кавычки, некоторые буквы при-
водят к тому, что края текста кажутся не выровнен-
ными. Для устранения этого эффекта в InDesign раз-
работана опция оптического выравнивания. Выпол-
ните команду меню Type>Story и активируйте оп-
цию Optical margin alignment – это добавит до-
полнительные отступы или выступы и сделает текст 
более привлекательным.

Äîáàâëåíèå òåíè ê òåêñòó

InDesign - 
программа уникальная
В текстовом фрейме создайте еще один текстовый 
фрейм с текстом, которому необходимо добавить 
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тень. Выделите этот фрейм Инструментом выде-
ления (Темная стрелка) и выберите меню 
Object>Drop shadow. Задайте параметры тени: 
цвет, прозрачность, размытость и другие. Отметьте 

опцию Preview, чтобы контролировать эффекты.

Âðàùåíèå òåêñòà
Создайте новый текстовый фрейм и поместите туда 
текст, который необходимо повернуть.

Инструментом выделения выделите этот фрейм и на 
Палитре управления задайте угол поворота. По 
умолчанию вращение происходит против часовой 
стрелки. Если необходимо повернуть по часовой 
стрелке – перед углом поставьте знак - (минус).

Если Палитра управления не видна на экране – 
щелкните правой кнопкой мыши на вращаемом объ-
екте, выберите опцию Transform>Rotate и задайте 
угол поворота.

Íàñòðîéêà ñòèëåé øðèôòîâ è àáçàöåâ
Применение стилей существенно упрощает работу с 
документом и его дальнейшее редактирование. 
Определив один раз стиль объекта, вы в дальней-
шем сможете изменить параметры всех объектов с 
этим стилем просто изменяя его установки.

Чтобы настроить стиль шрифта необходимо открыть 
меню Type>Character Styles (Shift+F11), активи-

ровать кнопку опций  и выбрать New Character 
Styles для создания нового стиля или Load 
Сharacter Styles для импорта стиля. Из этого же 
меню этот стиль можно:

удалить (Delete Style)• 
дублировать (Duplicate Style)• 
переопределить (Redefine Style, • 



57

 

Alt+Shift+Ctrl+C)
изменить опции (Style options)• 
загрузить все стили (Load all Styles)• 
выделить все неиспользуемые стили (Select • 
All Unused)
установить маленькие палитры (Small Palette • 
Rows).

Аналогичным образом настраивается палитра сти-
лей абзаца. Откройте меню Type>Paragraph styles 
(F11), либо щелкните на Палитре стилей справа и 

откройте все опции щелчком по пиктограмме . 
Здесь вы можете:

– определить новый стиль (New paragraph style), 
– дублировать стиль (Duplicate style),
– удалить стиль (Delete style),
– переопределить стиль (Redefine style),
– проверить параметры стиля (Style options),
– загрузить стиль абзаца (Load paragraph style),
– загрузить все стили (Load all styles),
– выделить все неиспользуемые стили (Select all 
unused).

Для этого откройте соответствующее меню 
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и задайте новые параметры стиля. 

Настроить стандартные параметры текста можно  
так: снять все выделение Edit>Deselect All), за-
тем выбрать инструмент Character и установить 
необходимые значения.

При переходе от заголовка к основному тексту  
приходится изменять, соответственно, и стиль 
что замедляет работу. Если же в стиле заголовка 
в списке Next Style указать стиль основного тек-
ста, этот недостаток исчезнет.

Íàñòðîéêà ïàðàìåòðîâ ïî óìîë÷àíèþ
InDesign можно настроить так, чтобы те опции, ко-
торые вы используете чаще всего, загружались ав-
томатически. Для этого: 

Запустите программу InDesign, но не откры-1. 
вайте и не создавайте документ.
Установите необходимые параметры.2. 

При следующих запусках установленные вами оп-
ции будут применяться автоматически.
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Òàáëèöû
Большинство команд и опций при работе с таблица-
ми активны и выполняются только при активирован-
ном инструменте Type /«Текст». Кроме того, при ра-
боте с таблицами Палитра управления интерактивно 
изменяется, отображая необходимы инструменты: 
выравнивание текста в ячейках, толщины контуров, 
минимальные размеры строк и столбцов и т.д.

Для вставки таблицы выберите инструмент Текст и 
откройте меню Table>Insert Table. В открывшемся 
меню

укажите необходимое количество строк (Rows) и 
столбцов (Columns). Учтите, что для самой таблицы 
(Body), ее заголовка (Header) и нижней части 
(Footer) эти параметры задаются отдельно. В ячейки 
таблицы можно вставлять как текст, так и графику. 

Некоторые команды меню Table

Команда Действие Примечание

Convert text to table Преобразовать текст 
в таблицу

Convert table to text Преобразовать та-
блицу в текст
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Table options Задать параметры 
таблицы. 

См. ниже

Cell options Задать параметры 
ячейки. 

См. ниже

Insert row Вставить строку Указать количе-
ство строк и ме-
сто:

- above (выше)
- below (ниже)

Insert column Вставить столбец Указать количе-
ство столбцов и 
место: - right 
(справа)

- left (слева)
Delete row Удалить строку
Delete column Удалить столбец
Delete table Удалить таблицу
Select (cell, row, 
column, table)

Выделить (ячейку, 
строку, столбец, та-
блицу)

Merge Cells Объединить (выде-
ленные) ячейки

Unmerge Cells Раъединить ячейки
Split Cell Horizontally Разделить ячейку по 

горизонтали
Split Cell Vertically Разделить ячейку по 

вертикали

Примечание: меню большинства опций 
активируется при щелчке правой кнопкой 
мыши.

Расширенные параметры настройки таблицы зада-
ются командой Table>Table Options, которая ак-
тивна если курсор находится в пределах таблицы. В 
открывшемся меню 
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доступны следующие параметры:

Table Setup – параметры таблицы

Table dimensions – размеры таблицы, число 
столбцов и строк

Table Border – рамки таблицы: толщина, цвет, 
тип,

Table Spacing – расстояния до и после таблицы.

Row Strokes, Column Strokes – контуры строк и 
столбцов: типы линий, их цвет, заполнение.

Fills – заливка строки/столбца.

Headers and Footers – заголовки и примечания 
для таблицы.
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Некоторые сочетания клавиш при работе с таблицей

Задача действие

Вставить или удалить строки или 
столбцы при перетаскивании 

Начните перетаскивать 
строку или столбец и 
нажмите и удерживайте 
клавишу Alt 

Изменить размер строки / столбца 
без изменения размера таблицы 

Перетаскивайте внутреннюю 
границу строки / столбца 
при нажатой клавише Shift

Пропорционально изменить размер 
строк или столбцов

Перетаскивайте правую или 
нижнюю границу таблицы 
при нажатой клавише Shift

Перейти к следующей / 
предыдущей ячейке Tab / Shift+Tab

Перейти к первой / последней 
ячейке в столбце Alt+Page Up / Page Down

Перейти к первой / последней 
ячейке в строке Alt+Home / End

Перейти к первой / последней 
строке во фрейме Page Up/Page Down

Перейти вверх / вниз на одну 
ячейку ↑ / ↓

Перейти влево /вправо на одну 
ячейку ← / →

Выделить ячейку выше /ниже 
текущей ячейки Shift+↑ / ↓

Выделить ячейку справа / слева 
текущей Shift+→ / ←

Начать строку на следующем 
столбце Enter (цифровая панель)

Начать строку на следующем 
фрейме

Shift+Enter (цифровая 
панель)

Переключатель выбор текста - 
выбор ячейки Esc 
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Ïðèåìû ðàáîòû ñ òàáëèöàìè

Ðàçìåùåíèå ãðàôèêè â òàáëèöå
При активном инструменте Текст расположите кур-
сор в ячейке и выполните команду File > Place и 
укажите какой файл с графикой нужно вставить. 
InDesign автоматически создаст для него блок. Мож-
но копировать (вырезать блоки из существующих 
страниц) и вставлять в ячейки таблицы. 

Альтернативная заливка таблиц цветом

При активном инструменте Текст выделите все 
ячейки, затем выполните команду Table > Table 
Options > Alternating Fills. В меню Alternating 
Pattern укажите тип заливки: 

Every Other Row – через одну строку

Every Second Row – по две строки через две 

и задайте цвета заливки.

Аналогично выполняется заливки по столбцам.

Здесь приведены только два способа заливок, в 
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InDesign их гораздо больше – поэкспериментируйте 
самостоятельно.

Заливка отдельной ячейки

Чтобы запить отдельную ячейку цветом перетащите 
цвет из палитры Swatches на соответствующую 
ячейку.

Óäàëåíèå îáâîäêè òàáëèöû
Создаваемые таблицы автоматически получают об-
водку. Если ее необходимо удалить, то можно ис-
пользовать те же элементы управления, что и при 
обводке обычных объектов. Выделите соответству-
ющие строки и столбцы, после чего в палитре Color 
или Stroke задайте значение None для цвета и 0pt 
для толщины линии обводки.

Ñïåöèàëüíûå îáâîäêè
Если должны быть выделены не все контуры ячеек, 
а только некоторые, то в их можно задать в меню 
Table>Table Options>Alternating Row Strokes: 
через одну, по две строки через две и т.д.

Аналогично в меню Table > Table Options > 
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Alternating Colmn Strokes можно задать специ-
альные типы контуров для столбцов.

Диагональные линии

Выделите необходимые ячейки, выберите команду 
Table>Cell Options> Diagonal Lines и затем ука-
жите тип линии и ее параметры: цвет, толщину.

Если в разделенных частях необходимо ввести текст, 
то следует создать отдельные текстовые фреймы 
(даже для одного-двух слов), ввести текст и разме-
стить их в соответствующих частях и затем сгруппи-
ровать.

Выравнивание текста в таблице

Здесь используются те же команды, что и при рабо-
те с обычным текстом. Для выравнивания текста по 
центру ячейки необходимо выполнить команду 
Window>Type&Tables>Table.

Наклонный текст

Инструментом Type создайте текстовый фрейм, вве-
дите в него текст и поверните на необходимый угол 
инструментом Rotate. Выделите блок инструментом 
Selection и вырежьте его в буфер (Ctrl+X). Теперь 
при активном инструменте Type щелкните в необхо-
димой ячейке и вставьте в нее этот фрейм (Ctrl+V). 
При необходимости отредактируйте размеры. 

Вращение текста в таблице

Поместив курсор в ячейку, текст в которой необхо-
димо повернуть, отобразите палитру таблиц коман-
дой Window>Type&Tables >Table.
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Теперь щелкните на значке Т с необходимой ориен-
тацией текста.

Выделение строк и столбцов

Инструменте Текст наведите на край таблицы, – он 
примет вид стрелки «влево»  или «вниз» . Что-
бы выделить несколько ячеек подряд просто прота-
щите курсор по ним или щелкайте, удерживая кла-
вишу Shift. Чтобы выделить всю таблицу, размести-
те курсор у ее верхнего левого края – он примет 
форму диагональной стрелки  – и щелкните ним.

Изменение размеров строк или столбцов

Инструмент Текст наведите на линию, он примет 
форму двунаправленной стрелки для строк  ,  
для столбцов и диагональной стрелки  для про-
порционального изменения всей таблицы. Перета-
щите границы ячеек в нужном направлении.

Верхние и нижние колонтитулы

При активном инструменте Текст выделите строку 



67

 

или несколько строк, где должны отображаться за-
головки. Теперь щелкните в таблице правой кноп-
кой мыши и из контекстного меню выберите коман-
ду Convert to Header Rows. В результате заголов-
ки будут отображены над каждой частью таблицы. 
Аналогично для нижних строк выполните команду 
Convert to Footer Rows.

Èìïîðò òàáëèö Excel è Word
Импортирование выполняется как и для обычных 
объектов: выполните команду File>Place, после че-
го в диалоговом окне укажите нужный документ 
Excel или Word и щелкните на кнопке Open. В окне 
Import Options можно указать необходимые пара-
метры импорта: например, сохранять ли форматиро-
вание  в таблице. InDesign автоматически преобра-
зует таблицу в собственный формат.

Êîíâåðòèðîâàíèå òåêñòà â òàáëèöó

Выделив текст инструментом Type, выполните ко-
манду  Table> Convert Text to Table. В меню

Укажите по каким символам текст делить на столбцы 
(Column Separator) и строки (Row Separator). 
Можно задать и количество столбцов или ввести их 
позже.
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Âëîæåííûå òàáëèöû
InDesign позволяет выполнять с таблицами самые 
разные операции, в том числе вложенные таблицы 
для создания, например, сложных отчетов. При ак-
тивном инструменте Type щелкните в ячейке табли-
цы, после чего из меню Table выберите команду 
Insert Table, задайте необходимое количество 
строк и столбцов.

Îáúåäèíåíèå è ðàçäåëåíèå ýëåìåíòîâ òàáëèöû

При необходимости смежные ячейки можно объеди-
нить: выделите их из меню Table выберите команду 
Merge Cells.

Пример:

Таблица с объединенными ячейками и 
вложенной таблицей.

объединенные ячейки

т
е
к
с
т а1 а2

а3 а4

Разделение ячеек

При редактировании таблицы может возникнуть не-
обходимость разделить ячейки по вертикали или го-
ризонтали. Для этого выделите ячейку (или ячейки) 
и выполните команду Split Cell Horizontally (раз-
делить по горизонтали) или Split Cell Vertically 
(разделить по вертикали).
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Âñòàâêà è óäàëåíèå ñòðîê è ñòîëáöîâ
Инструментом Type щелкните в строке, над или под 
которой необходимо вставить дополнительные стро-
ки. Теперь из меню Table выберите команду Insert 
Row для вставки строки или Insert>Column для 
вставки столбца.

Для удаления строк или столбцов, выделите их и 
выполните команду Table>Delete>Row для удале-
ния строки, Table>Delete>Column для удаления 
столбца и Table>Delete>Table, чтобы удалить всю 
таблицу.

Вставка строки в конце таблицы

Инструментом Type щелкните в последней ячейке 
таблицы и нажмите клавишу Тab, – к таблице будет 
добавлена еще одна строка.

Равномерное распределение строк и столбцов

Из меню Table выберите команду Distribute Rows 
Evenly для строк или Distribute Columns Evenly для 
столбцов.

Разделение таблиц

InDesign не имеет встроенного инструмента разде-
ления таблиц, как это реализовано, например, в 
Microsoft Word. Однако, если таблица не помещает-
ся на одной странице, то она автоматически перено-
сится на следующую и компьютером воспринимает-
ся как одно целое.

Опции разделения таблицы могут быть реализованы, 
например с помощью скриптов на JavaScript или 
VBScript, но этот вопрос будет рассмотрен в следую-
щей части книги.
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Âñòàâêà ôîðìóë
Ìàòåìàòè÷åñêèå ôîðìóëû
В InDesign нет встроенного редактора математиче-
ских формул, как в Microsoft Word или других про-
граммах. Поэтому их необходимо создавать отдель-
но, например, редактором формул MathType, сохра-
нять в формате *. wmf и затем размещать в тексте 
как импортированные объекты. 

Более удобный редактор формул - MathMagic, один 
из продуктов фирмы InfoLogic (www.mathmagic.com). 
В настоящее время доступна версия MathMagic 4.21. 
Этот редактор может использоваться как отдельное 
приложения для подготовки формул и как дополни-
тельное приложение (plug-in), встраиваемое в 
InDesign. В этом случае на палитре инструментов 
появится знак Σ, а на палитре меню появляется до-
полнительное меню Plug-Ins, открыв которое можно 
сразу вызвать редактор формул в отдельном окне,

ввести формулы и командой меню MathMagic 
File>Update вернуться в документ InDesign, фор-
мула будет вставлена в документ автоматически.

Чтобы отредактировать формулу, необходимо дваж-
ды щелкнуть на ней мышкой – MathMagic откроется 
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автоматически. 

Редактор MathMagic содержит все необходимые ин-
струменты и палитры для создания формул любой 
сложности. Но если вы верстаете книгу по математи-
ке, где, как это бывает довольно часто, формул 
больше, чем текста, то для такой работы целесоо-
бразнее использовать другую программу подготовки 
текста и верстки. Наиболее эффективные - LaTeX, 
AmTeX или другие программы этого семейства. В ва-
рианте для DOS эти программы бесплатны, но ре-
дактировать текст и графику в них довольно сложно. 
Гораздо удобнее программа Scientific Word (www.
mackichan.com): здесь интерфейс графический, а 
оформление и дизайн определяется стилями доку-
мента.  

Õèìè÷åñêèå ôîðìóëû
Простейшие химические формулы можно создать из 
примитивов InDesign. Но для полноценной их под-
готовки необходим специальный редактор. Напри-
мер, одним из наиболее эффективных – 
ChemWindow (http://www.bio-rad.com и CS 
ChemOffice, – продукт компании CambridgeSoft 
Corp. (www.cambridgesoft.com). 

Эти программы позволяют рисовать плоские и трех-
мерные структурные формулы химических соедине-
ний, экспортировать их в большинство графических 
форматов, готовить презентации и т.д. В InDesign 
лучше всего импортировать файлы в формате 

*.wmf. 

Окно программы ChemOffice показано но рисунке- 
примере структурной формулы нематического жид-
кого кристалла класса оснований Шиффа, подготов-
ленный этой программой:
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Окно программы ChemOffice.

Пример структурной формулы нематического жид-
кого кристалла.
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Ðàáîòà ñ öâåòîì
Приступая к работе над проектом необходимо опре-
делить цветовую модель, которая будет использо-
ваться в документе. Если готовится печатный вари-
ант, то необходимо уточнить в сервисном бюро или 
типографии возможности вывода, цветоделения, со-
гласовать возможные библиотеки цветов и т.д., что-
бы избежать ошибок при печати. Если документ бу-
дет распространяться в электронном виде, напри-
мер в интернете или на компакт-дисках, то целесоо-
бразнее использовать цветовую модель RGB. Не ис-
ключено, что придется готовить несколько вариан-
тов. 

Задание цвета любому объекту – как текстовому, 
так и графическому – в InDesign осуществляется с 
помощью инструментов, расположенных на пали-
трах: Swaches, Color, Transparency, Gradient. Эффек-
тивнее всего редактирование происходит когда от-
крыты несколько из них. В процессе редактирова-
ния их некоторые опции отображаются синхронно и 
на палитре инструментов. 

Выбрав модель, ее необходимо указать в  па- 
литре Color, щелкните на кнопке опций и вы-
берите модель из списка: RGB, LAB или CMYK. 
Если модель не выбрана, опции панели не ак-
тивны. 

Çàëèâêà îáúåêòà öâåòîì
Эту операцию можно выполнить несколькими спосо-
бами.

1-й способ: выделите редактируемый объект, а за-
тем щелкните на соответствующем образце в пали-
тре Swatches. 

2-й способ: не выделяя объект просто перетащите 
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на него образец цвета из палитры Swatches. Этот 
способ применим к графическим объектам. На тек-
стовом фрейме он окрасит его фон. Перетащить об-
разец цвета можно и из панели инструментов, где 
он отображается синхронно с панелью Swatches.

Рис. Панель «Swacthes»:

A - переключатель заливка-контур,  B - переключа-
тель текст - объект, C -  регулятор насыщенности 
цвета,  D - название цвета,  E -образец  F - «Ничего» 
(цвет не применять)  G - цвет по умолчанию,  H - на-
сыщенность цвета,  I - кнопка «Показать все образ-
цы»: и цвет и градиент,  J - кнопка «Показать толь-
ко образцы цвета,  K - кнопка «Показать градиент», 
L - кнопка «Новый образец», M - кнопка «Удалить».
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Ñîçäàíèå öâåòà
Если необходимо пополнить палитру образцов и соз-
дать какой-то особый ваш набор цветов, то: 

Перейдите к палитре 1. Color, создайте необходи-
мые цвета, после чего перетащите их в палитру 
Swatches.

Если это сделать при закрытых  документах, этот 
набор будет доступен для всех новых автомати-
чески.

Ñîõðàíåíèå îòòåíêà
Создайте новый оттенок на основе цвета в палитре 
Swatches: переместите ползунок Tint в верхней ча-
сти палитры от значения 100% к нужному значению 
или задайте его цифрами. 

Чтобы оттенок не исчез, сохраните его как образец: 
щелкните на значке New Swatch в нижней части 
палитры Swatches.

При изменении насыщенности полученного цве- 
та щелкните на одном из ползунков при нажатой 
клавише Shift. Теперь все ползунки будут пере-
мещаться одновременно, что позволит изменить 
оттенок, не нарушая пропорции цветов в нем. 
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Èçìåíåíèå èìåíè îáðàçöà
При создании нового цвета в диалоговом окне New 
Color Swatch по умолчанию будет установлен фла-
жок Name with Color Value (Название по значению 
цвета) и в названии будут указаны значения голу-
бого, пурпурного, желтого и черного, которые ис-
пользовались при его получении. При изменении 
образца цвета его название автоматически обновля-
ется.
Чтобы задать другое название (например, “серебри-
стый”), откройте палитру Swatches и дважды щел-
кните на образце. В диалоговом окне Swatch 
Options следует сбросить флажок рядом с  тексто-
вым полем Name with Color Value. После этого в 
текстовом поле Swatch Name можно дать другое 
название. 

Èìïîðò îáðàçöîâ öâåòà
Созданный ранее набор цветов, можно импортиро-
вать и в другие документы: 

Откройте меню опций палитры 1. Swatches и вы-
берите команду Load Swatches. 

В диалоговом окне 2. Open a File укажите доку-
мент, цвета из которого вы будете использовать 
и щелкните на кнопке Open.

Все цвета из указанного документа будут загружены 
в палитру Swatches вашего документа.

Èìïîðò öâåòîâ èç áèáëèîòåê
Вместе с программой InDesign поставляются и би-
блиотеки цветов, разработанные фирмами  Eastman 
Kodak Company, PANTONE и другими, которые суще-
ственно улучшают производительность работы. Цве-
та из этих библиотек можно импортировать следую-
щим образом:  из меню палитры Swatches выбери-
те команду New Color Swatch. В диалоговом окне 
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New Color Swatch следует раскрыть список Color 
Mode (Цветовой режим) и будет отражен список 
всех библиотек цветов, установленых вместе с 
InDesign. Выберите из них необходимую (например, 
PANTONE solid coated) и загрузите из нее соответ-
ствующий набор цветов. Для выбора определенного 
цвета достаточно ввести его номер в текстовом поле 
PANTONE или дважды щелкнуть на нем. Если необ-
ходимо выбрать несколько цветов, которые не сле-
дуют на друг за другом, то щелкайте на них при на-
жатой клавише Ctrl. Если вы выбираете все цвета 
подряд, то при нажатой клавише Shift щелкните 
сначала на первом, а потом на последнем цвете.

Èñïîëüçîâàíèå ñòèëåé öâåòà
Если вы создали узор для заливки или обводки, а 
затем решили применить их к другому объекту, эту 
операцию легко выполнить следующим образом. 
Щелкните на новом объекте, после чего выберите 
инструмент Eyedropper   и щелкните на объекте, 
атрибуты которого вы хотите использовать. При 
щелчке, все эти атрибуты будут применены к ново-
му объекту. 

Чтобы узнать какие именно параметры копируются, 
необходимо дважды щелкнуть на значке инструмен-
та Eyedropper в палитре инструментов для отобра-
жения диалогового окна Eyedropper Options, 

в котором укажите, что следует принимать во вни-
мание при работе с инструментом.



78

Основы работы с InDesign CS2

Óäàëåíèå îáðàçöîâ öâåòà
Удаление всех неиспользуемых образцов цвета по-
зволит избежать ошибок в типографии, поэтому эту 
операцию необходимо выполнить тщательно. 

Для удаления одного образца из палитры Swatches 
щелкните на нем и перетащите на значок мусорной 
корзины в нижней части палитры: 

Аналогично, щелкая на отдельных образцах при на-
жатой клавише Ctrl, вы можете выделить их и уда-
лить все сразу.

Чтобы выделить все неиспользуемые в документе 
образцы, которые следует удалить, откройте меню 
опций палитры Swatches и выберите команду 
Select All Unused, затем перетащите на корзину.

Во всех случаях можно указать, какими цветами за-
менять удаляемые образцы или выбрать None – ни-
какими, просто удалить.

Изменение порядка образцов

Образцы, которые используются чаще, можно пере-
местить вверх списка. Для этого щелкните на образ-
це, который необходимо переместить и перетащите 
его в нужное место.
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Ïàëèòðà «Color»
Назначение основных кнопок  палитры достаточно 
наглядно. Во время работы для быстрого переклю-
чения между цветовыми моделями можно щелкать 
на цветовой полосе при нажатой клавише Shift.

1 2

3

Палитра «Color»

На цветовой полосе есть инструменты и опции, су-
щественно ускоряющие работу (см. рис.).

Цифрой 1 указана пиктограмма, щелчок на которой 
отменяет применение цвета к текстовому или гра-
фическому объекту: он становится прозрачным и 
невидимым. Отменить заливку или обводку графи-
ческого объекта можно и нажатием клавиши «/» в 
русской раскладке (рядом с клавишей backspace).

Если необходимо быстро выбрать черный или белый 
цвет, то достаточно щелкнуть по соответствующему 
участку пиктограммы, указанному цифрой 2. 

Если в процессе редактирования цвета или оттенка 
вы получили цвет, не совместимый с выбранной мо-
делью, появится пиктограмма-предостережение 3.

При работе с цветом будут полезными следующие 
советы:
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Чтобы в палитре  Соlоur отображались оттенки 
только одного цвета в диапазоне от 0% до 100% 
нужно выбрать соответствующий цвет в палитре 
Swatches; эти палитры должны быть открыты 
одновременно.

Чтобы поменять местами цвета заливки и обвод- 
ки достаточно щелкнуть на пиктограмме  пали-
тры инструментов или использовать сочетание 
клавиш  Shift+X (в этом случае может быть ак-
тивным любой инструмент, кроме «Текст»).

По умолчанию в InDesign установлен черный  
цвет контура, а заливка не используется, – но-
вый блок будет пустым внутри с черным конту-
ром. Если вы изменили эти параметры, то восста-
новить умолчания можно щелкнув инструментом 
выбора на пиктограмме палитры инструментов, 
показанной на рисунке или нажав клавишу D.

Ïàëèòðà «Gradient»
Открыть палитру можно командой меню Window > 
Gradient, либо щелчком на ярлыке палитры.

Для ее активности должен быть выбран объект, к 
которому она будет применяться: <текст> или <гра-
фика>, следует указать библиотеку цветов и тип 
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градиента: Linear (линейный) или Radial (круговой). 
В поле  Angles (углы) можно указать угол наклона 
линейного градиента относительно горизонтальной 
линии, а в поле Reverse  – поменять местами цвета. 

Положения начального цвета, конечного цвета и се-
редины градиента относительно применяемого объ-
екта можно изменить в поле Location либо переме-
щая ползунок, либо цифрами.

Ñîçäàíèå íîâîãî ãðàäèåíòà
Если необходимо создать новый тип градиента, пе-
рейдите к палитре Swatches, откройте меню гради-
ента щелчком на кнопке и откройте опцию New 
Gradient Swatch. В диалоговом окне укажите пара-
метры: Swach Name – название градиента, Type – 
тип: линейный (Linear) или круговой (Ra dial).

Затем щелкните на пиктограмме начального цвета 
(на следующем рисунке указана цифрой 1). Откро-
ется диалоговое окно 

1 2
 

в котором необходимо указать цветовую модель и 
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выбрать начальный цвет. Затем щелкните на пик-
тограмме конечного цвета 2 и также задайте нуж-
ные параметры. В поле Location можно указать по-
ложение (в %) любого выделенного ползунка отно-
сительно объекта применения. 

Сохраните образец. Для внесения изменений и ре-
дактирования дважды щелкните на нем и укажите 
необходимые параметры. 

При установленном флажке Preview, любые измене-
ния будут немедленно отражаться на объекте.

Создание градиентов методом перетаскивания
В InDesign новый градиент можно создать и более 
простым способом:

Откройте палитры Swatches и Gradients. 
Щелкните на образце цвета в палитре Swatches 
и перетащите его на ограничитель цвета в па-
литре Gradients.

Ñîçäàíèå ãðàäèåíòà ñ íåñêîëüêèìè öâåòàìè 
Во многих случаях необходимо создавать более 
сложный вид градиента, например линейного по го-
ризонтали, но который изменяется от края к центру, 
а затем зеркально отражается от центра к противо-
положному краю. В этом случае необходимо создать 
градиент с тремя маркерами для этого выполните 
следующее: 

1. Снимите выделение со всех объектов, если они 
выделены, создайте какой-нибудь временный объ-
ект, например, прямоугольник и выделите его.

2. В меню палитры Swatches выберите команду New 
Gradient Swatch и затем введите в поле Swatch Name 
имя образца, например Purple/White Gradient. 

В диалоге появятся цвета предыдущего перехода. 
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2. Щелкните на левом маркере, выберите в открыва-
ющемся списке Stop Color значение Swatches и убе-
дитесь, что в списке выделен цвет Purple, а не его 
оттенок. Щелкните на правом маркере, выберите в 
открывающемся списке Stop Color значение Swatches 
и убедитесь, что в списке выделен цвет Purple, а не 
его оттенок. 

Теперь линейка градиента полностью пурпурная. 

3. Добавьте новый маркер: щелкните непосред-
ственно под центром линейки градиента, – и в поле 
Location введите значение 50, чтобы маркер распо-
лагался точно по центру градиента. 

4. Выделите центральный маркер и в открывающем-
ся списке Stop Color выберите значение CMYK и за-
тем перетащите каждый из четырех ползунков цве-
та Cyan, Magenta, Yellow, Black на 0 (нулевое) значе-
ние, чтобы создать белый цвет. 
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5. Сохраните новый образец градиента.

Аналогичным образом, щелкая под линейкой гради-
ента для создания новых маркеров и затем задавая 
цвета начального и конечного переходов, можно 
создать любой градиент.

Чтобы удалить ненужный промежуточный мар- 
кер, выделите его и перетащите к краю палитры 
градиента.

Если вы выделили несколько объектов и приме- 
нили к ним градиент, то он действует на каждый 
объект индивидуально. 

Чтобы применить градиент к нескольким объек- 
там, как к единому целому, выделите их при на-
жатой клавише Shift и, не снимая выделения, 
выберите на Палитре инструментов инструмент 

градиента ( ). Перетащите указатель по во-
ображаемой линии так, как должен пройти гра-
диент.
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Ðàáîòà ñ ãðàôè÷åñêèìè îáúåêòàìè
Несмотря на то, что InDesign - программа верстки, 
она обладает  мощными встроенными средствами 
построения графических объектов, что позволяет 
выполнять всю работу в одной программе, не пере-
ключаясь на другие приложения. Рассмотрим корот-
ко основные моменты.

×åð÷åíèå ëèíèé è çàìêíóòûõ êîíòóðîâ
На панели инструментов выделите контур нужной 
формы, начертите его и на панели управления за-
дайте точные размеры и положение центра фигуры, 
если они известны.

Перед черчением можно дважды щелкнуть на ин-
струменте, чтобы уточнить параметры фигуры. На-
пример, многоугольнику можно задать количество 
сторон и глубину выступа лучей:

После того, как фигура начерчена, ее следует выде-
лить и задать дополнительные параметры: залить 
нужным цветом (Window>Swatches), градиентом 
(Window>Gradient>, отредактировать прозрач-
ность (Window >Transparency> и задать обводку 
(Window >Stroke):
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Подробно эти процедуры описаны в разделе Работа 
с цветом.

×åð÷åíèå êîíòóðîâ èíñòðóìåíòîì Pen
Встроенные в InDesign инструменты форм не всегда 
удовлетворяют полету творческой мысли дизайнера 
и в большинстве случаев контуры приходится ре-
дактировать.  Это  удобнее выполнять при включен-
ной сетке документа (View > Grids &Guides > 
Show Document Grid). Иногда удобно привязать 
редактируемую фигуру к этой сетке, это можно сде-
лать командой View > Grids & Guides > Snap To 
Document Grid.

Для черчения линий и контуров в InDesign применя-
ются инструменты группы Pen и инструмент Line.

Èíñòðóìåíò «Ïåðî»
Возьмите инструмент и щелкните в начальной точке 
контура, затем в конечной – вы задали точки, кото-
рые называются опорными (или точками привязки, 
иногда – якорными, от английского anchor, - якорь). 
На панели Stroke или на Панели управления задай-
те тип и толщину линии, – пока она не задана кон-
тур будет невидимым. Если теперь поднести инстру-
мент, к одной из точек то появятся две направляю-
щие в противоположных направления, перемещая 
которые можно плавно изменять форму контура.

При нажатой клавише Shift черчение происходит  
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только по прямым по горизонтали, по вертикали 
и под углом, кратным  450.

Для более плавного редактирования опорные точки 
можно добавлять и удалять инструментами из груп-
пы Pen. «Перо» многофункционально: если его под-
вести к существующей точке, оно временно превра-
тится в инструмент ее удаления , а если его под-
нести к отрезку прямой, оно временно превратится 

в инструмент добавления точки . Редактирование 
контуров этим инструментом можно применять не 
только к линиям, но и к замкнутым контурам, соз-
данным другими инструментами, например, чтобы 
задать контур обтекания текста вокруг объекта.

Ñãëàæèâàíèå êîíòóðîâ
Выберите инструмент Smooth (в палитре он зани-
мает одну ячейку с инструментом Pencil), после че-
го обработайте им участки контура, содержащие 
слишком много точек. Лишние точки будут удалены 
с сохранением исходной формы контура.

Êàê ïåðåìåñòèòü òîëüêî îäíó ÷àñòü êðèâîé
Если необходимо изменить форму линии, созданной 
инструментом Реn, то обязательно появятся две на-
правляющие линии. Если потянуть одну линию, то 
другая переместится в противоположном направле-
нии. Однако можно переместить только одну на-
правляющую линию, не изменяя положение другой. 
Нажмите комбинацию клавиш Shift+C для выбора 

инструмента Convert Direction Point , которым 
щелкните на одной из направляющих точек на на-
правляющей линии. Теперь можно оказывать влия-
ние только на одну часть кривой. 

Если при создании открытого контура требуется  
приступить к созданию нового контура, предвари-
тельно не замыкая предыдущий, выполните следу-
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ющее. Сместите инструмент с контура и щелкните 
при нажатой клавише Ctrl. С первого контура вы-
деление будет снято, и можно приступить к созда-
нию нового контура.

Óäàëåíèå íàïðàâëÿþùåé òî÷êè íà êðèâîé
Каждая узловая точка имеет две направляющие ли-
нии и две направляющие точки. Одну из них можно 
удалить: возьмите инструмент Direct Selection для 
выделения узловой точки, одну из направляющих 
линий которой вам необходимо удалить. Перетаски-
вайте направляющую точку по направлению к цен-
тру до тех пор, пока она не соприкоснется с узловой 
точкой. Как только это произойдет, узловая точка 
исчезнет.

Ðàçðåçàíèå êîíòóðîâ
Контур можно разрезать с помощью инструмента 
Scissors. Например,  инструментом Ellipse создай-
те окружность (она получится идеальной при нажа-
той клавише Snift). Затем возьмите инструмент 
Scissors и щелкните им в тех точках, где необходи-
мо разрезать контур. Инструментом выделения убе-
рите ненужную часть или удалите ее.

а б

Создана окружность.  
Инструментом Scissors 
выбраны точки а и б

Окружность разреза на 
вдоль а–б, инструмен-
том выделения верхняя 
часть отделена
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Инструментом  Scissors можно разрезать любой 
фрейм, в том числе и текстовый. Но разрезается 
только форма фрейма, а содержимое остается в 
одном из фреймов.

Любому объекту в InDesign можно назначить кон-
турную обводку, назначить ей стиль, форму, цвет, 
градиентную заливку и угловые эффекты. Для этого 
выделите редактируемый объект Инструментом вы-
деления и на палитре редактирования откройте 
вкладку Stroke. 

В меню задайте:

Type – тип линии, вот несколько примеров: 

     ,

Weight – ее толщину, 

Join – тип соединения углов, 

          

Miter Limit – пределы среза угловых соединений, 
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Gap Colour – цвет заливки для линии с пробелами, 

      

Gap Tint – прозрачность пробелов в линии; активна 
при включенной опции Gap Colour

Cap – управление концевыми формами линии, 

     

Align Stroke – выравнивание контура. 

Ñòðåëêè
Если необходимо начертить стрелки, то инструмен-
том Line проведите сначала обычную линию

 ,

а затем придайте ей соответствующую форму.

Начало и конец стрелок задаются в окнах Start и 
End: 

            

            

Если при назначении свойств контуру возникают  
проблемы – щелкните по нему правой кнопкой 
мыши и проверьте опцию Stroke Weight, - там мо-
жет быть по умолчанию установлена толщина 
контура 0pt, тогда контур не отображается и ре-
дактировать его сложно.

Êîíòóð òåêñòà
Выделите текст для редактирования, затем на вклад-
ке Stroke в опции Weight укажите толщину линии 
контура.
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InDesignInDesign  ..
В этом примере цвет текста задан белым, а контура 
толщиной 1pt – синим. Таким способом можно ре-
дактировать и отдельные символы.

Цвет контура

Чтобы задать цвет контура и/или его 
градиентную заливку, необходимо 
сначала выбрать пиктограмму Stroke 
на Панели инструментов или на пали-
тре Swaches, затем выделить редак-
тируемый контур, или, удерживая 
клавишу Shift, группу контуров и на 
вкладке Colour или Swaches указать 
необходимый цвет.

Градиент контура

Выделите контур и примените к нему заливку, как 
рассмотрено выше.

Èìïîðò ãðàôèêè
Для того чтобы импортировать графическое изобра-
жение, возьмите инструмент выделения, убедитесь, 
что не выделен ни один объект, выполните команду 
File > Place и укажите файл, который импортирует-
ся. Когда объект импорта выбран, курсор принимает 

вид  . Щелкните ним на свободном месте и объект 
будет вставлен в документ. Графический объект 
должен быть отредактирован полностью в соответ-
ствующей программе Photoshop, Illustrator и т.д. – 
там качество редактирования самое высокое. При 
необходимости его можно незначительно подредак-
тировать и в InDesign, но эти правки должны быть 
минимальными, – это все-таки программа верстки.
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Импортированный графический объект может быть 
связан с документом либо внедрен в него.

При связывании элементов документа размещается 
ссылка на объект, а сам он хранится в каталоге, путь 
к которому необходимо указать, – аналогично гра-
фике в web-дизайне. При связывании объект дол-
жен обязательно находиться в указанном каталоге, 
иначе будут возникать сообщения о нарушенных 
связях. Преимущество связывания объектов – мень-
ший размер документа.

Чтобы внедрить объект в документ, поместите его на 
свободное место, выделите и удалите в буфер. За-
тем в текстовом режиме поставьте курсор в нужное 
место и вставьте объект. Теперь он будет храниться 
непосредственно в документе и перемещаться вме-
сте с текстом, что гораздо удобнее чем обтекание, 
если текст еще набран не до конца.

Îáòåêàíèå ãðàôèêè òåêñòîì
Разместив объект, ему можно назначить обтекание 
текстом: откройте меню Window > Text Wrap 
(Alt+Ctrl+W) и в меню 
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укажите тип обтекания и расстояния с каждой сто-
роны от объекта до текста.

В поле Type можно указать, как текст должен обте-
кать края графики, здесь есть очень интересные эф-
фекты.

Обтекание графики текстом может быть не только 
по прямоугольному контуру, при необходимости 
контур можно отредактировать, придав ему нужную 
форму. Для этого:

1. Выделите объект.

2. Инструментами группы «Перо»  и  прямого вы-
деления отредактируйте контур обтекания.

В InDesign поддерживается импорт подавляющего 
большинства известных графических форматов. По 
умолчанию установлена опция Replace Selected 
Item – это значит, что если перед командой File > 
Place какой-либо объект выделен, то он будет заме-
нен  тем объектом, который вы импортируете.

Êëàâèàòóðíûå ýêâèâàëåíòû êîìàíä
Большинству команд меню назначены клавиатур-
ные сокращения - эквиваленты, они отображаются 
рядом с командами. 

Чтобы просмотреть и распечатать на принтере  
весь набор клавиатурных сокращений, установ-
ленный в вашей версии InDesign, выполните ко-
манду Edit>Keyboard Shortcuts>Show Set. В 
текстовом блокноте автоматически будет создан 
файл, который можно распечатать.

Если вы хотите изменить или добавить свои сокра-
щения, откройте меню Edit > Keyboard Shortcuts, 
в окне New Shortcut укажите свою комбинацию 
клавиш и щелкните на кнопке Assign (Назначить). 
Удалить клавиатурное сочетание можно в том же ме-
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ню щелчком на клавише Remove. Новые комбина-
ции клавиш назначаются в соответствии с типами 
операций: Редактирования, Форматирования абза-
цев, текста и т.д. и вкладки Product Area. Можно 
полностью определить новые команды и сохранить 
их в своем наборе с помощью команды New Set > 
Save.
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Ðàáîòà ñ ìàêåòîì

Ñòðàíèöû-øàáëîíû
Все элементы, размещенные на странице-шаблоне, 
будут отображаться на остальных страницах доку-
мента, это существенно облегчает работу и позволя-
ет придать ему единый стиль. 

Чтобы открыть страницу-шаблон выполните коман-
ду Window>Pages, откроется палитра страниц

на которой по умолчанию отображаются два шабло-
на: None – никакого шаблона и шаблон A-Master. Ес-
ли их почему-то нет, выполните следующее:

из меню палитры Pages выберите опцию New • 
Master. Появится диалоговое окно New Master, 
в котором следует указать некоторые пара-
метры:
букву для префикса страницы-шаблона. • 
имя страницы-шаблона.• 
количество страниц шаблона – будет создан • 
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шаблон разворота.
Если вы создаете шаблон на основе существующего 
шаблона, изменяя в нем некоторые детали – укажи-
те страницу-шаблон, которую вы выбрали в каче-
стве базовой. 

Создать новый шаблон, не открывая диалогового  
окна New Master, можно щелкнув по пиктограм-
ме новой страницы в нижней части палитры 
Pages, при нажатой клавише Ctrl.

Чтобы настроить шаблон, дважды щелкните по его 
названию, например, A-Master, – откроется страни-
ца, на которой необходимо расположить только те 
элементы, который должны повторяться на каждой 
странице: номера страниц, колонтитулы, название 
раздела. Размещение этих элементов, их формати-
рование и редактирование выполняется точно  так-
же, как и на страницах документа.

Применение шаблона

После того, как шаблон создан и окончательно отре-
дактирован, откройте меню опций палитры Pages и 
затем меню  Apply Master to Pages, в котором сле-
дует указать к каким страницам следует применить 
этот шаблон.

Íóìåðàöèÿ ñòðàíèö
Откройте страницу-шаблон и инструментом «Текст» 
создайте текстовый фрейм нужных размеров, щел-
кните в нем правой кнопкой мыши и выберите меню  
Insert Special Character > Auto Page Number. В 
этом месте появится буква-префикс шаблона, но не 
цифра – они отображаются на основных страницах 
документа. При необходимости можно  задать до-
полнительно и название главы, раздела и т.д. Раз-
мер кегля, шрифт и остальные атрибуты задаются и 
редактируются как при работе с обычным текстом.
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Îáúåäèíåíèå ôàéëîâ â êíèãè
InDesign позволяет в одном файле хранить 9999 
страниц. Это, в общем, достаточно для того, чтобы в 
одном файле сохранить всю книгу, но обработка та-
кого файла программой, естественно, будет медлен-
ной. Поэтому целесообразнее отдельные главы или 
разделы книг и публикаций хранить в отдельных 
файлах а всю книгу собирать с помощью специаль-
ной опции – book.  Она позволяет автоматически 
нумеровать страницы от файла к файлу, создавать 
оглавление и индексы для всей книги целиком, рас-
печатывать или преобразовывать в формат PDF сра-
зу несколько файлов.

Для объединения существующих файлов в книгу: 

1. Запустите программу Adobe InDesign. 

2. Выберите в меню команду File>New>Book 

3. В диалоге New Book в поле ввода File name введи-
те имя файла, напр. brochure и сохраните его. От-
кроется пустая палитра Book 

Книга хранится в файле с расширением .indb, при его от-
крытии отображается только палитра Book. 

4. В меню палитры Book выберите команду Add 
Document, чтобы открыть диалог Add Documents.
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В открывшемся окне выберите те файлы, которые 
вы хотите объединить в книгу. Чтобы выбрать не-
сколько файлов за один раз, выделяйте их при на-
жатой клавише Ctrl. Выделив необходимые файлы, 
щелкните на кнопке Add. 

На палитре Book появятся имена документов и ото-
бражаются диапазоны страниц для каждой из глав.

Расположение документов на палитре Book опреде-
ляется порядком добавления файлов в книгу.

Чтобы изменить порядок следования файлов в кни-
ге, выделите один из файлов и, не отпуская кнопки 
мыши, переместите его в нужное положение в спи-
ске; аналогично переместите остальные файлы.

Задайте параметры номерации книги: в меню пали-
тры Book выберите команду Book Page Numbering 
Options: в окне установите переключатель Page 
Order в положение, например, Continue on next even 
page (Продолжать на следующей четной странице). 
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Нумерация всех глав, за исключением первой главы, 
начнется с четной страницы. 

На палитре Book выделите первый файл, с которого 
должна начинаться книга и в меню палитры Book 
выберите команду Document Page Numbering Options, 
при этом автоматически открывается документ. 

Установите переключатель в положение Start Page 
Numbering at и в поле ввода, находящемся справа 
от данного переключателя, введите значение 2, что-
бы первая страница документа располагалась в кни-
ге с номером 2. 

Сохраните файл документа, но не закрывайте пали-
тру Book.

Ñîçäàíèå îãëàâëåíèÿ êíèãè 
Оглавление книги может быть отдельным докумен-
том программы InDesign, а может помещаться и в су-
ществующий документ, являющийся частью книги.

При создании нового файла для оглавления необхо-
димо задать стиль в соответствии с дизайном всей 
книги, для этого удобнее воспользоваться страницей-
шаблоном.

1. На палитре Book щелкните на кнопке Add 
Document; найдите и откройте страницу-шаблон, 
которую вы создали заранее. Если такой страницы 
нет – откройте любой файл, входящий в книгу, 
оставьте в нем 1-2 пустые страницы и сохраните с 
другим именем, например contents.indd . 

2. Перетащите contents.indd вверх списка на пали-
тре Book. 

3. На палитре Book дважды щелкните на имени фай-
ла contents.indd, чтобы открыть его в окне докумен-
та.
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4. В меню палитры Book выберите команду Document 
Page Numbering Options или просто дважды щелкни-
те на номере страницы для файла contents.indd на 
палитре Book. 

5. В открывающемся списке Style диалога Document 
Page Numbering Options выберите вариант нумера-
ции римскими строчными цифрами (i, ii, iii, iv...) и 
затем щелкните на кнопке ОК . 

6. Сохраните файл книги.

Ãåíåðàöèÿ îãëàâëåíèÿ êíèãè 
1. Не закрывая файл contents.indd, выберите в меню 
команду Layout > Table of Contents 

2. В верхней части открывшегося диалога Table of 
Contents в поле ввода Title (Заголовок) введите фра-
зу Оглавление, которая будет служить заголовком 
оглавления, а в открывающемся списке Style выбе-
рите стиль ТОС Book Title. (Возможно, понадобится 
прокрутить открывающийся список Style, чтобы най-
ти стиль абзаца ТОС Book Title). 

3. В списке Other Styles (Другие стили) в правой ча-
сти диалога выберите значение Chapter Title (Заго-
ловок главы) и щелкните на кнопке Add (Добавить), 
чтобы добавить стиль Chapter Title в список Include 
Paragraph Styles (Включить стили абзацев). Повто-
рите этот шаг, чтобы добавить в список Include 
Paragraph Styles (Включить стили абзацев) стиль 
Chapter Section (Раздел главы). Если предполагает-
ся формировать PDF-файл, установите в разделе па-
раметров Options (Параметры) флажок Create PDF 
Bookmark (Создать закладки формата PDF). 

Выполнив описанные выше действия, вы указали, 
что все абзацы книги, отформатированные при по-
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мощи стилей абзаца Chapter Title и Chapter Section, 
будут включаться в оглавление при его генерирова-
нии программой. 

4. Щелкните на строке Chapter Title в списке Include 
Paragraph Styles (Включить стили абзацев), а затем 
щелкните на кнопке More Options (Дополнительные 
параметры).

Если необходимые стили не появляются в меню  
или не активна опция Include Book Document, то 
необходимо выполнить синхронизацию файлов 
книги. Для этого:

Откройте книгу• 

Выберите тот файл, который должен быть • 
источником стилей

В меню палитры Book выберите меню.• 

Выполните синхронизацю файлов. • 

При генерации оглавления книги должен быть  
открыт файл, в котором размещается оглавление 
и файл самой книги, с расширением *.indb ина-
че опция ТОС Book Title также может быть не ак-
тивна. 
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