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СОДЕРЖИМОЕ ДИСКА

Ниже приведен обзор содержимого диска «Официальный учебный курс Adobe»

Диск «Официальный учебный курс Adobe Illustrator CS5» содержит файлы уроков, которые 
понадобятся вам для выполнения упражнений этой книги, а также другую информацию, при-
званную помочь вам изучить Adobe Illustrator CS5 и использовать ее более эффективно. Ниже 
представлена схема содержимого диска, которая может быть полезна вам при поиске необходи-
мых файлов.

Файлы уроков

Каждый урок имеет свою папку внутри ка-
талога Lessons. Перед тем как приступить 
к выполнению уроков, вам необходимо 
скопировать их папки на жесткий диск 
своего компьютера.

Онлайновые ресурсы

Ссылки на Adobe Community Help, 
справку о продукте, страницы под-
держки, программы сертификации 
Adobe, Adobe TV и другие полезные 
онлайновые ресурсы можно найти 
в удобном для использования фай-
ле HTML. Просто откройте этот файл 
в веб-браузере и щелкните по любой 
из ссылок, включая ссылку на стра-
ницу издательства этой книги.
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НАЧАЛО РАБОТЫ

Adobe Illustrator CS5 является приложением для создания иллюстра-
ций промышленного стандарта при работе с печатной, мультимедийной 
и веб-графикой. В этой программе любой специалист найдет инструмен-
ты, необходимые для получения профессиональных результатов, будь то 
дизайнер или технический иллюстратор, оформляющий печатные изда-
ния, художник, создающий мультимедийную графику, разработчик веб-
страниц или онлайнового содержания.

О серии «Официальный учебный курс»

Книга «Официальный учебный курс Adobe Illustrator CS5» является 
частью официальной учебной серии по графическому и издательскому 
программному обеспечению Adobe, разработанной при поддержке экс-
пертов Adobe.

Уроки разработаны так, чтобы вы могли обучаться с любой удобной для 
вас скоростью. Если вы ранее не сталкивались с приложением Adobe 
Illu strator, то овладеете его основами и научитесь использовать данную 
программу. Если же вы опытный пользователь, то благодаря «Офици-
альному учебному курсу» освоите расширенные функциональные воз-
можности и сможете воспользоваться советами по использованию по-
следней версии Adobe Illustrator.

Каждый урок снабжен пошаговыми инструкциями по созданию конкрет-
ного проекта, но вам предоставляется простор для исследований и экс-
периментов. Каждый урок завершается самостоятельной работой и груп-
пой контрольных вопросов, резюмирующих изученный материал.

Необходимые требования

Чтобы приступить к работе с пособием «Официальный учебный курс 
Adobe Illustrator CS5», необходимо обладать навыками работы с ком-
пьютером и операционной системой. Вы должны знать, как пользоваться 
мышью, стандартными меню и командами, а также открывать, сохранять 
и закрывать файлы (обратитесь к печатной или онлайновой документа-
ции для операционной системы Windows/Mac OS).
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• Примечание. Если инструкции неодинаковы для разных платформ, первыми 
указываются команды Windows, а затем команды Mac OS с указанием платформы 
в скобках. Например, «нажмите клавишу Alt (Windows) или Option (Mac OS) и щел-
кните за пределами рисунка». В некоторых случаях часто используемые команды 
могут быть приведены в сокращенном виде, при этом первой указывается команда 
Windows, за которой следует символ косой черты и команда Mac OS, без каких-либо 
пояснений в скобках. Например, «нажмите Alt/Option» или «нажмите Ctrl/Command 
и выполните щелчок».

Установка программы Adobe Illustrator

Прежде чем приступить к использованию пособия «Официальный учеб-
ный курс Adobe Illustrator CS5», убедитесь, что система вашего ком-
пьютера правильно настроена, и вы инсталлировали все необходимые 
устройства и программы.

Программа Adobe Illustrator CS5 не содержится на диске, прилагаемом 
к книге; вам необходимо приобрести ее отдельно. Подробные инструк-
ции по установке Adobe Illustrator CS5 вы найдете в файле Read Me на 
DVD-диске с программой или в Интернете по адресу www.adobe.com/
ru/support.

Шрифты, используемые в этой книге

В файлах уроков данной книги используются шрифты, предоставляемые 
вместе с Adobe Illustrator CS5 и устанавливаемые вместе с ней в следую-
щей папке:

• Windows: [загрузочный диск]\Windows\Fonts\

• Mac OS X: [загрузочный диск]/Library/Fonts/

Для получения дополнительных сведений по шрифтам и их установке 
смотрите файл Read Me на DVD-диске с приложением Adobe Illustrator 
CS5 или в Интернете по адресу www.adobe.com/ru/support.

Копирование файлов официального учебного курса

Компакт-диск, прилагаемый к книге «Официальный учебный курс», со-
держит папки со всеми файлами к урокам. Файлы каждого урока нахо-
дятся в отдельной папке. Для использования файлов вы должны устано-
вить эти папки на жесткий диск своего компьютера. Для экономии места 
можете устанавливать папки по мере необходимости.
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Установка файлов официального учебного курса

Чтобы установить файлы официального учебного курса:

1 Вставьте диск, прилагаемый к книге, в привод компакт-дисков.

2 Выполните одно из следующих действий:

• скопируйте всю папку Lessons на жесткий диск;

• скопируйте на жесткий диск только необходимую вам папку кон-
кретного урока.

Восстановление установок по умолчанию

Файл установок контролирует отображение параметров команд на экра-
не при открытии программы Adobe Illustrator. Каждый раз, когда вы по-
кидаете Adobe Illustrator, позиции панелей и определенные параметры 
команд записываются в различные файлы установок. Если вам необхо-
димо восстановить инструменты и параметры в состояние по умолчанию, 
удалите текущий файл установок Adobe Illustrator CS5 . При отсутствии 
файла установок во время следующего запуска Adobe Illustrator будет 
создан новый файл.

Необходимо восстанавливать установки Illustrator по умолчанию перед 
началом работы с каждым уроком. Это гарантирует, что инструменты и па-
нели будут функционировать так, как описано в книге. После завершения 
работы с книгой вы можете восстановить сохраненные вами установки.

Чтобы сохранить текущие установки Illustrator

1 Закройте программу Adobe Illustrator CS5 .

2 Найдите файл AIPrefs (Windows) или Adobe Illustrator Prefs (Mac OS):

• (Windows XP) файл AIPrefs находится в папке [загрузочный 
диск]\Documents and Settings\[имя пользователя]\Application 
Data\Adobe\Adobe Illustrator CS5 Settings\en_US*;

• (Windows Vista или Windows 7) файл AIPrefs находится в папке 
[загрузочный диск]\Users\[имя пользователя]\AppData\Roam-
ing\ Adobe\Adobe Illustrator CS5 Settings\en_US*;

• (Mac OS X) файл Adobe Illustrator Prefs находится в папке [за-
грузочный диск]/Users/[имя пользователя]/Library/Preferences/
Adobe Illustrator CS5 Settings/en_US*.

*Имя папки может отличаться в зависимости от языка установленной 
версии.

• Примечание. 
В Windows XP папка 
Application Data по 
умолчанию скрыта. 
То же касается и папки 
AppData в Windows 
Vista и Windows 7. Что-
бы сделать эти папки 
видимыми, откройте 
компонент Свойства 
папки (Folder Options) 
в окне Панель управ-
ления (Control Panel) 
и выберите вкладку 
Вид (View). В списке 
Дополнительные 
параметры (Advanced 
Settings) установите пе-
реключатель Скрытые 
файлы и папки (Hid-
den Files and folders) 
в положение Показы-
вать скрытые файлы 
и папки (Show Hidden 
Files and Folders) или 
Показывать скрытые 
файлы, папки и диски 
(Show hidden files, fold-
ers, or drives).
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• Примечание. Если вы не можете найти файл установок, используйте команду 
операционной системы Find (Поиск) и выполните поиск файла AIPrefs (Windows) или 
Adobe Illustrator Prefs (Mac OS).

Если вы не можете найти файл установок, то либо еще не запускали про-
грамму Adobe Illustrator CS5, либо переместили сам файл. Файл устано-
вок создается после выхода из программы в первый раз и обновляется 
в дальнейшем.

3 Скопируйте файл и сохраните его в другой папке на жестком диске.

4 Запустите программу Adobe Illustrator CS5.

� Совет. Для быстрого поиска и удаления файла установок Adobe Illustrator перед 
началом каждого нового урока создайте ярлык (Windows) или псевдоним (Mac OS) 
для папки Adobe Illustrator CS5 Settings.

Удаление текущих установок Illustrator

Чтобы удалить текущие установки Illustrator:

1 Выйдите из программы Adobe Illustrator CS5 .

2 Найдите файл AIPrefs/Adobe Illustrator Prefs:

• (Windows XP) файл AIPrefs — папка [загрузочный диск]\Docu-
ments and Settings\[имя пользователя]\Application Data\Adobe\
Adobe Illustrator CS5 Settings\en_US*;

• (Windows Vista или Windows 7) файл AIPrefs — папка [загрузоч-
ный диск]\Users\[имя пользователя]\AppData\Roaming\ Adobe\
Adobe Illustrator CS5 Settings\en_US*;

• (Mac OS X) файл Adobe Illustrator Prefs — папка [загрузочный 
диск]/Users/[имя пользователя]/Library/Preferences/Adobe Il-
lustrator CS5 Settings/en_US*.

*Имя папки может отличаться в зависимости от языка установленной 
версии.

3 Удалите файл установок.

4 Запустите Adobe Illustrator CS5.

Восстановление сохраненных установок после завершения уроков

Чтобы восстановить сохраненные установки после завершения уроков:

1 Выйдите из программы Adobe Illustrator CS5 .

2 Удалите текущий файл установок. Найдите сохраненный вами пер-
воначальный файл установок и переместите его в папку Adobe Illus-
trator CS5 Settings.

• Примечание. Пред-
почтительнее пере-
мещать исходный файл 
установок, вместо того 
чтобы переименовы-
вать его.
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Дополнительные ресурсы

Пособие «Официальный учебный курс Adobe Illustrator CS5 » не предна-
значено для замены документации, предоставляемой вместе с програм-
мой, или для использования в качестве исчерпывающей справки по всем 
возможностям приложения. В данной книге разъясняются лишь коман-
ды и возможности, которые используются в уроках. Для получения пол-
ной информации о возможностях программы и обучающих материалов 
обратитесь к ресурсам, перечисленным ниже.

Adobe Community Help (Справка сообщества Adobe ) объединяет ак-
тивных пользователей программного обеспечения Adobe, авторов 
и экспертов Adobe для получения наиболее полезной, важной и новой 
информации о продуктах Adobe. Ищете ли вы образцы кодов или реше-
ние возникшей проблемы, хотите задать вопрос о приложении или дать 
пользовательский совет, вам стоит обратиться к Adobe Community Help 
(Справка сообщества Adobe). В любой ситуации вам поможет не только 
содержание справки Adobe, но и сообщество Adobe.

С Adobe Community Help (Справка сообщества Adobe) вы можете:

• получить доступ к новейшим онлайновым и автономным справоч-
ным системам;

• искать важную информацию от экспертов Adobe на adobe.com;

• комментировать, оценивать и добавлять информацию в сообществе 
Adobe;

• загружать справочные материалы непосредственно в компьютер для 
автономного использования;

• искать сходные материалы с помощью динамического поиска и ин-
струментов навигации.

Доступ к Community Help (Справка сообщества).

Если у вас установлен любой из продуктов Adobe Creative Suite 5, вы 
уже имеете доступ к приложению Community Help (Справка сообще-
ства). Чтобы обратиться к этому дополнительному сервису, выполните 
команду меню Help ⇒ Illustrator Help (Справка ⇒ Справка программы 
Illustrator). Открывшееся приложение позволит искать и просматривать 
содержимое справки сообщества Adobe в браузере, а также комментиро-
вать и оценивать любую статью. Кроме того, вы можете загрузить справ-
ку Adobe с поддержкой нескольких языков на жесткий диск для автоном-
ного использования. Подписавшись на получение обновлений (которые 
могут устанавливаться автоматически), вы всегда будете иметь доступ 
к новейшему содержанию справки Adobe. Собственно приложение мож-
но загрузить по адресу www.adobe.com/ru/support/chc/index.html.
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Содержимое справки Adobe обновляется благодаря обратной связи 
и вкладу каждого активного пользователя из сообщества Adobe. Вы мо-
жете способствовать этому, добавляя комментарии к сообщениям фору-
ма, включая ссылки в содержание сообщения, публикуясь в сообществе 
или делясь пользовательскими советами. Ищите всю информацию по 
адресу www.adobe.com/community/publishing/download.html.

Ответы на наиболее часто задаваемые вопросы об Adobe Community 
Help (Справка сообщества Adobe) можно найти по адресу http://commu-
nity.adobe.com/help/profile/faq.html.

Справочные материалы для Adobe Illustrator: www.adobe.com/ru/sup-
port/illustrator. На adobe.com вы можете найти и просмотреть все содер-
жимое раздела Help and Support (Справка и поддержка).

Adobe TV: http://tv.adobe.com — это онлайновый видеоресурс, где вы 
найдете инструкции экспертов по продуктам Adobe, включая канал How 
To для быстрого освоения азов работы с приложением Adobe.

Adobe Design Center (Центр дизайна Adobe): www.adobe.com/designcen-
ter предоставляет доступ к статьям по дизайну, галерее работ первокласс-
ных дизайнеров, консультациям и многому другому.

Adobe Developer Connection (Помощь разработчика Adobe): www.adobe.
com/devnet. Этот ресурс содержит технические статьи, коды, обучающие 
видеоуроки по всем продуктам и технологиям Adobe.

Ресурсы для обучения: www.adobe.com/ru/education. Включают в себя 
три бесплатных учебных пособия, в основе которых — метод обучения, 
встроенный в программное обеспечение Adobe. Эти материалы можно 
использовать при подготовке к сдаче экзаменов на первом уровне серти-
фикации — Adobe Certified Associate.

Также можно попробовать следующие полезные ссылки.

Форумы Adobe: http://forums.adobe.com. Ресурс, позволяющий вам 
включаться в прямые дискуссии с другими пользователями с вопросами 
и ответами по программному обеспечению Adobe.

Adobe Marketplace & Exchange (Обмен Adobe): www.adobe.com/cfu-
sion/exchange. Главный ресурс поиска расширений, инструментов, функ-
ций, кодов и многого другого для дополнения возможностей приложения 
Adobe.

Домашняя страница программы Adobe Illustrator CS5 по адресу www.
adobe.com/ru/products/illustrator.

Лаборатория Adobe: http://labs.adobe.com. Этот ресурс предоставля-
ет доступ к ведущим технологиям, а также форумам, где вы можете об-
щаться как с командой Adobe, разрабатывающей данные технологии, так 
и с подобными вам членами сообщества.
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Сертификация Adobe

Программа Adobe Certified  предназначена, чтобы помочь пользователям 
Adobe улучшать и пропагандировать свои навыки пользования продук-
том. Имеются четыре уровня сертификации :

• Adobe Certified Associate (ACA) — сертифицированный специалист 
Adobe;

• Adobe Certified Expert (ACE) — сертифицированный эксперт Adobe;

• Adobe Certified Instructor (ACI) — сертифицированный инструктор 
Adobe;

• Adobe Authorized Training Center (AATC) — авторизованный учеб-
ный центр Adobe.

Документ Adobe Certified Associate (ACA) свидетельствует, что у его об-
ладателя присутствуют достаточные навыки для планирования, разра-
ботки, построения и поддержки эффективных коммуникаций с помощью 
различных цифровых средств.

Программа Adobe Certified Expert (ACE) является способом повышения 
уровня для пользователей-экспертов. Вы можете использовать данную 
сертификацию при поиске работы, в целях рекламы или в качестве осно-
вания для повышения зарплаты.

Если вы являетесь преподавателем уровня ACE, программа Adobe Certi-
fied Instructor (ACI) поднимет ваши умения на новый уровень и предо-
ставит доступ к широкому диапазону ресурсов Adobe.

Авторизованные учебные центры Adobe предлагают курсы и тренинги по 
продуктам Adobe, которые ведут только сертифицированные преподава-
тели. Информация по учебным центрам доступна по адресу www.adobe.
ru/partnerportal/Client.aspx.

Информацию о программе Adobe Certified вы найдете по адресу www.
adobe.com/support/certification/main.html.
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Улучшение рабочего пространства с помощью 
Adobe CS Live

Adobe CS Live  представляет собой набор онлайновых услуг, которые делают 
процесс творчества и просмотра документов более простым, ускоряют те-
стирование совместимости с веб-сайтом, помогают предоставлять важную 
информацию другим пользователям и т. п., при этом вы можете сосредото-
читься на эффективной работе с приложением и создании документа. Услу-
ги Adobe CS Live доступны после подключения к сети и интеграции в Adobe 
Creative Suite 5. Доступ к сервисам CS Live онлайн или непосредственно 
в приложениях Creative Suite 5 можно получить в течение ограниченного 
времени.

 Adobe BrowserLab — для веб-разработчиков и дизайнеров, которым 
необходимо просматривать и тестировать веб-страницы в несколь-

ких браузерах и операционных системах. В отличие от других способов про-
смотра и тестирования совместимости, BrowserLab по требованию делает 
скриншоты с возможностью разнообразного просмотра и использования 
инструментов диагностики, а также работы в программе Dreamweaver CS5. 
Онлайновый сервис BrowserLab отличается быстрыми циклами разработ-
ки, большой гибкостью и постоянным обновлением.

 Adobe CS Review — для профессионалов, которые хотят выйти на бо-
лее эффективный уровень организации просмотра творческих работ. 

В отличие от других сервисов, позволяющих организовывать онлайновые 
обзоры, только CS Review позволяет быстро опубликовать работу в сети не-
посредственно из приложений InDesign, Photoshop, Photoshop Extended 
и Illustrator, а также просматривать ответные комментарии в текущем от-
крытом приложении Creative Suite.

 Acrobat.com — для профессионалов, которым нужно работать в тес-
ной связи с коллегами или клиентами. Acrobat.com представляет со-

бой несколько онлайновых сервисов, включая веб-конференцию, публика-
цию файла в сети и рабочее пространство. В отличие от сотрудничества 
через электронную почту и отнимающих много времени персональных 
встреч, Acrobat.com предоставляет доступ адресата к вашей работе без не-
обходимости высылать файл. Так что вы можете быстрее организовать де-
ловую сторону творческого процесса.
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 Adobe Story — для профессионалов, авторов, работающих со скрип-
тами. Story представляет собой инструмент для совместной разработ-

ки сценария, который встраивается в метаданные. С помощью инструмен-
тов Adobe CS5 Production Premium можно упростить технологический 
процесс работы с метаданными и создать видеофонд.

 SiteCatalyst NetAverages — для профессионалов веб- и мобильной 
связи, которые хотят оптимизировать свои проекты под более широ-

кую аудиторию. NetAverages предоставляет сведения о том, как именно 
пользователи получают доступ к сети, что снижает необходимость делать 
предположения в начале творческого пути. Вы можете получить доступ 
к таким основным данным пользователя, как тип браузера, операционной 
системы, мобильной операционной системы, разрешение экрана и многое 
другое. Данные фиксируются с помощью Omniture SiteCatalyst.

В отличие от других способов получения такой информации о пользователе, 
NetAverages отображает эти данные с использованием Flash-технологий, 
что делает процесс привлекательным и в то же время легким в использо-
вании.

Доступ к сервисам CS Live можно получить тремя способами:

1 Настроить и получить доступ ко всем услугам CS Live при работе с про-
граммным обеспечением CS5 после регистрации приложений Creative 
Suite 5.

2 Получить доступ к сервисам CS Live на ограниченное время, оформив 
онлайновую подписку. Но обратите внимание, что этот способ не по-
зволяет обращаться к услугам CS Live непосредственно из вашего при-
ложения Adobe.

3 Пробное использование продукта Adobe предоставляет возможность 
доступа к сервисам CS Live в течение 30 дней.

Сервисы CS Live доступны в течение ограниченного времени. Для получе-
ния более подробной информации посетите страницу www.adobe.com/ru/
products/creativesuite/cslive.
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ЧТО НОВОГО В ADOBE 
ILLUSTRATOR CS5

Adobe Illustrator CS5  содержит множество инновационных возмож-
ностей, призванных помочь вам с большей эффективностью создавать 
графические материалы для печатных изданий, Интернета и цифро-
вого видео. В этой главе вы познакомитесь с новыми возможностями, 
узнаете, как они работают и как вы можете их использовать в своей ра-
боте.

Рисование перспективы

Используйте сетки перспективы , чтобы создавать фигуры и сцены в точ-
ной одно-, двух- или трехточечной линейной перспективе. С помощью но-
вого инструмента Perspective Grid (Сетка перспективы) можно включить 
сетку, поддерживающую рисование непосредственно в плоскостях реаль-
ной перспективы. Новый инструмент Perspective Selection (Выбор пер-
спективы) позволяет динамически перемещать, масштабировать, дубли-
ровать и преобразовывать объекты в перспективе. Вы можете с легкостью 
переместить и продублировать объекты с одной плоскости на другую.

Профессиональные обводки

В Illustrator CS5 представлены новые возможности, предоставляющие 
еще бóльшую мощь и гибкость в использовании обводок при рисовании. 
В каждом выпуске программы особое внимание уделяется основным 
инструментам рисования, и в Illustrator CS5 присутствуют пять новых 
значительных дополнений, которые должны оценить опытные пользова-



28 Что нового в Adobe Illustrator CS5

тели Illustrator. Вы получаете полный контроль над шириной обводки, 
пунктирами, указателями стрелок и масштабированием кистей вдоль 
траектории. А улучшения в работе с углами означают, что теперь обвод-
ки принимают предсказуемую форму в плотно прилегающих углах или 
вокруг острых выступающих частей.

Кисти из щетины

Создавайте векторную графику с эффектом штрихов обычных кистей .  
Новый инструмент Bristle Brush (Кисть из щетины) обеспечивает рево-

люционное управление рисованием. 
Вы можете задавать такие характе-
ристики щетины, как размер, длина, 
толщина и жесткость. Появилась воз-
можность устанавливать форму кисти 
и плотность щетины, а также прозрач-
ность рисования, которая воспроизво-
дит колебания прозрачности, харак-
терные для естественного смешивания 
красок. После выбора требуемых па-
раметров кисти из щетины их можно 
сохранить для последующего исполь-
зования.

Улучшение работы с несколькими монтажными 
областями

Вы можете создать до 100 монтажных областей различного размера 
в одном документе, организуя и просматривая эти области необходимым 
вам образом. В число новых и значительно расширенных средств Illustra-
tor CS5 для работы с монтажными областями входит палитра Artboards 
(Монтажные области), с помощью которой монтажным областям при-
сваиваются имена и меняется их порядок. Воспользуйтесь элементами 
управления палитры или клавиатурными сокращениями для быстрого 
добавления, удаления или дублирования монтажных областей.
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Инструмент Shape Builder

Используйте  интуитивный подход для 
комбинирования, изменения и заполне-
ния фигур на монтажной области. Вы-
брав инструмент Shape Builder (Созда-
ние фигур) и удерживая кнопку мыши, 
проводите указателем по перекрываю-
щимся фигурам и контурам для созда-
ния новых объектов и добавления цвета, 
не прибегая к использованию несколь-
ких инструментов и палитр. Быстро вы-
полняйте слияние, вычитание, обрезку 
и другие действия.

Улучшенные средства рисования

Улучшения, внесенные в знакомые инструменты рисования, повышают 
эффективность и продуктивность использования Illustrator CS5. Мгно-
венное создание маски с использованием режима Draw Inside (Рисо-
вать внутри объектов) и соединение контуров одним нажатием клавиши 
представляют лишь две новые возможности из целого ряда улучшений, 
ускоряющих решение повседневных задач.
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Двухпроходное редактирование 
в Adobe Flash Catalyst CS5

Новая программа Adobe Flash Catalyst CS5 , включенная в программные 
пакеты Adobe Creative Suite 5 Design Premium, Web Premium, Produc-
tion Premium и Master Collection, позволяет использовать Illustrator CS5 
для создания интерактивной графики. Развивайте ваши идеи и разраба-
тывайте дизайн интерфейса в Adobe Illustrator, создавая макеты экранов 
и графику для таких элементов, как логотипы и кнопки. Затем откройте 
макет в программе Flash Catalyst и добавьте действия и интерактивные 
компоненты — без необходимости написания кода.

5555544444333332222211111

Эффекты, не зависящие от разрешения

Теперь такие растровые эффекты, как тени, размытие и текстуры, сохраня-
ют идеальный внешний вид при выводе в различных средах. Сталкивались 
ли вы когда-либо с ситуацией, когда графика загадочным образом теряла 
свой сглаженный высококачественный вид после публикации? Теперь вы 
можете создавать работы, выводимые в различных средах, будучи уверен-
ными, что популярные растровые эффекты будут отображаться идеально 
вне зависимости от изменений настройки разрешения: для печати, Интер-
нета или видео. Вы даже можете перейти к более высокому разрешению. 
Работайте быстро и эффективно с графикой в низком разрешении, а затем 
увеличьте разрешение, когда будете готовы к выводу окончательного ре-
зультата, например, с использованием высококачественной печати.

Четкая графика для веб-приложений и мобильных 
устройств

Создавайте векторные объекты точно по пиксельной сетке для получения 
иллюстраций с выравниванием по пикселам. При создании графики для 
программ Flash Catalyst, Adobe Flash Professional и Adobe Dreamweaver 
очень важно, чтобы растровые изображения выглядели отчетливо, осо-
бенно это касается стандартной графики для публикации в Интернете 
с разрешением 72 пиксела на дюйм. Выравнивание по пикселам также 
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полезно для управления растрированием разрешения видео. Помимо вы-
равнивания по пикселам, новые инструменты для работы с веб-графикой 
в Illustrator CS5 включают улучшения, касающиеся шрифтов. Для каж-
дого текстового фрейма Illustrator можно выбрать один из четырех вари-
антов сглаживания текста.

Интеграция с Adobe CS Review

Illustrator CS5 интегрируется с Adobe CS Review , одной из нескольких 
новых онлайновых услуг CS Live. С помощью Adobe CS Review вы може-
те создавать и делиться рецензиями с клиентами и коллегами в соседнем 
помещении или по всему миру. Опубликуйте рецензию работы в Интер-
нете непосредственно из программы Illustrator CS5. После этого, исполь-
зуя браузер без каких-либо дополнительных программ, другие рецензен-
ты смогут получить доступ к вашей рецензии и добавить комментарии 
непосредственно в окне браузера с помощью легких в использовании ин-
струментов комментирования.

Здесь мы коснулись лишь небольшой части новых возможностей Illus-
trator CS5, но данный список свидетельствует о стремлении корпорации 
Adobe предоставить в ваше распоряжение лучшие из возможных инстру-
ментов для создания публикаций. Надеемся, что вы получите от работы 
с Illustrator CS5 такое же удовольствие, как и мы.

Команда «Adobe Illustrator CS5. Официальный учебный курс»
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  БЫСТРОЕ ЗНАКОМСТВО 
С ADOBE ILLUSTRATOR CS5

Обзор урока

В этой интерактивной демонстрации Adobe Illustrator CS5 вы познакомитесь 
с работой приложения, используя ряд новых захватывающих возможностей.

� На выполнение работы потребуется около часа. Перед началом работы вам 
необходимо скопировать на жесткий диск папку Lesson00.
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В этой интерактивной демонстрации Adobe Illustrator CS5 
вы воспользуетесь новыми возможностями приложения: 
инструментом Shape Builder (Создание фигур) и рисованием 
перспективы, а также ознакомитесь с некоторыми 
ключевыми принципами работы с приложением.
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Начало работы

Для работы нам понадобится один файл. Все файлы иллюстраций хра-
нятся на прилагаемом к книге компакт-диске. Прежде чем приступить 
к выполнению упражнений данного урока, убедитесь, что вы скопирова-
ли с компакт-диска папку Lessons. Вам также следует восстановить уста-
новки Adobe Illustrator CS5 по умолчанию. В папке с файлами к данному 
уроку содержатся файлы с итоговой иллюстрацией, чтобы вы могли ви-
деть результат предстоящей работы.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите программу Adobe Illustrator CS5.

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте на 
жестком диске файлы L00end_1.ai 
и L00end_2.ai в папке Lesson00, вло-
женной в папку Lessons. Эти файлы 
содержат окончательный вариант ил-
люстрации. Вы можете оставить файлы 
открытыми, чтобы сверяться с ними во время работы, или закрыть 
файлы, воспользовавшись командой меню File ⇒ Close (Файл ⇒ За-
крыть). Выполнение этого урока вы начнете с пустого документа.

Работа с несколькими монтажными областями

Документ Adobe Illustrator может содержать до 100 монтажных областей. 
На следующем шаге вы создадите документ с несколькими монтажными 
областями, которые затем отредактируете. Более подробные сведения 
о создании и редактировании монтажных областей содержатся в уроке 4 
«Трансформирование объектов».

1 Выполните команду меню File ⇒ New (Файл ⇒ Новый).

2 В диалоговом окне New Document (Новый документ)  присвойте фай-
лу имя «teabook» и в раскрывающемся списке New Document Profile 
(Новый профиль документа) оставьте выбранным значение Print 
(Печать). Установите следующие значения остальных параметров: 
Number Of Artboards (Количество монтажных областей) — 2, Co-
lumns (Столбцы) — 2, Units (Единицы измерения) — дюймы, Width 
(Ширина) — 6,85 дюйма и Height (Высота) — 9,75 дюйма. Щелкните 
по кнопке OK. Откроется новое окно пустого документа.

• Примечание. Если 
вы еще не скопиро-
вали на жесткий диск 
файлы для данного 
урока из папки Les-
son00 на прилагаемом 
к книге компакт-диске, 
то сделайте это сейчас 
(см. раздел «Копирова-
ние файлов официаль-
ного учебного курса).

• Примечание. 
Новые профили 
документа  в Illustra-
tor соответствуют 
различным типам про-
ектов (например, для 
мобильных устройств, 
печати, Интернета или 
видео).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 35

3 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) оставьте без изменений 
имя файла teabook.ai и перейдите к папке Lesson00. В раскрываю-
щемся списке Save As Type (Тип файла)/Format (Формат) выберите 
значение Adobe Illustrator  (*.AI/ai) и щелкните по кнопке Save (Со-
хранить). В диалоговом окне Illustrator Options (Параметры сохра-
нения в формате Illustrator) оставьте значения по умолчанию и щел-
кните по кнопке OK.

4 Активируйте команду View ⇒ Rulers ⇒ Show Rulers (Про-
смотр ⇒ Линейки ⇒ Показать линейки) для отображения линеек 
в монтажной области.

5 Выберите инструмент Artboard 
(Монтажная область)  на па-
нели Tools (Инструменты). Щел-
кните по монтажной области 
с обозначением в левом верхнем 
углу 01 — Artboard 1. На пане-
ли Control (Управление) над 
документом отметьте правую 
среднюю контрольную точку  и введите новое значение  ширины — 
3,5 дюйма. Обратите внимание, что на панели Control (Управление), 
расположенной ниже строки меню, можно изменить размеры мон-
тажной области, ее ориентацию и другие параметры.

6 Выберите инструмент Selection (Выделение) , чтобы прекратить 
редактирование монтажных областей. Щелкните по правой монтаж-
ной области, чтобы сделать ее активной. Выполните команду меню 
View ⇒ Fit Artboard In Window (Просмотр ⇒ Подогнать монтаж-
ную область по размеру окна).

Создание фигур

Фигуры являются краеугольным камнем в Adobe Illustrator. На следую-
щем шаге вы создадите и скопируете несколько фигур. Более подробные 

• Примечание. Если 
на панели Control 
(Управление) не ото-
бражены поля ввода 
для ширины и высоты, 
щелкните по кнопке 
Artboard Options (Па-
раметры монтажной 
области)  и введите 
значение в появив-
шемся диалоговом 
окне.
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сведения о создании и редактировании фигур 
содержатся в уроке 3 «Создание и редактиро-
вание фигур».

1 Активируйте инструмент Rectangle 
(Прямоугольник)  на панели Tools (Ин-
струменты) и установите указатель мыши 
в левом верхнем углу монтажной области. 
Обратите внимание на появившееся ря-
дом с указателем слово intersect (пере-
сечение), которое означает, что создавае-
мый вами прямоугольник будет привязан 
к этому углу монтажной области. На-
жмите и удерживайте левую кнопку мыши. Перемещайте указатель 
в правый нижний угол монтажной области. При все еще выделенном 
инструменте Rectangle (Прямоугольник) обратите внимание на эле-
менты управления заливкой и обводкой в нижней части панели Tools 
(Инструменты). Обводка  представляет собой границу фигуры, а за-
ливка  — ее внутреннюю часть. Когда на переднем плане расположено 
поле Fill (Заливка), выбранный цвет будет применяться к внутрен-
ней части выделенного объекта.

2 Активируйте заливку, щелкнув по сплошному (белому) полю Fill 
(Заливка), даже если это поле уже выбрано.

Выбрана  Выбрана
заливка обводка

3 Сохраняя выделение прямоугольника, 
в появившейся справа палитре Color (Цвет)  
введите следующие значения цветов: C = 0, 
M = 2, Y = 7, K = 0. После ввода последнего 
значения нажмите клавишу Enter/Return 
для изменения цвета. К прямоугольнику 
будет применена светло-желтая заливка.

4 Выберите инструмент Selection (Выделение)  на панели Tools 
(Инструменты), после чего последовательно выполните команды 
Edit ⇒ Copy (Редактирование ⇒ Копировать), Edit ⇒ Paste In Front 
(Редактирование ⇒ Вставить на передний план).

• Примечание. Если 
палитра Color (Цвет) не 
отображена, щелкните 
по значку этой палитры 

 в правой части 
рабочей среды, чтобы 
раскрыть палитру.
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5 Используя инструмент Selection (Выделение), 
перемещайте вниз верхний средний маркер 
ограничительной рамки выделенной фигуры. 
На серой метке измерения, которая появится 
при перемещении, вы увидите значения ши-
рины и высоты. Когда высота прямоугольни-
ка станет равной приблизительно 2,2 дюйма, 
отпустите кнопку мыши. Метка измерения 
является одной из «быстрых» направляющих, 
о которых вы узнаете в дальнейшем.

6 Щелкните по значку палитры Swatches 
(Образцы)  в правой части рабочей 
среды, чтобы раскрыть эту палитру. Убе-
дитесь, что в нижней части панели Tools 
(Инструменты) активно поле Fill (За-
ливка), затем щелкните по образцу Black 
(Черный), чтобы применить к новой фигу-
ре черную заливку.

7 Выполните команду меню Select ⇒ All On Active Artboard (Выде-
ление ⇒ Все объекты в активной монтажной области), а затем — Ob-
ject ⇒ Lock ⇒ Selection (Объект ⇒ Закрепить ⇒ Выделенное).

8 Сохраните файл — File ⇒ Save (Файл ⇒ Сохранить) — и оставьте его 
открытым.

Работа с инструментом Shape Builder

Shape Builder (Создание фигур)  является интерактивным инструментом 
для создания сложных фигур путем слияния и стирания более простых 
фигур. На следующем шаге вы создадите фигуру чайника из простых фи-
гур, используя для этого инструмент Shape Builder (Создание фигур). 
Более подробно работа с инструментом Shape Builder (Создание фигур) 
рассмотрена в уроке 3 «Создание и редактирование фигур».

1 Выберите на панели Tools (Инструменты) инструмент Zoom (Мас-
штаб)  и дважды щелкните по черному прямоугольнику в нижней 
части монтажной области, чтобы увеличить масштаб.

2 На панели Tools (Инструменты) 
активируйте инструмент Round-
ed Rectangle (Прямоугольник со 
скругленными углами) , удер-
живая указатель мыши на инстру-
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менте Rectangle (Прямоугольник) . Щелкните в центре черного 
прямоугольника.

3 В диалоговом окне Rounded Rectangle (Прямоугольник со скру-
гленными углами)  введите в поле ввода Width (Ширина) значение 
1,7 дюйма, в поле Height (Высота) — 1,5 дюйма, а в поле Corner Ra-
dius (Радиус) — 0,8 дюйма.

4 На панели Control (Управление) щелкните по кнопке Fill (Заливка) 
 и выберите белый образец.

5 При все еще выбранном инструменте Rounded Rectangle (Прямо-
угольник со скругленными углами) щелкните в левой части новой 
фигуры и удерживайте кнопку мыши. Перемещайте указатель для 
создания сходной фигуры с размерами около 0,7 дюйма в ширину 
и 0,3 дюйма в высоту. Контролируйте размеры с помощью метки из-
мерения.

6 Дважды щелкните по инструменту Rotate (Поворот)  на панели 
Tools (Инструменты). В диалоговом окне Rotate (Поворот)  введите 
в поле Angle (Угол) значение –45, затем щелкните по кнопке OK.

7 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты) и переместите фигуру, как показано на рисунке, чтобы 
сделать носик чайника.

Создайте прямоугольник  Поверните Позиционируйте
со скругленными углами прямоугольник прямоугольник

8 Выберите на панели Tools (Инстру-
менты) инструмент Rectangle (Пря-
моугольник) , который расположен 
в той же группе, что и Rounded Rect-
angle (Прямоугольник со скруглен-
ными углами). Выполните щелчок и, 
не отпуская кнопку мыши, переме-
стите указатель, чтобы создать пря-
моугольник, закрывающий нижнюю 
четверть большого прямоугольника 

� Совет. Если в диа-
логовом окне создания 
прямоугольника со 
скругленными углами 
в полях ввода после 
значений не отобра-
жаются буквы «in», вы 
можете сами вводить 
in после значений, 
чтобы задать разме-
ры прямоугольника 
в дюймах.

• Примечание. Ис-
ходная фигура может 
располагаться немного 
не так, как показано на 
рисунке ниже.
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со скругленными углами. Позиционируйте фигуру в соответствии 
с рисунком.

9 Активируйте инструмент Selection (Выделение) на панели Tools 
(Инструменты). Удерживая клавишу Shift, щелкните по двум дру-
гим белым фигурам, чтобы выбрать все три фигуры.

10 Выберите инструмент Shape Builder (Создание фигур)  на пане-
ли Tools (Инструменты). Установите указатель мыши в меньшем 
прямоугольнике со скругленными углами. Щелкните и, не отпуская 
кнопку мыши, переместите указатель в сторону большого белого пря-
моугольника со скругленными углами. Две фигуры будут объедине-
ны в одну.

11 Не переключайтесь с инструмента Shape Builder (Создание фи-
гур). Нажмите и удерживайте клавишу Alt/Options. Обратите вни-
мание на знак минуса рядом с указателем мыши. Удерживая кноп-
ку мыши, проведите указателем по двум нижним фигурам для их 
удаления.

Работа с режимами рисования

Режимы рисования  позволяют рисовать внутри фигур, за существую-
щими фигурами или в стандартном режиме, при котором слои фигур 
накладываются друг на друга. На следующем шаге вы нарисуете прямо-
угольник внутри фигуры чайника (для получения более подробной ин-
формации о режимах рисования см. урок 3 «Создание и редактирование 
фигур»).

1 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты). Щелкните по фигуре чайника для ее выделения.

2 Щелкните по кнопке Draw Inside (Рисовать внутри объектов)  
в нижней части панели Tools (Инструменты). Обратите внимание, 
что вокруг углов фигуры чайника появились пунктирные линии, что 
означает, что вы можете рисовать внутри фигуры.

• Примечание. 
Если на панели Tools 
(Инструменты) инстру-
менты расположены 
в одном столбце, щел-
кните по кнопке Draw-
ing Modes (Режимы 
рисования)  в ниж-
ней части и выберите 
режим рисования из 
появившегося меню.
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3 Активируйте инструмент Rectangle (Прямоугольник)  на панели 
Tools (Инструменты). Установите указатель мыши по центру белой 
фигуры чайника. Щелкните и, не отпуская кнопку мыши, переме-
щайте указатель, чтобы нарисовать прямоугольник размерами около 
0,7 дюйма в ширину и 0,35 дюйма в высоту. Соблюдать точные раз-
меры необязательно.

4 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и измените цвет на серый.

5 Выберите инструмент Selection (Выделение) и переместите прямо-
угольник на носик чайника.

6 Активируйте инструмент Rotate (Поворот)  на панели Tools (Ин-
струменты). Позиционируйте указатель мыши в верхнем правом углу 
прямоугольника. Нажмите и удерживайте клавишу Shift. Щелкните 
и, не отпуская кнопку мыши, перемещайте указатель против часовой 
стрелки, пока не увидите значение 45°. Отпустите кнопку мыши, а за-
тем — клавишу Shift.

Создайте прямоугольник Позиционируйте прямоугольник Поверните прямоугольник

7 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) 
 в нижней части панели Tools (Инструменты).

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Работа с обводками

С помощью инструмента Width (Ширина) вы можете создать обводку 
переменной ширины и сохранить ширину в виде профиля, который мож-
но применить к другим обводкам. В следующем шаге вы создадите руко-
ятку чайника.

1 Выберите инструмент Selection (Выделение)  на панели Tools 
(Инструменты). Выполните команду меню Select ⇒ All On Active 

� Совет. Если вам не 
нравится получившая-
ся фигура, вы всегда 
можете попробовать 
еще раз, выбрав 
в меню команду 
Edit ⇒ Undo (Редакти-
рование ⇒ Отменить).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 41

Artboard (Выделение ⇒ Все объекты 
в активной монтажной области). Переме-
стите чайник, установив его рядом с ниж-
ним правым углом черного прямоуголь-
ника.

2 Активируйте инструмент Ellipse (Эл-
липс)  из группы инструментов Rect-
angle (Прямоугольник) на панели Tools 
(Инструменты). Установите указатель 
мыши выше и правее носика чайника. 
Щелкните и, удерживая кнопку мыши, 
перемещайте указатель, чтобы создать 
эллипс с размерами приблизительно 
1,25 дюйма в ширину и 1,4 дюйма в вы-
соту.

3 Щелкните по кнопке Fill (Заливка) на 
панели Control (Управление) и выбе-
рите образец цвета None (Нет) . Затем 
щелк ните по кнопке Stroke (Обводка) и отметьте светло-серый цвет 
(C = 0, M = 0, Y = 0, K = 50).

4 Задайте значение 2 pt в поле ввода Stroke Weight (Толщина линии) 
справа от кнопки Stroke (Обводка) на панели Control (Управле-
ние).

5 Выполните команду меню Object ⇒ Arrange ⇒ Send Backward (Объ-
ект ⇒ Монтаж ⇒ Переложить назад), чтобы расположить эллипс за 
чайником.

6 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и дважды щелкните по новому эллипсу, чтобы увеличить 
масштаб отображения.

7 При все еще выделенном эллипсе выберите инструмент Width (Ши-
рина)  на панели Tools (Инструменты). Позиционируйте указа-
тель мыши в верхней части серой обводки, немного левее середины. 
Щелкните и, удерживая кнопку мыши, переместите указатель с ли-
нии, как показано на рисунке ниже.

8 Установите указатель мыши немного левее того места, из которого 
только что выполняли перемещение. Щелкните и, не отпуская кноп-
ку мыши, переместите указатель в сторону центра линии. Величина 
перемещения совсем не обязательно должна быть такой же, как на 
рисунке ниже.

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

� Совет. Нарисовав 
эллипс, вы можете из-
менить его положение 
с помощью инструмен-
та Selection (Выделе-
ние)  на панели Tools 
(Инструменты).

� Совет. Для получе-
ния более подробной 
информации об инстру-
менте Width (Ширина) 
см. урок 3.
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Работа с цветовыми группами и перекрашивание 
иллюстрации

Цветовая группа   является организационным инструментом, позво-
ляющим группировать взаимосвязанные цветовые образцы на палитре 
Swatches (Образцы).

Кроме того, цветовая группа может содержать цветовые гармонии, соз-
даваемые с помощью диалогового окна Edit Color/Recolor Artwork (Ре-
дактировать цвета/Перекрасить графический объект) или палитры Col-
or Guide (Каталог цветов). На следующем шаге вы создадите несколько 
новых цветов для обложки буклета.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Выберите инструмент Rounded Rect-
angle (Прямоугольник со скруглен-
ными углами)  на панели Tools 
(Инструменты). Щелкните по центру 
монтажной области. В диалоговом 
окне Rounded Rectangle (Прямо-
угольник со скругленными углами) 
введите следующие значения: Width (Ширина) — 4,5 дюйма, Height 
(Высота) — 1,1 дюйма, Corner Radius (Радиус скругления) — 0,2 дюй-
ма. Щелкните по кнопке OK.

3 Щелкните по полю Fill (Заливка) на панели Tools (Инструменты), 
если оно еще не выбрано. В правой части рабочей среды щелкните по 
значку палитры Swatches (Образцы) , чтобы раскрыть палитру.

4 В палитре Swatches (Образцы)  подведи-
те указатель мыши к коричневым образцам. 
Чтобы закрасить прямоугольник, щелкните 
по коричневому образцу, для которого ото-
бражается всплывающая подсказка со значе-
ниями C = 40, M = 65, Y = 90, K = 35.

� Совет. Более 
подробно о цветовых 
группах и перекраши-
вании иллюстраций 
вы можете узнать 
в уроке 6 «Цвет и рас-
крашивание».
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5 Выберите инструмент Selection (Выделе-
ние) и щелкните по значку палитры Color 
Guide (Каталог цветов)   в правой части 
рабочей среды. Щелкните по кнопке Set 
Base Color To The Current Color (Уста-
новить основной цвет для текущего цве-
та) . Активируйте пункт Shades (Тени) 
в раскрывающемся списке Harmony Rules 
(Правила гармонии) [обведен на ри сунке].

6 Щелкните по кнопке Save Color Group To 
Swatch Panel (Сохранить цветовую группу на палитре «Образцы») 

. При этом четыре цвета в верхней части палитры будут сохранены 
в виде цветовой группы.

7 С помощью инструмента Selection (Выде-
ление)  обведите область с чайником и ру-
кояткой в правой нижней части монтажной 
области, чтобы выделить оба объекта.

8 Щелкните по значку палитры Swatches 
(Образцы) , чтобы раскрыть палитру. Об-
ратите внимание на новую цветовую группу 
в нижней части палитры (возможно, потребуется прокрутить список 
вниз). Щелкните по папке слева от четырех коричневых цветов. Щел-
кните по кнопке Edit Or Apply Colors (Редактировать или применить 
цвета)  в нижней части палитры Color Guide (Каталог цветов).

9 В диалоговом окне Recolor Artwork (Перекрасить графический объ-
ект)  выберите в списке Color Groups (Цветовые группы) пункт Color 
Group 1 (Цветовая группа 1). Щелкните по кнопке OK. Выполните 
команду меню Select ⇒ Deselect (Выделение ⇒ Отменить выделе-
ние). Диалоговое окно Recolor Artwork (Перекрасить графический 
объект) назначит иллюстрации цвета выбранной цветовой группы.
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Помещение в Illustrator изображений Adobe Photoshop

В Illustrator, прежде чем размещать изображения в монтажной области, 
вы можете поместить файлы Photoshop   и назначить композиции слоев. 
В следующем шаге вы поместите в файл эскизное изображение. Более 
подробно композиции слоев и помещение изображений Photoshop рас-
смотрены в уроке 15 «Комбинирование графики Illustrator CS5 с други-
ми приложениями Adobe».

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы цен-
трировать окно документа.

2 Выберите команду меню File ⇒ Place (Файл ⇒ Поместить). В диа-
логовом окне Place (Поместить)  перейдите к папке Lesson00 в папке 
Lessons и выберите файл floral.psd. Убедитесь, что в левом нижем углу 
установлен флажок Link (Ссылка), после чего щелкните по кнопке 
Place (Поместить). Illustrator распознает файл с композициями сло-
ев и откроет диалоговое окно Photoshop Import Options (Параметры 
импорта формата Photoshop).  В нашем примере файл сохранен с дву-
мя различными композициями слоев.

3 В диалоговом окне Photoshop Import Options (Параметры импорта 
формата Photoshop) установите флажок Show Preview (Показать 
миниатюру). Убедитесь, что в раскрывающемся списке Layer Comp 
(Композиция слоев) выбран пункт No Background (Без фона), после 
чего щелкните по кнопке OK. На монтажную область будет помеще-
но изображение цветочного узора.

4 Сохраните файл при помощи команды File ⇒ Save (Файл ⇒ Сохра-
нить).

Использование быстрой трассировки

Для преобразования фотографий (растровых изображений) в векторную 
графику можно использовать команду Live Trace (Быстрая трассировка). 

• Примечание. 
Устанавливая флажок 
Link (Ссылка) в диало-
говом окне Place (По-
местить), вы создаете 
ссылку на изображе-
ние Photoshop в файле 
Illustrator. Если это 
изображение позднее 
будет изменено в Pho-
toshop, оно обновится 
и в файле Illustrator.

• Примечание. 
Прямоугольник со 
скругленными углами 
может располагаться 
не так, как показано на 
рисунке.
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На следующем шаге вы выполните трасси-
ровку файла Photoshop для создания фраг-
мента иллюстрации из черных и белых ли-
ний. Более подробно быстрая трассировка  
рассмотрена в уроке 3 «Создание и редак-
тирование фигур».

1 При все еще выделенном изображении 
щелкните по кнопке Live Trace (Бы-
страя трассировка) на панели Control 
(Управление). Изображение будет 
преобразовано в векторные линии, но 
пока не будет доступно для редактиро-
вания.

� Совет. На данном этапе, если в файле была 
создана ссылка на изображение и если вы изме-
няли изображение floral.psd в Photoshop, также 
обновится и изображение быстрой трассировки 
в Illustrator.

2 Выберите пункт One Color Logo (Одно-
цветный логотип) в раскрывающемся списке Preset (Стили). Это из-
менит параметры трассировки и сделает белые области прозрач ными.

3 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Использование быстрой заливки

Команда Live Paint (Быстрая заливка) позволяет раскрашивать объект 
так, как вы бы это делали на бумаге. Более подробно быстрая заливка 
рассмотрена в уроке 6 «Цвет и раскрашивание».

1 При все еще выделенном изображении цветочного узора щелкните по 
кнопке Live Paint (Быстрая заливка) на панели Control (Управ ление).

2 Выберите инструмент Live Paint Bucket (Быстрая заливка)  из груп-
пы Shape Builder (Создание фигур)  на панели Tools (Инструменты). 
Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите первый коричневый образец в цветовой группе, созданной 
вами ранее .

3 Дважды нажмите комбинацию клавиш 
Ctrl++ (Windows) или Cmd++ (Mac OS), 
чтобы увеличить масштаб отображения.

4 При выбранном инструменте Live Paint 
Bucket (Быстрая заливка)  установи-
те указатель мыши на одну из ветвей. 
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Обратите внимание, что значительная часть фигуры будет выделе-
на красным цветом, а над указателем появятся образцы цвета . Вы-
полните щелчок, чтобы применить коричневый цвет заливки. Образ-
цы цвета над указателем представляют цвет, выбранный в палитре 
Swatches (Образцы), и два смежных цвета.

• Примечание. Даже если фигура образована несколькими контурами, быстрая 
заливка распознает визуальные фигуры, выделяя их красным цветом при наведении 
указателя.

5 Нажмите клавишу → для выбора более темного коричневого цвета  
из трех образцов, отображаемых над инструментом Live Paint Bucket 
(Быстрая заливка). Используя инструмент Live Paint Bucket (Бы-
страя заливка), выполните щелчок, чтобы залить один из листьев. 
Попробуйте выполнять заливку листьев и ветвей, нажимая клавиши 
→, ←, ↑ и ↓ для переключения цвета.

6 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты). При выделенной трассированной иллюстрации щелкни-
те по кнопке Expand (Разобрать) на панели Control (Управление), 
чтобы преобразовать эту иллюстрацию в редактируемые векторные 
фигуры. Выполните команду меню Object ⇒ Arrange ⇒ Send Back-
ward (Объект ⇒ Монтаж ⇒ Переложить назад).

7 Щелкните инструментом Selection (Выделение) по прямоугольнику 
со скругленными углами. На панели Control (Управление) щелкни-
те по слову Transform (Трансформирование), чтобы открыть одно-
именную палитру. Убедитесь, что выбрана центральная контрольная 
точка , после чего введите следующие значения: X — 3,425 дюйма 
и Y — 4,1 дюйма. Нажмите клавишу Enter/Return для перемещения 
прямоугольника со скругленными углами.

• Примечание. Возможно, вам потребуется ввести буквы in для обозначения 
дюймов, если на палитре Transform (Трансформирование) отображаются другие 
единицы измерения.

8 Удерживая клавишу Shift, щелкните инструментом Selection (Выде-
ление) по фигуре цветочного узора. Отпустите клавишу Shift и щел-
кните по прямоугольнику со скругленными углами еще раз, чтобы 
выбрать его в качестве опорного объекта для выравнивания.

• Примечание. Если 
будет закрашена об-
ласть между ветвями, 
выполните команду 
меню Edit ⇒ Undo Live 
Paint Bucket (Редакти-
рование ⇒ Отменить 
быструю заливку) и по-
пробуйте выполнить 
щелчок еще раз.

• Примечание. В за-
висимости от разреше-
ния экрана параметры 
трансформирования 
могут отображаться на 
панели Control (Управ-
ление). В этом случае 
вы можете указывать 
параметры непосред-
ственно на данной 
панели. Кроме того, 
вы можете открыть 
палитру Transform 
(Трансформирование), 
выполнив команду 
Window ⇒ Transform 
(Окно ⇒ Трансформи-
рование).
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9 Щелкните по кнопке Vertical Align Cen-
ter (Вертикальное выравнивание по 
центру)  на панели Control (Управ-
ление). Обратите внимание, что цветоч-
ная иллюстрация будет выровнена отно-
сительно прямоугольника.

• Примечание. Если вы не видите кнопки вари-
антов выравнивания, щелкните по слову Align (Выравнивание) на панели Control 
(Управление), чтобы открыть палитру Align (Выравнивание).

10 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выде ление).

11 Щелкните инструментом Selection (Вы-
деление) по цветочной фигуре для ее 
выделения. Щелкните по кнопке Align 
To (Выровнять по)  на панели Control 
(Управление) и выберите в появившем-
ся меню пункт Align to Artboard (Вы-
ровнять по монтажной области) . Это 
обеспечит выравнивание любого выде-
ленного объекта относительно монтаж-
ной области. Щелкните по кнопке Hori-
zontal Align Left (Горизонтальное выравнивание влево) , чтобы 
выровнять цветочную фигуру по левому краю монтажной области.

12 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

Работа с инструментом Blob Brush

Инструмент Blob Brush (Кисть-клякса) используется для рисования фи-
гур с заливкой, которые могут пересекаться и объединяться с другими 
фигурами того же цвета. На следующем шаге вы воспользуетесь инстру-
ментом Blob Brush (Кисть-клякса) для редактирования цветочной ил-
люстрации.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна). При вы-
бранном инструменте Selection (Выделение)  дважды щелкните 
по цветочной иллюстрации. При этом вы войдете в режим изоляции 
и сможете редактировать фигуры цветочной иллюстрации.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты). Обведите инструментом верхнюю половину цветочной ил-
люстрации для увеличения масштаба.

� Совет. Более под-
робно инструмент Blob 
Brush (Кисть-клякса) 
рассмотрен в уроке 11 
«Работа с кистями».
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3 Активируйте вверху одну из основных ветвей с помощью инструмен-
та Selection (Выделение). При этом будет выделена большая часть 
цветочной иллюстрации.

4 Дважды щелкните по инструменту Blob Brush (Кисть-клякса)  на 
панели Tools (Инструменты). В диалоговом окне Blob Brush Tool Op-
tions (Параметры инструмента «Кисть-клякса») установите флажок 
Keep Selected (Сохранять выделенным) и задайте следующие зна-
чения: Smoothness (Плавность) — 80%, Size (Размер) — 5 пунктов. 
Щелкните по кнопке OK.

5 Установите указатель мыши на конце одной из верхних ветвей, как 
показано на рисунке ниже. Удерживая левую кнопку мыши, переме-
щайте указатель с верхней ветви вверх и влево, чтобы создать еще 
одну небольшую ветвь. Отпустив кнопку мыши, посмотрите, как из-
меняется фигура, и обратите внимание, что нарисованная вами часть 
становится частью исходной ветви.

6 Переместите указатель, не отпуская кнопку мыши, чтобы создать за-
кругленное окончание нарисованной ветви. Вы можете обращаться 
с кистью-кляксой как с мелком; соблюдать точность необязательно.

7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение). Нажмите клавишу Esc, чтобы выйти из режима 
изоляции.

8 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), а затем — 
команду File ⇒ Save (Файл ⇒ Сохранить).

Работа с текстом

Далее вы добавите немного текста к иллюстрации для обложки буклета.

1 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения) для сброса параме-
тров рабочей среды к значениям по умолчанию.

� Совет. Более под-
робно работа с текстом 
описана в уроке 7 
«Работа с текстом».
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2 Выберите инструмент Type (Текст)  и щелкните по пустому месту 
монтажной области. Положение текста мы изменим немного позже.

3 Введите «FeliciTea». Не переключаясь с инструмента Type (Текст), вы-
полните команду меню Select ⇒ All (Выделение ⇒ Все) или нажмите 
комбинацию клавиш Ctrl+A/Command+A для выделения всего вве-
денного текста. Выполните команду Type ⇒ Change Case ⇒ UPPER-
CASE (Текст ⇒ Изменить регистр ⇒ ВСЕ ПРОПИСНЫЕ).

4 На панели Control (Управле-
ние) выделите имя шрифта 
в поле ввода Font (Шрифт), 
справа от слова Character (Сим-
вол). Введите «tra», чтобы отфильтровать список шрифтов, выбрав 
шрифт Trajan Pro. В поле ввода Font Size (Размер шрифта) задайте 
размер в 45 пунктов и нажмите клавишу Enter/Return.

5 Выделите инструментом Type (Текст) часть введенного текста «TEA». 
На панели Control (Управление) задайте новый размер шрифта — 
64 пункта.

6 Выполните команду меню Select ⇒ All 
(Выделение ⇒ Все). Выберите инстру-
мент Eyedropper (Пипетка)  на пане-
ли Tools (Инструменты). Щелкните по 
расположенной на заднем плане светло-
желтой фигуре, чтобы взять образец 
цвета и применить его к тексту.

7 Сохраняя выделение, щелкните по кнопке Stroke (Обводка) на пане-
ли Control (Управление) и выберите образец цвета None (Нет) .

8 С помощью инструмента Selection (Выделение)  перетащите текст 
вниз, разместив его в прямоугольнике со скругленными углами по 
центру монтажной области.

9 Выполните команду меню Object ⇒ Hide ⇒ Selection (Объ-
ект ⇒ Спрятать ⇒ Выделенное).

10 Сохраните файл при помощи команды 
File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Если вы не 
видите на панели Con-
trol (Управление) поля 
ввода для параметров 
символа, щелкните по 
слову Character (Сим-
вол), чтобы открыть 
одноименную палитру.

Результат перед скрытием текста
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Использование палитры Appearance

Палитра Appearance (Оформление) позволяет управлять такими атри-
бутами  объекта, как обводка, заливка и эффекты.

1 Используя инструмент Selection (Выделение) , щелкните по корич-
невому прямоугольнику со скругленными углами для его выде ления.

2 Щелкните по значку палитры Appearance (Оформление)  в правой 
части рабочей среды. Обратите внимание, что текущий выделенный 
объект указан на палитре как Path (Контур).

3 Щелкните по кнопке Stroke (Обводка) в палитре Appearance 
(Оформление) и выберите светло-коричневый образец со значения-
ми C = 18, M = 55, Y = 83, K = 7 из созданной вами цветовой группы. 
В поле ввода Stroke Weight (Толщина линии) справа введите значе-
ние 10 пунктов. Щелкните по подчеркнутому слову Stroke (Обвод-
ка), а в появившейся палитре Stroke (Обводка) — по кнопке Align 
Stroke To Outside (Обводка снаружи линии) .

4 Щелкните по кнопке Add New Stroke (Добавить новую обводку)  
в нижней части палитры Appearance (Оформление), чтобы добавить 
новую обводку. Щелкните по кнопке Stroke (Обводка) и выберите 
первый коричневый образец со значениями C = 40, M = 65, Y = 90, 
K = 35 из созданной цветовой группы. Щелкните по строке обводки 
в палитре Appearance (Оформление) для закрытия палитры Swatch-
es (Образцы). В поле ввода Stroke Weight (Толщина линии) введите 
новое значение — 4 пункта.

5 Выполните команду меню Effect ⇒ Path ⇒ Offset Path (Эф-
фект ⇒ Контур ⇒ Создать параллельный контур). В диалоговом 
окне Offset Path (Создать параллельный контур)  введите новое зна-
чение в поле ввода Offset (Смещение) — 11 пунктов, затем щелкните 
по кнопке OK.

6 Щелкните по слову Path (Контур) в верхней части палитры Appear-
ance (Оформление) для применения следующего эффекта ко всему 
контуру.

� Совет. Подробнее 
работа с палитрой 
Appearance (Оформле-
ние) описана в уро-
ке 13 «Применение 
атрибутов оформления 
и стилей графики».
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7 Щелкните по кнопке Add New Effect (Добавить новый эффект)  
в нижней части палитры Appearance (Оформление) и выполните ко-
манду меню Stylize ⇒ Drop Shadow (Стилизация ⇒ Тень). В диа-
логовом окне Drop Shadow (Тень)  задайте следующие значения 
параметров: Opacity (Непрозрачность) — 40 %, X Offset (Сдвиг по 
оси X) и Y Offset (Сдвиг по оси Y) — 0,06 дюйма, Blur (Размытие) — 
0,04 дюйма. Щелкните по кнопке OK.

8 Прокрутите вниз список в палитре Ap-
pearance (Оформление). Щелкните по 
значку с изображением глаза  слева 
от эффекта Drop Shadow (Тень), чтобы 
спрятать и отключить этот эффект.

9 Выполните команду меню Object ⇒ Show 
All (Объект ⇒ Показать все), чтобы ото-
бразить текст.

10 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Работа с кистями

С помощью кистей можно применять различные стили для изменения 
внешнего вида контуров. Вы можете применять мазки кистью к суще-
ствующим контурам или использовать инструмент Paintbrush (Кисть) 
для рисования контура с одновременным применением к нему мазка. 
Более подробно о работе с кистями вы узнаете в уроке 11 «Работа с кис-
тями».

1 Выполните команду меню Object ⇒ Unlock All (Объект ⇒ Освобо-
дить все). Используя инструмент Selection (Выделение) , щелкните 
для выделения черного прямоугольника в нижней части монтажной 
области. Нажмите и удерживайте клавишу Пробел. Для изменения 
положения монтажной области щелкните и, не отпуская кнопку 
мыши, перетащите монтажную область вверх.
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2 Щелкните по кнопке Draw Inside (Рисовать внутри объектов)  
в нижней части панели Tools (Инструменты). Выполните команду 
меню Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

3 Щелкните по значку палитры Brushes (Кисти)  в правой части ра-
бочей среды, чтобы раскрыть палитру. Прокрутите список кистей на 
палитре вниз и щелкните по кисти Filbert (Фундук). Ориентируй-
тесь в списке по всплывающим подсказкам, которые появляются при 
наведении указателя на кисть.

4 На панели Control (Управление) выберите образец None (Нет)  
для цвета заливки и белый цвет для обводки.

5 Отметьте инструмент Paintbrush (Кисть)  на панели Tools (Ин-
струменты). Позиционируйте указатель над концом носика чайника. 
Чтобы нарисовать пар, щелкните и, удерживая кнопку мыши, пере-
мещайте указатель вверх и влево, за край черного прямоугольника. 
Нарисуйте пару линий для создания эффекта пара.

 

6 Дважды щелкните по кисти Filbert (Фундук) в палитре Brushes (Ки-
сти), чтобы изменить эту кисть. В диалоговом окне Bristle Brush Op-
tions (Параметры кисти из щетины) введите следующие значения: 
Shape (Форма) — Flat Fan (Плоская веерная), Size (Размер) — 4, 
Bristle Length (Длина щетины) — 280, Paint Opacity (Прозрачность 
рисования) — 15 и Stiffness (Жесткость) — 20. Установите флажок 
Preview (Просмотр), чтобы увидеть изменения на рисунке. Возмож-
но, что для просмотра изменений вам потребуется переместить диа-
логовое окно. Щелкните по кнопке OK.

7 В появившемся диалоговом окне с предупреждением об изменении 
кисти щелкните по кнопке Apply To 
Strokes (Применить к мазкам), чтобы 
изменить мазки, которые уже нарисо-
вали.

8 Используя инструмент Paintbrush 
(Кисть), попробуйте нарисовать пар 
в левой части черного прямоугольника, 
чтобы создать ощущение, что пар обво-
лакивает внутреннюю часть коробки.
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9 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) 
 в нижней части панели Tools (Инструменты), затем выполните ко-

манду меню File ⇒ Save (Файл ⇒ Сохранить).

Создание и редактирование градиента

Градиенты   — это цветовые смеси, использующие два или несколько цве-
тов. Далее вы примените градиент к расположенной на заднем плане фи-
гуре.

1 С помощью инструмента Selection (Выделение)  выделите располо-
женный на заднем плане светло-желтый прямоугольник. Выполните 
команду меню Edit ⇒ Copy (Редактирование ⇒ Копировать).

2 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна). Щелкните по расположенной слева 
первой монтажной области, чтобы сделать ее активной. Выполните 
команду View ⇒ Fit Artboard In Window (Просмотр ⇒ Подогнать 
монтажную область по размеру окна), а затем — Edit ⇒ Paste In Place 
(Редактирование ⇒ Вставить на то же место). Перетаскивайте фигу-
ру влево, пока правый средний маркер ограничительной рамки фигу-
ры не привяжется к правому краю левой монтажной области.

3 Не снимая выделения с фигу-
ры, выполните команду меню 
Edit ⇒ Copy (Редактирова-
ние ⇒ Копировать), а затем — 
Edit ⇒ Paste In Front (Редакти-
рование ⇒ Вставить на передний 
план). Перемещайте верхний 
средний маркер ограничитель-
ной рамки скопированного пря-
моугольника вниз для изменения 
его размеров. Отпустите кнопку 
мыши, когда появится зеленая направляющая выравнивания, пока-
зывающая, что прямоугольник выровнен относительно черного пря-
моугольника справа.

4 Щелкните по значку палитры Gradient (Градиент)   в правой части 
рабочей среды.

5 Щелкните по кнопке меню Gradient (Градиент)  и выберите Fade To 
Black, чтобы применить к прямоугольнику градиент от черного цвета 
до прозрачного.

6 Выберите инструмент Gradient (Градиент)  на панели Tools (Инстру-
менты). Обратите внимание на появившийся на прямоугольнике ан-

� Совет. Подробнее 
работа с градиентами 
рассмотрена в уро-
ке 10 «Создание пере-
ходов между цветами 
и фигурами».
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нотатор градиента . Нажмите 
и удерживайте клавишу Shift. 
Щелкните и, удерживая кноп-
ку мыши, переместите указа-
тель по прямоугольнику справа 
налево над аннотатором гради-
ента. Такое перетаскивание из-
меняет направление градиента.

7 Установите указатель мыши на аннотаторе градиента, при этом ан-
нотатор примет вид ползункового регулятора градиента. Обратите 
внимание на узлы градиента под аннотатором, аналогичные узлам на 
палитре Gradient (Градиент). Дважды щелкните по черному узлу гра-
диента  в правой части аннотатора. Щелкните по кнопке Swatches 
(Образцы)  и, чтобы изменить цвет градиента на коричневый, вы-
берите первый коричневый цвет в созданной ранее цветовой группе. 
Нажмите клавишу Esc, чтобы закрыть палитру.

8 Расположите указатель мыши 
на правом конце аннотатора 
градиента, чтобы отобразить 
коричневый цветовой узел. Для 
изменения окончательного вида 
градиента перетащите этот узел 
немного влево.

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 
выделение), а затем — команду File ⇒ Save (Файл ⇒ Сохранить).

Работа с символами

Символ представляет собой графический объект, который допускает 
повторное использование и хранится в палитре Symbols (Символы). 
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Сейчас  вы создадите символ из графического объекта. Более подробно 
работа с символами рассмотрена в уроке 14 «Работа с символами».

1 Щелкните по значку палитры Artboards (Монтажные области) 
в правой части рабочей среды. Дважды щелкните по элементу списка 
Artboard 2 (Монтажная область 2), чтобы подогнать вторую монтаж-
ную область по размеру окна документа.

2 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и от-
кройте файл symbol.ai из папки Lesson00 в папке Lessons на жест-
ком диске. Выполните команду меню Select ⇒ All On Active Art-
board (Выделение ⇒ Все объекты в активной монтажной области), 
Edit ⇒ Copy (Редактирование ⇒ Копировать), а затем — File ⇒ Close 
(Файл ⇒ Закрыть). Вернувшись к файлу teabook.ai, выполните ко-
манду Edit ⇒ Paste (Редактирование ⇒ Вставить).

3 Щелкните по значку палитры 
Symbols (Символы)  в правой 
части рабочей среды.

4 Не снимая выделения с раз-
мещенного в монтажной обла-
сти круга, щелкните по кнопке 
New Symbol (Новый символ)  
в нижней части палитры Symbols (Символы).

5 В диалоговом окне Sym-
bol Options (Параметры 
символа)  введите «circle» 
в качестве имени символа 
и в раскрывающемся спи-
ске Type (Тип) выберите 
пункт Graphic (Графика). 
Щелкните по кнопке OK. 
Круг появится на палитре 
Symbols (Символы). Этот 
символ сохраняется для ис-
пользования только в данном документе.

6 Перетащите символ круга из палитры Sym-
bols (Символы) на монтажную область. 
При этом создастся экземпляр символа. 
Перетащите еще несколько экземпляров 
для создания произвольного узора вокруг 
коричневого прямоугольника и текста.

7 Нажмите и удерживайте комбинацию кла-
виш Shift+Alt/Shift+Option. Используя 
инструмент Selection (Выделение) , пере-

• Примечание. 
Экземпляры символов 
могут располагаться не 
так, как показано на 
рисунке. Используйте 
рисунок в качестве 
примера.
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таскивайте маркер ограничительной рамки одного из кругов к центру, 
чтобы уменьшить его размеры при сохранении пропорций.

8 Попробуйте изменить размеры остальных кругов, давая каждому из 
них различную степень уменьшения относительно оригинального 
размера.

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем — команду File ⇒ Save (Файл ⇒ Сохра-
нить).

Работа с перспективой

Сейчас вы визуализируете обложку буклета в перспективе. Возможно-
сти по работе с перспективой в Illustrator позволяют с легкостью рисо-
вать или отображать иллюстрации в перспективе (для получения более 
подробных сведений о работе с перспективой см. урок 9 «Рисование пер-
спективы»).

1 Выполните команду меню File ⇒ New (Файл ⇒ Новый). В диалого-
вом окне New Document (Новый документ), введите «teabook_persp» 
в качестве имени файла и укажите следующие значения: New Docu-
ment Profile (Новый профиль документа) — Print (Печать), Units 
(Единицы измерения) — Inches (Дюймы) и Width (Ширина) — 15. 
Щелкните по кнопке OK.

2 Выполните команду File ⇒ Save As (Файл ⇒ Сохранить как). В диа-
логовом окне Save As (Сохранить как) оставьте имя teabook_persp.
ai без изменений и перейдите к папке Lesson00. В раскрывающемся 
списке Save As Type (Тип файла)/Format (Формат) оставьте вы-
бранным значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
Save (Сохранить). В диалоговом окне Illustrator Options (Параметры 
сохранения в формате Illustrator) сохраните значения по умолчанию 
и щелкните по кнопке OK.

3 Активируйте инструмент Perspective Grid (Сетка перспективы)  
на панели Tools (Инструменты). Обратите внимание на появившую-
ся сетку перспективы.

4 Не переключаясь с инструмента Perspective Grid (Сетка перспек-
тивы), выполните команду меню View ⇒ Perspective Grid ⇒ Lock 
(Просмотр ⇒ Сетка перспективы ⇒ Закрепить точку наблюдения). 
Это сделает возможным одновременное редактирование плоскостей 
перспективы.

5 Перетащите левую крайнюю точку вправо, как показано на рисунке. 
Сетка перспективы изменится.
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6 В верхней части окна документа 
щелкните по ярлыку файла tea-
book.ai.

7 Выберите инструмент Selection 
(Выделение)  на панели Tools 
(Инструменты). Щелкните по 
второй (большей) монтажной об-
ласти, чтобы сделать ее активной. 
Выполните команду Select ⇒ All 
On Active Artboard (Выделе-
ние ⇒ Все объекты в активной 
монтажной области).

8 Выполните команду меню Edit ⇒ Copy (Редактирование ⇒ Копиро-
вать).

9 Щелкните по ярлыку teabook_persp.ai для возвращения к докумен-
ту с перспективой.

10 Активируйте команду Edit ⇒ Paste (Редактирование ⇒ Вставить), 
а затем — команду Object ⇒ Group (Объект ⇒ Сгруппировать).

11 При отображении в окне документа файла teabook_persp.ai выбери-
те на панели Tools (Инструменты) инструмент Perspective Selection 
(Выбор перспективы)  , расположенный в одной группе с инстру-
ментом Perspective Grid (Сетка перспективы) .

12 Выберите активную плоскость Right Grid Plane (Сетка 
справа) с помощью виджета переключения между плоско-
стями, расположенного в верхнем левом углу монтажной 
области. Это позволит вам перевести выделенную группу 
объектов в правую плоскость перспективы.

13 С помощью инструмента Perspective Se-
lection (Выбор перспективы) перетащите 
группу таким образом, чтобы левый ее 
край был приблизительно выровнен по 
линии соединения левой и правой плоско-
стей перспективы.

14 Щелкните по ярлыку файла teabook.ai 
в верхней части окна документа.

15 Выберите инструмент Selection (Выде-
ление)  на панели Tools (Инструменты). 
Щелкните по первой (меньшей) монтаж-
ной области для ее активации. Выполните 
команду Select ⇒ All On Active Artboard (Выделение ⇒ Все объекты 
в активной монтажной области).

• Примечание. 
Перетаскивание суще-
ствующей векторной 
иллюстрации с по-
мощью инструмента 
Perspective Selection 
(Выбор перспективы) 
переводит ее содержи-
мое в перспективу.



58 Быстрое знакомство с Adobe Illustrator CS5

16 Выполните команду меню Edit ⇒ Copy (Редактирование ⇒ Копиро-
вать). Щелкните по ярлыку teabook_persp.ai для возвращения к до-
кументу с перспективой. Отметьте опцию Edit ⇒ Paste (Редактиро-
вание ⇒ Вставить), после чего выполните команду Object ⇒ Group 
(Объект ⇒ Сгруппировать).

17 Выберите инструмент Perspective Selection (Выбор перспективы)  
на панели Tools (Инструменты).

18 Выберите активную плоскость Left Grid Plane (Сетка сле-
ва) с помощью виджета переключения между плоскостями 
в верхнем левом углу монтажной области. Это позволит 
вам перевести выделенную группу объектов в левую пло-
скость перспективы.

19 С помощью инструмента Perspective Selection (Выбор перспективы) 
перетащите группу так, чтобы ее правый край был приблизительно 
выровнен по левому краю размещенной ранее группы. После разме-
щения на плоскости сетки вы можете задать более точное положение 
группы, как показано на рисунке.

20 Инструментом Perspective Selection (Выбор перспективы) перета-
щите левый средний маркер ограничительной рамки на корешке бу-
клета вправо, чтобы сделать его ýже.

21 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем — команду View ⇒ Perspective Grid ⇒ Hide 
Grid (Просмотр ⇒ Сетка перспективы ⇒ Скрыть сетку).

Позиционируйте иллюстра- Измените размер Результат
цию для корешка буклета иллюстрации

22 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить) и сохра-
ните каждый из открытых файлов при помощи команды File ⇒ Close 
(Файл ⇒ Закрыть).
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1 ЗНАКОМСТВО С РАБОЧЕЙ 
СРЕДОЙ

Обзор урока

В этом уроке вы научитесь:

• использовать Welcome Screen (Экран приветствия);

• открывать файл Adobe Illustrator CS5;

• выбирать инструменты на панели Tools (Инструменты);

• работать с панелями и палитрами;

• использовать возможности просмотра для увеличения и уменьшения масштаба 
отображения иллюстрации;

• переключаться между несколькими монтажными областями и документами;

• понимать показания линеек;

• работать с группами документов;

• использовать справочную систему Illustrator.

� Для выполнения этого урока потребуется около 45 минут. При необходимости 
удалите папку Lesson00 с жесткого диска своего компьютера и скопируйте папку 
Lesson01.
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Для наилучшего использования расширенных возможностей 
программы Adobe Illustrator CS5 по рисованию, 
раскрашиванию и редактированию важным является 
обучение навигации в рабочей среде. Рабочая среда 
включает панель приложения, строку меню, панель Tools 
(Инструменты), панель Control (Управление), окно документа 
и набор палитр по умолчанию.
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Начало работы

По ходу урока вы будете работать с несколькими файлами, но сначала 
восстановите настройки Adobe Illustrator CS5 по умолчанию. Затем от-
кройте итоговый файл для этого урока и рассмотрите иллюстрацию.

1 Чтобы инструменты и панели/палитры функционировали, как опи-
сано в уроке, удалите или деактивируйте (переименовав) файл уста-
новок Adobe Illustrator CS5 (см. раздел «Восстановление установок 
по умолчанию»).

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов для данного урока, расположенные в папке Lesson01 на компакт-диске, 
прилагаемом к книге.

2 Запустите Adobe Illustrator CS5  с помощью двойного щелчка по 
иконке приложения.

3 Выполните команду меню Help ⇒ Welcome Screen (Справка ⇒ Экран 
приветствия), чтобы открыть экран приветствия. Вы увидите окно 
Welcome Screen (Экран приветствия) с ссылками на различные воз-
можности.

Используйте экран приветствия, чтобы узнать о новых возможностях 
данной версии Adobe Illustrator и получить доступ к ресурсам, включаю-
щим видео, шаблоны и многое другое. Экран приветствия также позво-
ляет создать новый пустой документ на основе шаблона или же открыть 
существующий документ. В области экрана приветствия Open A Recent 
Item (Открыть из списка последних) содержится ссылка Open (Открыть) 

� Совет. По умол-
чанию при загрузке 
окно Welcome Screen 
(Экран приветствия)  
не появляется. Чтобы 
экран приветствия 
появлялся при за-
пуске Adobe Illustrator, 
сбросьте флажок Don’t 
Show Again (Не пока-
зывать в дальнейшем) 
в нижнем левом углу 
экрана приветствия.
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и список последних просмотренных файлов. При первом запуске Adobe 
Illustrator CS5 эта область будет пустой. В данном уроке вы откроете су-
ществующий документ.

4 Щелкните по кнопке Open (Открыть) в левой части экрана привет-
ствия или выполните команду меню File ⇒ Open (Файл ⇒ Открыть), 
чтобы открыть файл L1start_1.ai. Этот файл расположен на жестком 
диске в папке Lesson01, вложенной в папку Lessons.

5 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

6 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения), чтобы обеспечить выбор параме-
тров рабочей среды по умолчанию.

После открытия файла и полной загрузки Adobe Illustrator на экран вы-
водится панель приложения, строка меню, панель Tools (Инструменты), 
панель Control (Управление) и группы палитр. Обратите внимание, что 
палитры прикрепляются в правой части экрана. Некоторые из них распо-
лагаются здесь по умолчанию. Также в Adobe Illustrator многие наиболее 
часто используемые элементы палитр отображаются на панели Control 
(Управление) непосредственно под строкой меню. Это позволяет умень-
шить количество отображаемых на экране палитр для расширения рабо-
чей среды.

`
Файл иллюстрации содержит переднюю и заднюю стороны брошюры

• Примечание. Из-за 
различий в настройках 
цветов в разных систе-
мах при открытии неко-
торых файлов может 
появляться диалоговое 
окно с предупреждени-
ем об отсутствии про-
филя. Если вы увидели 
такое окно, щелкните 
по кнопке OK.
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Вы воспользуетесь файлом L1start_1.ai, чтобы попрактиковаться в на-
вигации и изменении масштаба отображения, а также поближе познако-
миться с документами и рабочей средой Adobe Illustrator.

7 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) назовите файл brochure.
ai и выберите для сохранения папку Lesson01. В раскрывающемся 
списке Save As Type (Тип файла)/Format (Формат) оставьте значе-
ние Adobe Illustrator (*.AI/ai). Щелкните по кнопке Save (Сохра-
нить). Если появится диалоговое окно с предупреждением о цветах 
и прозрачности, щелкните по кнопке Continue (Продолжить). В диа-
логовом окне Illustrator Options (Параметры сохранения в формате 
Illustrator) оставьте без изменений значения по умолчанию и щел-
кните по кнопке OK.

Обзор монтажной области

Монтажные области  представляют собой области, которые могут содер-
жать печатаемые графические объекты. Монтажные области можно ис-
пользовать в качестве областей кадрирования для печати или публикации. 
Наличие монтажных областей полезно для создания иллюстраций из не-
скольких частей, например многостраничных файлов PDF, печатных стра-
ниц с различными размерами или элементами, независимых элементов 
для веб-сайтов, раскадровок видео или отдельных элементов для исполь-
зования в анимациях Adobe Flash/After Effects.

             А    Б  В   Г   Д    Е

А Печатаемая область

Б Непечатаемая область

В Край страницы

Г Монтажная область

Д Выпуск за обрез

Е Холст

А Печатаемая область ограничивается первой с внутренней стороны 
пунктирной линией и представляет часть страницы, которую может 
распечатать выбранный принтер. Многие принтеры не могут печатать 
до самого края бумаги. Печатаемую область не следует путать с непе-
чатаемой.

• Примечание. Для 
одного документа 
можно создавать от 
1 до 100 монтажных 
областей. Число это 
задается при создании 
документа, с возмож-
ностью последующего 
добавления и удаления 
монтажных обла-
стей на любом этапе 
работы. Допускается 
создавать монтажные 
области различных 
размеров, изменять 
размеры при помощи 
инструмента Artboard 
(Монтажная область) 
и располагать их 
в любом месте экрана, 
даже с перекрытием 
одних монтажных об-
ластей другими.
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Б Непечатаемая область расположена между двумя наборами пунктир-
ных линий, представляющими границы любого непечатаемого поля 
для заданной страницы. В нашем примере показана непечатаемая 
область страницы 8,5×11 дюймов для стандартного лазерного прин-
тера. Печатаемая и непечатаемая области определяются принтером, 
выбранным в диалоговом окне Print Options (Параметры печати).

В Край страницы указан внешним набором пунктирных линий.

Г Монтажная область ограничена сплошными линиями и представля-
ет собой все пространство, в котором могут содержаться печатаемые 
объекты. По умолчанию размер монтажной области равен размеру 
страницы, но может быть увеличен или уменьшен. В США по умолча-
нию принят размер монтажной области в 8,5×11 дюймов, он может 
быть увеличен до 227×227 дюймов.

Д Выпуск за обрез   представляет собой часть иллюстрации, находящую-
ся за пределами печатаемой области или зоны обреза. Выпуск за об-
рез можно включить в графический объект в качестве поля ошибки, 
гарантирующего, что рисунок займет все пространство до края стра-
ницы после ее обреза (или что изображение может быть вставлено 
в определенный контур в документе).

Е Холст  — это пространство вне монтажной области, простирающееся 
до края квадратного окна размером 227 дюймов. Объекты, помещае-
мые на холст, видны на экране, но не печатаются.

Из справки к программе Adobe Illustrator

Представление о рабочей среде

При создании и редактировании документов и файлов вы можете ис-
пользовать такие разнообразные элементы, как панели, палитры, строки 
и окна. Любое упорядоченное расположение этих элементов называется 
рабочей средой. При первом запуске Illustrator вы видите рабочую среду 
по умолчанию, которую можно настраивать под определенные задачи. Вы 
можете создать и сохранить несколько рабочих сред — например, одну 
рабочую среду для редактирования, а другую для просмотра — и пере-
ключаться между ними в процессе работы.

• Примечание. 
Если вы сохраняете 
документ Illustrator   для 
размещения в про-
граммах верстки, таких 
как InDesign, печатае-
мая и непечатаемая 
области не имеют 
значения; иллюстрация 
будет показана и за 
пределами границ.

• Примечание. Ри-
сунки этой главы сде-
ланы в операционной 
системе Windows и мо-
гут немного отличаться 
от того, что вы видите 
на экране, особенно 
если вы используете 
операционную систему 
Mac OS.
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Ниже описаны области рабочей среды:

В Палитры 

Д Окно документа 

Е Строка состояния 

Г Панель Tools 

Б Панель Control 

А Панель приложения 

А Панель приложения  в верхней части окна содержит переключатель рабочих 
сред, строку меню (только для Windows, в зависимости от разрешения экра-
на) и элементы управления приложением.

• Примечание. В Mac OS элементы меню отображаются над панелью приложения.

 

Б Панель Control (Управление) отображает параметры для выбранного в дан-
ный момент объекта.

В Палитры помогают контролировать и редактировать иллюстрацию. Опреде-
ленные палитры отображаются по умолчанию, но вы можете добавить лю-
бую палитру, выбрав ее в меню Window (Окно). Многие палитры содержат 
меню с относящимися к ним параметрами. Палитры можно группировать, 
закреплять или делать плавающими.

Г Панель Tools (Инструменты) содержит инструменты для создания и редакти-
рования изображений, иллюстраций, элементов страницы и т. д. Взаимосвя-
занные инструменты объединены в группы.

Д Окно документа отображает файл, с которым вы работаете.

Е Строка состояния появляется в нижнем левом углу окна документа и служит 
для отображения информации и навигационных элементов.
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Работа с панелью Tools

Панель Tools (Инструменты) содержит инструменты для выделения объ-
ектов, рисования и раскрашивания, редактирования и просмотра, поля 
Fill (Заливка) и Stroke (Обводка), а также кнопки Drawing Modes (Ре-
жимы рисования). По мере прохождения уроков вы узнаете о конкрет-
ном назначении каждого инструмента.

• Примечание. На изображенной здесь панели Tools (Инструменты) инструменты 
расположены в двух столбцах. В зависимости от разрешения экрана и рабочей среды 
инструменты могут располагаться и в одном столбце.
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1 Установите указатель мыши на инструмент 
Selection (Выделение)  на панели Tools (Ин-
струменты). Обратите внимание на всплы-
вающую подсказку с названием инструмента 
и комбинацией клавиш для быстрого доступа.

� Совет. Вы можете включить или выключить всплы-
вающие подсказки, для этого выполните команду меню 
Edit ⇒ Preferences ⇒ General (Редактирование ⇒ Уста-
новки ⇒ Основные)/Illustrator ⇒ Preferences ⇒ General (Illustrator ⇒ Установ-
ки ⇒ Основные) и установите или сбросьте флажок Show Tool Tips (Показывать 
подсказки по инструментам).

2 Щелкните по инструменту 
Direct Selection (Прямое вы-
деление)  и удерживайте 
кнопку мыши. Появятся до-
полнительные инструменты 
выделения. Переместите ука-
затель вниз и вправо. Отпу-
стите кнопку мыши для вы-
бора дополнительного инструмента. Любой инструмент панели Tools 
(Инструменты), на изображении которого отображается маленький 
черный треугольник, содержит дополнительные инструменты. Выбрать 
их можно щелчком по инструменту с удерживанием кнопки мыши.

• Примечание. В операционной системе Mac OS панель Tools (Инструменты) 
свободно перемещается, содержит кнопку закрытия в верхнем левом углу и двойную 
стрелку в правом верхнем углу.

Далее вы научитесь изменять размер и расположение панели Tools (Ин-
струменты).

3 Выберите скрытые инструменты с помощью следующих методов:

• щелкните по инструменту, имеющему скрытые дополнительные 
инструменты, и удерживайте левую кнопку мыши. Перейдите на 
желаемый инструмент и отпустите кнопку мыши;

• нажмите клавишу Alt/Option и щелкните по инструменту на па-
нели Tools (Инструменты). Каждый щелчок выбирает очередной 
инструмент в последовательности скрытых инструментов;

• щелкните по инструменту Rectangle (Прямоугольник)  и удер-
живайте левую кнопку мыши. Переместите указатель вправо от 
скрытых инструментов и щелкните по кнопке со стрелкой в пра-
вой части отделяемой палитры. Скрытые инструменты будут от-
делены от панели Tools (Инструменты), что позволит постоянно 
иметь их под рукой.

� Совет. Поскольку 
заданные по умол-
чанию комбинации 
клавиш действуют 
только при отсутствии 
точки ввода текста, вы 
можете добавить до-
полнительные комби-
нации клавиш, которые 
будут действовать даже 
при редактировании 
текста. Для этого вос-
пользуйтесь командой 
меню Edit ⇒ Keyboard 
Shortcuts (Редактиро-
вание ⇒ Комбинации 
клавиш) (для получе-
ния дополнительных 
сведений см. раздел 
«Комбинации клавиш» 
в справочной системе 
Illustrator).
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4 Щелкните по двойной стрелке в левом 
верхнем углу панели Tools (Инструмен-
ты), чтобы для экономии места на экране 
соединить два столбца в один. Повторный 
щелчок по двойной стрелке снова разме-
стит инструменты в два столбца.

5 Щелкните по темно-серой строке заго-
ловка в верхней части панели Tools (Ин-
струменты) или по двойной линии под 
строкой заголовка и перетащите панель в рабочую среду. Панель 
Tools (Инструменты) станет плавающей в рабочей среде.

Перетащите панель Tools (Инструменты), чтобы сделать ее плавающей в рабочей среде

6 На плавающей панели Tools (Инструменты) щелкните по двойной 
стрелке в левом верхнем углу строки заголовка для отображения ин-
струментов в одном столбце. Щелкните по двойной стрелке еще раз, 
чтобы снова расположить инструменты в двух столбцах.

7 Чтобы вновь закрепить панель Tools (Инструменты), щелкните по 
строке заголовка или по двойной линии под строкой заголовка и пе-
ретащите панель к левому краю окна приложения (Windows) или 
экрана (Mac OS). Когда панель достигнет левого края, появится про-
зрачная синяя граница. Это так называемая зона перетаскивания . От-
пустите кнопку мыши, при этом панель Tools (Инструменты) будет 
аккуратно закреплена на левом крае рабочей среды.
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Перетащите панель Tools (Инструменты), чтобы закрепить на левом крае рабочей среды

Панель Control

Панель Control (Управление) является контекстно зависимой. Это озна-
чает, что панель предоставляет быстрый доступ к параметрам, командам 
и палитрам, имеющим отношение к текущему выделенному объекту. По 
умолчанию данная панель закреплена в верхней части окна приложения 
(Windows) или экрана (Mac OS); однако вы можете закрепить ее внизу, 
сделать плавающей или вообще скрыть. Вы можете щелкнуть по располо-
женному на панели Control (Управление) синему подчеркнутому тексту, 
чтобы вызвать связанную палитру. Например, щелкните по подчеркну-
тому слову Stroke (Обводка) для отображения одноименной палитры.

1 Посмотрите на панель Control (Управление) под строкой меню. Вы-
делите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты) и щелкните по красноватой полосе в центре страницы. 
Обратите внимание на информацию для этого объекта, появившуюся 
на панели Control (Управление), в том числе Path (Контур), Stroke 
(Обводка), Style (Стиль) и Opacity (Непрозрачность).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 71

2 С помощью любого инструмента щелкните по двойной светло-серой 
линии, расположенной вдоль левого края панели Control (Управ-
ление) и, удерживая кнопку мыши, перетащите панель в рабочую 
среду. Панель станет плавающей, на ее левом краю появится темно-
серая вертикальная полоса, щелкнув по которой и удерживая кноп-
ку мыши, вы сможете переместить панель к верхнему или нижнему 
краю рабочей среды.

3 Перетащите панель Control (Управление) к нижнему краю окна при-
ложения (Windows) или экрана (Mac OS). Когда панель подойдет 
к краю, появится синяя линия, обозначающая зону перетаскивания, 
в которой закрепится панель, если вы отпустите кнопку мыши.



72 УРОК 1 Знакомство с рабочей средой

4 Теперь перетащите панель Control (Управление) к верхнему краю 
окна документа. Когда панель подойдет к краю окна над ярлыком до-
кумента brochure.ai, появится синяя линия, обозначающая зону пере-
таскивания. Отпустите кнопку мыши для закрепления панели.

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), чтобы снять выделение с контура.

� Совет. Чтобы вернуть панель Control (Управление) на прежнее место в верхней 
части рабочей среды, вы можете также воспользоваться командой меню Win-
dow ⇒ Workspace ⇒ Essentials (Окно ⇒ Рабочая среда ⇒ Основные сведения). Это 
вернет рабочую среду в состояние по умолчанию.

Работа с палитрами

Палитры, расположенные в меню Window (Окно), предоставляют бы-
стрый доступ ко многим инструментам, что облегчает процесс работы 
над иллюстрацией. По умолчанию некоторые палитры закреплены и ото-
бражаются в виде значков в правой части рабочей среды.

Далее вы поэкспериментируете с открытием, 
скрытием и закрытием палитр.

1 Начните с выбора команды Essentials 
(Основные сведения) в переключате-
ле рабочих сред на панели приложения 
(слева от поля поиска) для возвращения 
палитр в исходное состояние.

� Совет. Для сброса палитр в исходное состояние вы можете воспользоваться ко-
мандой меню Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Рабочая среда ⇒ Основ-
ные сведения).

2 Щелкните по значку палитры Swatches (Образцы)  в правой части ра-
бочей среды, чтобы развернуть палитру, или выполните команду меню 
Window ⇒ Swatches (Окно ⇒ Образцы). Обратите внимание, что па-
литра Swatches (Образцы) появится вместе с двумя другими палитра-
ми: Brushes (Кисти) и Symbols (Символы). Эти палитры входят в одну 
группу. Щелкните по вкладке палитры Symbols для ее просмотра.

� Совет. Другой спо-
соб закрепить панель 
Control (Управление) 
состоит в выборе 
команды Dock to Top 
(Прикрепить сверху) 
или Dock to Bottom 
(Прикрепить снизу) 
в меню панели Control 
(Управление) .
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3 Теперь щелкните по значку палитры Color (Цвет) . Вы увидите, 
что появится новая группа палитр, а группа, содержащая палитру 
Swatches (Образцы), будет закрыта.

4 Щелкните по значку палитры Color (Цвет) , чтобы свернуть груп-
пу в значок.

� Совет. Чтобы найти скрытую палитру, выберите ее имя в меню Window (Окно). 
Флажок слева от имени палитры указывает, что эта палитра уже открыта и располо-
жена поверх других в своей группе. Если вы выберете имя палитры в меню Window 
(Окно) еще раз, палитра и ее группа будут свернуты.

5 Щелкните по двойной стрелке в верхней части дока, чтобы развер-
нуть палитры. Щелкните по двойной стрелке еще раз, чтобы свернуть 
палитры. Используйте этот способ для отображения сразу несколь-
ких палитр.

Щелкните, чтобы развернуть палитры Щелкните, чтобы свернуть палитры

6 Чтобы увеличить ширину палитр в доке, перетаскивайте левый край 
закрепленных палитр влево, пока не появится текст. Чтобы умень-
шить ширину, перетащите левый край закрепленных палитр вправо, 
пока текст не исчезнет.

В следующем шаге вы реорганизуете группу палитр.

7 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения) для сброса параме-
тров рабочей среды.

� Совет. Для сворачи-
вания палитры в зна-
чок следует щелкнуть 
по ее вкладке, значку 
или двойной стрелке 
в строке заголовка 
палитры.



74 УРОК 1 Знакомство с рабочей средой

8 Перетащите значок палитры Swatches (Образцы) , чтобы удалить 
палитру из дока и сделать ее плавающей. Обратите внимание, что, 
став плавающей, палитра остается свернутой в значок. Щелкните по 
двойной стрелке в строке заголовка палитры Swatches (Образцы), 
чтобы развернуть палитру и просмотреть ее содержимое. Вы также 
можете перемещать палитры из одной группы в другую, что позволит 
создавать пользовательские группы, содержащие наиболее часто ис-
пользуемые палитры.

� Совет. Для закрытия палитры перетащите ее из дока и щелкните по кнопке за-
крытия. Закрыть палитру можно также, щелкнув правой кнопкой мыши (Windows) 
или кнопкой мыши с удерживанием клавиши Ctrl (Mac OS) по ярлыку вкладки закре-
пленной палитры и выбрав в контекстном меню команду Close (Закрыть).

9 Перетащите палитру Swatches (Образцы), удерживая за ярлык 
вкладки, строку заголовка или область справа от ярлыка вкладки на 
значки палитр Brushes (Кисти) и Symbols (Символы). Отпустите 
кнопку мыши, когда увидите синий контур вокруг группы палитр 
Brushes (Кисти).

Далее вы организуете палитры, чтобы получить больше свободного места 
в рабочей среде.

10 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения, чтобы сбросить параметры 
рабочей среды.

� Совет. Нажмите 
клавишу Tab, чтобы 
скрыть все открытые 
палитры и панели. 
Нажмите клавишу Tab 
еще раз, чтобы отобра-
зить их снова. Чтобы 
скрывать или отобра-
жать все палитры, за 
исключением панелей 
Tools (Инструменты) 
и Control (Управление), 
используйте комбина-
цию клавиш Shift+Tab.
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11 Щелкните по двойной стрелке в верхней части дока, чтобы развер-
нуть палитры. Щелкните по ярлыку вкладки палитры Color (Цвет) 
для ее выбора. Выполните двойной щелчок по ярлыку вкладки пали-
тры, чтобы уменьшить ее размер, а затем повторите его, чтобы мини-
мизировать палитру. Такие же действия можно выполнять над пла-
вающими палитрами.

• Примечание. Многим палитрам для возвращения к полному размеру требуется 
только два двойных щелчка по ярлыку вкладки.

Выполните двойной щелчок  Выполните двойной щелчок еще раз
по ярлыку вкладки палитры

� Совет. Чтобы уменьшить или развернуть палитру, вместо двойных щелчков вы 
можете щелкнуть по небольшому значку с изображением стрелок слева от имени 
палитры на ярлыке вкладки.

12 Щелкните по ярлыку 
вкладки палитры Appear-
ance (Оформление), что-
бы развернуть эту пали-
тру. Возможно, палитра 
уже развернута, это зави-
сит от разрешения экра-
на. Далее вы измените 
размеры группы палитр 
для облегчения просмо-
тра более важных палитр.

13 Щелкните по ярлыку вкладки палитры Symbols (Символы) и перета-
щите вверх разделительную линию между группами Symbols (Сим-
волы) и Stroke (Обводка), чтобы изменить размеры группы.

• Примечание. У вас может не получиться перетащить разделитель на значитель-
ное расстояние — это зависит от размера и разрешения экрана, а также количества 
развернутых палитр.

14 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

В следующем шаге вы упорядочите группы палитр. Группы палитр мож-
но закрепить в доке, открепить из дока и упорядочить в свернутом или 
развернутом виде.

� Совет. Если вы 
еще раз выполните 
двойной щелчок по яр-
лыку вкладки, палитра 
вернется к полному 
размеру.
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15 Выполните команду меню Window ⇒ Align (Окно ⇒ Выравнива-
ние), чтобы открыть группу палитр Align (Выравнивание). Удержи-
вая строку заголовка, перетащите группу палитр на палитры, закре-
пленные в правой части рабочей среды. Подведите указатель мыши 
непосредственно под значок палитры Symbols (Символы) , чтобы 
появилась синяя линия. Отпустите кнопку мыши, чтобы добавить 
группу в док.

Далее вы выполните перемещение палитры из одной расположенной 
в доке группы в другую.

16 Перетаскивайте вверх значок 
палитры Transform (Трансфор-
мирование) , пока указатель 
не окажется под значком па-
литры Color (Цвет) . Вокруг 
группы палитр Color (Цвет) по-
явится синяя линия. Отпустите 
кнопку мыши. Упорядочивая 
группы палитр, вы можете до-
биться значительного ускоре-
ния работы.

Восстановление и сохранение состояния рабочей среды

Первоначальное состояние палитр и панели Tools (Инструменты) можно 
восстановить, что вы уже делали в этом уроке. Также можно сохранить 
состояние палитр и панелей, создав рабочую среду, чтобы обеспечить 
быстрый доступ к палитрам в любое время. Далее вы создадите рабочую 
среду для обеспечения доступа к группе часто используемых палитр.

1 Активируйте команду Essentials (Основные сведения) в переключа-
теле рабочих сред на панели приложения.

• Примечание. Если 
вы перетащите группу 
в док и добавите 
ее в существующую 
группу, две группы 
сольются. Для отмены 
слияния сбросьте пара-
метры рабочей среды 
и откройте группу.

� Совет. Вы также 
можете изменить 
порядок следования 
групп палитр в доке, 
перетаскивая их вверх 
или вниз за двойную 
серую линию в верхней 
части группы.
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2 Выполните команду меню Window ⇒ Pathfinder (Окно ⇒ Обра-
ботка контуров). Удерживая ярлык вкладки, перетаскивайте пали-
тру Pathfinder (Обработка контуров) в правую часть рабочей среды. 
Когда указатель мыши достигнет левого края закрепленных палитр, 
появится синяя линия. Отпустите кнопку мыши для закрепления па-
литры. Щелкните по кнопке закрытия оставшейся группы, которая 
содержит палитры Align (Выравнивание) и Transform (Трансформи-
рование), чтобы закрыть эту группу.

3 Выполните команду меню Window ⇒ Workspace ⇒ Save Workspace 
(Окно ⇒ Рабочая среда ⇒ Сохранить рабочую среду). Откроется диа-
логовое окно Save Workspace (Сохранить рабочую среду). Введите 
имя Navigation (Навигация) и щелкните по кнопке OK. В Illustrator 
теперь будет храниться рабочая среда с именем Navigation (пока вы 
ее не удалите).

4 Воспользуйтесь командой меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения) для сброса состояния 
палитр. Обратите внимание, что палитры будут возвращены в свое 
положение по умолчанию. Выполните команду Window ⇒ Work-
space ⇒ Navigation (Окно ⇒ Рабочая среда ⇒ Навигация). Пере-
ключайтесь между двумя рабочими средами, используя команду 
Window ⇒ Workspace (Окно ⇒ Рабочая среда) и выбирая нужную 
среду. Вернитесь к рабочей среде Essentials (Основные сведения), 
чтобы приступить к следующему упражнению.

• Примечание. Для удаления сохраненных рабочих сред выполните команду меню 
Window ⇒ Workspace ⇒ Manage Workspaces (Окно ⇒ Рабочая среда ⇒ Управле-
ние рабочими средами). Укажите имя рабочей среды и щелкните по кнопке Delete 
Workspace (Удалить рабочую среду).

� Совет. Для изменения сохраненной рабочей среды вы можете настроить палитры 
по своему усмотрению, а затем выполнить команду Window ⇒ Workspace ⇒ Save 
Workspace (Окно ⇒ Рабочая среда ⇒ Сохранить рабочую среду). В открывшемся 
диа логовом окне Save Workspace (Сохранить рабочую среду) оставьте рабочей сре-
де то же имя и щелкните по кнопке OK. Появится диалоговое окно с предупреждени-
ем о перезаписи существующей рабочей среды. Щелкните по кнопке Yes (Да).

� Совет. Закрепление 
панелей друг за другом 
в правой части рабо-
чей среды — отличный 
способ сэкономить 
пространство. Закре-
пленная палитра мо-
жет быть свернута или 
уменьшена в размерах 
для достижения еще 
большего выигрыша 
в пространстве.
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Использование меню палитр

В верхнем правом углу большинства палитр расположена кнопка меню 
палитры . Щелчок по данной кнопке предоставляет доступ к допол-
нительным параметрам выбранной палитры. Меню палитры можно так-
же использовать для изменения ее вида.

Далее вы измените вид палитры Symbols (Символы), используя меню 
палитры.

1 Щелкните по значку палитры Symbols (Символы)  в правой части 
рабочей среды. Для отображения палитры можно также воспользо-
ваться командой меню Window ⇒ Symbols (Окно ⇒ Символы).

2 Щелкните по значку меню  в правом верхнем углу палитры Sym-
bols (Символы).

3 В меню палитры выберите вариант Small List View (Маленькие ми-
ниатюры и имена). При этом на палитре будут отображаться имена 
символов и их миниатюры. Параметры в меню палитры воздейству-
ют лишь на активную палитру, поэтому изменится вид только пали-
тры Symbols (Символы).

4 В меню палитры Symbols (Символы) отметьте вариант Thumbnail 
View (Просмотр миниатюр) для возвращения первоначального вида 
символов. Щелкните по значку палитры Symbols (Символы) , что-
бы снова свернуть палитру. В дополнение к меню 
палитр, вы можете использовать контекстные меню , 
в которых отображаются команды, относящиеся 
к активному инструменту, палитре или выделенно-
му объекту. Чтобы отобразить контекстное меню, 
установите указатель мыши на окно документа или 
палитру. Щелкните правой (Windows) или левой 
кнопкой мыши, удерживая клавишу Ctrl (Mac OS). 
Показанное здесь контекстное меню отображается 
после щелчка в монтажной области, когда больше 
ничего не выбрано. Контекстное меню
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Изменение режима просмотра иллюстрации

При работе с файлом у вас может возникнуть необходимость в измене-
нии масштаба отображения и переключении между монтажными обла-
стями. Масштаб отображения, который может изменяться в пределах 
от 3,13 до 6400%, показан в строке заголовка рядом с именем файла, 
а также в нижнем левом углу окна документа. При использовании любых 
инструментов и команд просмотра меняется только отображение иллю-
страции , но не ее реальный размер.

Использование команд просмотра

Чтобы увеличить или уменьшить масштаб отображения иллюстрации с по-
мощью меню View (Просмотр), выполните одно из следующих действий:

• активируйте команду меню View ⇒ Zoom In (Просмотр ⇒ Увеличе-
ние) для увеличения масштаба отображения иллюстрации brochure.ai;

� Совет. Для увеличения масштаба используйте комбинацию клавиш Ctrl++ (Windows) 
или Cmd++ (Mac OS).

• выполните команду меню View ⇒ Zoom Out (Просмотр ⇒ Уменьше-
ние) для уменьшения масштаба отображения иллюстрации brochure.ai.

� Совет. Для уменьшения масштаба используйте комбинацию клавиш Ctrl+- (Windows) 
или Cmd+- (Mac OS).

При каждом выборе команды изменения масштаба вид объекта меняет-
ся в соответствии с ближайшим из предустановленных значений. Эти 
предустановленные значения можно увидеть в раскрывающемся списке 
в нижнем левом углу окна документа. Вы можете также задействовать 
меню View (Просмотр), чтобы отобразить иллюстрацию активной мон-
тажной области во весь экран и подогнать все монтажные области по раз-
меру области просмотра или отобразить реальный размер иллюстрации.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна). В пределах 
окна будет показан уменьшенный вид активной монтажной области.

• Примечание. Поскольку холст, окружающий монтажную область, может достигать 
размера 227 дюймов, вы легко можете потерять иллюстрацию из виду. Для центри-
рования иллюстрации в области просмотра выполните команду View ⇒ Fit Artboard 
In Window (Просмотр ⇒ Подогнать монтажную область по размеру окна) или вос-
пользуйтесь комбинацией клавиш Ctrl+0/Command+0.

� Совет. Чтобы подогнать активную монтажную область по размеру окна, вы также 
можете использовать двойной щелчок по инструменту Hand (Рука) на панели Tools 
(Инструменты).
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2 Для отображения реального размера иллюстрации выполните ко-
манду меню View ⇒ Actual Size (Просмотр ⇒ Реальный размер). 
Иллюстрация будет отображена в масштабе 100%. Реальный размер 
иллюстрации определяет, какая ее часть может быть просмотрена на 
экране при масштабе 100%.

� Совет. Чтобы отобразить иллюстрацию в масштабе 100%, вы можете использовать 
двойной щелчок по инструменту Zoom (Масштаб) на панели Tools (Инструменты).

3 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна). В окне будут отображены все монтаж-
ные области документа. Более подробно о навигации по монтажным 
областям вы узнаете в разделе «Навигация по нескольким монтаж-
ным областям» ниже в этом уроке.

4 Прежде чем перейти к следующему разделу, выполните команду 
меню View ⇒ Fit Artboard In Window (Просмотр ⇒ Подогнать мон-
тажную область по размеру окна).

Использование инструмента Zoom

Помимо команд меню View (Просмотр), для увеличения и уменьшения  
масштаба отображения иллюстрации можно задействовать инструмент 
Zoom (Масштаб) .  Используйте меню View (Просмотр) для выбора 
предустановленных значений масштаба отображения или вписывания 
иллюстрации в окно документа.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и переместите указатель мыши в окно документа. Обратите 
внимание, что указатель примет вид инструмента Zoom (Масштаб) 
со знаком плюса на нем.

2 Щелкните по тексту «Created with…» в цен-
тре монтажной области. Масштаб отображе-
ния иллюстрации увеличится.

3 Щелкните еще два раза по тексту «Created 
with…». Масштаб отображения увеличится 
снова, при этом отобразится область иллю-
страции, по которой вы выполнили щелчок. 
Далее вы уменьшите масштаб отображения 
иллюстрации.

4 Не переключаясь с инструмента Zoom (Масштаб), установите указа-
тель на текст «Created with…». Нажмите и удерживайте клавишу Alt/
Option. На инструменте Zoom (Масштаб) появится знак минус (–).

5 Удерживая клавишу Alt/Option, щелкните по иллюстрации два раза 
для уменьшения масштаба отображения.
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Для более контролируемого изменения масштаба вы можете обвести ин-
струментом определенную область иллюстрации. Масштаб увеличится, 
и на экране отобразится выбранная область.

6 Прежде чем продолжить, выполните команду меню View ⇒ Fit Art-
board In Window (Просмотр ⇒ Подогнать монтажную область по 
размеру окна).

7 С помощью инструмента Zoom (Масштаб) обведите область, содер-
жащую логотип «Uncle Henry’s Farm». Отпустите кнопку мыши. Об-
веденная область увеличится и займет все пространство окна доку-
мента.

8 Дважды щелкните по инструменту Hand (Рука)  на панели Tools 
(Инструменты), чтобы подогнать монтажную область по размеру 
окна документа.

В процессе редактирования иллюстрации часто возникает необходи-
мость использования инструмента Zoom (Масштаб) для увеличения или 
уменьшения масштаба отображения. Поэтому в Illustrator предусмотре-
на возможность выбора данного инструмента с помощью клавиатуры без 
предварительного переключения с другого инструмента.

9 Прежде чем выбрать инструмент Zoom (Масштаб) с помощью клави-
атуры, активируйте любой другой инструмент на панели Tools (Ин-
струменты) и переместите указатель в окно документа.

10 Теперь нажмите и удерживайте клавиши Ctrl+Пробел/Com-
mand+Пробел, чтобы воспользоваться инструментом Zoom (Мас-
штаб). Выполните щелчок  или обведите инструментом какую-либо 
область для ее увеличения, затем отпустите удерживаемые клавиши.

• Примечание. В некоторых версиях Mac OS комбинации клавиш для инструмента 
Zoom (Масштаб) открывают приложения Spotlight или Finder. Если вы решили исполь-
зовать эти комбинации клавиш в Illustrator, отключите или измените комбинации 
клавиш в системных настройках Mac OS.

11 Для уменьшения масштаба с использованием клавиатуры нажмите 
и удерживайте клавиши Ctrl+Alt+Пробел/Com mand+Op ti on+Про-

• Примечание. 
Степень увеличения 
определяется раз-
мером обведенной 
области: чем меньше 
область, тем выше 
степень увеличения.
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бел. Щелкните по выбранной области, чтобы уменьшить масштаб 
отображения иллюстрации, после чего отпустите клавиши.

12 Дважды щелкните по инструменту Hand (Рука) на панели Tools (Ин-
струменты), чтобы подогнать монтажную область по размеру окна 
документа.

Прокрутка документа

Для перемещения к различным областям документа вы можете исполь-
зовать инструмент Hand (Рука) . При этом документ можно передвигать 
аналогично листу бумаги на письменном столе.

1 Выберите инструмент Hand (Рука)  на панели Tools (Инстру-
менты).

2 Удерживая кнопку мыши, перемещайте инструмент вниз в окне до-
кумента. Иллюстрация будет перемещаться вместе с изображением 
руки.

Как и инструмент Zoom (Масштаб) , вы можете выбирать инструмент 
Hand (Рука) с помощью комбинации клавиш, не переключаясь с актив-
ного инструмента.

3 Выберите на панели Tools (Инструменты) любой инструмент, кроме 
Type (Текст) , и переместите указатель в окно документа.

4 Нажмите и удерживайте клавишу Пробел, чтобы выбрать инстру-
мент Hand (Рука), и перетащите иллюстрацию в центр области про-
смотра.

5 Дважды щелкните по инструменту Hand (Рука) на панели Tools (Ин-
струменты), чтобы подогнать активную монтажную область по раз-
меру окна документа.

• Примечание. Если активирован инструмент  Type (Текст), и текстовый курсор на-
ходится в тексте, вызов инструмента Hand (Рука) клавишей Пробел невозможен.

Просмотр иллюстрации

Когда вы открываете файл, он автоматически отображается в режиме 
предварительного просмотра, показывающего, в каком виде иллюстра-
ция будет распечатана. При работе с большими или сложными иллю-
страциями вам может понадобиться включить просмотр только контуров 
объектов иллюстрации, чтобы не выполнять перерисовку экрана после 
каждого изменения иллюстрации. Режим контуров  также полезен при 
выделении объектов, как вы увидите в уроке 2 «Выделение и выравни-
вание».
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1 Для изменения масштаба по размеру заданной области изображения 
выполните команду меню View ⇒ Logo Zoom (Просмотр ⇒ Logo 
Zoom). Этот пользовательский вид был сохранен вместе с доку-
ментом.

� Совет. Для экономии времени при работе с большими или сложными докумен-
тами можно создавать для документа собственные пользовательские режимы про-
смотра, чтобы быстро переходить к определенным областям и значениям масштаба. 
Настройте режим отображения и для его сохранения выполните команду меню 
View ⇒ New View (Просмотр ⇒ Новый вид). Задайте имя вида; вид будет сохранен 
вместе с документом.

2 Выполните команду меню View ⇒ Outline (Просмотр ⇒ Контуры). 
Будут показаны только контуры объектов. Используйте этот режим 
просмотра для поиска объектов, невидимых в режиме предваритель-
ного просмотра.

3 Выполните команду View ⇒ Preview (Просмотр ⇒ Иллюстрация) 
для отображения всего оформления иллюстрации . Если вы предпо-
читаете комбинации клавиш, для переключения между режимами 
предварительного просмотра и просмотра контуров используйте 
комбинацию Ctrl+Y/Command+Y.

4 Активируйте команду меню View ⇒ Overprint Preview (Про-
смотр ⇒ Просмотр наложения цветов) для просмотра всех линий 
или фигур , цвета которых накладываются. Этот режим просмотра 
полезен для работников полиграфических предприятий, которым не-
обходимо знать, как сочетаются чернила при наложении. При пере-
ключении в этот режим вы практически не заметите изменений в изо-
бражении логотипа.

• Примечание. При переключении между режимами просмотра изменения вида 
не всегда заметны. Чтобы сделать отличия более заметными, измените масштаб 
отображения с помощью команд View ⇒ Zoom in (Просмотр ⇒ Увеличение) или 
View ⇒ Zoom out (Просмотр ⇒ Уменьшение).

5 Выполните команду меню View ⇒ Pixel Preview (Просмотр ⇒ Про-
смотр в виде пикселов), чтобы увидеть, как иллюстрация  будет вы-
глядеть после растрирования при просмотре в веб-браузере. Для от-
мены этого режима выполните данную команду еще раз.

Предварительный просмотр Просмотр контуров Просмотр наложения цветов Просмотр в виде пикселов
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6 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы ото-
бразить активную монтажную область целиком.

Навигация по нескольким монтажным областям

Adobe Illustrator позволяет создавать несколько монтажных областей 
в пределах одного файла. Такая возможность обеспечивает отличный 
способ организации многостраничного документа, при котором вы може-
те хранить в одном файле несколько согласующихся объектов: брошюру, 
почтовую открытку и визитную карточку. Создавая несколько монтаж-
ных областей, вы можете с легкостью использовать одно и то же содер-
жимое для разных объектов, формировать многостраничные PDF-файлы 
и распечатывать несколько страниц.

Несколько монтажных областей можно добавить при первоначальном 
создании документа с помощью команды меню File ⇒ New (Файл ⇒ Но-
вый). После создания документа эту процедуру можно повторять, ис-
пользуя инструмент Artboard (Монтажная область) на панели Tools 
(Инструменты).

Далее вы научитесь эффективной навигации  по документу с нескольки-
ми монтажными областями.

1 Выделите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты).

2 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна). Обратите внимание, что в документе 
две монтажные области.

Монтажные области в документе мо-
гут располагаться в любом порядке, 
с произвольными ориентацией и раз-
мерами, — допускается даже наложе-
ние монтажных областей друг на дру-
га. Предположим, вы хотите создать 
брошюру с четырьмя страницами. Вы 
можете создать различные монтаж-
ные области для каждой страницы 
с одинаковыми размерами и ориента-
цией. Монтажные области располагаются как горизонтально, так и вер-
тикально, или любым необходимым вам образом.

Документ brochure.ai включает две монтажные области, соответствую-
щие передней и задней сторонам цветной брошюры.
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3 Нажимайте клавиши Ctrl+– (Windows) или Cmd+– (Mac OS) до тех 
пор, пока не увидите логотип в верхнем левом углу холста, располо-
женный за пределами монтажных областей.

4 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы 
подогнать активную монтажную область по размеру окна. Увидеть, 
какая из монтажных областей активна, можно в раскрывающемся 
списке Artboard Navigation (Навигация по монтажным областям) 
в левом нижнем углу окна документа.

5 Выберите 2 в раскрывающемся списке 
Artboard Navigation (Навигация по мон-
тажным областям). В окне документа по-
явится задняя сторона брошюры.

6 Выполните команду меню View ⇒ Zoom 
Out (Просмотр ⇒ Уменьшение). Заметь-
те, что уменьшение выполняется только для активной монтажной об-
ласти.

Обратите внимание на кнопки стрелок справа и слева от раскрывающего-
ся списка Artboard Navigation (Навигация по монтажным областям). Вы 
можете использовать эти кнопки для перехода к первой , предыдущей 

, следующей  и последней  монтажной области.

7 Щелкните по кнопке Previous (Назад) для пере-
хода к предыдущей монтажной области Art board 1 
(Монтажная область 1) в окне доку мента.

• Примечание. Так как в этом документе только две монтажные области, для вы-
полнения данного шага вы также могли щелкнуть по кнопке First (Первая) .

8 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы по-
догнать первую монтажную область по размеру окна документа.

Другой способ навигации по монтажным областям заключается в ис-
пользовании палитры Artboards (Монтажные области). В следующем 
шаге вы откроете палитру Artboards (Монтажные области) и попракти-
куетесь в навигации по документу.

9 Активируйте команду Essentials (Основные сведения) в переключа-
теле рабочих сред на панели приложения для сброса параметров ра-
бочей среды.

10 Выполните команду Window ⇒ Artboards (Окно ⇒ Монтажные об-
ласти), чтобы развернуть палитру Artboards (Монтажные области) 
в правой части рабочей среды. Данная палитра содержит список всех 
монтажных областей документа. С ее помощью вы можете переклю-

• Примечание. 
Со способами нуме-
рации монтажных 
областей, а также их 
добавления и редак-
тирования вы позна-
комитесь в уроке 3 
«Создание и редакти-
рование фигур» и уро-
ке 4 «Трансформирова-
ние объектов».
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чаться между монтажными областями, переименовывать, добавлять 
и удалять их, изменять параметры монтажных областей и т. д.

В следующем шаге мы сосредоточимся на навигации по документу с ис-
пользованием палитры Artboards 
(Монтажные области).

11 На палитре Artboards (Монтаж-
ные области) дважды щелкните 
по имени монтажной области Art-
board 2 (Монтажная область 2). 
При этом монтажная область 2 
будет подогнана по размеру окна 
документа.

• Примечание. Двойной щелчок по циф-
ре слева от имени монтажной области на 
палитре Artboards (Монтажные области) не 
позволит вам переключиться между монтажными областями, эти цифры служат для 
обозначения порядка. Двойной щелчок по изображению страницы справа от имени 
монтажной области дает возможность редактировать параметры монтажной области.

12 Выполните команду меню View ⇒ Zoom In (Просмотр ⇒ Увеличе-
ние), чтобы увеличить масштаб отображения второй монтажной об-
ласти.

13 На палитре Artboards (Монтажные области) дважды щелкните по 
имени монтажной области Artboard 1 (Монтажная область 1), чтобы 
отобразить в окне документа первую монтажную область. Обратите 
внимание, что при двойном щелчке по имени монтажной области она 
подгоняется по размеру окна документа.

14 Щелкните по значку палитры Artboards (Монтажные области)  
в доке, чтобы свернуть палитру.

Использование палитры Navigator

Палитра Navigator (Навигатор)  предоставляет еще один способ нави-
гации по документу с одной или несколькими монтажными областями. 
Это полезно, если требуется видеть все монтажные области документа 
в одном окне и редактировать содержимое каждой из них в увеличенном 
масштабе.

1 Выполните команду меню Window ⇒ Navigator (Окно ⇒ Навига-
тор) для открытия палитры Navigator (Навигатор). Палитра являет-
ся плавающей в рабочей среде.

2 На палитре Navigator (Навигатор) перетащите ползунок влево, уста-
новив значение приблизительно 50%, чтобы уменьшить масштаб ото-
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бражения. При уменьшении масштаба красный прямоугольник на 
палитре Navigator (Навигатор), называемый «областью просмотра», 
становится больше, указывая отображаемую область документа.

3 Щелкните по кнопке увеличения  в нижнем правом углу палитры 
Navigator (Навигатор) несколько раз, чтобы увеличить масштаб ото-
бражения брошюры, установив значение приблизительно 150%.

4 Установите указатель мыши внутри области просмотра (красного 
прямоугольника). Указатель примет вид руки .

5 Перетаскивайте область просмотра с помощью «руки» для просмотра 
различных частей иллюстрации. Переместите область просмотра на 
логотип в правом нижнем углу обложки брошюры.

6 На палитре Navigator (Навигатор) переместите указатель мыши за 
пределы области просмотра и выполните щелчок. Это вызовет пере-
мещение прямоугольника с отображением другой области иллюстра-
ции в окне документа.

7 При указателе мыши в виде руки, все еще расположенном на палитре 
Navigator (Навигатор), нажмите и удерживайте клавишу Ctrl/Com-
mand. Когда изображение руки примет вид лупы, обведите лупой 
какую-либо область иллюстрации. Чем меньше обведенная область, 
тем больше степень увеличения в окне документа.

• Примечание. При 
перемещении ползунок 
на палитре Naviga-
tor (Навигатор) имеет 
тенденцию попадать 
на предустановленные 
значения. Вы можете 
задать масштаб более 
точно, введя необходи-
мое значение в левом 
нижнем углу палитры 
Navigator (Навигатор).
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� Совет. Выбрав пункт Panel Options (Параметры панели) в меню палитры Naviga-
tor (Навигатор), вы можете задать пользовательские параметры палитры. Например, 
изменить цвет прямоугольника области просмотра.

8 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

9 Сбросьте флажок View Artboard Con-
tents Only (Просмотр только содержимо-
го монтажных областей) в меню палитры 
Navigator (Навигатор) , что позволит 
отобразить графические объекты, распо-
ложенные на холсте. Обратите внимание 
на расположенный на холсте логотип.

• Примечание. Возможно, вам потребуется переместить ползунок на палитре Naviga-
tor (Навигатор), чтобы увидеть расположенный на холсте логотип в области просмотра.

10 Закройте группу палитры Navigator (Навигатор), щелкнув по кноп-
ке закрытия в строке заголовка.

Представление о линейках

Линейки  помогают точно размещать и измерять объекты в документе и по 
умолчанию отображаются в каждом документе. Горизонтальная и верти-
кальная линейки отображаются соответственно вдоль верхнего и левого 
края каждого окна документа. Точка, в которой отображается цифра 0, на-
зывается началом координат   линейки.

В следующем шаге вы исследуете линейки, включая и отключая их ото-
бражение на экране и обращая внимание на расположение начала коор-
динат в каждой монтажной области.

1 Выполните команду меню View ⇒ Rulers ⇒ Hide Rulers (Про-
смотр ⇒ Линейки ⇒ Скрыть линейки), чтобы скрыть линейки.

2 Активируйте команду View ⇒ Rulers ⇒ Show Rulers (Про-
смотр ⇒ Линейки ⇒ Показать линейки), чтобы снова отобразить ли-
нейки. Обратите внимание, что цифра 0 на горизонтальной линейке 
выровнена по левому краю первой монтажной области, а цифра 0 на 
вертикальной линейке выров-
нена по верхнему краю мон-
тажной области.

3 Перейдите ко второй мон-
тажной области, выбрав зна-
чение 2 в раскрывающемся 
списке Artboard Navigation 
(Навигация по монтажным 

• Примечание. 
Процентное значение 
и область просмотра 
на палитре Navigator 
(Навигатор) могут вы-
глядеть немного иначе.
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областям). Обратите внима-
ние, что начало координат на 
второй монтажной области 
также расположено в левом 
верхнем углу. Каждая мон-
тажная область снабжена 
своей системой линеек с рас-
положением нулей для гори-
зонтальной и вертикальной 
линейки в верхнем левом углу (об изменении положения начала ко-
ординат и об установке других параметров линеек вы узнаете в уроке 
4 «Трансформирование объектов»).

4 Вернитесь к первой монтажной области, выбрав значение 1 в раскры-
вающемся списке Artboard Navigation (Навигация по монтажным 
областям).

Упорядочение нескольких документов

При открытии в Illustrator нескольких файлов окна документов разме-
щаются на вкладках.

Вы можете упорядочить открытые документы по-другому, например рас-
положить два документа рядом, чтобы облегчить задачи сравнения объек-
тов или их перемещения из одного документа в другой, а также восполь-
зоваться окном Arrange Documents (Упорядочить документы), чтобы 
быстро расположить документы в одной из множества конфигураций.

В следующем шаге вы откроете несколько документов.

1 Выполните команду File ⇒ Open (Файл ⇒ Открыть) и перейдите 
к папке Lesson01 в папке Lessons на жестком диске. Нажав и удержи-
вая клавишу Shift, выделите файлы L1start_2.ai и L1start_3.ai. Щелк-
ните по кнопке Open (Открыть) для одновременного открытия обо-
их файлов. Теперь у вас должны быть открыты три файла Illustrator: 
brochure.ai, L1start_2.ai и L1start_3.ai. Каждый файл располагается 
на отдельной вкладке, ярлыки которых отображаются в верхней ча-
сти окна документа. Эти документы считаются группой. Вы можете 
создать несколько групп документов для произвольного объедине-
ния открытых файлов.

2 Щелкните по ярлыку вкладки документа brochure.ai, чтобы отобра-
зить соответствующее окно.

3 Щелкните по ярлыку вкладки документа brochure.ai и, удерживая 
кнопку мыши, перетащите его вправо таким образом, чтобы он ока-
зался между ярлыками документов L1start_2.ai и L1start_3.ai.
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Перемещение ярлыков вкладок позволяет изменять порядок следования 
документов. Это может быть очень полезным при использовании комби-
наций клавиш для быстрого перехода к следующему или предыдущему 
документу:

• Ctrl+F6 (следующий документ), Ctrl+Shift+F6 (предыдущий до-
кумент) — Windows;

• Cmd+` (следующий документ), Cmd+Shift+` (предыдущий доку-
мент) — Mac OS.

4 Перетащите ярлыки документов в следующем порядке, слева на-
право: brochure.ai, L1start_2.ai, L1start_3.ai. Эти документы пред-
ставляют собой варианты рекламных материалов. Чтобы видеть все 
документы одновременно, вы можете расположить их окна каскадом 
или мозаикой. При каскадном расположении окна отображаются 
одно поверх другого со смещением; этот вариант упорядочения рас-
смотрен в следующем разделе. При мозаичном расположении одно-
временно отображается несколько окон с использованием различных 
вариантов порядка их следования.

В следующем шаге вы расположите открытые документы мозаикой.

5 В Mac OS (пользователи Windows могут пропустить этот пункт) 
выполните команду Window ⇒ Application Frame (Окно ⇒ Фрейм 
приложения). Пользователи Mac OS могут использовать фрейм при-
ложения для группировки всех элементов рабочей среды в едином 
интегрированном окне, аналогично работе в Windows. При переме-
щении или изменении размеров фрейма приложения элементы от-
реагируют соответствующим образом и не будут перекрывать друг 
друга.

6 Выполните команду меню Window ⇒ Arrange ⇒ Tile (Окно ⇒ Упо-
рядочить ⇒ Мозаикой). Документы будут показаны одновременно.

7 Щелкните по каждому из окон для активирования документов. 
Выполните команду меню View ⇒ Fit Artboard In Window (Про-

• Примечание. 
Вкладки могут рас-
полагаться немного 
в другом порядке. Так-
же обратите внимание, 
что перемещать ярлык 
нужно строго направо. 
В противном случае, 
вы можете открепить 
окно документа и соз-
дать новую группу. Если 
это случится, выполни-
те команду меню Win-
dow ⇒ Arrange ⇒ Con-
solidate All Windows 
(Окно ⇒ Упорядо-
чить ⇒ Объединить все 
окна).
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смотр ⇒ Подогнать монтажную область по размеру окна) для каж-
дого из документов. Также убедитесь, что во всех окнах документов 
отображается монтажная область 1.

Документы, расположенные мозаикой

При расположении документов мозаикой вы можете перетаскивать раз-
делительные линии между окнами, чтобы показать бóльшую или мень-
шую область определенного документа, а также перемещать объекты из 
одного документа в другой для копирования.

8 Щелкните в окне документа L1start_3.ai. С помощью инструмента 
Selection (Выделение) перетащите расположенное за тыквами коле-
со в окно документа L1start_2.ai и отпустите кнопку мыши. Изобра-
жение будет скопировано из документа L1start_3.ai в L1start_2.ai.

• Примечание. После перемещения содержимого в шаге 8 обратите внимание 
на появившуюся на ярлыке документа L1start_2.ai звездочку справа от имени. Это 
указывает на необходимость сохранения файла.

• Примечание. При перемещении содержимого из одного окна в другое рядом 
с указателем мыши появляется знак плюса (только в Windows), как показано на 
рисунке.

• Примечание. В ва-
шем мозаичном пред-
ставлении документы 
могут располагаться 
в другой последова-
тельности.
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Для изменения порядка мозаичного расположения окон вы можете пере-
таскивать их ярлыки в новые позиции. Однако гораздо проще восполь-
зоваться окном Arrange Documents (Упорядочить документы), чтобы 
быстро упорядочить открытые документы в одной из множества конфи-
гураций.

9 Щелкните по кнопке Arrange Docu-
ments (Упорядочить документы)  
на панели приложения , чтобы открыть 
окно Arrange Documents (Упорядочить 
документы). Щелкните по кнопке Tile 
All Vertically (Расположить все верти-
кально) , чтобы расположить доку-
менты в виде вертикальной мозаики.

• Примечание. В Mac OS строка меню находится над панелью приложения. Кроме 
того, в зависимости от разрешения экрана в Windows строка меню может отобра-
жаться на панели приложения.

10 Щелкните по кнопке 2-Up (2 варианта)  в окне Arrange Documents 
(Упорядочить документы). Обратите внимание, что два документа 
теперь показаны как вкладки в одной из областей мозаики.

11 Щелкните по вкладке документа L1start_2.ai, если она еще не выбра-
на, а затем — по кнопке закрытия на ярлыке вкладки справа от имени 
документа. Если появится диалоговое окно с предложением сохра-
нить изменения, откажитесь от сохранения.
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12 Щелкните по кнопке Arrange Documents (Упорядочить документы) 
 на панели приложения, затем щелкните по кнопке Consolidate 

All (Объединить все) . Два оставшихся документа снова будут ото-
бражены на вкладках одной группы. Оставьте документы brochure.ai 
и L1start_3.ai открытыми.

Группы документов

По умолчанию в Illustrator открытые документы располагаются в виде 
вкладок одной группы окон. Для облегчения навигации вы можете соз-
дать несколько групп файлов и временно объединить файлы. Это может 
быть полезным при работе над большим проектом, требующим создания 
и редактирования множества отдельных иллюстраций. При группировке 
документов возможно свободное перемещение групп независимо от окна 
приложения (Windows) или экрана (Mac OS).

Далее вы создадите две группы файлов и поработаете с ними.

1 Щелкните по вкладке L1start_3.ai, если она еще не выбрана.

2 Выполните команду меню Window ⇒ Arrange ⇒ Float All In Win-
dows (Окно ⇒ Упорядочить ⇒ Все плавающие в окнах). Эта команда 
создает отдельные группы для всех открытых документов. По умол-
чанию группы располагаются каскадом, одна поверх другой.

Окна документов в плавающих отдельных группах

3 Щелкните по строке заголовка документа brochure.ai. Обратите вни-
мание, что окно документа L1start_3.ai теперь скрыто и расположено 
позади brochure.ai.

• Примечание. Если вы не можете выбрать вкладку документа brochure.ai, выпол-
ните команду меню Window ⇒ brochure.ai (Окно ⇒ brochure.ai).

4 Выполните команду File ⇒ Open (Файл ⇒ Открыть). Перейдите на 
жестком диске к папке Lesson01 в папке Lessons и выберите файл 
L1start_2.ai. Щелкните по кнопке Open (Открыть). Вновь открытый 
документ будет добавлен в виде вкладки в группу, содержащую до-
кумент brochure.ai.

� Совет. Чтобы 
снова отобразить два 
документа на вклад-
ках одной группы, 
вы также можете 
воспользоваться 
командой меню Win-
dow ⇒ Arrange ⇒ Con-
solidate All Windows 
(Окно ⇒ Упорядо-
чить ⇒ Объединить все 
окна).
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• Примечание. При открытии документа или создании нового документа он добав-
ляется в группу, которая выбрана в данный момент.

5 Выполните команду меню Window ⇒ Arrange ⇒ Cascade (Ок-
но ⇒ Упо рядочить ⇒ Каскадом), чтобы показать обе группы.

6 Щелкните по кнопке сворачивания в верхнем правом (Windows) или 
верхнем левом углу (Mac OS) группы L1start_3.ai. Обратите внима-
ние, что в Windows группа по умолчанию минимизируется в левом 
нижнем углу окна приложения. В Mac OS окно минимизируется 
в док операционной системы.

7 Щелкните по кнопке Restore (Восстановить), по ярлыку окна (Win-
dows) или по значку документа в доке (Mac OS), чтобы показать 
свернутую группу.

8 Щелкните по кнопке Close (Закрыть) для закрытия группы L1start_3.ai.

9 Перетащите ярлык документа L1start_2.ai вниз до момента, когда он 
получит возможность свободно перемещаться. Это еще один способ 
создания плавающей группы документов.

10 Закройте файл L1start_2.ai, а файл brochure.ai оставьте открытым.

11 В Windows (пользователи Mac OS могут пропустить этот пункт) вы-
полните команду меню Window ⇒ Arrange ⇒ Consolidate All Win-
dows (Окно ⇒ Упорядочить ⇒ Объединить все окна).

12 В Mac OS выполните Window ⇒ Application Frame (Окно ⇒ Фрейм 
приложения) для снятия выделения с фрейма приложения, после 
чего щелкните по зеленой кнопке в верхнем левом углу окна доку-
мента для подгонки его размеров.

13 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы по-
догнать первую монтажную область документа brochure.ai по разме-
ру окна документа.
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Поиск ресурсов при работе с Illustrator

Для получения полной и новейшей информации по использованию па-
литр, инструментов и других средств Illustrator посетите веб-сайт корпо-
рации Adobe . Выполните команду меню Help ⇒ Illustrator Help (Справ-
ка ⇒ Справка программы Illustrator).

Откроется диалоговое окно Adobe Community Help (Помощь сообще-
ства Adobe) , где вы сможете выполнить поиск по справочной системе 
Illustrator и документам поддержки, а также другим справочным веб-
сайтам. Область поиска можно сузить для отображения только докумен-
тов справки и поддержки Adobe.

Если вы планируете работать в Illustrator в автономном режиме, загрузи-
те последнюю версию файла справки Illustrator в формате PDF со стра-
ницы www.adobe.com/ru/support/illustrator.

Для доступа к таким дополнительным ресурсам, как советы, приемы 
и информация о последних продуктах, посетите страницу Adobe Com-
munity Help (Помощь сообщества Adobe) по адресу community.adobe.
com/help/main.

• Примечание. Если Illustrator обнаружит, что при запуске приложения соедине-
ние с Интернетом отсутствует, команда Help ⇒ Illustrator Help (Справка ⇒ Справка 
программы Illustrator) откроет HTML-страницы справки, установленные вместе 
с программой. Для получения более новых сведений просматривайте файлы справки 
в онлайновом режиме или загрузите последнюю версию файла справки в форма-
те PDF.

Поиск темы в поле Search For Help

Для поиска справочных материалов и другого онлайнового содержания 
вы можете воспользоваться полем Search For Help (Поиск по справке) 
в правой части панели приложения.

Если соединение с Интернетом активно, вы можете получить доступ ко 
всему содержанию сайта помощи сообщества.

При поиске в отсутствии активного соединения результаты будут огра-
ничены справочной информацией, поставляемой вместе с установленной 
версией Illustrator.

1 В поле поиска на панели приложения введите «artboards» (монтаж-
ные области) и нажмите клавишу Enter/Return. Если вы соединены 
с Интернетом, откроется окно Adobe Community Help, после чего вы 
сможете просмотреть различные доступные темы справки.
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2 Закройте браузер и вернитесь в Illustrator.

3 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть), чтобы 
закрыть открытый файл.

Проверка обновлений

Adobe периодически предоставляет обновления  для своих продуктов. 
При наличии активного соединения с Интернетом вы легко сможете по-
лучить эти обновления с помощью приложения Adobe Updater.

1 Находясь в окне программы Illustrator, выполните команду 
Help ⇒ Updates (Справка ⇒ Обновления). Adobe Updater автомати-
чески проверит наличие обновлений, доступных для используемых 
вами приложений Adobe.

2 В диалоговом окне Adobe Application Manager выберите обновле-
ния, которые хотите установить. Щелкните по кнопке Download And 
Install Updates (Обновить) для установки обновлений.

3 По завершении работы с обновлениями закройте окно Adobe Appli-
cation Manager и вернитесь в Illustrator.

Самостоятельная работа

Сейчас вы откроете в Adobe Illustrator CS5 файл примера, чтобы рассмо-
треть и использовать некоторые из изученных на этом уроке средств на-
вигации и упорядочения.

1 Откройте файл L1start_2.ai в папке Lesson01.

• Примечание. Может появиться сообщение об отсутствующем профиле. Щелкните 
по кнопке OK для продолжения.

2 Выполните для этой иллюстрации следующие действия:

• поупражняйтесь с увеличением и уменьшением. Обратите внима-
ние, что при большой степени уменьшения текст «размывается», 

• Примечание. Для 
настройки будущих 
обновлений выполните 
команду Preferences 
(Установки). Выбери-
те приложения, для 
которых необходимо 
проверять наличие 
обновлений, и укажите, 
требуется ли уведом-
лять вас о наличии 
обновлений. Для при-
нятия новых установок 
щелкните по кнопке 
Done (Готово).
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превращаясь в подобие сплошной серой полосы. При увеличении 
масштаба текст отображается более четко;

• сохраните приближенные виды различных областей с помощью 
команды View ⇒ New View (Просмотр ⇒ Новый вид), напри-
мер, передняя сторона открытки (монтажная область 1) и задняя 
сторона открытки (монтажная область 2);

• создайте приближенный вид тыквы на монтажной области 2 в ре-
жиме просмотра Outline View (Контуры);

• разверните палитру Navigator (Навигатор) и используйте ее 
для перемещения по монтажным областям, а также увеличения 
и уменьшения масштаба отображения;

• поупражняйтесь в навигации по монтажным областям с помощью 
меню Artboard Navigation (Навигация по монтажным областям) 
и кнопок в левом нижнем углу окна документа;

• попереключайтесь между монтажными областями с помощью па-
литры Artboards (Монтажные области);

• используя команду меню Window ⇒ Workspace ⇒ Save Work-
space (Окно ⇒ Рабочая среда ⇒ Сохранить рабочую среду), со-
храните рабочую среду, в которой отображены только палитра 
Layers (Слои), панели Tools (Инструменты) и Control (Управ-
ление).

3 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) для за-
крытия файла. Откажитесь от сохранения изменений.
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Контрольные вопросы

1 Опишите два способа изменения вида документа.

2 Как выбирать инструменты в Illustrator?

3 Опишите три способа навигации по монтажным областям в Illustrator.

4 Как сохранять положения панелей/палитр и параметры отображения?

5 Опишите, какую пользу может принести упорядочение окон документов.

Ответы

1 Вы можете выбирать команды в меню View (Просмотр) для увеличения или уменьше-
ния масштаба отображения документа или для отображения документа во весь экран. 
Также можно использовать инструмент Zoom (Масштаб) на панели Tools (Инструмен-
ты), изменяя масштаб щелчком мыши или обводя инструментом область документа. 
Кроме того, для увеличения или уменьшения масштаба применяются комбинации кла-
виш. Можно также воспользоваться палитрой Navigator (Навигатор), чтобы прокручи-
вать иллюстрацию или изменять масштаб отображения, не задействуя окно документа.

2 Для выделения инструмента можно либо щелкнуть по нему на панели Tools (Инстру-
менты), либо нажать соответствующую комбинацию клавиш. Например, клавишу V 
для выбора инструмента Selection (Выделение). Выбранный инструмент остается ак-
тивным вплоть до выбора другого инструмента.

3 Вы можете выбрать номер монтажной области в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем углу окна документа. 
Также можно использовать расположенные в левом нижнем углу кнопки навигации по 
монтажным областям Next (Вперед), Previous (Назад), First (Первая) и Last (Послед-
няя). Для перехода к монтажной области выполните двойной щелчок по имени монтаж-
ной области на палитре Artboards (Монтажные области) или воспользуйтесь палитрой 
Navigator (Навигатор), применяя для навигации по монтажным областям перемеще-
ние области просмотра.

4 Выполняйте команду меню Window ⇒ Workspace ⇒ Save Workspace (Окно ⇒ Рабо-
чая среда ⇒ Сохранить рабочую среду), чтобы создавать пользовательские рабочие сре-
ды и упрощать доступ к необходимым элементам управления.

5 Упорядочение окон документов позволяет располагать их каскадом или мозаикой. Это 
может быть полезным при работе с несколькими файлами Illustrator и необходимости 
выполнять сравнение содержимого файлов или обмен содержимым между файлами.





100 

2 ВЫДЕЛЕНИЕ 
И ВЫРАВНИВАНИЕ

Обзор урока

В этом уроке вы научитесь:

• различать инструменты выделения и использовать 
различные методы выделения;

• работать с «быстрыми» направляющими;

• копировать объекты с помощью инструмента Selection 
(Выделение);

• формировать и расформировывать группы элементов;

• скрывать и блокировать объекты с целью их 
упорядочения;

• сохранять выделение объектов для последующего 
использования;

• группировать объекты и отменять группировку;

• работать в изолированном режиме;

• использовать инструменты и команды для 
выравнивания фигур относительно друг друга 
и монтажной области;

• упорядочивать содержимое;

• выполнять выделение за объектами.

� Для выполнения этого урока потребуется около часа. 
При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте папку Lesson02.
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Выделение объектов является одной из наиболее важных 
составляющих работы в Adobe Illustrator CS5. В этом уроке 
вы узнаете, как находить и выделять объекты с помощью 
инструментов выделения; защищать объекты с помощью 
группировки, скрытия или блокировки, а также выравнивать 
объекты относительно друг друга и монтажной области.
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Начало работы

Для изменения цвета или размера, добавления эффектов или оформле-
ния сначала нужно выделить объект, который планируется изменить. 
В этом уроке вы познакомитесь с основными принципами работы с ин-
струментами выделения (более продвинутые методы выделения рассмо-
трены в уроке 8 «Работа со слоями»).

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали это, скопируйте на жесткий диск файлы 
ресурсов для данного урока, расположенные в папке Lesson02 на компакт-диске 
«Adobe Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов 
официального учебного курса).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть). Перейдите на жестком диске 
к папке Lesson02 в папке Lessons и откройте файл 
L2start_1.ai. Выполните команду View ⇒ Fit 
Artboard In Window (Просмотр ⇒ Подогнать 
монтажную область по размеру окна).

4 Активируйте команду Window ⇒ Work-
space ⇒ Essentials (Окно ⇒ Рабочая сре-
да ⇒ Основные сведения).

Выделение объектов

Начинаете ли вы работу в Illustrator с пустого документа или редакти-
руете существующую иллюстрацию, вы должны уметь выделять объ-
екты. В Illustrator существует множество методов выделения. В данном 
разделе вы познакомитесь с основными инструментами выделения, в том 
числе инструментами Selection (Выделение) и Direct Selection (Прямое 
выделение).

Использование инструмента Selection

Инструмент Selection (Выделение)  на панели Tools (Инструменты) по-
зволяет выделять объекты целиком.

1 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты). Наводите инструмент на различные фигуры, не нажи-
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мая кнопку мыши. Значок, появляющийся при наведении данного 
инструмента на объект , говорит о наличии объекта, который может 
быть выделен. При этом вокруг объекта появляется синий контур.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите прямоугольной областью четыре цветные фигуры 
в центре (яблоки и кепку).

3 Активируйте инструмент Selection (Выделение). Установите ин-
струмент на край расположенного слева яблока. Могут появиться 
такие слова, как path (контур) и anchor (опорная точка), посколь-
ку по умолчанию включены «быстрые» направляющие.  «Быстрые» 
направляющие помогают выравнивать, редактировать и трансфор-
мировать объекты или монтажные области (детально рассмотрены 
в уроке 3 «Создание и редактирование фигур»).

4 Чтобы выбрать расположенное слева красное яблоко, щелкните по 
его краю или в любом месте внутри яблока. Появится ограничитель-
ная рамка с восемью маркерами.

Ограничительная рамка  используется для трансформирования объектов, 
например изменения размеров или вращения. Она также указывает, что 
объект выделен и готов к изменению. Цвет ограничительной рамки сооб-
щает, в каком слое расположен объект (слои рассматриваются в уроке 8 
«Работа со слоями»).

5 Используя инструмент Selection (Выделение), щелкните по ябло-
ку справа. Обратите внимание, что с левого яблока выделение будет 
снято.

6 Чтобы дополнительно выделить левое красное яблоко, щелкните по 
нему, удерживая клавишу Shift. Будут выделены оба яблока.

• Примечание. 
При выборе объекта 
без заливки следует 
щелкнуть по обводке 
(границе) объекта.
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� Совет. Для выделения всех объектов выполните команду меню Select ⇒ All (Вы-
деление ⇒ Все). Для выделения всех объектов в одной монтажной области выполни-
те команду Select ⇒ All On Active Artboard (Выделение ⇒ Все объекты в активной 
монтажной области). Более подробную информацию о монтажных областях см. в уро-
ке 3 «Создание и редактирование фигур».

7 Измените положение яблок, щелкнув по любому из выделенных яблок 
и перетащив их в любое место документа. Поскольку выделены оба 
яблока, они перемещаются вместе. При перемещении вы можете заме-
тить появляющиеся зеленые линии. Это так называемые направляющие 
выравнивания . Направляющие выравнивания отображаются, посколь-
ку по умолчанию включены «быстрые» направляющие. При перемеще-
нии объекты выравниваются относительно других объектов в монтаж-
ной области. Обратите внимание также на серый прямоугольник, или 
измерительную метку, которая показывает расстояние объекта от его 
первоначальной позиции. Измерительные метки также отображаются 
по той причине, что включены «быстрые» направляющие.

8 Чтобы снять выделение с яблок, щелкните в любом свободном от 
объектов месте монтажной области или выполните команду Se-
lect ⇒ Deselect (Выделение ⇒ Отменить выделение).

9 Для возвращения к последней сохраненной версии документа на-
жмите F12 или выполните команду File ⇒ Revert (Файл ⇒ Восста-
новить).

Использование инструмента Direct Selection

Инструмент Direct Selection (Прямое выделение)  позволяет выделять 
точки  или сегменты контура внутри объекта для последующего измене-
ния его формы. В следующем шаге вы выделите опорные точки и сегмен-
ты контура с помощью этого инструмента.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Выберите инструмент Direct Selection (Прямое 
выделение)  на панели Tools (Инструменты). 
Не нажимая кнопку мыши, установите инстру-
мент на верхний край одной из досок изгороди, 
которая изображена над яблоками. При наве-
дении инструмента Direct Selection (Прямое 
выделение) на опорную точку контура объекта 
появится метка измерения, а также слова path 
(контур) и anchor (опорная точка).

3 Щелкните по верхней точке этой же доски. Обратите внимание, что 
только выделенная точка закрашена, указывая на выделение, в то вре-

� Совет. Если вы не 
хотите использовать 
«быстрые» направляю-
щие, отключите их с по-
мощью команды меню 
View ⇒ Smart Guides 
(Просмотр ⇒ «Бы-
стрые» направляющие).
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мя как остальные точки доски не закрашены и не 
выделены. Посмотрите на синие управляющие 
линии , исходящие из опорной точки. На их кон-
цах находятся управляющие точки. Угол и длина 
управляющих линий определяют форму и раз-
мер криволинейных сегментов. Перемещение 
управляющих точек изменяет форму кривой.

4 Не переключаясь с инструмента Direct Selection 
(Прямое выделение), перетащите отдельную 
точку вниз для изменения формы объекта. По-
пробуйте щелкнуть по другой точке. Вы увидите, 
что с предыдущей точки выделение будет снято.

• Примечание. Серая метка измерения, появляющаяся 
при перемещении опорной точки, отображает значения dX 
и dY. dX указывает расстояние, на которое опорная точка 
перемещается вдоль оси Х  (по горизонтали), а dY — рас-
стояние вдоль оси Y (по вертикали).

� Совет. Используя клавишу Shift, можно выбрать сразу 
несколько точек и перемещать их одновременно.

5 Вернитесь к последней сохраненной версии документа, выбрав 
в меню команду File ⇒ Revert (Файл ⇒ Восстановить).

Установки выделения и опорных точек

Вы можете менять параметры выделения и способ отображения опорных 
точек в Illustrator, используя диалоговое окно Preferences (Установки).

Выполните команду меню Edit ⇒ Preferences ⇒ Selection & Anchor Dis-
play (Редактирование ⇒ Установки ⇒ Отображение выделения и опорных 
точек)/Illustrator ⇒ Preferences ⇒ Selection & Anchor Display (Illustra-
tor ⇒ Установки ⇒ Отображение выделения и опорных точек). Вы може-
те изменить размер и вид  отображаемых опорных точек и управляющих 
линий, а также отключить подсветку опорных точек при наведении на них 
указателя мыши. Подсветка опорных точек позволяет определить, какую 
точку вы собираетесь выделить. Подробнее об опорных точках вы узнаете 
в уроке 5 «Рисование с помощью инструментов Pen и Pencil».
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Выделение с помощью прямоугольной области

Иногда выделение проще выполнить  , очерчивая прямоугольную область 
вокруг объектов, которые необходимо выделить.

1 Активируйте команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 В прежнем файле переключитесь на инструмент Selection (Вы-
деление) . Вместо использования клавиши Shift для выделения 
нескольких объектов установите указатель мыши левее и выше ле-
вого верхнего красного яблока, а затем щелкните и, не отпуская 
кнопку мыши, переместите указатель вправо и вниз, создав прямо-
угольную область, покрывающую только верхнюю часть красных 
яблок.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) или щелкните по любому месту без объектов. Сейчас 
вы используете инструмент Direct Selection (Прямое выделение)  
для выделения нескольких точек объектов.

4 Щелкните левее и выше верхней точки одной из досок изгороди 
и, удерживая кнопку мыши, переместите указатель над изгородью, 
чтобы выделить верхние части двух досок в верхнем ряду. Будут вы-
делены только верхние точки. Щелкните по одной из выделенных 
опорных точек и перемещайте, обращая внимание, что выделенные 
точки перемещаются одновременно. Используйте этот способ для 
выделения точек, поскольку он не требует от вас щелкать точно по 
точке, которую вы хотите изменить.

Очерчивание верхних точек прямоугольной областью с помощью инструмента Direct 
Selection (Прямое выделение) приведет к выделению только этих точек

� Совет. При ис-
пользовании контура 
достаточно захватить 
небольшую часть объ-
екта для включения его 
в выделение.
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• Примечание. Выделение точек таким способом может потребовать некоторой 
практики. Вам нужно провести указатель только над точками, которые требуется вы-
делить. В противном случае будет выделено большее число точек. Вы всегда можете 
отменить выделение с помощью щелчка за пределами объектов и попробовать снова.

5 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

6 Используя инструмент Direct Selection (Прямое выделение), по-
пробуйте очертить прямоугольной областью верхнюю часть красных 
яблок. Вы увидите, что на каждом яблоке будут выделены несколько 
точек.

7 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

Выделение с помощью инструмента Magic Wand

Инструмент Magic Wand (Волшебная палочка)  позволяет выделять в до-
кументе все объекты, оформленные заливкой с одинаковым цветом или 
узором.

1 Выберите инструмент Magic Wand (Волшебная палочка)  на пане-
ли Tools (Инструменты). Щелкнув по оранжевому яблоку, вы уви-
дите, что выделится также и кепка. При этом вокруг двух фигур не 
появится ограничительная рамка, поскольку все еще выбран инстру-
мент Magic Wand (Волшебная палочка).

При выделении с помощью инструмента Magic Wand (Волшебная палочка) выделяются 
объекты с одинаковым цветом заливки

2 Щелкните инструментом Magic Wand (Волшебная палочка) по одно-
му из красных яблок. Выделятся оба красных яблока, а с оранжевого 
яблока и кепки выделение будет снято.

3 Удерживая клавишу Shift, щелкните инструментом Magic Wand 
(Волшебная палочка) по кепке. Яблоко и кепка оранжевого цвета 
будут добавлены к выделению, поскольку цвет их заливки совпада-
ет. Теперь, удерживая клавишу Alt/Option, щелкните по оранжевой 

� Совет. Вы можете 
настроить инструмент 
Magic Wand (Вол-
шебная палочка) на 
выделение объектов 
на основе толщины 
и цвета границы, 
непрозрачности или 
режима наложения. 
Для этого дважды 
щелкните по данному 
инструменту на панели 
Tools (Инструменты). 
Также можно изменить 
величину допуска, 
используемого для 
определения сходных 
объектов.
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кепке еще раз, чтобы снять выделение с оранжевых объектов. Отпу-
стите клавишу Shift.

4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) или щелкните по свободному от объектов месту.

Выделение похожих объектов

Вы можете выделять объекты на основе цвета заливки или обводки, тол-
щины обводки и т. д. Заливка представляет собой цвет внутренней об-
ласти объекта, обводка — его границу, а толщина обводки — размер этой 
границы.

В следующем шаге вы выделите несколько объектов с одинаковой об-
водкой.

1 Щелкните инструментом Selection (Вы-
деление)  для выделения одной из досок 
изгороди в верхней части монтажной об-
ласти.

2 Щелкните по стрелке справа от кнопки 
Select Similar Objects (Выбрать схожие 
объекты)  на панели Control (Управ-
ление), чтобы раскрыть меню. Выберите 
в этом меню пункт Fill Color (Цвет залив-
ки) для выделения всех объектов монтаж-
ной области с таким же цветом заливки 
(белым). Выделится вся изгородь в верх-
ней части монтажной области, а также бе-
лый прямоугольник в нижней ее части.

• Примечание. Команда меню Select ⇒ Same (Выделение ⇒ По общему признаку) 
предоставляет те же возможности, что и кнопка Select Similar Objects (Выбрать 
схожие объекты).

3 Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение).

4 Выделите одну из белых фигур досок 
в верхней части монтажной области 
снова, а затем выполните команду Se-
lect ⇒ Same ⇒ Stroke Weight (Выделе-
ние ⇒ По общему признаку ⇒ С одинако-
вой толщиной линий). У всех фигур досок 
изгороди толщина обводки составляет 
1 пункт, поэтому будут выделены все эти 
фигуры.
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5 Не снимая выделения с фигур, выполните команду Select ⇒ Save Se-
lection (Выделение ⇒ Сохранить выделенную область). Введите для 
выделения имя Fence и щелкните по кнопке OK. Таким образом, вы 
сможете использовать это выделение в дальнейшем.

6 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), чтобы снять выделение с объектов.

Выравнивание объектов

Несколько объектов могут быть выровнены или распределены относи-
тельно друг друга, монтажной области или ключевого объекта. В этом 
разделе вы изучите возможности приложения по выравниванию объек-
тов и точек.

Выравнивание объектов относительно друг друга

Чтобы осуществить выравнивание объектов относительно друг друга, 
выполните следующие действия:

1 Выберите  команду меню Select ⇒ Fence (Выделение ⇒ Fence), что-
бы заново выделить доски изгороди.

2 Щелкните по кнопке Align To (Выровнять по)  на панели Control 
(Управление) и выберите в появившемся меню пункт Align to Selec-
tion (Выровнять по выделенной области). Это обеспечит выравнива-
ние выделенных объектов относительно друг друга.

3 Щелкните по кнопке Vertical Align 
Bottom (Вертикальное выравнивание 
вниз)  на панели Control (Управле-
ние). Обратите внимание, что нижние 
края всех досок изгороди будут выров-
нены по самой нижней доске.

• Примечание. Если варианты выравнивания 
не отображаются на панели Control (Управле-
ние), возможной причиной может быть то, что выбран только один объект. Палитру 
Align (Выравнивание) можно также активировать с помощью команды меню Win-
dow ⇒ Align (Окно ⇒ Выравнивание).

4 Выполните команду Edit ⇒ Undo Align (Редактирование ⇒ Отме-
нить выравнивание), чтобы вернуть объекты в их первоначальное по-
ложение. Оставьте объекты выделенными для работы в следующем 
разделе.

� Совет. Рекомен-
дуется присваивать 
выделениям имена 
в соответствии с их 
назначением или 
функцией. Например, 
если при выполнении 
шага 5 вы назовете 
выделение обводка 
1 пункт, имя будет вво-
дить в заблуждение, 
если в последующем 
вы измените толщину 
обводки объектов.

• Примечание. Ва-
рианты выравнивания 
могут не отображаться 
на панели Control 
(Управление) . Если вы 
не видите варианты 
выравнивания, щел-
кните по слову Align 
(Выравнивание) на 
данной панели, чтобы 
открыть одноименную 
палитру . Число ото-
бражаемых на панели 
Control (Управление) 
вариантов выравни-
вания зависит от раз-
решения экрана.
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Выравнивание по ключевому объекту

Ключевой объект  представляет собой объект, по которому требуется вы-
ровнять другие объекты. Для задания ключевого объекта сначала выделя-
ются все объекты, подлежащие выравниванию, в том числе ключевой объ-
ект, а затем производится дополнительный щелчок по ключевому объекту. 
Выбранный ключевой объект будет обведен толстым синим контуром, а на 
панели Control (Управление) и в палитре Align (Выравнивание) отобра-
зится значок Align To Key Object (Выровнять по ключевому объекту) .

1 Щелкните инструментом Selection 
(Выделение)  по самой левой из вы-
деленных досок изгороди. Появив-
шийся толстый синий контур озна-
чает, что объект является ключевым 
объектом, по которому будут вырав-
ниваться остальные объекты.

2 Воспользуйтесь кнопкой Vertical Align 
Bottom (Вертикальное выравнивание 
вниз) . Обратите внимание, что все 
доски изгороди будут выровнены по 
нижнему краю ключевого объекта.

3 Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выде ление).

Выравнивание точек

Теперь с помощью палитры Align (Выравнивание) вам предстоит выров-
нять две точки   относительно друг друга.

1 Инструментом Direct Selection (Прямое выделение)  щелкните 
по самой верхней точке доски изгороди, которая выше остальных, и, 
удерживая клавишу Shift, выделите верхнюю точку любой другой до-
ски. На рисунке выделена точка на доске, расположенной справа от 
самой высокой доски.

Выделите первую точку Выделите вторую точку Выровняйте точки

� Совет. Также мож-
но щелкнуть по кнопке 
Align To (Выровнять по) 
в палитре Align (Вы-
равнивание) и активи-
ровать команду Align 
To Key Object (Вы-
ровнять по ключевому 
объекту). В качестве 
ключевого объекта 
будет выбран объект, 
расположенный на 
переднем плане.
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Точки выделятся в определенном порядке. Поскольку последняя выде-
ленная точка станет ключевой, другие точки будут выровнены по ней.

2 Щелкните по кнопке Vertical Align Top (Вертикальное выравнивание 
вверх)  на панели Control (Управление). Первая выделенная точ-
ка будет выровнена относительно второй.

• Примечание. Если вы не видите варианты выравнивания, щелкните по слову 
Align (Выравнивание) на панели Control (Управление), чтобы открыть одноименную 
палитру.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

Распределение объектов

Распределение объектов  с помощью палитры Align (Выравнивание) по-
зволяет выделять несколько объектов и равномерно распределять интер-
валы между ними.

Далее вы сделаете интервалы между досками изгороди одинаковыми, ис-
пользуя распределение объектов.

1 Выберите на панели Tools (Инструменты) инструмент Selection 
(Выделение) . Выполните команду Select ⇒ Fence (Выделе-
ние ⇒ Fence), чтобы снова выбрать все доски изгороди.

2 Щелкните по кнопке Horizontal Dis-
tribute Center (Горизонтальное рас-
пределение по центру)  на панели 
Control (Управление). Все объекты 
изгороди будут перемещены так, что-
бы интервалы между их центрами ста-
ли одинаковыми.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

4 Удерживая клавишу Shift, перетащите с помощью инструмента Se-
lection (Выделение)  самую правую доску изгороди немного влево, 
не нарушая вертикального выравнивания по отношению к другим до-
скам.

5 Выполните команду Select ⇒ Fence 
(Выделение ⇒ Fence), чтобы снова 
выбрать все доски изгороди, затем еще 
раз щелкните по кнопке Horizontal 
Distribute Center (Горизонтальное 
распределение по центру) . По-
скольку позиция самой правой доски 

• Примечание. 
С помощью кнопок 
Horizontal Distribute 
Center (Горизонталь-
ное распределение по 
центру) или Vertical 
Distribute Center 
(Вертикальное рас-
пределение по центру) 
выравниваются 
интервалы между цен-
трами объектов. Если 
выделены объекты 
различного размера, 
вы можете получить 
результат, которого не 
ожидали.
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изменится, все объекты будут перераспределены, чтобы интервалы 
между центрами снова стали одинаковыми.

• Примечание. При горизонтальном распределении объектов с помощью палитры 
Align (Выравнивание) убедитесь, что крайние слева и справа объекты находятся 
в нужной позиции, а затем распределите остальные объекты между ними. При вер-
тикальном распределении задайте положение самого верхнего и самого нижнего 
объектов, а затем распределите объекты между ними.

6 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

Выравнивание по монтажной области

Вы также можете выравнивать объекты   документа не по другим объек-
там или ключевому объекту, а по монтажной области. При данном спо-
собе выравнивания выполняется независимое выравнивание каждого от-
дельного объекта относительно монтажной области.

Вы выровняете фигуру листьев по центру монтажной области.

1 Щелкните по кнопке Next (Вперед)  в левом нижнем углу окна до-
кумента, чтобы перейти к следующей монтажной области документа, 
содержащей дерево.

2 При выбранном инструменте Selection (Выделение) выделите зеле-
ную фигуру листьев дерева.

3 Щелкните по кнопке Align To Se-
lection (Выровнять по выделению) 

 и в открывшемся меню выберите 
пункт Align To Artboard (Выровнять 
по монтажной области). Этот вариант 
гарантирует, что все последующие вы-
равнивания будут выполнены относи-
тельно монтажной области. Щелкните 
по кнопке Horizontal Align Center (Горизонтальное выравнивание по 
центру) , чтобы выровнять группу горизонтально по центру мон-
тажной области.

• Примечание. Если вы хотите выровнять по центру монтажной области содержи-
мое, например, плаката, важным этапом будет группировка объектов. Группировка 
позволяет перемещать относительно монтажной области все объекты одновремен-
но. В противном случае выравнивание переместит все объекты в центр монтажной 
области независимо друг от друга.

• Примечание. Ва-
рианты выравнивания 
могут не отображаться 
на панели Control 
(Управление), но обо-
значаться словом Align 
(Выравнивание). Число 
отображаемых на 
панели Control (Управ-
ление) вариантов вы-
равнивания зависит от 
разрешения экрана.



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 113

4 Щелкните инструментом Selection 
(Выделение) для выделения коричне-
вой фигуры ствола дерева.

5 Щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнива-
ние по центру) , а затем по кнопке 
Vertical Align Bottom (Вертикальное 
выравнивание вниз) , чтобы вы-
ровнять ствол дерева по нижнему краю монтажной области. Оставьте 
ствол выделенным для выполнения следующего шага.

О параметрах выравнивания

Палитра Align (Выравнивание)  предлагает много полезных возможностей 
для работы в Illustrator. Можно не только выравнивать объекты, но и рас-
пределять их. Выделив объекты для выравнивания или распределения, вы-
полните следующие операции:

• для выравнивания или распределения по ограничительной рамке  всех 
выделенных объектов щелкните по кнопке, соответствующей типу тре-
буемого выравнивания или распределения;

• для выравнивания  или распределения по одному из выделенных объ-
ектов (ключевому) щелкните по этому объекту повторно (при этом не 
нужно удерживать клавишу Shift). Затем щелкните по кнопке, соответ-
ствующей типу требуемого выравнивания или распределения;

• для выравнивания по монтажной области щелкните по кнопке Align To 
Artboard (Выровнять по монтажной области)  или выберите эту ко-
манду в меню Align (Выравнивание), указанном стрелкой справа от 
кнопки Align To (Выровнять по). После этого щелкните по кнопке, соот-
ветствующей типу требуемого выравнивания;

• для выравнивания относительно опорной точки выберите инструмент 
Direct Selection (Прямое выделение), нажмите и удерживайте клави-
шу Shift и выделите опорные точки, которые требуется выровнять или 
распределить. Последняя выделенная опорная точка станет ключевой 
опорной точкой.

• Примечание. Для отмены  выравнивания или распределения по ключевому 
объекту щелкните по этому объекту еще раз, чтобы убрать синий контур, или 
выполните команду Cancel Key Object (Отменить выбор ключевого объекта) 
в меню палитры Align (Выравнивание).

Из справки к программе Adobe Illustrator
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Работа с группами

Вы можете объединять объекты в группу , чтобы работать с ними как с од-
ним объектом. Таким образом можно перемещать или трансформировать 
сразу несколько объектов, не изменяя их оформление или взаимное рас-
положение.

Группирование элементов

В данном разделе вы выделите несколько объектов и создадите из них 
группу.

1 Используя инструмент Selection (Выделение) , щелкните по зеле-
ным листьям дерева, удерживая клавишу Shift, чтобы выделить их 
вместе со стволом дерева, который был выделен ранее.

2 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппировать), 
а затем — Select ⇒ Deselect (Выделение ⇒ Отменить выде ление).

3 Щелкните инструментом Selection (Выделение) по коричневому 
стволу дерева. Поскольку ствол сгруппирован с листьями, выделятся 
оба объекта. Обратите внимание на слово Group (Группа), появив-
шееся слева на панели Control (Управление).

� Совет. Чтобы выделить отдельные объекты группы, выделите группу, а затем 
выполните команду Object ⇒ Ungroup (Объект ⇒ Разгруппировать). Объекты будут 
разгруппированы.

4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

Работа в режиме изоляции

Режим изоляции  изолирует группы или нижележащие слои, чтобы вы 
могли легко выделять и изменять определенные объекты или части объ-
ектов без их разгруппирования. При использовании режима изоляции 
вам не нужно следить за тем, в каком слое расположен объект, вручную 
блокировать или скрывать объекты, которые не должны быть затронуты 
редактированием. Блокируются все объекты вне изолированной группы, 
чтобы на них не повлияли выполняемые вами действия. Изолированный 
объект отображается в полном цвете, тогда как остальная часть иллю-
страции выглядит приглушенно, что служит указанием того, какие объ-
екты вы можете редактировать.

1 Щелкните инструментом Selection (Выделение)  по коричневому 
стволу дерева или по зеленым листьям, чтобы выделить группу.

2 Дважды щелкните по стволу дерева, чтобы перейти в режим изоляции.

� Совет. Для входа 
в режим изоляции  вы 
также можете выде-
лить группу инструмен-
том Selection (Вы-
деление) и щелкнуть 
по кнопке Isolate 
Selected Object (Изо-
лировать выбранный 
объект)  на панели 
Control (Управление).
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3 Выполните команду меню 
View ⇒ Fit All In Window (Про-
смотр ⇒ Подогнать все по раз-
меру окна). Обратите внимание, 
что остальные объекты выглядят 
приглушенно, и вы не можете их 
выделить. В верхней части окна 
документа появится серая стрел-
ка со словами Layer 1 (Слой 1) 
и <Group> (Группа). Это говорит 
о том, что вы изолировали группу 
объектов, расположенную в слое 1. 
Подробнее о слоях вы узнаете в уро-
ке 8 «Работа со слоями».

4 Удерживая клавишу Shift, перетащите коричневый ствол дерева не-
много вправо. Клавиша Shift ограничивает передвижение ствола го-
ризонтальным направлением. В режиме изоляции группы временно 
разгруппировываются, что позволяет вам редактировать объекты без 
необходимости их разгруппировывать.

5 Дважды щелкните за пределами объектов, чтобы выйти из режима 
изоляции.

6 Щелкните по зеленой фигуре листьев. Обратите внимание, что она 
снова в одной группе со стволом дерева, и теперь вы можете выделять 
другие объекты.

7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду View ⇒ Fit Artboard In Window 
(Просмотр ⇒ Подогнать монтажную область по размеру окна).

Добавление в группу

Группы могут быть вложенными, то есть входить в состав других объек-
тов или групп, формируя группы большего размера.

1 Щелкните по кнопке Previous (Назад)  в левом нижнем углу окна 
документа, чтобы перейти к предыдущей монтажной области с эле-
ментами изгороди.

2 Инструментом Selection (Выделение)  очертите прямоугольной об-
ластью доски изгороди, чтобы выбрать все доски.

3 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппиро-
вать).

4 Щелкните по кнопке Align To Selection (Выровнять по выделению) 
 и в появившемся меню выберите пункт Align To Artboard (Выров-

� Совет. Для выхода 
из режима изоляции 
можно щелкать по 
серой стрелке в ле-
вом верхнем углу 
окна документа, пока 
документ не выйдет 
из режима изоляции. 
Можно также восполь-
зоваться кнопкой Exit 
Isolation Mode (Выйти 
из режима изоляции) 

 на панели Control 
(Управление).
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нять по монтажной области). Щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнивание по центру) , чтобы выров-
нять группу горизонтально по центру монтажной области. Выполни-
те команду Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

5 Удерживая клавишу Shift, перетащите ин-
струментом Selection (Выделение) белый 
прямоугольник из нижней части монтажной 
области на группу досок. Не обращайте вни-
мания на выравнивание.

6 Удерживая клавишу Shift, щелкните инстру-
ментом Selection (Выделение) по доске, чтобы 
дополнительно выделить группу объектов .

7 Выполните команду меню Object ⇒ Group 
(Объект ⇒ Сгруппировать). Вы создали вложенную группу — группу 
внутри группы. Создание вложенных групп представляет собой часто 
используемый при создании иллюстраций метод. Это отличный спо-
соб объединения взаимосвязанных объектов .

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

9 Щелкните инструментом Selection (Выделение) по одному из сгруп-
пированных объектов. Будут выделены все объекты группы.

10 Щелкните по пустому месту монтажной области, чтобы снять выде-
ление с объектов.

11 Щелкните и удерживайте кнопку мыши на инструменте Direct Se-
lection (Прямое выделение)  и переместите указатель вправо, что-
бы выбрать инструмент Group Selection (Групповое выделение) . 
Данный инструмент добавляет к текущему выделению родительскую 
группу  объекта.

12 Щелкните по крайней слева доске изгороди для выделения объекта. 
Щелкните второй раз, чтобы выделить родительскую группу объекта 
(группу досок). Инструмент Group Selection (Групповое выделение) 
добавляет к выделению каждую группу в той же последовательности, 
в какой выполнялось группирование.

Щелкните, чтобы выделить доску Щелкните второй раз, чтобы 
 выделить родительскую группу

� Совет. Если вы 
щелкнете третий раз, 
белый треугольник 
также будет выделен
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13 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

14 Щелкните инструментом Selection (Выделение) по любому объекту, 
чтобы выделить группу объектов. Выполните команду Object ⇒ Un-
group (Объект ⇒ Разгруппировать), чтобы разгруппировать объекты. 
Активируйте команду Select ⇒ Deselect (Выделение ⇒ Отменить 
выделение).

15 Щелкните, чтобы выбрать доски изгороди. Вы увидите, что они все 
еще сгруппированы.

16 Снимите выделение при помощи команды Select ⇒ Deselect (Вы-
деление ⇒ Отменить выделение).

Упорядочивание объектов

При создании объектов  в Illustrator они располагаются на монтажной об-
ласти один поверх другого последовательно, начиная с первого создан-
ного объекта. Порядок, в котором расположены объекты (называемый 
порядком наложения ) определяет их отображение при наложении. Вы 
в любое время можете изменить порядок наложения объектов иллюстра-
ции, используя палитру Layers (Слои) или команды меню Object ⇒ Ar-
range (Объект ⇒ Монтаж).

Изменение порядка наложения объектов

В этом разделе вы попрактикуетесь в применении команд меню Arrange 
(Монтаж) для изменения порядка размещения объектов.

1 При выбранном инструменте Selection (Выделение)  щелкните по 
красному яблоку для его выделения.

2 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна), чтобы отобразить обе монтажные обла-
сти документа.

3 Перетащите выделенное красное яблоко на фигуру зеленых листьев 
дерева. Отпустите кнопку мыши. Вы увидите, что красное яблоко 
будет скрыто деревом, хотя останется 
выделенным. Яблоко скрыто деревом, 
возможно, потому что было создано 
раньше дерева и располагается ниже 
в порядке наложения фигур.

4 Не снимая выделения с яблока, вы-
полните команду меню Object ⇒ Ar-

• Примечание. Что-
бы разгруппировать 
все выделенные объ-
екты, включая доски 
изгороди, команду 
меню Object ⇒ Un-
group (Объект ⇒ Раз-
группировать) не-
обходимо выполнить 
дважды.



118 УРОК 2 Выделение и выравнивание

range ⇒ Bring to Front (Объект ⇒ Монтаж ⇒ На передний план). 
Эта команда  переведет яблоко на передний план, располагая его впе-
реди всех объектов.

Об изменении порядка наложения объектов

При создании более сложной иллюстрации вам может понадобиться поме-
стить содержимое позади или впереди других объектов. Для этого выпол-
ните одно из следующих действий:

• чтобы переместить объект на верхнюю или нижнюю позицию в группе 
или слое, выделите объект, который хотите переместить, и выполните 
команду меню Object ⇒ Arrange ⇒ Bring to Front (Объект ⇒ Мон-
таж ⇒ На передний план) или Object ⇒ Arrange ⇒ Send To Back (Объ-
ект ⇒ Монтаж ⇒ На задний план); 

• чтобы переместить объект на один объект вперед или назад в поряд-
ке наложения, выделите его и выполните команду меню Object ⇒ Ar-
range ⇒ Bring Forward (Объект ⇒ Монтаж ⇒ Переложить вперед) или 
Object ⇒ Arrange ⇒ Send Backward (Объект ⇒ Монтаж ⇒ Перело-
жить назад).

Из справки Illustrator

Выделение объектов на заднем плане

При размещении объектов поверх друг друга иногда сложно выделить 
элементы, расположенные на заднем плане. Здесь вы научитесь выделять 
объекты на заднем плане.

1 Выделите инструментом Selection (Выделение)  второе красное 
яблоко в левой монтажной области и перетащите его на зеленую фи-
гуру листьев в правой монтажной области. Отпустите кнопку мыши. 
Яблоко будет размещено позади листьев дерева, но останется выде-
ленным. На этот раз вы снимете выделение с яблока, а затем выдели-
те его еще раз, выполняя выделение за объектами.

2 Щелкните по красному яблоку снова. 
Вместо яблока выделится располо-
женный сверху объект, то есть группа 
объектов дерева.

3 Сохраняя положение указателя мыши 
на скрытом деревом яблоке, щелкни-
те по нему, удерживая клавишу Ctrl/
Cmd. Обратите внимание на угловую скобку, отображаемую рядом 
с указателем . Щелк ните еще раз, чтобы выбрать яблоко позади де-
рева.

• Примечание. Что-
бы выделить скрытое 
яблоко, убедитесь, что 
вы щелкаете в том 
месте, где накладыва-
ются яблоко и дерево. 
В противном случае 
ничего не произойдет.
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4 Выберите  команду меню Object ⇒ Ar-
range ⇒ Bring to Front (Объект ⇒ Мон-
таж ⇒ На передний план), чтобы поме-
стить яблоко поверх дерева.

5 Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение).

Скрытие объектов

При работе над сложной иллюстрацией выделение объектов может ока-
заться затруднительной задачей. В этом разделе мы попытаемся объеди-
нить некоторые уже изученные приемы с дополнительными возможно-
стями, что позволит упростить выделение объектов.

1 Используя инструмент Selection (Выделение) , очертите прямо-
угольной областью доски изгороди и белый прямоугольник. Перета-
щите изгородь в нижнюю часть правой монтажной области, содержа-
щей дерево.

2 Выполните команду меню Object ⇒ Arrange ⇒ Bring to Front 
(Объект  ⇒ Мон таж ⇒ На передний план).

3 Активируйте команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

4 Щелкните в любом месте, чтобы снять выделение с объектов, а затем 
выделите белый прямоугольник, расположенный поверх группы до-
сок. Выполните команду меню Object ⇒ Arrange ⇒ Send Backward 
(Объект ⇒ Монтаж ⇒ Переложить назад) один или несколько раз, 
пока белый прямоугольник не разместится позади группы досок. Вы-
полните команду Select ⇒ Deselect (Выделение ⇒ Отменить выде-
ление).

5 Выделите инструментом Selection (Выделение)  группу досок 
и выполните команду Object ⇒ Hide ⇒ Selection (Объект ⇒ Спря-
тать ⇒ Выделенное) или нажмите комбинацию клавиш Ctrl+3/Com-
mand+3. Группа досок будет скрыта, что упростит выделение других 
объектов.

6 Щелкните по белому прямоугольнику для его выделения. Удержи-
вая клавишу Alt (Windows) или Option (Mac OS), перетащите пря-
моугольник вниз, чтобы создать копию объекта.

7 Активируйте команду Object ⇒ Show All (Объект ⇒ Показать все), 
чтобы снова отобразить группу изгороди.

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы 
сохранить файл, а затем команду File ⇒ Close (Файл ⇒ Закрыть).

• Примечание. Вы-
полняя выделение за 
объектами, вы также 
можете увидеть рядом 
с указателем мыши 
знак плюс.
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Применение методов выделения

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и открой-
те файл L2start_02.ai в папке Lesson02.

2 Активируйте команду View ⇒ Fit All In Window (Просмотр ⇒ Подо-
гнать все по размеру окна). В расположенной справа монтажной об-
ласти 2 вы увидите законченный вариант иллюстрации. В монтажной 
области 1 слева содержится рабочий вариант иллюстрации, который 
вам предстоит доделать.

3 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы по-
догнать монтажную область 1 по размеру окна документа. Выполните 
команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» направляю-
щие), чтобы временно отключить быстрые направляющие.

4 Используя инструмент Selection (Вы-
деление) , перетащите черный пря-
моугольник со скругленными углами 
из верхнего левого угла монтажной 
области и разместите поверх передней 
части автобуса, как показано на ри-
сунке.

5 Выделите инструментом Selection 
(Выделение) фигуры фары (круги) 
в нижнем правом углу монтажной 
области, очертив их прямоугольной 
областью. Выберите команду меню 
Object ⇒ Group (Объект ⇒ Сгруппи-
ровать).

6 Щелкните в центре фары и перетащите группу объектов фары, раз-
местив ее справа от закругленного прямоугольника.

7 Дважды щелкните по центру группы фары, чтобы войти в режим 
изоляции. Щелкните по белому кругу и перетащите его, расположив 
по центру остальных кругов. Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение).

• Примечание. 
В данном случае щел-
чок выполняется в цен-
тре, чтобы случайным 
образом не попасть на 
маркер ограничитель-
ной рамки и не изме-
нить размеры фигур.
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8 Нажмите клавишу Esc, чтобы выйти 
из режима изоляции.

9 Не переключаясь с инструмента 
Se lec tion (Выделение), нажмите 
и удерживайте клавиши Alt+Shift/
Op tion+Shift. Перетащите группу 
объектов фары влево, чтобы создать ее 
копию. Отпустите кнопку мыши, а за-
тем комбинацию клавиш.

10 Удерживая клавишу Shift, щелкните 
по закругленному прямоугольнику 
и по расположенной справа фаре, что-
бы выделить сразу три объекта.

11 На панели Control (Управление) щел-
кните по кнопке Align To (Выровнять 
по)  и выберите в появившемся меню 
пункт Align to Selection (Выровнять 
по выделенной области). После этого 
щелкните по кнопке Horizontal Dis-
tribute Center (Горизонтальное рас-
пределение по центру) .

12 Выполните команду меню Ob-
ject ⇒ Group (Объект ⇒ Сгруппиро-
вать).

13 Удерживая клавишу Shift, щелкните 
по оранжевой фигуре позади выделен-
ной группы. Снова выполните щелчок 
по оранжевой фигуре, чтобы сделать 
ее ключевым объектом. Щелкните по 
кнопке Horizontal Align Center (Гори-
зонтальное выравнивание по центру) , а затем — по кнопке Vertical 
Align Center (Вертикальное выравнивание по центру) , чтобы вы-
ровнять закругленный прямоугольник по фигуре. Выполните коман-
ду Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

14 Выделите инструментом Selection (Выделение) группу объектов, 
содержащую фары. Выполните команду Object ⇒ Lock ⇒ Selection 
(Объект ⇒ Закрепить ⇒ Выделенное), чтобы закрепить положение 
объектов. Вы не сможете выделять эти объекты до тех пор, пока не 
выполните команду Object ⇒ Unlock All (Объект ⇒ Освободить 
все). Оставьте объекты закрепленными.

15 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и щелкните три раза по колпаку на крыше автобуса, выше 
текста «SCHOOL BUS».

� Совет. Блокировка 
объектов представляет 
собой отличный способ 
избежать выделения 
и редактирования 
содержимого и может 
быть использована со-
вместно со скрытием 
объектов.
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16 Активируйте инструмент Direct Se-
lection (Прямое выделение) . Выде-
лите верхнюю опорную точку колпака 
и перетащите ее вверх, чтобы сделать 
колпак выше.

17 Дважды щелкните по инструменту 
Hand (Рука) , чтобы вписать мон-
тажную область в окно документа.

18 Выберите инструмент Zoom (Масштаб)  и щелкните три раза по че-
тырем линиям в нижнем левом углу, чтобы увеличить масштаб ото-
бражения этого места.

19 Используя инструмент Selection (Выделение) , очертите четыре 
линии прямоугольной областью для их выделения.

20 На панели Control (Управление) щелкните по кнопке Horizontal 
Align Left (Горизонтальное выравнивание влево) .

21 Выполните команду меню View ⇒ Smart Guides (Просмотр ⇒ «Бы-
стрые» направляющие), чтобы снова включить «быстрые» направ-
ляющие.

22 Выберите инструмент Direct Selection 
(Прямое выделение) . Щелк ните по 
правому концу верхней линии, чтобы 
выбрать опорную точку. После этого 
перетаскивайте опорную точку впра-
во, пока она не сравняется с другими 
линиями.

23 Используя инструмент Selection (Выделение), очертите четыре ли-
нии прямоугольной областью для их выделения. Выполните команду 
Object ⇒ Group (Объект ⇒ Сгруппировать), чтобы сгруппировать 
линии.

24 Дважды щелкните по инструменту Hand (Рука) , чтобы вписать 
монтажную область в окно документа.

25 Используя инструмент Selection (Вы-
деление), перетащите группу линий, 
разместив ее на закругленном пря-
моугольнике между фарами. Обра-
тите внимание, что для перемещения 
группы нужно щелкнуть по одной из 
линий, но не между ними.

26 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

• Примечание. Если 
вы не видите варианты 
палитры Align (Вы-
равнивание) на панели 
Control (Управление), 
щелкните по слову 
Align (Выравнивание) 
на данной панели 
или воспользуйтесь 
командой меню 
Window ⇒ Align 
(Окно ⇒ Выравни-
вание).

• Примечание. Воз-
можно, вы захотите 
отключить «быстрые» 
направляющие с по-
мощью команды 
View ⇒ Smart Guides 
(Просмотр ⇒ «Бы-
стрые» направляющие), 
чтобы было проще 
перетаскивать группу 
линий на автобус. При 
необходимости вы смо-
жете выровнять группу 
линий относительно 
другого содержимого 
и после перетаски-
вания.
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27 Выполните команду File ⇒ Save (Файл ⇒ Сохранить), а затем ко-
манду File ⇒ Close (Файл ⇒ Закрыть).

Самостоятельная работа

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и открой-
те файл L2start_03.ai в папке Lesson02.

2 Поэкспериментируйте с копированием звезды. Проделайте это не-
сколько раз, используя клавишу Alt (Windows) или Option (Mac 
OS).

3 Примените к фигурам различные цвета и обводки и повторно выде-
лите их с помощью команды меню Select ⇒ Same (Выделение ⇒ По 
общему признаку) или кнопки Select Similar Objects (Выбрать схо-
жие объекты)  на панели Control (Управление).

4 Выделите три звезды и выполните их упорядочение, применяя раз-
личные варианты распределения объектов из палитры Align (Вырав-
нивание), размещенные на панели Control (Управление).

5 Выделите три звезды и щелкните по одной из них, чтобы задать ее 
в качестве ключевого объекта. Выровняйте другие звезды по ключе-
вому объекту с помощью варианта палитры Align (Выравнивание) на 
панели Control (Управление).

6 Не снимая выделения со звезд, выполните команду Object ⇒ Group 
(Объект ⇒ Сгруппировать).

7 Инструментом Selection (Выделение) дважды щелкните по одной из 
звезд в группе, чтобы перейти в режим изоляции. Измените размеры 
некоторых звезд, перетаскивая их ограничительную рамку. Нажмите 
клавишу Esc для выхода из режима изоляции.

8 Закройте файл, не сохраняя его.
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Контрольные вопросы

1 Как выделить объект, не имеющий заливки?

2 Назовите два способа выделения элемента в группе, не прибегая к команде меню Ob-
ject ⇒ Ungroup (Объект ⇒ Разгруппировать).

3 Как изменить форму объекта?

4 Что следует делать после создания выделения, которое вы планируете повторно ис-
пользовать в дальнейшем?

5 Назовите два способа выделения закрытого объекта при наличии содержимого, которое 
мешает выделить его.

6 Какую команду следует выполнить в палитре Align (Выравнивание) или на панели 
Control (Управление) при выравнивании объектов по монтажной области, прежде чем 
выбрать вариант выравнивания?

Ответы

1 Объект без заливки следует выделять щелчком по его обводке или очертив объект пря-
моугольной областью.

2 Используя инструмент Group Selection (Групповое выделение), вы можете щелкнуть 
один раз для выделения отдельного элемента в группе. Повторный щелчок добавляет 
к выделению остальные объекты группы. Также можно дважды щелкнуть по группе, 
чтобы перевести ее в режим изоляции, отредактировать фигуры, после чего выйти из 
режима изоляции, нажав клавишу Esc или дважды щелкнув за пределами группы.

3 С помощью инструмента Direct Selection (Прямое выделение) вы можете выделить 
одну или несколько отдельных опорных точек и внести изменения в форму объекта.

4 Любое выделение, которое понадобится в будущем, можно сохранить с помощью коман-
ды меню Select ⇒ Save Selection (Выделение ⇒ Сохранить выделенную область). При-
свойте выделению имя, чтобы в любой момент выбрать его в меню Select (Выде ление).

5 Если что-то закрывает вам доступ к объекту, можно выполнить команду меню Ob-
ject ⇒ Hide ⇒ Selection (Объект ⇒ Спрятать ⇒ Выделенное). Объект будет не удален, 
а просто скрыт в прежней позиции, пока вы не выполните команду Object ⇒ Show All 
(Объект ⇒ Показать все). Для выполнения выделения за объектами также можно ис-
пользовать инструмент Selection (Выделение), щелкая по накладывающимся объектам 
с удерживанием клавиши Ctrl/Cmd.

6 При выравнивании объектов по монтажной области сначала необходимо выбрать тип 
выравнивания Align To Artboard (Выровнять по монтажной области).
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3 СОЗДАНИЕ 
И РЕДАКТИРОВАНИЕ ФИГУР

Обзор урока

В этом уроке вы научитесь:

• создавать документы с несколькими монтажными областями;

• использовать инструменты и команды для создания базовых фигур;

• работать с режимами рисования;

• использовать при рисовании линейки и «быстрые» направляющие в качестве 
вспомогательных средств;

• масштабировать и копировать объекты;

• объединять объекты и преобразовывать их в кривые;

• редактировать обводки с помощью инструмента Width (Ширина);

• работать с инструментом Shape Builder (Создание фигур);

• применять для создания фигур команды палитры Pathfinder (Обработка 
контуров);

• использовать для создания фигур команду Live Trace (Быстрая трассировка).

� Для выполнения этого урока потребуется около полутора часов. При необходимости 
удалите с жесткого диска папку предыдущего урока и скопируйте на него папку 
Lesson03.
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Вы можете создавать документы с несколькими 
монтажными областями и различными видами объектов. 
Начав с простой фигуры, вы можете отредактировать ее, 
создавая таким образом новые формы. На этом уроке 
вы создадите и измените монтажные области, после чего 
нарисуете и отредактируете несколько простых фигур для 
оформления технической инструкции.
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Начало работы

В этом уроке вы создадите несколько иллюстраций к технической ин-
струкции.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов для данного урока, расположенные в папке Lesson03 на компакт-диске 
«Adobe Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов 
официального учебного курса).

3 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Перейди-
те на жестком диске к папке Lesson03 в папке Lessons и откройте файл 
L3end_1.ai. Файл содержит законченные версии иллюстраций, кото-
рые вам предстоит создать на 
этом уроке. Выполните команду 
View ⇒ Fit All In Window (Про-
смотр ⇒ Подогнать все по раз-
меру окна). Оставьте файл от-
крытым, чтобы сверяться с ним 
при выполнении урока, или вы-
полните команду File ⇒ Close 
(Файл ⇒ Закрыть).

Создание документа с несколькими монтажными 
областями

В этом разделе вы создадите две иллюстрации к технической инструк-
ции. Новый документ будет включать несколько монтажных областей.

1 Выполните команду File ⇒ New (Файл ⇒ Новый), чтобы открыть но-
вый документ без имени. В диалоговом окне New Document (Новый 
документ)  присвойте файлу имя «Tools», в раскрывающемся списке 
New Document Profile (Новый профиль документа) выберите значе-
ние Print (Печать). В качестве значения параметра Units (Единицы 
измерения) задайте дюймы, при этом значение New Document Pro-
file (Новый профиль документа) автоматически изменится на [Cus-
tom] [Заказной]. Оставьте диалоговое окно открытым для выполне-
ния следующего шага. Используя профили документов, вы можете 
задавать для документа различные типы представления результата, 
например печать, Интернет, видео и т. д. Скажем, проектируя макет 
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веб-страницы в натуральную величину, вы можете использовать про-
филь веб-документа, при выборе которого будут автоматически уста-
новлены соответствующие параметры: пикселы для размера страниц 
и единиц измерения, цветовой режим RGB и растровые эффекты 
Screen (72 ppi) (Экранное (72 ppi)).

2 Измените параметр Number Of Artboards (Количество монтажных 
областей) на 2, чтобы создать две монтажные области. Щелкните по 
кнопке Arrange By Row (Упорядочить по строкам)  и убедитесь, что 
отображается стрелка Left To Right Layout (Изменить компоновку на 
«слева направо») . В поле ввода Spacing (Интервал) введите 1, в поле 
Width — 7, а в поле Height (Высота) — 8. Щелкните по кнопке OK.

3 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) убедитесь, что в каче-
стве имени файла используется tools.ai, и выберите для сохранения 
папку Lesson03. В раскрывающемся списке Save As Type (Тип фай-
ла)/Format (Формат) установите значение Adobe Illustrator (*.AI/
ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illus-
trator Options (Параметры сохранения в формате Illustrator) оставь-
те значения по умолчанию и щелкните по кнопке OK.

4 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), если эта команда доступна, чтобы гарантировать, что в обе-
их монтажных областях ничего не выделено. Щелкните по кнопке 
Document Setup (Параметры документа) на панели Control (Управ-
ление). Используйте эту кнопку, чтобы изменять размер монтажной 
области, единицы измерения, выпуск и другие параметры существу-
ющего документа.

5 В разделе Bleed (Выпуск) диалогового окна Document Setup (Па-
раметры документа) измените значение в поле ввода Top (Сверху) 
на 0,125 дюймов. Для этого или щелкните один раз по стрелке слева 
от поля ввода, или введите значение непосредственно в поле ввода. 

• Примечание. 
Параметр Spacing 
(Интервал) представ-
ляет собой расстояние 
между монтажными 
областями.

• Примечание. Если 
кнопка Document 
Setup (Параметры 
документа) не ото-
бражается на панели 
Control (Управление), 
вы можете восполь-
зоваться командой 
File ⇒ Document 
Setup (Файл ⇒ Пара-
метры документа).
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Щелкните в поле ввода Bottom (Снизу) или нажмите клавишу Tab. 
Установите одинаковое значение выпуска за обрез во всех полях. 
Щелкните по кнопке OK.

Задание нескольких монтажных областей

Illustrator CS5 позволяет создавать несколько монтажных областей. Для их 
задания необходимо иметь представление об исходных параметрах, уста-
навливаемых в диалоговом окне New Document (Новый документ). Указав 
количество монтажных областей для документа, вы можете определить по-
рядок их расположения на экране:

• Grid By Row (Сетка по строкам). Располагает монтажные области в за-
данном количестве строк. Число строк задается параметром Rows 
(Строки). По умолчанию создается форма, наиболее близкая к ква-
дратной при заданном числе монтажных областей;

• Grid By Column (Сетка по столбцам). Располагает монтажные области 
в заданном количестве столбцов. Число столбцов устанавливается па-
раметром Columns (Столбцы). По умолчанию создается форма, наибо-
лее близкая к квадратной при заданном числе монтажных областей;

• Arrange By Row (Упорядочить по строкам). Располагает монтажные об-
ласти в одной прямой строке;

• Arrange By Column (Упорядочить по столбцам). Располагает монтаж-
ные области в одном прямом столбце;

• Change To Right-To-Left Layout (Изменить компоновку на «справа на-
лево»). Упорядочивает несколько монтажных областей в указанном 
формате строк или столбцов, но отображает их справа налево.

Из справки Illustrator

Вы увидите, что вокруг обеих монтажных областей появится красная ли-
ния. Эта линия служит обозначением выпуска за обрез. Обычно данная 
величина составляет около 1/8 дюйма.

О выпуске за обрез

Выпуск за обрез   представляет собой часть иллюстрации, которая лежит за 
пределами зоны печати или монтажной области. Выпуск за обрез можно 
включить в графический объект в качестве поля ошибки, гарантирующего, 
что рисунок займет все пространство до края страницы после ее обреза 
или что изображение может быть вставлено в определенный контур в до-
кументе.

Из справки Illustrator
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Работа с базовыми фигурами

В первой части этого урока вы создадите отвертку, используя такие базо-
вые фигуры, как прямоугольник, эллипс, закругленный прямоугольник 
и многоугольник. Вы начнете это упражнение с настройки рабочей среды.

1 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения).

2 Активируйте команду View ⇒ Rulers ⇒ Show Rulers (Просмотр ⇒ Ли-
нейки ⇒ Показать линейки) или нажмите Ctrl+R/Command+R, что-
бы отобразить линейки вдоль верхнего и левого края окна. В качестве 
единиц измерения линеек используются дюймы, поскольку вы вы-
брали дюймы в диалоговом окне New Document (Новый документ). 
Единицы измерения можно изменить для всех документов или толь-
ко для текущего документа. Единицы измерения используются при 
измерении, перемещении и трансформировании объектов, установ-
ке интервалов сетки и направляющих, а также при создании фигур. 
Однако в палитрах Character (Символ), Paragraph (Абзац) и Stroke 
(Обводка) используются другие единицы измерения, задать которые 
можно, выбрав категорию Units (Единицы измерения) в установках 
программы: Edit ⇒ Preferences (Редактирование ⇒ Установки)/Il-
lustrator ⇒ Preferences (Illustrator ⇒ Установки).

� Совет. Изменить единицы измерения  для текущего документа можно, выполнив 
щелчок правой кнопкой мыши или щелкнув левой кнопкой, удерживая клавишу Ctrl, 
по горизонтальной или вертикальной линейке и выбрав новую единицу измерения 
в контекстном меню.

Доступ к инструментам базовых фигур

Инструменты базовых фигур располагаются в инструменте Rectangle 
(Прямоугольник). Вы можете отделить эту группу от панели Tools (Ин-
струменты), сделав ее отдельной плавающей панелью.

1 Щелкните и удерживайте кнопку мыши на инструменте Rectangle 
(Прямоугольник)  до тех пор, пока не появится группа инструмен-
тов. Переместите указатель на маленький треугольник с правой сто-
роны группы и отпустите кнопку мыши.
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• Примечание. Инструменты на панели Tools (Инструменты) могут располагаться 
в одном или двух столбцах, в зависимости от разрешения экрана. Для переключения 
между одним и двумя столбцами щелкните по двойной стрелке в строке заголовка 
панели Tools (Инструменты).

2 Перетащите группу инструментов Rectangle (Прямоугольник) в сто-
рону от панели Tools (Инструменты).

Представление о режимах рисования

Прежде чем начать рисовать фигуры в Illustrator, обратите внимание на 
три кнопки режимов рисования  в нижней части панели Tools (Инстру-
менты): Draw Normal (Рисовать в стандартном режиме), Draw Behind 
(Рисовать за объектами) и Draw Inside (Рисовать внутри объектов). 
Каждый из режимов рисования позволяет вам рисовать фигуры особым 
образом:

Draw Normal (Рисовать в стандартном режиме)

Draw Behind (Рисовать за объектами)

Draw Inside (Рисовать внутри объектов)

• Draw Normal (Рисовать в стандартном режиме) : Рисование фигур 
в каждом документе начинается со стандартного режима, в котором 
фигуры располагаются одна поверх другой;

• Draw Behind (Рисовать за объектами) : этот режим позволяет рисо-
вать объекты за другими объектами, не выбирая слой и не учитывая 
порядок наложения;

• Draw Inside (Рисовать внутри объектов) : данный режим позволяет 
рисовать объекты или размещать изображения внутри других объ-
ектов (включая динамический текст), автоматически создавая обтра-
вочную маску выделенного объекта.

• Примечание. Для получения подробной информации об обтравочных масках 
см. урок 15 «Комбинирование графики Illustrator CS5 с другими приложениями Adobe».

При создании фигур в последующих разделах вы будете использовать 
различные режимы рисования и узнаете, как они влияют на фигуры.

Рисование прямоугольников

Сначала вы нарисуете ряд прямоугольников, а также воспользуетесь 
«быстрыми» направляющими для выравнивания рисунка и поработаете 
с двумя режимами рисования.

• Примечание. 
Если на панели 
Tools (Инструменты) 
инструменты рас-
положены в одном 
столбце, щелкните по 
кнопке Drawing Modes 
(Режимы рисования)  
в нижней части данной 
панели и выберите 
режим рисования из 
появившегося меню.
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1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Убедитесь, что в раскрывающемся списке Artboard Navigation (На-
вигация по монтажным областям) в левом нижнем углу окна доку-
мента выбрана монтажная область 1.

3 Выполните команду Window ⇒ Transform (Окно ⇒ Трансформиро-
вание) для отображения палитры Transform (Трансформирование). 
Данная палитра  полезна для редактирования таких свойств, как ши-
рина и высота существующей фигуры.

4 Выберите инструмент Rectangle (Пря-
моугольник)  . Щелкните посередине 
верхней части монтажной области и, 
не отпуская кнопку мыши, перемещай-
те указатель вниз и вправо. Обратите 
внимание, что при перемещении ука-
зателя отображается подсказка в виде 
серого прямоугольника, указывающая 
ширину и высоту рисуемой фигуры. 
Это так называемая метка измерения, 
входящая в число «быстрых» направ-
ляющих, которые будут рассмотрены ниже в этом уроке. Перемещай-
те указатель вниз и вправо, пока размеры прямоугольника не достиг-
нут примерно 0,75 дюйма в ширину и 2,5 дюйма в высоту.

Прямоугольник составит основную часть рукоятки отвертки. Когда вы 
отпустите кнопку мыши, прямоугольник будет автоматически выделен, 
и отобразится его центральная точка.

У всех объектов, создаваемых с помощью инструментов рисования фигур, 
есть центральная точка, за которую объект можно перетаскивать с одновре-
менным выравниванием относительно других элементов иллюстрации.

5 В палитре Transform (Трансформирование) обратите внимание на 
размеры прямоугольника. При необходимости введите 0,75 и 2,5 
в соответствующие поля ввода для ширины и высоты.

6 Закройте палитру Transform (Трансформирование), щелкнув по 
кнопке закрытия в правом верхнем углу строки заголовка группы 
(Windows) или по точке в левом верх-
нем углу (Mac OS).

Далее вы продолжите формировать ру-
коятку отвертки и нарисуете еще один 
прямоугольник позади первого, чтобы 
первая фигура была выровнена по центру 
второй.

• Примечание. 
Используя палитру 
Attributes (Атрибуты), 
вы можете сделать 
центральную точку 
видимой или неви-
димой, но не можете 
удалить ее.
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7 Щелкните по кнопке Draw Behind (Рисовать за объ-
ектами) в нижней части панели Tools (Инструменты). 
При выборе этого режима рисования каждая создава-
емая вами фигура будет нарисована позади остальных 
фигур на странице.

8 Используя инструмент Rectangle (Прямоугольник), установите 
указатель мыши на центральную точку только что нарисованного 
прямоугольника. Обратите внимание на появившееся слово center 
(центр) рядом с указателем. Нажмите и удерживайте клавишу Alt/
Option. Чтобы нарисовать прямоугольник, перетаскивайте указатель 
мыши от центра по диагонали вниз и вправо. Когда метка измерения 
покажет значения около 2,5 дюйма в высоту и 1,5 дюйма в ширину, 
а также появится зеленая линия, обозначающая привязку к нижнему 
краю существующего прямоугольника, отпустите кнопку мыши. За-
тем отпустите клавишу Alt/Option.

Удерживание клавиши Alt/Option при рисовании 
инструментом Rectangle (Прямоугольник) позво-
ляет рисовать прямоугольник от его центральной 
точки, а не от левого верхнего угла. При перемеще-
нии указателя «быстрые» направляющие привязы-
вают его к краям существующего прямоугольника 
и отображают слово path (контур). Новая фигура 
располагается позади предыдущей в соответствии 
с выбранным режимом рисования.

О «быстрых» направляющих

«Быстрые» направляющие  представляют собой временные направляющие 
линии и всплывающие окна, появляющиеся при создании или редактиро-
вании объектов или монтажных областей. Они помогают выравнивать, 
редактировать и трансформировать объекты или монтажные области по 
отношению к другим объектам и монтажным областям путем привязки, вы-
равнивания и отображения местоположения или координат X и Y относи-
тельно исходного положения.

Вы можете использовать «быстрые» направляющие следующим образом:

• при создании объекта с помощью инструментов рисования фигур или 
инструмента Pen (Перо) для расположения опорных точек нового объ-
екта по отношению к существующему объекту. При создании новой 
монтажной области для ее размещения по отношению к другой мон-
тажной области или объекту;

• Примечание. 
Если на панели 
Tools (Инструменты) 
инструменты рас-
положены в одном 
столбце, щелкните по 
кнопке Drawing Modes 
(Режимы рисования)  
в нижней части данной 
панели и выберите 
режим рисования из 
появившегося меню.
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• при создании объекта с помощью инструментов рисования фигур или 
инструмента Pen (Перо) или при трансформировании объекта для рас-
положения опорных точек под заданными углами, например 45° или 
90°. Эти углы задаются в установках для «быстрых» направляющих;

• при перемещении объекта или монтажной области для их выравнива-
ния по отношению к другим объектам или монтажным областям. Вы-
равнивание выполняется по центральной точке или краям объектов 
и монтажных областей. Направляющие отображаются при приближе-
нии объекта к краю или центральной точке других объектов;

• при вращении или перемещении объекта для привязки к последнему 
использованному углу или ближайшему варианту выравнивания;

• при трансформировании объекта «быстрые» направляющие автома-
тически появляются для облегчения трансформирования. Меняя уста-
новки для «быстрых» направляющих, вы можете изменить способ и ме-
сто их отображения.

Из справки Illustrator

9 Не снимая выделения с прямоугольника, щелкните по кнопке Fill 
(Заливка)  на панели Control (Управление) и измените цвет на 
оранжевый со значениями C = 0, M = 50, Y = 100, K = 0, чтобы за-
красить новый прямоугольник позади прямоугольника с меньшими 
размерами.

Помимо рисования путем перетаскивания инструмента по монтажной 
области, вы можете выбрать нужный инструмент и двойным щелчком 
по монтажной области открыть диалоговое окно параметров для данного 
инструмента. В следующем шаге вы создадите прямоугольник, исполь-
зуя этот способ.

10 Не переключаясь с инструмента Rectangle (Прямоугольник), щелк-
ните по монтажной области слева от прямоугольников. Откроется 
диалоговое окно Rectangle (Прямоугольник).

11 В диалоговом окне Rectangle (Прямо-
угольник)  введите 0,3 в поле ввода Width 
(Ширина), нажмите клавишу Tab и вве-
дите 3 в поле ввода Height (Высота). 
Щелкните по кнопке OK.

12 Не снимая выделения с нового прямо-
угольника, щелкните по кнопке Fill (Заливка)  на панели Control 
(Управление) и измените цвет заливки на белый.

• Примечание. Вам 
может понадобиться 
выполнить два щелчка, 
поскольку в предыду-
щем шаге были отобра-
жены образцы цветов 
на панели Control 
(Управление).
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13 Выберите инструмент Selection (Вы-
деление)  на панели Tools (Инстру-
менты). Щелкните в центре нового 
прямоугольника и, не отпуская кнопку 
мыши, перетащите его таким образом, 
чтобы верхний край прямоугольника 
был привязан к нижнему краю других 
прямоугольников, а сам прямоуголь-
ник был центрирован по горизонтали 
относительно других прямоугольни-
ков. При этом отобразится слово inter-
sect (пересечение).

14 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Использование сетки документа

Сетка  расположена позади графического объек та 
в окне иллюстрации и не печатается:

• чтобы включить сетку, выполните команду 
меню View ⇒ Show Grid (Просмотр ⇒ Пока-
зать сетку);

• чтобы скрыть сетку, выполните команду 
View ⇒ Hide Grid (Просмотр ⇒ Спрятать сетку);

• для привязки объектов к сетке воспользуйтесь командой View ⇒ Snap 
To Grid (Просмотр ⇒ Выравнивать по сетке), выберите объект, который 
нужно переместить, и перетащите его в нужное место. Когда границы 
объекта окажутся в пределах двух пикселов от линии сетки, объект 
привяжется к точке;

• чтобы задать интервал между линиями сетки, стиль (линии или точки), 
цвет и расположение сетки перед графическим объектом или позади 
него, выполните команду Edit ⇒ Preferences ⇒ Guides & Grid (Редак-
тирование ⇒ Установки ⇒ Направляющие и сетка)/Illustrator ⇒ Pref-
erences ⇒ Guides & Grid (Illustrator ⇒ Установки ⇒ Направляющие 
и сетка).

• Примечание. При выборе команды Snap To Grid (Выравнивать по сетке) 
вы не сможете использовать «быстрые» направляющие (даже если активиро-
вана соответствующая команда меню).

Из справки Illustrator
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Рисование прямоугольников со скругленными углами

В данном разделе вы создадите прямоугольник со скругленными углами 
для другой части будущей иллюстрации, устанавливая параметры в диа-
логовом окне. Режим рисования Draw Behind (Рисовать за объектами) 
остается активным после предыдущей работы. Это означает, что следую-
щая созданная вами фигура будет размещена позади остальных фигур.

1 Выберите инструмент Rounded 
Rectangle (Прямоугольник со скру-
гленными углами)  и щелкните по 
монтажной области, чтобы открыть 
диалоговое окно Rounded Rectangle 
(Прямоугольник со скругленными 
углами). Введите 1,5 в поле ввода 
Width (Ширина), нажмите клавишу 
Tab и введите 0,5 в поле Height. Вновь нажмите клавишу Tab и вве-
дите 0,2 в поле Corner Radius (Радиус скругления). Этот параметр 
определяет величину скругления углов. Щелкните по кнопке OK.

По умолчанию фигуры создаются с белой заливкой и черной обводкой. 
Фигуру с заливкой можно выделить и перетащить, выполнив щелчок 
внутри нее. На следующем шаге вы используете «быстрые» направляю-
щие в качестве вспомогательного средства для выравнивания созданной 
фигуры по отношению к остальным фигурам.

2 Выберите инструмент Selection 
(Выделение)  на панели Tools 
(Инструменты). Щелкните в лю-
бом месте внутри закругленного 
прямоугольника и, не отпуская 
кнопку мыши, перетаскивайте 
его так, чтобы прямоугольник 
был центрирован по горизонтали 
и вертикали относительно нижнего края большого прямоугольника, 
как показано на рисунке. Когда появится слово intersect (пересече-
ние) и зеленая линия, отпустите кнопку мыши.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

Обратите внимание, что закругленный прямоугольник расположен поза-
ди всех остальных прямоугольников. В режиме Draw Behind (Рисовать 
за объектами) рисование новой фигуры выполняется на заднем плане. 
Чуть позже вы разместите прямоугольники рукоятки позади закруглен-
ного прямоугольника.

• Примечание. Если 
при вводе значений 
отображаются нужные 
вам единицы измере-
ния (например «in» для 
дюймов), достаточно 
просто ввести значе-
ния. Если же требуе-
мые единицы измере-
ния не отображаются, 
введите in, и единицы 
будут преобразованы.

� Совет. Цвет 
«быстрых» направ-
ляющих можно 
изменить, выполнив 
команду Edit ⇒ Pref-
erences ⇒ Smart 
Guides (Редактиро-
вание ⇒ Установ-
ки ⇒ «Быстрые» 
направляющие)/
Illustrator ⇒ Prefer-
ences ⇒ Smart Guides 
(Illustrator ⇒ Установ-
ки ⇒ «Быстрые» на-
правляющие).
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• Примечание. В появляющемся при перетаскивании фигуры сером прямоугольни-
ке отображается расстояние вдоль осей X и Y, пройденное указателем мыши.

До сих пор вы работали в режиме предварительного просмотра, который 
установлен по умолчанию и позволяет видеть объекты в цвете (в данном 
случае белую и оранжевую заливку и черную обводку). Если вас отвлека-
ют атрибуты обводки и заливки, вы можете работать в режиме контуров, 
в который и перейдете на следующем шаге.

4 Выполните команду View ⇒ Outline (Просмотр ⇒ Контуры) для 
перехода из режима предварительного просмотра в режим контуров.

• Примечание. Режим контуров удаляет все атрибуты обводки и заливки с целью 
ускорения операций выделения и перерисовки объектов. Вы не сможете выделять 
или перемещать объекты, щелкнув в их центре, поскольку заливка временно от-
сутствует.

Теперь вы создадите еще одну фигуру, скопировав прямоугольник со 
скругленными углами с помощью клавиши Alt (Windows) или Option 
(Mac OS).

5 Не переключаясь с инструмента Selec-
tion (Выделение) , нажмите и удер-
живайте клавишу Alt/Option. Щелк-
ните по нижнему краю (но не по точке) 
закругленного прямоугольника и, не 
отпуская кнопку мыши, перетаскивай-
те прямоугольник ровно вниз, чтобы 
выполнить его копирование, до появ-
ления слова intersect (пересечение), 
указывающего, что центр фигуры вы-
ровнен по нижнему краю исходного 
прямоугольника со скругленными 
углами. Отпустите кнопку мыши, а за-
тем клавишу Alt/Option.

6 Не переключаясь с инструмента Selec-
tion (Выделение), нажмите и удержи-
вайте клавишу Alt/Option. Щелкните 
по крайней правой точке границы ниж-
него закругленного прямоугольника 
и перетаскивайте ее по направлению к центру фигуры (влево), пока 
правый край не будет выровнен по правому краю первого из нарисо-
ванных вами прямоугольников. Отобразится слово intersect (пере-
сечение) и зеленая линия, указывающие на привязку к краю первого 
прямоугольника.

«Быстрые» направляющие могут оказать значительную помощь при 
рисовании, особенно если требуется соблюдать точность. Однако их 
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можно отключить, выбрав в меню команду View ⇒ Smart Guides (Про-
смотр ⇒ «Быстрые» направляющие).

Рисование эллипсов

Нажимая при рисовании определенные клавиши, вы можете управлять 
формой многоугольника, звезды или эллипса. В данном разделе вы нари-
суете эллипс, который составит верхнюю часть отвертки. Поскольку все 
еще включен режим рисования Draw Behind (Рисовать за объектами), 
нарисованный эллипс будет расположен позади остальных фигур.

1 Выберите инструмент Ellipse (Эллипс) 
 из группы инструментов Rectangle 

(Прямоугольник) и установите ука-
затель мыши на левый верхний угол 
большого прямоугольника. Появится 
слово anchor (опорная точка). Щелк-
ните и, удерживая кнопку мыши, пе-
ремещайте указатель вниз и вправо. 
Кнопку мыши пока не отпускайте.

2 Перемещайте указатель, пока он не 
коснется правого края самого большо-
го прямоугольника и не появится сло-
во path (контур). Не отпуская кнопку 
мыши, перемещайте указатель немно-
го вверх или вниз, пока на метке изме-
рения не отобразится значение высоты 
в 1 дюйм. Кнопку мыши все еще не от-
пускайте.

3 Нажмите и удерживайте клавишу Про-
бел. Перетащите эллипс немного вверх, 
при этом следя, чтобы отображалось 
слово path (контур). Это гарантирует, 
что не будет нарушено выравнивание 
эллипса по правому краю большого 
прямоугольника. Когда размер и поло-
жение эллипса станут такими же, как 
на рисунке справа, отпустите кнопку 
мыши, а затем клавишу Пробел.

4 Выполните команду меню Window ⇒ Transform (Окно ⇒ Транс-
формирование), чтобы открыть палитру Transform (Трансформи-
рование). Выберите инструмент Selection (Выделение)  и щелкни-
те по границе эллипса для его выделения. Посмотрите на значение 
ширины в палитре Transform (Трансформирование). Затем выдели-

� Совет. При 
рисовании с удержи-
ваемой клавишей Shift 
пропорции фигуры 
сохраняются. В случае 
эллипса это позволяет 
нарисовать идеальный 
круг.
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те большой прямоугольник, чтобы увидеть, совпадает ли значение 
ширины обеих фигур. Если это не так, исправьте значение ширины 
эллипса, введя значение, равное ширине большого прямоугольника, 
и нажмите клавишу Enter/Return.

• Примечание. Если вам нужно изменить значение ширины на панели Transform 
(Трансформирование), имейте в виду, что выравнивание эллипса по отношению к 
треугольникам может быть нарушено. С помощью инструмента Selection (Выделе-
ние) перетащите эллипс по горизонтали, чтобы выровнять его снова.

5 Выполните команду Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области) для выделения 
фигур только в этой монтажной области. С помощью команды Ob-
ject ⇒ Group (Объект ⇒ Сгруппировать) объедините их в группу.

6 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Рисование многоугольников

Сейчас с помощью инструмента Polygon (Многоугольник) вы создадите 
треугольник для изображения наконечника отвертки. В отличие от осталь-
ных инструментов, с которыми вы работали 
до сих пор, по умолчанию рисование много-
угольника начинается из его центра.

1 Активируйте инструмент Zoom (Мас-
штаб)  и щелкните три раза в нижней 
части отвертки для увеличения этого 
места.

2 Выберите инструмент Polygon (Много-
угольник)  из группы Rectangle (Пря-
моугольник) и установите указатель 
мыши на центральную точку нижней 
границы прямоугольника. Появится 
слово intersect (пересечение) и зеленая 
направляющая выравни вания.

3 Щелкните и, удерживая кнопку мыши, начните рисовать многоуголь-
ник. Нажмите три раза клавишу ↓, чтобы уменьшить число сторон 
многоугольника до трех. Нажмите и удерживайте клавишу Shift, что-
бы выровнять треугольник. Не отпуская клавишу Shift, перемещайте 
указатель вниз и вправо, пока метка из-
мерения не отобразит значение ширины 
в 0,3 дюйма. Отпустите кнопку мыши, 
а затем клавишу Shift.

4 Не снимая выделения с фигуры, дважды 
щелкните по инструменту Rotate (Пово-
рот)  на панели Tools (Инструменты). 

� Совет. При рисова-
нии с использованием 
инструмента Polygon 
(Многоугольник) кла-
виши ↑ и ↓ позволяют 
изменять количество 
сторон многоугольни-
ка. Для более быстрого 
изменения количества 
сторон удерживайте 
клавиши стрелок.
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Откроется одноименное диалоговое 
окно.  Измените значение угла на 180° 
и щелкните по кнопке OK. Оставьте 
треугольник выделенным.

5 Выберите инструмент Selection (Вы-
деление)  на панели Tools (Инстру-
менты). Щелкните по верхней границе 
треугольника, не попав при этом на опорную точку, и перетаскивайте 
треугольник вниз, пока верхний его край не привяжется к нижнему 
краю прямоугольника. В момент привязки отобразится слово inter-
sect (пересечение).

6 Не переключаясь с инструмента Selection (Выделение), нажмите 
и удерживайте клавишу Shift. Щелкните по границе одного из сгруп-
пированных объектов, чтобы, помимо треугольника, выделить группу .

• Примечание. Оставаясь в режиме контуров, вы можете выделять объекты, очер-
тив их прямоугольной областью, или с помощью щелчка по контуру.

7 Для выравнивания объектов щелкните по кнопке Horizontal Align 
Center (Горизонтальное выравнивание по центру)  на панели Con-
trol (Управление).

• Примечание. Если вы не видите вариантов выравнивания на панели Control 
(Управление), щелкните по слову Align (Выравнивание) или выполните команду меню 
Window ⇒ Align (Окно ⇒ Выравнивание), чтобы открыть палитру Align (Выравни вание).

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отменить 
выделение), а затем — View ⇒ Preview (Просмотр ⇒ Иллюстрация).

Рисование внутри объектов

Далее вы научитесь рисовать одну фигуру внутри другой, используя ре-
жим рисования Draw Inside (Рисовать внутри объектов).

1 Снова выделите треугольник, используя инструмент 
Selection (Выделение). Щелкните по кнопке Draw 
Inside (Рисовать внутри объектов) в нижней части 
панели Tools (Инструменты).

Кнопка этого режима рисования доступна, только если 
выделена фигура, и позволяет рисовать только внутри 
данной фигуры. Теперь каждая создаваемая вами фигу-
ра будет нарисована внутри выделенной фигуры.

2 Выберите инструмент Ellipse (Эллипс) . Вы нарисуете эллипс вну-
три треугольника.

3 Установите указатель мыши на нижнюю точку треугольника. На-
жмите и удерживайте клавишу Alt/Option. Щелкните и, не отпуская 

• Примечание. 
Если на панели Tools 
(Инструменты) инстру-
менты расположены 
в одном столбце, щелк-
ните по кнопке Draw-
ing Modes (Режимы 
рисования) в нижней 
части данной панели 
и выберите режим 
рисования из появив-
шегося меню.
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кнопку мыши, перемещайте указатель 
вниз и вправо, чтобы создать эллипс 
с шириной около 0,18 дюйма и верхней 
точкой, касающейся верхней стороны 
треугольника. Точность соблюдать не-
обязательно. Отпустите кнопку мыши, 
а затем клавишу Alt/Option.

• Примечание. Если вы нарисуете фигуру за 
пределами треугольника, данная фигура будет 
скрыта. Это происходит, поскольку треугольник 
маскирует все рисуемые внутри него фигуры. 
Поэтому отображаются только фигуры, располо-
женные внутри границ треугольника.

4 Выполните команду меню Select ⇒ De-
select (Выделение ⇒ Отменить вы-
деление). Обратите внимание: после 
снятия выделения с фигуры остается 
видимой только часть эллипса, потому 
что эллипс маскируется треугольни-
ком. Кроме того, вокруг углов фигуры 
треугольника отображаются пунктир-
ные линии, говорящие о том, что режим 
Draw Inside (Рисовать внутри объек-
тов) все еще активен.

В следующем шаге вы отредактируете эл-
липс, расположенный внутри треуголь ника.

5 Выберите инструмент Selection (Вы-
деление)  и щелкните по эллипсу для 
его выделения. Вы увидите, что вместо 
эллипса будет выделен треугольник. 
Чтобы выполнить выделение одной 
фигуры внутри другой, сначала необ-
ходимо пройти следующий шаг.

6 Не снимая выделения с треугольни-
ка, щелкните по кнопке Edit Contents 
(Редактировать содержимое)  в ле-
вой части панели Control (Управле-
ние). При этом будет выделена нарисованная внутри треугольника 
фигура эллипса, и теперь вы сможете ее редактировать.

7 Выполните команду View ⇒ Hide Bounding Box (Просмотр ⇒ Спря-
тать ограничительную рамку). Скрыв ограничительную рамку , вы 
сможете перетаскивать фигуру за ее край, не рискуя перетащить при 
этом маркер ограничительной рамки и изменить форму фигуры.

• Примечание. 
Треугольник маскирует 
часть эллипса и на-
зывается обтравочной 
маской . Более подроб-
но обтравочные маски 
рассмотрены в уроке 
15 «Комбинирование 
графики Illustrator CS5 
с другими приложения-
ми Adobe».

� Совет. Вы можете 
удалить эллипс из 
внутренней части треу-
гольника. Для этого 
выделите треугольник 
с помощью инструмен-
та Selection (Выде-
ление) и выполните 
команду Object ⇒ Clip-
ping Mask ⇒ Release 
(Объект ⇒ Обтравоч-
ная маска ⇒ Отме-
нить). Эта команда 
создаст две отдельные 
фигуры, одну поверх 
другой.
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8 С помощью инструмента Selection (Выделение) перетащите эллипс 
вверх, чтобы его нижняя точка была привязана к нижней точке тре-
угольника.

9 Выполните команду меню View ⇒ Show Bounding Box (Про-
смотр ⇒ Показать ограничительную рамку).

10 Удерживая клавишу Alt/Option, перетащите правую среднюю точку 
ограничительной рамки эллипса влево (по направлению к центру), 
чтобы сделать его более узким. Когда метка измерения отобразит 
значение ширины около 0,1 дюйма, отпустите кнопку мыши, а затем 
клавишу.

� Совет. После этого вы можете продолжить рисование внутри треугольника. Для 
редактирования треугольника и эллипса также можно дважды щелкнуть по треуголь-
нику с помощью инструмента Selection (Выделение) и перейти в режим изоляции. 
Режим изоляции позволит выполнить независимое редактирование обеих фигур. 
Для получения подробной информации о режиме изоляции см. урок 2 «Выделение 
и выравнивание».

11 Не снимая выделения с эллипса, щелкните  по кнопке Edit Clipping 
Path (Редактировать обтравочный контур)  в левой части панели 
Control (Управление). При выборе этой команды будет выделена фи-
гура треугольника, и вы больше не сможете выделить эллипс.

Перетащите эллипс вверх Измените размеры эллипса Завершите редактирование эллипса

12 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

13 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) 
в нижней части панели Tools (Инструменты).

� Совет. Если выделен объект и активен режим Draw Inside (Рисовать внутри объ-
ектов), вы можете размещать внутри выделенного объекта изображения и вставлять 
дополнительные объекты.

14 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

15 Используя инструмент Selection (Выделение), выделите прямо-
угольник, расположенный между рукояткой и треугольником в ниж-
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нем конце отвертки. Обратите внимание, что этот 
прямоугольник является частью группы.

16 Выберите команду меню Object ⇒ Ungroup (Объ-
ект ⇒ Разгруппировать), а затем — Select ⇒ De-
select (Выделение ⇒ Отменить выделение).

17 Снова щелкните для выделения прямоугольника 
между рукояткой и нижним треугольником.

18 Выполните команду Object ⇒ Arrange ⇒ Send to 
Back (Объект ⇒ Монтаж ⇒ На задний план).

19 Сохраните файл при помощи команды File ⇒ Save (Файл ⇒ Сохра-
нить).

Советы по рисованию многоугольников, спиралей 
и звезд

Вы можете управлять фигурой многоугольника, спирали и звезды, нажи-
мая определенные клавиши в процессе рисования. Выберите один из сле-
дующих вариантов управления фигурой:

• для увеличения или уменьшения числа сторон многоугольника, лучей 
звезды или количества сегментов спирали нажмите и удерживайте 
клавишу ↑ или ↓ во время создания фигуры. Этот способ действует 
только при нажатой кнопке мыши. При отпускании кнопки мыши ин-
струмент остается настроенным на последнее заданное значение;

• для вращения фигуры перемещайте мышь по дуге;

• для фиксирования верхнего положения стороны или точки нажмите 
и удерживайте клавишу Shift;

• для фиксирования размера внутреннего радиуса, начните рисовать 
фигуру, а затем нажмите и удерживайте клавишу Ctrl (Windows) или 
Command (Mac OS).

Изменение ширины и выравнивания обводки

По умолчанию каждая фигура создается с обводкой в 1 пункт. Вы мо-
жете легко изменить толщину обводки объекта, сделав ее более тонкой 
или более толстой. Кроме того, по умолчанию обводки выравниваются 
по центру линии контура, но, используя палитру Stroke (Обводка), вы 

• Примечание. Для 
получения подробных 
сведений об упорядо-
чении объектов см. 
урок 2 «Выделение 
и выравнивание».
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с той же легкостью можете изменить и вы-
равнивание обводки.

В данном разделе вы измените толщину 
и выравнивание обводки центрального 
прямоугольника рукоятки.

1 С помощью инструмента Selection 
(Выделение)  выделите белый пря-
моугольник в центре рукоятки.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и три раза щелкните по верхней части выделенной фигуры 
для ее увеличения.

3 Откройте палитру Stroke (Обводка) с помощью щелчка по значку 
палитры  в правой части рабочей среды или по слову Stroke (Об-
водка) на панели Control (Управление).

4 В палитре Stroke (Обводка) выберите 
значение 4 pt в раскрывающемся спи-
ске Stroke Weight (Толщина). Обратите 
внимание, что верхние и нижние грани-
цы прямоугольников, составляющих ру-
коятку, перестанут выглядеть выровнен-
ными. Это происходит из-за того, что по 
умолчанию обводка выравнивается по 
центральной линии края фигуры.

5 В палитре Stroke (Обводка) щелкните по кнопке Align Stroke To In-
side (Обводка внутри линии) . При этом обводка будет выровнена 
вдоль внутреннего края прямоугольника.

Поскольку вы установили выравнивание внутри линии, верхние и ниж-
ние края оранжевого и белого прямоугольников рукоятки снова выгля-
дят выровненными.

6 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

7 Выполните команду Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области), а затем — коман-
ду Object ⇒ Group (Объект ⇒ Сгруппировать).

8 Сохраните работу при помощи команды File ⇒ Save (Файл ⇒ Со-
хранить).
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Выравнивание обводки

Если объект представляет  собой замкнутый контур (например, квадрат), вы 
можете выбрать вариант выравнивания на палитре Stroke (Обводка), что-
бы выровнять обводку по центру линии контура (по умолчанию), внутри или 
снаружи линии.

  Align Stroke 
To Inside 
(Обводка 
внутри линии)

  Align Stroke 
To Outside 
(Обводка 
снаружи  линии)

  Align Stroke 
To Center 
(Обводка по 
центру линии)

• Примечание. Если вы попытаетесь выровнять контуры, использующие 
различные варианты выравнивания обводки, они могут выровняться неточно. 
Убедитесь, что у контуров одинаковые установки выравнивания, если требует-
ся точное совпадения краев.

Работа с сегментами линии

Далее вы поработаете с прямыми линиями и сегментами, которые назы-
ваются открытыми контурами , и нарисуете для отвертки шуруп. В Illu-
strator существуют различные способы создания фигур, и, как правило, 
более простой способ является наилучшим.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и четыре раза щелкните по позиции ниже кончика отвертки, 
чтобы увеличить эту область.

• Примечание. Возможно, вам потребуется перетащить группу фигур вверх с по-
мощью инструмента Selection (Выделение), чтобы освободить место для рисования.

2 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

3 Выберите инструмент Ellipse (Эллипс) 
 на панели Tools (Инструменты). 

Нарисуйте эллипс шириной в 0,6 дюй-
ма и высотой в 0,3 дюйма. Размеры фи-
гуры контролируйте по появившейся 
метке измерения.

4 Щелкните по кнопке Fill (Заливка)  
на панели Control (Управление) и вы-

� Совет. Увеличение 
масштаба отображе-
ния иллюстрации пре-
доставляет бо′льшую 
степень контроля над 
размером рисуемой 
фигуры.
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берите среди образцов цвета значение 
None (Нет) . Также убедитесь, что 
задана толщина обводки в 1 пункт. Не 
снимайте выделения с эл липса.

5 Активируйте инструмент Direct Selec-
tion (Прямое выделение) . Очерти-
те прямоугольной областью нижнюю 
часть эллипса, чтобы выделить его 
нижнюю часть.

� Совет. Чтобы скрыть образцы цветов на панели Control (Управление), которые 
вы использовали для изменения заливки, нажмите клавишу Esc.

6 Выполните команду меню Edit ⇒ Copy (Редактирование ⇒ Копиро-
вать), а затем команду Edit ⇒ Paste In Front (Редактирование ⇒ Вста-
вить на передний план), чтобы создать новый контур непосредствен-
но поверх исходного. При этом будет скопирована и вставлена в виде 
отдельного контура только нижняя половина эллипса, потому что 
лишь эта часть была выбрана с помощью инструмента Direct Selec-
tion (Прямое выделение).

7 Переключитесь на инструмент Selec-
tion (Выделение) и нажмите около 
восьми раз клавишу ↓, чтобы переме-
стить новый контур вниз. Вы также 
можете перетащить линию вниз с помо-
щью мыши, но первый способ позволяет 
лучше контролировать перемещение.

8 Выберите инструмент Line Segment 
(Отрезок линии)  на панели Tools 
(Инструменты). Удерживая клавишу 
Shift, рисуйте линию от левой опорной 
точки эллипса до левой опорной точки 
нового контура. В момент привязки ли-
нии к опорным точкам они подсвечива-
ются. Отпустите кнопку мыши, а затем 
клавишу Shift. Повторите эту опера-
цию для правой стороны эл липса.

9 Выполните команду меню Select ⇒ De-
select (Выделение ⇒ Отменить выделение).

10 Сохраните работу.

Теперь вы соедините в один контур три сегмента линии, составляющих 
часть головки шурупа.

• Примечание. При 
очерчивании эллипса 
прямоугольной об-
ластью следите, чтобы 
область не включала 
левую и правую край-
ние точки эллипса.
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Открытый контур против замкнутого контура

При рисовании вы создаете линию, которая называется контуром . Контур 
состоит из одного или нескольких прямых или криволинейных сегментов. 
Начало и конец каждого сегмента отмечены опорными точками, напоми-
нающими кнопки, на которых закреплена проволока. Контур может быть 
замкнутым  (например, круг) или открытым , с несовпадающими конечными 
точками (например, волнистая линия).

Замкнутые контурыОткрытые контуры

И к открытым, и к замкнутым контурам может применяться заливка.

Из справки Illustrator

Соединение контуров

При выделении нескольких открытых контуров  вы можете соединить их 
и создать замкнутый контур (например, круг), а также соединить конеч-
ные точки двух отдельных контуров. В следующем шаге вы соедините 
три открытых контура, создав единый открытый контур.

1 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты).

2 Удерживая клавишу Shift, щелкните по каждому из только что соз-
данных контуров, чтобы выделить их.

3 Выполните команду Object ⇒ Path ⇒ Join (Объект ⇒ Контур ⇒ Со-
единить). Три контура преобразуются в единый контур. Illustrator 
идентифицирует опорные точки на концах каждого контура и соеди-
няет вместе наиболее близко расположенные точки. Для проверки 
можно снять выделение с фигуры, за-
тем выделить ее снова и перетащить 
в сторону. После проведения проверки 
выполните команду Edit ⇒ Undo Move 
(Редактирование ⇒ Отменить переме-
щения).

� Совет. После выделения контуров их можно 
соединить также с помощью комбинации клавиш 
Ctrl+J (Windows) или Cmd+J (Mac OS).
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4 Не снимая выделения с контура, 
еще раз выберите команду меню Ob-
ject ⇒ Path ⇒ Join (Объект ⇒ Кон-
тур ⇒ Соединить). Будет создан зам-
кнутый контур путем соединения 
двух конечных точек контура. Если 
в Illustrator выделить один открытый 
контур и выбрать в меню команду Ob-
ject ⇒ Path ⇒ Join (Объект ⇒ Кон-
тур ⇒ Соединить), то будет создан сегмент контура между конечны-
ми точками открытого контура. Таким образом, контур замкнется.

5 Измените цвет заливки на панели Control (Управление) на светло-
серый (K = 20).

6 Выполните команду меню Object ⇒ Arrange ⇒ Send To Back (Объ-
ект ⇒ Монтаж ⇒ На задний план).

7 Щелкните по обводке эллипса для его 
выделения. На панели Control (Управ-
ление) щелкните по кнопке Fill (За-
ливка)  и выберите белый цвет. При 
этом будет скрыта часть фигуры, толь-
ко что размещенной на заднем плане.

• Примечание. Для выделения контура без за-
ливки щелкните по обводке или очертите контур 
прямоугольной областью.

8 Нажмите и удерживайте клавишу Shift. Используя инструмент 
Selec tion (Выделение), щелкните по серой фигуре позади выделен-
ного эллипса, чтобы выделить обе фигуры. Выполните команду Ob-
ject ⇒ Group (Объект ⇒ Сгруппировать).

9 Не снимая выделения с группы, активируйте опцию Object ⇒ Lock ⇒ Se-
lection (Объект ⇒ Закрепить ⇒ Выделенное). Эта команда временно за-
крепит группу, чтобы исключить ее случайное выделение.

Рисование звезд

В следующем шаге для изображения прорези в головке шурупа вы нари-
суете звезду, используя инструмент Star (Звезда).

1 Выберите инструмент Star (Звезда)  на панели Tools (Инструмен-
ты) из той же группы, что и инструмент Ellipse (Эллипс) . Устано-
вите указатель мыши в центр эллипса. Появится слово center (центр). 
Щелкните и, не отпуская кнопку мыши, медленно перемещайте ука-
затель вправо, создавая звезду. Нажмите клавишу ↓ один раз, чтобы 
уменьшить количество лучей звезды до четырех.

• Примечание. Если 
вы хотите лишь приме-
нить к контуру цветную 
заливку, то необяза-
тельно преобразовы-
вать открытый контур 
в замкнутый, посколь-
ку открытый контур 
тоже может иметь 
заливку. Однако это 
необходимо сделать, 
если требуется, чтобы 
обводка отображалась 
вокруг всей области 
заливки.

� Совет. В этом шаге 
используется ряд кла-
виатурных команд для 
работы со звездами, 
на что вам следует об-
ратить внимание при 
рисовании звезды.
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Нажмите и удерживайте клавишу Ctrl 
(Windows) или Cmd (Mac OS), продолжая 
перемещение вправо. Это зафиксирует 
размер внутреннего радиуса. Не отпуская 
кнопку мыши, отпустите клавишу Ctrl/
Cmd. Удерживая клавишу Shift, продол-
жайте перемещение указателя до тех пор, 
пока звезда не достигнет размеров около 
0,3 дюйма в ширину и в высоту. Отпустите 
кнопку мыши, а затем клавишу Shift.

2 Выберите инструмент Selection (Вы-
деление). Удерживая клавишу Alt/
Option, перемещайте верхнюю опор-
ную точку звезды вниз до достижения 
значения высоты около 0,2 дюйма. При 
этом будут меняться обе стороны звез-
ды, придавая ей более реалистичный 
вид. Отпустите кнопку мыши, а затем 
и клавишу.

3 На панели Control (Управление) введите в поле Stroke Weight (Тол-
щина обводки) значение 0,5 пункта. Щелкните по кнопке Fill (Залив-
ка) и выберите белый цвет.

4 Выполните команду меню Object ⇒ Unlock All (Объект ⇒ Освобо-
дить все).

5 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Использование инструмента Eraser

Инструмент Eraser (Ластик)  позволяет стирать любую часть иллюстра-
ции  независимо от ее структуры. Вы можете использовать инструмент 
Eraser (Ластик) при работе с простыми и составными контурами, конту-
рами внутри групп с быстрой заливкой, а также с обтравочными конту-
рами.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и дважды щелкните по только что созданной звезде для ее 
увеличения.

2 Выделите звезду с помощью инструмента Selection (Выделение) . Вы-
делив звезду, вы будете стирать только фигуру звезды. Если вы снимете 
выделение со всех объектов, то будут стираться все объекты, которых 
коснется инструмент.
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3 Выберите инструмент Eraser (Ластик)  на панели Tools (Инстру-
менты). Разместите инструмент в монтажной области и нажмите не-
сколько раз клавишу [, чтобы уменьшить диаметр ластика.

4 Разместите инструмент слева от ниж-
ней точки звезды. Нажмите и удержи-
вайте клавишу Shift. Щелкните и, не 
отпуская кнопку мыши, переместите 
инструмент по нижней точке звезды, 
чтобы стереть кончик. Повторите это 
для верхней точки звезды. Контур 
останется замкнутым (концы стертых 
частей соединятся).

• Примечание. Если вы пытаетесь стереть, но ничего не происходит, сотрите 
бо′ льшую часть звезды сверху и снизу. Также может помочь увеличение масштаба.

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

6 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

7 Сохраните выполненные изменения.

Использование инструмента Width

Вы можете не только задавать толщину и выравнивание обводки, но и из-
менять ширину обводки с помощью инструмента Width (Ширина)  
или применяя к обводке профиль. Это позволяет создавать обводку с ши-
риной, изменяющейся вдоль контура.

Вы воспользуетесь инструментом Width (Ширина), чтобы завершить 
иллюстрацию.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и три раза щелкните по эллипсу в верхней части рукоятки 
отвертки, чтобы увеличить это место.

2 Активируйте инструмент Selection 
(Выделение) , после чего дважды 
щелкните по содержащей оранжевый 
прямоугольник группе в верхней части 
монтажной области, чтобы войти в ре-
жим изоляции. Щелкните для выделе-
ния эллипса вверху и нажмите клавишу 
Delete. Далее вы упростите рисунок, ис-
пользуя инструмент Width (Ширина).
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3 Выделите белый прямоугольник на переднем плане и выполните ко-
манду меню Object ⇒ Hide ⇒ Selection (Объект ⇒ Спрятать ⇒ Вы-
деленное), чтобы временно скрыть прямоугольник.

Сейчас вы примените инструмент Width (Ширина) для изменения ши-
рины обводки в верхней части оранжевого прямоугольника. Это позво-
лит сделать верхнюю часть закругленной (в том месте, где располагался 
эллипс) с помощью простого растягивания обводки прямоугольника.

4 Щелкните по оранжевому прямоугольнику для его выделения.

5 Выберите инструмент Width (Ширина)  на панели Tools (Инстру-
менты).

6 Установите указатель мыши справа от верхнего левого угла оранже-
вого прямоугольника, на его верхнем крае, как показано на рисунке. 
Обратите внимание, что рядом с указателем появится знак «плюс» .

7 Щелкните и, не отпуская кнопку мыши, перемещайте указатель 
вверх. Вы увидите, что при перемещении указателя обводка растя-
гивается на одинаковое расстояние вверх и вниз. Отпустите кнопку 
мыши, когда метка измерения отобразит значения Side 1 (Сторона 1) 
и Side 2 (Сторона 2), равные приблизительно 0,5 дюйма.

8 Выполните команду Edit ⇒ Undo Width Point Change (Редактирова-
ние ⇒ Отменить: Изменить деления шкалы ширины), чтобы вернуть 
обводку к предыдущим установкам.

9 Установите указатель мыши на том же 
месте на верхней границе оранжевого 
прямоугольника, рядом с верхним ле-
вым углом. На этот раз нажмите и удер-
живайте клавишу Alt/Option. Щел-
кните и, не отпуская кнопку мыши, 
переместите указатель на расстояние 
около 0,5 дюйма. Отпустите кнопку 
мыши, а затем клавишу. Удерживание 
клавиши Alt/Option позволяет растягивать обводку не в две сторо-
ны, как вы делали на предыдущем шаге, а в одну.

• Примечание. При 
редактировании с по-
мощью инструмента 
Width (Ширина) изме-
няется только обводка 
объекта.
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10 Установите указатель мыши на новую 
точку на верхней границе оранжево-
го прямоугольника, которая обведена 
кругом на рисунке справа. Щелкните 
и, не отпуская кнопку мыши, перета-
щите точку вправо до появления слова 
intersect (пересечение). При этом точ-
ка будет выровнена по центру фигу-
ры, а ширина обводки станет симмет-
ричной.

11 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

12 Установите указатель мыши посередине между точкой, которую вы 
только что переместили, и верхним правым углом оранжевого пря-
моугольника. Обратите внимание, 
что рядом с указателем появится знак 
«плюс» , указывая, что вы можете до-
бавить еще одну точку. Щелкните и, не 
отпуская кнопку мыши, перемещайте 
указатель вверх, чтобы добавить новую 
точку и изменить форму обводки. Для 
изменения формы обводки можно до-
бавить множество точек. Каждый раз, 
выполняя щелчок по обводке и пере-
мещая указатель вверх или вниз, вы 
добавляете новую точку, которую впоследствии можно отредактиро-
вать. Обратите внимание, что теперь на верхней границе оранжевого 
прямоугольника появилась новая синяя точка.

Сейчас вы удалите эту точку.

13 Новая точка на обводке должна по-
прежнему оставаться выделенной. На-
жмите клавишу Delete для ее уда ления.

• Примечание. Если перед удалением вам тре-
буется выделить точку, щелкните по ней, исполь-
зуя инструмент Width (Ширина).

14 Выберите инструмент Selection (Вы-
деление) на панели Tools (Инструмен-
ты). Убедитесь, что все еще выделен 
оранжевый прямоугольник. Щелкните по кнопке Stroke (Обводка) 

 на панели Control (Управление) и выберите темно-серый цвет 
(C = 0, M = 0, Y = 0, K = 80). Вы увидите, что обводка вокруг оранже-
вого прямоугольника, включая только что отредактированное место, 
изменит свой цвет на темно-серый.

� Совет. Для настрой-
ки ширины обводки, 
полученной растя-
гиванием вверх от 
границы оранжевого 
прямоугольника, пере-
тащите верхнюю точку 
обводки с помощью 
инструмента Width 
(Ширина).

� Совет. Для отмены 
всех изменений обвод-
ки вы можете открыть 
на панели Control 
(Управление) рас-
крывающийся список 
Variable Width Profile 
(Профиль переменной 
ширины) и выбрать 
значение Uniform 
(Равномерный).
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15 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

16 Нажмите клавишу Esc для выхода из режима изоляции.

17 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), а затем — 
команду Object ⇒ Show All (Объект ⇒ Показать все).

В следующем шаге в нижней части монтажной области вы создадите тело 
шурупа, нарисовав линию и применив инструмент Width (Ширина).

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты). Щелкните три раза в нижней части монтажной области чуть 
ниже головки шурупа, чтобы увеличить это место.

2 Активируйте инструмент Line Segment (Отрезок линии)  на пане-
ли Tools (Инструменты) и установите указатель мыши посередине 
нижней границы головки шурупа. Нажмите и удерживайте клавишу 
Shift. Щелкните и, не отпуская кнопку мыши, перемещайте указатель 
строго вниз, чтобы создать линию длиной около 0,75 дюйма. Отпу-
стите кнопку мыши, а затем клавишу.

3 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и измените цвет линии на черный.

4 Выберите инструмент Width (Ширина)   на панели Tools (Инстру-
менты). Установите указатель мыши на линию чуть ниже головки 
шурупа. Щелкните и, не отпуская кнопку мыши, перемещайте указа-
тель вправо для расширения обводки линии до момента, когда метка 
измерения покажет значение ширины около 0,25 дюйма.

5 Дважды щелкните по новой точке на линии. Откроется диалоговое 
окно Width Point Edit (Изменение ширины в данной точке), позво-
ляющее настроить две стороны сразу или по очереди, с соблюдени-
ем большей точности. Щелкните по кнопке Adjust Widths Propor-
tionately (Пропорциональное распределение по ширине) , чтобы 
установить связь стороны 1 со стороной 2 (это должно выглядеть 
вот так: ). В поле ввода Total Width (Полная ширина) измените 
значение на 0,2 дюйма. Щелкните по кнопке OK. Обратите внима-
ние, что флажок Adjust Adjoining Width Points (Скорректировать 
ширину в соседних точках) позволяет дополнительно настроить 
остальные точки ширины на обводке.

� Совет. Вы можете 
воспользоваться диа-
логовым окном Width 
Point Edit (Изменение 
ширины в данной точ-
ке) , чтобы гарантиро-
вать, что точки ширины 
будут одинаковыми.
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Нарисуйте линию Щелкните и, не отпуская кнопку 
мыши, переместите указатель, 
чтобы изменить обводку

Отредактируйте точку ширины

6 Не переключаясь с инструмента Width 
(Ширина), установите указатель мыши 
на только что созданную вами точку 
линии. Удерживая клавишу Alt/Op-
tion, щелкните и, не отпуская кнопку 
мыши, перемещайте точку вверх, пока 
она не достигнет конца линии. Отпу-
стите кнопку мыши, а затем клавишу. 
Перемещая точку ширины с удерживанием клавиши Alt/Option, вы 
создадите копию точки, и сегмент линии станет более прямым.

7 Установите указатель мыши ниже первой из созданных вами точек, 
немного вправо от центра линии. Рядом с указателем появится знак 
«плюс» . Для создания новой точки щелкните и, не отпуская кноп-
ку мыши, перемещайте указатель влево или вправо, пока ширина не 
станет равной приблизительно 0,06 дюйма.

8 Ниже точки с шириной 0,06 дюйма, ко-
торую вы только что создали, создайте 
новую точку ширины , делающую об-
водку шире. Повторяйте этот процесс 
вдоль всей линии, чередуя точки с боль-
шей и меньшей шириной, но обеспечив 
в результате сужение ширины при дви-
жении вниз, как показано на рисунке.

9 Не переключайтесь с инструмента 
Width (Ширина). Нажмите и удер-
живайте клавишу Shift. Перетащи-
те вторую точку ширины с верхнего 
конца линии немного вниз, обращая 
внимание на то, что одновременно 
пропорцио нально перемещаются все 
точки ширины. Отпустите кнопку 
мыши, а затем клавишу Shift.

• Примечание. Для 
выполнения даль-
нейших шагов вам 
может потребоваться 
увеличить масштаб 
отображения.

� Совет. После 
создания новой точки 
вы можете изменить 
ее положение, пере-
таскивая с помощью 
инструмента Width 
(Ширина), или выде-
лить точку и нажать 
клавишу Delete для ее 
удаления.

� Совет. Вы можете 
перетащить одну точку 
ширины на другую, 
чтобы создать пре-
рывную точку ширины. 
При двойном щелчке 
по прерывной точке от-
крывшееся диалоговое 
окно Width Point Edit 
(Изменение ширины 
в данной точке) предо-
ставит вам возмож-
ность отредактировать 
обе точки ширины.
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10 Выберите инструмент Selection (Вы-
деление) на панели Tools (Инструмен-
ты) и оставьте линию выделенной. Это 
лишь один из множества способов соз-
дания сложной фигуры на основе про-
стой с использованием инструмента 
Width (Ширина).

11 Выполните команду меню File ⇒ Save 
(Файл ⇒ Сохранить).

Сохранение профилей ширины

После задания ширины обводки можно сохранить профиль переменной 
ширины , используя палитру Stroke (Обводка) или панель Control (Управ-
ление).

 
Профили ширины можно применить к выделенным 
контурам, выбрав их в раскрывающемся списке 
Variable Width Profile (Профиль переменной шири-
ны) на панели Control (Управление) или на палитре 
Stroke (Обводка).

Если профили переменной ширины отсутствуют, 
в списке отображается вариант Uniform (Равномер-

ный). Вы можете также использовать этот вариант для удаления профиля 
переменной ширины из объекта. Чтобы восстановить набор профилей ши-
рины по умолчанию, щелкните по кнопке Reset Profiles (Сбросить профи-
ли) в нижней части раскрывающегося списка Variable Width Profile (Про-
филь переменной ширины).

• Примечание. При восстановлении набора профилей ширины по умолча-
нию в диалоговом окне Stroke Options (Параметры обводки) удаляются все 
сохраненные пользовательские профили.

При применении профиля переменной ширины к обводке она помечается 
символом «звездочка» (*) в палитре Appearance (Оформление).

Из справки Illustrator

Преобразование обводки в кривые

Такие контуры, как линия, по умолчанию могут отображать цвет обвод-
ки, но не цвет заливки. Создавая в Illustrator линию и желая применить 
и обводку, и заливку, вы можете преобразовать обводку в кривые, при 
этом линия будет преобразована в замкнутую фигуру (или составной 
контур). Далее вы преобразуете в кривые обводку шурупа, которую толь-
ко что создали.

� Совет. Преобразо-
вание обводки в кри-
вые позволяет при-
менить к ней градиент 
или разделить обводку 
и заливку, получив два 
отдельных объекта.
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1 При все еще выделенной линии, щелкните по кнопке Fill (Заливка)  
и выберите значение цвета None (Нет), если это не было сделано ра-
нее.

• Примечание. Если у исходной линии будет заливка, при выборе команды меню 
Outline Stroke (Преобразовать обводку в кривые) создастся более сложная группа.

2 Выполните команду меню Object ⇒ Path ⇒ Outline Stroke (Объ-
ект ⇒ Контур ⇒ Преобразовать обводку в кривые). Эта команда соз-
даст фигуру с заливкой, представляющую собой замкнутый контур.

3 Не снимая выделения с новой фигуры, щелкните по кнопке Fill (За-
ливка)  на панели Control (Управление) и смените цвет на белый. 
Щелкните по кнопке Stroke (Обводка)  и выберите черный цвет.

4 Выполните команду Object ⇒ Arrange ⇒ Send to Back (Объ-
ект ⇒ Монтаж ⇒ На задний план).

5 Нажмите несколько раз клавишу ↑, 
чтобы переместить фигуру под фигуры 
головки шурупа.

6 Выберите команду меню View ⇒ Fit 
Artboard In Window (Просмотр ⇒ По-
догнать монтажную область по размеру 
окна).

7 Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение), 
а затем сохраните выполненную работу.

Комбинирование и редактирование фигур

В Illustrator вы можете комбинировать векторные объекты, создавая фи-
гуры с использованием разнообразных методов. Получаемые в резуль-
тате контуры и фигуры могут отличаться в зависимости от выбранного 
способа комбинирования контуров.

Первый метод комбинирования фигур, с которым вы познакомитесь, 
основан на использовании  инструмента Shape Builder (Создание фи-
гур) . Этот инструмент предоставляет наглядный и интуитивный спо-
соб выполнения слияния, удаления, заливки и редактирования накла-
дывающихся фигур и контуров непосредственно на иллюстрации.

Работа с инструментом Shape Builder

В данном разделе вы завершите иллюстрацию головки гаечного ключа, 
используя фигуры и инструмент Shape Builder (Создание фигур).



158 УРОК 3 Создание и редактирование фигур

1 Щелкните по кнопке Next (Вперед)  в строке состояния в нижнем 
левом углу окна документа, чтобы перейти ко второй монтажной об-
ласти.

2 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Перей-
дите к папке Lesson03 в папке Lessons и откройте файл wrench.ai.

3 Выберите инструмент Selection (Выделение)  на панели Tools 
(Инструменты) и выполните команду меню Select ⇒ All (Выделе-
ние ⇒ Все).

4 Выполните команду Edit ⇒ Copy (Редактирование ⇒ Копировать). 
Закройте файл wrench.ai.

5 Находясь в файле tools.ai, выполните команду Edit ⇒ Paste (Ре-
дактирование ⇒ Вставить), а затем команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение). В области верхней головки 
гаечного ключа расположены четыре серые фигуры: эллипс, два 
закругленных прямоугольника и простой прямоугольник поверх 
остальных фигур. Вы используете эти фигуры для создания голов-
ки ключа.

6 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и щелкните три раза по серым фигурам в верхней части 
гаечного ключа для их увеличения.

7 Выберите инструмент Selection (Выделение). Чтобы выделить четы-
ре серые фигуры, очертите их прямоугольной областью.

8 После выделения фигур активируйте инструмент Shape Builder (Соз-
дание фигур)  на панели Tools (Инструменты). Используя данный 
инструмент, вы сейчас выполните объединение, удаление и раскра-
шивание этих фигур.

9 Установите указатель мыши в левой 
части серого круга рядом с нижней 
частью закругленных прямоугольни-
ков, в месте, обозначенном на рисунке 
розовым крестиком. Щелкните и, не 
отпуская кнопку мыши, перемещайте 
указатель вверх, пока он не коснется 
прямоугольника, как показано на ри-
сунке справа. Отпустите кнопку мыши 
для объединения фигур. При выделе-
нии фигур и выборе инструмента Shape Builder (Создание фигур) 
накладывающиеся фигуры временно разделяются на отдельные объ-
екты. При перетаскивании появляется красный контур, показывая, 
как будет выглядеть контур окончательной фигуры, полученной в ре-
зультате слияния.

� Совет. Увеличение 
масштаба отображе-
ния поможет увидеть, 
какие фигуры вы соби-
раетесь объединить.
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10 Не переключаясь с инструмента Shape 
Builder (Создание фигур), теперь 
с правой стороны от закругленных 
прямоугольников, щелкните и, не от-
пуская кнопку мыши, переместите 
указатель вверх до касания прямоу-
гольника, как показано на рисунке.

Основные части головки гаечного ключа 
будут объединены. В следующем шаге вы 
удалите некоторые из фигур.

11 Не снимая выделения с фигур, нажми-
те и удерживайте клавишу Alt/Option. 
Щелкните по фигуре на левом крае 
прямоугольника для ее удаления. Об-
ратите внимание, что при удержании 
модифицирующей клавиши рядом 
с указателем отображается знак «ми-
нус» .

12 Повторите процесс для удаления фи-
гуры на правом крае прямоугольника.

Далее вы используете инструмент Shape 
Builder (Создание фигур) для удаления 
сразу нескольких фигур.

13 При все еще выбранном инструмен-
те Shape Builder (Создание фигур) 
установите указатель мыши в нижней 
части закругленного прямоугольни-
ка. Удерживайте клавишу Alt/Op-
tion. Щелкните и, не отпуская кнопку 
мыши, переместите указатель вверх к расположенной вверху фигуре, 
чтобы удалить эти фигуры. Отпустите кнопку мыши, а затем моди-
фицирующую клавишу. Обратите внимание, что все удаляемые фи-
гуры подсвечиваются во время перемещения указателя.

14 Нажмите и удерживайте клавиши 
Shift+Alt (Windows) или Shift+Option 
(Mac OS). С помощью инструмента 
Shape Builder (Создание фигур) очер-
тите прямоугольной областью верхние 
четыре фигуры, образующие кончики 
на головке ключа, чтобы удалить эти 
фигуры. Отпустите кнопку мыши, а за-
тем модифицирующие клавиши. Удер-
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живание клавиши Shift позволяет очертить фигуры прямоугольной 
областью, вместо того чтобы выполнять щелчок и перемещать по фи-
гурам указатель.

15 Не снимая выделения с фигур, щелкните по кнопке Fill (Заливка)  
на панели Control (Управление) и измените цвет заливки на черный. 
При этом в монтажной области ничего не изменится. При следующем 
щелчке по фигуре с помощью инструмента Shape Builder (Создание 
фигур) к ней будет применена черная заливка.

Далее вы объедините оставшиеся фигуры.

16 Используя инструмент Shape Builder 
(Создание фигур), щелкните по фигу-
ре в форме латинской буквы U. Фи-
гура приобретет черную заливку. Вы 
можете применить заливку к любой 
фигуре, сначала выбрав цвет заливки, 
а затем выполнив щелчок по фигуре.

17 Удерживая клавишу Shift, очертите 
прямоугольной областью внутренние 
фигуры для их слияния. Отпустите 
сначала кнопку мыши, а затем клави-
шу Shift.

18 Выполните двойной щелчок по инстру-
менту Shape Builder (Создание фигур) 
на панели Tools (Инструменты). От-
кроется диалоговое окно Shape Builder 
Tool Options (Параметры инструмента 
«Создание фигур»).

19 В диалоговом окне Shape 
Builder Tool Options (Параме-
тры инструмента «Создание 
фигур»)  выберите в раскры-
вающемся списке Pick Color 
From (Выбрать цвет из) зна-
чение Artwork (Иллюстра-
ция). Эта установка означает, 
что при слиянии цвет полу-
ченной в результате слия ния 
фигуры определяется по пер-
вой форме, по которой выпол-
няется щелчок и перемещение 
указателя мыши. Щелкните 
по кнопке OK.

� Совет. Эта опера-
ция требует точности, 
поэтому вам может по-
требоваться увеличить 
масштаб отображения. 
Не получив ожидаемо-
го результата, выпол-
ните команду меню 
Edit ⇒ Undo Merge 
(Редактирование ⇒ От-
менить: Объединить) 
и попробуйте еще раз.

� Совет. Для получе-
ния информации об 
инструменте Shape 
Builder (Создание 
фигур) и параметрах 
в диалоговом окне 
Shape Builder Tool 
Options (Параметры 
инструмента «Созда-
ние фигур») см. раздел 
справки Illustrator 
«Создание новых фигур 
с помощью инструмен-
та “Создание фигур”».
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20 Выполните команду меню Select ⇒ All On Active Artboard (Вы-
деление ⇒ Все объекты в активной монтажной области). Обратите 
внимание, что на кнопке Fill (Заливка) панели Control (Управление) 
отображается черный цвет заливки.

21 Используя инструмент Shape Builder 
(Создание фигур), щелкните по верхней 
серой круговой фигуре и, не отпуская 
кнопку мыши, переместите указатель 
вниз на темно-серый прямоугольник, 
размещенный позади оранжевой фигу-
ры. Будет выполнено слияние головки 
гаечного ключа и его тела с образовани-
ем единой фигуры. Обратите внимание, 
что полученная в результате фигура 
окрашена в светло-серый цвет головки гаечного ключа. Это произошло, 
поскольку в диалоговом окне Shape Builder Tool Options (Параметры 
инструмента «Создание фигур») вы выбрали для параметра Pick Color 
From (Выбрать цвет из) значение Artwork (Иллюстрация).

22 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните работу.

Работа с эффектами палитры Pathfinder

Эффекты палитры Pathfinder (Обработка контуров)  позволяют комби-
нировать фигуры с использованием множества разнообразных способов, 
создавая контуры или, по умолчанию, группы контуров. При применении 
эффекта обработки контуров, например Merge (Объединение), выполня-
ется преобразование исходных выделенных объектов. Если в результате 
применения эффекта будут 
получены несколько фигур, 
они автоматически сгруппи-
руются.

В данном разделе вы создади-
те вторую головку гаечного 
ключа, используя эффекты 
палитры Pathfinder (Обра-
ботка контуров).

1 Выполните команду меню 
View ⇒ Fit Artboard In 
Window (Подогнать мон-
тажную область по разме-
ру окна).

 Minus
Front Exclude

Divide Merge Outline

Соединение

Минус 
верхний

Пересечение

Исключение

Разделение

Обрезка

Объеди-
нение

Обрезка

Контур

Минус нижний
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2 Выполните команду Window ⇒ Pathfinder (Окно ⇒ Обработка кон-
туров), чтобы открыть палитру Pathfinder (Обработка контуров).

3 Выберите инструмент Polygon (Многоугольник)  на панели Tools 
(Инструменты) из той же группы инструментов, в которую входит 
инструмент Star (Звезда) . Щелкните по монтажной области для 
открытия диалогового окна инструмента. Задайте следующие зна-
чения: радиус — 0,4 дюйма, число сторон — 6. Щелкните по кноп-
ке OK.

4 Активируйте инструмент Selection (Выделение) . Удерживая кла-
вишу Shift, щелкните по нижнему кругу гаечного ключа. Отпусти-
те клавишу Shift и щелкните по кругу еще раз, задав его в качестве 
ключевого объекта. На панели Control (Управление) щелкните по 
кнопке Horizontal Align Center (Горизонтальное выравнивание по 
центру) , а затем по кнопке Vertical Align Center (Вертикальное вы-
равнивание по центру) , чтобы выровнять объекты относительно 
друг друга.

5 Не снимая выделения с фигур, щелкните по кнопке Minus Front 
(Минус верхний)  в палитре Pathfinder (Обработка контуров). 
Останется выделенной новая фигура. Обратите внимание на слова 
Compound Path (Составной контур) в левой части панели Control 
(Управление).

6 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и дважды щелкните по выделенной фигуре для ее увели-
чения.

7 Двойным щелчком  инструментом Selection (Выделение) по вновь 
созданному составному контуру войдите в режим изоляции. Состав-
ной контур будет временно разгруппирован, и вы сможете выделять 
отдельные его части. Щелкните по границе расположенного в центре 
многоугольника для его выделения. Нажмите и удерживайте клави-
ши Alt+Shift (Windows) или Option+Shift (Mac OS). Перетащите 
верхний маркер ограничительной рамки вверх, чтобы изменить вы-
соту фигуры до 1 дюйма. Отпустите кнопку мыши, а затем модифи-
цирующие клавиши.

8 Нажмите клавишу Esc для выхода из режима изоляции, а затем вы-
полните команду Select ⇒ All On Active Artboard (Выделение ⇒ Все 
объекты в активной монтажной области).

9 Выберите инструмент Shape Builder (Создание фигур) . Удержи-
вая клавишу Alt/Option, щелкните для удаления по темно-серой фи-
гуре, которая расположена позади головки гаечного ключа.

10 Не снимая выделения с фигур, выполните команду Object ⇒ Group 
(Объект ⇒ Сгруппировать).

• Примечание. Если 
вы не видите вари-
антов выравнивания 
на панели Control 
(Управление) , щел-
кните по слову Align 
(Выравнивание) или 
выполните команду 
меню Window ⇒ Align 
(Окно ⇒ Выравнива-
ние), чтобы открыть 
палитру Align (Вырав-
нивание).

� Совет. Другой 
способ войти в режим 
изоляции — выделить 
объект и щелкнуть 
по кнопке Isolate 
Selected Object (Изо-
лировать выбранный 
объект)  на панели 
Control (Управление).
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Выровняйте фигуры Измените размер центральной 
фигуры

Удалите темно-серую фигуру

11 Активируйте инструмент Selection (Выделение)  на панели Tools 
(Инструменты) и перетащите группу объектов в левую часть мон-
тажной области.

12 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить 
выделение), а затем сохраните изменения при помощи команды 
File ⇒ Save (Файл ⇒ Сохранить).

Работа с режимами фигуры

Режимы фигуры  также позволяют создавать контуры, однако, помимо 
этого, они могут быть использованы для создания составных фигур. Если 
выбрать несколько фигур и щелкнуть по режиму фигуры с удерживани-
ем клавиши Alt/Option, то будет создан не контур, а составная фигура. 
Исходные объекты, на основе которых создается составная фигура, при 
этом сохранятся. В результате вы по-прежнему сможете выделить любой 
из объектов внутри составной фигуры.

Далее вы используете режимы фигуры для создания шестеренки.

1 Выберите инструмент Star (Звезда)  
на панели Tools (Инструменты). Щел-
кните в правой части монтажной обла-
сти и, удерживая кнопку мыши, пере-
местите указатель, нарисовав звезду. 
Не отпуская кнопку мыши, нажмите 
несколько раз клавишу ↑, чтобы звезда 
стала 12-конечной. Нажмите и удер-
живайте клавишу Ctrl/Command. Пе-
реместите указатель мыши по направ-
лению к центру звезды, чтобы уменьшить радиус, как показано на 
рисунке. Отпустите модифицирующую клавишу. Кнопку мыши пока 
не отпускайте.

Нажмите и удерживайте клавишу Shift. Перемещайте указатель мыши 
по направлению к центру или от центра звезды, пока ширина и высота, 
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отображаемые на метке измерения, не составят приблизительно 3 дюйма. 
Отпустите кнопку мыши, а затем клавишу Shift.

2 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите белый цвет в появившейся палитре Swatches (Образцы).

3 Выберите инструмент Ellipse (Эл-
липс)  на панели Tools (Инстру-
менты). Удерживая клавишу Alt/Op-
tion, щелкните в центре нарисованной 
звезды, при этом появится слово cen-
ter (центр). В диалоговом окне Ellipse 
(Эллипс) измените ширину и высоту 
на 2 дюйма и щелкните по кнопке OK. 
Удерживание модифицирующей кла-
виши на этом шаге позволяет рисовать круг из центра.

4 Выберите инструмент Selection (Выделение). Удерживая клавишу 
Shift, щелкните по звезде, чтобы выделить обе фигуры.

5 Щелкните по кнопке Merge (Объеди-
нение)  на палитре Pathfinder (Об-
работка контуров). Обратите внима-
ние, что фигуры объединились, но 
обводка исчезла. Не снимая выделения 
с фигуры, щелкните по кнопке Stroke 
(Обводка) на панели Control (Управ-
ление) и выберите черный цвет.

6 Выполните команду меню Select ⇒ De-
select (Выделение ⇒ Отменить выделение).

7 Активируйте инструмент Ellipse (Эллипс)  и щелкните в центре 
полученной в результате объединения фигуры. В диалоговом окне 
Ellipse (Эллипс) измените ширину и высоту на 2,5 дюйма и щелкните 
по кнопке OK.

8 Выберите инструмент Selection (Вы-
деление). Удерживая клавишу Shift, 
щелкните по звезде, чтобы выделить 
обе фигуры. На панели Control (Управ-
ление) щелкните по кнопке Horizontal 
Align Center (Горизонтальное вырав-
нивание по центру) , а затем по кноп-
ке Vertical Align Center (Вертикальное 
выравнивание по центру) , чтобы 
выровнять две фигуры относительно друг друга. После выполнения 
этого шага выделятся две фигуры, комбинирование которых позво-
лит получить шестеренку.
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9 Не снимая выделения с двух фигур, 
нажмите и удерживайте клавишу Alt/
Option. Щелкните по кнопке Intersect 
(Пересечение)  на палитре Path-
finder (Обработка контуров). Будет 
создана составная фигура, которая 
трассирует контур накладывающей-
ся области обоих объектов. Вы по-
прежнему можете редактировать фи-
гуры круга и звезды отдельно.

• Примечание. Чтобы обводка была более заметной, ее толщина на рисунке спе-
циально преувеличена.

10 Выберите инструмент Selection (Выделение) и дважды щелкните по 
шестеренке, чтобы войти в режим изоляции.

11 Выполните команду меню View ⇒ Out-
line (Просмотр ⇒ Контуры), чтобы ви-
деть обе части шестеренки (круг и звез-
ду). Если круг еще не выделен, щелкните 
по границе круга для его выделения.

12 Удерживая клавиши Shift+Alt (Win-
dows) или Shift+Option (Mac OS), пере-
таскивайте угол ограничительной рамки 
круга по направлению к центру, умень-
шая его размер. Продолжайте переме-
щение до тех пор, пока отображаемые 
меткой измерения значения ширины 
и высоты не составят приблизительно 
2,3 дюйма. Отпустите кнопку мыши, 
а затем модифицирующие клавиши.

13 Выполните команду меню View ⇒ Pre-
view (Просмотр ⇒ Иллюст рация).

14 Дважды щелкните инструментом Selection (Выделение) за предела-
ми шестеренки для выхода из режима изоляции.

Сейчас вы выполните разбор шестеренки. Разбор составной фигуры со-
храняет ее форму, но делает невозможным выделение или редактирова-
ние исходных объектов.

15 Используя инструмент Selection (Выде-
ление), щелкните по шестеренке для ее 
выделения. Щелкните по кнопке Expand 
(Разобрать) на палитре Pathfinder (Обра-
ботка контуров). Закройте палитру.

� Совет. Для редак-
тирования исходных 
фигур внутри состав-
ной фигуры вы можете 
также выделять их 
отдельно с помощью 
инструмента Direct 
Selection (Прямое вы-
деление) .

• Примечание. Вам 
будет легче выполнить 
точное изменение 
фигуры, увеличив 
масштаб отображе-
ния. Изменить ширину 
и высоту выделенной 
фигуры можно также 
с помощью палитры 
Transform (Трансфор-
мирование).
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16 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

17 С помощью инструмента Selection (Выделение) перетащите шесте-
ренку, разместив ее в правой части монтажной области.

18 Выберите команду меню View ⇒ Fit 
Artboard In Window (Просмотр ⇒ По-
догнать монтажную область по разме-
ру окна). Расположите гаечный ключ 
и шестеренку примерно так, как пока-
зано на рисунке справа.

19 Выполните команду меню File ⇒ Save 
(Файл ⇒ Сохранить), а затем закройте 
файл.

Далее вы узнаете, как работать с быстрой 
трассировкой.

Использование быстрой трассировки для создания фигур

В этой части урока вы научитесь работать с командой Live Trace (Бы-
страя трассировка). Эта команда позволяет выполнить  трассировку тако-
го графического объекта, как растровое изображение из Photoshop. По-
сле трассировки полученный рисунок можно преобразовать в векторные 
контуры или объект с быстрой заливкой.

1 Выполните команду File ⇒ Open (Файл ⇒ Открыть) и откройте 
файл L3start_02.ai в папке Lesson03.

2 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) присвойте файлу имя 
snowboarding.ai и выберите для сохранения папку Lesson03. В рас-
крывающемся списке Save As Type (Тип файла)/Format (Формат) 
оставьте значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
Save (Сохранить). В диалоговом окне Illustrator Options (Параметры 
сохранения в формате Illustrator) не меняйте значения по умолчанию 
и щелкните по кнопке OK.

• Примечание. Может появиться сообщение об отсутствующем профиле. Для про-
должения щелкните по кнопке OK.

3 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

4 С помощью инструмента Selection (Выделение)  выделите рисунок 
со сноубордистом. Обратите внимание, как изменяются элементы 
управления на панели Control (Управление) при выделении скани-
рованного изображения. В левой части панели отображается слово 
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Image (Изображение), кроме того, вы можете видеть разрешение изо-
бражения — PPI: 150.

5 Щелкните по кнопке Live Trace (Бы-
страя трассировка) на панели Control 
(Управление). Изображение будет пре-
образовано из растрового в век торное.

При использовании быстрой трассировки 
вы можете менять установки или даже ис-
ходное изображение и сразу же видеть об-
новленный результат.

6 Щелкните по кнопке Trac-
ing Options Dialog (Диа-
логовое окно «Параметры 
трассировки»)  на пане-
ли Control (Управление). 
В открывшемся диалого-
вом окне Tracing Options 
(Параметры трассиров-
ки)  выберите в раскры-
вающемся списке Preset 
(Стиль) вариант Comic Art 
(Комиксы). Установите 
флажок Preview (Просмотр) и поэкспериментируйте с различными 
стилями и параметрами. Оставьте диалоговое окно открытым.

• Примечание. Для получения подробной информации о быстрой трассировке 
и параметрах диалогового окна Tracing Options (Параметры трассировки), см. раз-
дел справки Illustrator «Трассировка графического объекта».

Как показывают параметры диалогового окна Tracing Options (Пара-
метры трассировки), быстрая трассировка может интерпретировать как 
черно-белые рисунки, так и полноцветные изображения.

7 В диалоговом окне Tracing Options (Параметры трассировки) из-
мените значение в поле ввода Threshold (Изогелия) на 220. По за-
вершении экспериментов с другими установками диалогового окна 
убедитесь, что выбран стиль Comic Art (Комиксы), и щелкните по 
кнопке Trace (Трассировка). Сноубордист будет преобразован в век-
торный объект, однако вы пока не сможете редактировать опорные 
точки и контуры. Для этого нужно разобрать объект трассировки.

8 Не снимая выделения со сноубордиста, щелкните по кнопке Expand 
(Разобрать) на панели Control (Управление).

9 Выполните команду меню Object ⇒ Ungroup (Объект ⇒ Разгруппи-
ровать), а затем команду Select ⇒ Deselect (Выделение ⇒ Отменить 
выделение).

� Совет. Обратите 
внимание на параметр 
Ignore White (Игнори-
ровать белый) в диа-
логовом окне Tracing 
Options (Параметры 
трассировки). Уста-
новка этого флажка 
позволяет сделать 
прозрачными белые 
области, что особенно 
полезно при трасси-
ровке изображений 
с белым фоном.

• Примечание. 
Параметр Threshold 
(Изогелия) устанав-
ливает значение 
для формирования 
черно-белого резуль-
тата трассировки из 
исходного изображе-
ния. Все более светлые 
по сравнению с этим 
значением пикселы 
будут преобразованы 
в белые, а все более 
темные — в черные.
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10 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты) и щелкните по белому фону вокруг сноубордиста. На-
жмите клавишу Delete для удаления белой фигуры.

11 Используя инструмент Selection (Выделение), попробуйте выделить 
различные части сноубордиста. Обратите внимание, что рисунок со-
стоит из множества фигур и контуров.

12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить) и за-
кройте файл.

Самостоятельная работа

Сейчас вы поэкспериментируйте с некоторыми инструментами, с кото-
рыми познакомились в этом уроке.

1 Откройте файл tools.ai. Выделите фигуру шестеренки и создайте эл-
липс, центрированный относительно шестеренки. Выделите фигуру 
шестеренки и эллипс и щелкните по кнопке Minus Front (Минус 
верхний)  в палитре Pathfinder (Обработка контуров) для созда-
ния составного контура.

Исходная шестеренка Создайте эллипс Создайте составной контур

2 Используя инструмент Selection (Выделение), перетащите фигуру 
шестеренки и расположите поверх гаечного ключа, чтобы увидеть от-
верстие в середине шестеренки.

• Примечание. Если 
будет удалена какая-
либо лишняя белая 
область, вы можете 
отменить несколько 
последних действий, 
используя команду 
меню Edit ⇒ Undo 
(Редактирование ⇒ От-
менить). Повторите 
трассировку, указав 
в диалоговом окне 
Tracing Options 
(Параметры трасси-
ровки) для параметра 
Threshold (Изогелия) 
значение больше 220.
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3 Вставьте растровое изображение в файл tools.ai, выбрав в меню ко-
манду File ⇒ Place (Файл ⇒ Поместить). Попробуйте выделить 
растровое изображение и щелкнуть по кнопке Live Trace (Быстрая 
трассировка) на панели Control (Управление). Выберите стиль 
в раскрывающемся списке Tracing Preset (Стили) на панели Control 
(Управление).

4 Поэкспериментируйте с фигурами, создавая круги, звезды или пря-
моугольники. Несколько раз выполните копирование фигуры с по-
мощью клавиши Alt/Option.

5 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) и закрой-
те файл, отказавшись от сохранения изменений.
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Контрольные вопросы

1 Какие основные инструменты для рисования фигур вы знаете? Опишите, как отделить 
группу инструментов рисования фигур от панели Tools (Инструменты).

2 Как выделить фигуру без заливки?

3 Как нарисовать квадрат?

4 Как во время рисования изменить число сторон многоугольника?

5 Укажите два способа комбинирования нескольких фигур в одну.

6 Как преобразовать растровое изображение в редактируемые векторные фигуры?

Ответы

1 Существуют шесть основных инструментов рисования фигур: Rectangle (Прямоуголь-
ник), Rounded Rectangle (Прямоугольник со скругленными углами), Ellipse (Эллипс), 
Polygon (Многоугольник), Star (Звезда) и Flare (Блик). Для отделения группы ин-
струментов от панели Tools (Инструменты) щелкните по инструменту, отображаемому 
на данной панели, и удерживайте кнопку мыши, пока не отобразится группа инстру-
ментов. Не отпуская кнопку мыши, переместите указатель на треугольник справа от 
группы инструментов, после чего отпустите кнопку мыши, чтобы отделить группу.

2 Объекты без заливки следует выделять щелчком по их контуру.

3 Для рисования квадрата выберите инструмент Rectangle (Прямоугольник) на панели 
Tools (Инструменты). Нажмите и удерживайте клавишу Shift. Щелкните и, не отпуская 
кнопку мыши, переместите указатель, чтобы нарисовать квадрат, или щелкните по мон-
тажной области и введите одинаковые значения ширины и высоты в диалоговом окне 
Rectangle (Прямоугольник).

4 Чтобы изменить число сторон многоугольника в процессе его рисования, выберите ин-
струмент Polygon (Многоугольник) на панели Tools (Инструменты). Начав рисовать 
фигуру, нажимайте клавишу ↓ для уменьшения числа сторон или клавишу ↑ для увели-
чения числа сторон.

5 Инструмент Shape Builder (Создание фигур) предоставляет наглядный и интуитивный 
способ выполнения слияния, удаления, заливки и редактирования накладывающихся 
фигур и контуров непосредственно на иллюстрации. Также для создания новых фигур 
из накладывающихся объектов можно использовать эффекты обработки контуров. Для 
применения эффектов обработки контуров вы можете выбирать эффекты в меню Ef-
fects (Эффект) или на палитре Pathfinder (Обработка контуров).
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6 Если вы хотите создать новый рисунок на основе существующего графического объ-
екта, выполните трассировку этого объекта. Для преобразования объекта трассировки 
в контуры щелкните по кнопке Expand (Разобрать) на панели Control (Управление) 
или выполните команду меню Object ⇒ Live Trace ⇒ Expand (Объект ⇒ Быстрая трас-
сировка ⇒ Разобрать). Используйте этот метод, если хотите работать с составляющими 
трассированного графического объекта как с индивидуальными объектами. Получен-
ные в результате контуры сгруппированы.
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4 ТРАНСФОРМИРОВАНИЕ 
ОБЪЕКТОВ

Обзор урока

В этом уроке вы научитесь:

• добавлять, редактировать, переименовывать и переупорядочивать монтажные 
области существующего документа;

• выполнять навигацию по монтажным областям;

• выделять отдельные объекты, объекты в группе и части объекта;

• перемещать, масштабировать и вращать объекты с использованием 
разнообразных методов;

• работать с быстрыми направляющими;

• отражать, наклонять и искажать объекты;

• настраивать перспективу объекта;

• применять фильтр деформации;

• точно позиционировать объекты;

• быстро и легко повторять трансформирование;

• выполнять копирование на несколько монтажных областей.

� Для выполнения этого урока потребуется около часа. При необходимости удалите 
с жесткого диска папку предыдущего урока и скопируйте на него папку Lesson04.
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При создании иллюстрации вы можете изменять объекты 
множеством способов, включая быстрое и точное 
управление размерами, формой и ориентацией объектов. 
В этом уроке, по мере создания нескольких иллюстраций, 
вы поближе познакомитесь с тем, как создавать 
и редактировать монтажные области, с разнообразными 
командами и специальными инструментами для 
трансформирования объектов.
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Начало работы

В этом уроке вы создадите содержимое, которое затем используете в трех 
частях иллюстрации для дизайна фирменного бланка, конверта и визит-
ной карточки. Перед началом работы вы восстановите установки Adobe 
Illustrator по умолчанию, после чего откроете файл с окончательным ва-
риантом иллюстрации.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов для этого урока, расположенные в папке Lesson04 на компакт-диске 
«Adobe Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов 
официального учебного курса).

3 Выполните команду меню 
File ⇒ Open (Файл ⇒ От-
крыть). Перейдите на жест-
ком диске к папке Lesson04 
в папке Lessons и открой-
те файл L4end_1.ai. Этот 
файл содержит три части 
законченной иллюстра-
ции: фирменный бланк, 
визитную карточку (лице-
вая и оборотная стороны) и конверт.

4 Выполните команду View ⇒ Fit All In Window (Просмотр ⇒ Подо-
гнать все по размеру окна) и оставьте файл открытым для выпол-
нения урока. С помощью инструмента Hand (Рука)  вы можете 
разместить иллюстрацию в любой части 
окна. Если вы не хотите оставить файл от-
крытым, выполните команду File ⇒ Close 
(Файл ⇒ Закрыть).

Чтобы начать работу, вы откроете существую-
щий графический файл, настроенный для соз-
дания иллюстрации фирменного бланка.

5 Выполните команду File ⇒ Open 
(Файл ⇒ Открыть). Перейдите к папке 
Lesson04 в папке Lessons и откройте файл 
L4start_1.ai. Этот файл сохранен с отобра-
жением линеек и окрашенных в голубой 
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цвет направляющих, которыми вы воспользуетесь при создании объ-
ектов для их масштабирования.

6 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) введите в качестве име-
ни файла «green_glow.ai» и перейдите к папке Lesson04. В раскрыва-
ющемся списке Save As Type (Тип файла)/Format (Формат) отметь-
те значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save 
(Сохранить). В диалоговом окне Illustrator Options (Параметры 
сохранения в формате Illustrator) оставьте значения по умолчанию 
и щелкните по кнопке OK.

7 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

Работа с монтажными областями

Монтажные области представляют собой области, подобные страницам 
в Adobe InDesign, которые могут содержать печатаемые иллюстрации. 
Монтажные области можно использовать в качестве областей кадриро-
вания для печати или размещения.

Используйте несколько монтажных областей для создания иллюстраций 
из нескольких частей, например многостраничных файлов PDF, печат-
ных страниц с различными размерами или элементами, самостоятельных 
элементов для веб-сайтов, раскадровок видео или отдельных элементов 
для анимации.

Добавление монтажных областей в документ

Вы можете добавлять и удалять монтажные области в любой момент 
работы с документом, а также изменять размеры монтажных областей 
с помощью инструмента Artboard (Монтажная область) или палитры 
Artboards (Монтажные области)  и размещать их в любом месте окна до-
кумента. Каждая монтажная область пронумерована, и ей может быть на-
значено уникальное имя. При выборе инструмента Artboard (Монтаж-
ная область) номер и имя монтажной области  отображаются в ее левом 
верхнем углу.

Для начала в этом документе создана одна монтажная область для фир-
менного бланка. Вы добавите дополнительные монтажные области для 
создания визитки (лицевой и оборотной стороны) и конверта.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна). Это мон-
тажная область 1.
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2 Нажмите два раза Ctrl++ (Windows) или Cmd++ (Mac OS) для уве-
личения масштаба отображения.

3 Нажмите и удерживайте клавишу Пробел для временного доступа 
к инструменту Hand (Рука) . Перетащите монтажную область вле-
во и вниз, пока не увидите холст за верхним правым углом монтаж-
ной области.

4 Выберите инструмент Art-
board (Монтажная область) 

 на панели Tools (Инстру-
менты) и установите указа-
тель мыши справа от суще-
ствующей монтажной области 
на одной линии с ее верхним 
краем. Появится зеленая на-
правляющая выравнивания. 
Щелкните и, не отпуская кнопку мыши, перетащите указатель вниз 
и вправо для создания монтажной области шириной 3,5 дюйма и вы-
сотой 2 дюйма. Требуемые размеры укажет измерительная метка. 
Это монтажная область 2.

5 Щелкните по кнопке New Art-
board (Новая монтажная об-
ласть)  на панели Control 
(Управление). Это позволит 
вам создать копию  последней 
выделенной монтажной об-
ласти.

6 Установите указатель мыши ниже новой монтажной области на одной 
линии с ее левым краем. Появится зеленая вертикальная направляю-
щая выравнивания. Щелкните, чтобы создать копию монтажной об-
ласти. Это монтажная область 3.

7 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты).

8 Щелкните по значку палитры Artboards 
(Монтажные области)  в правой части 
рабочей среды и раскройте палитру. Об-
ратите внимание, что на палитре выделе-
на монтажная область Artboard 3 (Мон-
тажная область 3). В этой палитре всегда 
выделена активная монтажная область. 
Палитра Artboards (Монтажные обла-
сти) позволяет вам видеть, сколько монтажных областей содержит 
документ в данный момент. С помощью палитры вы можете переупо-

� Совет. Если вы уве-
личите масштаб ото-
бражения монтажной 
области, значения на 
метке измерения будут 
изменяться с меньшим 
шагом.
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рядочить, переименовать, добавить или удалить монтажные области, 
а также использовать множество других связанных с монтажными 
областями возможностей.

В следующем шаге вы создадите копию монтажной области 2, используя 
эту палитру.

9 Щелкните по кнопке New Artboard (Но-
вая монтажная область)  в нижней ча-
сти палитры, чтобы создать копию мон-
тажной области Artboard 3 (Монтажная 
область 3) с именем Artboard 4 (Монтаж-
ная область 4). Обратите внимание, что 
копия будет расположена в окне докумен-
та справа от монтажной области 2.

� Совет. Вы также можете копировать монтажные области с помощью инструмента 
Artboard (Монтажная область). Для этого нажмите и удерживайте клавишу Alt/Op-
tion. Щелкните по монтажной области и, не отпуская кнопку мыши, перетащите ее 
за пределы исходной области. При создании новых монтажных областей вы можете 
расположить их в любом месте, даже с наложением одной на другую.

10 Щелкните по значку палитры Artboards (Монтажные области), что-
бы свернуть палитру.

11 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна).

Редактирование монтажных областей

Вы можете в любой момент отредактировать  и удалить монтажную об-
ласть, используя инструмент Artboard (Монтажная область), команды 
меню или палитру Artboards (Монтажные области).

Сейчас вы измените расположение и размеры нескольких монтажных об-
ластей разными методами.

1 Выберите инструмент Artboard (Монтажная область)  на панели 
Tools (Инструменты) и щелкните по нижней монтажной области 
справа для ее выделения.
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2 Выберите левую верхнюю точку в локаторе контрольной точки  на 
панели Control (Управление). Это позволит вам изменить размер 
монтажной области относительно ее левого верхнего угла. По умол-
чанию размер монтажной области изменяется относительно центра 
монтажной области.

3 При выделенной монтажной области 03 — Artboard 3 (03 — Мон-
тажная область 3) обратите внимание на маркеры вокруг нее и пунк-
тирную ограничительную рамку. На панели Control (Управление) 
измените ширину  на 9,5 дюйма и высоту на 4 дюйма. Между полями 
ввода для ширины и высоты на панели Control (Управление) отобра-
жается кнопка Constrain Width and Height Proportions (Сохранить 
соотношение ширины и высоты) . Эта кнопка позволяет выполнять 
пропорциональные изменения в обоих полях ввода.

• Примечание. Если вы не видите на панели Control (Управление) полей ввода для 
ширины и высоты, щелкните по кнопке Artboard Options (Параметры монтажной об-
ласти)  и введите значения в появившемся диалоговом окне.

Другой способ изменения размеров монтажной области состоит в пере-
таскивании маркеров ограничительной рамки активной монтажной об-
ласти с помощью инструмента Artboard (Монтажная область), что вы 
и сделаете в следующем шаге.

4 При выбранном инструменте 
Artboard (Монтажная область) 
и выделенной правой нижней 
монтажной области перетаски-
вайте вниз нижний средний 
маркер ограничительной рамки 
монтажной области пока ото-
бражаемая меткой измерения 
высота не станет равной при-
близительно 4,25 дюйма.

� Совет. Для удаления монтажной области выделите ее с помощью инструмента 
Artboard (Монтажная область) и нажмите клавишу Delete, щелкните по кнопке De-
lete Artboard (Удалить монтажную область)  на панели Control (Управление) или по 
значку Delete (Удалить)  в верхнем правом углу монтажной области. Удалить можно 
все монтажные области, кроме последней.

5 Инструментом Artboard (Монтажная область) щелкните по самой 
правой монтажной области 04 — Artboard 4 (04 — Монтажная об-
ласть 4). Щелкните по кнопке Show Center Mark (Показывать центр) 

 на панели Control (Управление) для отображения центра активной 
монтажной области.
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6 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты), чтобы увидеть центр монтажной области. Обратите вни-
мание также на черный контур вокруг монтажной области, который 
указывает активную монтажную область. Отображение центра мон-
тажной области может быть использовано во многих случаях, в том 
числе для работы с видео.

• Примечание. Если щелкнуть по кнопке Artboard Options (Параметры монтаж-
ной области) на панели Control (Управление) при выбранном инструменте Artboard 
(Монтажная область), отобразится отметка центра монтажной области.

7 Щелкните по значку палитры Artboards (Монтажные области) , что-
бы развернуть палитру. Щелкните по имени Artboard 1 (Монтажная 
область 1) в данной палитре, чтобы сделать эту монтажную область ак-
тивной. Вокруг монтажной области 1 в окне документа появится чер-
ный контур.

В один момент может быть активна только одна монтажная область. Та-
кие команды, как View ⇒ Fit Artboard In Window (Просмотр ⇒ Подо-
гнать монтажную область по размеру окна), относятся к активной мон-
тажной области.

В следующем шаге вы отредактируете размеры активной монтажной об-
ласти, выбрав предустановленное значение.

8 Щелкните по кнопке Artboard Options 
(Параметры монтажной области)  спра-
ва от имени Artboard 1 (Монтажная об-
ласть 1) палитры Artboards (Монтажные 
области). Откроется диалоговое окно 
Artboard Options (Параметры монтаж-
ной области).

� Совет. Вы, возможно, заметили, что эта кнопка отображается справа от каждой 
монтажной области, предоставляя доступ к параметрам монтажной области, а также 
указывая ее ориентацию.

9 Найдите локатор контрольной точки  в группе параметров Position 
(Положение) и убедитесь, что по-прежнему выбрана левая верхняя 
точка. Это обеспечит изменение размеров монтажной области отно-
сительно левого верхнего угла.

10 В диалоговом окне Art-
board Options (Параме-
тры монтажной области)  
выберите в раскрываю-
щемся списке Presets 
(Установки) вариант 
Letter. Раскрывающийся 
список Presets (Установ-
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ки) позволяет задавать монтажной области предустановленный раз-
мер. Заметьте, что данный список включает размеры для Интернета 
(например, 800×600) и видео (например, NTSC DV). Вы также може-
те подогнать монтажную область по размеру иллюстрации или вы-
деленной части. Щелкните по кнопке OK.

11 Щелкните по кнопке Document Setup (Параметры документа) на па-
нели Control (Управление).

� Совет. Диалоговое окно Document Setup (Параметры документа) можно также от-
крыть, выбрав в меню команду File ⇒ Document Setup (Файл ⇒ Параметры документа).

12 В диалоговом окне Docu-
ment Setup (Параметры 
документа)  измените  па-
раметр Top Bleed (Сверху) 
на 0,125 дюйма, щелкнув 
по направленной вверх 
стрелке слева от поля. Вы 
увидите, что одновремен-
но изменятся все значения выпуска за обрез , поскольку активирован 
параметр Make All Settings The Same (Сделать все настройки оди-
наковыми) . Щелкните по кнопке OK. Диалоговое окно Document 
Setup (Параметры документа) позволяет устанавливать много полез-
ных параметров текущего документа, в том числе единицы измерения, 
параметры текста, прозрачности и многое другое.

• Примечание. Изменения, выполненные в диалоговом окне Document Setup 
(Параметры документа), относятся ко всем монтажным областям документа .

13 Выберите инструмент Artboard (Монтажная область)  на панели 
Tools (Инструменты).

14 Щелкните по расположенной 
справа вверху монтажной об-
ласти и перетащите ее вправо, 
чтобы две меньшие монтажные 
области были чуть дальше друг 
от друга и между направляю-
щими выпуска за обрез было 
какое-то пространство. Вы мо-
жете в любой момент перета-
скивать монтажные области и даже накладывать их друг на друга.

15 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты).

16 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения).

17 Сохраните выполненные изменения.

• Примечание. 
По умолчанию при пе-
ремещении монтажной 
области содержимое  
перемещается вместе 
с ней. Если вы хотите 
переместить монтаж-
ную область, но не 
расположенные на ней 
объекты, активируйте 
инструмент Artboard 
(Монтажная область) 
и щелкните по кнопке 
Move/Copy Artwork 
With Artboard (Пере-
местить/копировать 
объект с монтажной об-
ластью) , чтобы сбро-
сить этот параметр.
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Переименование монтажных областей

По умолчанию монтажным областям присваивается номер и имя. Ис-
пользование однотипных имен приводит к сложностям при навигации 
по монтажным областям в документе.

Вы переименуете  монтажные области, чтобы сделать их более удобными 
для использования.

1 Щелкните по значку палитры Artboards (Монтажные области) , 
чтобы развернуть палитру.

2 Дважды щелкните по имени Artboard 1 (Монтажная область 1), что-
бы сделать эту монтажную область активной и подогнать ее по раз-
меру окна документа.

3 В палитре щелкните по кнопке Artboard Options (Параметры мон-
тажной области)  справа от имени Artboard 1 (Монтажная об-
ласть 1). Откроется диалоговое окно Artboard Options (Параметры 
монтажной области) .

� Совет. Вы также можете вызвать диалоговое окно Artboard Options (Параметры 
монтажной области), дважды щелкнув по инструменту Artboard (Монтажная область) 
на панели Tools (Инструменты). При этом откроется диалоговое окно для активной 
монтажной области. Вы можете активировать монтажную область, щелкнув по ней 
с помощью инструмента Selection (Выделение).

4 Измените имя в поле вво-
да Name (Имя) на «Let-
terhead» и щелкните по 
кнопке OK.

Теперь вы переименуете ос-
таль ные монтажные области.

5 Щелкните по имени Artboard 2 (Монтажная область 2), а затем — по 
кнопке Artboard Options (Параметры монтажной области)  справа 
от имени монтажной области.

6 Измените имя в поле ввода Name (Имя) на «BC — Front» и щелкните 
по кнопке OK.

7 Выполните такие же действия для остав-
шихся двух монтажных областей, из-
менив имя Artboard 3 (Монтажная об-
ласть 3) на «Envelope», а имя Artboard 4 
(Монтажная область 4) на «BC — Back».

8 Выполните команду меню File ⇒ Save 
(Файл ⇒ Сохранить). Палитру Artboards 
(Монтажные области) оставьте открытой 
для выполнения следующих шагов.
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Переупорядочение монтажных областей

При навигации по документу существенное значение может иметь по-
рядок следования  монтажных областей, особенно если вы используете 
кнопки Next (Вперед) и Previous (Назад). По умолчанию монтажные 
области упорядочены в соответствии с порядком их создания, но вы 
можете изменить этот порядок. В данном разделе вы измените порядок 
следования монтажных областей, чтобы две стороны визитной карточки 
располагались в правильном порядке.

1 Во все еще открытой палитре Artboards (Монтажные области) щел-
кните по имени Envelope, чтобы активировать эту монтажную об-
ласть.

2 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна).

3 Щелкните по кнопке Move Down (Вниз) 
в нижней части палитры. Монтажная об-
ласть переместится в порядке следования 
вниз и станет монтажной областью 4. Об-
ратите внимание, что ничего не произой-
дет с монтажными областями в окне до-
кумента.

4 Дважды щелкните по имени BC — Front 
в палитре Artboards (Монтажные области), чтобы подогнать эту 
монтажную область по размеру окна.

5 Щелкните по кнопке Next (Вперед)  в левом нижнем углу окна до-
кумента, чтобы перейти к следующей монтажной области, BC — Back. 
При этом монтажная область BC — Back будет подогнана по размеру 
окна документа. Если бы вы не изменили порядок следования, сле-
дующей была бы монтажная область Envelope.

Теперь, после настройки монтажных областей, можно сконцентриро-
ваться на трансформировании иллюстрации и создании содержимого 
монтажных областей.

Трансформирование содержимого

Трансформирование содержимого позволяет перемещать, вращать, 
отражать, масштабировать и наклонять объекты. Делать это можно 
с помощью палитры Transform (Трансформирование), инструментов 
выделения, специальных инструментов, команд трансформирования, на-
правляющих и «быстрых» направляющих. В этой части урока вы будете 
трансформировать объекты с использованием разнообразных методов.
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Работа с линейками и направляющими

Линейки   помогают точно размещать и измерять объекты. Точка, в кото-
рой на каждой линейке отображается цифра 0, называется началом коор-
динат . Иногда ее еще называют нулем или нулевой точкой. Начало ко-
ординат линейки можно переустанавливать в зависимости от того, какая 
монтажная область активна. Существуют два доступных типа линеек : 
линейки документа и линейки монтажной области.

Линейки монтажной области используются по умолчанию. Это означа-
ет, что когда монтажная область активируется, нуль на каждой линейке 
устанавливается в ее левом верхнем углу.

Направляющие представляют собой непечатаемые линии, помогающие 
выравнивать объекты. Вы можете создавать горизонтальные и верти-
кальные направляющие, перетаскивая их с линейки.

Далее вы сделаете линейки видимыми, переустановите нулевую точку 
и создадите направляющую линию.

1 На палитре Artboards (Монтажные области) дважды щелкните по 
имени BC — Back, чтобы перейти к этой монтажной области.

2 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей сре-
ды. Щелкните в столбце Visibility (Ви-
димость) слева от имени слоя Business 
card (Визитная карточка). Щелкните 
по имени Business card (Визитная кар-
точка), чтобы выбрать этот слой. Любое 
новое содержимое, включая направляющие, будет размещено в вы-
бранном слое.

� Совет. Для получения подробных сведений 
о линейках см. урок 8 «Работа  со слоями ».

3 Удерживая клавишу Shift, перетащите ука-
затель мыши от расположенной слева вер-
тикальной линейки вправо для создания 
вертикальной направляющей на отметке 
1/4 дюйма на горизонтальной линейке. 
Удерживание клавиши Shift при переме-
щении привязывает направляющую к еди-
ницам измерения линейки. Отпустите 
кнопку мыши, а затем клавишу Shift.

4 Выполните команду меню View ⇒ Guides ⇒ Lock Guides (Про-
смотр ⇒ Направляющие ⇒ Закрепить направляющие), чтобы пре-
дотвратить случайное перемещение направляющих.

• Примечание. 
По умолчанию начало 
координат линейки 
располагается в левом 
верхнем углу активной 
монтажной области, но 
при необходимости вы 
можете изменить его 
положение.

• Примечание. Если 
точка 0,0 не отобража-
ется в левом верхнем 
углу монтажной об-
ласти, раскройте меню 
View ⇒ Rulers и убеди-
тесь, что отображается 
команда Change To 
Global Rulers (Сменить 
на общие линейки). 
Если в меню присут-
ствует опция Change 
To Artboard Rulers 
(Сменить на линейки 
монтажной области), 
выберите ее.

� Совет. Чтобы изме-
нить единицы изме-
рения для документа, 
выполните команду 
меню File ⇒ Document 
Setup (Файл ⇒ Пара-
метры документа) или, 
сняв выделение со 
всех объектов, щелкни-
те по кнопке Document 
Setup (Параметры 
документа) на панели 
Control (Управление). 
Для изменения единиц 
измерения вы также 
можете щелкнуть 
по одной из линеек 
правой кнопкой мыши 
(Windows) или с удер-
живанием клавиши 
Ctrl (Mac OS).
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5 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы свернуть ее. Сохраните работу.

Масштабирование объектов

Масштабирование объектов осуществляется путем их увеличения или 
уменьшения в горизонтальном  (вдоль оси Х) или вертикальном (вдоль 
оси Y) направлении относительно установленной вами фиксированной 
контрольной точки. Если контрольная точка не задана, масштабирование 
выполняется относительно центральной точки объекта. Вы используете 
три метода для масштабирования объектов, которые станут составными 
частями визитной карточки.

Сначала вы зададите параметры масштабирования обводок и эффектов, 
а затем выполните масштабирование фона логотипа, перетащив ограни-
чительную рамку логотипа и выровняв ее по направляющим.

1 Выполните команду меню Edit ⇒ Preferences ⇒ General (Редактиро-
вание ⇒ Установки ⇒ Основные)/Illustrator ⇒ Preferences ⇒ Gen-
eral (Illustrator ⇒ Установки ⇒ Основные) и установите флажок 
Scale Strokes & Effects (Масштабировать обводки и эффекты). Это 
изменит ширину обводки любого объекта, масштабируемого в дан-
ном уроке. Щелкните по кнопке ОК.

2 Выберите инструмент Rectangle 
(Прямоугольник)  на панели 
Tools (Инструменты). Установите 
указатель мыши на левый верхний 
угол красных направляющих вы-
пуска за обрез и щелкните, когда 
увидите слово intersect (пересече-
ние) и зеленые направляющие выравнивания.

3 В диалоговом окне Rectangle (Прямоугольник) измените ширину на 
3,75, а высоту — на 2,25 дюйма. Щелкните по кнопке ОК.

4 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите градиентный образец business card. При наведении указа-
теля мыши на образцы на палитре появится всплывающая под сказка.

5 Не снимая выделения с прямоугольника, выполните команду Ob-
ject ⇒ Hide ⇒ Selection (Объект ⇒ Спрятать ⇒ Выделенное). Это 
упростит редактирование другого содержимого.

6 Активируйте инструмент Rounded Rectangle (Прямоугольник со 
скругленными углами)  в группе Rectangle (Прямоугольник) 
и установите указатель мыши на вертикальной направляющей на 
одной линии с отметкой центра (зеленое перекрестье). Появится го-
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ризонтальная линия выравнивания. Щелкните и, не отпуская кноп-
ку мыши, перемещайте указатель вниз и вправо, чтобы нижний край 
фигуры расположился на нижней горизонтальной направляющей, 
а правый край был выровнен по центральной отметке. Метка измере-
ния должна показывать значение ширины 1,5 дюйма.

7 Выберите на панели Control (Управление) черный цвет заливки.

8 Активируйте инструмент 
Selection (Выделение) . 
Нажмите и удерживайте кла-
вишу Shift. Перетаскивайте 
нижний правый угол огра-
ничительной рамки объекта 
вверх и влево, пока метка 
измерения не покажет значение ширины 1,4 дюйма. Отпустите кнопку 
мыши, а затем клавишу Shift.

• Примечание. Если вы не видите ограничительную рамку, выполните команду 
меню View ⇒ Show Bounding Box (Просмотр ⇒ Показать ограничительную рамку).

9 Удерживая Alt/Option, пере-
таскивайте нижнюю сред-
нюю точку ограничительной 
рамки вниз и расположите 
ее чуть ниже нижней гори-
зонтальной направляющей. 
Точность соблюдать необяза-
тельно. Отпустите кнопку мыши, а затем модифицирующую клавишу.

10 Выберите монтажную область 1 Letterhead в раскрывающемся 
списке Artboard Navigation (Навигация по монтажным областям) 
в строке состояния.

11 Выполните команду меню View ⇒ Out-
line (Просмотр ⇒ Контуры).

12 Используя инструмент Selection (Вы-
деление), очертите прямоугольной 
областью расположенный под боль-
шим цветком текст, чтобы выделить 
его. Выполните команду Edit ⇒ Cut 
(Редактирование ⇒ Вырезать).

• Примечание. 
Удерживание Shift 
при перетаскивании 
позволяет сохранить 
пропорции объекта.
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13 Выберите монтажную область 3 BC — Back в раскрывающемся 
списке Artboard Navigation (Навигация по монтажным областям) 
в строке состояния, чтобы вернуться к монтажной области визитки.

14 Выполните команду Edit ⇒ Paste (Редактирование ⇒ Вставить), 
а затем команду Select ⇒ Deselect (Выделение ⇒ Отменить выде-
ление).

15 Удерживая клавишу Shift, перетащите вертикальную направляю-
щую с вертикальной линейки и расположите ее на отметке 1,5 дюйма 
на горизонтальной линейке.

16 С помощью инструмента Se-
lection (Выделение) выделите 
текст «Order Online» и перета-
щите его так, чтобы правый край 
текста как можно точнее выров-
нялся с новой направляющей. 
Выровняйте текст в вертикаль-
ном направлении по центру пря-
моугольника со скругленными углами. Оставьте текст выделенным 
и выполните команду View ⇒ Preview (Просмотр ⇒ Иллюстрация).

17 На панели Control (Управление) щелкните по слову Transform 
(Трансформирование). В появившейся одноименной палитре  щелк-
ните по правой средней точке в локаторе контрольной точки   . 
Щелкните по значку Constrain Width And Height Proportions (Со-
хранить соотношение длины и ширины)  между полями ввода для 
ширины и высоты на палитре Transform (Трансформирование). Из-
мените ширину на 1,1 дюйма и нажмите клавишу Enter/Return, что-
бы уменьшить размер текста.

Теперь вы используете инструмент Scale (Масштаб), чтобы изменить 
размер закругленного прямоугольника и копировать его.

18 С помощью инструмента Selection (Выделение) выделите прямо-
угольник со скругленными углами.

19 Дважды щелкните по инструменту Scale (Масштаб)  на панели 
Tools (Инструменты).

• Примечание. 
Параметры трансфор-
мирования отобража-
ются на панели Control 
(Управление) в зависи-
мости от разрешения 
монитора. Вы можете 
настроить параметры 
трансформирования 
непосредственно 
на панели Control 
(Управление), а также 
в палитре Transform 
(Трансформирование), 
выбрав в меню коман-
ду Window ⇒ Trans-
form (Окно ⇒ Транс-
формирование).
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20 В диалоговом окне Scale (Масштабирование)  установите флажок 
Preview (Просмотр). Измените значение в поле ввода Vertical (Вер-
тикально) на 80% и щелкните по кнопке Copy (Копировать), чтобы 
сделать уменьшенную копию поверх первого прямоугольника со 
скругленными углами.

21 На панели Control (Управление) измените цвет заливки на белый.

Отражение объектов

Illustrator создает отражение объекта относительно невидимой вертикаль-
ной или горизонтальной оси. Копирование объектов с одновременным 
отражением позволяет получить их зеркальное отображение. Как и при 
масштабировании и вращении, для отражения объекта вы можете задать 
контрольную точку или по умолчанию использовать центральную точку.

В данном разделе вы поместите на монтажную область символ и с помо-
щью инструмента Reflect (Зеркальное отражение) скопируете и отразите 
его относительно вертикальной оси, а затем масштабируете и повернете 
копию в требуемое положение.

1 Щелкните по значку палитры Symbols (Символы)  в правой части 
рабочей среды. Перетащите символ Floral на монтажную область 
BC — Back.

2 Щелкните по значку палитры Symbols (Символы) , чтобы закрыть 
палитру.

3 Не снимая выделения с символа, дважды щелкните по инструменту 
Scale (Масштаб)  на панели Tools (Инструменты).

4 В диалоговом окне Scale (Масштабирование) измените значение в поле 
ввода Uniform Scale (Масштаб) на 30% и щелкните по кнопке OK.

5 Выполните команду меню View ⇒ Smart Guides (Просмотр ⇒ «Бы-
стрые» направляющие), чтобы временно отключить «быстрые» на-
правляющие.

• Примечание. 
Для получения подроб-
ных сведений о симво-
лах см. урок 14 «Работа 
с символами».
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6 Выберите инструмент Selection (Вы-
деление) , перетащите символ вниз 
и расположите его под строкой «Order 
Online», выровняв левый край по на-
правляющей на отметке 1/4 дюйма. 
Точность здесь не требуется.

7 Выполните команду View ⇒ Smart 
Guides (Просмотр ⇒ «Быстрые» на-
правляющие), чтобы включить «быстрые» направляющие.

8 При все еще выделенном символе выполните команду Edit ⇒ Copy 
(Редактирование ⇒ Копировать), а затем — Edit ⇒ Paste In Front 
(Редактирование ⇒ Вставить на передний план), чтобы поместить 
копию непосредственно поверх символа.

9 Выберите инструмент Reflect (Зер-
кальное отражение) , вложенный 
в инструмент Rotate (Поворот)  на 
панели Tools (Инструменты). Щелк-
ните по правому краю символа, при 
этом может появиться слово edge 
(край). Точка отражения будет уста-
новлена на правый край, в отличие 
от используемой по умолчанию цен-
тральной точки.

10 При выделенной копии символа уста-
новите указатель мыши за правым 
краем символа, щелкните и, не отпу-
ская кнопку мыши, перемещайте ука-
затель против часовой стрелки. При 
перемещении удерживайте клавишу 
Shift. Когда на метке измерения будет 
отображено значение –90°, отпустите 
кнопку мыши, а затем клавишу Shift. 
Удерживание клавиши Shift при отражении фиксирует угол поворо-
та на 45°.

Вращение объектов

Вращение объектов осуществляется вокруг заданной контрольной точ-
ки. Вы можете вращать объекты, отобразив ограничительную рамку 
и наведя указатель мыши на угол объекта с внешней стороны. Когда ука-
затель изменит свой вид, щелкните и вращайте объект вокруг его цен-
тральной точки. Вращение можно также выполнять с помощью палитры 

� Совет. Чтобы вы-
полнить отражение 
и копирование за 
один шаг, выберите 
инструмент Reflect 
(Зеркальное отраже-
ние), затем выполните 
щелчок, удерживая 
клавишу Alt/Option 
при установке точки от-
ражения. В диалоговом 
окне Reflect (Зеркаль-
ное отражение) уста-
новите переключатель 
в положение Vertical 
(Вертикальная) и щелк-
ните по кнопке Copy 
(Копировать).
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Transform (Трансформирование), задавая контрольную точку и угол по-
ворота.

Выполните вращение обоих символов с помощью инструмента Rotate 
(Поворот).

1 С помощью инструмента Selection (Выделение)  выделите символ 
слева. Активируйте инструмент Rotate (Поворот) , вложенный 
в инструмент Reflect (Зеркальное отражение)  на панели Tools 
(Инструменты). Дважды щелкните по инструменту Rotate (Пово-
рот) . Обратите внимание, что контрольной точкой символа  яв-
ляется его центр.

2 В диалоговом окне Rotate (Поворот) убедитесь, что установлен фла-
жок Preview (Просмотр). Измените угол на 20° и щелкните по кноп-
ке OK, чтобы повернуть символ вокруг контрольной точки.

• Примечание. После выделения объекта и выбора инструмента Rotate (Поворот) 
вы можете, удерживая клавишу Alt/Option, щелкнуть в любом месте объекта (или 
монтажной области), чтобы задать контрольную точку и открыть диалоговое окно 
Rotate (Поворот). 

3 Активируйте инструмент Selection (Выделение) и щелкните по сим-
волу справа. Повторите вышеуказанные шаги, чтобы повернуть этот 
символ, на этот раз в поле ввода Angle (Угол) задайте значение –20°.

4 Используя инструмент Selection (Выделение), щелкните по симво-
лу слева с удерживанием клавиши Shift, чтобы добавить этот символ 
к текущему выделению. Выполните команду меню Object ⇒ Group 
(Объект ⇒ Сгруппировать).

5 Выполните команду View ⇒ Zoom Out (Просмотр ⇒ Уменьшение).

6 Выберите инструмент Rotate (Поворот). Щелкните по нижнему 
правому краю группы, чтобы задать контрольную точку . Перета-
скивайте группу вверх и вправо. Обратите внимание, что движение 
ограничено круговым движением вокруг контрольной точки. При 
перетаскивании удерживайте клавишу Shift, чтобы ограничить угол 
поворота значением, кратным 45°. Когда группа примет вертикаль-
ное положение, и метка измерения покажет –90°, отпустите кнопку 
мыши, а затем клавишу Shift.
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7 С помощью инструмента Selection (Выделение) перетащите группу 
к правому краю монтажной области. Выровняйте группу в вертикаль-
ном направлении по центру монтажной области. Соблюдать точность 
необязательно.

8 Удерживая клавишу Shift, перета-
скивайте вправо левый средний мар-
кер ограничительной рамки группы, 
уменьшая ее размер, пока группа не 
впишется между верхней и нижней 
направляющей выпуска за обрез.

9 При все еще выделенной группе 
щелк ните по слову Opacity (Непро-
зрачность) на панели Control (Управ-
ление), чтобы открыть палитру 
Transparency (Прозрачность). В рас-
крывающемся списке измените режим 
наложения Normal (Нормальный) на 
Overlay (Перекрытие).

• Примечание. Для получения более подроб-
ной информации о режимах наложения см. раз-
дел «О режимах наложения» в справке Illustrator.

10 Выполните команду меню Object ⇒ Show All (Объект ⇒ Показать 
все), чтобы отобразить фон визитки.

11 Выполните команду View ⇒ Guides ⇒ Hide Guides (Просмотр ⇒ На-
правляющие ⇒ Спрятать направляющие).

12 Сохраните выполненные изменения.

Искажение объектов

Вы можете исказить исходные  формы объектов, используя для этого 
разнообразные инструменты. Сейчас вы создадите цветок при помощи 
эффекта Twist (Скручивание) для скручивания формы звезды, а затем 
искажающего фильтра  Pucker & Bloat (Втягивание и раздувание) для 
трансформирования средней части цветка.
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1 Щелкните по кнопке First (Первая)  в строке состояния для пере-
хода к монтажной области 1.

2 Выполните команду меню View ⇒ Guides ⇒ Show Guides (Про-
смотр ⇒ Направляющие ⇒ Показать направляющие).

3 С помощью инструмента Selection (Выделение)  выделите фигуру 
большого цветка ниже логотипа «Green Glow».

4 Выполните команду Effect ⇒ Warp ⇒ Twist (Эффект ⇒ Дефор-
мация ⇒ Скручивание). Установите флажок Preview (Просмотр) 
в диалоговом окне Warp Options (Параметры деформации).  Изме-
ните значение параметра Bend (Изгиб) на 60% и щелкните по кноп-
ке OK. Деформация Twist (Скручивание) применяется как эффект, 
при этом исходная фигура сохраняется, и существует возможность 
в любой момент удалить или отредактировать эффект в палитре Ap-
pearance (Оформление). Подробнее об использовании эффектов вы 
можете узнать в уроке 12 «Применение эффектов».

Вы нарисуете среднюю часть цветка, которая будет центрирована поверх 
фигуры цветка.

5 Все еще не снимая выделения с цветка, выполните команду Win-
dow ⇒ Attributes (Окно ⇒ Атрибуты), чтобы открыть палитру At-
tributes (Атрибуты). В меню палитры  выберите пункт Show All 
(Показать все). Щелкните по кнопке Show Center (Показать центр) 

, чтобы показать центральную точку цветка.

6 Закройте палитру Attributes (Атрибуты).

7 Выберите инструмент Zoom (Масштаб)  и щелкните по фигуре 
цветка два раза.

8 Активируйте инструмент Star (Звезда) , вложенный в инструмент 
Rounded Rectangle (Прямоугольник со скругленными углами). 
Щелкните в центре цветка и, не отпуская кнопку мыши, начните ри-
совать звезду поверх центральной части цветка. Нажмите один раз 
клавишу ↑, чтобы довести число лучей до шести. Нажмите и удержи-
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вайте клавишу Shift. Перемещайте указатель мыши, пока метка из-
мерения не отобразит значение высоты около 0,8 дюйма. Отпустите 
кнопку мыши и клавишу Shift. Пока оставьте звезду выделенной.

9 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите светло-зеленый образец (С = 12, М = 0, Y = 47, К = 0). На-
жмите клавишу Esc, чтобы закрыть палитру Swatches (Образцы).

Теперь вы исказите расположенную на переднем плане звезду с помо-
щью эффекта Pucker & Bloat (Втягивание и раздувание). Этот эффект 
деформирует объекты во внутреннем или наружном направлении отно-
сительно опорных точек объекта.

10 Не снимая выделения с центральной звезды, выполните команду Ef-
fect ⇒ Distort & Transform ⇒ Pucker & Bloat (Эффект ⇒ Исказить 
и трансформировать ⇒ Втягивание и раздувание).

11 В диалоговом окне Pucker & Bloat (Втягивание и раздувание)  уста-
новите флажок Preview (Просмотр) и для искажения звезды пере-
местите ползунковый регулятор влево на значение приблизительно 
–80%. Щелкните по кнопке ОК.

12 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы отключить «быстрые» направляющие.

13 Выберите инструмент Selection (Выделение). Установите указатель 
мыши с внешней стороны нижнего правого угла ограничительной 
рамки звезды. Появятся стрелки вращения . Щелкните и, не от-
пуская кнопку мыши, перемещайте указатель вниз и влево, пока лучи 
звезды не будут приблизительно выровнены относительно располо-
женной позади фигуры цветка. При вращении или деформировании 
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объектов их ограничительные рамки также вращаются или деформи-
руются. При необходимости вы можете переустановить  ограничи-
тельную рамку объекта, чтобы она снова стала прямоугольной.

14 Для все еще выделенной фигуры выполните команду Object ⇒ Trans-
form ⇒ Reset Bounding Box (Объект ⇒ Трансформировать ⇒ Вос-
становить настройки по умолчанию ограничительной рамки).

Установите указатель мыши Поверните объект Переустановите 
  ограничительную рамку

15 Активировав инструмент Selection (Выделение), нажмите и удер-
живайте клавишу Shift. Щелкните по фигуре цветка позади звезды, 
а также по меньшему цветку, чтобы выделить все три фигуры. Вы-
полните команду меню Object ⇒ Group (Объект ⇒ Сгруппировать).

16 На панели Control (Управление) измените значение Opacity (Не-
прозрачность) на 20%.

17 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление) и сохраните изменения.

Наклон объектов

Наклон объекта отклоняет или перекашивает его стороны относительно 
заданной оси, сохраняя параллельность противоположных сторон и де-
лая объект асимметричным.

В данном разделе вы скопируете и наклоните фигуру логотипа .

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Выберите команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие) для включения «быстрых» направляющих.

3 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите мышью область вокруг логотипа в верхнем левом 
углу монтажной области.

4 Выберите инструмент Selection (Выделение) . Щелкните для вы-
деления фигуры цветка над текстом «green glow».



194 УРОК 4 Трансформирование объектов

5 Выполните команду Edit ⇒ Copy (Редактирование ⇒ Копировать), 
а затем команду Edit ⇒ Paste In Front (Редактирование ⇒ Вставить 
на передний план), чтобы вставить копию непосредственно поверх 
оригинала.

6 Активируйте инструмент Shear (Наклон) , вложенный в инстру-
мент Scale (Масштаб)  на панели Tools (Инструменты). Уста-
новите указатель мыши на нижнем крае цветка и щелчком задайте 
контрольную точку. Удерживая клавишу Shift, щелкните по цветку 
и перетащите его влево, остановившись, прежде чем указатель до-
стигнет края монтажной области. Отпустите кнопку мыши, а затем 
клавишу Shift.

7 Измените значение непрозрачности на панели Control (Управление) 
на значение 20%.

8 Выполните команду Object ⇒ Arrange ⇒ Send Backward (Объ-
ект ⇒ Монтаж ⇒ Переложить назад) для помещения копии позади 
первоначальной фигуры цветка.

� Совет. В палитре Transform (Трансформирование) вы также можете выпол-
нять наклон, вращение и масштабирование, как и позиционирование объектов 
по осям X и Y.

9 Используя инструмент Selection (Выделение), очертите область во-
круг двух фигур цветка, текста «green glow» и «organic grow», чтобы 
выделить части логотипа. Убедитесь, что вы не выделили пунктирную 
линию справа от логотипа. Выполните команду меню Object ⇒ Group 
(Объект ⇒ Сгруппировать).

10 Выполните команду Edit ⇒ Copy (Редактирование ⇒ Копировать), 
а затем — Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

Точное позиционирование объектов

Используя «быстрые» направляющие и палитру Transform (Трансфор-
мирование), вы можете перемещать объекты на точные координаты по 
осям X и Y и контролировать положение объектов относительно краев 
монтажной области.



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 195

Вы добавите содержимое конверта, вставив копию логотипа в иллюстра-
цию конверта и задав точные координаты логотипа на конверте.

1 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна).

2 Выберите монтажную область 2 BC — Front в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям) в ле-
вом нижнем углу окна документа.

3 Выполните команду Edit ⇒ Paste In Place (Редактирование ⇒ Вста-
вить на передний план). Данная команда разместит группу в этой 
монтажной области на том же месте относительно левого верхнего 
угла.

4 Активируйте инструмент Selection 
(Выделение). Нажмите и удерживайте 
клавишу Shift. Перетаскивайте груп-
пу логотипа вверх. Когда метка изме-
рения покажет значения dX: 0 и dY: 
–0,18 дюйма, отпустите кнопку мыши, 
а затем клавишу Shift. Значение dY 
указывает расстояние, пройденное по 
оси Y (по вертикали).

5 Не снимая выделения с группы, выполните команду Edit ⇒ Copy 
(Редактирование ⇒ Копировать).

6 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

7 Выберите монтажную область 4 Envelope в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям) 
в строке состояния, чтобы отобразить конверт. Выполните коман-
ду Edit ⇒ Paste In Place (Редактирование ⇒ Вставить на передний 
план).

8 Выберите монтажную область 3 BC — Back в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям), что-
бы отобразить оборотную сторону визитки.

9 Используя инструмент Selection (Выделение), щелкните, удерживая 
клавишу Shift, по всему тексту и маленьким цветам в правом верхнем 
углу визитной карточки.

10 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппи-
ровать), а затем команду Edit ⇒ Copy (Редактирование ⇒ Копиро-
вать).

11 Выберите монтажную область 4 Envelope в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям), что-

• Примечание. 
В шаге 4 на метке 
измерения отобража-
ется отрицательное 
значение dY: –0,18, 
поскольку начало 
координат линейки 
(0,0) расположено 
в левом верхнем углу 
монтажной области. 
По умолчанию пере-
мещение содержимого 
на монтажной области 
вверх дает отрицатель-
ное значение.
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бы вернуться к монтажной области конверта. Выполните команду 
Edit ⇒ Paste (Редактирование ⇒ Вставить).

12 На панели Control (Управление) щелкните по слову Transform 
(Трансформирование), а затем — по средней левой контрольной точ-
ке  в палитре  Transform (Трансформирование). Измените значение 
X на 0,45 дюйма, а значение Y — на 1,7 дюйма. Нажмите Enter/Return 
для применения этих установок. Если текст расположен слишком 
близко к логотипу, нажмите несколько раз клавишу ↓, чтобы испра-
вить его положение.

13 Щелкните за пределами иллюстрации, чтобы снять выделение 
с объектов, а затем выполните команду File ⇒ Save (Файл ⇒ Сохра-
нить).

Изменение перспективы

В данном разделе вы воспользуетесь инструментом Free Transform (Сво-
бодное трансформирование)  для изменения перспективы текста. Free 
Transform (Свободное трансформирование) является многоцелевым 
инструментом, который, помимо способности изменять перспективу 
объекта, сочетает функции масштабирования, наклона, отражения и вра-
щения.

1 С помощью инструмента Selection (Выделение)  дважды щелкните 
по зеленому логотипу в левом верхнем углу и переведите его в режим 
изоляции.

2 Выделите текст «organic grow» и выполните команду Edit ⇒ Copy 
(Редактирование ⇒ Копировать).

3 Дважды щелкните по пустому месту монтажной области, чтобы по-
кинуть режим изоляции.

4 Выполните команду меню Edit ⇒ Paste (Редактирование ⇒ Вста-
вить). Перетащите текст в нижнюю часть монтажной области и раз-
местите на расстоянии примерно 1 дюйм от ее левого края. Оставьте 
текст «organic grow» выделенным.

• Примечание. В за-
висимости от разре-
шения экрана вместо 
слова Transform 
(Трансформирование) 
на панели Control 
(Управление) могут 
быть отображены 
параметры трансфор-
мирования. Также, воз-
можно, вам потребу-
ется выбрать команду 
меню Window ⇒ Trans-
form (Окно ⇒ Транс-
формирование).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 197

5 Активируйте инструмент Scale (Масштаб) , вложенный в инстру-
мент Shear (Наклон)  на панели Tools (Инструменты), а затем, 
удерживая клавишу Alt/Option, щелкните по левому краю текста 
«organic grow», чтобы задать контрольную точку. В диалоговом окне 
Scale (Масштабирование) установите флажок Preview (Просмотр) 
и измените значение Uniform Scale (Масштаб) на 300%. Щелкните 
по кнопке ОК.

6 Не снимая выделения с текста, выберите инструмент Free Trans-
form (Свободное трансформирование)  на панели Tools (Ин стру-
менты).

7 Установите указатель мыши, приняв-
ший вид двунаправленной стрелки 

, на правый верхний угол ограни-
чительной рамки фигур текста. Теперь 
вам потребуется особое внимание для 
точного выполнения инструкций. 
Медленно перетаскивайте вверх мар-
кер правого верхнего угла. Во время 
перетаскивания нажмите и удерживайте клавиши Shift+Alt+Ctrl 
(Windows) или Shift+Option+Command (Mac OS) для изменения 
перспективы объекта. Отпустите кнопку мыши, а затем модифици-
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рующие клавиши. Удерживание клавиши Shift при перетаскивании 
обеспечивает пропорциональное масштабирование объекта; клави-
ша Alt/Option масштабирует объект относительно его центральной 
точки; а клавиша Ctrl/Command деформирует объект относительно 
опорной точки или маркера ограничительной рамки, который вы пе-
ретаскиваете.

• Примечание. Если вы будете удерживать модифицирующие клавиши при выделе-
нии объекта, эффект перспективы не подействует.

8 Дважды щелкните по инструмен-
ту Rotate (Поворот) . Откроется 
одноименное диалоговое окно. Уста-
новите флажок Preview (Просмотр), 
после чего измените значение угла на 
10°. Щелкните по кнопке OK.

9 При необходимости перетащите текст 
вверх инструментом Selection (Вы-
деление), чтобы нижний край текста 
расположился выше нижнего края 
монтажной области.

10 Не снимая выделения с текста «organ-
ic grow», на панели Control (Управле-
ние) измените значение непрозрачно-
сти на 30%.

11 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

12 Сохраните файл при помощи команды File ⇒ Save (Файл ⇒ Сохра-
нить).

Выполнение нескольких трансформаций

Далее вы примените трансформацию несколько раз.

1 Выберите монтажную область 2 BC — Front в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям).

2 Используя инструмент Selection (Выделение), дважды щелкните по 
логотипу для выделения зеленой фигуры цветка и выполните коман-
ду меню Edit ⇒ Copy (Редактирование ⇒ Копировать).

3 Нажмите клавишу Esc для выхода из режима изоляции, а затем вы-
полните команду меню Edit ⇒ Paste (Редактирование ⇒ Вставить).

4 Перетащите фигуру цветка так, чтобы она была привязана к левому 
и нижнему краю монтажной области.

• Примечание. После 
выполнения вращения 
нижний край текста 
должен оказаться над 
нижним краем мон-
тажной области. Если 
это не так, попробуйте 
ввести другое значе-
ние угла в окне Rotate 
(Поворот).
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5 Щелкните по слову Transform (Трансформи-
рование) на панели Control (Управление), 
чтобы отобразить одноименную палитру. 
Щелкните по левой нижней точке в локаторе 
контрольной точки . Убедитесь, что кнопка 
Constrain Width and Height Proportions (Со-
хранить соотношение длины и ширины)  активна, и измените значе-
ние высоты на 0,3 дюйма. Нажмите клавишу Enter/Return.

6 Выполните команду меню Ob-
ject ⇒ Transform ⇒ Transform 
Each (Объект ⇒ Трансформиро-
вать ⇒ Трансформировать каж-
дый). В диалоговом окне Transform 
Each (Трансформировать каждый)  
установите флажки Preview (Про-
смотр) и Reflect X (Отразить зер-
кально по оси X), чтобы выполнить 
отражение по оси X. В поле ввода 
Move Horizontal (Переместить по 
горизонтали) введите значение 
0,4 дюйма. Оставьте другие установки без изменений и щелкните по 
кнопке Copy (Копировать). Параметры диалогового окна Transform 
Each (Трансформировать каждый) позволяют при желании произ-
вольным образом применить несколько видов трансформации.

� Совет. Вы можете применить несколько трансформаций как эффект, включаю-
щий масштабирование, перемещение, вращение и отражение объекта. Выделив 
объект, выполните команду Effect ⇒ Distort & Transform ⇒ Transform (Эф-
фект ⇒ Исказить и трансформировать ⇒ Трансформировать). Данное окно выглядит 
так же, как диалоговое окно Transform Each (Трансформировать каждый). Преиму-
щество применения трансформирования как эффекта заключается в возможности 
в любой момент изменить или удалить его.

7 Выполните команду Object ⇒ Transform ⇒ Transform Again (Объ-
ект ⇒ Трансформировать ⇒ Повторить трансформирование), чтобы 
создать еще один цветок.

Сейчас вы повторите трансформирование, 
используя комбинацию клавиш .

8 Нажмите клавиши Ctrl+D (Windows) 
или Command+D (Mac OS) для транс-
формирования цветка, создав в ниж-
ней части монтажной области девять 
цветков.

9 Используя инструмент Selection (Выделение), очертите область во-
круг расположенных внизу фигур цветков.

• Примечание. 
В зависимости от 
разрешения экрана 
вместо слова Trans-
form (Трансформи-
рование) на панели 
Control (Управление) 
могут быть отобра-
жены параметры 
трансформирования. 
Также, возможно, 
вам потребуется вы-
брать команду меню 
Window ⇒ Transform 
(Окно ⇒ Трансформи-
рование).
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10 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппиро-
вать).

11 Сохраните изменения и оставьте файл открытым для выполнения за-
даний из раздела «Самостоятельная работа».

Использование эффекта Free Distorе

Теперь вы обратитесь к несколько иному способу искажения объектов. 
Эффект Free Distort (Произвольное искажение) позволяет искажать вы-
деленный объект путем перемещения любой из его четырех угловых точек.

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). Перей-
дите к папке Lesson04 в папке Lessons и откройте файл L4start_2.ai. 
Содержимое этого файла вы скопируете в новый файл.

2 Выполните команду меню File ⇒ New (Файл ⇒ Новый).

3 В диалоговом окне New Doc-
ument (Новый документ) из-
мените имя файла на «busi-
ness cards». Убедитесь, что 
в раскрывающемся списке 
New Document Profile (Но-
вый профиль документа) 
выбрано значение Print (Пе-
чать). В качестве значения 
параметра Units (Единицы измерения) задайте дюймы. Измените 
значение параметра Number Of Artboards (Число монтажных обла-
стей) на 8. Убедитесь, что кнопка Grid By Row (Сетка по строкам)  
находится в активном состоянии. Задайте остальные параметры сле-
дующим образом: Spacing (Интервал) — 0, Columns (Столбцы) — 2, 
Width (Ширина) — 3,25 дюйма, Height (Высота) — 2 дюйма, Orienta-
tion (Ориентация) — альбомная . Щелкните по направленной вверх 
стрелке слева от поля Top Bleed (Сверху), чтобы сделать все значения 
выпуска за край равными 0,125 дюйма. Щелкните по кнопке ОК.

4 Используя инструмент Selection (Выделение) , щелкните по левой 
верхней монтажной области, чтобы активировать ее.

5 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) оставьте в качестве 
имени файла «business cards.ai» и перейдите к папке Lesson04. В рас-
крывающемся списке Save As Type (Тип файла)/Format (Формат) 
выберите значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
Save (Сохранить). В диалоговом окне Illustrator Options (Параме-
тры сохранения в формате Illustrator) оставьте значения по умолча-
нию и щелкните по кнопке OK.
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6 Щелкните по кнопке Arrange Documents (Упорядочить документы) 
 на панели приложения, а затем по кнопке 2-Up (2 варианта) для 

размещения документов бок о бок.

7 Щелкните в окне business cards.ai и выполните команду меню 
View ⇒ Fit Artboard In Window (Просмотр ⇒ Подогнать монтаж-
ную область по размеру окна). Щелкните в окне L4start_2.ai и повто-
рите команду.

8 Выполните команду Select ⇒ All (Выделение ⇒ Все) для выделения 
содержимого монтажной области в документе L4start_2.ai.

9 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппи-
ровать), а затем команду Edit ⇒ Copy (Редактирование ⇒ Копиро-
вать).

10 Закройте документ L4start_2.ai, отказавшись от сохранения изме-
нений.

11 Щелкните по кнопке Arrange Documents (Упорядочить докумен-
ты) на панели приложения, а затем нажмите кнопку Consolidate All 
(Объединить все).

12 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), чтобы по-
догнать по размеру окна монтажную область 1.

13 Выполните команду меню Edit ⇒ Paste (Редактирование ⇒ Вста-
вить).

14 Используя инструмент Selection (Выделение), дважды щелкните по 
только что вставленной группе для перехода в режим изоляции. Вы-
делите сандаловые деревья.

15 Выполните команду Effect ⇒ Distort & Transform ⇒ Free Distort 
(Эффект ⇒ Исказить и трансформировать ⇒ Произвольное иска-
жение).

16 В открывшемся диалоговом 
окне Free Distort (Произ-
вольное искажение)  пере-
тащите один или несколько 
маркеров, чтобы деформи-
ровать выделенный объект. 
На рисунке мы перетащи-
ли верхние опорные точки 
в направлении от центра, 
а нижние точки — к цен-
тру фигуры. Щелкните по 
кнопке ОК.
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17 Дважды щелкните за пределами ил-
люстрации, чтобы снять выделение 
с объектов и выйти из режима изо-
ляции.

Сейчас вы создадите несколько копий со-
держимого визитной карточки.

18 Выполните команду меню Select ⇒ All 
On Active Artboard (Выделение ⇒ Все 
объекты в активной монтажной области).

19 Выберите командуменю Edit ⇒ Cut (Редактирование ⇒ Выре-
зать).

20 Выполните команду View ⇒ Fit All In Window (Просмотр ⇒ Подо-
гнать все по размеру окна), а затем команду Edit ⇒ Paste On All Art-
boards (Редактирование ⇒ Вставить на все монтажные области).

21 Активируйте опцию Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем выполните команду меню View ⇒ Guides ⇒ Hide 
Guides (Просмотр ⇒ Направляющие ⇒ Спрятать направляющие), 
чтобы спрятать красные направляющие выпуска за край.

22 Сохраните все изменения и закройте файл.

Самостоятельная работа

1 В монтажной области 2 BC — Front файла фирменного бланка транс-
формируйте логотип так, чтобы его ширина стала равной 0,5 дюй-
ма, а изменение размера происходило относительно левого верхнего 
угла.

2 Скопируйте на монтажную область 2 BC — Front другое содержимое 
с монтажной области 3 BC — Back, включая кнопку «order online».

3 Активировав двойным щелчком режим изоляции, попробуйте вы-
полнить зеркальное отражение цветка на логотипе.

4 Выделите цветок и щелкните по слову Transform (Трансформирова-
ние) на панели Control (Управление), чтобы раскрыть одноименную 
палитру. Выберите центральную контрольную точку и в меню пали-
тры выберите пункт Flip Horizontal (Зеркало по горизонтали) .

5 Переименуйте некоторые из монтажных областей и добавьте еще 
одну монтажную область для оборотной стороны конверта.

� Совет. Чтобы 
распечатать визит-
ки на одной стра-
нице, выполните 
команду File ⇒ Print 
(Файл ⇒ Печатать) 
и установите флажок 
Ignore Artboards (Иг-
норировать монтаж-
ные области), разме-
стив все монтажные 
области на одной 
странице.

• Примечание. В за-
висимости от разре-
шения экрана вместо 
слова Transform 
(Трансформирование) 
на панели Control 
(Управление) могут 
быть отображены 
параметры трансфор-
мирования. Также, воз-
можно, вам потребу-
ется выбрать команду 
меню Window ⇒ Trans-
form (Окно ⇒ Транс-
формирование).
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Контрольные вопросы

1 Назовите два способа изменения размеров существующей активной монтажной об-
ласти.

2 Как переименовать монтажную область?

3 Как выделять и манипулировать отдельными объектами в группе (как описано в этой 
главе)?

4 Как изменить размеры объекта? Объясните, как задать точку, относительно которой из-
меняется размер объекта. Как выполнить пропорциональное изменение размеров груп-
пы объектов?

5 Какие трансформации можно осуществлять с помощью палитры Transform (Трансфор-
мирование)?

6 Что означает элемент управления  на палитре Transform (Трансформирование) и как 
он влияет на трансформацию?

Ответы

1 Двойным щелчком по инструменту Artboard (Монтажная область) откройте диалого-
вое окно Artboard Options (Параметры монтажной области) и отредактируйте размеры 
активной монтажной области в этом окне. Выберите инструмент Artboard (Монтажная 
область) и для изменения размеров перетаскивайте край или угол монтажной области.

2 Чтобы переименовать монтажную область, выберите инструмент Artboard (Монтаж-
ная область) и выделите монтажную область. Затем измените имя в поле ввода Name 
(Имя) на панели Control (Управление). Вы также можете щелкнуть по кнопке Artboard 
Options (Параметры монтажной области) палитры Artboards (Монтажные области) 
и ввести имя в диалоговом окне Artboard Options (Параметры монтажной области).

3 Вы можете дважды щелкнуть по группе с помощью инструмента Selection (Выделение) 
и перейти в режим изоляции. При этом объекты будут временно разгруппированы, что 
позволит редактировать объекты, не разгруппировывая их.

4 Вы можете изменить размеры объектов несколькими способами: выделив объект и пе-
ретаскивая маркеры на его ограничительной рамке при помощи инструмента Scale 
(Масштаб) или палитры Transform (Трансформирование); или выбрав команду Ob-
ject ⇒ Transform ⇒ Scale (Объект ⇒ Трансформировать ⇒ Масштабирование) и ука-
зав точные размеры. Вы также можете выполнить масштабирование, выполнив команду 
Effect ⇒ Distort & Transform ⇒ Transform (Эффект ⇒ Исказить и трансформиро-
вать ⇒ Трансформировать).
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5 Вы можете использовать палитру Transform (Трансформирование) для выполнения 
следующих трансформаций: перемещения или точного размещения объектов иллю-
страции (путем указания координат X и Y и контрольной точки), масштабирования, 
вращения, наклона и отражения.

6 Квадратная диаграмма на палитре Transform (Трансформирование) обозначает огра-
ничительную рамку выбранных объектов. Выберите точку в диаграмме для указания 
контрольной точки, относительно которой будет выполняться перемещение, масштаби-
рование, вращение, наклон или отражение объектов.
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5 РИСОВАНИЕ С ПОМОЩЬЮ 
ИНСТРУМЕНТОВ PEN 
И PENCIL

Обзор урока

В этом уроке вы научитесь:

• рисовать прямые линии;

• рисовать кривые;

• использовать шаблонные слои;

• завершать сегменты контура и разрывать линии;

• выделять и изменять сегменты кривой;

• создавать пунктирные линии и добавлять стрелки;

• рисовать и редактировать с помощью инструмента Pencil (Карандаш).

� Для выполнения этого урока потребуется около полутора часов. При необходимости 
удалите с жесткого диска папку предыдущего урока и скопируйте на него папку 
Lesson05.
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В то время как инструмент Pencil (Карандаш)  является 
более предпочтительным для рисования и редактирования 
произвольных линий, инструмент Pen (Перо) прекрасно 
подходит для создания точных рисунков, в том числе прямых 
линий, кривых Безье и сложных фигур. Вы попрактикуетесь 
в использовании инструмента Pen (Перо) в пустой монтажной 
области, после чего создадите с его помощью рисунок скрипки.
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Начало работы

В этой части урока вы научитесь обращаться с инструментом Pen (Перо) , 
используя пустую монтажную область.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson05 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Откройте файл L5start_1.ai в папке Les-
son05 на жестком диске. В верхней части 
монтажной области показан контур, кото-
рый вы создадите. Используйте нижнюю 
монтажную область для выполнения это-
го упражнения.

4 Выполните команду меню File ⇒ Save As 
(Файл ⇒ Сохранить как). В диалоговом 
окне Save As (Сохранить как) найдите 
и откройте папку Lesson05. В поле ввода 
File Name (Имя файла) введите «path1.
ai». В раскрывающемся списке Save As Type (Тип файла)/Format 
(Формат) оставьте значение Adobe Illustrator (*.AI/ai) и щелкните 
по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) сохраните значения по 
умолчанию и щелкните по кнопке OK.

5 Нажмите Alt+Ctrl+0 (Windows) или Option+Command+0 (Mac 
OS), чтобы подогнать обе монтажные области по размеру окна. За-
тем, удерживая клавишу Shift, нажмите один раз клавишу Tab, чтобы 
закрыть все палитры, оставив только панель Tools (Инструменты). 
В первой части этого урока палитры вам не понадобятся.

6 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы отключить «быстрые» направляющие.

7 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите значение цвета None (Нет) . Затем щелкните по кнопке 
Stroke (Обводка) и убедитесь, что выбран черный цвет.

8 На панели Control (Управление) убедитесь, что толщина обводки со-
ставляет 1 пункт.
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При рисовании с помощью инструмента Pen (Перо) лучше создавать 
контуры без заливки. Если потребуется, вы можете добавить заливку 
позже.

9 Выберите инструмент Pen (Перо)  на панели Tools (Инструменты). 
Обратите внимание на крестик (×) рядом со значком пера , который 
указывает, что вы начинаете рисование контура. Щелкните в нижней 
монтажной области, чтобы задать первую точку, затем перемещайте 
указатель вправо от исходной опорной точки. Крестик рядом с указа-
телем исчезнет.

10 Щелкните правее и ниже первоначальной точки, 
чтобы создать следующую опорную точку кон-
тура.

• Примечание. Первый сегмент контура останется не-
видимым, пока вы не щелкнете по второй опорной точке. 
Если появятся управляющие маркеры, вы случайно пере-
местили инструмент Pen (Перо) во время щелчка; выполните 
Edit ⇒ Undo (Редактирование ⇒ Отменить) и попробуйте 
щелкнуть еще раз.

11 Щелкните, создав третью опорную точку ниже 
начальной, чтобы получить зигзаг. Создайте 
зигзаг с шестью опорными точками. Одно из 
многочисленных преимуществ инструмента Pen 
(Перо) состоит в том, что вы можете рисовать 
собственные контуры и редактировать состав-
ляющие их опорные точки.

Сейчас вы увидите, как инструменты выделения ра-
ботают с инструментом Pen (Перо).

12 Активируйте инструмент Selection (Выделение)  на панели Tools 
(Инструменты) и щелкните непосредственно по контуру зигзага. Об-
ратите внимание, что все опорные точки теперь закрашены, что ука-
зывает на их выделение. Перетащите контур на новое место в любом 
месте монтажной области. При этом одновременно будут перемеще-
ны все опорные точки, сохраняя контур зигзага.

13 Снимите выделение с контура зигзага одним из следующих спо-
собов:

• используя инструмент Selection (Выделение), щелкните по пу-
стому месту монтажной области;

• выполните команду меню Select ⇒ Deselect (Выделение ⇒ От-
менить выделение);

• при выбранном инструменте Pen (Перо) щелкните в пустом ме-
сте монтажной области, удерживая клавишу Ctrl/Command. При 

• Примечание. Если 
вместо значка инстру-
мента Pen (Перо) вы 
видите перекрестье, 
была нажата клавиша 
Caps Lock . Клавиша 
Caps Lock с целью 
повышения точности 
заменяет значки 
инструментов перекре-
стьем.
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этом будет временно выбран инструмент Selection (Выделение). 
После отпускания клавиши Ctrl/Command снова будет выбран 
инструмент Pen (Перо);

• щелкните один раз по инструменту Pen (Перо) на панели Tools 
(Инструменты). Контур останется выделенным, но он уже не бу-
дет связан со следующей созданной опорной точкой.

14 Выберите инструмент Direct Selection (Прямое 
выделение)  на панели Tools (Инструменты) 
и щелкните по любой точке зигзага или очерти-
те область вокруг опорной точки. Выделенная 
опорная точка будет закрашена, тогда как невы-
деленные останутся незакрашен ными.

15 Перетащите выделенную опорную точку в дру-
гое место. Невыделенные точки останутся не-
подвижными. Используйте данный способ для редактирования кон-
тура.

16 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

17 С помощью инструмента Direct Selection (Пря-
мое выделение) щелкните по любому сегменту 
линии, заключенному между двумя опорными 
точками, и выполните команду Edit ⇒ Cut (Ре-
дактирование ⇒ Вырезать). Выделенный сег-
мент будет вырезан из контура зигзага.

18 Активировав инструмент Pen (Перо), установи-
те указатель на одну из опорных точек, которые 
были соединены с вырезанным сегментом ли-
нии. Обратите внимание, что рядом с инстру-
ментом Pen (Перо) отображается косая черта 
(/), что указывает на продолжение существую-
щего контура. Щелкните по точке. Заметьте, что 
она будет закрашена. Закрашиваются только ак-
тивные точки.

19 Теперь установите указатель на другую опор-
ную точку, которая была соединена с вырезан-
ным сегментом линии. Рядом с указателем ото-
бразится символ слияния , указывающий на 
соединение с другим контуром. Щелкните по 
точке, чтобы соединить контуры.

20 Выполните команду File ⇒ Save (Файл ⇒ Со-
хранить), а затем закройте файл.

• Примечание. Если 
исчезнет весь зигзаг, 
воспользуйтесь коман-
дой Edit ⇒ Undo Clear 
(Редактирование ⇒ От-
менить: Вырезать) 
и повторите попытку.
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Создание прямых линий

В уроке 4 «Трансформирование объектов» вы узнали, что использование 
клавиши Shift и «быстрых» направляющих в сочетании с инструмента-
ми рисования фигур служит для ограничения формы объектов. Клавиша 
Shift и «быстрые» направляющих также ограничивают и инструмент Pen 
(Перо), чтобы создавать контуры с углами, кратными 45°.

Далее вы узнаете, как рисовать прямые линии и ограничивать углы.

1 Откройте файл L5start_2.ai в папке Lesson05 на жестком диске. 
В верхней монтажной области показан контур, который вы создади-
те. Используйте нижнюю монтажную область для выполнения этого 
упражнения.

2 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) найдите и откройте папку 
Lesson05. Назовите файл «path2.ai». В раскрывающемся списке Save 
As Type (Тип файла)/Format (Формат) оставьте значение Adobe Illu-
strator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалого-
вом окне Illustrator Options (Параметры сохранения в формате Illus-
trator) сохраните значения по умолчанию и щелкните по кнопке OK.

3 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы включить «быстрые» направляющие.

4 Выберите инструмент Pen (Перо)  на панели Tools (Инструменты) 
и щелкните один раз в рабочей монтажной области.

5 Переместите указатель мыши вправо на 1,5 дюй-
ма от исходной опорной точки, основываясь на 
показаниях метки измерения. Точность соблю-
дать необязательно. Когда указатель поравняет-
ся по вертикали с предыдущей опорной точкой, 
появится зеленая направляющая построения. 
Щелкните, чтобы задать вторую опорную точку. 
Метка измерения и направляющая построения 
являются составными частями «быстрых» на-
правляющих.

6 Задайте еще четыре точки, созда-
вая такую же фигуру, как в верх-
ней монтажной области. Нажми-
те и удерживайте клавишу Shift. 
Перемещайте указатель мыши 
вправо и вниз, пока он не порав-
няется с двумя нижними точками. 
Щелкните, чтобы задать опорную 

� Совет. Если «бы-
стрые» направляющие 
отключены, метка 
измерения и направ-
ляющая построения не 
появятся. Если вы не 
используете «быстрые» 
направляющие, для 
создания прямых ли-
ний можно выполнять 
щелчки, удерживая 
клавишу Shift.

• Примечание. Зада-
ваемые опорные точки 
совсем не обязательно 
располагать точно в та-
кой же позиции, как 
у контура в верхней 
монтажной области.
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точку, а затем отпустите клави-
шу Shift. Удерживание данной 
клавиши позволяет создавать на-
клонные линии с ограниченным 
углом, кратным 45°. Если включе-
ны «быстрые» направляющие, то 
при выравнивании указателя от-
носительно существующих точек 
будет отображаться зеленая направляющая построения, что может 
быть очень полезным при рисовании контура, состоящего из прямых 
линий.

7 Установите указатель мыши ниже последней опорной точки и щелк-
ните, чтобы задать последнюю опорную точку фигуры.

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить) и за-
кройте файл.

Создание криволинейных контуров

В этой части урока вы узнаете, как рисовать сглаженные кривые инстру-
ментом Pen (Перо). Такие приложения векторной графики, как Adobe 
Illustrator, позволяют рисовать кривые, называемые кривыми Безье , с по-
мощью опорных точек. Задавая опорные точки и перетаскивая управля-
ющие маркеры, вы можете определить форму кривой. Освоение такого 
способа рисования кривых требует времени, но он обеспечивает макси-
мум контроля и гибкости при создании контуров.

1 Откройте файл L5start_3.ai в папке Lesson05. Этот файл содержит 
шаблонный слой, трассировку которого вы можете выполнить, чтобы 
попрактиковаться в использовании инструмента Pen (Перо)  (более 
подробно о создании слоев см. в уроке 8 «Работа со слоями»). При 
выполнении этого упражнения вы нарисуете контур в нижней мон-
тажной области.

2 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) перейдите к папке Les-
son05. В поле ввода File Name (Имя файла) введите «path3.ai». В рас-
крывающемся списке Save As Type (Тип файла)/Format (Формат) 
выберите значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
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Save (Сохранить). В диалоговом окне Illustrator Options (Параме-
тры сохранения в формате Illustrator) оставьте без изменений значе-
ния по умолчанию и щелкните по кнопке OK.

3 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна).

4 На панели Control (Управление) щелкните по кнопке Fill (Заливка) 
и выберите образец None (Нет) . Затем щелкните по кнопке Stroke 
(Обводка) и убедитесь, что активен черный образец.

5 На панели Control (Управление) убедитесь, что толщина обводки со-
ставляет 1 пункт.

6 Используя инструмент Pen (Перо) , щелкни-
те в любом месте монтажной области, чтобы 
создать начальную опорную точку. Щелкните 
в другом месте, удерживая кнопку мыши, и пе-
реместите указатель от точки, создавая криволи-
нейный контур. Продолжайте щелкать и пере-
таскивать в различных местах страницы. Цель 
этого упражнения заключается не в том, чтобы 
нарисовать что-либо определенное, а в том, что-
бы привыкнуть к способу рисования кривых Безье. Обратите внима-
ние, что в процессе перетаскивания появляются управляющие мар-
керы. Они состоят из управляющих линий, которые заканчиваются 
круглыми управляющими точками. Угол и длина управляющих мар-
керов определяют форму и размер кривой. Управляющие маркеры не 
печатаются и не видны, когда опорная точка не выделена.

7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

8 Активируйте инструмент Direct Selection (Пря-
мое выделение)  на панели Tools (Инструмен-
ты) и щелкните по сегменту кривой, чтобы ото-
бразить управляющие маркеры.  Если включены 
«быстрые» направляющие, при щелчке появит-
ся слово path (контур). Перемещение управляю-
щих маркеров изменяет форму кривой.

9 Оставьте файл открытым для выполнения 
упражнения из следующего раздела.
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Компоненты контура

При рисовании создается линия, называемая контуром. Контур состоит из 
одного или нескольких сегментов прямой или кривой. Начало и конец каж-
дого сегмента отмечаются опорными точками, напоминающими кнопки, на 
которых закреплена проволока. Контур может быть замкнутым (например, 
круг) или открытым, с отличающимися конечными точками (например, вол-
нообразная линия). Форму контура можно изменять, перетаскивая опор-
ные точки, управляющие точки на концах управляющих линий или сегмен-
ты контура.

Контуры могут иметь опорные точки двух видов: угловые точки  и гладкие 
точки  . В угловой точке контур резко меняет направление. В гладкой точке 
сегменты контура соединяются в виде непрерывной кривой.

A. Опорная точка

B. Управляющая линия

C. Управляющая точка

Кривая Гладкая точка

Угловая точка

Контуры можно рисовать, используя любые сочетания угловых и гладких то-
чек. Если была нарисована точка не того типа, ее всегда можно заменить.

Из справки Illustrator

Построение кривой

В этой части урока вы научитесь манипулировать управляющими марке-
рами  для контроля над кривыми. Вы используете верхнюю монтажную об-
ласть для выполнения трассировки фигур .

1 Нажмите клавишу Z, чтобы переключить-
ся на инструмент Zoom (Масштаб) . 
В верхней монтажной области очертите 
область вокруг кривой с обозначением A.

2 Выполните команду меню View ⇒ Smart 
Guides (Просмотр ⇒ «Быстрые» на-
правляющие) для отключения «бы-
стрых» направляющих.
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3 Выберите инструмент Pen (Перо)  на 
панели Tools (Инструменты). Щелкните 
у основания левой стороны дуги и потя-
ните вверх, создавая управляющую ли-
нию, исходящую в том же направлении, 
что и дуга. Всегда следуйте направлению 
кривой. Отпустите кнопку мыши, когда 
управляющая линия окажется выше се-
рой дуги.

� Совет. Если при рисовании инструментом 
Pen (Перо) вы допустили ошибку, воспользуйтесь 
командой Edit ⇒ Undo Pen (Редактирование ⇒ От-
менить: Перо) для отмены установленных точек.

4 Щелкните у основания правой стороны 
дуги и потяните вниз. Отпустите кноп-
ку мыши, когда создаваемый вами кон-
тур будет выглядеть так же, как дуга.

• Примечание. Более длинный управляющий 
маркер увеличивает глубину кривой, а более ко-
роткий делает кривую более плоской.

5 Если нарисованный контур не полностью совпадает с шаблоном, по 
очереди выделите опорные точки с помощью инструмента Direct 
Selection (Прямое выделение) . После выделения отрегулируйте 
управляющие маркеры, пока не добьетесь более точного совпадения 
контура с шаблоном.

6 Щелкните инструментом Selection (Выделение)  по пустому месту 
монтажной области или выполните команду меню Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение). Если вы щелкнете инструмен-
том Pen (Перо), не сняв выделения с контура A, он соединится со сле-
дующей заданной вами точкой. Снятие выделения с первого контура 
позволяет создать новый контур.

� Совет. Для снятия выделения с объектов вы также можете нажать клавишу Ctrl/
Com mand, чтобы временно переключиться на инструмент Selection (Выделение) или 
Direct Selection (Прямое выделение), и щелкнуть по пустому месту монтажной области.

7 Выполните команду File ⇒ Save 
(Файл ⇒ Сохранить).

8 Уменьшите масштаб, чтобы увидеть 
кривую B.

9 Используя инструмент Pen (Перо), 
щелкните у основания левой стороны 
дуги В и потяните в направлении дуги. 
Щелкните по следующей квадратной 

• Примечание. При 
перетаскивании можно 
прокрутить монтаж-
ную область. Если 
вы потеряли кривую 
из виду, выполняй-
те команду меню 
View ⇒ Zoom Out 
(Просмотр ⇒ Уменьше-
ние), пока не увидите 
кривую и опорную точ-
ку. Нажатие клавиши 
Пробел позволит вам 
использовать инстру-
мент Hand (Рука)  для 
изменения положения 
графического объекта.
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точке и тяните вниз, регулируя форму дуги с помощью управляющих 
маркеров, прежде чем отпустить кнопку мыши.

• Примечание. Не беспокойтесь из-за недостатка точности. Вы можете скорректи-
ровать форму линии с помощью инструмента Direct Selection (Прямое выделение) 
после завершения рисования контура.

10 Продолжайте работать с контуром, че-
редуя перетаскивание вверх и вниз. 
Ставьте опорные точки в квадратных 
точках. Если в процессе рисования до-
пущена ошибка, отмените операцию, 
выполнив команду Undo Pen (Редакти-
рование ⇒ Отменить: Перо).

11 По завершении рисования контура вос-
пользуйтесь инструментом Direct Selec-
tion (Прямое выделение) для выделения 
опорных точек. При выделении опорной точки появляются управля-
ющие маркеры, и вы можете отрегулировать глубину контура.

12 Поупражняйтесь в рисовании этих контуров в рабочей зоне.

13 Сохраните выполненные изменения и закройте файл.

Преобразование точек кривой в угловые точки

При создании кривых управляющие маркеры помогают задавать крутиз-
ну контура. Для возвращения к угловой точке вам потребуется выпол-
нить некоторые дополнительные действия. В следующей части урока вы 
поработаете над преобразованием точек кривой в углы. 

1 Откройте файл L5start_04.ai в папке Lesson05. В верхней монтаж-
ной области отображаются контуры, которые вам предстоит создать. 
Используйте верхнюю монтажную область в качестве шаблона для 
упражнения. Рисуйте контуры непосредственно поверх образцов, ко-
торые вы видите на странице. Используйте нижнюю монтажную об-
ласть для дополнительной самостоятельной практики.

2 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Сохранить как) перейдите к папке Les-
son05. В поле ввода File Name (Имя файла) введите «path4.ai». В рас-
крывающемся списке Save As Type (Тип файла)/Format (Формат) 
выберите значение Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
Save (Сохранить). В диалоговом окне Illustrator Options (Параме-
тры сохранения в формате Illustrator) оставьте значения по умолча-
нию и щелкните по кнопке OK.

3 Выполните команду View ⇒ Fit All In Window (Просмотр ⇒ Подо-
гнать все по размеру окна).

• Примечание. Вы 
можете отменить сразу 
несколько действий, 
число которых ограни-
чено только объемом 
памяти вашего 
компьютера, выби-
рая команду меню 
Edit ⇒ Undo (Редакти-
рование ⇒ Отменить) 
или нажимая клавиши 
Ctrl+Z (Windows), или 
Command+Z (Mac OS).
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4 В верхней монтажной области с помощью инструмента Zoom (Мас-
штаб)  очертите область вокруг контура А.

5 Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и выберите образец None (Нет) . Затем щелкните по кнопке Stroke 
(Обводка) и убедитесь, что активен черный образец.

6 На панели Control (Управление) убедитесь, что толщина обводки со-
ставляет 1 пункт.

7 Выберите инструмент Pen (Перо)  и, удерживая клавишу Shift, 
щелк ните по первой опорной точке и потяните вверх. Отпустите 
кнопку мыши, а затем клавишу Shift, когда управляющая линия бу-
дет немного выше дуги. Щелкните по второй опорной точке и потя-
ните вниз, не отпуская кнопку мыши. Нажмите и удерживайте кла-
вишу Shift. Когда кривая примет надлежащий вид, отпустите кнопку 
мыши, а затем клавишу Shift.

Теперь вы разделите управляющие линии, чтобы преобразовать гладкую 
точку в угловую.

8 Нажмите и удерживайте 
клавишу Alt/Option и уста-
новите указатель мыши 
на последнюю созданную 
опорную точку или ниж-
нюю управляющую точку. 
Когда вы увидите символ 
вставки (^), тяните управ-
ляющую линию вверх. От-
пустите кнопку мыши, а за-
тем клавишу Alt/Option. 
Если вы не видите символ 
вставки (^), будет создана допол-
нительная петля.

• Примечание. Если вы щелкнете не 
точно по опорной или управляющей точке 
на конце управляющей линии, появится 
предупреждающее сообщение. Щелкните 
по кнопке OK и повторите попытку.

• Примечание. 
Удерживание клавиши 
Shift при перетаски-
вании ограничивает 
угол маркера прямым 
углом.

� Совет. По завер-
шении рисования 
контура вы также 
можете выделить одну 
или несколько опорных 
точек и щелкнуть по 
кнопке Convert Se-
lected Anchor Points 
To Corner (Преобра-
зовать выделенные 
узловые точки к точкам 
преломления)  или 
Convert Selected An-
chor Points To Smooth 
(Преобразовать выде-
ленные узловые точки 
к точкам сглаживания) 

 на панели Control 
(Управление).
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По завершении рисования контура вы можете поупражняться в регули-
ровке управляющих маркеров с помощью инструмента Direct Selection 
(Прямое выделение).

9 Щелкните по следующей квадратной точке и тяните указатель вниз. 
Отпустите кнопку мыши, когда контур примет требуемый вид.

10 Нажмите и удерживайте Alt/Option. После появления символа 
вставки (^) тяните вверх последнюю опорную или управляющую 
точку для следующей кривой. Отпустите кнопку мыши, а затем мо-
дифицирующую клавишу.

11 Для задания следующей опорной точки щелкните по другой квадрат-
ной точке на контуре и тяните вниз, пока контур не примет нужный 
вид. Не отпускайте кнопку мыши.

 
 Шаг 11 Шаг 12

12 Нажав и удерживая Alt/Option, перетаскивайте указатель вверх до 
следующей кривой. Отпустите кнопку мыши, а затем модифицирую-
щую клавишу.

13 Продолжайте этот процесс, используя клавишу Alt/Option. Созда-
вайте угловые точки, пока контур не будет завершен. С помощью 
инструмента Direct Selection (Прямое выделение)  отрегулируй-
те форму контура более тщательно, после чего снимите выделение 
с контура.

14 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Пришло время осуществить переход от кривой к прямой линии.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна). Вы можете 
также нажать клавиши Ctrl+0 (Windows) или Command+0 (Mac OS). 
С помощью инструмента Zoom (Масштаб) очертите область вокруг 
контура В для его увеличения.

2 Выберите инструмент Pen (Перо). Щелкните по первой опорной 
точке слева и перетаскивайте указатель вверх. Затем щелкните по 

� Совет. Шаги 11 
и 12 показывают, как 
разделить управляю-
щие линии, не отпуская 
кнопку мыши.
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второй опорной точке и перетаски-
вайте указатель вниз. Отпустите 
кнопку мыши, когда дуга будет со-
ответствовать шаблону. Этот способ 
рисования дуги уже должен быть 
вам знаком. Теперь вы попробуете 
выполнить переход от кривой к пря-
мой линии. Простым нажатием Shift 
и щелчком этого не добиться, по-
скольку последняя точка является 
опорной точкой кривой. На рисунке для этого шага показано, как бу-
дет выглядеть контур, если вы просто щелкнете инструментом Pen 
(Перо) по следующей точке.

3 Чтобы создать следующий сегмент 
в виде прямой линии, щелкните по 
последней созданной точке, удалив 
одну управляющую линию из кон-
тура. Выполните щелчок, удерживая 
клавишу Shift, чтобы указать следу-
ющую точку справа, создав прямой 
сегмент.

4 Для создания следующей дуги уста-
новите указатель мыши над послед-
ней созданной точкой. Обратите 
внимание, что указатель изменит 
свой вид . Перетаскивайте указа-
тель вниз из этой точки. Будет соз-
дана новая управляющая линия.

5 Щелкните по следующей точке и пе-
ретаскивайте указатель мыши вверх 
для завершения нисходящей дуги. Щелкните по последней опорной 
точке дуги, чтобы удалить одну управляющую линию.

6 Щелкните по следующей точке, удерживая клавишу Shift, чтобы соз-
дать второй прямой сегмент.

7 Щелкните по последней созданной точке и перетащите указатель 
мыши вверх, а затем щелкните по этой точке еще раз и перетаскивай-
те указатель вниз, чтобы создать завершающую дугу. Поупражняй-
тесь в рисовании этих контуров в нижней монтажной области. Если 
потребуется, используйте инструмент Direct Selection (Прямое вы-
деление) для регулировки контура.

8 Выполните команду File ⇒ Save (Файл ⇒ Сохранить), а затем за-
кройте файл.
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Создание рисунка скрипки

В этой части урока вам предстоит создать рисунок скрипки. Вы примени-
те новые навыки, приобретенные при выполнении предыдущих упражне-
ний, а также изучите некоторые дополнительные приемы, используемые 
при работе с инструментом Pen (Перо).

1 Откройте файл L5end_5.ai в папке Lesson05.

2 Выполните команду меню View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна), чтобы увидеть завершенные рисунки. 
Для перемещения иллюстрации пользуйтесь инструментом Hand 
(Рука) . Если вы не хотите оставлять файл открытым, выполните 
команду меню File ⇒ Close (Файл ⇒ Закрыть).

3 Откройте файл L5start_5.ai в пап-
ке Lesson05.

4 Выполните команду File ⇒ Save 
As (Файл ⇒ Сохранить как). 
В диалоговом окне Save As (Со-
хранить как) найдите и откройте 
папку Lesson05. Назовите файл 
violin.ai. В раскрывающемся спи-
ске Save As Type (Тип файла)/
Format (Формат) выберите зна-
чение Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохра-
нить). В диалоговом окне Illustrator Options (Параметры сохранения 
в формате Illustrator) оставьте значения по умолчанию и щелкните 
по кнопке OK.

5 На панели Control (Управление) щелкните по кнопке Fill (Заливка) 
и выберите образец None (Нет) . Затем щелкните по кнопке Stroke 
(Обводка) и убедитесь, что выбран черный образец.

6 На панели Control (Управление) убедитесь, что толщина обводки со-
ставляет 1 пункт.

Рисование кривых

В этом разделе вы повторите рисование  кривых, нарисовав скрипку, ее 
гриф, струны и криволинейный контур. Вы рассмотрите отдельно взя-
тую кривую, а затем нарисуете последовательность кривых, используя 
в качестве вспомогательного средства направляющие линии шаблона.
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Выделение кривой

Чтобы выделить кривую, выполните следующие действия:

1 Выберите монтажную область 2 Curved Line в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям) в ле-
вом нижнем углу окна документа.

2 Выбрав инструмент Direct Selection 
(Прямое выделение) , щелк ните по 
одному из сегментов кривой, чтобы 
увидеть ее опорные точки и исходя-
щие из точек управляющие марке-
ры. Инструмент Direct Selection 
(Прямое выделение) позволяет вы-
делять и редактировать отдельные 
сегменты кривой. При выделении 
кривой вы можете также выделить 
ее обводку и заливку. Следующая нарисованная линия будет обла-
дать такими же атрибутами. Подробнее об этих атрибутах вы сможете 
узнать в уроке 6 «Цвет и раскрашивание».

Рисование криволинейной фигуры

Теперь вы нарисуете первую кривую криволинейной фигуры.

1 Выберите монтажную область 3 Curved Shape step 1 в раскрываю-
щемся списке Artboard Navigation (Навигация по монтажным обла-
стям) в левом нижнем углу окна документа.

Вместо того чтобы перетаскивать инструмент Pen (Перо) , рисуя кри-
вую, вы будете перетаскивать его, задавая начальную точку и направле-
ние кривой.

2 Выберите инструмент Pen (Перо) 
и установите его на точку A в ша-
блоне. Щелкните по точке и перета-
скивайте указатель мыши в направ-
лении красной точки.

Теперь вы зададите вторую опорную 
точку и ее управляющие маркеры.

3 С помощью инструмента Pen (Перо) 
 выполняйте перетаскивание из точки В к следующей красной точке. 

Две опорные точки будут соединены кривой, следующей созданным 
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вами управляющим маркерам. Об-
ратите внимание, что, изменяя угол 
при перетаскивании, вы можете 
управлять крутизной линии.

4 Для завершения кривой выполняй-
те перетаскивание с помощью ин-
струмента Pen (Перо) из точки C 
к последней красной точке.

5 Удерживая клавишу Ctrl/Command, 
щелкните в стороне от линии, чтобы 
завершить контур.

� Совет. Для завершения контура также 
можно щелкнуть по инструменту Pen (Перо) на 
панели Tools (Инструменты), нажать клавишу P 
или выполнить команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение).

Рисование различных типов кривых

На следующем шаге вы закончите рисование криволинейной фигуры, 
продолжив существующий сегмент. Даже после завершения контура вы 
сможете вернуться к кривой и продолжить ее рисование. Используйте 
клавишу Alt/Option для управления типом рисуемой кривой.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрываю-
щемся списке Artboard Navigation (Навигация по монтажным обла-
стям) в левом нижнем углу окна документа.

Сейчас вы добавите на контур угловую точку. Угловая точка позволяет из-
менять направление кривой, а гладкая — рисовать непрерывную кривую .

2 Установите инструмент Pen (Перо) 
 на точку A. Отображаемая рядом 

с указателем мыши косая черта (/) 
говорит о том, что вы поравнялись 
с опорной точкой и продолжаете 
контур существующей линии, а не 
начинаете новую.

3 Нажмите клавишу Alt/Option и об-
ратите внимание, что в строке со-
стояния в левом нижнем углу окна документа отображаются слова 
Pen: Make Corner (Перо: создать угол). Удерживая Alt/Option, пере-
таскивайте инструмент Pen (Перо) из опорной точки A к серой точке. 
Отпустите кнопку мыши, а затем клавишу. До сих пор вы рисовали 
кривые как открытые контуры. Теперь вы нарисуете замкнутый кон-
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тур , в котором последняя опорная 
точка совпадает с первой опорной 
точкой контура. Примерами закры-
тых контуров могут служить овалы 
и прямоугольники.

Вы закроете контур, используя гладкую 
точку.

4 С помощью инструмента Pen (Перо) 
выполняйте перетаскивание из 
точки D к красной точке. Нажмите 
и удерживайте клавишу Alt/Option. 
Перетащите управляющий маркер 
из красной точки к золотистой точ-
ке. Отпустите кнопку мыши, а затем 
клавишу.

5 Установите указатель мыши на 
опорную точку C в шаблоне. Рядом 
с указателем появится незакрашенный кружок , который указыва-
ет, что последующий щелчок замкнет контур. Щелкните и перетаски-
вайте указатель мыши к серой точке над точкой C. При этом следите 
за положением сегментов линии по обе стороны от точки C. Обратите 
внимание на управляющие маркеры гладкой точки в том месте, где 
вы замкнули контур. Управляющие маркеры с обеих сторон от глад-
кой точки выровнены вдоль одной оси.

• Примечание. Пунктирные линии шаблона служат лишь для примера. Совсем не 
обязательно добиваться точного совпадения создаваемых фигур с этими линиями.

6 Щелкните за пределами линии, удерживая клавишу Ctrl/Command, 
а затем выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Рисование фигуры скрипки

В следующем шаге вы нарисуете объект, состоящий из гладких и угло-
вых точек. Каждый раз, когда вам потребуется в определенной точке из-
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менить направление кривой, нажимайте клавишу Alt/Option, создавая 
угловую точку.

1 Выполните команду меню View ⇒ Violin (Просмотр ⇒ Violin), что-
бы отобразить скрипку. Вы начнете рисование с правой нижней ча-
сти скрипки, создавая гладкие и угловые точки.

2 Выберите инструмент Pen (Перо) 
 на панели Tools (Инструменты). 

Начиная рисовать контур с сине-
го квадрата (точка A), выполняйте 
перетаскивание из точки A к крас-
ной точке, чтобы задать начальную 
опорную точку и направление для 
первой кривой.

3 Используя инструмент Pen (Перо), 
перетаскивайте указатель мыши из точки В к красной точке слева. 
При перетаскивании удерживайте клавишу Shift. Когда указатель 
мыши дойдет до красной точки, отпустите кнопку мыши, а затем кла-
вишу Shift.

4 Щелкните по точке С и, не отпуская 
кнопку мыши, перетащите указатель 
к красной точке.

5 Перетаскивайте указатель из точ-
ки D к красной точке. Когда указа-
тель достигнет красной точки, на-
жмите и удерживайте клавишу Alt/
Option и перетащите указатель из 
красной точки к золотистой. Отпу-
стите кнопку мыши, а затем 
модифицирующую клавишу. 
Управляющие маркеры будут 
разделены.

6 Перетащите указатель мыши 
из точки Е к красной точке. 
Нажмите и удерживайте кла-
вишу Alt/Option. Перетащи-
те управляющий маркер из 
красной точки к золотистой 
точке.

• Примечание. Для 
создания этой фигуры 
вам не нужно начи-
нать рисовать контур 
с точки A. Кроме того, 
вы можете задавать 
опорные точки контура 
как по часовой, так 
и против часовой 
стрелки.

A

B

D D

� Совет. На шаге 5 
вы сначала перета-
скиваете указатель 
мыши к красной точке. 
Это задает предше-
ствующую кривую. При 
совпадении кривой 
с шаблоном нажатие 
клавиши Alt/Option 
разделяет управляю-
щие линии и позволяет 
вам перетаскивать 
следующую управляю-
щую линию, управляя 
формой следующей 
кривой.
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7 Перетащите указатель из точки F 
к красной точке.

8 Продолжая использовать инстру-
мент Pen (Перо), перетащите ука-
затель из точки G к красной точке. 
Удерживая клавишу Alt/Option, пе-
ретащите управляющий маркер из 
красной точки к золотистой точке.

9 Перетащите указатель из точки H 
к красной точке.

10 Продолжите рисование в точках I 
и J. Сначала перетаскивайте ука-
затель мыши из опорной точки 
к красной точке. Затем, удерживая 
клавишу Alt/Option, перетаскивай-
те управляющий маркер из красной 
точки к золотистой.

Осталось завершить рисование скрипки 
и замкнуть контур.

11 Установите инструмент Pen (Перо) 
на точку A. Рядом с указателем поя-
вится незакрашенный кружок, ука-
зывающий, что следующий щелчок 
замкнет контур.

12 Щелкните и перетаскивайте указа-
тель вниз и влево, к красной точке ниже точки A. Обратите внима-
ние, что при перемещении указателя вниз выше точки появляется 
еще одна управляющая линия. Перемещая указатель, вы изменяете 
форму контура.

13 Удерживая клавишу Ctrl/Command, щелкните за пределами кон-
тура, чтобы снять с него выделение, и выполните команду меню 
File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Практика работы с инструментом Pen (Перо) важна и заслуживает 
поощрения. Однако для ускорения процесса рисования симметричных объектов 
и обеспечения совершенной симметрии вы можете сначала нарисовать половину 
объекта, затем выполнить копирование и зеркальное отражение этой половины, 
после чего соединить обе половины объекта.
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Создание струн скрипки

Существует множество способов рисования прямолинейных контуров, 
включая использование инструмента Pen (Перо). В данном разделе вы 
нарисуете прямую линию для струн скрипки. Содержащийся в иллю-
страции шаблонный слой  позволяет рисовать непосредственно на иллю-
страции.

1 Выберите монтажную область 5 Strings в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям) в левом 
нижнем углу окна документа.

2 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения).

3 На панели Control (Управление) убедитесь, что для заливки выбран 
образец None (Нет) , а для обводки активирован черный цвет. Так-
же убедитесь, что толщина обводки составляет 1 пункт.

4 Выполните команду меню View ⇒ Hide Bound-
ing Box (Просмотр ⇒ Спрятать ограничитель-
ную рамку) для скрытия  ограничительных рамок 
выделенных объектов. Активируйте инструмент 
Pen (Перо)  и установите указатель мыши 
в центр круга (точки А). Обратите внимание на 
крестик (×) рядом с указателем. Это означает, 
что следующий щелчок начнет новый контур.

5 Щелкните по точке A, чтобы создать начальную 
опорную точку, обозначенную маленьким за-
крашенным квадратом.

6 Удерживая клавишу Shift, щелкните по точке В, 
чтобы создать конечную опорную точку. Удер-
живание клавиши Shift ограничивает размеще-
ние опорной точки углом, кратным 45°. После 
щелчка для создания точки В рядом с указате-
лем мыши появляется символ вставки (^), если 
указатель расположен над новой точкой. Это 
говорит о том, что вы можете создать управляю-
щую линию для кривой, перетаскивая указатель 
из этой опорной точки. Символ исчезает, если 
отвести указатель в сторону.

7 Нажмите клавишу V для переключения на инструмент Selection 
(Выделение) . Прямая линия все еще остается выделенной. Щел-
кните по пустому месту, сняв выделение с линии, чтобы продолжить 
рисование остальных линий, не связанных с этим контуром.

• Примечание. При 
рисовании контуров 
инструментом Pen 
(Перо) легче делать 
это без заливки. Вы 
также можете изме-
нить заливку и другие 
свойства после начала 
рисования.
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Далее вы сделаете прямую линию более толстой, из-
менив толщину ее обводки.

8 Используя инструмент Selection (Выделение), 
щелкните по только что нарисованной линии. 
На панели Control (Управление) измените значение в поле ввода 
Stroke Weight (Толщина линии) на 3 пункта. Оставьте сегмент ли-
нии выделенным.

• Примечание. Если вы не видите поле ввода Stroke Weight (Толщина линии) на 
панели Control (Управление), щелкните по линии еще раз, даже если линия выде-
лена. Это послужит для Illustrator указанием, что вы закончили рисование. Можно 
также развернуть палитру Stroke (Обводка), щелкнув по соответствующему значку 
в правой части рабочей среды.

Разделение контура

В продолжение процесса создания струн скрипки вы разделите контур 
прямой линии с помощью инструмента Scissors (Ножницы) и отрегули-
руете сегменты.

1 При выделенной прямой линии щелкните по 
инструменту Eraser (Ластик)  на панели Tools 
(Инструменты) и удерживайте кнопку мыши, 
чтобы отобразить инструмент Scissors (Ножни-
цы)  . Выберите этот инструмент и щелкните 
приблизительно на расстоянии 2/3 от начала 
линии, чтобы сделать разрыв. Разрывы должны 
находиться на линии или кривой, но не в конце-
вой точке. При щелчке инструментом Scissors 
(Ножницы) появляется новая опорная точка, 
которая становится выделенной. На самом деле 
каждый щелчок создает две опорные точки, но, поскольку они распо-
лагаются одна поверх другой, вы можете видеть только одну точку.

2 Выберите инструмент Direct Selection (Пря-
мое выделение)  и щелк ните по верхней части 
контура, чтобы выделить ее и отобразить опор-
ные точки. Щелкните, чтобы выделить нижнюю 
опорную точку выделенной части. Перетащите 
данную опорную точку вверх, удерживая клави-
шу Shift. Зазор между двумя сегментами расши-
рится. Оставьте верхний контур выделенным.

• Примечание. При 
щелчке инструментом 
Scissors (Ножницы) 
по обводке замкнутой 
фигуры (например, 
круга) инструмент раз-
резает контур, делая 
его открытым контуром 
с двумя конечными 
точками.
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Добавление указателей стрелок

Вы можете добавлять к открытым контурам указатели стрелок , исполь-
зуя палитру Stroke (Обводка). 

В Illustrator вам предоставляется выбор из множества различных стилей 
стрелок, как и возможности по редактированию указателей.

В данном разделе вы добавите различные указатели стрелок к сегментам 
линий.

1 При все еще выделенном верхнем сегменте откройте палитру Stroke 
(Обводка), щелкнув по ее значку  в правой части рабочей среды.

2 В палитре Stroke (Обводка) выберите Arrow 24 (Стрелка 24) в рас-
крывающемся списке непосредственно справа от слова Arrowheads 
(Указатели). К начальной (верхней) точке линии будет добавлен 
указатель стрелки.

3 В палитре Stroke (Обводка) щелкните по полю ввода Scale (Мас-
штаб), расположенному под раскрывающимся списком указателя 
стрелки для начальной точки контура. Введите значение 30% и на-
жмите клавишу Enter/Return.

 

4 С помощью инструмента Selection (Выделение) 
 щелкните по нижней линии для ее выделения. 

В палитре Stroke (Обводка) выберите пункт Ar-
row 22 (Стрелка 22) в крайнем справа раскры-
вающемся списке напротив слова Arrowheads 
(Указатели). К конечной точке линии будет до-
бавлен указатель стрелки, как показано на ри-
сунке.

5 В палитре Stroke (Обводка) щелкните по полю 
ввода Scale (Масштаб) под раскрывающимся 
списком указателя стрелки для конечной точки контура. Введите 
значение 40% и нажмите клавишу Enter/Return. Обратите внима-

� Совет. Чтобы на 
выделенной линии 
поменять местами 
начальный и конечный 
указатели стрелки, 
щелкните по кнопке 
Swap Start And End 
Arrowheads (Поменять 
начальный и конечный 
указатели стрелки) .
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ние, что по умолчанию указатели стрелок располагаются с внутрен-
ней стороны от конечной точки линии. Далее вы расширите стрелки 
за конечные точки контуров.

� Совет. Кнопка Link Start And End Arrowhead Scales (Связать масштаб начально-
го и конечного указателей стрелки)  справа от значений Scale (Масштаб) в палитре 
Stroke (Обводка) позволит связать значения масштаба между собой, чтобы при из-
менении одного значения пропорционально изменялось и второе значение.

6 Используя инструмент Se-
lection (Выделение), щелк-
ните, удерживая клавишу 
Shift, по верхнему сегмен-
ту линии. В палитре Stroke 
(Обводка) щелкните по 
кнопке Extend Arrow Tip 
Beyond End (Наконечник 
стрелки за пределами кон-
тура)  ниже полей ввода 
Scale (Масштаб). Обра-
тите внимание, что стрел-
ки на обеих линиях переместились, немного выступая за конец ли-
нии. Оставьте обе линии выделенными для выполнения следующих 
упражнений.

Создание пунктирной линии

Пунктирные линии  применяются к обводке объекта и могут быть добав-
лены к замкнутому или открытому контуру. Пунктиры создаются путем 
задания последовательности длин штрихов и пробелов между ними.

Далее вы сделаете пунктирным сегмент линии.

1 При все еще выделенных обоих сегментах ли-
нии убедитесь, что в палитре Stroke (Обводка) 
справа от слова Cap (Концы) активна кнопка 
Butt Cap (Срезанные концы) . Установи-
те флажок Dashed Line (Пунктирная линия) 
в средней части палитры Stroke (Обводка). 
По умолчанию при установке этого флажка 
создается повторяющийся пунктирный узор 
с длиной штриха и пробела в 12 пунктов.

• Примечание. Информацию об элементах управления 
Cap (Концы) и Corner (Углы) в палитре Stroke (Обводка) 
вы можете найти в разделе справки Illustrator «Изменение 
концов или стыков линии»

Теперь нужно изменить размер штриха.

� Совет. Кнопка 
Preserve Exact Dash 
And Gap Lengths 
(Сохранить точные зна-
чения длины штрихов 
и пробелов)  по-
зволит вам сохранить 
внешний вид штрихов 
и пробелов, не прибе-
гая к выравниванию.
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2 В палитре Stroke (Обводка) выделите значение 12 пунктов в первом 
слева поле ввода Dash (Штрих) ниже флажка Dashed Line (Пун-
ктирная линия). Измените значение на 3 пункта и нажмите клавишу 
Enter/Return. Будет создан повторяющийся узор линии с длиной 
штриха и пробела в 3 пункта. На следующем шаге, используя палитру 
Stroke (Обводка), вы настроите пробел между штрихами.

3 Установите текстовый курсор в поле ввода Gap (Пробел) справа от 
первого значения Dash (Штрих). Введите значение 1 пункт и нажми-
те клавишу Enter/Return. Будет создан узор линии с длиной штриха 
в 3 пункта и длиной пробела в 1 пункт.

 

� Совет. Если вы хотите создать пользовательский пунктирный узор с несколькими 
размерами штриха и пробела, продолжайте добавлять значения в следующие поля 
ввода для штриха и пробела палитры Stroke (Обводка). Этот пунктирный узор будет 
повторяться в сегменте линии.

4 Не снимая выделения с обоих сегментов линии, выполните команду 
меню Object ⇒ Group (Объект ⇒ Сгруппировать).

5 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем сохраните выполненные изменения.

Редактирование кривых

В этой части урока вы отрегулируете   форму нарисованных ранее кривых, 
перетаскивая опорные точки и управляющие маркеры, а также скроете 
шаблонный слой, чтобы работать с фактическим изображением контура.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрываю-
щемся списке Artboard Navigation (Навигация по монтажным обла-
стям) в левом нижнем углу окна документа.

2 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения). Затем щелкните 
по значку палитры Layers (Слои)  в правой части рабочей среды, 
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чтобы развернуть эту палитру. В палитре 
Layers (Слои) щелкните по значку пере-
ключения видимости  для слоя Template 
(Шаблон), чтобы сделать этот слой неви-
димым.

• Примечание. Более подробно слои рассмотрены 
в уроке 8 «Работа со слоями».

3 Выберите инструмент Direct Selection (Прямое выделение)  
и щелк ните по контуру криволинейной фигуры. Появятся все опор-
ные точки. При щелчке по контуру с помощью инструмента Direct 
Selection (Прямое выделение) отображаются управляющие маркеры 
кривой, что позволяет настраивать форму отдельных криволинейных 
сегментов. При щелчке по контуру инструментом Selection (Выделе-
ние)  выделяется весь контур целиком.

� Совет. Удерживание клавиши Shift при нажатии клавиши ↓ позволит переме-
стить точку в 5 раз дальше.

4 Щелкните по опорной точке, рас-
положенной вверху, немного левее 
центра криволинейной фигуры, что-
бы выделить данную точку. Трижды 
нажмите клавишу ↓, чтобы переме-
стить точку вниз.

5 С помощью инструмента Direct Se-
lection (Прямое выделение) очерти-
те область вокруг верхней половины 
фигуры, чтобы выделить две верхние 
опорные точки. Обратите внимание, 
что после выделения обеих точек 
управляющие маркеры исчезнут.

6 На панели Control (Управление) 
щелкните по кнопке Show Handles 
For Multiple Selected Anchor Points 
(Показать манипуляторы для не-
скольких выделенных узловых 
точек)  справа от слова Handles 
(Маркеры), чтобы отобразить управ-
ляющие линии для двух точек. Это 
позволит вам редактировать управ-
ляющие маркеры обеих выделенных 
опорных точек.

7 Для выделенной точки справа пере-
тащите нижний управляющий мар-

• Примечание. Опор-
ную точку можно пере-
тащить и с помощью 
инструмента Direct 
Selection (Прямое вы-
деление).

• Примечание. Если 
вы не выделили обе 
опорные точки с пер-
вого раза, попытайтесь 
сделать это еще раз. 
Если вы выделили 
одну из точек, можете 
добавить к выделению 
вторую точку, щелкнув 
по ней инструментом 
инструмент Direct 
Selection (Прямое вы-
деление) и удерживая 
клавишу Shift.
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кер вверх и влево, изменяя форму 
кривой. Обратите внимание, что при 
перетаскивании перемещаются обе 
управляющие линии. Кроме того, 
вы можете контролировать длину 
одной управляющей линии незави-
симо от другой.

8 Для выделенной точки слева перета-
щите нижний управляющий маркер 
вверх и вправо.

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

10 Сохраните свою работу.

Удаление и добавление опорных точек

Работать с контурами  проще, не добавляя больше точек, чем необходимо. 
Контур с меньшим количеством точек легче редактировать, отображать 
и печатать. Вы можете сделать контур менее сложным или изменить его 
форму, удаляя ненужные опорные точки. Изменить форму контура так-
же можно путем добавления точек.

В следующем шаге вы выполните сначала удаление, а затем добавление 
опорных точек в контуре.

1 Выберите монтажную область 1 Violin в раскрывающемся списке 
Artboard Navigation (Навигация по монтажным областям) в левом 
нижнем углу окна документа.

2 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и щелкните один раз в центре скрипки для ее увеличе-
ния. Для выполнения следующих шагов необходимо видеть всю фи-
гуру скрипки.

3 Выберите инструмент Direct Selection (Прямое выделение)  на па-
нели Tools (Инструменты), а затем щелкните по контуру скрипки.

4 Щелкните по верхней угловой точке 
скрипки, чтобы выделить ее.

5 На панели Control (Управление) 
щелкните по кнопке Remove Se-
lected Anchor Points (Удалить вы-
деленные узловые точки) , что-
бы удалить выделенную опорную 
точку .
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6 Не переключаясь с инструмента 
Direct Selection (Прямое выделе-
ние), установите указатель мыши на 
верхнюю часть контура. Щелкните 
и перетаскивайте контур вверх, из-
меняя верхнюю кривую. При пере-
таскивании удерживайте клавишу 
Shift. После изменения формы кон-
тура отпустите кнопку мыши, а за-
тем клавишу Shift. Оставьте фигуру 
выделенной.

� Совет. Вы также можете удалить опорную точку, щелкнув по точке инструментом 
Pen (Перо).

Далее вы добавите опорные точки и измените форму нижней части 
скрипки.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и дважды щелкните по нижней части скрипки для увеличе-
ния масштаба.

2 Выберите инструмент Pen (Перо) 
 на панели Tools (Инструменты) 

и установите указатель мыши на 
контур скрипки справа от нижней 
опорной точки. Рядом с указателем 
появится знак «плюс». Щелкните, 
чтобы добавить к контуру еще одну 
опорную точку.

3 Установите указатель на контур 
скрипки слева от нижней опорной 
точки. Рядом с указателем снова 
появится знак «плюс». Щелкните 
для добавления следующей опорной 
точки. В результате три точки будут 
выстроены в одну линию.

4 Щелкните инструментом Direct Se-
lection (Прямое выделение) по цен-
тральной нижней точке для ее вы-
деления. Перетащите точку немного 
вниз, удерживая клавишу Shift. От-
пустите кнопку мыши, а затем моди-
фицирующую клавишу. Возможно, 
вам потребуется увеличить масштаб 
отображения.

• Примечание. 
Не используйте для 
удаления опорных 
точек клавиши Delete, 
Backspace и Clear 
или команды меню 
Edit ⇒ Cut (Редакти-
рование ⇒ Вырезать) 
и Edit ⇒ Clear (Ре-
дактирование ⇒ Очи-
стить), поскольку при 
этом удаляется опор-
ная точка и связанные 
с ней сегменты линии.

� Совет. Еще один 
способ добавления 
опорной точки состоит 
в том, чтобы выбрать 
инструмент Add Anchor 
Point (Добавить опор-
ную точку)  на панели 
Tools (Инструменты) 
и щелкнуть по контуру.
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� Совет. При добавлении точек к симметричной фигуре часто сложно расположить 
точки на одинаковом расстоянии от центральной нижней точки. Вы можете выделить 
точки и выполнить распределение интервалов между ними относительно централь-
ной нижней точки. Для получения более подробной информации о распределении 
точек см. урок 2 «Выделение и выравнивание».

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Преобразование между гладкими и угловыми точками

В данном разделе вы создадите гриф скрипки, регулируя контур. Вам 
предстоит выполнить преобразование гладкой точки кривой в угловую 
точку  и угловой точки в гладкую.

1 Выберите монтажную область 6 Violin Neck в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям) в ле-
вом нижнем углу окна документа.

2 В палитре Layers (Слои) щелкните по пустому полю слева от знач-
ка переключения блокировки  для слоя Template (Шаблон), чтобы 
снова включить видимость шаблонного слоя .

3 Выберите инструмент Direct Selection (Прямое выделение)  и уста-
новите указатель мыши на точку A в левой части фигуры. Когда ря-
дом с указателем появится незакрашенный квадрат, выделите опор-
ную точку и отобразите красные управляющие маркеры.

4 Не снимая выделения с точки, на панели Control (Управление) щелк-
ните по кнопке Convert Selected Anchor Points To Smooth (Преобра-
зовать выделенные узловые точки к точкам сглаживания) .

• Примечание. Возможно, вам потребуется увеличить масштаб отображения.

5 Не переключаясь с инструмента Direct Selection (Прямое выделе-
ние), нажмите и удерживайте клавишу Shift. Перетаскивайте ниж-
ний управляющий маркер  вниз, изменяя форму нижней половины 
фигуры. Отпустите кнопку мыши, а затем клавишу Shift.

Выделите опорную точку Преобразуйте опорную точку Перетащите управляющий 
маркер вниз

• Примечание. При 
перетаскивании управ-
ляющего маркера 
с помощью инструмен-
та Direct Selection 
(Прямое выделение) 
оба маркера остаются 
параллельными, одна-
ко их можно сделать 
длиннее или короче 
независимо друг от 
друга.
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6 Выполните шаги 3–5 для точки В на правой стороне фигуры.

7 Используя инструмент Direct Selection (Прямое выделение), щелк-
ните для выделения точки справа от буквы С. После выделения точ-
ки щелкните по кнопке Convert Selected Anchor Points To Corner 
(Преобразовать выделенные узловые точки к точкам преломления) 

 на панели Control (Управление).

8 Повторите шаг 7 для точки D.

9 С помощью инструмента Direct Selection (Прямое выделение)  
щелкните для выделения верхней точки в фигуре грифа. На панели 
Control (Управление) щелкните по кнопке Cut Path At Selected An-
chor Points (Вырезать контур по выделенным узловым точкам) . 
Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

10 Активируйте инструмент Selection (Выделение) . Нажмите 
и удерживайте клавишу Shift. Перетащите правую сторону грифа 
скрипки немного вправо. Отпустите кнопку мыши, а затем модифи-
цирующую клавишу. Между двумя открытыми контурами появит-
ся зазор.

11 Используя инструмент Direct Selection (Прямое выделение), очер-
тите небольшую область вокруг верхних точек обоих контуров. За-
тем щелкните по кнопке Connect Selected End Points (Соединить 
выделенные конечные точки)  на панели Control (Управление) для 
создания в верхней части контура прямой линии.
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12 Активируйте инструмент Selection (Вы-
деление) на панели Tools (Инструмен-
ты), затем щелкните по контуру для его 
выделения. Выполните команду меню 
Object ⇒ Path ⇒ Join (Объект ⇒ Кон-
тур ⇒ Соединить). Нижние концы откры-
того контура грифа скрипки будут соеди-
нены. Оставьте фигуру выделенной.

Далее вы закруглите нижнюю часть фигуры, 
используя инструмент Convert Anchor Point 
(Преобразовать опорную точку).

13 Выберите инструмент Convert Anchor Point 
(Преобразовать опорную точку)  , вложен-
ный в инструмент Pen (Перо) на панели 
Tools (Инструменты).

14 Перетаскивайте указатель мыши из ниж-
ней левой точки фигуры вниз. При перета-
скивании удерживайте клавишу Shift для 
ограничения движения. Отпустите кнопку 
мыши, а затем клавишу Shift. Инструмент 
Convert Anchor Point (Преобразовать 
опорную точку) также позволяет выполнять преобразование гладкой 
точки в угловую, угловой точки в гладкую и т. п.

15 Перетаскивайте указатель мыши из ниж-
ней правой точки фигуры вверх, удержи-
вая клавишу Shift. Вы сделаете точку глад-
кой и закруглите нижнюю часть фигуры. 
Отпустите кнопку мыши, а затем модифи-
цирующую клавишу.

16 Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение), 
а затем сохраните изменения, выполнен-
ные в данном файле.

Рисование с помощью инструмента Pencil

Инструмент  Pencil (Карандаш)   позволяет рисовать открытые и замк-
нутые контуры таким же образом, как карандашом по бумаге. При ри-
совании программа создает опорные точки и помещает их на контуре. 
Однако по завершении рисования контура вы можете отредактировать 
опорные точки. Количество задаваемых опорных точек определяется 
длиной и сложностью контура, а также установками допуска в диало-

• Примечание. Будь-
те внимательны, на-
жимайте клавишу Shift 
только ПОСЛЕ того, как 
начнете перетаскива-
ние из точки.

• Примечание. Как 
уже указывалось 
в этой главе, если при 
щелчке вы не попадете 
точно по точке, может 
появиться предупре-
ждающее сообщение.
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говом окне Pencil Tool Options (Параметры инструмента «Карандаш»). 
Инструмент Pencil (Карандаш) наиболее полезен для рисования свобод-
ных форм и создания более естественных фигур.

Далее вы нарисуете на созданной ранее фигуре несколько линий, обра-
зующих подставку для подбородка.

1 Выберите монтажную область 4 Curved Shape step 2 в раскрываю-
щемся списке Artboard Navigation (Навигация по монтажным обла-
стям) в левом нижнем углу окна документа.

2 В палитре Layers (Слои) щелкните по значку переключения видимо-
сти  для слоя Template (Шаблон), чтобы скрыть шаблонный слой. 
Щелкните по значку палитры Layers (Слои), чтобы свернуть па литру.

3 Дважды щелкните по инструменту Pencil (Карандаш)  на панели 
Tools (Инструменты). В диалоговом окне Pencil Tool Options (Па-
раметры инструмента «Карандаш») перетащите ползунковый регу-
лятор параметра Smoothness (Плавность) вправо до значения 100%. 
Это уменьшит число точек на рисуемых инструментом Pencil (Ка-
рандаш) контурах, делая их более сглаженными. Щелкните по кноп-
ке ОК.

4 Не переключаясь с инструмента Pencil (Карандаш), щелкните по 
кнопке Stroke (Обводка) на панели Control (Управление) и выбери-
те черный цвет обводки. Затем щелкните по кнопке Fill (Заливка) 
и выберите образец None (Нет) .

• Примечание. Возможно, цвета обводки и заливки уже установлены.

5 Установите указатель мыши в левой 
части криволинейной фигуры. Ря-
дом с указателем должен появиться 
крестик (×). Перетащите указатель, 
создавая дугу внутри криволиней-
ной фигуры из левой части фигуры 
в ее правую часть. Форма и положе-
ние дуги показаны на рисунке. Кре-
стик (×), который появляется справа 
от указателя мыши перед началом 
рисования, указывает, что будет создан новый контур. Если вы не 
видите крестика, перерисуется фигура, рядом с которой расположен 
указатель. При необходимости отведите указатель мыши дальше от 
края криволинейной фигуры.

� Совет. Если вы хотите создать замкнутый контур, например круг, перетаскивайте ин-
струмент Pencil (Карандаш), удерживая клавишу Alt/Option. Рядом с указателем будет 
отображаться маленький кружок, что указывает на создание замкнутого контура. На-
рисовав контур желаемого размера и формы, отпустите кнопку мыши, а затем клавишу 
Alt/Option. Начальная и конечная опорные точки соединятся по кратчайшему пути.
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Обратите внимание, что контур при рисовании не выглядит совершенно 
гладким. После того как вы отпустите кнопку мыши, контур сгладится на 
основе значения параметра Smoothness (Плавность), заданного в диало-
говом окне Pencil Tool Options (Параметры инструмента «Карандаш»).

6 Установите указатель на правый конец вновь созданного контура. Вы 
заметите отсутствие крестика (×) рядом с указателем. Это означает, 
что, начав рисование, вы будете редактировать имеющийся контур, 
а не создавать новый.

Сейчас вы зададите ряд параметров инструмента Pencil (Карандаш), 
после чего нарисуете еще одну кривую справа от только что созданной 
дуги.

7 Дважды щелкните по инструменту Pencil (Карандаш)  на панели 
Tools (Инструменты).

8 В диалоговом окне Pencil Tool Options (Параметры инструмента 
«Карандаш») сбросьте флажок Edit Selected Paths (Зона редактиро-
вания выделенных контуров). Измените значение параметра Fidelity 
(Отклонение) на 10 пикселов. Щелкните по кнопке ОК.

9 С помощью инструмента Pencil (Ка-
рандаш) щелкните по концу преды-
дущего криволинейного контура 
и перетащите указатель мыши впра-
во, нарисовав еще одну дугу.

10 Выполните команду меню Se-
lect ⇒ Deselect (Выделение ⇒ От-
менить выделение).

Редактирование с помощью инструмента Pencil

С помощью инструмента Pencil (Карандаш) вы также можете редакти-
ровать любой контур и добавлять в любую фигуру линии произвольной 
формы.

В данном разделе вы отредактируете криволинейную фигуру, используя 
инструмент Pencil (Карандаш).

1 С помощью инструмента Selection (Выделение)  выделите замкну-
тый криволинейный контур (не дуги).

2 Дважды щелкните по инструменту Pencil (Карандаш) на панели 
Tools (Инструменты). В диалоговом окне Pencil Tool Options (Пара-
метры инструмента «Карандаш») щелкните по кнопке Reset (Восста-
новить). Обратите внимание, что установлен флажок Edit Selected 
Paths (Зона редактирования выделенных контуров), что важно для 

� Совет. Чем выше 
значение параметра 
Fidelity (Отклонение), 
тем больше будет рас-
стояние между опорны-
ми точками и меньше 
количество созданных 
опорных точек. Мень-
шее количество опор-
ных точек позволяет 
сделать контур более 
сглаженным и менее 
сложным.
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дальнейших действий. Измените значение параметра Fidelity (От-
клонение)  на 10 пикселов, а значение параметра Smoothness (Плав-
ность) — на 30%. Щелкните по кнопке OK.

• Примечание. Информацию о параметрах инструмента Pencil (Карандаш) вы 
можете найти в разделе справки Illustrator «Параметры инструмента «Карандаш».

3 Установите указатель мыши на верх-
нюю левую часть криволинейного 
контура (но не на точку). Обратите 
внимание на отсутствие крестика 
(×) рядом с указателем. Это озна-
чает, что вы будете перерисовывать 
выделенный контур.

• Примечание. В зависимости от того, с ка-
кого места вы начали перерисовывать контур 
и в каком направлении перемещаете указатель мыши, вы можете не получить ожи-
даемый результат. В случае неудачи попробуйте перерисовать контур еще раз.

4 Перетаскивайте указатель впра-
во, чтобы отредактировать кривую 
контура. Когда указатель снова ока-
жется на контуре, отпустите кнопку 
мыши, чтобы увидеть получившую-
ся фи гуру.

5 Выполните команду меню Se-
lect ⇒ All On Active Artboard (Вы-
деление ⇒ Все объекты в активной 
монтажной области).

• Примечание. Полученный вами криволинейный контур может выглядеть не 
совсем так, как показано на рисунке. При желании снова отредактируйте контур 
с помощью инструмента Pencil (Карандаш).

6 Выполните команду Object ⇒ Group 
(Объект ⇒ Сгруппировать).

7 Не снимая выделения с группы, 
дважды щелкните по инструменту 
Scale (Масштаб)  на панели Tools 
(Инструменты). Откроется одно-
именное диалоговое окно. Измените 
значение параметра Uniform Scale 
(Масштаб) на 70% и щелкните по 
кнопке OK.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ От-
менить выделение), а затем сохраните файл при помощи команды 
File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Если фигура 
выглядит не так, как 
вам хотелось бы, вы-
полните команду меню 
Edit ⇒ Undo Pencil (Ре-
дактирование ⇒ Отме-
нить: Карандаш) или 
еще раз реализуйте 
перетаскивание с по-
мощью инструмента 
Pencil (Карандаш) 
в той же части фигуры.
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Завершение рисунка скрипки

Для завершения рисунка остается выполнить несколько незначительных 
изменений, после чего собрать и раскрасить объекты.

Сборка частей

1 Выполните команду меню View ⇒ Fit All In Window (Про-
смотр ⇒ Подогнать все по размеру окна). Выберите пункт Essentials 
(Основные сведения) в переключателе рабочих сред на панели при-
ложения.

2 Выполните команду View ⇒ Show Bounding Box (Просмотр ⇒ По-
казать ограничительную рамку), чтобы видеть рамку выделенного 
объекта в процессе его трансформирования.

3 Выберите инструмент Selection (Выде-
ление)  на панели Tools (Инструменты) 
и переместите группу криволинейной фи-
гуры, которую только что отредактировали, 
расположив ее в левой нижней части скрип-
ки, как показано на рисунке.

4 Щелкните по краю фигуры скрипки, удер-
живая клавишу Shift, чтобы выделить обе 
фигуры, после чего выполните команду Ob-
ject ⇒ Group (Объект ⇒ Сгруппировать).

5 Выполните команду меню Object ⇒ Lock ⇒ Selection (Объект ⇒ За-
крепить ⇒ Выделенное).

6 Используя инструмент Selection (Выделение), перетащите гриф 
скрипки к верхней части корпуса. Ориентируясь по линейкам, рас-
положите гриф на расстоянии около дюйма от верхнего края монтаж-
ной области и выровняйте его как можно ближе к центру скрипки.

7 Не снимая выделения с грифа, выполните команду Object ⇒ Ar-
range ⇒ Bring to Front (Объект ⇒ Монтаж ⇒ На передний план).

8 Активируйте инструмент Direct Selection (Прямое выделение)  на 
панели Tools (Инструменты) и очертите область вокруг нижней ча-
сти грифа скрипки. Удерживая клавишу Shift, перетащите одну из 
нижних точек фигуры вниз. Отпустите кнопку мыши, а затем клави-
шу. Длина полученной в результате фигуры должна быть приблизи-
тельно такой, как показано на рисунке.

• Примечание. 
Перетаскивайте группу, 
щелкнув по ее контуру. 
Поскольку группа не 
имеет заливки, не пы-
тайтесь перетаскивать 
группу за ее середину.
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9 Выполните команду Object ⇒ Lock ⇒ Selection (Объект ⇒ Закре-
пить ⇒ Выделенное).

10 С помощью инструмента Selection (Выделение) перетащите группу 
пунктирных линий из монтажной области 5 Strings в центр фигуры 
скрипки. Разместите эту группу линий вдоль левого края грифа, что-
бы нижняя точка группы была выше криволинейной фигуры. Рас-
положение показано на рисунке.

11 Выполните команду меню Object ⇒ Arrange ⇒ Bring to Front (Объ-
ект ⇒ Монтаж ⇒ На передний план).

12 Активируйте инструмент Direct Selection (Прямое выделение) на па-
нели Tools (Инструменты). Щелкните для выделения верхней точки 
в группе пунктирных линий. Перетаскивайте верхнюю точку группы 
вверх. Нажмите и удерживайте клавишу Shift. Когда точка будет рас-
положена чуть ниже верхнего конца грифа, отпустите кнопку мыши, 
а затем клавишу Shift.

13 С помощью инструмента Selection (Выделение) выделите группу 
пунктирных линий. Дважды щелкните по инструменту Selection 
(Выделение) на панели Tools (Инструменты). Откроется диалоговое 
окно Move (Перемещение).

14 В диалоговом окне Move (Перемещение) измените значение в поле 
ввода Horizontal (По горизонтали) на 0,1 дюйма и убедитесь, что 
в поле ввода Vertical (По вертикали) установлено значение 0. Щелк-
ните по кнопке Copy (Копировать). Группа пунктирных линий будет 
скопирована со смещением вправо.

15 Не снимая выделения с копии, два раза подряд выполните команду 
Object ⇒ Transform ⇒ Transform Again (Объект ⇒ Трансформиро-
вать ⇒ Повторить трансформирование). В результате вы получите 
четыре группы пунктирных линий.
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Перетащите группу Измените длину группы Скопируйте группу линий
на ее место линий

16 Выполните команду Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области), а затем — Ob-
ject ⇒ Group (Объект ⇒ Сгруппировать).

17 На панели Control (Управление) измените толщину обводки на 
1 пункт.

18 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и щелкните три раза в нижней части групп пунктирных ли-
ний.

19 Активируйте инструмент Rectangle (Прямоугольник) на панели 
Tools (Инструменты). Щелкните по любому месту монтажной обла-
сти. Откроется диалоговое окно Rectangle (Прямоугольник). Изме-
ните значение в поле ввода Width (Ширина) на 0,5 дюйма, а в поле 
ввода Height (Высота) — на 0,18 дюйма. Щелкните по кнопке OK.

20 На странице появится прямоугольник. Не снимая выделения с пря-
моугольника, нажмите клавишу D, чтобы задать для него значения 
заливки и обводки по умолчанию.

21 С помощью инструмента Selection (Выде-
ление) перетащите прямоугольник в то ме-
сто, где разделили пунктирные линии. Рас-
положение показано на рисунке.

22 Выполните команду меню View ⇒ Fit Art-
board In Window (Просмотр ⇒ Подогнать 
монтажную область по размеру окна).

23 Выполните команду Object ⇒ Unlock All 
(Объект ⇒ Освободить все). Затем акти-
вируйте опцию Select ⇒ All On Active Artboard (Выделение ⇒ Все 
объек ты в активной монтажной области).

24 На панели Control (Управление) выберите тип выравнивания Align 
To Artboard (Выровнять по монтажной области) , после чего щелк-

• Примечание. Воз-
можно, вам потребу-
ется изменить высоту 
прямоугольника, 
чтобы он более точно 
закрывал зазор между 
пунктирными линиями.
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ните по кнопке Horizontal Align Center (Горизонтальное выравнива-
ние по центру) .

• Примечание. Если вы не видите параметры выравнивания на панели Control 
(Управление), щелкните по слову Align (Выравнивание) или выполните команду меню 
Window ⇒ Align (Окно ⇒ Выравнивание).

25 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните изменения.

Раскрашивание графического объекта

В цветной иллюстрации  применяются пользовательские цвета заливок 
с названиями Violin (Скрипка), Neck (Гриф скрипки) и Gray (Серый), 
которые предоставляет палитра Swatches (Образцы). Более подробно 
о возможностях раскрашивания в Illustrator вы можете узнать в уроке 6 
«Цвет и раскрашивание».

1 Выделив объект с помощью инструмента Selection (Выделение) , 
изменяйте цвет заливки на панели Control (Управление). Примените 
цвет заливки Violin (Скрипка) к фигуре скрипки, Gray (Серый) — 
к прямоугольнику и группе криволинейной фигуры, и Neck (Гриф 
скрипки) — к фигуре грифа.

2 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Оставь-
те файл открытым для выполнения самостоятельной работы.

Самостоятельная работа

Для дополнительной практики попробуйте с помощью инструмента Pen 
(Перо) выполнить трассировку изображений. Вы научитесь более уве-
ренно рисовать любые кривые и фигуры.

1 Откройте файл practice.ai в папке Lesson05 на жестком диске.

2 Выберите инструмент Pen (Перо) . Применяя освоенные на этом 
уроке приемы, воспроизведите фигуру буквы S. Используйте серую 
фигуру в качестве образца.

3 Создайте две копии фигуры и разместите их на скрипке. Вам потре-
буется выполнить зеркальное отражение одной из фигур. Для этого 
выберите фигуру и дважды щелкните по инструменту Reflect (Зер-
кальное отражение)  на панели Tools (Инструменты) в одной груп-
пе с инструментом Rotate (Поворот).

4 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), а затем 
закройте файл.

• Примечание. 
Для изменения цвета 
криволинейной фигуры 
дважды щелкните 
по фигуре и войдите 
в режим изоляции. 
Изменив цвет, на-
жмите клавишу Esc 
для выхода из режима 
изоляции.
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Контрольные вопросы

1 Опишите процесс рисования прямых вертикальных, горизонтальных или диагональ-
ных линий с помощью инструмента Pen (Перо).

2 Как нарисовать кривую инструментом Pen (Перо)?

3 Как нарисовать угловую точку на кривой?

4 Назовите два способа преобразования гладкой точки кривой в угловую точку.

5 Какой инструмент вы бы использовали для редактирования сегмента кривой?

6 Как можно изменить параметры работы инструмента Pencil (Карандаш)?

Ответы

1 Чтобы нарисовать прямую линию, дважды щелкните инструментом Pen (Перо). Пер-
вый щелчок задает начальную опорную точку линии, а второй — конечную точку. Что-
бы ограничить рисование вертикальной, горизонтальной или диагональной линией под 
углом 45°, во время щелчков удерживайте клавишу Shift.

2 Чтобы нарисовать кривую линию с помощью инструмента Pen (Перо), щелкните и пе-
ретаскивайте указатель мыши, создавая первую опорную точку и задавая направление 
кривой, после чего еще одним щелчком завершите кривую.

3 Чтобы нарисовать угловую точку на кривой, нажмите и удерживайте клавишу Alt/Op-
tion. Перетащите управляющий маркер конечной точки кривой для изменения направ-
ления контура, после чего продолжайте рисовать следующий криволинейный сегмент 
контура.

4 С помощью инструмента Direct Selection (Прямое выделение) выделите опорную точ-
ку, а затем выберите инструмент Convert Anchor Point (Преобразовать опорную точку) 
и перетащите управляющий маркер, изменяя направление кривой. Другой метод состо-
ит в том, чтобы выделить точку или несколько точек с помощью инструмента Direct Se-
lection (Прямое выделение), после чего щелкнуть по кнопке Convert Selected Anchor 
Points To Corner (Преобразовать выделенные узловые точки к точкам преломления)  
на панели Control (Управление).

5 Для редактирования сегмента кривой выберите инструмент Direct Selection (Прямое 
выделение). Перетаскивайте сегмент, если требуется переместить его на новое место, 
или перетаскивайте управляющий маркер опорной точки, если требуется изменить 
форму сегмента.

6 Двойным щелчком по инструменту Pencil (Карандаш) откройте диалоговое окно Pencil 
Tool Options (Параметры инструмента «Карандаш»), в котором можно изменить уста-
новки плавности, отклонения и других параметров.
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6 ЦВЕТ 
И РАСКРАШИВАНИЕ

Обзор урока

В этом уроке вы научитесь:

• использовать цветовые режимы и элементы управления 
цветом;

• создавать, редактировать цвета и выполнять 
раскрашивание, используя панель Control (Управление) 
и комбинации клавиш;

• присваивать имена цветам и сохранять их, создавать 
цветовые группы и цветовые палитры;

• использовать возможности палитры Color Guide (Каталог 
цветов) и диалогового окна Edit Colors/Recolor Artwork 
(Редактировать цвета/перекрасить графический объект);

• копировать атрибуты раскрашивания и оформления из 
одного объекта в другой;

• создавать узоры и выполнять раскрашивание узорами;

• работать с быстрой заливкой.

� Для выполнения этого урока потребуется около полутора 
часов. При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson06.
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Оживите вашу иллюстрацию с помощью цвета, используя 
преимущества управления цветом в Illustrator CS5. В этом 
насыщенном информацией уроке вы откроете для себя 
создание и применение заливок и обводок, использование 
палитры Color Guide (Каталог цветов), работу с цветовыми 
группами, перекрашивание иллюстраций, создание узоров 
и многое другое.
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Начало работы

В этом уроке вы узнаете основы работы с цветом и создадите и отредак-
тируете цвета с помощью палитр Color (Цвет) и Swatches (Образцы).

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson06 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню 
File ⇒ Open (Файл ⇒ От-
крыть) и откройте файл 
L6end_1.ai в папке Lesson06, 
чтобы просмотреть оконча-
тельный вариант этикетки, 
которую будете раскраши-
вать. Оставьте файл откры-
тым, чтобы сверяться с ним 
во время работы.

4 Выполните команду File ⇒ Open (Файл ⇒ Открыть) Перейдите 
на жестком диске к папке Lesson06 в папке Lessons. Откройте файл 
L6start_1.ai.

Этот файл уже содержит ряд компонентов. Вам предстоит создать и при-
менить цвета, необходимые для завершения этикетки.

5 Выполните команду меню 
File ⇒ Save As (Файл ⇒ Со-
хранить как). В диалоговом 
окне Save As (Сохранить 
как) перейдите к папке Les-
son06. В качестве имени фай-
ла введите «label.ai». В рас-
крывающемся списке Save 
As Type (Тип файла)/Format 
(Формат) выберите значе-
ние Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохра-
нить). В диалоговом окне Illustrator Options (Параметры сохранения 
в формате Illustrator) оставьте значения по умолчанию и щелкните 
по кнопке OK.
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Представление о цвете

При работе с цветом в Illustrator в первую очередь вам следует иметь пред-
ставление о цветовых режимах , которые также называют цветовыми мо-
делями . Применяя цвет к иллюстрации, необходимо учитывать конечную 
среду, в которой будет опубликована данная иллюстрация (например, 
печать или Интернет), чтобы применить правильную цветовую модель 
и определения цветов. Сначала вы получите сведения о цветовых режимах, 
после чего познакомитесь с основными элементами управления цветом.

Цветовые режимы

Прежде чем начать новую иллюстрацию, вы должны принять решение, ка-
кой цветовой режим будет использован в иллюстрации — CMYK или RGB:

• CMYK  — голубой, пурпурный, желтый и черный — цвета, используе-
мые в четырехцветном печатном процессе. Эти цвета комбинируются 
и накладываются в экранном представлении иллюстрации, создавая 
множество других цветов. Выбирайте данный режим для печати;

• RGB  — различные сочетания света красного, зеленого и синего цве-
та позволяет получить множество других цветов. Выбирайте данный 
режим, если изображения предназначены для экранных презентаций 
или для размещения в Интернете.

Чтобы задать цветовой режим при создании нового документа, выполните 
команду File ⇒ New (Файл ⇒ Новый), а затем выберите соответствующий 
профиль документа. Например, вы можете выбрать профиль Print (Печать), 
использующий цветовой режим CMYK, изменить цветовой режим, щелкнув 
по стрелке слева от надписи Advanced (Дополнительно) и выбрав нужный 
вариант в раскрывающемся списке Color Mode (Цветовой режим).
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После выбора цветового режима в соответствующих палитрах отобража-
ются цвета в режиме CMYK или RGB. Вы можете изменить цветовой 
режим документа уже после создания файла. Для этого раскройте меню 
File ⇒ Document Color Mode (Файл ⇒ Цветовой режим документа) 
и выберите в меню цветовой режим CMYK или RGB.

Представление об элементах управления цветом

В этом разделе вы узнаете о традиционных  способах раскрашивания 
объектов в Adobe Illustrator, в том числе с использованием цветов и узо-
ров, применением ряда палитр и инструментов, включая панель Control 
(Управление), палитры Color (Цвет), Swatches (Образцы), Gradient 
(Градиент), Stroke (Обводка) и Color Guide (Каталог цветов), диалого-
вое окно Color Picker (Палитра цветов), а также кнопки раскрашивания 
на панели Tools (Инструменты). Вы начнете урок с рассмотрения закон-
ченной иллюстрации, к которой уже были применены цвета.

1 Щелкните по ярлыку документа L6end_1.ai в окне документа.

2 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

3 Активируйте инструмент Selection (Выделение)  и щелкните по зе-
леной фигуре, расположенной за текстом «Pizza Sauce».

Объекты в Illustrator могут иметь заливку, обводку или одновременно 
и заливку, и обводку. На панели Tools (Инструменты) обратите внима-
ние, что по умолчанию поле Fill (Заливка) располагается на переднем 
плане, что указывает на активное состояние поля.

Для данного объекта в поле Fill (Заливка) отображается зеленый цвет. 
Позади поля Fill (Заливка) в поле Stroke (Обводка) показан желтый 
цвет обводки.

А Поле Fill

Б  Кнопка Default 
Fill and Stroke

В Кнопка Color

Г  Кнопка Swap Fill 
and Stroke

Д Поле Stroke

Е Кнопка None

Ж Кнопка Gradient

Ж

Е

Д

Г
A
Б

В

4 Щелкните по значку палитры Appearance (Оформление)  в правой 
части рабочей среды. Атрибуты заливки и обводки выделенного объ-
екта будут также отображены в палитре Appearance (Оформление).  
Вы можете редактировать, удалять или сохранять атрибуты оформ-
ления как стили графики, которые можно применять к другим объек-

• Примечание. 
В зависимости от 
разрешения экрана 
инструменты на панели 
Tools (Инструменты) 
могут располагаться 
не в двух, а в одном 
столбце.
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там, слоям и группам. Палитра Appearance (Оформление) будет ис-
пользована на этом уроке немного позже.

А. Выделенный объект

Б. Цвет обводки

В. Цвет заливки

A

Б

В

5 Щелкните по значку палитры Color (Цвет)  в правой части рабочей 
среды. Данная палитра  показывает текущий цвет заливки и обводки. 
Ползунковые регуляторы CMYK отображают процентные значения 
голубого, пурпурного, желтого и черного цветов. В нижней части па-
литры располагается полоса спектра цветов.

А Поле Fill

Б Поле Stroke

В Поле None

Г  Значение цвета

Д  Ползунковый 
регулятор цвета

Е  Полоса спектра 
цветов

Г

Д

Е

A
Б

В

Полоса спектра цветов  позволяет быстро и наглядно выбрать цвет залив-
ки или обводки из спектра цветов. Вы можете также выбрать белый или 
черный цвет, щелкнув по соответствующему полю цвета в правом конце 
полосы спектра цветов.

6 Щелкните по значку палитры Swatches (Образцы)   в правой части 
рабочей среды. Эта палитра позволяет присваивать имена и сохра-
нять цвета, градиенты и узоры для быстрого доступа. Когда в палитре 
Swatches (Образцы) к объекту применяется заливка или обводка с цве-
том, градиентом или узором, соответствующий образец подсвечивается.

А Образец

Б Цветовая группа

В  Кнопка Swatch 
Libraries Menu

Г  Кнопка Show Swatch 
Kinds Menu

Д  Кнопка Swatch 
Options

Е  Кнопка New Color 
Group

Ж Кнопка New Swatch

З Кнопка Delete Swatch

A

Б

В

Г Д Е Ж З

7 Активируйте палитру Color Guide (Каталог цветов)   в правой ча-
сти рабочей среды. Щелкните по зеленому образцу в левом верхнем 

� Совет. Щелкните, 
удерживая клавишу 
Shift, по полосе спек-
тра цветов в нижней 
части палитры Color 
(Цвет) для выбора 
различных цветовых 
режимов, например 
CMYK или RGB.
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углу палитры, чтобы задать в качестве основного цвета цвет выделен-
ного объекта (обозначен буквой «A» на нижней диаграмме). В рас-
крывающемся списке Harmony Rules (Правила гармонии)  выберите 
пункт Complementary 2 (Дополнительный 2). Палитра Color Guide 
(Каталог цветов) может послужить источником идей при выборе 
цвета для иллюстрации, помогая подобрать оттенки, сходные цвета 
и многое другое. Кроме того, кнопка Edit or Apply Color (Редакти-
ровать или применить цвета) позволяет редактировать и создавать 
цвета.

А  Кнопка Set 
base color 
to the current 
color

Б  Цветовые 
вариации

В  Кнопка Limits 
the color 
group to colors 
in a swatch 
library

Г  Раскрываю-
щийся список 
Harmony Rules 
и активная цве-
товая группа

Д  Кнопка Edit or 
Apply Color

Е  Кнопка Save 
color group to 
Swatch panel

A

Б

В

Д Е

Г

8 Щелкните по значку палитры Color (Цвет) . С помощью инстру-
мента Selection (Выделение)  выделяйте различные фигуры в фай-
ле L6end_1.ai, обращая внимание, как отображаются в палитре атри-
буты раскрашивания фигур.

9 Оставьте файл L6end_1.ai открытым, чтобы сверяться с ним во вре-
мя работы, или выполните команду меню File ⇒ Close (Файл ⇒ За-
крыть), отказавшись от сохранения изменений.

10 Щелкните по ярлыку документа label.ai в верхней части окна доку-
мента, если вы не закрыли файл L6end_1.ai.

Создание цвета

Вы работаете над иллюстрацией в цветовом режиме CMYK. Это озна-
чает, что вы можете создать собственный вариант из любого сочетания 
голубого, пурпурного, желтого и черного цветов. Это можно сделать 
множеством способов. Например, если вы хотите создать корпоратив-
ный цвет вашей фирмы, можно обратиться к библиотеке образцов. Если 
требуется найти соответствие цвету в иллюстрации, можно взять обра-
зец цвета с помощью инструмента Eyedropper (Пипетка) или открыть 
диалоговое окно Color Picker (Палитра цветов) и ввести точные зна-
чения.

Далее вы создадите цвет различными способами, а затем примените его 
к объектам.
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Создание и сохранение пользовательского цвета

Сначала вы создадите цвет, используя палитру Color (Цвет), после чего 
сохраните этот цвет как образец в палитре Swatches (Образцы).

1 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

2 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа, чтобы подогнать монтажную область по разме-
ру окна документа.

3 Если палитра Color (Цвет) свернута, щелкните по ее значку . Если 
не отображаются ползунковые регуляторы CMYK, выберите CMYK 
в меню палитры . Щелкните по полю Stroke (Обводка) и введите 
следующие значения: C = 19, M = 88, Y = 78, K = 22.

4 Щелкните по значку палитры Swatches 
(Образцы)  и выполните команду New 
Swatch (Новый образец) в меню пали-
тры .

� Совет. Каждое из этих значений — процент 
от 100.

5 В диалоговом окне New Swatch (Новый 
образец) присвойте образцу имя «label 
background» и, оставив остальные пара-
метры без изменений, щелкните по кноп-
ке ОК. Обратите внимание на подсвечи-
вание нового образца в палитре Swatches 
(Образцы). Новые цвета, добавляемые 
в данную палитру, сохраняются только 
с текущим файлом. При открытии нового файла будет отображен на-
бор образцов по умолчанию, предоставляемый вместе с Adobe Illus-
trator CS5.

� Совет. Если вы хотите загрузить образцы из одного сохраненного документа 
в другой, щелкните по кнопке Swatch Libraries Menu (Меню библиотек образцов) 

 в нижней части палитры Swatches (Образцы) и выполните команду Other Library 
(Другая библиотека). После этого найдите файл с образцами, которые нужно импор-
тировать.

6 Используя инструмент Selection (Выделение) , щелкните по белой 
фигуре фона для ее выделения. Щелкните по полю Fill (Заливка) 
в нижней части панели Tools (Инструменты), а затем — по значку па-
литры Swatches (Образцы) , если она не отображена, и выберите 
образец label background. Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение).

• Примечание. 
Если при создании 
цвета выделен объект, 
обычно цвет применя-
ется к данному объекту.

• Примечание. 
Палитра Swatches 
(Образцы), которая от-
крывается при щелчке 
по кнопке Fill (Залив-
ка) на панели Control 
(Управление), является 
точно такой же, как 
палитра Swatches (Об-
разцы) в правой части 
рабочей среды.

� Совет. Для сохране-
ния цвета, созданного 
в палитре Color (Цвет), 
можно также щелкнуть 
по кнопке New Swatch 
(Новый образец) 
в палитре Swatches 
(Образцы), чтобы от-
крыть одноименное 
диалоговое окно.
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В следующем шаге вы создадите еще один обра-
зец, используя похожий, но все же отличающий-
ся метод.

7 Щелкните по кнопке New Swatch (Но-
вый образец)  в нижней части палитры 
Swatches (Образцы). При этом будет соз-
дана копия выделенного образца и откро-
ется диалоговое окно New Swatch (Новый 
образец). 

8 В диалоговом окне New Swatch 
(Новый образец) измените имя 
на «label background stroke» 
и измените значения на C = 19, 
M = 46, Y = 60, K = 0. Щелкните 
по кнопке OK.

• Примечание. Если бы фигура остава-
лась выделенной, к ней был бы применен 
новый цвет заливки.

9 Используя инструмент Selec-
tion (Выделение) , щелкните по фигуре, 
чтобы выделить ее еще раз. Щелкните по 
кнопке Stroke (Обводка) на панели Con-
trol (Управление). В появившейся пали-
тре Swatches (Образцы) выберите обра-
зец label background stroke.

10 Измените на панели Control (Управле-
ние) значение толщины обводки на 7 пун-
ктов. Оставьте палитру Swatches (Образ-
цы) открытой.

Редактирование образца цвета

После создания и сохранения цвета в палитре Swatches (Образцы) вы 
можете редактировать этот цвет.

В данном разделе вы измените только что сохраненный образец цвета la-
bel background stroke.

1 Щелкните по полю Stroke (Обводка) на панели Tools (Инстру-
менты). При этом раскроется палитра Color (Цвет). Щелкните по 
значку палитры Swatches (Образцы)  в правой части рабочей 
среды.
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2 При все еще выделенной фигуре дважды 
щелкните по значку образца label back-
ground stroke в палитре Swatches (Об-
разцы). В диалоговом окне Swatch Op-
tions (Параметры образцов) измените 
значения на: C = 2, M = 15, Y = 71, K = 20. 
Установите флажок Preview (Просмотр), 
чтобы увидеть произведенные измене-
ния. Измените значение K на 0 и щел-
кните по кнопке ОК. Когда вы создаете образец и затем редактируете 
его, чтобы изменения отразились на объектах, к которым этот обра-
зец уже применялся, необходимо выделить желаемые объекты.

Далее вы сделаете образец label background глобальным цветом. При ре-
дактировании глобального цвета его обновление выполняется автомати-
чески по всей иллюстрации, независимо от того, выделены ли объекты, 
использующие этот цвет, или нет.

3 Не снимая выделения с фигуры, 
щелкните по полю Fill (Заливка) 
на панели Tools (Инструменты).

4 Двойным щелчком по образ-
цу label background в палитре 
Swatches (Образцы) откройте 
диалоговое окно Swatch Options 
(Параметры образцов). Устано-
вите флажок Global (Глобаль-
ные) и щелкните по кнопке ОК.

5 Выполните команду меню 
Select ⇒ Deselect (Выделе-
ние ⇒ Отменить выделение).

6 Еще раз выполните двойной щелчок 
по образцу label background в палитре 
Swatches (Образцы). В диалоговом окне 
Swatch Options (Параметры образцов)  
измените значение K на 70. Установите 
флажок Preview (Просмотр), чтобы ото-
бразить произведенные изменения. Вы 
увидите, что заливка фигуры изменится, 
хотя фигура не выделена. Щелкните по 
кнопке Cancel (Отмена), чтобы не сохра-
нять изменения.

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Вы можете 
навести указатель 
мыши на образец цве-
та в палитре Swatches 
(Образцы). При этом 
появится всплываю-
щая подсказка с име-
нем образца.

• Примечание. 
Белый треугольник 
в правом нижнем углу 
образца в палитре 
Swatches (Образцы)  
указывает на глобаль-
ный цвет.
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Использование библиотек образцов Illustrator

Библиотеки образцов   представляют собой такие коллекции предустанов-
ленных цветов, как PANTONE®, TOYO и тематические библиотеки типа 
Earthtone и Ice Cream. Библиотеки открываются как отдельные палитры 
и не допускают редактирование. Когда вы применяете к иллюстрации 
цвет из библиотеки, он становится образцом, который сохраняется в па-
литре Swatches (Образцы) для данного документа. Библиотеки могут 
послужить отличной отправной точкой для создания цветов.

Далее, используя библиотеку сплошных цветов PANTONE , вы создадите 
плашечный желтый цвет для еще одной фигуры этикетки. При определе-
нии этого цвета можно задать теплый, темный или светлый оттенок цвета. 
Вот почему большинство печатников и дизайнеров полагаются на системы 
подбора цветов типа PANTONE, помогающие сохранить согласованность 
цветов иллюстрации и, в некоторых случаях, расширить цветовую гамму.

Плашечные цвета против триадных цветов

Вы можете определить цвет как цвет плашечного или триадного типа, что 
соответствует двум основным типам типографской краски, используемым 
в коммерческой печати:

• триадный цвет  печатается с использованием сочетания четырех стан-
дартных триадных красок: голубой, пурпурной, желтой и черной (CMYK);

• плашечный цвет  представляет собой предварительно смешанную кра-
ску, которая используется вместо триадных красок CMYK или в допол-
нение к ним. Для плашечного цвета необходимо использовать отдель-
ную печатную форму печатного станка.

Создание плашечного цвета

В этом разделе вы узнаете, как можно загрузить библиотеку цветов, на-
пример PANTONE, и добавить цвет PANTONE в палитру Swatches (Об-
разцы).

1 В палитре Swatches (Образцы) щелкните по кнопке Swatch Librar-
ies Menu (Меню библиотек образцов) . В появившемся меню вы-
полните команду Color Books ⇒ PANTONE Solid Coated (Каталоги 
цветов ⇒ PANTONE Solid Coated). В отдельной палитре появится 
библиотека сплошных цветов PANTONE.

2 В меню палитры  выполните команду Show Find Field (Показать 
поле поиска). Введите 100 в поле Find (Найти). В палитре будет под-
свечен образец цвета PANTONE 100 C. Щелкните по подсвеченному 

• Примечание. Боль-
шинство, хотя и не все, 
из поставляемых вме-
сте с Illustrator библио-
тек является библиоте-
ками CMYK-цветов.
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образцу, чтобы добавить его в палитру Swatches (Образцы). В пали-
тре Swatches (Образцы) появится цвет PANTONE. Закройте пали-
тру PANTONE Solid Coated.

3 Установите указатель мыши в монтажной области. Удерживая клави-
шу Пробел, перетаскивайте указатель вправо, чтобы вы могли видеть 
как фигуру с белой заливкой за левым краем монтажной области 1, 
так и содержимое этой монтажной области.

4 Выбрав инструмент Selection (Выделе-
ние) , выделите фигуру с белой залив-
кой за левым краем монтажной области 1. 
Щелкните по кнопке Fill (Заливка) на 
панели Control (Управление) и выбери-
те образец PANTONE 100 C, чтобы при-
менить к фигуре заливку. Щелкните по 
кнопке Stroke (Обводка) и отметьте обра-
зец None (Нет) .

5 Не снимая выделения с фигуры, щелкните, удерживая клавишу Shift, 
по исходной красной фигуре этикетки на монтажной области 1, что-
бы выделить обе фигуры. Отпустите клавишу Shift.

6 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

7 Щелкните инструментом Selection (Вы-
деление) по красной фигуре еще раз, что-
бы сделать ее ключевым объектом.

8 На панели Control (Управление) щелкни-
те по кнопке Horizontal Align Center (Го-
ризонтальное выравнивание по центру) 

, а затем по кнопке Vertical Align Center 
(Вертикальное выравнивание по центру) 

, чтобы выровнять желтую фигуру от-
носительно красной фигуры.

• Примечание. Если вы не видите элементы управления выравниванием, щел-
кните мышью по слову Align (Выравнивание) на панели Control (Управление), чтобы 
отобразить панель Align (Выравнивание).

• Примечание. 
Если вы закроете 
и снова запустите 
Illustrator, палитра 
библиотеки PANTONE 
не откроется. Чтобы 
она открывалась 
автоматически при 
каждом запуске Illu-
strator, выполните 
команду Persistent 
(Постоянный) в меню 
палитры PANTONE 
Solid Coated.

• Примечание. 
Для получения инфор-
мации о ключевых 
объектах и способах 
работы с ними см. 
урок 2 «Выделение 
и выравнивание».
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9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

10 Сохраните изменения и оставьте файл открытым.

Почему мой образец цвета PANTONE выглядит 
не так, как другие образцы в палитре Swatches?

В палитре Swatches (Образцы) вы можете идентифицировать тип цвета по 
значку рядом с его именем. Образцы плашечных цветов можно распознать 
по значку плашечного цвета , если палитра представлена в виде списка, 
или по точке в нижнем углу , если палитра представлена в виде эскизов. 
У триадных цветов нет значка плашечного цвета или точки.

По умолчанию образец сплошного цвета PANTONE определяется как пла-
шечный цвет.

Плашечный цвет получается не сочетанием типографских красок CMYK, 
а отдельной сплошной краской. Оператор печатной машины использует 
для печати предварительно смешанную краску PANTONE, добиваясь более 
насыщенного цвета.

Треугольник в нижнем углу образца указывает на то, что цвет является 
глобальным. При изменении глобального цвета обновляются все цвето-
вые ссылки, используемые в иллюстрации. Глобальными могут быть любые 
цвета, а не только цвета PANTONE. Для получения более подробных сведе-
ний о плашечных цветах выберите команду меню Help ⇒ Illustrator Help 
(Справка ⇒ Справка программы Illustrator) и выполните поисковый запрос 
spot colors (плашечные цвета).

Использование палитры цветов

Диалоговое окно Color Picker (Палитра цветов)  позволяет выбирать 
цвет в цветовом поле и в спектре цветов путем ввода числовых значений 
или указания образцов.

Сейчас вы создадите цвет с помощью диалогового окна Color Picker 
(Палитра цветов) и сохраните его как образец в палитре Swatches (Об-
разцы).

1 С помощью инструмента Selection (Выделение)  выдели-
те одну из белых полосок в нижней части фигуры этикетки, 
чтобы выбрать расположенную на заднем плане белую фи-
гуру.

2 Двойным щелчком по полю Fill (Заливка) на панели Tools 
(Инструменты) откройте диалоговое окно Color Picker 
(Палитра цветов).
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� Совет. Для доступа к диалоговому окну Color Picker (Палитра цветов) можно вы-
полнить двойной щелчок по полю Fill (Заливка) или Stroke (Обводка) на панели Tools 
(Инструменты) или Control (Управление).

3 В диалоговом окне Color Picker (Палитра цветов) в поля ввода CMYK 
введите следующие значения: C = 0, M = 11, Y = 54 и K = 0. Обратите 
внимание, что ползунковый регулятор в полосе спектра цветов и кру-
жок в цветовом поле по мере ввода значений перемещаются. Спектр 
цветов указывает оттенок цвета, а цветовое поле — насыщенность (по 
горизонтали) и яркость (по вертикали).

4 Установите переключатель в положение S (насыщенность), чтобы 
изменить вид спектра цветов. Полоса спектра цветов теперь отражает 
шкалу насыщенности оранжевого цвета. Переместите ползунковый 
регулятор спектра вверх, пока значение в поле ввода S не достиг-
нет 60%, и щелкните по кнопке ОК. К белой фигуре будет приме-
нена заливка с использованием только что созданного вами желто-
оранжевого цвета.

• Примечание. Кнопка Color Swatches (Цветовые образцы) в диалоговом окне 
Color Picker (Палитра цветов) позволяет переключиться к просмотру образцов цве-
та палитры Swatches (Образцы) и выбрать один из них. Затем вы можете вернуться 
в режим цветовых моделей, с которого начали работу с диалоговым окном, щелкнув 
по кнопке Color Models (Цветовые модели), и отредактировать цветовые значения 
образца.

5 Измените цвет обводки на панели Control (Управление), выбрав зна-
чение None (Нет) .

Теперь следует сохранить цвет в палитре 
Swatches (Образцы).

6 Выберите поле Fill (Заливка) в нижней 
части панели Tools (Инструменты). Бла-
годаря этому новый образец будет созда-
ваться с использованием цвета заливки 
выделенной фигуры.

� Совет. Если вы 
работаете с Adobe 
Photoshop, то, возмож-
но, диалоговое окно 
Color Picker (Палитра 
цветов) покажется вам 
знакомым, поскольку 
в Photoshop также 
используется палитра 
цветов.
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7 Откройте палитру Swatches (Образцы), щелкнув по значку пали-
тры .

8 Щелкните по кнопке New Swatch (Новый образец)  в нижней ча-
сти палитры Swatches (Образцы). В диалоговом окне New Swatch 
(Новый образец) введите «yellow/orange» в качестве имени образца. 
Установите флажок Global (Глобальные) и щелкните по кнопке ОК. 
Цвет появится в виде образца в палитре Swatches (Образцы).

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

Создание и сохранение оттенка цвета

Оттенок  представляет собой более светлый вариант цвета. Вы можете 
создать оттенок из глобального триадного цвета, например CMYK, или 
из плашечного цвета.

В данном разделе вы создадите оттенок желто-оранжевого образца.

1 Используя инструмент Selection (Выделение), щелкните по одной из 
черных полосок в нижней половине монтажной области. На панели 
Control (Управление) измените цвет заливки на желто-оранжевый, 
который вы только что создали.

2 Щелкните по значку палитры Color (Цвет) , чтобы развернуть па-
литру.

3 В палитре Color (Цвет) убедитесь , что 
выбрано поле Fill (Заливка). Переме-
щайте ползунковый регулятор оттенка 
влево, пока значение оттенка не соста-
вит 20%.

4 Щелкните по значку палитры Swatches 
(Образцы)  в правой части рабочей 
среды. Щелкните по кнопке New Swatch (Новый образец)  в ниж-
ней части палитры для сохранения оттенка. Обратите внимание на 
появление нового образца в палитре Swatches (Образцы). Установи-
те указатель мыши на образец в палитре. При этом появится всплы-
вающая подсказка с именем образца, yellow/orange 20%.

5 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).
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Копирование атрибутов

Чтобы скопировать атрибуты, выполните следующие действия:

1 С помощью инструмента Selection (Выделение)  выделите 
одну из еще не окрашенных черных полосок. Выполните коман-
ду Select ⇒ Same ⇒ Fill Color (Выделение ⇒ По общему призна-
ку ⇒ С одинаковым цветом заливки), чтобы выбрать остальные чер-
ные прямоугольники.

2 Используя инструмент Eyedropper (Пипетка)  , щелкните по окра-
шенной полоске. Все неокрашенные полоски приобретут ее атри-
буты.

3 Активировав инструмент Selection (Выделение), щелкните, удержи-
вая клавишу Shift, по первой полоске для ее выделения.

4 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппиро-
вать).

5 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем — File ⇒ Save (Файл ⇒ Сохранить).

Создание цветовых групп

В Illustrator вы можете сохранять цвета в цветовых группах , состоящих 
из взаимосвязанных цветовых образцов палитры Swatches (Образцы). 
Организация цветов по их назначению — например, группирование всех 
цветов логотипа, — это очень полезный подход. Цветовые группы могут 
содержать только плашечные, триадные или глобальные цвета.

Далее вы сформируете цветовую группу на основе созданных цветов эти-
кетки.
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1 Щелкните по пустому месту палитры Swatches (Образцы), чтобы 
снять выделение с цветовых образцов. Щелкните по образцу фона 
этикетки (образец красного цвета) и, удерживая клавишу Shift, вы-
полните щелчок по образцу желто-оранжевого оттенка. Будут выде-
лены четыре образца цвета.

� Совет. Для выделения нескольких цветов, которые не расположены рядом в па-
литре Swatches (Образцы), выполняйте щелчки по требуемым образцам, удерживая 
клавишу Ctrl/Cmd.

2 Щелкните по кнопке New Color Group (Новая цветовая группа)  
в нижней части палитры Swatches (Образцы). Откроется диалоговое 
окно New Color Group (Новая цветовая группа).  Измените имя на 
«label base» и щелкните по кнопке ОК для сохранения группы.

• Примечание. Если при щелчке по кнопке New Color Group (Новая цветовая груп-
па) выделены объекты, появится расширенное диалоговое окно New Color Group 
(Новая цветовая группа). Это окно позволяет создать цветовую группу на основе 
цветов выделенного объекта и конвертировать цвета в глобальные.

Теперь вы отредактируете цвет в группе и добавите в нее новый цвет.

3 Выбрав инструмент Selection (Выделение) , щелкните по пустой 
области в палитре Swatches (Образцы), чтобы снять выделение 
с только что созданной цветовой группы.

4 Дважды щелкните по образцу 
yellow/orange в цветовой группе 
основных цветов этикетки. От-
кроется диалоговое окно Swatch 
Options (Параметры образцов).  
Измените значения следующим 
образом: C = 0, M = 12, Y = 54, 
K = 0. Щелкните по кнопке ОК.

5 Щелкните по образцу yellow/or-
ange 20% и перетащите его, раз-
местив в цветовой группе основ-
ных цветов этикетки между образцом PANTONE 100 C и образцом 
yellow/orange. Вы можете изменить порядок следования образцов 
в группе, используя перетаскивание. Попробуйте перетащить обра-
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зец PANTONE 100 C и расположить его 
справа от образца yellow/orange 20%.

• Примечание. Перетащив образец PANTONE 
100 C слишком далеко вправо, вы можете выта-
щить его из группы. Если это произойдет, вы всегда 
можете перетащить данный образец назад в цвето-
вую группу.

6 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Цвета 
этикетки будут сохранены с текущим документом как цветовая груп-
па. Чуть позже в этом уроке вы узнаете, как выполнять редактирова-
ние цветовой группы.

Работа с палитрой Color Guide

Палитра Color Guide (Каталог цветов) может послужить  для вас источ-
ником идей по выбору цветов при создании иллюстрации. Используя эту 
палитру, вы можете выбрать такие правила гармонии, как оттенки цвета, 
аналогичные цвета и т. п. Из этой панели можно также открыть диалого-
вое окно Edit Color/Recolor Artwork (Редактировать цвета/Перекрасить 
графический объект), позволяющее редактировать и создавать цвета.

В данном разделе вы воспользуетесь палитрой Color Guide (Каталог 
цветов) для выделения различных цветов для второй этикетки, после 
чего сохраните эти цвета как цветовую группу в палитре Swatches (Об-
разцы).

1 Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

2 С помощью инструмента Selection (Выделение)  щелкните по крас-
ной фигуре фона этикетки. Убедитесь, что на панели Tools (Инстру-
менты) выделено поле Fill (Заливка).

3 Щелкните по значку палитры Color 
Guide (Каталог цветов)  в правой 
части рабочей среды. В открывшейся 
палитре щелкните по кнопке Set Base 
Color To The Current Color (Устано-
вить основной цвет для текущего цве-
та) . При этом палитра Color Guide 
(Каталог цветов) предложит вариан-
ты на основе цвета, отображаемого на 
кнопке Set Base Color To The Current 
Color (Установить основной цвет для текущего цвета).

Пришло время поэкспериментировать с цветами этикетки.

• Примечание. Цве-
та, которые вы видите 
в палитре Color Guide 
(Каталог цветов), могут 
отличаться от цветов, 
показанных на ри-
сунке.
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4 Выберите пункт Complementary 2 
(Дополнительный 2) в раскрываю-
щемся списке Harmony Rules (Пра-
вила гармонии)  справа от кнопки 
Set Base Color To The Current Color 
(Установить основной цвет для теку-
щего цвета).

5 Щелкните по кнопке Save Color 
Group To Swatch Panel (Сохранить 
цветовую группу в палитре «Об-
разцы»)  для сохранения цветов 
в правиле гармонии Right Comple-
ment (Правый дополнительный) па-
литры Swatches (Образцы).

6 Щелкните по значку палитры 
Swatches (Образцы) . Прокрутите 
палитру, чтобы увидеть новую до-
бавленную группу. Вы можете при-
менить эти цвета к иллюстрации или 
отредактировать их.

7 Щелкните по значку палитры Color 
Guide (Каталог цветов) , чтобы 
развернуть палитру.

8 В цветовых вариациях палитры Col-
or Guide (Каталог цветов) выберите пятый слева цвет во втором ряду. 
Вы увидите, что цвет этикетки изменится. Щелкните по кнопке Save 
Color Group To Swatch Panel (Сохранить цветовую группу в палитре 
«Образцы») , чтобы попробовать новую цветовую группу, исполь-
зующую правило Right Complement (Правый дополнительный). 
Щелкните по кнопке Save Color Group To Swatch Panel (Сохранить 
цветовую группу в палитре «Образцы»)  для сохранения цветов 
в палитре Swatches (Образцы).

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

• Примечание. Если 
вы выбрали цветовую 
вариацию, отличную 
от предложенной, по-
лученные цвета будут 
отличаться от цветов, 
описанных в оставшей-
ся части урока.
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Редактирование цветовой группы

Adobe Illustrator предлагает множество инструментов для работы с цве-
том. При создании цветовых групп в палитрах Swatches (Образцы) или 
Color Guide (Каталог цветов) вы можете редактировать отдельные цвета 
или цветовую группу в диалоговом окне Edit Colors (Редактировать цве-
та) . Вы также можете переименовать цветовую группу, изменить порядок 
следования цветов в ней, добавить или удалить цвета и т. п. В этой части 
урока вы узнаете, как редактировать цвета сохраненной цветовой группы 
с использованием диалогового окна Edit Colors (Редактировать цвета).

1 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), после чего щелкните по значку палитры Swatches 
(Образцы) .

2 Щелкните по значку папки слева от по-
следней цветовой группы, чтобы выде-
лить эту группу (возможно, вам потре-
буется прокрутить палитру). Обратите 
внимание, что при выделении вместо 
кнопки Swatch Options (Параметры 
образцов)  отобразится кнопка Edit 
Color Group (Редактировать цветовую 
группу) . Кнопка Swatch Options (Параметры образцов)  позво-
ляет редактировать один выделенный цвет.

� Совет. Для редактирования цветовой группы можно также дважды щелкнуть по 
значку папки слева от цветовой группы в палитре Swatches (Образцы).

3 Щелкните по кнопке Edit Color Group (Редактировать цветовую 
группу)  в нижней части палитры Swatches (Образцы). Откроется 
диалоговое окно Edit Colors (Редактировать цвета). В правой части 
данного диалогового окна содержится список всех существующих 
в палитре Swatches (Образцы) цветовых групп. В левой его части 
можно редактировать цвета любой цветовой группы.

Далее вы отредактируете цвета цветовой группы.

4 В диалоговом окне Edit Colors (Редактировать цвета) группа, которую 
вам предстоит редактировать, отображается в левом верхнем углу. 
Выделите имя Color Group 2 (Цветовая группа 2) в поле ввода выше 
кнопки Assign (Назначить) и введите новое имя группы «label 2».

5 В цветовом круге вы видите маркеры (кружки), представляющие 
каждый цвет группы. Найдите в правой части цветового круга более 
крупный красный маркер и перетащите его вверх к правому краю 
цветового колеса.

6 Измените значение Brightness (Яркость) , переместив ползунко-
вый регулятор Adjust Brightness (Коррекция яркости) вправо для 

• Примечание. Если 
при щелчке по кнопке 
Edit Color Group (Ре-
дактировать цвето-
вую группу) выделен 
графический объект, 
цветовая группа будет 
применяться именно 
к выделенному объ-
екту. Появится диа-
логовое окно Recolor 
Artwork (Перекрасить 
графический объ-
ект), позволяющее 
редактировать цвета 
выделенного объекта 
и применять их.
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повышения яркости сразу всех цветов. Флажок Recolor Art (Из-
менить цвет объекта) в нижней части диалогового окна Edit Colors 
(Редактировать цвета) недоступен, поскольку ни один графический 
объект  не выделен. Если при открытии этого диалогового окна вы-
делен какой-либо объект, он получает название Recolor Artwork 
(Перекрасить графический объект) , и любые сделанные вами правки 
также изменяют выделенный объект.

Переименуйте цветовую группу  Измените насыщенность и яркость

• Примечание. Крупный маркер на цветовом круге  представляет основной цвет 
цветовой группы.

Теперь вы отредактируете цвета группы независимо друг от друга, после 
чего сохраните цвета как группу с новым именем.

7 В диалоговом окне Edit Colors (Редактировать цвета) щелкните по 
кнопке Unlink Harmony Colors (Удалить ссылки на гармоничные цве-
та) , чтобы изменять отдельные цвета. Кнопка изменит свой вид на 
Link Harmony Colors (Создавать ссылки на гармоничные цвета) . 
Линии между цветовыми маркерами (кружками) и центром цветового 
круга станут пунктирными. Это говорит о том, что цвета могут быть 
отредактированы независимо друг от друга.

8 Перетащите крупный красный маркер вниз и влево, к краю цветово-
го круга ниже зеленых цветовых маркеров, чтобы изменить красный 
цвет на синий. Перемещая маркеры от центра, вы повышаете насы-
щенность. И наоборот, перемещая маркеры к центру, вы снижаете на-
сыщенность. Когда выделен маркер цвета, вы можете редактировать 
цвет с помощью ползунковых регуляторов HSB (цветовой тон, насы-
щенность и яркость), расположенных ниже цветового круга.
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9 Щелкните по кнопке цветового режима  и выберите в открывшем-
ся меню режим CMYK, если ползунковые регуляторы CMYK еще 
не отображены. Щелкните по одному из зеленых маркеров на цве-
товом круге, как показано на рисунке справа внизу. Измените зна-
чения CMYK следующим образом: C = 65, M = 0, Y = 80 и K = 0. Вы 
увидите, что маркер переместится на цветовом круге и станет светло-
зеленым.

  Отредактируйте один цвет   Отредактируйте еще один цвет

• Примечание. Цветовые маркеры вашего диалогового окна Edit Colors (Редакти-
ровать цвета) могут отличаться от представленных на рисунках.

10 Щелкните по кнопке цветового режима  и выберите в меню режим 
HSB, чтобы в следующий раз при редактировании цветов вы могли 
использовать ползунковые регуляторы HSB.

11 Щелкните по кнопке New Color Group (Создать цветовую группу) 
 в верхней части диалогового окна Edit Colors (Редактировать 

цвета), чтобы сохранить свой вариант как новую цветовую группу 
с именем label 2. Доступные в документе цветовые группы отобра-
жаются в правой части диалогового окна Edit Colors (Редактировать 
цвета).

12 Щелкните по кнопке ОК, чтобы закрыть диалоговое окно Edit Col-
ors (Редактировать цвета) и сохранить цветовую группу label 2 в па-
литре Swatches (Образцы). Если появится диалоговое окно, щелк-
ните по кнопке Yes (Да) для подтверждения изменений цветовой 
группы .

13 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Чтобы 
отредактировать 
цветовую группу и со-
хранить изменения, не 
создавая новую группу, 
щелкните по кнопке 
Save Changes To Color 
Group (Сохранить из-
менения в цветовой 
группе) .
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Возможности по редактированию цвета

Для редактирования цвета вы можете использовать элементы управления 
в нижней части диалогового окна Edit Colors (Редактировать цвета). Пред-
ставленный ниже рисунок содержит описание элементов управления.

В

Г

Д

Е Ж

A

И

З

Б

А Кнопка Show saturation and hue on color wheel

Б Кнопки инструментов добавления и удаления цветовых маркеров

В  Параметры отображения цветов (гладкий цветовой круг, сегментированный 
цветовой круг, цветовые шкалы)

Г Цвет выбранного цветового маркера или цветовой шкалы

Д  При установке этого флажка выделенный объект перекрашивается (недосту-
пен, если ни один объект не выделен)

Е Ползунковые регуляторы цвета

Ж Кнопка цветового режима

З Кнопка Limits the color group to colors in a swatch library

И Кнопка Unlink Harmony Colors

Редактирование цветов в графическом объекте

Цвета выделенного графического объекта можно редактировать, исполь-
зуя команду Recolor Artwork (Перекрасить графический объект). Вы 
выполните редактирование цветов второй этикетки и сохраните отредак-
тированные цвета как цветовую группу.

1 Выполните команду меню Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области).

2 Выполните команду Edit ⇒ Edit Colors ⇒ Recolor Artwork (Ре-
дактирование ⇒ Редактировать цвета ⇒ Перекрасить графический 
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объект ). В открывшемся диалоговом окне Recolor Artwork (Пере-
красить графический объект)  можно переназначить цвета в группе 
или сократить их количество, а также создать и отредактировать цве-
товые группы. Все цветовые группы документа содержатся в области 
хранения Color Groups (Цветовые группы) диалогового окна Recol-
or Artwork (Перекрасить графический объект) и в палитре Swatches 
(Образцы). Вы в любой момент можете выбирать и применять эти 
цветовые группы.

� Совет. Открыть диалоговое окно Recolor Artwork (Перекрасить графический объ-
ект) можно также, выделив графический объект и выполнив щелчок по кнопке Re-
color Artwork (Перекрасить графический объект)  на панели Control (Управление).

3 В диалоговом окне Recolor Artwork (Перекрасить графический объ-
ект) щелкните по значку Hide Color Group Storage (Скрыть храни-
лище цветовой группы) .

4 Щелкните по ярлыку вкладки Edit (Редактировать) для изменения 
цветов иллюстрации с помощью цветового круга.

5 Щелкните по кнопке Link Harmony Colors (Создавать ссылки на гар-
моничные цвета)  для одновременного редактирования всех цветов. 
Кнопка теперь должна выглядеть вот так: .

6 Удерживая клавишу Shift, перетащите более крупный красный кру-
жок вниз в пурпурную область цветового круга. Отпустите кнопку 
мыши, а затем клавишу Shift. Перетаскивание в цветовом круге, 
удерживая клавишу Shift, позволяет изменять только цветовой тон, 
не меняя насыщенность.

� Совет. Вы можете сохранить отредактированные цвета как цветовую группу, 
щелкнув по кнопке Show Color Group Storage (Показать хранилище цветовой груп-
пы)  в правой части диалогового окна, а затем по кнопке New Color Group (Создать 
цветовую группу) .

7 Переместите влево ползунковый регулятор Adjust Brightness (Кор-
рекция яркости), чтобы сделать все цвета темнее.

Диалоговое окно Recolor Artwork (Перекрасить графический объект) 
предоставляет те же возможности редактирования, что и диалоговое окно 
Edit Colors (Редактировать цвета). Вместо того чтобы редактировать цве-
та и создавать цветовые группы для последующего применения, данное 
окно позволяет динамически редактировать цвета выделенного графи-
ческого объекта. Обратите внимание на флажок Recolor Art (Изменить 
цвет объекта) в левом нижнем углу данного окна. При установке этого 
флажка вы будете редактировать выделенный графический объект .

� Совет. Если вы 
захотите вернуться 
к первоначальным 
цветам этикетки, щелк-
ните по кнопке Get 
Colors From Selected 
Art (Брать цвета из 
указанного изображе-
ния) .
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8 Щелкните по кнопке ОК.

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

В следующем разделе вы получите цветовую группу от сообщества поль-
зователей, используя палитру Kuler.

Работа с палитрой Kuler

Палитра Kuler служит порталом для получения тематических цветовых 
групп, создаваемых онлайновым сообществом дизайнеров. Вы можете 
просматривать множество цветовых групп и загружать темы для редак-
тирования или использования, а также создавать темы и делиться ими.

Сейчас вы загрузите и примените тематическую цветовую группу для 
этикетки.

1 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

2 Выберите монтажную область 3 Artboard 3 в раскрывающемся спи-
ске Artboard Navigation (Навигация по монтажным областям) в ле-
вом нижнем углу окна документа.

3 Выполните команду Window ⇒ Extensions ⇒ Kuler (Окно ⇒ Рас-
ширения ⇒ Kuler).

• Примечание. Для доступа к темам палитры Kuler необходимо подключение 
к Интернету.

4 В раскрывающемся списке Highest Rated (С наивысшим рейтингом) 
палитры Kuler выберите Most Popular (Самые популярные). Пали-
тра Kuler позволяет просматривать новейшие темы, темы с наивыс-
шим рейтингом и т. д.

• Примечание. По-
скольку темы посто-
янно обновляются и за-
гружаются в палитру 
Kuler через Интернет, 
ваша палитра Kuler 
может отображать 
темы, отличные от по-
казанных на рисунках.
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5 Для поиска тем введите «Italian restaurant» в поле поиска в верхней 
части палитры и нажмите клавишу Enter/Return. Поисковой запрос 
вернет темы, связанные со словами «Italian restaurant».

6 Щелкните в палитре Kuler по первой теме «Italian restaurant». 
Если тема не появилась, выберите другую. Щелкните по кнопке 
Add Selected Theme To Swatches (Добавить выбранную схему 
в образцы) , чтобы добавить тему в палитру Swatches (Образ-
цы) для открытого документа.

7 Закройте палитру Kuler.

8 Щелкните по значку палитры Swatches (Образцы) . Обратите вни-
мание на новую цветовую группу «Italian restaurant» в списке образ-
цов (если требуется, прокрутите палитру вниз).

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).
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Возможности палитры Kuler

Палитра Kuler™  служит порталом для получения цветовых групп или тем, 
создаваемых онлайновым сообществом дизайнеров. Палитра позволяет 
вам просматривать тысячи тем и загружать некоторые из них, чтобы отре-
дактировать или включить в свои проекты. Также с помощью палитры Kuler 
вы можете поделиться с сообществом собственными темами.

Палитра Kuler доступна в Adobe Photoshop® CS5, Adobe Flash® Professio-
nal CS5, Adobe InDesign® CS5, Adobe Illustrator® CS5 и Adobe Fireworks® 
CS5 и недоступна в версиях этих продуктов на французском языке.

Приведем еще несколько возможностей палитры Kuler.

Просмотр тем на сайте Kuler в Интернете:

1 Выберите в палитре Kuler тему из результатов поиска.

2 Щелкните по треугольнику справа от темы и в открывшемся меню вы-
полните команду View Online in Kuler (Просмотреть в Kuler).

Сохранение частых поисковых запросов:

1 Выберите вариант Custom (Настраиваемые) в первом раскрываю-
щемся списке слева в верхней части палитры Kuler.

2 В открывшемся диалоговом окне введите и сохраните критерии поис-
ка. Когда вам потребуется выполнить данный поисковый запрос, вы-
берите его в раскрывающемся списке.

Для удаления сохраненного поискового запроса отметьте вариант Custom 
(Настраиваемые) в первом раскрывающемся списке и очистите критерии 
поиска, которые необходимо удалить.

Из справки Illustrator

Назначение цветов графическому объекту

Вкладка Assign (Назначить) диалогового окна Recolor Artwork (Пере-
красить графический объект) позволяет назначить  иллюстрации цвета 
из цветовой группы. Сделать это можно несколькими способами, вклю-
чая использование новой цветовой группы, выбранной в раскрывающем-
ся списке Harmony Rules (Правила гармонии).

В этом разделе вы назначите новые цвета для третьего варианта эти кетки.

1 Выполните команду меню Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области).

2 Выполните команду Edit ⇒ Edit Colors ⇒ Recolor Artwork (Ре-
дактирование ⇒ Редактировать цвета ⇒ Перекрасить графический 
объект ).
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3 Щелкните по значку Show Color Group Storage (Показать хранили-
ще цветовой группы)  в правой части диалогового окна, чтобы ото-
бразить цветовые группы. Убедитесь, что слева вверху в диалоговом 
окне активна кнопка Assign (Назначить).

Обратите внимание, что в диалоговом окне Recolor Artwork (Пере-
красить графический объект) цвета этикетки отсортированы в столб-
це Current Colors (Текущие цвета) по цветовому тону. Это означает, 
что цвета упорядочены в соответствии с порядком цветов в цветовом 
круге: красный, оранжевый, желтый, зеленый, голубой, синий, фиоле-
товый.

• Примечание. Если цвета, выбранные вами ранее в палитре Kuler, отличались от 
выбранных нами, то и в этом разделе цвета будут немного отличаться.

4 В диалоговом окне Recolor Artwork (Перекрасить графический объ-
ект) выберите цветовую группу «Italian restaurant», которую сохра-
нили из палитры Kuler. Обратите внимание, что цвета данной группы 
будут назначены цветам этикетки. В столбце Current Colors (Теку-
щие цвета) отображаются цвета, которые были на этикетке, а в столб-
це New (Создать) представлены назначенные цвета. Также заметьте, 
что два исходных желтых цвета этикетки теперь расположены рядом 
друг с другом и соответствуют одному новому цвету. Это произошло, 
поскольку цветовая группа «Italian restaurant» содержит пять цветов, 
а в этикетке сначала было шесть цветов.

• Примечание. Если изменений цветов не произошло, проверьте, установлен 
ли флажок Recolor Art (Изменить цвет объекта) в нижней части диалогового окна 
Recolor Artwork (Перекрасить графический объект).

5 Щелкните по значку Hide Color Group Storage (Скрыть хранилище 
цветовой группы) , чтобы скрыть цветовые группы.
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6 В столбце New (Создать) диалогового окна Recolor Artwork (Перекра-
сить графический объект) перетащите красный цвет на расположен-
ный ниже зеленый. Зеленый и красный цвета поменяются мес тами.

7 Перетащите цвета на их прежние места. В столбце New (Создать) по-
казаны цвета текущего графического объекта. Щелкнув по одному из 
них, вы сможете отредактировать этот цвет с помощью ползунковых 
регуляторов HSB в нижней части диалогового окна.

8 Дважды щелкните по темно-коричневому цвету в нижней части 
столбца New (Создать).

9 В диалоговом окне Color Picker (Палитра цветов) щелкните по кнопке 
Color Swatches (Цветовые образцы). Выберите образец label backgro-
und в списке образцов. Щелкните по кнопке ОК для возвращения в диа-
логовое окно Recolor Artwork (Перекрасить графический объект ).

10 Перетащите диалоговое окно Recolor Art-
work (Перекрасить графический объект), 
если оно закрывает иллюстрацию.

Теперь вы внесете еще несколько изменений 
в цвета этикетки, после чего сохраните изме-
нения в цветовой группе «Italian restaurant».

11 Щелкните по стрелке между светло-
зеленым цветом в столбце Current Colors 
(Текущие цвета) и светло-коричневым 
цветом в столбце New (Создать). Цвет 
на этикетке слегка изменится. Щелчком 
по стрелке между текущим и новым цве-
тами вы предотвращаете переназначение 
текущему цвету (светло-зеленому) нового 
(светло-коричневого).

12 Перетащите в списке текущих цветов 
светло-зеленую полоску вверх на темно-

• Примечание. 
Если вы хотите на-
значить выделенному 
рисунку один цвет, 
выберите значение 1 
в раскрывающемся 
списке Colors (Цвета) 
над столбцом New 
(Создать) диалогового 
окна Recolor Artwork 
(Перекрасить графи-
ческий объект). Перед 
проведением экспери-
ментов с назначением 
одного цвета заверши-
те выполнение шагов 
этой части урока.
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коричневую полоску. Вы заметите, что рисунок снова изменился. 
Перемещая в столбце текущих цветов один цвет на другой, вы даете 
Illustrator указание назначить один и тот же новый вариант (в данном 
случае — зеленый) обоим цветам. Зеленый цвет в столбце New (Соз-
дать) разделен на три части . Самый темный образец в строке те-
кущего цвета (темно-коричневый) замещается зеленым цветом. Со-
ответственно светло-зеленый образец замещается пропорционально 
более светлым оттенком зеленого цвета.

13 Щелкните по значку Show Color Group Storage (Показать хранили-
ще цветовой группы) , чтобы открыть список цветовых групп в пра-
вой части диалогового окна. Щелкните по кнопке Save Changes To 
Color Group (Сохранить изменения в цветовой группе) , чтобы со-
хранить изменения в группе, не закрывая диалоговое окно.

14 Щелкните по кнопке ОК. Изменения, внесенные вами в цветовую 
группу, будут сохранены в палитре Swatches (Образцы).

15 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), а затем сохраните выполненные изменения.

Переназначение цветов иллюстрации

Для переназначения цветов используйте любой из следующих дополни-
тельных методов:

• если строка содержит несколько цветов и вам требуется переместить 
их все, щелкните по указателю выбора слева от строки и перетащите 
его вверх или вниз;

• чтобы назначить новый цвет другой строке текущих цветов, перета-
щите новый цвет вверх или вниз в столбце New (Создать). Чтобы до-
бавить или удалить цвет в столбце New (Создать), щелкните правой 
кнопкой мыши в столбце и выберите в контекстном меню команду 
Add New Color (Добавить новый цвет) или Remove Color (Удалить 
цвет);

• чтобы изменить цвет в столбце New (Создать), щелкните по цвету 
правой кнопкой мыши и выберите в контекстном меню команду Color 
Picker (Палитра цветов) для задания нового цвета;

• чтобы предотвратить переназначение цвета для строки текущего цве-
та, щелкните по стрелке между столбцами. Чтобы снова включить пе-
реназначение цвета для этой строки, щелкните по штриху между столб-
цами;

• чтобы предотвратить переназначение отдельного текущего цвета, 
щелк ните по нему правой кнопкой и выберите в контекстном меню ко-
манду Exclude Colors (Исключить цвета);

• Примечание. Диа-
логовое окно Recolor 
Artwork (Перекрасить 
графический объект) 
позволяет вносить 
в выделенный графи-
ческий объект различ-
ные изменения. Более 
подробные сведения 
вы можете найти в раз-
деле справки Illustrator 
«Работа с цветовыми 
группами».
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• чтобы переназначить цвета случайным образом, щелкните по кнопке 
Randomly Change Color Order (Случайно изменить порядок цветов). 
Цвета в столбце New (Создать) будут перемещены случайным образом 
в различные строки текущих цветов;

• чтобы добавить строку в столбец Current Colors (Текущие цвета), щелк-
ните правой кнопкой мыши по столбцу и выберите в контекстном меню 
команду Add A Row (Добавить новую строку).

Из справки Illustrator

Регулировка цветов

Сейчас вы измените исходную этикетку в монтажной области 1, чтобы 
использовались только цвета CMYK. Вам потребуется преобразовать 
в цветовой режим CMYK желтый цвет PANTONE 100 C.

1 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа.

2 Активируйте опцию Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области).

3 Выполните команду меню Edit ⇒ Edit 
Colors ⇒ Convert To CMYK (Редактиро-
вание ⇒ Редактировать цвета ⇒ Преоб-
разовать в CMYK). Теперь все цвета вы-
деленной этикетки, включая желтый цвет 
PANTONE 100 C, преобразованы в цвето-
вой режим CMYK.

Меню Edit ⇒ Edit Colors (Редактирова-
ние ⇒ Редактировать цвета) предоставляет 
много вариантов преобразования цвета, включая Recolor With Preset 
(Перекрасить с помощью стиля) . Эта команда позволяет изменять цвет 
выделенного объекта, используя выбранное число цветов, библиотеку 
образцов и определенную цветовую гармонию (например, дополнитель-
ные цвета). Более подробную информацию о регулировке цветов таким 
способом вы можете найти в разделе справки Illustrator «Уменьшение 
количества цветов в иллюстрации».

4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

• Примечание. 
Использование этого 
способа преобразова-
ния в цветовой режим 
CMYK не оказывает 
влияния на цветовые 
образцы в палитре 
Swatches (Образцы). 
Данный метод просто 
преобразует в цвето-
вой режим CMYK цвета 
выделенной иллюст-
рации.
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Раскрашивание с помощью градиентов и шаблонов

Помимо триадных и плашечных цветов, палитра Swatches (Образцы) 
также может содержать образцы узоров и градиентов. Примеры образцов 
обоих типов предоставляются в ней по умолчанию, кроме того, вы може-
те создавать собственные узоры и градиенты.

Применение существующих узоров

Узор  представляет собой иллюстрацию, сохраненную в палитре Swatches 
(Образцы), которую можно применить к обводке или заливке объекта. 
Вы можете настроить существующие узоры или создать новые, исполь-
зуя любые инструменты Illustrator.

Все узоры начинаются с одного элемента, который повторяется слева на-
право в пределах фигуры, начиная от начала координат линейки.

В данном разделе вы примените к фигуре существующий узор.

1 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

2 Щелкните по значку палитры Layers (Слои) , чтобы развернуть 
эту палитру.

3 В палитре Layers (Слои) щелкните 
в столбце Visibility (Видимость) слева 
от слоя pattern, чтобы сделать данный 
слой видимым.

4 Щелкните по значку палитры Swatches 
(Образцы) . В нижней части палитры 
нажмите кнопку Swatch Libraries Menu 
(Меню библиотек образцов)  и в поя-
вившемся меню выполните команду Patterns ⇒ Decorative ⇒ Deco-
rative_Classic (Узоры ⇒ Декоративный ⇒ Декоратив_классика). От-
кроется библиотека узоров.

5 С помощью инструмента Selection (Выделение)  выделите белую 
фигуру в верхней части монтажной области.

6 На панели Control (Управление) выберите для цвета обводки обра-
зец None (Нет) .

7 Убедитесь, что на панели Tools (Инструменты) выделено поле Fill 
(Заливка).

• Примечание. Под-
робнее работа с гра-
диентами рассмотрена 
в уроке 10 «Создание 
переходов между цве-
тами и фигурами».
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• Примечание. Последний шаг является важным, поскольку узор может приме-
няться как к заливке, так и к обводке выделенного объекта.

8 В палитре Decorative_Classic (Декоратив_классика) выберите об-
разец узора Plaid 3 для применения узорной заливки к выделенному 
объекту.

� Совет. Так как некоторые шаблоны имеют пустой фон, вы можете создавать вто-
рую заливку объекта с помощью палитры Appearance (Оформление). Подробнее об 
этом см. в уроке 13 «Применение атрибутов оформления и стилей графики».

9 Закройте палитру Decorative_Classic (Декоратив_классика).

10 Сохраняя выделение фигуры, дважды щелкните по инструменту Scale 
(Масштаб)  на панели Tools (Инструменты), чтобы увеличить узор, 
не оказывая влияния на фигуру. В диалоговом окне Scale (Масшта-
бирование) , если необходимо, сбросьте флажок Scale Strokes & Ef-
fects (Масштабировать обводки и эффекты), а также флажок Objects 
(Объекты). При этом автоматически будет установлен флажок Pat-
terns (Узоры). Измените значение в поле ввода Uniform Scale (Мас-
штаб) на 150% и щелкните по кнопке ОК. Увеличится только узор.

11 Щелкните по значку палитры Swatches (Образцы), чтобы свернуть 
палитру.

12 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните изменения.



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 279

Создание вашего собственного узора

В этом разделе вы создадите собственный пользовательский узор и до-
бавите его в палитру Swatches (Образцы).

1 Выберите инструмент Rectangle (Пря-
моугольник)  на панели Tools (Ин-
струменты). Щелкните по пустому 
месту монтажной области. Откроется 
диалоговое окно Rectangle (Прямо-
угольник).  Задайте для ширины и вы-
соты значение 0,4 дюйма. Щелкните по кнопке OK. Обратите внима-
ние, что новый прямоугольник закрашен такой же узорной заливкой, 
как и фигура в предыдущей части урока.

2 Сохраняя выделение прямоугольника, нажмите клавишу D для за-
дания значений по умолчанию для обводки и заливки, то есть черной 
обводки и белой заливки.

3 Не снимая выделения с фигуры, дваж-
ды щелкните по инструменту Rotate 
(Поворот)  на панели Tools (Инстру-
менты). Откроется одноименное диа-
логовое окно.  Измените угол на 45°. 
Убедитесь, что установлен флажок 
Objects (Объекты), а флажок Patterns 
(Узоры) сброшен. Щелкните по кнопке OK.

4 Активируйте инструмент Selection (Выделение)  и убедитесь, что 
новая фигура по-прежнему выделена.

5 Откройте палитру Swatches (Образцы), щелкнув по ее значку , 
и убедитесь, что отображена верхняя часть списка образцов. С помо-
щью инструмента Selection (Выделение) перетащите выделенную фи-
гуру на палитру Swatches (Образцы). Вы создали новый шаблон.

6 Дважды щелкните по созданному вами образцу узора и присвойте 
ему имя checker. Щелкните по кнопке ОК.

• Примечание. Обра-
зец узора может быть 
составлен более чем 
из одной фигуры. На-
пример, для создания 
узора фланелевой ру-
башки можно создать 
три накладывающихся 
прямоугольника или 
линии с различны-
ми цветами. Затем 
выделить эти фигуры 
и перетащить их как 
одно целое на палитру 
Swatches (Образцы).
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7 С помощью инструмента Selec-
tion (Выделение) выделите на 
монтажной области фигуру ром-
ба, которую использовали для 
создания узора, и удалите ее.

8 Выполните команду меню 
File ⇒ Save (Файл ⇒ Сохра-
нить).

Применение узора

Для назначения узоров можно использовать несколько различных спосо-
бов. В этом уроке вы задействуете палитру Swatches (Образцы). Вы так-
же можете применить узор, активировав кнопку Fill (Заливка) на панели 
Control (Управление).

1 С помощью инструмента Selection (Выделение)  выделите фигуру 
с узорной заливкой в верхней части монтажной области.

2 Щелкните по кнопке Fill (Заливка) на 
панели Control (Управление) и выберите 
образец узора checker (решетка). Вы уви-
дите, что между фигурами ромбов узор яв-
ляется прозрачным.

� Совет. По мере увеличения числа пользователь-
ских образцов в палитре, возможно, вам потребуется 
просматривать ее по именам образцов. Для этого 
в меню палитры выполните команду List View (Ма-
ленькие миниатюры и имена).

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните изменения.

Редактирование узора

Чтобы отредактировать образец узора, потребуется графический объект, 
который вы использовали для создания данного образца. Удаленный 
объект можно вернуть, перетащив образец узора на монтажную область.

Далее вы отредактируете сохраненный узор и обновите все его экземпля-
ры, содержащиеся в иллюстрации.

1 С помощью инструмента Selection (Выделение)  перетащите обра-
зец узора checker из палитры Swatches (Образцы) на пустое место 
в правой части монтажной области. В монтажной области будет раз-
мещена фигура, которую вы использовали для создания узора.
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2 Сохраняя выделение фигу-
ры, обратите внимание на 
слово Group (Группа) в ле-
вой части панели Control 
(Управление). Дважды щелк-
ните по фигуре ромба для 
перехода в режим изоляции. 
Затем выполните команду 
меню View ⇒ Outline (Про-
смотр ⇒ Контуры). Когда вы создаете 
фигуру неправильной формы (не прямо-
угольную), для создания прямоугольного 
элемента позади фигуры отображается 
прямоугольник.

3 Щелкните по квадратной фигуре для ее 
выделения. Щелкните по кнопке Fill (За-
ливка) на панели Control (Управление) и выберите белый цвет. Это 
уберет прозрачность между фигурами ромбов на узоре.

4 Выполните команду меню View ⇒ Preview (Просмотр ⇒ Иллюст-
рация).

5 С помощью инструмента Selection (Вы-
деление) выделите фигуру ромба. На па-
нели Control (Управление) щелкните по 
кнопке Fill (Заливка) и выберите красный 
образец цвета со значениями C = 15, M = 
100, Y = 90, K = 10. Щелкните по кноп-
ке Stroke (Обводка) и выберите образец 
None (Нет). Нажмите клавишу Esc, чтобы 
скрыть палитру Swatches (Образцы).

6 Нажмите клавишу Esc для выхода из режима изоляции.

Далее вы обновите образец узора.

7 Выполните команду Select ⇒ De-
select (Выделение ⇒ Отменить 
выделение), после чего щелкните 
по фигуре ромба с помощью ин-
струмента Selection (Выделение) 
для выделения группы.

8 Дважды щелкните по инструмен-
ту Scale (Масштаб)  на панели 
Tools (Инструменты). Измените 
значение Uniform Scale (Мас-

• Примечание. Воз-
можно, вам потребует-
ся увеличить масштаб 
отображения или, 
удерживая клавишу 
Пробел, перетащить 
монтажную область 
вниз, чтобы лучше 
видеть группу.
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штаб) на 35%. Убедитесь, что 
установлен только флажок 
Objects (Объекты), и щелк-
ните по кнопке ОК.

9 С помощью инструмента Se-
lection (Выделение) выделите 
группу фигуры ромба и, удер-
живая Alt/Option, перета-
щите ее обратно на образец существующего образца узора с именем 
checker в палитре Swatches (Образцы). Узор будет обновлен, кроме 
того, обновится и фигура с узорной заливкой.

10 На монтажной области выделите и удалите группу фигуры ромба, ко-
торую использовали для создания обновленного узора.

11 Откройте палитру Layers (Слои) и сделайте все слои видимыми, вы-
полняя щелчки в столбце Visibility (Видимость) напротив слоев «to-
mato» и «top shapes».

12 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить). 
Закройте файл.

Работа с быстрой заливкой

Быстрая заливка  представляет собой интуитивный способ создания век-
торной графики путем автоматического распознавания и замыкания за-
зоров в контурах, которые в противном случае влияли бы на применение 
обводок и заливок. Контуры разделяют поверхность рисунка на участки, 
каждый из которых может быть закрашен, независимо от того, ограни-
чен ли этот участок отдельным контуром или сегментами нескольких 
контуров. Раскрашивание объектов таким способом подобно рисованию 
в книжке-раскраске или использованию акварели для раскрашивания 
сделанного карандашом наброска. В отличие от использования инстру-
мента Shape Builder (Создание фигур) быстрая заливка является «бы-
строй». Инструмент Shape Builder (Создание фигур) редактирует лежа-
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щие в основе рисунка фигуры, а быстрая заливка — нет. Более подробную 
информацию об инструменте Shape Builder (Создание фигур) вы можете 
найти в уроке 3 «Создание и редактирование фигур».

Создание группы с быстрой заливкой

Чтобы создать группу быстрой заливки, выполните следующие дей-
ствия:

1 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L6start_2.ai в папке Lesson06.

2 Выполните команду File ⇒ Save As 
(Файл ⇒ Сохранить как). В диалоговом 
окне Save As (Сохранить как) присвой-
те файлу имя greetingcard.ai и перейди-
те к папке Lesson06. В раскрывающемся 
списке Save As Type (Тип файла)/Format (Формат) выберите значе-
ние Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохра-
нить). В диалоговом окне Illustrator Options (Параметры сохранения 
в формате Illustrator) оставьте значения по умолчанию и щелкните 
по кнопке OK.

3 Используя инструмент Selection (Выделение) , очертите область 
вокруг трех белых фигур цветов на монтажной области.

4 Выполните команду Object ⇒ Live 
Paint ⇒ Make (Объект ⇒ Быстрая за-
ливка ⇒ Создать). Будет создана группа 
с быстрой заливкой, которую вы сможе-
те раскрашивать с помощью инструмен-
та Live Paint Bucket (Быстрая заливка) 

. После создания группы каждый кон-
тур останется полностью доступным для 
редактирования. При перемещении кон-
тура или изменении его формы будет автоматически выполнено 
повторное применение цветов к новым участкам, сформирован-
ным измененными контурами.

� Совет. О том, что это группа с быстрой заливкой, говорит специальная ограничи-
тельная рамка вокруг трех фигур.

5 На панели Tools (Инструменты) выберите инструмент Live Paint 
Bucket (Быстрая заливка)  , расположенный в той же группе инстру-
ментов, что и инструмент Shape Builder (Создание фигур) . Прежде 
чем начать раскрашивание, щелкните по кнопке Fill (Заливка) на па-
нели Control (Управление) и выберите образец yellow/orange.

• Примечание. Воз-
можно, вам потребует-
ся нажать клавишу Esc, 
чтобы скрыть палитру 
Swatches (Образцы).
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6 Установите указатель мыши на середину 
группы с быстрой заливкой. При наведе-
нии на объекты с быстрой заливкой они 
подсвечиваются, и над указателем появ-
ляются три образца цвета. Они представ-
ляют собой три смежных образца в пали-
тре Swatches (Образцы). Центральный 
образец является последним выделенным 
цветом. Выполните щелчок в тот момент, 
когда будет подсвечена фигура централь-
ного цветка.

7 Переместите указатель мыши влево, на 
накладывающуюся фигуру. Нажмите два 
раза клавишу ←, выбрав светло-желтый 
цвет в трех образцах над указателем. 
Щелк ните, чтобы применить цвет к фигу-
ре цветка.

Повторите предыдущий шаг для окрашива-
ния остальных фигур цветков.

• Примечание. Вы можете также выбрать дру-
гой цвет, выполнив щелчок по образцу в палитре 
Swatches (Образцы).

8 Закрасьте оставшиеся фигуры цветков, 
используя цвета в соответствии с пред-
ставленным справа рисунком (желтый, 
розовый и темно-розовый). Перед щелчком для применения цвета 
нажимайте клавиши ← и →, прокручивая цвета палитры Swatches 
(Образцы).

Помимо закрашивания заливок, с помощью инструмента Live Paint 
Bucket (Быстрая заливка) можно также выполнять закрашивание обво-
док. Для этого сначала необходимо установить соответствующий пара-
метр инструмента.

9 Дважды щелкните по инструменту Live Paint Bucket (Быстрая залив-
ка) на панели Tools (Инструменты). Откроется диалоговое окно Live 
Paint Bucket Options (Па-
раметры инструмента «Бы-
страя заливка»). Установите 
флажок Paint Strokes (За-
крашивать обводки) и щелк-
ните по кнопке OK.

• Примечание. Более подробную 
информацию о параметрах диалого-

� Совет. Вы также 
можете очертить об-
ласть вокруг несколь-
ких фигур и применить 
цвет сразу ко всем 
этим фигурам.
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вого окна Live Paint Bucket Options (Параметры инструмента «Быстрая заливка»), 
например Cursor Swatch Preview (Просмотр образца курсора), цвете и ширине 
подсвечивания, вы можете найти в разделе справки Illustrator «Раскрашивание с по-
мощью инструмента “Быстрая заливка”».

Сейчас вы уберете из фигур внутренние черные обводки, сохранив при 
этом внешние.

10 Установите указатель мыши непосред-
ственно на обводку между центральной 
фигурой и фигурой со светло-желтой за-
ливкой, как показано на рисунке. Когда 
указатель примет вид кисти с краской , 
нажмите клавишу ←, выбрав образец None 
(Нет), после чего щелкните по обводке для 
удаления ее цвета.

11 Установите указатель мыши непосредственно на обводку между цен-
тральной фигурой и фигурой со светло-розовой заливкой, как пока-
зано на рисунке. Когда указатель примет 
вид кисти с краской, нажмите клавишу ← 
для выбора образца None (Нет) и щелк-
ните по обводке для удаления ее цвета.

12 Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение), 
чтобы увидеть, как теперь окрашены об-
водки. Затем сохраните работу.

Редактирование областей быстрой заливки

При создании группы с быстрой заливкой каждый контур остается до-
ступным для редактирования. При перемещении или изменении формы 
контура цвета, примененные к нему ранее, не остаются на месте, как при 
работе с обычными рисунками или в программах редактирования гра-
фики. Цвета автоматически применяются к новым участкам, сформиро-
ванным измененными контурами. В данном разделе вы отредактируете 
контуры и добавите еще одну фигуру.

1 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты). Удерживая клавишу Пробел, перетащите монтажную 
область вправо, отобразив фигуру цветка, расположенную за левым 
краем монтажной области.

2 Выделите фигуру цветка и выполните команду меню Edit ⇒ Copy 
(Редактирование ⇒ Копировать).

3 Дважды щелкните по инструменту Hand (Рука), чтобы подогнать 
монтажную область по размеру окна документа.
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4 Используя инструмент Selection (Выделение), дважды щелкните по 
группе с быстрой заливкой. Вы перейдете в режим изоляции и смо-
жете отредактировать каждую фигуру независимо.

5 Выполните команду Edit ⇒ Paste (Ре-
дактирование ⇒ Вставить). Перетащите 
вставленную фигуру вниз и влево, чтобы 
она накладывалась на фигуру центрально-
го цветка, как показано на рисунке.

6 Активируйте инструмент Live Paint 
Bucket (Быстрая заливка)  на панели 
Tools (Инструменты) и закрасьте внеш-
нюю половину цветка темно-зеленым цве-
том, а внутреннюю половину — светло-
зеленым цветом.

7 Установите указатель мыши прямо на об-
водку между центральной оранжевой фи-
гурой и фигурой с зеленой заливкой. Ког-
да указатель примет вид кисти с краской, 
нажмите клавишу ←, выбрав образец 
None (Нет), а затем щелкните по обводке 
для удаления цвета. Проделайте то же са-
мое для обводки внутри зеленой фигуры.

8 Выберите инструмент Selection (Выде-
ление) и перетащите зеленую фигуру не-
много вверх и влево. Обратите внимание 
на то, как изменится цвет заливки.

9 Активируйте инструмент Direct Selection 
(Прямое выделение)  на панели Tools 
(Инструменты) и установите указатель 
мыши на желтый цветок в левом верх-
нем углу. Щелкните по одной из опорных 
точек на крае центрального цветка, рас-
положенной в середине желтого цветка, 
и перетащите эту точку в новую позицию. 
Вы увидите, что контуры по-прежнему 
полностью доступны для редактирования, 
а цвета автоматически применяются к но-
вым областям, формируемым отредакти-
рованными контурами.

Сейчас вы примените белый цвет к середине большого цветка, чтобы раз-
местить на цветке текст и сделать его хорошо читаемым.

10 Нажмите два раза комбинацию клавиш Ctrl++ (Windows) или Cmd++ 
(Mac OS) для увеличения масштаба отображения.

• Примечание. 
При перемещении 
или редактировании 
фигур, входящих 
в группу с быстрой 
заливкой, вы можете 
получить неожиданные 
результаты. Напри-
мер, заливка может 
появиться в том месте, 
где ее раньше не было. 
Выполняйте двойную 
проверку фигур для 
уверенности в том, 
что фигуры выглядят 
должным образом.

• Примечание. 
Инструмент Selection 
(Выделение) позволяет 
выделять всю группу 
с быстрой заливкой це-
ликом. Для выделения 
отдельных контуров 
внутри группы следу-
ет воспользоваться 
инструментом Direct 
Selection (Прямое вы-
деление).
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11 Нажмите клавишу Esc для выхода из режима изоляции, после чего 
выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

12 Разверните палитру Layers (Слои), выполнив щелчок по значку па-
литры  в правой части рабочей среды. Щелкните в столбце Visibil-
ity (Видимость) напротив слоя text.

13 Выберите инструмент Selection (Выде-
ление) и дважды щелкните по фигурам 
цветков, чтобы перейти в режим изоля-
ции.

14 Активируйте инструмент Line Segment 
(Отрезок линии)  на панели Tools 
(Инструменты). На панели Control 
(Управление) щелкните по кнопке Stroke (Обводка) и выберите бе-
лый цвет обводки.

15 Нажмите и удерживайте клавишу Shift. Щелкните по правому краю 
желтого цветка и, не отпуская кнопку мыши, перемещайте указатель 
к правому краю большого цветка, рисуя линию. Когда указатель бу-
дет находиться возле края цветка (но не на крае), отпустите кнопку 
мыши, а затем клавишу Shift, как показано на рисунке, оставив не-
большой зазор за правым концом линии.

16 Ниже данной линии нарисуйте еще одну линию. Для этого удержи-
вайте клавишу Shift и, щелкнув по краю зеленого цветка, переместите 
указатель вправо до привязки к левому краю светло-желтой фигуры. 
Выполнить привязку вам помогут быстрые направляющие.

17 Активируйте инструмент Live Paint Bucket (Быстрая заливка) на па-
нели Tools (Инструменты) и установите указатель мыши между ли-
ниями по центру большого оранжевого цветка. Посмотрите, где ото-
бражается красный контур, и обратите внимание, что нижняя линия 
«замыкает» нижнюю часть фигуры цветка. Верхняя линия, которая 
не доходит до края цветка, не может замкнуть верхнюю часть конту-
ра. Этот зазор представляет проблему, решением которой вы займе-
тесь в следующем шаге.

Нарисуйте верхнюю линию Нарисуйте нижнюю линию Установите указатель мыши, 
чтобы увидеть область 
закрашивания

• Примечание. Если 
красный контур прохо-
дит по верхней линии, 
попробуйте сделать ли-
нию короче с помощью 
инструмента Direct 
Selection (Прямое вы-
деление).
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Работа с параметрами зазоров

Сейчас вы поработаете с диалоговым окном Gap Options (Параметры за-
зоров). 

1 Выполните команду меню Select ⇒ All (Выделение ⇒ Все).

2 Выполните команду Object ⇒ Live Paint ⇒ Gap Options (Объ-
ект ⇒ Быстрая заливка ⇒ Параметры зазоров). Появится диалого-
вое окно Gap Options (Параметры зазоров). Установите флажок Gap 
Detection (Обнаружение зазоров), если он еще не установлен. В ка-
честве значения параметра Gap Preview Color (Цвет показа зазоров) 
выбран красный цвет для подсвечивания зазоров красным цветом.

3 В раскрывающемся списке Paint 
Stops At (Зазоры) отметьте вари-
ант Medium Gaps (Средние). Это 
предотвратит прохождение за-
ливки через определенную часть 
зазоров. Посмотрите на рисунок, 
чтобы увидеть подсвеченные крас-
ным цветом зазоры. Зазор между 
верхней линией и правым краем 
цветка будет замкнут. Щелкните 
по кнопке OK.

4 Выберите инструмент Live Paint Bucket 
(Быстрая заливка)  и установите указа-
тель мыши на пространство между двумя 
нарисованными вами линиями. Убеди-
тесь, что над указателем отображается бе-
лый образец цвета, и щелкните, чтобы закрасить это пространство.

5 Активируйте инструмент Live Paint Selection (Выделение быстрых 
заливок)  на панели Tools (Инструменты), который расположен 
ниже инструмента Live Paint Bucket (Быстрая заливка). Щелкните 
по верхней оранжевой фигуре, а затем, удерживая клавишу Shift, по 
нижней оранжевой фигуре, как показано на рисунке. На панели Con-
trol (Управление) щелкните по кнопке Fill (Заливка) и выберите об-
разец градиента background.

6 Выберите инструмент Gradient (Градиент)  на панели Tools (Ин-
струменты). Щелкните по центру фигуры большого цветка и, не от-
пуская кнопку мыши, переместите указатель вниз и вправо, приме-
няя к обеим фигурам одинаковый градиент.

7 Активируйте инструмент Selection (Выделение) и нажмите клавишу 
Esc для выхода из режима изоляции. На монтажной области появит-
ся текст «Happy Birthday». Выполните команду меню View ⇒ Fit 
Artboard In Window (Просмотр ⇒ Подогнать монтажную область по 
размеру окна).

• Примечание. Если 
в вашем случае это не 
срабатывает, попро-
буйте в диалоговом 
окне Gap Options 
(Параметры зазоров) 
задать для параметра 
Paint Stops At (За-
зоры) значение Small 
Gaps (Маленькие) или 
Large Gaps (Большие), 
либо измените размер 
верхней линии, чтобы 
она привязалась к пра-
вому краю цветка.

� Совет. Для выбора 
содержимого в группе 
с быстрой заливкой 
вы также можете, 
используя инструмент 
Live Paint Selection 
(Выделение быстрых 
заливок), очертить об-
ласть вокруг объектов.
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Выделите части цветка Выполните перетаскивание 
с помощью инструмента 
Gradient (Градиент)

Окончательный результат

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), чтобы 
сохранить изменения, а затем закройте файл.

Самостоятельная работа

1 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть). В диа-
логовом окне Open (Открыть) перейдите к папке Lesson06 в папке 
Lessons. Откройте файл color.ai.

2 С помощью инструмента Selection (Выделение) выделите буквы 
в центре плаката.

3 Примените к буквам заливку, выбрав ее цвет с помощью кнопки Fill 
(Заливка) на панели Control (Управление). Затем сохраните цвет 
как образец в палитре Swatches (Образцы), щелкнув по кнопке New 
Swatch (Новый образец) с удерживанием клавиши Ctrl/Command. 
Присвойте образцу цвета имя text (текст).

4 Используя образец цвета text, создайте оттенок этого цвета и сохра-
ните его в палитре Swatches (Образцы).

5 Примените к тексту обводку толщиной 3 пункта и закрасьте ее, ис-
пользуя сохраненный оттенок цвета. Убедитесь, что цветом заливки 
текста по-прежнему является цвет text, а не оттенок этого цвета.

6 Активируйте инструмент Ellipse (Эллипс) на панели Tools (Инстру-
менты) и нарисуйте на монтажной области круг. Выберите цвет за-
ливки с помощью кнопки Fill (Заливка) на панели Control (Управле-
ние). Создайте узор на основе нарисованного вами круга.

7 Примените узор к фигурам звезды позади текста.

8 Дважды щелкните по инструменту Scale (Масштаб), после чего отре-
дактируйте узор и измените размер узорной заливки для фигур звезды.

9 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) и закрой-
те файл, отказавшись от сохранения изменений.
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Контрольные вопросы

1 Опишите по крайней мере три способа заливки объекта цветом.

2 Как можно сохранить цвет?

3 Как присвоить цвету имя?

4 Как назначить объекту прозрачный цвет?

5 Как выбирать цветовые гармонии для цветов?

6 Назовите две операции, которые позволяет выполнять диалоговое окно Edit Colors/
Recolor Artwork (Редактировать цвета/Перекрасить графический объект).

7 Как добавлять образцы узоров на палитру Swatches (Образцы)?

8 Какие операции позволяет выполнять быстрая заливка?

Ответы

1 Для заливки объекта цветом выделите этот объект и выберите поле Fill (Заливка) на 
панели Tools (Инструменты). После этого выполните одно из следующих действий:

• двойным щелчком по полю Fill (Заливка) или Stroke (Обводка) на панели Tools 
(Инструменты) откройте диалоговое окно Color Picker (Палитра цветов);

• в палитре Color (Цвет) переместите ползунковые регуляторы или введите в поля 
ввода числовые значения;

• щелкните по образцу цвета в палитре Swatches (Образцы);

• выберите инструмент Eyedropper (Пипетка) и щелкните по цвету на иллюстрации;

• раскройте меню Window ⇒ Swatch Libraries (Окно ⇒ Библиотеки образцов) и от-
кройте еще одну библиотеку цветов, после чего щелкните по образцу цвета в пали-
тре выбранной библиотеки цветов.

2 Сохранить цвет для раскрашивания других объектов иллюстрации вы можете, добавив 
этот цвет в палитру Swatches (Образцы). Выберите цвет и выполните одно из следую-
щих действий:

• перетащите цвет в палитру Swatches (Образцы) из поля Fill (Заливка) на панели 
Tools (Инструменты);

• щелкните по кнопке New Swatch (Новый образец) в нижней части палитры Swatch-
es (Образцы);

• выполните команду New Swatch (Новый образец) в меню палитры Swatches (Об-
разцы).
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Можно также добавлять цвета из других библиотек образцов, выделяя образцы в палитре 
библиотеки и выбирая в меню команду Add To Swatches (Добавить в образцы).

3 Чтобы присвоить цвету имя, дважды щелкните по его образцу в палитре Swatches (Об-
разцы) или выделите образец и выполните команду Swatch Options (Параметры образ-
ца) в меню палитры. В диалоговом окне Swatch Options (Параметры образцов) введите 
имя цвета.

4 Для закрашивания фигуры полупрозрачным цветом выделите эту фигуру и примените 
заливку. Затем в палитре Transparency (Прозрачность) или на панели Control (Управ-
ление) задайте для параметра непрозрачности значение, меньшее 100%.

5 Палитра Color Guide (Каталог цветов) может послужить для вас источником идей при 
раскрашивании иллюстрации. Палитра предлагает цветовые гармонии на основе теку-
щего цвета на панели Tools (Инструменты).

6 Диалоговое окно Edit Color/Recolor Artwork (Редактировать цвета/Перекрасить гра-
фический объект) позволяет создавать и редактировать цветовые группы, переназна-
чать цвета или уменьшать количество цветов иллюстрации.

7 Создайте узор (сами узоры не могут содержать другие узоры) и перетащите его на пали-
тру Swatches (Образцы).

8 Быстрая заливка представляет собой интуитивный способ создания векторной графи-
ки путем автоматического распознавания и замыкания зазоров в контурах, которые 
в противном случае влияли бы на применение обводок и заливок. Контуры разделяют 
поверхность рисунка на участки, каждый из которых может быть закрашен, независимо 
от того, ограничен ли этот участок отдельным контуром или сегментами нескольких 
контуров. Раскрашивание объектов таким способом подобно рисованию в книжке-
раскраске или использованию акварели для раскрашивания сделанного карандашом 
наброска.
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7 РАБОТА 
С ТЕКСТОМ

Обзор урока

В этом уроке вы научитесь:

• импортировать текст;

• создавать колонки текста;

• менять атрибуты текста;

• использовать и сохранять стили;

• копировать атрибуты оформления текста;

• задавать обтекание текстом графики;

• изменять форму текста с помощью деформации;

• создавать текст по контуру;

• преобразовывать текст в кривые.

� Для выполнения этого урока потребуется около одного 
часа. При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson07.
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Текст как элемент дизайна играет очень важную роль 
в иллюстрациях. Как и другие объекты, текст можно 
раскрашивать, масштабировать, вращать и т. д. В этом 
уроке вы узнаете, как создавать текст и применять к нему 
интересные эффекты.
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Начало работы

В этом уроке вы будете работать с одним файлом иллюстрации, но пре-
жде чем начать работу, восстановите установки Adobe Illustrator CS5 по 
умолчанию, а затем, чтобы ознакомиться с иллюстрацией, откроете файл 
с окончательным вариантом.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson07 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню 
File ⇒ Open (Файл ⇒ От-
крыть) и откройте файл 
L7end_1.ai в папке Lesson07 
на жестком диске. В данном 
уроке вы создадите текст для 
этого плаката. Оставьте файл 
открытым, чтобы сверяться 
с ним во время работы, или 
выполните команду меню 
File ⇒ Close (Файл ⇒ За-
крыть).

4 Выполните команду File ⇒ Open (Файл ⇒ Открыть) Перейдите 
к папке Lesson07 в папке Lessons. Откройте файл L7start_1.ai.

Этот файл уже содержит нетекстовые компоненты. Вам предстоит для 
завершения плаката создать все текстовые элементы.

5 Выполните команду меню 
File ⇒ Save As (Файл ⇒ Со-
хранить как). В диалоговом 
окне Save As (Сохранить 
как) перейдите к папке Les-
son07 и присвойте файлу имя 
«yoga.ai». В раскрывающем-
ся списке Save As Type (Тип 
файла)/Format (Формат) вы-
берите значение Adobe Illus-
trator (*.AI/ai) и щелкните 
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по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте значения по 
умолчанию и щелкните по кнопке OK.

6 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы отключить «быстрые» направляющие.

7 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

Работа с текстом

Возможности работы с текстом  являются одним из самых мощных аспек-
тов Adobe Illustrator. Вы можете добавить в иллюстрацию единичную 
строку, создать колонки или строки текста, как в приложении Adobe In-
Design, залить текстом форму или расположить его вдоль контура, а также 
работать с формами символов шрифта как с графическими объектами.

Текст создается тремя различными способами : текст из точки, текст в обла-
сти и текст по контуру. Ниже приведено краткое описание каждого типа:

• текст из точки  — это горизонтальная или вертикальная строка 
текста, которая начинается в том месте, где вы выполняете щелчок, 
и расширяется по мере ввода символов. Каждая строка является не-
зависимой — она удлиняется или сокращается при редактировании, 
но текст не переносится на следующую строку. Такой способ ввода 
текста может оказаться полезным, если вам требуется разместить 
в иллюстрации заголовок или несколько слов;

• текст в области  использует границы объекта для управления разме-
щением символов по горизонтали и вертикали. Когда текст достигает 
границы, он автоматически переносится на следующую строку, чтобы 
не выходить за пределы заданной области. Такой способ ввода текста 
может быть полезным, если вы хотите создать один или несколько 
абзацев, например, для брошюры;

• текст по контуру  располагается вдоль края открытого или закрыто-
го контура. При вводе текста по горизонтали символы размещаются 
параллельно базовой линии, а по вертикали — перпендикулярно ба-
зовой линии. В обоих случаях текст размещается в том направлении, 
в котором было выполнено добавление точек к контуру.

Создание текста из точки

Для ввода текста непосредственно в документ необходимо выбрать ин-
струмент Type (Текст) и щелкнуть в том месте, где вы хотите разместить 
текст. Появится текстовый курсор, и вы сможете начать ввод.
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Сейчас вы введете подзаголовок в монтажной области 1.

1 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и три раза щелкните по расположенной внизу слева фигуре 
йога.

2 Активируйте инструмент Type (Текст)  
и щелкните выше и левее нижней фигуры 
йога. На монтажной области появится тек-
стовый курсор. Напечатайте «info@trans-
formyoga.com». Выполняя щелчок с помо-
щью инструмента Type (Текст), вы создаете 
текст из точки. Текст из точки представляет 
собой строку текста, которая расширяется до 
тех пор, пока вы не прекратите печатать или 
не нажмете клавишу Enter/Return. Текст из точки очень удобен для 
заголовков.

3 Выберите инструмент Selection (Выделе-
ние)  на панели Tools (Инструменты) и об-
ратите внимание на ограничительную рам-
ку вокруг текста. Щелкните по маркеру на 
правом крае ограничительной рамки и, не 
отпуская кнопку мыши, перетащите маркер 
вправо. Текст растянется.

• Примечание. Текст из точки, который был масштаби-
рован в шаге 3, по-прежнему можно вывести на печать, 
но размер шрифта может оказаться не целым числом (например, 12 пунктов).

4 Выполните команду Edit ⇒ Undo Scale (Редактирование ⇒ Отме-
нить масштабирование).

Создание текста в области

Для создания текста в области  необходимо щелкнуть инструментом Type 
(Текст) по тому месту, где вы хотите разместить текст, и перетащить ука-
затель мыши, чтобы создать объект текста в области. Когда появится тек-
стовый курсор, вы сможете вводить текст. Можно также преобразовать 
существующую фигуру или объект в текстовый объект, щелкнув инстру-
ментом Type (Текст) по краю или внутри объекта.

В данном разделе вы создадите текст в области и введете адрес.

1 Активируйте инструмент Selection (Выделение) . Удерживая кла-
вишу Пробел, перетащите монтажную область вниз, чтобы отобра-
зить верхнюю фигуру йога на белом фоне в левой части монтажной 
области.

info@transformyoga.cominfo@transformyoga.com
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2 Выберите инструмент Type (Текст) , а за-
тем перетащите указатель мыши из лево-
го верхнего в правый нижний угол, создав 
прямоугольник выше верхней фигуры йога. 
В новом текстовом объекте появится тексто-
вый курсор.

3 Введите текст «1000 Lombard Ave. Central, 
Washington». Текст переносится на новые 
строки внутри текстового объекта.

Сейчас вы отрегулируете переносы текста на 
следующую строку.

• Примечание. Пока оставьте без изменений ис-
пользуемые по умолчанию установки форматирования 
текста.

4 Активируйте инструмент Selection (Выделе-
ние) и обратите внимание, что вокруг адреса 
появилась ограничительная рамка. Пере-
тащите правый центральный маркер огра-
ничительной рамки сначала вправо, затем 
влево, наблюдая за тем, как осуществляется 
перенос текста на новые строки. Перемести-
те маркер так, чтобы в первой строке разме-
щался только текст «1000 Lombard Ave.».

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

Текст из точки против текста в области

Чтобы вам легче было отличить текст из точки от текста в области, оба вида текста снабжены визуаль-
ными признаками.  Инструментом Selection (Выделение) выделите текст и его ограничительную рам-
ку. На ограничительной рамке текста в области можно увидеть два дополнительных прямоугольника, 
которые называются портами . Порты используются для связывания текста одной области с другой об-
ластью. Работа с портами и связыванием текста рассмотрена ниже. При выделении ограничительной 
рамки текста из точки порты не отображаются; вместо этого на ограничительной рамке перед первой 
буквой первой строки присутствует точка.

1000 Lombard Ave. Central, 
Washington

1000 Lombard Ave. Central, Washington

Текст из области   Текст из точки

1000 Lombard Ave. Central, 
Washington

1000 Lombard Ave. Central, 
Washington
1000 Lombard Ave. 
Central, Washington

l

• Примечание. Если 
текст уже расположен 
правильно, попробуйте 
перетащить край огра-
ничительной рамки 
и посмотрите, как это 
повлияет на текст.
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Импорт простого текста из файла

Вы можете импортировать в иллюстрацию текст из файла , созданного 
в другом приложении. Illustrator поддерживает импорт текста из файлов 
следующих форматов:

• Microsoft Word для Windows 97, 98, 2000, 2002, 2003 и 2007;

• Microsoft Word для Mac OS X, 2004 и 2008;

• RTF (Расширенный текстовый формат);

• простой текст (ASCII) с кодировкой ANSI, Юникод, Shift JIS, GB2312, 
GB18030, с китайской кодировкой Big 5, с кириллической, греческой, 
турецкой, балтийской и центральноевропейской кодировками.

Вы также можете выполнить копирование и вставку текста через буфер, 
но при этом может быть потеряно форматирование текста. Одно из преи-
муществ импорта текста из файла по сравнению с копированием и встав-
кой через буфер состоит в том, что в импортированном тексте сохраняет-
ся форматирование символов и абзацев. Например, текст из файла RTF 
сохраняет установки шрифта и стиля.

Далее вы импортируете текст в Illustrator из файла с простым текстом.

1 Дважды щелкните по инструмен-
ту Hand (Рука) , чтобы подо-
гнать монтажную область по раз-
меру окна. Выполните команду 
меню View ⇒ Smart Guides (Про-
смотр ⇒ «Быстрые» направляю-
щие), чтобы включить «быстрые» 
направляющие.

2 Прежде чем импортировать текст, 
создайте объект текста в области. 
Для этого активируйте инстру-
мент Type (Текст)  и перетащите указатель мыши из верхнего лево-
го угла в нижний правый угол направляющего прямоугольника.

3 Выполните команду меню 
File ⇒ Place (Файл ⇒ По-
местить). Перейдите к папке 
Lesson07 и выберите файл 
L7copy.txt. Щелкните по 
кнопке Place (Поместить).

4 В диалоговом окне Text Im-
port Options (Параметры 
импорта текста)  вы можете 

anchor

• Примечание. 
Если вы поместите 
текст, предварительно 
не создав текстовую 
область, то текстовая 
область будет созда-
на автоматически. 
По умолчанию тексто-
вая область занимает 
бо′льшую часть мон-
тажной области.
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задать параметры текста до его импорта. Оставьте параметры, задан-
ные по умолчанию, и щелкните по кнопке OK. Текст будет размещен 
в текстовом объекте. Немного позже вы узнаете, как применять атри-
буты форматирования текста. Если вы видите красный знак плюс  
в нижнем правом углу текстового объекта, текст не помещается в тек-
стовом объекте. Вы исправите эту проблему чуть позже.

5 Выполните команду File ⇒ Save (Файл ⇒ Сохранить) и оставьте 
файл открытым.

Создание колонок текста

Вы можете легко создавать текстовые колонки  и строки, задавая параме-
тры текста в области.

1 Если текстовый объект не выделен, выделите его с помощью инстру-
мента Selection (Выделение) .

• Примечание. Если в текстовом объекте по-прежнему расположен текстовый 
курсор, не нужно выделять текстовую область с помощью инструмента Selection (Вы-
деление) для доступа к параметрам текста в области.

2 Выполните команду Type ⇒ Area Type Options (Текст ⇒ Параметры 
текста в области).

3 В диалоговом окне Area Type Options (Параметры текста в области)  
установите флажок Preview (Просмотр). В разделе Columns (Ко-
лонки) измените параметр Number (Количество) на 2 и щелкните по 
кнопке OK.

4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

5 Сохраните файл, но оставьте документ открытым.
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Параметры текста в области

Вы можете использовать параметры текста в области для создания строк 
и колонок. Дополнительные параметры приведены ниже:

• Number (Количество) задает количество строк и колонок объекта;

• Span (Размер) определяет высоту отдельных строк и ширину отдельных 
колонок;

• Fixed (Фиксированный размер) указывает, как изменяется размер 
строк и столбцов при изменении размера текстовой области. Если 
установлен этот флажок, то при изменении размера текстовой области 
может измениться количество строк и колонок, но не их размер. Не 
устанавливайте данный флажок, если вы хотите, чтобы ширина коло-
нок и строк менялась при изменении размера текстовой области;

• Gutter (Средник) задает расстояние между строками и колонками;

• Inset (Добавить поля) определяет размер поля между текстом и огра-
ничивающим контуром. Это поле называется отступом ;

• First Baseline (Первая базовая линия) определяет выравнивание пер-
вой строки текста относительно верхней части области;

• Text Flow (Размещение текста) задает размещение текста в строках 
и колонках.

Из справки Illustrator

Представление о размещении текста

В этом разделе вы поместите документ Microsoft Word (.doc)  в прямо-
угольную фигуру, чтобы создать текстовую область на второй монтаж-
ной области файла yoga.ai. Таким образом, вы добавите текст к открыт-
ке, сопровождающей плакат.

1 Щелкните по кнопке Next (Вперед) в строке состояния в нижнем 
левом углу окна документа, чтобы перейти ко второй монтажной об-
ласти. Выполните команду меню 
View ⇒ Fit Artboard In Window 
(Просмотр ⇒ Подогнать монтаж-
ную область по размеру окна), 
если открытка отображается не 
полностью.

2 Выберите инструмент Rectangle 
(Прямоугольник)  на панели 
Tools (Инструменты).

path
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3 Нажмите клавишу D, чтобы установить цвет заливки (белый) и об-
водки (черный) по умолчанию.

4 Установите указатель мыши в левом верхнем углу направляюще-
го квадрата в центре монтажной области. Перетаскивайте указа-
тель вниз и вправо, создавая прямоугольную область высотой око-
ло 1 дюйма. Отпустите кнопку мыши в момент привязки указателя 
к правому краю направляющего квадрата.

5 Активируйте инструмент Type 
(Текст)  и установите указа-
тель мыши на край прямоуголь-
ной фигуры. Появится слово path 
(контур). Текстовый курсор будет 
отображаться в круглых скобках 

. Это указывает на то, что если 
вы щелкнете мышью, текстовый 
курсор появится внутри данной 
фигуры. Выполните щелчок, что-
бы установить курсор в фигуру.

6 При активном текстовом курсо-
ре в прямоугольнике выполни-
те команду меню File ⇒ Place 
(Файл ⇒ Поместить). Откройте 
на жестком диске папку Lesson07 
в папке Lessons. Выберите файл 
yoga_pc.doc и щелкните по кноп-
ке Place (Поместить). Вы им-
портируете документ, созданный 
в Microsoft Word, поэтому потре-
буется задать дополнительные па-
раметры.

7 В диалоговом окне Microsoft Word Options (Параметры Microsoft 
Word) убедитесь, что флажок Remove Text Formatting (Отменить 
форматирование текста) не установлен, чтобы сохранить формати-
рование Word. Остальные параметры оставьте без изменений. Щелк-
ните по кнопке OK. Текст появится в прямоугольнике. Обратите 
внимание на красный знак плюс, появившийся в правом нижнем 
углу текстового объекта. Это говорит о том, что текст не помещается 
в объек те. Данная проблема будет решена в следующем разделе.

• Примечание. Если при размещении документа Word не установлен флажок 
Remove Text Formatting (Отменить форматирование текста), примененные в Word 
стили абзацев будут перенесены в Illustrator. Стили абзацев будут рассмотрены ниже 
в этом уроке.

• Примечание. 
Обводка и заливка 
появившегося после 
перетаскивания указа-
теля прямоугольника 
могут закрывать другое 
содержимое. При пре-
образовании прямо-
угольника в текстовую 
область цвет заливки 
и обводки изменится 
на цвет None (Нет).

• Примечание. 
Если щелкнуть по 
инструменту Type 
(Текст) на панели 
Tools (Инструменты) 
и удерживать кнопку 
мыши, отобразится 
инструмент Area Type 
(Текст в области), 
который преобразует 
объекты в текстовые 
области. В данном слу-
чае нет необходимости 
переключаться на этот 
инструмент.

Transform Yoga Sale!

When:  December 12th – January 12th

Where:  Our Central, Washington location
What:  All of our yoga gear and classes are 20% off! 

• Примечание. В тек-
стовой области может 
появиться больше или 
меньше текста, чем 
показано на рисунке. 
Это не имеет значения, 
поскольку ниже вы 
измените размеры 
текстовой области.
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Работа с переполнением текста и повторным заполнением текста

У каждого объекта текстовой области есть входной порт  и выходной 
порт . Порты позволяют связывать объект с другими объектами и соз-
давать связанную копию тексто-
вого объекта. Пустой порт ука-
зывает на то, что отображается 
весь текст, а объект не связан. 
Красный знак плюс  в выход-
ном порте указывает на наличие 
в объекте дополнительного тек-
ста, который называется перепол-
нением текста  .

Существуют два основных способа решения проблемы переполнения 
текста :

• связать текст с другим текстовым объектом;

• изменить размер текстового объекта.

Связывание текста

Чтобы продолжить текст из одного объекта в следующем, эти объекты 
необходимо связать. Связанные текстовые объекты могут иметь любую 
форму, однако текст необходимо вводить в область или по контуру, но 
не в точке.

Сейчас вы свяжете избыточный текст с другим текстовым объектом.

1 Выделите текстовый объект с помощью инструмента Selection (Вы-
деление) .

2 Используя инструмент Selec-
tion (Выделение), щелкните 
по выходному порту выделен-
ного текстового объекта. Ука-
затель мыши примет вид знач-
ка загруженного текста .

• Примечание. Если вы выполните 
двойной щелчок, то появится новый 
текстовый объект. При этом вы можете 
либо перетащить новый объект в требуемое положение, либо выполнить команду 
Edit ⇒ Undo Link Threaded Text (Редактирование ⇒ Отменить: Создать связанный 
текстовый блок), и значок загруженного текста отобразится снова.
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3 Щелкните по левому краю ква-
дратного шаблона под фигурами 
йогов и перетащите указатель 
мыши вниз и вправо в нижний 
правый угол направляющего 
квадрата.

• Примечание. При отображении 
значка загруженного текста для создания 
нового текстового объекта достаточно 
просто щелкнуть по монтажной области, 
не перетаскивая указатель мыши. При 
этом создастся текстовый объект гораздо большего размера.

4 Выполните команду File ⇒ Save (Файл ⇒ Сохранить).

Не снимая выделения с нижнего 
текстового блока, обратите внима-
ние на появившуюся между двумя 
блоками линию. Эта линия говорит 
о том, что два объекта связаны меж-
ду собой. Обратите внимание на вы-
ходной порт  верхнего текстового 
объекта и входной порт  нижнего 
текстового объекта (оба порта обве-
дены на рисунке справа). Стрелка 
указывает на связь объектов.

• Примечание. Если вы удалите второй текстовый блок (созданный в шаге 3), текст 
будет возвращен в исходный объект в виде переполнения текста. Избыточный текст 
не будет виден, но он не удалится.

Изменение размеров текстовых объектов

В этой части урока вы узнаете, как изменить размеры текстового объекта 
и освободить пространство для дополнительного текста.

1 Активируйте инструмент Selection (Выделение)  и щелкните по 
тексту в верхнем объекте текста в области.

2 Выполните двойной щелчок 
по выходному порту  в пра-
вом нижнем углу текстового 
объекта. Поскольку тексто-
вые объекты связаны, двой-
ной щелчок по входному или 
выходному порту разрывает 
связь между объектами. Весь 
текст возвращается в первый 

Transform Yoga Sale!
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anchor

� Совет. Другой 
способ связывания 
текстовых объектов 
состоит в том, чтобы 
выделить объект 
текста в области, за-
тем выделить объект, 
с которым вы хотите 
его связать, после чего 
выполнить команду 
меню Type ⇒ Thread-
ed Text ⇒ Create 
(Текст ⇒ Связанные 
текстовые бло-
ки ⇒ Связать).

This sale happens just once a year!
Join us for our annual yoga sale where everything from 
yoga classes to yoga gear and accessories is on sale. Hurry in 
to our pre-sale starting on the 11th at 9am.
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• Примечание. 
Возможно, выглядит 
не совсем так, как на 
рисунке. Это не имеет 
значения. В следующей 
части урока вы изме-
ните размеры тексто-
вых объектов.
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объект. Нижний объект находится на прежнем месте, но у него уже 
нет заливки и обводки.

3 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы отклю-
чить «быстрые» направляющие.

4 Используя инструмент Selec-
tion (Выделение), перетаски-
вайте нижний средний маркер 
ограничительной рамки вниз 
до верхнего края фигур йогов. 
Размер текстового объекта по 
вертикали изменится. Обратите 
внимание, что чем ниже вы пе-
ретаскиваете ограничительную 
рамку, тем больше текста ото-
бражается.

5 Используя инструмент Selec-
tion (Выделение), щелкните по 
выходному порту  в правом 
нижнем углу верхнего тексто-
вого объекта. Указатель мыши 
примет вид значка загруженно-
го текста .

6 Выполните команду View ⇒ Outline (Просмотр ⇒ Контуры), чтобы 
отобразить нижний текстовый объект.

7 Установите значок загруженного текста  на край нижнего тексто-
вого объекта. Значок изменит свой вид на . Щелкните, чтобы свя-
зать два объекта между собой.

8 Выполните команду меню View ⇒ Preview (Просмотр ⇒ Иллюстра-
ция).

9 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

10 Используя инструмент Selec-
tion (Выделение), щелкните по 
верхнему текстовому объекту 
для его выделения. Перетаски-
вайте вверх нижний средний 
маркер ограничительной рамки, 
пока текст «This sale happens just 
once a year!» не перестанет под-
свечиваться голубым цветом. 
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Join us for our annual yoga sale where everything from yoga 
classes to yoga gear and accessories is on sale. Hurry in to our 
presale starting on the 11th at 9am.

This sale happens just once a year!
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Это указывает на то, что при 
отпускании кнопки мыши он 
будет перемещен в следующий 
текстовый объект. Отпустите 
кнопку мыши, чтобы увидеть 
результат. Связанные тексто-
вые объекты можно перемещать 
в любое место, при этом связь 
между ними не будет нарушена. 
Вы можете даже связать объек-
ты в разных монтажных областях. При изменении размера текстовых 
объектов, особенно находящихся в начале связанной группы, текст 
может перетекать из одних объектов в другие.

11 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

� Совет. Вы можете создать текстовый объект уникальной формы. Для этого 
снимите выделение с текстового объекта и выберите инструмент Direct Selection 
(Прямое выделение) . Перетащите край или угол текстового объекта для изменения 
формы контура. Вам будет легче использовать этот способ, выполнив команду меню 
View ⇒ Hide Bounding Box (Просмотр ⇒ Спрятать ограничительную рамку). Проще 
всего редактировать контур текстового объекта в режиме просмотра контуров. Для 
этого выполните команду меню View ⇒ Outline (Просмотр ⇒ Контуры).

• Примечание. Если вы воспользовались предыдущим советом и отредактировали 
текстовый объект, выполните команду Edit ⇒ Undo (Редактирование ⇒ Отменить), 
прежде чем продолжить работу.

Форматирование текста

В этом разделе вы познакомитесь со способами изменения таких атрибу-
тов текста , как размер, шрифт и стиль. Большую часть атрибутов текста 
можно быстро менять на панели Control (Управление).

1 По-прежнему находясь в файле yoga.ai, щелкните по кнопке Previous 
(Назад)  в строке состояния, чтобы вернуться к монтажной обла-
сти 1.

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), если пла-
кат виден в окне не полностью.

3 Выберите инструмент Type (Текст)   на панели Tools (Инструмен-
ты) и вставьте текстовый курсор в любом месте текстовой области 
с двумя колонками, которую создали ранее.

4 Выполните команду Select ⇒ All (Выделение ⇒ Все) или нажми-
те комбинацию клавиш Ctrl+A/Command+A, чтобы выделить весь 
текст в текстовом объекте.
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This sale happens just once a year!
Join us for our annual yoga sale where everything from 
yoga classes to yoga gear and accessories is on sale. 
Hurry in to our presale starting on the 11th at 
9am.

� Совет. Если вы 
выполните двойной 
щелчок по тексту с по-
мощью инструмента 
Selection (Выделение) 
или Direct Selection 
(Прямое выделение), 
автоматически будет 
выбран инструмент 
Type (Текст).
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Далее вы познакомитесь с двумя способами 
выбора шрифта . Сначала попробуйте изме-
нить шрифт выделенного текста в раскрываю-
щемся списке Font (Шрифт) на панели Con-
trol (Управление).

5 Откройте раскрывающийся список Font 
(Шрифт) и выберите шрифт Adobe Gara-
mond Pro.

• Примечание. Шрифт Adobe Garamond Pro нахо-
дится в разделе G (но не A). Вы можете не увидеть на панели Control (Управление) 
раскрывающийся список Font (Шрифт). В этом случае для доступа к нему щелкните 
по слову Character (Символ).

6 Не снимая выделения с текста, раскройте меню Type ⇒ Font 
(Текст ⇒ Шрифт), чтобы увидеть список доступных шрифтов. Про-
крутите список и выполните команду меню Myriad Pro ⇒ Regular. 
Если список шрифтов длинный, вам потребуется прокрутить доста-
точно далеко.

7 Убедитесь, что текст по-прежнему выделен, и следуйте приведенным 
ниже инструкциям. Данный способ выбора шрифта является одним 
из самых быстрых.

• щелкните по слову Character (Сим-
вол) на панели Control (Управле-
ние), чтобы открыть палитру Char-
acter (Символ);

• в палитре Character (Символ) бу-
дет выделен текущий шрифт. Нач-

• Примечание. Что-
бы прокрутить список 
шрифтов, выполняйте 
щелчки по располо-
женной в нижнем крае 
списка стрелке.

� Совет. Чтобы пали-
тра Character (Символ)  
оставалась открытой, 
выполните команду 
меню Window ⇒ Ty-
pe ⇒ Character (Ок-
но ⇒ Текст ⇒ Сим вол).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 307

ните печатать имя шрифта «Minion Pro». Список шрифтов от-
фильтруется, и в поле ввода отобразится имя шрифта;

• нажмите клавишу Enter/Return, чтобы применить новый 
шрифт.

8 Откройте раскрывающийся список Font Style (Стиль шрифта) под 
списком Font (Шрифт). Вы увидите все доступные стили для шриф-
та Minion Pro. Убедитесь, что выбран стиль Regular. Для каждого се-
мейства шрифтов доступны различные стили. Кроме того, в системе 
может присутствовать семейство шрифтов Minion Pro, но может не 
оказаться жирного и курсивного стилей этого семейства.

Установленные шрифты и шрифты на DVD-диске 
Illustrator CS5

Следующие шрифты и сопроводительная документация  устанавливаются 
вместе с Illustrator и содержатся в папке Documentation на DVD-диске Illus-
trator CS5 или в упакованном файле для скачивания, если вы скачиваете 
Illustrator CS5 с сайта Adobe Store. Для пользователей, использующих проб-
ную версию программы, шрифты недоступны до покупки программы.

Adobe® Caslon® Pro Adobe Heiti Std
Adobe® Garamond® Pro Blackoak Std

Birch Std Brush Script Std

Cooper Black Std Chaparral Pro
Giddyup Std Charlemagne Std
Letter Gothic Std Lithos Pro

Mesquite Std Myriad Pro
Minion Pro Nueva Std

OCRA Std Orator Std
Prestige Elite Std Poplar Std
Rosewood Std Stencil Std
Tekton Pro Trajan Pro
Kozzuka Gothic Pro Adobe Hebrew

Kozuka Mincho Pro Adobe Ming Std
Adobe Arabic Adobe Song Std
Adobe Myungjo Std
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Шрифты OpenType

Если вы часто пересылаете файлы между различными платформами, необ-
ходимо создавать текстовые файлы с использованием шрифтов OpenType. 

OpenType®  представляет собой новый межплатформенный формат файла 
шрифта, разработанный совместно компаниями Adobe и Microsoft. Корпо-
рация Adobe конвертировала в этот формат всю библиотеку шрифтов Ado-
be Type Library и теперь предлагает тысячи шрифтов OpenType.

Двумя главными преимуществами формата OpenType являются совмести-
мость с различными платформами (один и тот же файл шрифта работает на 
компьютерах под управлением Windows и Mac OS) и поддержка расширен-
ных наборов символов и возможностей разметки, что обеспечивает улуч-
шенную поддержку языков и расширенное управление печатью.

Формат OpenType является расширением формата TrueType SFNT и под-
держивает данные шрифта Adobe PostScript и новые возможности печати. 
Шрифты OpenType, содержащие данные PostScript, имеют расширение .otf, 
а шрифты OpenType на основе TrueType — расширение .ttf.

Шрифты OpenType компании Adobe с расширенными возможностями 
можно отличить по слову «Pro», которое является составной частью имени 
шрифта и отображается в приложениях в списках шрифтов. Шрифты Open-
Type можно устанавливать и использовать совместно с шрифтами Post-
Script Type 1 и TrueType.

Из справки Illustrator

Изменение размера шрифта

Чтобы изменить размер шрифта, выполните следующие действия:

1 Если текст с двумя колонками не выделен, выберите инструмент 
Type (Текст) , вставьте текстовый курсор в объект текста в области 
и выполните команду Select ⇒ All (Выделение ⇒ Все).

2 Введите 13 в поле ввода Font Size (Кегль) 
на панели Control (Управление) и нажмите 
клавишу Enter/Return. Обратите внима-
ние на то, как изменится текст. Откройте 
раскрывающийся список Font Size (Кегль) 
и выберите размер 12 пунктов. Оставьте 
текст выделенным.

• Примечание. Вы можете не увидеть на панели Con-
trol (Управление) поле ввода Font Size (Кегль). В этом 
случае щелкните по слову Character (Символ), чтобы 
открыть одноименную палитру.
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Раскрывающийся список Font Size (Кегль) содержит набор предуста-
новленных размеров. Если вы хотите задать пользовательский размер, 
выделите значение в поле Font Size (Кегль), введите значение в пунктах 
и нажмите клавишу Enter/Return.

� Совет. Вы можете быстро изменить размер шрифта выделенного текста, ис-
пользуя комбинации клавиш. Для увеличения размера шрифта с шагом в два пункта 
нажимайте клавиши Ctrl+Shift+> (Windows) или Command+Shift+> (Mac OS), а для 
уменьшения размера — клавиши Ctrl+Shift+< (Windows) или Command+Shift+< 
(Mac OS).

Изменение цвета шрифта

У выделенного текста можно изменить цвет заливки  и обводки шрифта. 
В данном примере вы измените только цвет заливки.

1 Убедитесь, что текст по-прежнему выделен. 
Щелкните по кнопке Fill (Заливка) на панели 
Control (Управление). В открывшейся пали-
тре Swatches (Образцы) выберите белый цвет. 
Цвет заливки текста изменится на белый.

2 Инструментом Type (Текст) выделите первую 
строку текста «Transform Yoga». Для этого пе-
ретащите указатель мыши от начала до конца 
строки или выполните тройной щелчок по этой строке.

� Совет. Двойной щелчок выделяет слово, тройной — весь абзац. Конец абзаца 
определяется по жесткому переводу строки.

3 Поменяйте цвет заливки на панели Control (Управление) на цвет 
Aqua.

4 Не снимайте выделение с первой 
строки. Выделите значение в поле 
ввода Font Size (Кегль) на панели 
Control (Управление) и введите 
значение 13. Нажмите клавишу En-
ter/Return.

5 В раскрывающемся списке Font 
Style (Стиль шрифта) на панели 
Control (Управление) выберите 
стиль Bold. Стиль выделенного 
шрифта изменится.

6 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

7 Сохраните выполненные изменения.

Transform Yoga
Breathe
Pranayama, the yoga practice of 
breathing, helps to correct our often 
shallow breathing by tapping into 
the full healing power of deeper 
breathing. In addition to facilitating 
mental calm, when used as a 
frequent practice, Pranayama can 
help to address physical symptoms 
such as clearing nasal passages.
Stretch
Yoga increases your range of motion 
in muscles and joints through gentle, 
soothing movement that increases 
flexibility in your hamstrings, back, 
shoulders and hips.
Workout

Asana is the Sanskirt word fo
posture, or seat. In Yoga, asa
practice is intensely physical
enhancing strength while als
calming the mind.
Relax
We refer to yoga as a “practic
because it requires intense fo
concentration, thereby allow
to put your daily life stressor
and divert your mind toward
body and essential self.
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Изменение дополнительных атрибутов текста

Вы также можете изменить множество других атрибутов текста , исполь-
зуя для этого палитру Character (Символ), которая разворачивается по-
сле щелчка по слову Character (Символ) на панели Control (Управле-
ние).

В этой части урока вы поэкспериментируете с различными способами 
форматирования текста, применив некоторые доступные атрибуты.

А Font (Гарнитура)
Б  Font Style (Стиль 

шрифта)
В Font Size (Кегль)
Г Kerning (Кернинг)
Д  Horizontal Scale 

(Масштаб по гори-
зонтали)

Е  Baseline Shift 
(Смещение базо-
вой линии)

Ж  Underline (Подчер-
кнутый)

З Language (Язык)
И  Leading (Интер-

линьяж)
К Tracking (Трекинг)
Л  Vertical Scale 

(Масштаб по вер-
тикали)

М  Character Rota-
tion (Поворот 
символов)

Н  Strikethrough 
(Перечеркнутый)

И
К

Л
М

Н

A
Б

В
Г

Д
Е

Ж
З

1 Выберите инструмент Type (Текст) и щел-
кните по адресу над верхней фигурой йога 
в левой части монтажной области. После по-
явления текстового курсора в тексте выпол-
ните тройной щелчок для выделения всего 
абзаца.

2 Активируйте инструмент Zoom (Масштаб)  и щелкните несколько 
раз по выделенному тексту для увеличения масштаба отображения.

3 Щелкните по слову Character (Символ) на 
панели Control (Управление), чтобы открыть 
одноименную палитру. Щелкните несколько 
раз по направленной вверх стрелке слева от 
поля ввода Leading (Интерлиньяж), чтобы 
увеличить интерлиньяж до 16 пунктов. Ин-
терлиньяж  представляет собой вертикальный 
интервал между строками. Не закрывайте 
палитру Character (Символ). Обратите вни-
мание на изменение вертикального расстояния между строками. Ре-
гулировка интерлиньяжа полезна для подгонки текста под размер 
текстовой области.

Теперь вы измените интервалы между символами.

1000 Lombard Ave. 
Central, Washington

� Совет. Чтобы сбро-
сить значение интер-
линьяжа к значению по 
умолчанию, выберите 
в раскрывающемся 
списке Leading (Интер-
линьяж) значение Auto 
(Авто).
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4 Убедитесь, что текст все еще выделен. В пали-
тре Character (Символ) щелкните по значку 
слева от поля ввода Tracking (Трекинг), чтобы 
выделить значение в данном поле. Введите 60 
и нажмите клавишу Enter/Return.

• Примечание. Если происходит переполнение тек-
ста, на что указывает появление красного знака «плюс», 
можно подогнать текст по размеру текстовой области, 
уменьшив значение трекинга или изменив размер объ-
екта текста в области с помощью инструмента Selection (Выделение).

Трекинг изменяет расстояние между символами. Положительное значе-
ние увеличивает горизонтальный интервал между символами, а отрица-
тельное уменьшает его.

5 Выполните двойной щелчок по инструменту Hand (Рука) , чтобы 
подогнать монтажную область по размеру окна.

6 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструмен-
ты) и очертите область вокруг заголовка «Transform Yoga» в верхней 
части первой колонки текстового объекта.

7 Активируйте инструмент Type (Текст)  на панели Tools (Инстру-
менты) и щелкните для размещения текстового курсора в конце за-
головка «Transform Yoga».

8 Выполните команду Type ⇒ Glyphs (Текст ⇒ Глифы), чтобы открыть 
палитру Glyphs (Глифы). 

Палитра Glyphs (Глифы) используется для вставки отдельных симво-
лов  шрифта, например символа торговой марки  (™) или маркеров абзаца 
(•). Палитра отображает все символы (глифы), доступные для заданного 
шрифта.

Далее вы вставите в текст символ авторского права.

9 Прокручивайте палитру Glyphs (Глифы), пока не увидите символ ав-
торского права  (©). Дважды щелкните по символу, чтобы вставить 
его в месте расположения текстового курсора. Закройте палитру 
Glyphs (Глифы).



312 УРОК 7 Работа с текстом

� Совет. В нижней части палитры Glyphs (Глифы) можно выбрать другой шрифт. 
Также можно увеличить или уменьшить размер значков глифов, используя для этого 
кнопки увеличения  и уменьшения  в правом нижнем углу палитры.

10 Используя инструмент Type (Текст), выделите символ авторского 
права (©), который вы только что вставили.

11 Выполните команду Window ⇒ Type ⇒ Character 
(Окно ⇒ Текст ⇒ Символ), чтобы открыть палитру Character 
(Символ ).

12 В меню палитры Character (Сим-
вол)  выполните команду Super-
script (Надиндекс).

13 Используя инструмент Type 
(Текст), установите текстовый кур-
сор между словом «Yoga» и симво-
лом авторского права.

14 На панели Control (Управление) в раскрывающемся списке  Kerning 
(Кернинг) выберите значение 75. Закройте палитру Character (Сим-
вол) и выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Transform Yoga© 

Breathe
Pranayama, the yoga practice of 
breathing, helps to correct our often 

Transform Yoga©

Breathe
Pranayama, the yoga practice of 
breathing, helps to correct our often 

Кернинг по своему действию подобен трекингу, однако, в отличие от по-
следнего, кернинг увеличивает или уменьшает интервал между опреде-
ленными парами символов. Это полезно в случаях, аналогичных нашему 
примеру, когда вы работаете с глифами.

Изменение атрибутов абзаца

Как и атрибуты символов, перед вводом нового текста вы можете зада-
вать атрибуты абзаца: выключку  и отступы, — или переопределять эти 
атрибуты для изменения внешнего вида существующего текста. При вы-
делении нескольких текстовых контуров и контейнеров можно задать 
атрибуты одновременно для всех этих объектов.

В данном разделе вы увеличите интервал после всех абзацев в колонках 
текста.

Transform Yoga©

Breathe
Pranayama, the yoga practice of 
breathing, helps to correct our often 

� Совет. Чтобы от-
менить изменения 
кернинга, вставьте тек-
стовый курсор в текст 
и выберите в рас-
крывающемся списке 
Kerning (Кернинг) 
значение Auto (Авто).
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1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Используя инструмент Type (Текст) , установите текстовый курсор 
в любой из колонок текста и выполните команду Select ⇒ All (Выде-
ление ⇒ Все).

3 Щелкните по слову Paragraph (Абзац) на панели Control (Управле-
ние), чтобы открыть палитру Paragraph (Абзац).

4 Введите 5 в поле Space After Paragraph (Отбивка после абзаца) 
в правом нижнем углу палитры и нажмите клавишу Enter/Return. 
При работе с большими текстовыми объектами рекомендуется за-
давать размер отбивки после абзаца вместо нажатия клавиши Enter/
Return.

5 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

Transform Yoga©

Breathe

Pranayama, the yoga practice of 
breathing, helps to correct our often 
shallow breathing by tapping into 
the full healing power of deeper 
breathing. In addition to facilitating 
mental calm, when used as a 
frequent practice, Pranayama can 
help to address physical symptoms 
such as clearing nasal passages.

Stretch

Yoga increases your range of motion 
in muscles and joints through gentle, 
soothing movement that increases 
flexibility in your hamstrings, back, 
shoulders and hips.

Workout

Asana is the Sanskirt word for 
posture, or seat. In Yoga, asana 
practice is intensely physical, 
enhancing strength while also 
calming the mind.

Relax

We refer to yoga as a “practice” 
because it requires intense focus and 
concentration, thereby allowing you 
to put your daily life stressors aside 
and divert your mind toward your 
body and essential self.

• Примечание. Ваш текст может выглядеть не совсем так, как на приведенном 
выше рисунке.

6 Выбрав инструмент Type (Текст), щелкните по адресу над верхней 
фигурой йога в левой части монтажной области, чтобы разместить 
в адресе текстовый курсор.

7 Щелкните по кнопке Align Center (Выключ-
ка по центру)  на панели Control (Управ-
ление).

• Примечание. Если на панели Control (Управление) 
не отображаются варианты выключки, щелкните по си-
нему подчеркнутому слову Paragraph (Абзац), чтобы открыть одноименную палитру.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните файл.

1000 Lombard Ave. 
Central, Washington
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Параметры документа

Выбрав команду меню File ⇒ Document Setup (Файл ⇒ Параметры до-
кумента), вы можете получить доступ  к диалоговому окну Document Setup 
(Параметры документа). Это окно позволяет устанавливать множество па-
раметров текста, включая Highlight Substituted Fonts (Выделить подстав-
ленные шрифты) и Highlight Substituted Glyphs (Выделить подставленные 
глифы), флажки для которых находятся в разделе Bleed And View Options 
(Параметры «Выпуск за обрез» и «Просмотр»).

В разделе Type Options (Параметры ввода текста) в нижней части диалого-
вого окна можно выбрать язык документа, изменить внешний вид двойных 
и одинарных кавычек, отредактировать размер и положение надстрочных 
и подстрочных знаков, капителей и т. д.

Сохранение и использование стилей символов 
и абзацев

Стили символов и абзацев позволяют форматировать текст единым об-
разом и могут быть полезны при выполнении глобального обновления 
атрибутов текста. После создания стиля вам требуется лишь отредакти-
ровать его. При этом обновится весь текст, отформатированный с помо-
щью данного стиля.

В Illustrator существуют два типа стилей:

• стиль абзаца  состоит из атрибутов символов и абзацев и может при-
меняться к целому абзацу;

• стиль символов  состоит из атрибутов символов, которые можно при-
менить к выделенному тексту.

Создание и использование стиля абзаца

Чтобы создать и использовать стиль абзаца, выполните следующие дей-
ствия:

1 Используя инструмент Type (Текст) , выделите подзаголовок 
«Breathe». На панели Control (Управление) в раскрывающемся спи-
ске Font Style (Стиль шрифта) выберите стиль шрифта Bold.

• Примечание. На панели Control (Управление) может не отображаться раскрыва-
ющийся список Font Style (Стиль шрифта). В этом случае щелкните по слову Charac-
ter (Символ), чтобы открыть  одноименную палитру.
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2 Активировав инструмент Type (Текст), установите текстовый курсор 
в любом месте слова «Breathe». Для создания стиля абзаца необяза-
тельно выделять текст, однако вы должны разместить текстовый кур-
сор в строке текста с атрибутами, которые хотите сохранить.

3 Выполните команду меню Window ⇒ Type ⇒ Paragraph Styles 
(Окно ⇒ Текст ⇒ Стили абзацев) и отметьте опцию New Paragraph 
Style (Новый стиль абзаца) в меню палитры Paragraph Styles (Сти-
ли абзацев) .

4 В диалоговом окне New Paragraph 
Style (Новый стиль абзаца)  введите 
имя стиля Subhead (Подзаголовок) 
и щелкните по кнопке OK. Использу-
емые в абзаце атрибуты текста будут 
сохранены в стиле абзаца с именем 
Subhead (Подзаголовок).

5 Примените новый стиль абзаца, выделив слово 
«Breathe», а затем выбрав стиль абзаца Subhead 
(Подзаголовок) в палитре Paragraph Styles 
(Стили абзацев). Атрибуты текста будут приме-
нены к выделенному тексту.

• Примечание. Если справа от имени стиля отображается 
знак «плюс», у стиля есть дополнительные настройки. Дополнительные настрой-
ки — это любые атрибуты форматирования, отличающиеся от определенных стилем 
(например, измененный размер шрифта выделенного абзаца). Для переопределения 
текущих атрибутов выделенного текста при выборе имени стиля удерживайте клави-
шу Alt/Option.

Обратите внимание на стиль Normal в палитре Paragraph Styles (Стили 
абзацев). Когда ранее на этом уроке вы импортировали документ Word, 
стиль Normal из Word был перенесен в документ Illustrator.

6 Выделите текст «Stretch» и щелкните, удерживая клавишу Alt/Op-
tion, по стилю Subhead (Подзаголовок) в палитре Paragraph Styles 
(Стили абзацев). Повторите этот шаг, применив стиль Subhead (Под-
заголовок) к тексту «Workout» и «Relax».

Создание и использование стиля символов

В то время как стили абзацев применяют атрибуты ко всему абзацу цели-
ком, стили символов  могут быть применены только к выделенному тексту.

1 Используя инструмент Type (Текст) , выделите первое вхождение 
текста «Pranayama» в первой колонке текста.
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2 В раскрывающемся списке Font 
Style (Стиль шрифта) на панели 
Control (Управление) выберите 
стиль Bold.

• Примечание. На панели Control (Управ-
ление) может не отображаться раскрываю-
щийся список Font Style (Стиль шрифта). 
Щелкните по слову Character (Символ), чтобы 
открыть одноименную палитру.

Сейчас вы сохраните атрибуты как 
стиль символов и примените этот стиль 
к остальным вхождениям данного текста.

3 В группе палитр Paragraph Styles (Стили абзацев) щелкните по яр-
лыку палитры Character Styles (Стили символов).

4 В палитре Character Styles (Стили символов) щелкните, удерживая 
клавишу Alt/Option, по кнопке Create New Style (Создать новый 
стиль)  в нижней части палитры. Щелчок по этой кнопке с удер-
живанием клавиши Alt/Option позволяет задать имя стиля при до-
бавлении его в палитру. Вы также можете дважды щелкнуть по стилю 
в палитре, чтобы переименовать и отредактировать стиль.

5 Присвойте стилю имя Bold (Жирный) и щелкните по кнопке OK. 
В стиле будут сохранены атрибуты, примененные к выделенному 
тексту.

Теперь вы примените этот стиль символов к другому тексту.

6 Убедитесь, что по-прежнему выделен текст «Pranayama». Щелкните, 
удерживая клавишу Alt/Option, по стилю Bold (Жирный) в палитре 
Character Styles (Стили символов), чтобы назначить данный стиль 
выделенному тексту. При этом из текста будут удалены любые атри-
буты, не являющиеся частью стиля символов.

7 Выделите следующее вхождение текста «Pranayama» и снова приме-
ните стиль Bold (Жирный).

• Примечание. Необходимо не просто установить текстовый курсор в тексте, а вы-
брать весь текст полностью.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

� Совет. Допустим, вы захотели изменить цвет текста, отформатированного стилем 
символов Bold (Жирный). При использовании стилей символов или абзацев можно 
менять атрибуты текста в исходном стиле. При этом все вхождения текста будут 
обновлены.

Далее вы измените цвет шрифта для стиля символов Bold (Жирный).

Transform Yoga©
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breathing, helps to correct our often 
shallow breathing by tapping into 
the full healing power of deeper 
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9 Дважды щелкните по стилю Bold (Жирный) в палитре Character 
Styles (Стили символов). Откроется диалоговое окно Character 
Style Options (Параметры стиля символов).  В левой части данного 
окна выберите категорию Character Color (Цвет символов) и убеди-
тесь, что активно поле Fill (Заливка). В появившейся палитре образ-
цов отметьте цвет Mustard (Горчичный).

10 Установите флажок Preview (Просмотр) в левом нижнем углу диа-
логового окна Character Style Options (Параметры стиля символов), 
если этот флажок еще не установлен. При изменении форматирова-
ния стиля Bold (Жирный) будет автоматически меняться использу-
ющий этот стиль текст.

11 Щелкните по кнопке OK и закройте палитру Character Styles (Сти-
ли символов).

12 Сохраните изменения, но не закрывайте файл.

Копирование атрибутов текста

Инструмент Eyedropper (Пипетка) позволяет  быстро скопировать атри-
буты текста и применить их к тексту без создания стиля.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Выбрав инструмент Zoom (Масштаб) , очертите область вокруг 
текста «1000 Lombard Ave. Central, Washington» над верхней фигу-
рой йога.

3 Инструментом Type (Текст)  выполните тройной щелчок для вы-
деления абзаца.
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4 На панели Control (Управление) измените 
цвет заливки на синий (C = 89, M = 61, Y = 0, 
K = 0), шрифт — на Myriad Pro, а стиль 
шрифта — на Condensed.

• Примечание. Если слово «Central» отображается на 
первой строке текста, то, используя инструмент Type (Текст), установите текстовый 
курсор перед словом «Central» и нажмите клавиши Shift+Enter/Shift+Return, чтобы 
перенести текст на следующую строку.

5 Дважды щелкните по инструменту Hand (Рука) , чтобы подогнать 
монтажную область по размеру окна.

6 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы включить «быстрые» направляющие.

7 С помощью инструмента Type (Текст) выделите текст «info@trans-
formyoga.com» над нижней фигурой йога в левой части монтажной 
области.

8 Выберите инструмент Eyedropper (Пипетка)  на панели Tools (Ин-
струменты) и щелкните в любом месте текста «1000 Lombard Ave. 
Central, Washington». При этом над указателем мыши появится буква 
«T». Атрибуты будут немедленно применены к выделенному тексту. 
Если адрес электронной почты сдвинется влево, переместите его в ис-
ходное положение с помощью инструмента Selection (Выделение).

1000 Lombard Ave.
Central,  Washington

info@transformyoga.com

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

10 Сохраните изменения, но не закрывайте файл.

Изменение формы текста с использованием искажения оболочки

Деформирование текста может стать увлекательным процессом, так как 
это позволяет придавать тексту более интересную форму. Используя 
искажение оболочки, можно подогнать текст по размеру фигуры. Обо-
лочка  — это объект, который искажает или изменяет форму выделенных 
объектов. В качестве оболочки вы можете использовать заранее опреде-

1000 Lombard Ave.
Central,  Washington

• Примечание. Если 
вы наведете на текст 
инструмент Eyedropper 
(Пипетка) при включен-
ных «быстрых» на-
правляющих, то текст 
станет подчеркнутым. 
Это служит подтверж-
дением того, что вы 
щелкаете в правиль-
ном для копирования 
атрибутов месте.
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ленную деформированную фигуру или сетку, а также создать и отредак-
тировать собственную фигуру или сетку, используя для этого располо-
женные в монтажной области объекты.

1 Активируйте инструмент Type 
(Текст)  на панели Tools (Инстру-
менты). Прежде чем начать ввод 
текста, на панели Control (Управ-
ление) выберите семейство шриф-
тов Myriad Pro, стиль шрифта Bold 
Condensed и размер 48 пунктов.

2 Щелкните по плакату ниже двух 
колонок текста. Появится тексто-
вый курсор.

3 Введите слово «transform».

4 Выберите инструмент Selection (Выделение) . Если текст наклады-
вается на расположенный выше текст в двух колонках, перетащите 
его вниз, чтобы избавиться от наложения. На панели Control (Управ-
ление) измените цвет заливки на белый.

� Совет. При выбранном инструменте Type (Текст) можно временно переключаться 
на инструмент Selection (Выделение), нажимая клавишу Ctrl/Command.

5 Выберите текст с помощью инструмента Selection (Выделение). 
Щелкните по кнопке Make Envelope (Создать оболочку)  на пане-
ли Control (Управление). Откроется диалоговое окно  Warp Options 
(Параметры деформации) Установите флажок Preview (Просмотр). 
Текст примет форму дуги.

6 В раскрывающемся списке Style (Стиль) выберите вариант Arc Up-
per (Дуга вверх). Переместите вправо ползунковый регулятор Bend 
(Изгиб). При этом дуга еще сильнее выгнется вверх. Можно поэкспе-
риментировать с множеством различных комбинаций. Переместите 
ползунковые регуляторы искажения по горизонтали и вертикали, об-
ращая внимание на то, какой эффект это производит на текст. Перед 
закрытием диалогового окна верните ползунковые регуляторы Dis-
tortion (Искажение) в положение 0% и щелкните по кнопке OK.

• Примечание. Кнопка Make Envelope (Создать оболочку)  не применяет 
эффект. Она просто преобразует текст в объект оболочки. Такой же визуальный 
результат можно получить, выбрав команду меню Effect ⇒ Warp ⇒ Arc Upper 
(Эффект ⇒ Деформация ⇒ Дуга вверх). Более подробную информацию об оболочках 
вы можете найти в разделе справки Illustrator «Искажение объекта с помощью обо-
лочки».

Pranayama, the yoga practice of 
breathing, helps to correct our often 
shallow breathing by tapping into 
the full healing power of deeper 
breathing. In addition to facilitating 
mental calm, when used as a 
frequent practice, Pranayama can 
help to address physical symptoms 
such as clearing nasal passages.

Stretch
Yoga increases your range of motion 
in muscles and joints through gentle, 
soothing movement that increases 
flexibility in your hamstrings, back, 
shoulders and hips.

posture, or seat. In Yoga, asana 
practice is intensely physical, 
enhancing strength while also 
calming the mind.

Relax
We refer to yoga as a “practice” 
because it requires intense focus and
concentration, thereby allowing you
to put your daily life stressors aside 
and divert your mind toward your 
body and essential self.

transform

• Примечание. Воз-
можно, вам потребует-
ся увеличить масштаб 
отображения.
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Pranayama, the yoga practice of 
breathing, helps to correct our often 
shallow breathing by tapping into 
the full healing power of deeper 
breathing. In addition to facilitating 
mental calm, when used as a 
frequent practice, Pranayama can 
help to address physical symptoms 
such as clearing nasal passages.

Stretch
Yoga increases your range of motion 
in muscles and joints through gentle, 
soothing movement that increases 
flexibility in your hamstrings, back, 
shoulders and hips.

posture, or seat. In Yoga, asana 
practice is intensely physical, 
enhancing strength while also 
calming the mind.

Relax
We refer to yoga as a “practice” 
because it requires intense focus and
concentration, thereby allowing you
to put your daily life stressors aside 
and divert your mind toward your 
body and essential self.

7 Используя инструмент Selection (Выделение), переместите объект 
оболочки, приблизительно выровняв нижний край деформированно-
го текста по нижнему краю колонок текста. Если необходимо внести 
какие-либо изменения, текст и фигуру можно редактировать отдель-
но друг от друга. Сейчас вы отредактируете текст «transform», а по-
том — деформированную фигуру.

8 Не снимая выделения с деформированного текста, щелкните по кноп-
ке Edit Contents (Редактировать содержимое)  на панели Control 
(Управление). Так вы сможете отредактировать текст в деформиро-
ванной оболочке.

9 Выбрав инструмент Type (Текст), 
установите указатель мыши на дефор-
мированный текст. Появится синий 
подчеркнутый текст «transform» — это 
«быстрые» направляющие показыва-
ют исходный текст. Щелкните по тек-
сту «transform», чтобы вставить в него 
текстовый курсор, а затем выполните 
двойной щелчок для выделения текста.

10 Введите текст «workout». Вы увидите, что при вводе текст автома-
тически принимает форму выгнутой вверх дуги. Выполните коман-
ду Edit ⇒ Undo Typing (Редактирование ⇒ Отменить: Ввод текста), 
чтобы вернуть исходный текст.

• Примечание. Вводимый текст принимает деформированную форму, но он остает-
ся доступным для редактирования как текст.

11 На панели Control (Управление) из-
мените значение в поле ввода Stroke 
Weight (Толщина линии) на 0,75 пун-
кта. Щелкните по кнопке Stroke (Об-
водка) и выберите образец цвета Mus-
tard (Горчичный). Нажмите клавишу 
Esc, чтобы закрыть палитру Swatches 
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• Примечание. 
Выполнив двойной 
щелчок инструментом 
Selection (Выделе-
ние), а не инструмен-
том Type (Текст), вы 
перейдете в режим 
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(Образцы). Вы увидите, что атрибуты будут применены к деформи-
рованному тексту. Далее вы измените деформированную фигуру.

12 Убедитесь, что деформированный текст по-прежнему выделен. 
Щелк ните по кнопке Edit Envelope (Редактировать оболочку)  на 
панели Control (Управление).

13 Выберите вариант Bulge (Выпуклость) в раскрывающемся списке 
Select Warp Style (Выбрать стиль деформации) на панели Control 
(Управление). Обратите внимание на элементы управления для та-
ких параметров, как Bend (Изгиб), Horizontal (Искажение по гори-
зонтали) и Vertical (Искажение по вертикали). Снова выберите ва-
риант Arc Upper (Дуга), чтобы вернуться к форме выгнутой вверх 
дуги.

• Примечание. Возможно, вам потребуется еще раз переместить текст, чтобы 
вновь выровнять нижний край по нижнему краю колонок текста. При изменении 
стиля деформации текст может сдвинуться.

14 Выберите инструмент Direct Selection 
(Прямое выделение)  на панели Tools 
(Инструменты). Обратите внимание 
на опорные точки вокруг деформи-
рованной фигуры. Сначала щелкните 
для выделения верхней опорной точки 
над буквой «n» в слове «transform». За-
тем перетащите выделенную опорную 
точку вверх, изменяя при этом деформированную фигуру.

� Совет. Чтобы достать текст из деформированной фигуры, выделите его с помо-
щью инструмента Selection (Выделение) и выполните команду меню Object ⇒ Enve-
lope Distort ⇒ Release (Объект ⇒ Искажение оболочки ⇒ Разобрать). При этом вы 
получите два объекта: текст и фигуру дуги.

15 Выполните команду Edit ⇒ Undo Move (Редактирование ⇒ Отме-
нить перемещение), чтобы вернуть форму выгнутой вверх дуги.

Теперь вы добавите к деформированному тексту эффект падающей 
тени.

16 Переключитесь на инструмент Selection (Выделение) и щелкните по 
слову «transform».
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17 Выполните команду Effect ⇒ Styl-
ize ⇒ Drop Shadow (Эффект ⇒ Сти-
лизация ⇒ Тень). В диалоговом окне 
Drop Shadow Options (Тень) задай-
те следующие значения параметров: 
Opacity (Непрозрачность) — 30%, 
X Offset (Сдвиг по оси X) — 3 пункта, 
Y Offset (Сдвиг по оси Y) — 3 пункта 
и Blur (Размытие) — 3 пункта. Щелкните по кнопке OK.

18 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем — File ⇒ Save (Файл ⇒ Сохранить). Не 
закрывайте файл.

Обтекание текстом объекта

С помощью обтекания текстом объекта  можно получить интересные ре-
зультаты. Сейчас вы сделаете так, чтобы текст в колонках обтекал дефор-
мированный текст.

1 Выбрав инструмент Selection (Выделение), щелкните по деформиро-
ванному тексту «transform» для его выделения.

2 Выполните команду Object ⇒ Text 
Wrap ⇒ Make (Объект ⇒ Обтекание 
текстом ⇒ Создать). Теперь текст в ко-
лонках будет обтекать деформирован-
ный текст «transform».

• Примечание. Для обтекания объекта текстом 
объект должен находиться в том же слое, что 
и текст, и располагаться непосредственно над 
текстом в иерархии слоя.

3 Используя инструмент Selection (Выделение), перетащите текст 
«transform», обращая внимание на то, какой эффект это производит 
на текст в двух колонках.

4 Если текст переходит в области, 
где его расположение нежела-
тельно, выполните команду Ob-
ject ⇒ Text Wrap ⇒ Text Wrap 
Options (Объект ⇒ Обтекание 
текстом ⇒ Параметры обтекания 
текстом). Откроется диалоговое 
окно Text Wrap Options (Параметры обтекания текстом).  Измените 
параметр Wrap Options (Отступы) на 4 и установите флажок Preview 
(Просмотр), чтобы оценить результат. Щелкните по кнопке OK.

dress physical symptoms 
earing nasal passages.

eases your range of motion 
s and joints through gentle, 
movement that increases 
in your hamstrings, back, 
and hips.

y
to put your daily life stre
and divert your mind to
body and essential self.

range of motion 
through gentlet , ,
that it increncrencrecrereasaseasesaseses 
mststtrrringringngs, bbs, ack,ack,

body and essenti

dress physical symptoms 
earing nasal passages.

eases your range of 
muscles 
through 
othing 
t that 

We refer to yoga as a “pr
because it requires inten

concentration, the
allowing you to

daily life 
aside a
your m

r r

because it requires i
concentration

g yo
aily
asiaaaaaa
yyoyyyyyy

rangnngnn e offf 
concccccc entra
alloaalaaaala wingww

daddddd



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 323

5 С помощью инструмента Selection 
(Выделение) измените положение тек-
ста «transform», чтобы обтекание вы-
глядело наилучшим образом. При этом 
может произойти переполнение текста.

6 Выполните команду меню Se-
lect ⇒ De select (Выделение ⇒ Отме-
нить выделение).

7 Сохраните внесенные изменения, но не закрывайте файл.

Создание текста по открытому контуру

Используя инструмент  Type (Текст), вы можете вводить текст по конту-
ру, располагая его вдоль края открытого или закрытого контура.

1 Щелкните по кнопке Next (Вперед)  в строке состояния в левом 
нижнем углу окна документа, чтобы перейти ко второй монтажной 
области.

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), если от-
крытка отображается не полностью.

3 С помощью инструмента Selection (Выделение)  выделите волно-
образный контур, пересекающий фигуры йогов.

� Совет. Для быстрого переключения между инструментами Selection (Выделение) 
и Type (Текст) используйте клавишу Ctrl/Command.

4 Используя инструмент Type 
(Текст) , переместите ука-
затель мыши на левый край 
контура. Указатель примет вид 
текстового курсора, пересечен-
ного волнистой линией . Вы-
полните щелчок. Цвет обводки 
изменится на None (Нет), и по-
явится текстовый курсор. Пока 
ничего не вводите.

5 На панели Control (Управление) измените размер шрифта на 20 пун-
ктов. Измените цвет заливки на синий (C = 89, M = 61, Y = 0, K = 0). 
Убедитесь, что выбран шрифт Myriad Pro, и измените стиль шрифта 
на Condensed.

6 Напечатайте слово «breathe» и нажмите клавишу Пробел, чтобы до-
бавить после слова пробел. Обратите внимание, что вводимый текст 
повторяет форму контура.
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Transform Yoga Sale!

When:  December 12th – January 12th

Where:  Our Central, Washington location
What:  All of our yoga gear and classes are 20% 

This sale happens just once a year!
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7 Выберите команду   меню 
Type ⇒ Glyphs (Текст ⇒ Гли-
фы) и найдите в палитре Glyphs 
(Глифы) маркер абзаца. Для 
вставки маркера выполните по 
нему двойной щелчок. Не за-
крывайте палитру Glyphs (Гли-
фы). После маркера снова вве-
дите пробел.

8 Введите текст «stretch • relax • transform yourself». Добавьте пробел 
перед каждым маркером абзаца и после него.

9 Закройте палитру Glyphs (Глифы).

• Примечание. Если текст не помещается на контуре, в нижней части ограничи-
тельной рамки появится маленький прямоугольник со знаком «плюс». Для решения 
этой проблемы можно уменьшить размер шрифта, увеличить длину линии или вос-
пользоваться одним из других способов.

10 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

11 Щелкните по только что введенному тексту инструментом Type 
(Текст). Убедитесь в том, что на панели Control (Управление) актив-
на кнопка Align Center (Выключка по центру) , что обеспечивает 
центрирование текста относительно контура.

• Примечание. К тексту по контуру можно применить любое форматирование 
символов или абзацев.

12 Убедитесь, что текст по контуру по-прежнему выделен. При необхо-
димости воспользуйтесь инструментом Selection (Выделение) для 
выделения текста. На панели Control (Управление) измените зна-
чение Opacity (Непрозрачность) на 60%, сделав текст полупрозрач-
ным.

• Примечание. Если на панели Control (Управление) не отображается поле ввода 
Opacity (Непрозрачность), можно открыть палитру Transparency (Прозрачность), вы-
брав команду Window ⇒ Transparency (Окно ⇒ Прозрачность).

13 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

Создание текста по закрытому контуру

В данном разделе вы создадите текст по закрытому контуру.

1 Щелкните по кнопке Previous (Назад) в строке состояния в левом 
нижнем углу окна документа, чтобы перейти к первой монтажной об-
ласти.

• Примечание. Если 
варианты выключки 
не отображаются, 
щелкните по слову 
Paragraph (Абзац).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 325

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), если 
плакат отображается не полностью. Выберите инструмент Zoom 
(Масштаб)  на панели Tools (Инструменты) и трижды щелкните 
по голубому кругу в верхнем левом углу плаката, чтобы увеличить 
масштаб отображения этой области.

3 С помощью инструмента Selection (Выделение)  выделите голубой 
круг позади фигуры йога.

Сейчас для размещения текста по контуру вы скопируете этот голубой 
круг.

В данном случае копирование является необходимым шагом, так как если 
поместить текст на исходный голубой круг, будут удалены его обвод ка 
и заливка.

Как вы помните, при размещении текста по контуру обводка и заливка 
контура удаляются.

4 Дважды щелкните по инструменту 
Scale (Масштаб)  на панели Tools 
(Инструменты). Откроется одноимен-
ное диалоговое окно. Измените значе-
ние Uniform Scale (Масштаб) на 130% 
и щелкните по кнопке Copy (Копи-
ровать), чтобы сделать копию круга. 
Будет сделана увеличенная копия, со-
ставляющая 130% размера исходного 
круга.

• Примечание. Более подробно трансформиро-
вание объектов рассмотрено в уроке 4 «Трансформирование объектов».

5 Переключитесь на инструмент Type (Текст). Удерживая клавишу 
Alt/Op tion, установите указатель на левый край круга. Указатель 
примет вид текстового курсора, пересеченного волнистой линией 

. Выполните щелчок, но пока ничего не вводите. Цвет обводки 
и заливки контура изменится на None (Нет), но для текста будет 
установлен черный цвет заливки. На контуре круга появится тек-
стовый курсор.

6 На панели Control (Управление) измените размер шрифта на 30 пун-
ктов, шрифт — на Myriad Pro, стиль шрифта — на Condensed, а цвет 
заливки — на белый.

7 Щелкните по кнопке Align Left (Выключка влево)  на панели Con-
trol (Управление).

8 Введите текст «transform yoga». Текст будет расположен вдоль конту-
ра круга.

• Примечание. 
Вместо того чтобы 
использовать клавишу 
Alt/Option, вы можете 
выбрать инструмент 
Type On A Path (Текст 
по контуру). Для этого 
на панели Tools (Ин-
струменты) щелкните 
по инструменту Type 
(Текст) и удерживайте 
кнопку мыши.
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9 Чтобы настроить положение текста на конту-
ре, переключитесь на инструмент Selection 
(Выделение). При этом отобразится выде-
ление текстового объекта. Появятся скобки 
в начале текста, в конце контура и в средней 
точке между открывающей и закрывающей 
скобками.

10 Установите указатель мыши на центральную 
скобку. Рядом с указателем появится неболь-
шой значок . Перетаскивайте центральную 
скобку вдоль внешней стороны контура. 
Удерживайте клавишу Ctrl/Command, чтобы 
не допустить зеркальное отражение текста на 
другую сторону контура. Рас-
положите текст так, чтобы он 
был центрирован относитель-
но верхней точки окружности.

11 Не снимая выделения с объек-
та текста по контуру, выполни-
те команду меню Type ⇒ Type 
On A Path ⇒ Type On A Path Options (Текст ⇒ Текст по конту-
ру ⇒ Параметры текста по контуру). Откроется одноименное диа-
логовое окно.  Установите флажок Preview (Предварительный про-
смотр). В раскрывающемся списке Effect (Эффект) выберите эффект 
Skew (Асимметрично). Попробуйте отметить другие эффекты, после 
чего остановитесь на эффекте Rainbow (Радуга). В раскрывающемся 
списке Align To Path (Выровнять по контуру) укажите вариант De-
scender (Нижний выносной элемент). Щелкните по кнопке OK.

• Примечание. Более подробную информацию о параметрах текста по контуру вы 
можете найти в разделе «Создание текста по контуру» 
справки Illustrator.

12 Выполните команду меню Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение).

13 Сохраните выполненные изменения при по-
мощи команды File ⇒ Save (Файл ⇒ Сохра-
нить), но не закрывайте файл.

tra
nsform yoga

• Примечание. Воз-
можно, вам покажется, 
что скобок всего две, 
поскольку открываю-
щая и закрывающая 
скобки расположены 
рядом на левой сторо-
не контура.

tra
nsform yoga

tra

nsform yoga
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Преобразование текста в кривые

При создании иллюстраций, имеющих несколько  назначений, полезно 
выполнять преобразование текста в кривые, чтобы получателю файла 
не требовалось устанавливать ваши шрифты для корректного открытия 
и использования файла. При этом всегда следует сохранять оригиналь-
ный файл иллюстрации, потому что вы не сможете преобразовать текст 
в кривых обратно в редактируемый текст.

1 Щелкните по кнопке Next (Вперед) в строке состояния в левом ниж-
нем углу окна документа, чтобы перейти ко второй монтажной обла-
сти.

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), если от-
крытка отображается не полностью.

3 Выберите инструмент Type (Текст)  на панели Tools (Инструмен-
ты) и щелкните по холсту за левой границей монтажной области от-
крытки.

4 На панели Control (Управление) измените цвет заливки на синий 
(C = 89, M = 61, Y = 0, K = 0).

5 Напечатайте текст «transform 
yourself».

6 Дважды щелкните по инстру-
менту Rotate (Поворот)  на 
панели Tools (Инструменты). 
Откроется диалоговое окно 
Rotate (Поворот). В поле вво-
да Angle (Угол) введите 90. 
Щелкните по кнопке OK. Текст 
будет повернут на 90° против часовой 
стрелки.

7 Используя инструмент Selection (Вы-
деление) , расположите текст в правом 
нижнем углу синего фонового изобра-
жения.

8 Не переключайтесь с инструмен-
та Selection (Выделение). Удер-
живая клавишу Shift, перетащите 
верхний правый маркер ограни-
чительной рамки текста, увеличив 
размер текста в соответствии с вы-
сотой открытки.
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• Примечание. Если нижние выносные элемен-
ты символов заходят на белую область справа, 
перетащите текст влево.

9 Щелкните по слову Opacity (Не-
прозрачность) на панели Control 
(Управление). Откроется палитра 
Transparency (Прозрачность). В рас-
крывающемся списке Blending Mode 
(Режим наложения) выберите режим 
Screen (Осветление).

10 Не снимая выделения с текста, выпол-
ните команду Type ⇒ Create Outlines 
(Текст ⇒ Преобразовать в кривые). 
Теперь текст уже не ссылается на 
определенный шрифт, а представляет 
собой графический объект. Выполни-
те команду меню Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение).

11 Выполните команду File ⇒ Save 
(Файл ⇒ Сохранить).

Самостоятельная работа

Поэкспериментируйте с возможностями работы с текстом, размещая 
в иллюстрациях текст по контуру. Используя иллюстрации из папки Les-
son07, попробуйте поработать со следующими приемами работы с тек-
стом:

• coffee.ai — используя инструмент Pen (Перо), 
создайте контуры, изображающие пар, поднима-
ющийся над чашкой кофе. Создайте текст вдоль 
волнистых контуров и примените различные 
уровни прозрачности;

• airplane.ai — закончите изображение следующего 
за самолетом баннера, разместив свой собствен-
ный текст.

� Совет. Одно из 
преимуществ пре-
образования текста 
в кривые заключается 
в возможности исполь-
зования градиентной 
заливки. Если вы хоти-
те применить градиент-
ную заливку, сохранив 
возможность редакти-
рования текста, выде-
лите текст с помощью 
инструмента Selection 
(Выделение) и выпол-
ните команду меню Ef-
fect ⇒ Path ⇒ Outline 
Object (Эффект ⇒ Кон-
тур ⇒ Контурный 
объект).
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Продолжите выполнение проекта, создав на основе этой иллюстрации 
одностраничный рекламный флаер со следующими текстовыми элемен-
тами на странице:

• используя файл placeholder.txt из папки Lesson07, создайте тексто-
вую область с тремя колонками;

• используйте фигуру чашки кофе или самолета для деформирования 
текста;

• создайте заголовок вдоль верхнего края страницы, расположив текст 
на кривой;

• создайте стиль абзаца;

• открыв файл плаката на тему йоги, выполните команду View ⇒ Out-
line (Просмотр ⇒ Контуры), чтобы отобразить все присутствующие 
на странице контуры. Обратите внимание на спиральную фигуру 
вверху страницы. Попробуйте расположить текст по этому спираль-
ному контуру, после чего выполните команду меню Type ⇒ Type On 
A Path ⇒ Type On A Path Options (Текст ⇒ Текст по контуру ⇒ Па-
раметры текста по контуру) и настройте атрибуты текста.
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Контрольные вопросы

1 Назовите два способа добавления текста в Adobe Illustrator CS5.

2 В чем состоят два преимущества использования шрифтов OpenType?

3 В чем разница между стилем абзаца и стилем символов?

4 В чем заключаются преимущества и недостатки преобразования текста в кривые?

Ответы

1 Для добавления текста можно использовать следующие способы (активирован инстру-
мент Type (Текст):

• щелкните по монтажной области и начните печатать строку текста, когда появится 
текстовый курсор. Размер текстовой строки будет определяться количеством вве-
денных символов;

• перетащите указатель мыши, создав текстовую область. После появления текстово-
го курсора начинайте печатать;

• щелкните по открытому или закрытому контуру, чтобы преобразовать его в текст по 
контуру или в текст в области. Щелчок по закрытому контуру при нажатой клавише 
Alt/Option создает текст по контуру фигуры.

2 Два главных преимущества формата OpenType — совместимость с различными плат-
формами (один и тот же файл шрифта работает на компьютерах под управлением опе-
рационных систем Windows и Mac OS) и поддержка расширенных наборов символов 
и возможностей разметки, что обеспечивает улучшенную поддержку языков и расши-
ренное управление печатью.

3 Стиль символов может быть применен только к выделенному тексту, а стиль абзаца — 
к целому абзацу. Стили абзацев подходят для задания отступов, полей и межстрочных 
интервалов.

4 Преобразование текста в кривые устраняет необходимость при совместном использо-
вании файлов пересылать вместе с файлом шрифты. Кроме того, после преобразования 
в кривые можно использовать градиентную заливку текста и создавать интересные эф-
фекты для отдельных символов. Однако при преобразовании текста в кривые следует 
учитывать, что:

• после преобразования текст не будет доступен для редактирования. Например, 
нельзя будет изменить содержание или шрифт текста. Поэтому лучше сохранить 
исходный текст в отдельном слое или использовать эффект Outline Object (Кон-
турный объект);



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 331

• в кривые не могут быть преобразованы растровые шрифты, а также шрифты, защи-
щенные от такого преобразования;

• не рекомендуется преобразовывать в кривые текст с размером шрифта менее 10 пун-
ктов. При преобразовании в кривые текст утрачивает контрольные точки — ин-
струкции по корректировке формы, встроенные в шрифты и позволяющие системе 
оптимизировать отображение и печать текста в широком диапазоне размеров. Если 
планируется изменение размера шрифта, это следует сделать перед преобразова-
нием;

• необходимо преобразовывать в кривые весь выделенный текст; нельзя преобразо-
вать отдельный символ в строке текста. Чтобы преобразовать в кривые отдельный 
символ, создайте отдельный текстовый объект, содержащий только этот символ.
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8 РАБОТА 
СО СЛОЯМИ

Обзор урока

В этом уроке вы научитесь:

• работать с палитрой Layers (Слои);

• создавать, переупорядочивать, закреплять слои, подслои 
и группы;

• перемещать объекты между слоями;

• копировать слои объектов из одного файла в другой;

• выполнять объединение слоев;

• применять к слою тень;

• создавать обтравочную маску слоя;

• применять атрибуты оформления к слоям и объектам;

• изолировать объекты в слое.

� Для выполнения этого урока потребуется около 45 минут. 
При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson08.
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Слои позволяют организовать иллюстрацию в виде 
отдельных уровней, которые можно редактировать 
и просматривать независимо друг от друга или 
одновременно. Каждый документ Adobe Illustrator содержит 
как минимум один слой. Использование нескольких 
слоев облегчает контроль над печатью, отображением 
и редактированием иллюстрации.
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Начало работы

В этом уроке вы завершите иллюстрацию настенных часов, по мере вы-
полнения работы знакомясь с разнообразными способами использова-
ния палитры Layers (Слои).

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson08 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса).

3 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и открой-
те файл L8end_1.ai в папке Lesson08 на жестком диске.

Отдельные слои используются для объек-
тов, представляющих обрамление часов, ци-
ферблат, стрелки и цифры, на что указывают 
имена слоев в палитре Layers (Слои). Ниже 
приведено описание элементов данной па-
литры , для вызова которой служит команда 
меню Window ⇒ Layers (Окно ⇒ Слои).

А Столбец Visibility
Б Цвет слоя
В Меню палитры Layers
Г Столбец Selection
Д Индикатор выделенного слоя
Е Столбец Target
Ж Значок шаблонного слоя
З Столбец Edit
И Треугольник для сворачивания/разворачивания
К Кнопка Make/Release Clipping Mask
Л Кнопка Create New Sublayer
М Кнопка Create New Layer
Н Кнопка Delete Selection

Д

Г

Е

A

Ж З И К Л М Н

Б В

4 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна). Оставьте 
файл открытым, если хотите сверяться с ним во время работы, или 
выполните команду меню File ⇒ Close (Файл ⇒ Закрыть).

• Примечание. Если 
ваша палитра Lay-
ers (Слои) выглядит 
не совсем так, как на 
представленном ниже 
рисунке, не обращайте 
на это внимания. Пока 
что вам необходимо 
лишь ознакомиться 
с ней.
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Чтобы начать работу, откройте незавершенный графический файл.

5 Выполните команду File ⇒ Open (Файл ⇒ Открыть). Перейдите 
к папке Lesson08 в папке Lessons. Откройте файл L8start_1.ai.

6 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
Перейдите к папке Lesson08 и присвойте файлу имя «clock.ai». В рас-
крывающемся списке Save As Type (Тип файла)/Format (Формат) 
выберите тип файла Adobe Illustrator (*.AI/ai) и щелкните по кноп-
ке Save (Сохранить). В диалоговом окне Illustrator Options (Параме-
тры сохранения в формате Illustrator) оставьте значения по умолча-
нию и щелкните по кнопке OK.

О слоях

При создании сложной иллюстрации довольно трудно отслеживать все 
элементы в окне документа. Мелкие элементы скрываются более круп-
ными, и выделение объектов становится затруднительным. Слои  позволя-
ют управлять всеми элементами иллюстрации. Слои можно представить 
в виде чистых папок, содержащих графические объекты. Если перетасовать 
эти папки, изменится порядок наложения элементов иллюстрации. Можно 
перемещать элементы из папки в папку и создавать вложенные папки.

Структура слоев в документе может быть настолько простой или сложной, 
насколько это необходимо. По умолчанию все элементы расположены 
в одном родительском слое. Однако можно создавать новые слои и пере-
мещать в них элементы или переносить элементы из одного слоя в другой. 
Палитра Layers (Слои) позволяет легко выделять, скрывать, закреплять 
графические объекты и менять их атрибуты оформления. Можно даже соз-
давать шаблонные слои, которые используются для трассировки графиче-
ских объектов, и обмениваться слоями с приложением Photoshop.

Пример разделения сложной иллюстрации на отдельные слои

Из справки Illustrator
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Создание слоев

По умолчанию каждый новый документ содержит один слой. Во время 
работы над иллюстрацией можно в любой момент переименовать или до-
бавить слои. Размещение объектов на отдельных слоях позволяет легко 
выделять и редактировать эти объекты. Например, разместив текст в от-
дельном слое, можно изменить сразу весь текст, не затронув остальную 
часть иллюстрации.

Далее вы измените имя слоя, присвоенное ему по умолчанию, затем соз-
дадите новый слой и подслой и узнаете, в чем состоит отличие между 
слоями и подслоями.

1 Если палитра Layers (Слои) не отображена, щелкните по ее знач-
ку  в правой части рабочей среды или выполните команду меню 
Window ⇒ Layers (Окно ⇒ Слои). В палитре подсвечивается имя 
первого слоя по умолчанию, Layer 1 (Слой 1), указывая, что этот 
слой активен. Кроме того, в верхнем правом углу слоя отображается 
треугольник . Это говорит о том, что находящиеся в данном слое 
объекты доступны для редактирования.

2 В палитре Layers (Слои) дважды щелкните по имени слоя. Откроется 
диалоговое окно Layer Options (Параметры слоя).  Введите «Clock» 
в поле ввода Name (Имя) и щелкните по кнопке OK.

Теперь вы создадите слой для элементов циферблата часов и подслой для 
цифр. Подслои помогают упорядочить содержимое слоя.

3 Щелкните по кнопке Create New Layer 
(Создать новый слой)  в нижней части 
палитры Layers (Слои) или выполните 
команду New Layer (Новый слой) в меню 
палитры .

4 Дважды щелкните по слою Layer 2 
(Слой 2). Откроется диалоговое окно 
Layer Options (Параметры слоя). Изме-
ните имя слоя на «Face» и убедитесь, что в раскрывающемся списке 
Color (Цвет) выбран красный цвет. Щелкните по кнопке OK. Но-
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вый слой Face появится над слоем Clock 
и станет активным.

5 Щелкните по слою Clock, а затем, удер-
живая клавишу Alt/Option, — по кноп-
ке Create New Sublayer (Создать новый 
подслой)  в нижней части палитры, 
чтобы создать новый подслой. Откроется 
диалоговое окно Layer Options (Параме-
тры слоя). При создании нового подслоя 
слой открывается, показывая уже содер-
жащиеся в нем подслои.

Подслой — это слой, расположенный внутри 
другого слоя. Подслои используются, чтобы 
упорядочить содержимое слоя, не прибегая 
к группировке или разгруппировке объектов.

6 В диалоговом окне Layer Options (Пара-
метры слоя) измените имя слоя на «Num-
bers» и щелкните по кнопке OK. Новый 
подслой появится непосредственно под 
основным слоем Clock и будет выделен.

Слои и цвет

По умолчанию в Illustrator каждому слою в палитре Layers (Слои) назна-
чается уникальный цвет (до девяти цветов). Цвет отображается в палитре 
рядом с именем слоя. Он же используется в окне иллюстрации для отобра-
жения ограничительной рамки, контура, опорных точек и центра выделен-
ного объекта.

С помощью цвета слоя можно быстро найти соответствующий объекту слой 
в палитре Layers (Слои), при этом вы можете изменять цвет слоя по своему 
усмотрению.

Каждый слой и подслой могут иметь уникальный цвет

Из справки Illustrator

• Примечание. Для 
создания нового под-
слоя без установки 
параметров и присвое-
ния имени щелкните 
по кнопке Create New 
Sublayer (Создать 
новый подслой), не 
нажимая клавишу Alt/
Option. По умолчанию 
слои и подслои нуме-
руются в порядке их 
следования, например, 
второму слою присваи-
вается имя Layer 2 
(Слой 2).
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Перемещение объектов и слоев

Изменяя порядок следования слоев в палитре Layers (Слои), можно вы-
полнять переупорядочение расположенных в слоях объектов, а также 
перемещать объекты из одного слоя или подслоя в другой.

Объекты в слоях, занимающих в списке палитры Layers (Слои) более 
высокую позицию, расположены на монтажной области перед объектами 
в слоях ниже по списку.

Сначала вы переместите цифры циферблата в отдельный подслой.

1 В палитре Layers (Слои) щелкните по 
строке объекта 11 и перетащите эту стро-
ку на подслой Numbers. Отпустите кноп-
ку мыши, когда увидите большие черные 
треугольники с обеих сторон подслоя 
Numbers. Черные треугольники говорят 
о том, что вы выполняете добавление 
к слою. Обратите внимание, что после от-
пускания кнопки мыши слева от подслоя Numbers появится стрелка. 
Эта стрелка говорит о том, что у подслоя есть содержимое.

2 Щелкните по треугольнику слева от ми-
ниатюры подслоя Numbers, чтобы ото-
бразить его содержимое.

3 Повторите шаг 1 для всех остальных под-
слоев цифр в палитре Layers (Слои). Та-
ким образом вы улучшите организацию 
слоев в палитре, и в последующем будет 
проще найти необходимое содержимое.

� Совет. Вы можете выделить и переместить сразу несколько подслоев, используя 
клавишу Shift.

4 Щелкните по треугольнику слева от подслоя Numbers, чтобы скрыть 
содержимое подслоя. Вам будет легче работать с палитрой Layers 
(Слои), если содержимое слоев и подслоев будет скрыто.

5 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Сейчас вы переместите циферблат часов в слой Face, в который затем 
добавите карту, стрелки и фирменное на-
звание часов. Вы также переименуете слой 
Clock, чтобы новое имя соответствовало но-
вой структуре.

6 Используя инструмент Selection (Выде-
ление) , в монтажной области щелкните 
позади цифр, чтобы выделить циферблат 

� Совет. Вам будет 
проще найти необхо-
димое содержимое 
в палитре Layers 
(Слои), если слои и под-
слои будут отображены 
в свернутом виде.
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часов. В палитре Layers (Слои) станет активным объект <Path> 
(<Контур>), на что указывает индикатор выделенного слоя  справа 
от верхнего слоя <Path> (<Контур>).

� Совет. Для выделения объектов за другими объектами можно также нажать 
клавишу Ctrl/Command и щелкнуть несколько раз в месте наложения объектов. 
Подробные сведения о выделении за объектами вы можете найти в уроке 2 «Выде-
ление и выравнивание».

7 В палитре Layers (Слои) перетащите ин-
дикатор выделенного слоя  с подслоя 
<Path> (<Контур>) вверх, разместив 
его справа от значка Target (Цель)  
для слоя Face. При этом объект <Path> 
(<Контур>) будет перемещен в слой 
Face. Цвет линий выделения в монтаж-
ной области изменится на цвет слоя Face 
(в данном случае — красный).

Цифры часов скрыты, так как слой Face располагается поверх слоя Clock 
и подслоя Numbers. Сейчас вы переместите подслой Numbers в другой 
слой и переименуете слой Clock.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

9 В палитре Layers (Слои) перетащите 
подслой Numbers в слой Face. Отпустите 
кнопку мыши, когда увидите индикатор 
в виде двух больших черных треугольни-
ков с обеих сторон слоя Face.

Вы снова увидите цифры, но теперь они бу-
дут располагаться в верхнем слое Face.

10 Дважды щелкните по слою Clock, чтобы 
открыть диалоговое окно Layer Options 
(Параметры слоя). Измените имя слоя на 
Frame и щелкните по кнопке OK.

11 Выполните команду File ⇒ Save 
(Файл ⇒ Сохранить).

Закрепление слоев

При редактировании объектов слоя используйте палитру Layers (Слои) 
для закрепления других слоев и предотвращения изменения остальной 
части иллюстрации.
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В данном разделе вы закрепите все слои, кроме подслоя Numbers, чтобы 
можно было легко редактировать цифры циферблата, не оказывая влия-
ния на объекты в других слоях. Закрепленные слои становятся недоступ-
ными для выделения и редактирования.

1 Щелкните по треугольнику слева от слоя Frame, чтобы свернуть его 
содержимое.

2 Напротив слоя Frame щелкните по 
столбцу Edit (Редактирование) справа 
от значка с изображением глаза, чтобы 
закрепить этот слой. Значок с изображе-
нием замка  указывает на закрепление 
слоя и всего его содержимого.

3 Повторите предыдущий шаг для под-
слоя <Path> (<Контур>), расположенного ниже подслоя Numbers. 
Вы можете освободить отдельный слой, выполнив щелчок по значку 
с изображением замка . Если щелкнуть по столбцу Edit (Редакти-
рование) еще раз, слой снова будет закреплен. Удерживая во время 
щелчка клавишу Alt/Option, вы можете попеременно закреплять 
и освобождать остальные слои.

Далее вы измените размер и гарнитуру ис-
пользуемого для цифр шрифта.

4 Щелкните по столбцу Selection (Выде-
ление) справа от подслоя Numbers в па-
литре Layers (Слои), чтобы выделить 
все содержимое этого подслоя. Напро-
тив подслоя Numbers появится более 
крупный зеленый квадрат. Это говорит о выделении всего содержи-
мого данного подслоя. Цифры будут выделены и на монтажной об-
ласти.

В следующем шаге вы измените для выделенных цифр шрифт, стиль 
и размер шрифта.

5 На панели Control (Управление) в рас-
крывающемся списке Font (Шрифт) 
выберите шрифт Myriad Pro. В рас-
крывающемся списке Font Style (Стиль 
шрифта) задайте стиль шрифта Semi-
bold, а в поле ввода Font Size (Кегль) 
введите 28.

• Примечание. Myriad Pro — это шрифт OpenType, 
поставляемый вместе с Illustrator CS5.
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6 Если вы хотите изменить цвет выделенных цифр, воспользуйтесь па-
литрой Color (Цвет) .

7 В палитре Layers (Слои) щелкните по значку с изображением замка 
 напротив слоев <Path> (<Контур>) и Frame, чтобы освободить 

эти слои.

8 Отмените выделение при помощи команды Select ⇒ Deselect (Вы-
деление ⇒ Отменить выделение) и сохраните файл.

Просмотр слоев

Палитра Layers (Слои) позволяет скрывать слои, подслои или отдель-
ные объекты.

При скрытии слоя его содержимое закрепляется и не может быть выде-
лено или распечатано. Помимо этого палитра Layers (Слои) предостав-
ляет возможность независимого отображения слоев и объектов в режиме 
предварительного просмотра или просмотра контуров.

Далее вы отредактируете обрамление часов, применив для создания трех-
мерного эффекта специальный прием раскрашивания.

1 В палитре Layers (Слои) щелкните по слою Frame для его выделения. 
Затем щелкните, удерживая клавишу Alt/Option, по значку с изо-
бражением глаза  слева от имени слоя, чтобы скрыть все остальные 
слои.

Выполните щелчок, удерживая клавишу Alt/Option, чтобы скрыть все остальные слои

2 Используя инструмент Selection (Выделе-
ние) , щелкните в монтажной области по 
внутреннему кругу обрамления. Затем щелк-
ните, удерживая клавишу Shift, по внешнему 
кругу, чтобы выделить оба круга.

3 После выделения двух кругов щелкните 
по кнопке Fill (Заливка) на панели Control 
(Управление) и выберите образец clock.frame 

� Совет. Щелчок по 
значку с изображени-
ем глаза при нажатой 
клавише Alt/Option 
попеременно прячет 
и показывает слои. 
Скрытие слоев предот-
вращает их изменение.
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в появившейся палитре образцов, чтобы залить круги пользователь-
ским градиентом.

4 Щелкните по большему кругу, удерживая клавишу Shift, чтобы снять 
с него выделение. Внутренний круг останется выделенным.

5 Выберите инструмент Gradient (Градиент) 
 на панели Tools (Инструменты). Устано-

вите указатель мыши во внутреннем круге, 
немного ниже верхней точки круга. Удер-
живая кнопку мыши, переместите указатель 
вниз в вертикальном направлении, чтобы 
изменить направление градиента. Отпусти-
те кнопку мыши. Инструмент Gradient (Гра-
диент) применяется только к выделенным 
объектам с градиентной заливкой. Для полу-
чения более подробной информации об инструменте Gradient (Гради-
ент) см. урок 10 «Создание переходов между цветами и фигу рами».

6 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните изменения. Попробуйте выде-
лить внешний круг и поменять направление градиента с помощью 
инструмента Gradient (Градиент).

7 В меню палитры Layers (Слои)  выпол-
ните команду Show All Layers (Показать 
все слои). При редактировании объектов 
в нескольких слоях можно отображать от-
дельные слои в режиме контуров, оставляя 
остальные слои в режиме предварительного 
просмотра.

8 Щелкните по значку с изображением глаза 
 напротив слоя Face, удерживая клавишу 

Ctrl/Command, чтобы переключить этот слой в режим просмотра 
контуров. При этом вы увидите круг с градиентной заливкой, рас-
положенный под циферблатом часов. Отображение слоя в режиме 
просмотра контуров также может быть полезно для отображения 
опорных или центральных точек объектов без их выделения.

• Примечание. Когда 
вы выберете инстру-
мент Gradient (Гра-
диент) в первый раз, 
на выделенном круге 
появится горизонталь-
ная линия. Это направ-
ление градиентной 
заливки, используемое 
по умолчанию.
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Щелкните по значку с изображением глаза, удерживая клавишу Ctrl/Command, чтобы 
переключить слой в режим просмотра контуров

9 Еще раз щелкните по значку с изображени-
ем глаза  напротив слоя Face, удерживая 
клавишу Ctrl/Command, чтобы вернуть этот 
слой в режим предварительного просмотра. 
Выполните команду Select ⇒ Deselect (Вы-
деление ⇒ Отменить выделение).

Вставка слоев

Чтобы завершить изображение часов, вы скопируете и вставите недоста-
ющие элементы иллюстрации из другого файла.

1 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл Details.
ai из папки Lesson08 на жестком диске.

2 Чтобы увидеть, как располагаются объек-
ты в каждом слое, поочередно выполняйте 
щелчки по значкам с изображением глаза на-
против слоев в палитре Layers (Слои), удер-
живая клавишу Alt/Option. При этом бу-
дет отображаться один слой, а остальные 
окажутся скрытыми. Для более деталь-
ного ознакомления можно также разво-
рачивать и сворачивать слои, выполняя 
щелчок по треугольнику слева от имени 
слоя . Закончив, убедитесь, что отобра-
жаются все слои и все они свернуты.

3 Выполните команду меню Select ⇒ All (Выделение ⇒ Все), а затем 
команду Edit ⇒ Copy (Редактирование ⇒ Копировать), чтобы выде-
лить и скопировать детали часов в буфер обмера.

4 Выполните команду File ⇒ Close (Файл ⇒ Закрыть) и закройте файл 
Details.ai, отказавшись от сохранения изменений.
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5 В файле clock.ai в меню палитры Layers (Слои)  отметьте пункт 
Paste Remembers Layers (Вставить скопированные слои). Напротив 
него появится флажок, означающий, что параметр установлен. Если 
установлен параметр Paste Remembers Layers (Вставить скопиро-
ванные слои), то при вставке в монтажную область нескольких слоев 
из другого файла они добавляются на палитру Layers (Слои) в виде 
отдельных слоев. Если же этот параметр не установлен, все объекты 
вставляются в активный слой.

6 Выполните команду Edit ⇒ Paste In Front 
(Редактирование ⇒ Вставить на передний 
план), чтобы вставить детали часов. Снимите 
выделение с объекта. Команда Paste In Front 
(Вставить на передний план)  вставляет объ-
екты из буфера обмена в ту же позицию, что 
и в файле Details.ai. А так как установлен па-
раметр Paste Remembers Layers (Вставить 
скопированные слои) , слои из файла Details.
ai будут вставлены как четыре отдельных 
слоя в начале списка палитры Layers (Слои) — Highlight, Hands, 
Brand, Map.

Сейчас вы измените положение некоторых из этих слоев.

7 Закрывайте и открывайте слои, выпол-
няя щелчки по стрелке слева от имени 
слоя. Переместите слой Frame, разме-
стив его выше слоя Highlight. Затем слой 
Face разместите выше слоя Frame. При 
необходимости перетащите вниз ниж-
ний край палитры Layers (Слои), чтобы 
отобразить все слои. Отпустите кнопку 
мыши, когда индикаторная полоса с чер-
ными треугольниками растянется на всю ширину списка над слоя-
ми Frame и Highlight. Вам необходимо создать отдельный слой, а не 
подслой. Если на монтажной области выделены какие-либо объекты, 
выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

Теперь вы переместите слои Hands и Brand 
в слой Face, а слой Highlight разместите перед 
слоем Frame.

8 В палитре Layers (Слои) выделите слой 
Highlight и перетащите его вверх, разместив 
между слоями Face и Frame.

� Совет. При перета-
скивании слоев в пали-
тре Layers (Слои) она 
автоматически прокру-
чивается вверх и вниз. 
Вы можете сделать ее 
длиннее, перетаски-
вая нижний край или 
правый нижний угол 
палитры.
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9 Щелкните по стрелке слева от слоя Face, чтобы отобразить его под-
слои.

10 Щелкните по слою Hands. Удерживая клавишу Shift, щелкните по 
слою Brand, чтобы выделить оба слоя.

11 Перетащите выделенные слои вверх и разместите их между подслоя-
ми Numbers и <Path> (<Контур>). Отпустите кнопку мыши, ког-
да полоса вставки появится между ними, чтобы сделать слои Hands 
и Brand подслоями слоя Face.

• Примечание. Возможно, вам потребуется увеличить размер палитры Layers 
(Слои). Чтобы найти необходимые слои, перетащите нижний край палитры вниз.

12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Создание обтравочных масок

Палитра Layers (Слои) позволяет создавать обтравочные маски, исполь-
зуемые для контроля над отображением и скрытия графических объек-
тов в слое или группе.

Обтравочная маска  представляет собой объект, форма которого маски-
рует расположенные на заднем плане графические объекты таким обра-
зом, что видимой остается только часть иллюстрации, лежащая в преде-
лах маски.
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Далее вы создадите обтравочную маску на основе расположенной в слое 
Face круглой фигуры. Вы сгруппируете эту обтравочную маску с подсло-
ем Map, чтобы карта отображалась только внутри фигуры.

1 Перетащите вниз нижний край палитры Layers (Слои), чтобы ото-
бразить весь список слоев.

2 В палитре Layers (Слои) перетаскивайте слой Map вверх, пока полоса 
вставки не появится выше подслоя <Path> (<Контур>) внутри слоя 
Face. Отпустите кнопку мыши. Объект, используемый в качестве 
маски, должен находиться в палитре Layers (Слои) выше объектов, 
которые он маскирует. Так как вы хотите маскировать только карту, 
то перед созданием обтравочной маски скопируете круглый объект 
<Path> (<Контур>) и расположите копию выше подслоя Map.

3 Щелкните в палитре Layers (Слои) по столбцу Selection (Выделе-
ние) справа от подслоя <Path> (<Контур>). Обратите внимание, что 
контур будет выделен в монтажной области.

4 Нажмите и удерживайте клавишу Alt/Option. Перетащите вверх ин-
дикатор выделения  для подслоя <Path> (<Контур>) и разместите 
его справа от значка Target (Цель)  подслоя Map.

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).
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6 Щелкните по треугольнику  слева от подслоя Map в палитре Layers 
(Слои), чтобы отобразить вложенные подслои.

7 Убедитесь, что подслой <Path> (<Контур>) расположен в начале 
списка вложенных подслоев, выше подслоя <Group> (<Группа>). 
При необходимости переместите подслой. Обтравочная маска долж-
на располагаться в слое или группе на переднем плане.

• Примечание. Для выполнения следующих шагов необязательно снимать с объ-
ектов выделение, но это может сделать более удобным просмотр иллюстрации.

8 Выделите подслой Map в палитре Layers (Слои).

9 Щелкните по кнопке Make/Release Clipping Mask (Создать/Отме-
нить обтравочную маску)  в нижней части палитры Layers (Слои). 
Обратите внимание, что вложенные подслои теперь разделены пун-
ктирными линиями, а имя первого подслоя изменилось на <Clipping 
Path> (<Обтравочный контур >). Кроме того, имя <Clipping Path> 
(<Обтравочный контур >) подчеркнуто, указывая на то, что данный 
объект является обтравочной фигурой. В монтажной области под-
слой <Path> (<Контур>) обрезал части карты, которые выходили за 
пределы циферблата часов.

10 В палитре Layers (Слои) щелкните по треугольнику напротив под-
слоя Map, чтобы свернуть вложенные подслои.

11 Выполните команду File ⇒ Save (Файл ⇒ Сохранить).

Объединение слоев

Чтобы упростить структуру иллюстрации, можно объединять слои. При 
этом содержимое всех выделенных слоев объединяется в одном резуль-
тирующем слое.
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• Примечание. Воз-
можно, имя <Clipping 
Path> (<Обтравочный 
контур >) не отобра-
зится в палитре Layers 
(Слои) полностью.
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1 Щелкните в палитре Layers (Слои) по 
подслою Numbers для его выделения. За-
тем щелкните, удерживая клавишу Shift, 
по подслою Hands. Будут выделены оба 
подслоя. Обратите внимание, что инди-
катор выделенного слоя   указывает на 
последний из выделенных подслоев, ко-
торый и считается активным. Последний 
выделенный слой определяет имя и цвет 
объединенного слоя.

2 В меню палитры Layers (Слои)  вы-
полните команду Merge Selected (Объ-
единить выделенные), чтобы добавить 
подслой Numbers в подслой Hands. В до-
бавляемых слоях сохраняется исходный 
порядок наложения объектов, и эти объ-
екты добавляются поверх объектов целе-
вого слоя.

3 Щелкните по подслою Highlight для его 
выделения, а затем щелкните, удерживая 
клавишу Shift, по подслою Frame.

4 В меню палитры Layers (Слои)  выполните команду Merge Se-
lected (Объединить выделенные), чтобы добавить объекты подслоя 
Highlight в подслой Frame.

5 Сохраните выполненные изменения.

• Примечание. Объе-
диняемые слои должны 
располагаться на 
одном уровне иерар-
хии в палитре Layers 
(Слои). Аналогичным 
образом объединяе-
мые подслои должны 
располагаться в одном 
слое и на одном уровне 
иерархии. Объекты 
объединять с другими 
объектами нельзя.
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Чтобы объединить слои и группы

Объединение и сведение слоев похожи, поскольку позволяют объединять 
объекты, группы и подслои в единый слой или группу. При объединении 
можно выбрать, какие элементы будут объединены; при сведении  в одном 
слое объединяются все видимые элементы изображения. При любой из 
этих операций сохраняется порядок наложения объектов, однако утрачи-
ваются другие атрибуты на уровне слоя, такие как обтравочные маски.

Для сведения слоев щелкните по имени слоя, в котором необходимо объе-
динить графические объекты. Затем в меню палитры Layers (Слои) выпол-
ните команду Flatten Artwork (Выполнить сведение).

Из справки Illustrator

Применение к слоям атрибутов оформления

Используя палитру Layers (Слои), вы можете применять к слоям , груп-
пам и объектам такие атрибуты оформления, как стили, эффекты и уров-
ни прозрачности. Если атрибут оформления применяется к слою, он будет 
применен и ко всем объектам данного слоя. Если же атрибут оформления 
применяется к отдельному объекту слоя, то распространяется только на 
этот объект, не оказывая влияния на весь слой. Более подробно работа 
с атрибутами оформления рассмотрена в уроке 12 «Применение атрибу-
тов оформления и стилей графики».

Далее вы примените эффект к расположенному в слое объекту, затем 
скопируете этот эффект на другой слой, изменив все объекты слоя.

1 В палитре Layers (Слои) сверните слой Face и разверните слой 
Frame, открыв все его содержимое.

2 Щелкните для выделения нижнего подслоя <Path> (<Контур>) 
в слое Frame.

3 Щелкните по значку Target (Цель)  
справа от имени подслоя <Path> (<Кон-
тур>). Выполняя щелчок по этому знач-
ку, вы указываете, что хотите применить 
эффект, стиль или изменить уровень про-
зрачности.

4 Выполните команду меню Effect ⇒ Styl-
ize ⇒ Drop Shadow (Эффект ⇒ Стили-
зация ⇒ Тень). В диалоговом окне Drop 

• Примечание. 
При щелчке по значку 
Target (Цель) также 
происходит выделение 
объектов на монтаж-
ной области.
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Shadow (Тень) оставьте без изменений значе-
ния по умолчанию и щелкните по кнопке OK. 
Вокруг часов появится тень.

• Примечание. В меню Effect (Эффект) присутствуют 
две команды Stylize (Стилизация). Выполните команду из 
раздела эффектов Illustrator.

Обратите внимание, что теперь значок Target 
(Цель)  для нижнего подслоя <Path> (<Контур>) затенен. Это гово-
рит о том, что к объекту применены атрибуты оформления.

5 Щелкните по значку палитры Appear-
ance (Оформление)  в правой части 
рабочей среды, чтобы развернуть данную 
палитру. Если она не отображается, вы-
полните команду Window ⇒ Appearance 
(Окно ⇒ Оформление). Обратите внима-
ние, что эффект Drop Shadow (Тень) был 
добавлен в список атрибутов оформления для выделенного объекта.

6 На панели Control (Управление) измените значение в поле ввода 
Stroke Weight (Толщина линии) на 0.

7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

Теперь вы используете палитру Layers (Слои), чтобы скопировать в слой 
и отредактировать атрибут оформления.

8 Щелкните по значку палитры Layers (Слои) в правой части рабочей 
среды, чтобы открыть палитру. Щелкните по стрелке слева от слоя 
Face, чтобы развернуть его содержимое. При необходимости перета-
щите нижний край палитры Layers (Слои) вниз, чтобы отобразить 
весь список. Убедитесь, что подслои Hands, Brand и Map находятся 
в свернутом состоянии.

9 Активируйте инструмент Selection (Вы-
деление)  и выделите стрелки часов 
в монтажной области.

10 В меню палитры Layers (Слои)  вы-
полните команду Locate Object (Най-
ти объект). При этом в палитре Layers 
(Слои) будет выделена и отображена 
группа <Group> (<Группа>) со стрел-
ками. Для выполнения следующего шага 
вам, возможно, потребуется прокрутить 
список палитры.
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11 Удерживая клавишу Alt/Option, перетаскивайте затененный значок 
Target (Цель) для подслоя <Path> (<Контур>) в слое Frame на зна-
чок Target (Цель) для подслоя со стрелками часов <Group> (<Груп-
па>). Знак «плюс», отображаемый рядом с указателем мыши, говорит 
о том, что копируется оформление.

12 Когда значок Target (Цель) для подслоя 
<Group> (<Группа>) станет светло-серым, 
отпустите кнопку мыши, а затем клавишу 
Alt/Option. Эффект тени будет применен ко 
всему подслою <Group> (<Группа>), на что 
укажет затененный значок Target (Цель).

Сейчас вы отредактируете атрибут Drop Shadow 
(Тень) для текста и стрелок часов, смягчив этот 
эффект.

13 Щелкните по треугольнику слева от подслоя <Group> (<Группа>) 
в слое Hands, чтобы свернуть его содержимое.

14 В палитре Layers (Слои) щелкните по значку Target (Цель)  для 
подслоя <Group> (<Группа>) со стрелками часов. При этом авто-
матически будут выделены объекты подслоя <Group> (<Группа>), 
а с объекта в слое Frame выделение снимется.

15 Щелкните по значку палитры Appearance 
(Оформление)  в правой части рабочей 
среды, чтобы развернуть эту палитру. В па-
литре Appearance (Оформление) щелкни-
те по тексту Drop Shadow (Тень). При не-
обходимости прокрутите список вниз.

16 В диалоговом окне Drop Shadow (Тень) из-
мените значения параметров X Offset (Сдвиг по оси X), Y Offset (Сдвиг 
по оси Y) и Blur (размытие) на 3 пункта. Щелкните по кнопке OK.

17 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

• Примечание. Зате-
ненный значок Target 
(Цель) можно пере-
тащить в любой слой 
или подслой, применив 
свойства, отображае-
мые в палитре Appear-
ance (Оформление).
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18 Сохраните изменения в файле.

Информацию о том, как в Illustrator открывать содержащие слои файлы 
Photoshop и работать с содержащими слои файлами Illustrator в Photo-
shop, вы можете найти в уроке 15 «Комбинирование графики Illustrator 
CS5 с другими приложениями Adobe».

Изолирование слоев

Когда слой находится в режиме изоляции , его объекты изолированы, что 
позволяет с легкостью выполнять их редактирование, не оказывая влия-
ния на другие слои. Далее вы переведете слой в режим изоляции и внесе-
те несколько простых изменений.

1 Откройте палитру Layers (Слои), щелкнув по значку палитры.

2 В палитре Layers (Слои) сверните все подслои, выполняя щелчки по 
треугольникам слева от имени подслоя. Убедитесь, что отображают-
ся все подслои слоя Face.

3 Щелкните по подслою Map для его выде-
ления.

4 В меню палитры Layers (Слои)  выпол-
ните команду Enter Isolation Mode (Войти 
в режим изоляции). В режиме изоляции 
содержимое подслоя Map отображается 
поверх всех остальных объектов монтаж-
ной области, которые недоступны для выделения и закреплены. Те-
перь в палитре Layers (Слои) отображается слой с именем Isolation 
Mode (Режим изоляции) и подслой, содержащий объекты карты.

5 Активируйте инструмент Selection (Вы-
деление)  и щелкните для выделения по 
карте на монтажной области.

6 Выполните команду View ⇒ Smart 
Guides (Просмотр ⇒ «Быстрые» направ-
ляющие), чтобы временно отключить 
«быстрые» направляющие.

7 Перетащите карту вверх, расположив ее ближе 
к верхнему краю внутреннего черного круга .

8 Нажмите клавишу Esc для выхода из режима 
изоляции. Обратите внимание, что содержи-
мое больше не закреплено и в палитре Layers 
(Слои) снова отображаются все слои и под-
слои.
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9 Выполните команду Select ⇒ Deselect (Вы-
деление ⇒ Отменить выделение).

Теперь, когда иллюстрация закончена, возможно, 
вы захотите объединить все слои в один и уда-
лить пустые слои. Этот процесс называется сведе-
нием . Предоставление законченной иллюстрации 
в файле с одним слоем может предотвратить та-
кие нежелательные последствия, такие как скры-
тие слоев и печать иллюстрации без некоторых ее элементов.

� Совет. Чтобы свести отдельные слои, не удаляя при этом скрытые слои, выберите 
слои, которые требуется свести, и выполните команду Merge Selected (Объединить 
выделенные) в меню палитры Layers (Слои).

Чтобы ознакомиться с полным списком комбинаций клавиш для работы 
с палитрой Layers (Слои), см. раздел «Комбинации клавиш» в справке 
Illustrator.

10 Сохраните выполненные изменения и закройте файл.

Самостоятельная работа

При печати файла со слоями печатаются только видимые слои с соблю-
дением того же порядка, в котором они располагаются в палитре Layers 
(Слои). Исключение составляют шаблонные слои, которые не печатают-
ся, даже если являются видимыми. Шаблонные слои представляют собой 
закрепленные, недоступные для выделения, непечатаемые слои. Объекты 
шаблонных слоев нельзя ни распечатать, ни экспортировать.

Теперь, когда вы знаете, как работать со слоями, попробуйте создать ил-
люстрацию со слоями, выполнив трассировку изображения на шаблон-
ном слое. Вы можете использовать для практики растровое изображение 
золотой рыбки, собственный рисунок или фотографию.

1 Выполните команду меню File ⇒ New (Файл ⇒ Новый), чтобы соз-
дать для иллюстрации новый файл.

2 Выполните команду File ⇒ Place (Файл ⇒ Поместить). В диалого-
вом окне выберите файл goldfish.ai в папке Lesson08 на жестком диске 
или укажите свой файл с рисунком или изображением, которое будет 
использовано в качестве шаблона. Щелкните по кнопке Place (По-
местить), чтобы добавить файл в слой Layer 1 (Слой 1).

3 Создайте шаблонный слой. Для этого выберите в меню палитры Lay-
ers (Слои) команду Template (Шаблон). Также вы можете отметить 
команду Options for Layer 1 (Параметры слоя «Слой 1») и в открыв-
шемся диалоговом окне Layer Options (Параметры) установить фла-
жок Template (Трафарет).
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4 Щелкните по значку Create New Layer (Создать новый слой), чтобы 
создать новый слой для рисования.

5 Активируется слой Layer 2 (Слой 2). Используя любой подходящий 
инструмент рисования, выполните трассировку шаблона, создав но-
вую иллюстрацию.

6 Создайте дополнительные слои для разделения и редактирования со-
ставных частей новой иллюстрации.

7 При желании по завершении работы удалите шаблонный слой, чтобы 
уменьшить размер файла.

� Совет. Для получения информации о создании пользовательских видов см. раз-
дел справки Illustrator «Использование нескольких окон и видов».
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Контрольные вопросы

1 Назовите два преимущества использования слоев при создании иллюстрации.

2 Как можно скрыть слой? Как отобразить отдельный слой?

3 Как изменить порядок наложения слоев в файле?

4 Как закрепить слои?

5 В чем заключается цель изменения цвета выделения для слоя?

6 Что произойдет, если вставить содержащий слои файл в другой файл? Чем полезен па-
раметр Paste Remembers Layers (Вставить скопированные слои)?

7 Как выполнить перемещение объектов из одного слоя в другой?

8 Как создать обтравочную маску слоя?

9 Как применить к слою эффект? Как этот эффект можно отредактировать?

10 Какова цель использования режима изоляции?

Ответы

1 Среди преимуществ использования слоев при создании иллюстрации можно выделить 
следующие: защита частей иллюстрации, которые вы не хотите изменять; скрытие от-
влекающих внимание частей иллюстрации, с которыми вы не работаете; и контроль над 
тем, что выводится на печать.

2 Чтобы скрыть слой, щелкните по значку с изображением глаза слева от имени слоя. 
Чтобы отобразить слой, щелкните по пустой ячейке крайнего слева столбца Visibility 
(Видимость).

3 Чтобы изменить порядок наложения слоев, выберите слой в палитре Layers (Слои) 
и перетащите его на новое место. Порядок следования слоев в палитре Layers (Слои) 
задает порядок наложения слоев в документе — верхний слой располагается в иллю-
страции на переднем плане.

4 Существует несколько способов закрепления слоев:

• щелкнуть по столбцу Edit (Редактирование) слева от имени слоя. Появится значок 
с изображением замка, указывающий на закрепление слоя;

• выбрать команду Lock Others (Закрепить остальные) в меню палитры Layers 
(Слои). Будут закреплены все слои, кроме активного;

• скрыть слой для его защиты.
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5 Цвет выделения определяет цвет, который используется для отображения на монтаж-
ной области опорных точек и ограничительных рамок, и помогает идентифицировать 
различные слои документа.

6 По умолчанию файлы со слоями или скопированные с различных слоев объекты встав-
ляются в активный слой. Параметр Paste Remembers Layers (Вставить скопированные 
слои) позволяет сохранить без изменений исходные слои вставляемых объектов.

7 В палитре Layers (Слои) выделите объект, который хотите переместить, и перетащите 
в другой слой индикатор выделения, отображаемый справа от значка Target (Цель).

8 Чтобы создать обтравочную маску слоя, выделите слой и щелкните по кнопке Make/
Release Clipping Mask (Создать/Отменить обтравочную маску). Самый верхний объект  
слоя будет использован в качестве обтравочной маски.

9 Щелкните по значку Target (Цель) для слоя, к которому вы хотите применить эффект. 
Затем выберите эффект из меню Effect (Эффект). Чтобы отредактировать эффект, убе-
дитесь, что слой выделен, и щелкните по имени данного эффекта в палитре Appearance 
(Оформление). В открывшемся диалоговом окне вы сможете изменить параметры эф-
фекта.

10 Режим изоляции изолирует объекты, позволяя с легкостью выбирать и редактировать 
содержимое отдельного слоя или подслоя.
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9 РИСОВАНИЕ 
ПЕРСПЕКТИВЫ

Обзор урока

В этом уроке вы научитесь:

• выполнять рисование перспективы;

• использовать и редактировать стили сетки перспективы;

• рисовать и редактировать объекты в перспективе;

• редактировать плоскости сетки перспективы и их 
содержимое;

• создавать и редактировать текст в перспективе;

• прикреплять символы к перспективе.

� Для выполнения этого урока потребуется около полутора 
часов. При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson09.
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В Adobe Illustrator CS5 можно выполнять рисование 
и визуализацию иллюстрации в перспективе, используя 
сетку перспективы . Сетка перспективы позволяет создать 
представление сцены на плоской поверхности примерно 
так, как эту сцену воспринимает человеческий глаз. 
Например, вы можете визуализировать дорогу или пару 
железнодорожных путей, которые сходятся вдали и исчезают 
из поля зрения.
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Начало работы

Чтобы познакомиться с сеткой перспективы, вы выполните добавление 
и редактирование содержимого в данной сетке.

Прежде чем начать работу, восстановите установки Adobe Illustrator CS5 
по умолчанию. Затем, чтобы увидеть, что вам предстоит создать, открой-
те файл с окончательным вариантом иллюстрации для этого урока.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson09 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L9end_1.ai в папке Lesson09 на жестком 
диске.

4 Выполните команду View ⇒ Zoom Out 
(Просмотр ⇒ Уменьшение) и уменьшите 
законченную иллюстрацию, если хотите, 
чтобы она оставалась на экране во время 
работы. С помощью инструмента Hand (Рука)  переместите иллю-
страцию в удобное для вас место экрана. Оставьте файл открытым 
или выполните команду меню File ⇒ Close (Файл ⇒ Закрыть).

5 Выполните команду File ⇒ Open 
(Файл ⇒ Открыть). Перейдите на жест-
ком диске к папке Lesson09 в папке Les-
sons. Откройте файл L9start_1.ai.

6 Выполните команду меню File ⇒ Save 
As (Файл ⇒ Сохранить как). Перейдите 
к папке Lesson09 и присвойте файлу имя 
«city.ai». В раскрывающемся списке Save As Type (Тип файла)/
Format (Формат) выберите тип файла Adobe Illustrator (*.AI/ai) 
и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustra-
tor Options (Параметры сохранения в формате Illustrator) оставьте 
значения по умолчанию и щелкните по кнопке OK.
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Представление о перспективе

В Illustrator CS5 вы можете легко рисовать 
или визуализировать объект в перспективе, 
используя набор функций, работа которых 
основана на существующих законах рисова-
ния перспективы. Перспектива в рисовании 
является приближенным представлением 
на плоской поверхности изображения в том 
виде, как его воспринимает человеческий 
глаз. Нарисованные в перспективе объекты 
обладают следующими характерными свойствами:

• размер объектов становится меньше по мере увеличения расстояния 
от наблюдателя;

• объекты в перспективе укорачиваются. Это означает, что объект или 
расстояние кажутся короче истинного размера, поскольку располо-
жены под углом к наблюдателю.

Представление о сетке перспективы

Сетка перспективы  позволяет создать на плоской поверхности прибли-
женное представление изображения в том виде, как его воспринимает 
человеческий глаз, например, визуализировать дорогу или пару желез-
нодорожных путей, которые сходятся вдали и исчезают из поля зрения. 
Используя сетку перспективы, вы можете создавать и визуализировать 
иллюстрации в перспективе.

1 Выберите пункт Essentials (Основные сведения) в переключателе 
рабочих сред на панели приложения.

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

3 Выберите инструмент Perspective Grid (Сетка перспективы)  на 
панели Tools (Инструменты). При этом по умолчанию на монтажной 
области отобразится двухточечная сетка перспективы.

На представленном ниже рисунке показана сетка перспективы и ее со-
ставные части. По мере прохождения этого урока вы познакомитесь со 
всеми составными частями сетки.

• Примечание. При 
выполнении урока для 
вас может оказаться 
полезным возвращать-
ся для справки к этому 
рисунку, на котором 
показаны параметры 
сетки перспективы.
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А  Виджет переключения между 
плоскостями

Б Протяженность вертикальной сетки
В Линейка сетки перспективы
Г Левая исчезающая перспектива
Д Линия горизонта
Е Высота горизонта
Ж Нулевая отметка
З Протяженность сетки
И Размер ячеек сетки

К  Элемент управления правой 
плоскостью сетки

Л  Элемент управления горизонтальной 
плоскостью

М  Элемент управления левой 
плоскостью сетки

Н Начало координат
О Протяженность сетки
П Нулевая отметка
Р Уровень горизонта
С Правая исчезающая перспектива

Работа с сеткой перспективы

Чтобы начать работу с содержимым в перспективе, полезно выполнить 
настройку сетки перспективы в соответствии с вашими предпочте ниями.

Использование сетки перспективы

В начале урока вы поработаете с сеткой перспективы, используя некото-
рые из предустановленных стилей Illustrator.

По умолчанию сетка перспективы задается как двухточечная перспекти-
ва, однако вы легко можете изменить данную сетку с помощью стилей . 
Для редактирования и перемещения сетки перспективы используется 
инструмент Perspective Grid (Сетка перспективы). С его помощью вы 
можете нарисовать и выполнить привязку объектов в перспективе. Сетка 
перспективы не выводится на печать. В Illustrator может быть до трех 
точек перспективы.
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� Совет. Вы можете отобразить сетку перспективы, не выбирая инструмент Per-
spective Grid (Сетка перспективы). Для этого выполните команду View ⇒ Perspec-
tive Grid ⇒ Show Grid (Просмотр ⇒ Сетка перспективы ⇒ Показать сетку).

1 Выполните команду меню View ⇒ Per-
spective Grid ⇒ One Point Per-
spective ⇒ [1P-Normal View] 
(Просмотр ⇒ Сетка перспективы ⇒ Од-
ноточечная перспектива ⇒ [1т-обычный 
вид]. Вы увидите, что сетка изменится, 
отображая одноточечную перспективу. 
Одноточечная перспектива может быть 
полезной для рисования дорог, желез-
нодорожных путей или зданий, располо-
женных фасадом к наблюдателю.

2 Выполните команду View ⇒ Perspective 
Grid ⇒ Three Point Perspective ⇒ [3P-
Normal View] (Просмотр ⇒ Сетка пер-
спективы ⇒ Трехточечная перспекти-
ва ⇒ [3т-обычный вид]. Сетка изменится, 
отображая трехточечную перспективу. 
Трехточечная перспектива обычно ис-
пользуется для зданий, наблюдаемых 
сверху или снизу. Помимо отображения 
точек исчезающей перспективы для каж-
дой стены, теперь сетка содержит точку, 
показывающую опускание или подъем 
этих стен.

3 Для возвращения к отображению двухто-
чечной перспективы выполните команду 
View ⇒ Perspective Grid ⇒ Two Point 
Perspective ⇒ [2P-Normal View] (Про-
смотр ⇒ Сетка перспективы ⇒ Двухто-
чечная перспектива ⇒ [2т-обычный вид].

Редактирование сетки перспективы

В данном разделе вы научитесь редактировать сетку перспективы. Для 
этого можно использовать инструмент Perspective Grid (Сетка перспек-
тивы) или команду меню Define Grid (Определить сетку). Редактирова-
ние сетки перспективы можно выполнять и при наличии на сетке содер-
жимого, но осуществить настройку будет гораздо проще до размещения 
на ней содержимого. Вы можете создать только одну сетку для одного 
документа Illustrator.
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1 При отображении двухточечной 
перспективы выберите инструмент 
Perspective Grid (Сетка перспек-
тивы) . Перетащите точку линии 
горизонта вниз, расположив гори-
зонт ниже нижнего края голубо-
го неба, как показано на рисунке. 
Метка измерения должна показать 
значение приблизительно 147 пун-
ктов. Положение линии горизон-
та указывает уровень, на котором 
расположен глаз наблюдателя.

2 Используя инструмент Perspec-
tive Grid (Сетка перспективы), 
перетаскивайте вверх точку левой 
нулевой отметки, перемещая при 
этом всю сетку перспективы. Вы-
полняйте перетаскивание до тех 
пор, пока линия горизонта не по-
равняется с нижним краем голу-
бого неба. Точка нулевой отметки 
позволяет перемещать сетку перспективы в любое место монтажной 
области или даже в другую монтажную область.

• Примечание. Обратите внимание, что при перетаскивании сетки перспективы 
за точку нулевой отметки данную сетку можно перемещать в любом направлении. 
Убедитесь, что сетка перспективы по-прежнему центрирована на монтажной области 
по горизонтали.

3 Используя инструмент 
Perspective Grid (Сет-
ка перспективы), пере-
тащите вверх точку 
элемента управления 
горизонтальной пло-
скостью на расстояние 
около 68 пунктов, рас-
положив точку ближе 
к линии горизонта.

� Совет. Положение нулевой отметки относительно линии горизонта будет опреде-
лять, насколько ниже или выше уровня глаз находится наблюдаемый объект.

4 С помощью инструмента Perspective Grid (Сетка перспективы) пе-
ретащите вниз точку протяженности вертикальной сетки, уменьшив 
вертикальную протяженность. Уменьшение вертикальной протяжен-
ности позволяет при рисовании объектов, не требующих большой 

• Примечание. 
В этой части урока 
розовый крестик на 
рисунках показывает 
место, из которого 
необходимо выполнять 
перетаскивание.

• Примечание. Се-
рые линии на некото-
рых из этих рисунков 
показывают исходное 
положение сетки 
перспективы до ее из-
менения.
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точности, сделать размер сетки 
минимальным, как вы увидите не-
много позже в этом уроке.

5 Выполните команду меню Fi-
le ⇒ Sa ve (Файл ⇒ Сохранить). 
Сделанные вами изменения сет-
ки перспективы будут сохранены 
только для текущего документа.

Задание параметров сетки перед рисо-
ванием является важным шагом. Далее вы получите доступ к этим пара-
метрам с помощью команды меню Define Grid (Определить сетку).

6 Выполните команду View ⇒ Perspective Grid ⇒ Define Grid (Про-
смотр ⇒ Сетка перспективы ⇒ Определить сетку).

7 В диалоговом окне Define 
Perspective Grid (Опреде-
лить сетку перспективы)  
измените значения пара-
метров следующим обра-
зом: Units (Единицы изме-
рения) — дюймы, Gridline 
Every (Линия через каж-
дые) — 0,3 дюйма, Viewing 
Distance (Расстояние обзо-
ра) — 7 дюймов. Расстояние 
обзора представляет собой 
расстояние между сценой 
и наблюдателем.

Обратите внимание, что вы мо-
жете изменить значение Scale 
(Масштаб). Это полезно при использовании реальных размеров. Также 
можно задать параметры Horizon Height (Высота горизонта) и Viewing 
Angle (Угол обзора), которые меняются и на монтажной области инстру-
ментом Perspective Grid (Сетка перспективы). Оставьте установки Grid 
Color & Opacity (Цвет и прозрачность 
сетки) по умолчанию. После внесения 
всех изменений щелкните по кноп-
ке OK.

8 Используя инструмент Perspec-
tive Grid (Сетка перспективы), пе-
ретащите точку левой исчезающей 
перспективы влево на –0,75 дюй-
ма, пока точка не поравняется с ле-

� Совет. После 
установки параметров 
диалогового окна De-
fine Perspective Grid 
(Определить сетку пер-
спективы) вы можете 
сохранить их в виде 
стиля для последующе-
го использования. Для 
этого после внесения 
правок в диалоговом 
окне щелкните по 
кнопке Save Preset 
(Сохранить стиль).

� Совет. Более под-
робные сведения о па-
раметрах диалогового 
окна Define Perspec-
tive Grid (Определить 
сетку перспективы) 
см. в разделе справки 
Illustrator «Определе-
ние стилей сетки».
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вой точкой линии горизонта. Обратите внимание, что при этом изме-
нится только левая (синяя) сетка двухточечной сетки перспективы.

9 Выполните команду меню Edit ⇒ Undo Perspective Grid Edit (Ре-
дактирование ⇒ Отменить: Редактировать сетку перспективы). Вы 
можете отменять большую часть вносимых в сетку перспективы из-
менений.

10 Выполните команду View ⇒ Perspective Grid ⇒ Lock Station Point 
(Просмотр ⇒ Сетка перспективы ⇒ Закрепить точку наблюдения). 
Эта команда закрепляет точки левой и правой исчезающей перспек-
тивы так, чтобы они перемещались одновременно.

11 С помощью инструмента Perspective Grid (Сетка перспективы) сно-
ва перетаскивайте точку левой исчезающей перспективы влево на 
–0,75 дюйма, пока она не поравняется с левой точкой линии горизон-
та. Обратите внимание, что теперь изменятся обе сетки двухточечной 
сетки перспективы.

12 Сохраните внесенные изменения.

13 Выполните команду View ⇒ Perspective Grid ⇒ Lock Grid (Про-
смотр ⇒ Сетка перспективы ⇒ Закрепить сетку). Эта команда 
ограничивает перемещение сетки и другие возможности редакти-
рования сетки перспективы с помощью инструмента Perspective 
Grid (Сетка перспективы). Можно будет настраивать только ото-
бражение сетки и положение плоскостей, с этим вы поработаете 
чуть позже.

• Примечание. Сетка перспективы доступна для редактирования только при вы-
боре инструмента Perspective Grid (Сетка перспективы). Если сетка перспективы 
закреплена, вы все еще можете ее отредактировать с помощью команды меню 
View ⇒ Perspective Grid ⇒ Define Grid (Просмотр ⇒ Сетка перспективы ⇒ Опреде-
лить сетку).

Теперь, когда сетка закреплена в правильном положении, пора присту-
пить к созданию городского ландшафта путем добавления к сетке содер-
жимого.
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Рисование объектов в перспективе

Для рисования объектов в перспективе используйте инструменты соз-
дания линий или фигур, за исключением инструмента Flare (Блик). 
Прежде чем начать рисование с помощью любого из этих инструментов, 
необходимо выбрать плоскость сетки, к которой будет прикрепляться со-
держимое, используя для этого виджет переключения между плоскостя-
ми или комбинацию клавиш.

Виджет переключения между плоскостями

При включении сетки перспективы по умолчанию, помимо самой сетки, 
в левом верхнем углу окна документа также появляется виджет переклю-
чения между плоскостями.  Этот виджет используется для выбора активной 
плоскости сетки.

В сетке перспективы активной является плоскость, на которой рисуется объ-
ект, чтобы создать проекцию этой части сцены с точки зрения наблюдателя.

A

Б

Г
В

А. Left Grid (1)

Б. No Active Grid (4)

В. Horizontal Grid (2)

Г. Right Grid (3)

Из справки Illustrator

Далее, используя сетку перспективы, вы нарисуете несколько объектов 
в перспективе.

1 Щелкните по значку палитры Layers (Слои) , чтобы открыть эту 
палитру. Щелкните по значку с изображением глаза  напротив слоя 
Background, чтобы скрыть содержимое данного слоя на монтажной 
области. Выделите слой Left face, чтобы создаваемое вами содержи-
мое было размещено на этом слое.

2 Щелкните по значку палитры Layers (Слои) , чтобы свернуть па-
литру.

3 Выберите инструмент Rectangle (Прямоугольник)  на панели Tools 
(Инструменты).

4 В виджете переключения между плоскостями щелкните по плоско-
сти Left Grid (Сетка слева). Какую бы плоскость вы ни 
выбрали с помощью виджета, эта плоскость сетки пер-
спективы становится плоскостью, к которой вы будете 
добавлять содержимое.

� Совет. Цифра 
в скобках, например 
Left Grid (1), пред-
ставляет собой на-
значенную плоскости 
комбинацию клавиш.

• Примечание. 
По мере практики вы 
разовьете привычку 
перед рисованием или 
добавлением содер-
жимого проверять, 
какая плоскость сетки 
перспективы является 
активной.
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5 Установите указатель мыши в верхнюю точку сетки перспективы, где 
соединяются две плоскости. Обратите внимание на появление рядом 
с указателем направленной влево стрелки . Это говорит о том, что 
рисование будет выполняться на левой плоскости сетки. Щелкните 
и перетаскивайте указатель вниз и влево к нижней перпендикуляр-
ной линии, как показано на рисунке. Отображаемые на метке изме-
рения значения могут немного отличаться от показанных на рисунке. 
По умолчанию при рисовании на плоскости сетки объекты не привя-
зываются к линиями сетки. Однако вы можете выполнить привязку 
к углам и краям с помощью «быстрых» направляющих.

6 Не снимая выделения с прямоугольника, на панели Control (Управ-
ление) измените цвет заливки на серый (C = 0, M = 0, Y = 0, K = 40).

Начните рисование Создайте прямоугольник Измените цвет заливки

В следующем шаге вы нарисуете еще один прямоугольник, чтобы создать 
другую сторону здания. На этот раз вы выполните привязку к сетке пер-
спективы.

7 Выполните команду меню View ⇒ Perspective Grid ⇒ Snap To Grid 
(Просмотр ⇒ Сетка перспективы ⇒ Привязать к сетке).

8 Нажмите два раза клавиши Ctrl++ (Windows) или Cmd++ (Mac OS), 
чтобы увеличить масштаб отображения сетки перспективы. Если 
масштаб недостаточно велик, привязка к сетке не подействует.

9 Щелкните по значку палитры Layers (Слои) , чтобы раскрыть ее. 
Выделите слой Right face, чтобы новое содержимое было добавлено 
к нему.

10 По-прежнему используя инструмент Rectangle (Прямоугольник), 
щелкните по плоскости Right Grid (Сетка справа) в виджете пере-
ключения между плоскостями, чтобы начать рисование на правой 
плоскости сетки. Рядом с указателем мыши теперь появится стрел-
ка, направленная вправо . Это говорит о том, что рисование будет 
выполняться на правой плоскости сетки. Перетаскивайте указатель 

� Совет. При рисова-
нии в перспективе вы 
по-прежнему можете 
использовать обычные 
комбинации клавиш 
для рисования объ-
ектов, например пере-
таскивания, удерживая 
клавишу Shift/Alt.

• Примечание. Рабо-
та со слоями подробно 
рассмотрена в уроке 8 
«Работа со слоями».
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от верхней точки вниз и вправо. 
Отпустите кнопку мыши, когда 
на метке измерения будет ото-
бражаться значение ширины 
в 3,3 дюйма и указатель поравня-
ется с нижним краем правой пло-
скости сетки.

11 Не снимая выделения с прямо-
угольника, измените на панели 
Control (Управление) цвет залив-
ки на светло-серый (C = 0, M = 0, 
Y = 0, K = 10).

12 Щелкните по кнопке скрытия сетки в левом верхнем углу виджета 
переключения между плоскостями. Сетка перспективы скроется.

13 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

Сейчас вы нарисуете прямоугольник, который будет представлять собой 
дверь здания. Но сначала необходимо снова отобразить сетку.

14 Для отображения сетки нажмите клавиши Shift+Ctrl+I (Windows) 
или Shift+Cmd+I (Mac OS).

� Совет. Для отображения сетки можно также активировать инструмент Per-
spective Grid (Сетка перспективы) или выполнить команду View ⇒ Perspective 
Grid ⇒ Show Grid (Просмотр ⇒ Сетка перспективы ⇒ Показать сетку).

15 Выберите инструмент Rounded Rect-
angle (Прямоугольник со скругленными 
углами)  на панели Tools (Инструмен-
ты), щелкнув по инструменту Rectangle 
(Прямоугольник)  и удерживая кноп-
ку мыши. Установите указатель на центр 
только что нарисованного прямоугольни-
ка. Выполните щелчок, при этом откроется диалоговое окно Rounded 
Rectangle (Прямоугольник со скругленными углами). Задайте сле-
дующие значения: Width (Ширина) — 1,5 дюйма, Height (Высота) — 
0,9 дюйма, Corner Radius (Радиус скругления) — 0,1 дюйма. Щелк-
ните по кнопке OK. Этот прямоугольник будет окном здания.

16 Нажмите три раза клавиши Ctrl++ (Windows) или Cmd++ (Mac OS) 
для увеличения масштаба отображения.

17 Активируйте инструмент Selection (Выделение) . Перетащите 
прямоугольник вниз и влево, разместив его в левой нижней части 
светло-серого прямоугольника. При перемещении нарисованного 
в перспективе объекта с помощью инструмента Selection (Выделе-

� Совет. Для скрытия 
сетки можно также 
выбрать команду 
View ⇒ Perspective 
Grid ⇒ Hide Grid 
(Просмотр ⇒ Сетка 
перспективы ⇒ Скрыть 
сетку).
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ние) исходная перспектива объекта сохраняется и не изменяется 
в соответствии с сеткой перспективы.

18 Выполните команду Edit ⇒ Undo Move (Редактирование ⇒ Отме-
нить перемещение).

Выделение и трансформирование объектов в перспективе

Объекты в перспективе можно выделять с помощью инструмента Per-
spective Selection (Выбор перспективы) . Данный инструмент для вы-
деления объектов использует установки активной плоскости.

В этом разделе вы выполните перемещение и изменение размера только 
что нарисованного прямоугольника.

1 Выберите на панели Tools (Ин-
струменты) инструмент Perspec-
tive Selection (Выбор перспекти-
вы) , который расположен в той 
же группе, что и инструмент Per-
spective Grid (Сетка перспекти-
вы). Перетащите закругленный 
прямоугольник вниз и влево, в ле-
вый нижний угол светло-серого 
прямоугольника. Обратите внима-
ние, что при перетаскивании пря-
моугольник привязывается к сетке.

2 Не снимая выделения с прямоугольника, щелкните по кнопке Fill 
(Заливка) на панели Control (Управление) и выберите градиент win-
dow (окно).

3 По-прежнему используя инструмент Perspective Selection 
(Выбор перспективы), выделите темно-серый прямоуголь-
ник на левой плоскости сетки. Обратите внимание, что в вид-
жете переключения между плоскостями теперь будет выделе-
на левая плоскость сетки.

4 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите область вокруг левого нижнего угла темно-серого 
прямоугольника на левой плоскости сетки.

5 Активируйте инструмент Perspective Selection (Выбор перспек-
тивы) и перетаскивайте левый нижний угол вверх и влево вдоль 
нижней линии плоскости сетки, ведущей к точке левой исчезающей 
перспективы. Сверяйтесь с приведенным ниже рисунком. Отпустите 
кнопку мыши, когда на метке измерения отобразится значение шири-
ны около 4,5 дюйма.

� Совет. Высоту 
обоих прямоугольни-
ков можно сделать 
одинаковой с помощью 
палитры Transform 
(Трансформирование). 
Для открытия палитры 
выполните команду 
Window ⇒ Transform 
(Окно ⇒ Трансформи-
рование).
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• Примечание. Совсем не обязательно добиваться точного совпадения размера, 
так как фигура привязывается к сетке перспективы. Кроме того, высота ваших пря-
моугольников может немного отличаться от высоты прямоугольников, показанных 
на рисунках.

Масштабирование объектов в перспективе

Объекты в перспективе масштабируются с помощью инструмента Per-
spective Selection (Выбор перспективы). При масштабировании объектов 
в перспективе действуют следующие правила:

• масштабирование выполняется в плоскости объекта. При изменении 
масштаба объекта высота или расстояние масштабируются на основе 
плоскости объекта, а не текущей или активной плоскости;

• несколько объектов масштабируются на одной плоскости. Например, 
если выбрать объекты на правой и левой плоскостях, смасштабируют-
ся все объекты на одной плоскости с объектом, чья ограничительная 
рамка используется для масштабирования;

• объекты, перемещенные в перпендикулярном направлении, масшта-
бируются на соответствующей им плоскости, а не на текущей или ак-
тивной плоскости.

Из справки Illustrator

В следующем шаге вы скопируете объект в перспективе, после чего пере-
местите его в перпендикулярном направлении относительно существую-
щего объекта.

6 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

7 Используя инструмент Perspective Selection (Выбор перспективы), 
нажмите и удерживайте клавишу Alt/Option. Перетаскивайте впра-
во светло-серый прямоугольник на правой плоскости сетки. Когда 
на метке измерения будет отображаться значение пройденного рас-
стояния (dX) около 4,75 дюйма, отпустите кнопку мыши, а затем 
модифицирующую клавишу. Вы используете эту копию в качестве 
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фасада другого здания. Как и при 
выполнении иных видов рисова-
ния, удерживание клавиши Alt/
Option позволяет создать копию 
объекта, а удерживание клавиши 
Shift ограничивает перемещение.

Расположив копию прямоугольника 
в перспективе, вы отрегулируете сетку 
перспективы, чтобы линии сетки по-
крывали и новую фигуру. Для этого 
нужно изменить протяженность сетки.

8 Активируйте инструмент Perspective Grid (Сетка перспективы)  
на панели Tools (Инструменты).

9 Нажмите два раза клавиши Ctrl++ (Windows) или Cmd++ (Mac OS) 
для увеличения масштаба отображения. Вы увидите, что линии сетки 
перспективы стали расширяться вправо и влево.

10 Выполните команду View ⇒ Perspective Grid ⇒ Unlock Grid (Про-
смотр ⇒ Сетка перспективы ⇒ Открепить сетку).

11 Используя инструмент Perspective Grid (Сетка перспективы), уста-
новите указатель мыши на правый виджет протяженности сетки  
и перетащите его влево до правого края скопированного прямоуголь-
ника, как показано на рисунке ниже. Розовым крестиком на рисунке 
обозначено приблизительное исходное положение правого виджета 
протяженности сетки.

Сейчас вы настроите размер ячейки сетки.

12 Перетащите виджет ячейки сетки немного вниз, уменьшив размер 
ячеек. Обратите внимание: если вы перетащите виджет на слишком 
большое расстояние, левая и правая протяженность сетки сдвинутся 
в направлении от соответствующей исчезающей перспективы. Пере-
таскивание виджета вверх будет увеличивать размер ячеек сетки.

Перетащите виджет протяженности сетки Измените размер ячейки сетки

• Примечание. 
Линии сетки отобра-
жаются при наличии 
между ними зазо-
ра в 1 пиксел. При 
последовательном 
увеличении масштаба 
отображения видны 
дополнительные линии 
сетки, расположенные 
ближе к исчезающей 
перспективе.
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13 Выберите инструмент Selection (Выделение) и щелкните для вы-
деления темно-серого прямоугольника на левой плоскости сетки. 
Щелкните по кнопке Fill (Заливка) на панели Control (Управление) 
и измените цвет заливки на building face 1. Выделите второй прямо-
угольник (другую сторону фасада того же здания). Измените цвет за-
ливки на building face 2.

14 Сохраните изменения при помощи команды File ⇒ Save (Файл ⇒ Со-
хранить).

Теперь, когда скопированный прямоугольник размещен и ячейки отобра-
жаются правильно, вы скопируете расположенный на левой плоскости сет-
ки прямоугольник, создав левую сторону фасада второго здания. Сейчас 
вы увидите, как перемещать объект параллельно его текущей позиции.

1 Выберите инструмент Perspective 
Selection (Выбор перспективы)  
на панели Tools (Инструменты). 
Щелкните для выделения красного 
прямоугольника на левой плоско-
сти сетки. Нажмите и удерживайте 
цифровую клавишу 5. Перетащите 
прямоугольник немного влево. 
Отпустите кнопку мыши, а затем 
клавишу 5. Таким образом можно 
выполнять перемещение объекта 
параллельно его текущему поло-
жению.

2 Выполните команду Edit ⇒ Undo 
Perspective Move (Редактиро-
вание ⇒ Отменить: Переместить 
перспективу).

3 Не переключаясь с инструмен-
та Perspective Selection (Выбор 
перспективы), нажмите и удержи-
вайте клавишу Alt/Option и кла-
вишу 5. Перетащите тот же прямо-
угольник вправо, расположив его 
в качестве левой стороны фасада 
второго здания. Отпустите кнопку 
мыши, а затем модифицирующие 
клавиши. Таким образом можно 
скопировать объект и разместить 
копию в новой позиции, не изме-
няя исходный объект. В режиме 
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рисования Draw Behind (Рисовать за объектами) при выполнении 
этой операции объект будет создан позади исходного объекта.

4 Не снимая выделения с копии прямоугольника, выполните команду 
Object ⇒ Arrange ⇒ Send To Back (Объект ⇒ Монтаж ⇒ На задний 
план). На панели Control (Управление) измените цвет заливки на се-
рый (C = 0, M = 0, Y = 0, K = 40).

Теперь вы скопируете закругленный прямоугольник окна и переместите 
копию на левой плоскости красного здания, используя при перетаскива-
нии комбинацию клавиш для переключения плоскостей.

5 С помощью инструмента Perspective Selection (Выбор перспективы) 
выделите голубое окно на правой стороне фасада здания. Выполните 
команду Edit ⇒ Copy (Редактирование ⇒ Копировать), а затем ко-
манду Edit ⇒ Paste In Front (Редактирование ⇒ Вставить на перед-
ний план).

6 Используя инструмент Perspective Selection (Выбор перспективы), 
начните перетаскивать влево копию закругленного прямоугольника 
окна. При перетаскивании нажмите и отпустите цифровую клави-
шу 1, чтобы перенести окно на левую плоскость сетки. Перетащите 
окно в левый нижний угол расположенного слева красного прямо-
угольника (левой стороны фасада красного здания).

7 Выполните команду меню Edit ⇒ Cut (Редактирование ⇒ Выре-
зать).

8 Щелкните по значку палитры Layers 
(Слои) , чтобы развернуть ее. Убеди-
тесь, что в палитре выделен слой Left 
face. Щелк ните по значку палитры Layers 
(Слои), чтобы снова свернуть палитру.

9 Выполните команду Edit ⇒ Paste In Front 
(Редактирование ⇒ Вставить на передний 
план).

• Примечание. Если закругленный прямоугольник не появится поверх всех 
остальных объектов, выполните команду Object ⇒ Arrange ⇒ Bring To Front (Объ-
ект ⇒ Монтаж ⇒ На передний план).

10 Не снимая выделения с закругленного прямоугольника, нажмите 
клавишу →, а затем клавишу ↑. Обратите внимание, что при нажи-
мании данных клавиш закругленный прямоугольник привязывается 
к сетке перспективы. Используя клавиши со стрелками, расположите 
окно в левом нижнем углу красного прямоугольника, как показано 
на рисунке.

• Примечание. Воз-
можно, при перетаски-
вании вам потребуется 
нажать клавишу 1 
несколько раз.

• Примечание. Рас-
стояние, на которое 
объект перемещается 
с помощью клавиш со 
стрелками, определя-
ется размером ячейки.
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11 Выделите исходный закругленный прямоугольник на правой плоско-
сти сетки. Используя клавиши со стрелками для привязки к сетке, из-
мените положение прямоугольника, выровняв его по тем же линиям 
сетки, по которым выровнена копия, как показано на рисунке.

Скопируйте и расположите 
прямоугольник

С помощью клавиш со стрелками 
измените положение 
прямоугольника на левой 
плоскости сетки

С помощью клавиш 
со стрелками измените 
положение прямоугольника 
на правой плоскости сетки

12 Нажмите клавиши Ctrl+Shift+I (Win-
dows) или Cmd+Shift+I (Mac OS), 
чтобы временно скрыть сетку перспек-
тивы.

13 Выполните команду меню Select ⇒ De-
select (Выделение ⇒ Отменить выделе-
ние), а затем сохраните работу.

Прикрепление объектов к перспективе

В Illustrator вам предоставляется возможность прикрепить уже создан-
ные объекты к активной плоскости сетки перспективы. Сейчас вы доба-
вите вывеску кафе на одну из сторон фасада здания.

1 Выполните команду меню View ⇒ Perspective Grid ⇒ Show Grid 
(Просмотр ⇒ Сетка перспективы ⇒ Показать сетку), чтобы отобра-
зить сетку.

2 Выполните команду View ⇒ Fit All In Window (Просмотр ⇒ По-
догнать все по размеру окна), чтобы отобразить две монтажные об-
ласти.
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3 Выберите инструмент Selection (Выделение)  и выделите выве-
ску кафе на правой монтажной области. Перетащите вывеску, рас-
положив ее возле правого края созданного вами в перспективе серо-
го здания. После размещения вывески щелкните по пустому месту 
основной монтажной области с сеткой перспективы. Эта монтажная 
область станет активной.

4 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

5 Нажмите два раза клавиши Ctrl++ (Windows) или Cmd++ (Mac OS) 
для увеличения масштаба отображения сетки перспективы.

Далее вы переместите выделенную вывеску на правую сторону красного 
здания, поместив эту вывеску в перспективе вместе с остальными объ-
ектами основной монтажной области.

6 Активируйте инструмент Perspective Selection (Выбор 
перспективы)  на панели Tools (Инструменты). Щелк-
ните по плоскости Left Grid (Сетка слева) в виджете 
переключения между плоскостями, что обеспечит разме-
щение вывески на левой плоскости сетки.

• Примечание. Это важный шаг, который можно легко забыть!

7 Инструментом Perspective Selec-
tion (Выбор перспективы) перета-
щите вывеску так, чтобы верхний 
край вывески был выровнен по 
верхнему краю вертикальной про-
тяженности сетки. Вывеска будет 
добавлена на сетку, выбранную 
в виджете переключения между 
плоскостями.

• Примечание. Вывеска кафе представля-
ет собой группу объектов. С той же легко-
стью вы можете прикрепить к сетке перспективы один объект.

8 Не снимая выделения с вывески, выполните команду Edit ⇒ Cut (Ре-
дактирование ⇒ Вырезать).

9 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей среды, 
чтобы развернуть эту палитру. Выдели-
те слой Right face. Выполните коман-
ду Edit ⇒ Paste In Place (Редактирова-
ние ⇒ Вставить на то же место). Вывеска 
будет вставлена на слой Right face.

10 Щелкните по значку палитры Layers (Слои), чтобы свернуть па литру.

� Совет. Вы также 
можете выбрать 
активную плоскость, 
нажимая следующие 
клавиши: 1 — Left 
Grid (Сетка слева), 
2 — Horizontal Grid 
(Горизонтальная сетка), 
3 — Right Grid (Сетка 
справа), 4 — No Active 
Grid (Без активной 
сетки).

� Совет. Вместо того 
чтобы перетаскивать 
объект на плоскость 
с помощью инстру-
мента Perspective 
Selection (Выбор 
перспективы), вы мо-
жете выделить объект 
данным инструментом, 
выбрать плоскость 
в виджете переключе-
ния между плоскостя-
ми, а затем выполнить 
команду Object ⇒ Per-
spective ⇒ Attach 
to Active Plane 
(Объект ⇒ Перспек-
тива ⇒ Прикрепить 
к активной плоскости).
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Прикрепив вывеску кафе к левой плоскости перспективы, вы выполните 
перемещение вывески в перпендикулярном направлении относительно 
текущего положения, разместив ее на правой стороне здания.

11 Используя инструмент Perspective Selection (Выбор перспективы), 
нажмите и удерживайте цифровую клавишу 5. Перетащите вывеску 
кафе вправо, расположив ее на правой стороне красного прямоуголь-
ника, как показано на рисунке. Отпустите кнопку мыши, а затем мо-
дифицирующую клавишу.

12 Не переключаясь с инструмента Perspective Selection (Выбор пер-
спективы), нажмите и удерживайте клавишу Shift. Перетаскивайте 
вверх нижнюю среднюю точку вывески, уменьшая размер самой вы-
вески. Когда на метке измерения отобразится высота 2,4 или 2,5 дюй-
ма, отпустите кнопку мыши, а затем клавишу Shift.

Перетащите  Выполните
и разместите вывеску масштабирование вывески

• Примечание. Если после изменения размеров вывески она будет расположена 
слишком близко или слишком далеко от красного здания, вы можете переместить 
вывеску с помощью инструмента Perspective Selection (Выбор перспективы).

13 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Редактирование плоскостей вместе с объектами

Плоскости сетки перспективы можно редактировать как до, так и после 
создания иллюстрации в перспективе. Вы можете перемещать объекты 
в перпендикулярном направлении, перетаскивая объекты или переме-
щая плоскость сетки с помощью соответствующих элементов управ-
ления.

В данном разделе вы отредактируете плоскости сетки и иллюстрацию.
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1 По-прежнему используя инструмент Perspective Selection (Выбор 
перспективы) , перетащите элемент управления правой плоскостью 
сетки вправо, чтобы на метке измерения отобразилось значение рас-
стояния приблизительно 1 дюйм, как показано на рисунке. При этом 
переместится плоскость сетки, но не расположенные на ней объекты .

2 Выполните команду Edit ⇒ Undo Perspective Grid Edit (Редактиро-
вание ⇒ Отменить: Редактировать сетку перспективы), чтобы вер-
нуть плоскость сетки в исходное положение.

3 Не переключаясь с инструмента Perspective Selection (Выбор пер-
спективы), нажмите и удерживайте клавишу Shift. Перетаскивайте 
элемент управления правой плоскостью сетки вправо, пока метка 
измерения не отобразит значение 1 дюйм. Отпустите кнопку мыши, 
а затем клавишу Shift. Удерживание клавиши Shift позволяет пере-
мещать плоскость сетки и расположенные на ней объекты в перпен-
дикулярном направлении относительно исходного положения.

• Примечание. 
В этой части урока 
розовый крестик на 
рисунках показывает 
место, из которого 
необходимо выполнять 
перетаскивание.

� Совет. Если вы 
выделите один или 
несколько объектов 
на активной плоскости 
сетки, а затем выпол-
ните перетаскивание 
элемента управления 
плоскостью сетки, 
удерживая клавишу 
Shift, то вместе с пло-
скостью переместятся 
только выделенные 
объекты.
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� Совет. При перетаскивании элемента управления плоскостью сетки с удержива-
нием клавиш Shift+Alt/Shift+Option вместе с плоскостью будут перемещены копии 
объектов.

Перетаскивание плоскости сетки не позволяет добиться большой точно-
сти. Для достижения большей точности вы можете переместить правую 
плоскость сетки, вводя значения в диалоговом окне, что и сделаете на 
следующем шаге.

4 Дважды щелкните по элементу 
управления правой плоскостью сет-
ки, перетаскивание которого выпол-
няли. Откроется диалоговое окно 
Right Vanishing Plane (Правая пло-
скость исправления перспективы).  
Измените значение в поле ввода 
Location (Положение) на 0,5 дюйма 
и установите переключатель в по-
ложение Move All Objects (Пере-
местить все объекты). Щелк ните 
по кнопке OK. Устанавливая в этом 
диалоговом окне переключатель 
в положение Do Not Move (Не пе-
ремещать), вы можете выполнять перемещение плоскости сетки без 
перемещения расположенных на ней объектов. При выборе поло-
жения Copy All Objects (Копировать все объекты) плоскость будет 
перемещена вместе с копиями объектов.

Значение положения отсчитывается от 0, что соответствует точке наблю-
дения, которая обозначена маленьким зеленым ромбом над элементом 
управления горизонтальной сеткой (на рисунке показана стрелкой).

Далее вы с помощью того же способа переместите левую плоскость 
сетки .

5 Дважды щелкните по элементу управле-
ния левой плоскостью сетки. Измените 
значение в поле ввода Location (Поло-
жение) на –0,4 дюйма, после чего устано-
вите переключатель в положение Move 
All Objects (Переместить все объекты). 
Щелкните по кнопке OK. При вводе по-
ложительного значения плоскости сетки 
перемещаются вправо, а при вводе отри-
цательного значения — влево.

Теперь плоскости сетки и объекты находятся 
в нужном положении, за исключением выве-
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ски кафе и левой стороны второго серого здания, которые вы переместите 
позже. Сейчас вы добавите прямоугольник, который будет представлять 
собой угол красного здания.

6 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей среды, 
чтобы развернуть палитру. Выделите слой 
Center face (Центр фасада).

7 Щелкните по значку палитры Layers 
(Слои), чтобы скрыть палитру.

8 Активируйте инструмент Rectangle (Пря-
моугольник)  на панели Tools (Инструменты), ко-
торый расположен в той же группе, что и инструмент 
Rounded Rectangle (Прямоугольник со скругленны-
ми углами). Щелкните по плоскости No Active Grid 
(Без активной сетки) в виджете переключения между 
плоскостями. Это позволит рисовать без использова-
ния перспек тивы.

9 Установите указатель мыши в правый верхний угол расположенно-
го на левой плоскости сетки красного прямоугольника. Выполняйте 
перетаскивание вниз и вправо к левому нижнему углу красного пря-
моугольника, расположенного на правой плоскости сетки, как пока-
зано на рисунке ниже.

• Примечание. Углы прямоугольников могут не получиться идеально выровнен-
ными. Если вы хотите идеального выравнивания, выберите инструмент Perspective 
Selection (Выбор перспективы) и выделите оба красных прямоугольника. После 
этого, если включены «быстрые» направляющие, углы прямоугольников будут при-
вязываться друг к другу.

10 Не снимая выделения с пря мо угольника, на панели Control (Управ-
ление) измените цвет заливки на building corner (угол здания).

11 Выполните команду меню 
Select ⇒ Deselect (Выде-
ление ⇒ Отменить выде-
ление), а затем сохраните 
файл.

Теперь, когда красное здание 
начало приобретать форму, 
вы измените положение вы-
вески кафе и нарисуете пару 
прямоугольников, чтобы при-
крепить вывеску к фасаду 
здания. При этом вам потре-
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буется переместить плоскость сетки так, чтобы она соответствовала вы-
веске.

1 Активируйте инструмент Perspective Selection (Выбор перспективы) 
 на панели Tools (Инструменты). Щелкните по вывеске кафе для ее 

выделения. Выполните команду меню Object ⇒ Perspective ⇒ Move 
Plane To Match Object (Объект ⇒ Перспектива ⇒ Переместить пло-
скость для подгонки по объекту). Эта команда переместит плоскость 
сетки таким образом, что она будет соответствовать перспективе вы-
вески. Это позволит вам нарисовать или разместить дополнительные 
объекты в той же плоскости, в которой расположена вывеска кафе.

• Примечание. Если бы требовалось просто переместить вывеску кафе в перспек-
тиве с помощью инструмента Perspective Selection (Выбор перспективы), выпол-
нять подгонку плоскости сетки по вывеске было бы не нужно.

2 Выполните команду Select ⇒ Deselect (Выде-
ление ⇒ Отменить выделение). Выберите ин-
струмент Zoom (Масштаб)  на панели Tools 
(Инструменты) и очертите область вокруг вы-
вески кафе для ее увеличения.

3 Убедитесь, что в виджете переключения меж-
ду плоскостями выбрана плоскость Left Grid 
(Сетка слева). Активируйте инструмент Rect-
angle (Прямоугольник) на панели Tools (Ин-
струменты).

Сейчас, чтобы прикрепить вывеску к зданию, вы 
нарисуете несколько прямоугольников между вы-
веской и зданием.

4 Установите указатель мыши на левый край вывески кафе. Перетащи-
те указатель вниз и влево, чтобы создать небольшой прямоугольник, 
как показано на рисунке ниже. Этот прямоугольник будет представ-
лять узел крепления вывески.

5 Не снимая выделения с прямоугольника, щелкните по кнопке Fill (За-
ливка) на панели Control (Управление) и выберите цвет light blue.

6 Выберите инструмент Perspective Selection (Выбор перспективы) 
 на панели Tools (Инструменты). Удерживая клавиши Shift+Alt 

(Windows) или Shift+Option (Mac OS), перетащите новый прямо-
угольник вниз, создав копию ближе к нижнему краю вывески. От-
пустите кнопку мыши, а затем модифицирующую клавишу.

7 Не снимая выделения с копии, щелкните, удерживая клавишу Shift, 
по только что нарисованному прямоугольнику и вывеске кафе. Вы-
полните команду Object ⇒ Group (Объект ⇒ Сгруппировать).

� Совет. Виджет 
переключения между 
плоскостями можно 
скрыть или переме-
стить в другое место. 
Для этого дважды 
щелк ните по инстру-
менту Perspective Grid 
(Сетка перспективы) 

 или Perspective 
Selection (Выбор пер-
спективы) , а затем 
измените параметры 
в диалоговом окне Per-
spective Grid Options 
(Параметры сетки 
перспективы).
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8 Удерживая клавишу Shift, перетащите группу вывески вправо, чтобы 
вывеска выглядела прикрепленной к зданию. При этом положение 
вывески может немного отличаться от показанного на рисунке.

9 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

10 Используя инструмент Perspective Selection (Выбор перспективы), 
выделите красный прямоугольник, представляющий левую сторону 
здания. Выполните команду Object ⇒ Perspective ⇒ Move Plane To 
Match Object (Объект ⇒ Перспектива ⇒ Переместить плоскость для 
подгонки по объекту).

11 Снимите выделение со всех объектов.

Теперь необходимо переместить темно-серый прямоугольник, представ-
ляющий левую часть второго здания, в надлежащую позицию. Чтобы при 
перемещении прямоугольника видеть плоскость сетки, вы можете вре-
менно выровнять левую плоскость сетки по объекту.

12 Нажмите два раза клавиши Ctrl++ (Windows) или Cmd++ (Mac OS), 
чтобы увеличить масштаб отображения сетки перспективы и иллю-
страции.

13 Используя инструмент Perspective Selection (Выбор перспективы), 
выделите темно-серый прямоугольник за вывеской кафе, как показа-
но на рисунке ниже.

� Совет. К объектам 
в перспективе можно 
применять эффекты. 
Например, к группе 
вывески кафе можно 
было бы применить 
эффект вытягивания. 
Для этого выпол-
ните команду меню 
Effect ⇒ 3D ⇒ Ex-
trude & Bevel (Эф-
фект ⇒ Объем ное 
изображение ⇒ Вытя-
гивание и скос).

� Совет. Для воз-
вращения плоскости 
сетки на поверхность 
здания можно также 
дважды щелкнуть по 
элементу управления 
левой плоскости сетки, 
после чего изменить 
значение параметра 
Location (Положение) 
на –0,4 дюйма, уста-
новить переключатель 
в положение Do Not 
Move (Не перемещать) 
и щелкнуть по кноп-
ке OK.
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• Примечание. Если вам трудно выделить темно-серый прямоугольник позади вы-
вески кафе, выполните команду меню View ⇒ Outline (Просмотр ⇒ Контуры) и вы-
делите прямоугольник, щелкнув по его краю. Затем выполните команду View ⇒ Pre-
view (Просмотр ⇒ Иллюстрация).

14 Удерживая клавишу Shift, установите указатель мыши на точку 
в правом нижнем углу темно-серого прямоугольника. Отпустите 
клавишу Shift. Левая плоскость сетки временно выровнена по темно-
серому прямоугольнику. Это означает, что вы можете рисовать или 
добавлять содержимое в перспективе на этой плоскости. Выровнять 
плоскость по объекту можно, наводя указатель мыши на любую из 
угловых точек, удерживая клавишу Shift.

• Примечание. Для автоматической установки плоскости с использованием кла-
виши Shift должны быть включены «быстрые» направляющие. «Быстрые» направ-
ляющие можно включить командой View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие).

15 Перетащите правую среднюю точку темно-серого прямоугольника 
вправо, выровняв его по краю светло-серого прямоугольника.

После перетаскивания обратите внимание, что левая плоскость сетки 
вернулась в свое исходное положение. Таким образом можно временно 
изменять положение плоскости сетки.

16 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление) и сохраните файл.

• Примечание. 
Чтобы изменить по-
ложение или размер 
объекта в перспективе 
с помощью инструмен-
та Perspective Selec-
tion (Выбор перспек-
тивы), необязательно 
изменять положение 
плоскости сетки.
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Автоматическое размещение плоскости

Вы можете установить параметры автоматического размещения плоско-
сти таким образом, чтобы временное перемещение активной плоскости 
выполнялось при наведении указателя мыши на опорную точку или точку 
пересечения линий сетки с нажатой клавишей Shift.

Параметры автоматического размещения плоскости доступны в диалого-
вом окне Perspective Grid Options (Параметры сетки перспективы). Чтобы 
открыть это диалоговое окно, дважды щелкните по инструменту Perspec-
tive Grid (Сетка перспективы)  или Perspective Selection (Выбор пер-
спективы)  на панели Tools (Инструменты).

Из справки Illustrator

Добавление и редактирование текста в перспективе

Вы не можете добавлять текст непосредственно на плоскость перспекти-
вы при отображении сетки. Однако текст можно перенести в перспекти-
ву после его создания в обычном режиме. В данном разделе вы добавите 
надпись над одним из окон.

1 Щелкните по значку палитры Layers 
(Слои) , чтобы развернуть эту пали-
тру. Убедитесь, что выбран слой Left face. 
Щелк ните по значку палитры Layers 
(Слои), чтобы снова свернуть палитру.

2 Выберите инструмент Type (Текст)  на 
панели Tools (Инст ру менты).

3 Щелкните по пустому месту на монтажной области и напечатайте 
слово «Coffee».

4 Выделите текст с помощью инструмента Type (Текст) и задайте па-
раметры текста на панели Control (Управление): Font (Шрифт) — 
Myriad Pro, Font Style (Стиль шрифта) — Bold, Font Size (Кегль) — 
48 пунктов.

• Примечание. Воз-
можно, вы захотите 
увеличить масштаб 
отображения иллю-
страции. Для этого 
нажмите два раза кла-
виши Ctrl++ (Windows) 
или Cmd++ (Mac OS).

• Примечание. Если 
на панели Control 
(Управление) не ото-
бражены параметры 
форматирования, 
щелк ните по слову 
Character (Символ), 
чтобы открыть однои-
менную палитру.
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5 Активируйте инструмент Perspective Selection (Выбор перспекти-
вы)  на панели Tools (Инструменты). Нажмите цифровую клави-
шу 1 для выбора плоскости Left Grid (Сетка слева), после чего пере-
тащите текст, расположив его над закругленным прямоугольником 
окна на левой стене.

Создайте текст «Coffee» Перетащите текст в перспективу

Далее вы выполните редактирование текста в перспективе.

6 Не снимая выделения с текстового объекта, дважды щелкните по тек-
сту с помощью инструмента Perspective Selection (Выбор перспек-
тивы). Это позволит вам перейти в режим изоляции и отредактиро-
вать непосредственно сам текст, а не объект в перспективе.

7 При переходе в режим изоляции будет автоматически выбран ин-
струмент Type (Текст) . Вставьте текстовый курсор после текста 
Coffee, нажмите клавишу Пробел и введите слово «Shop». Нажмите 
два раза клавишу Esc, чтобы выйти из режима изоляции и вернуться 
к объекту в перспективе.

� Совет. Для выхода из режима изоляции можно также два раза щелкнуть по серой 
стрелке, отображаемой под ярлыком документа в верхней части окна документа.

8 Активировав инструмент Perspective Selection (Выбор перспек-
тивы), нажмите и удерживайте клавишу Shift. Перетащите правый 
верхний угол текстового объекта вверх и вправо, немного увеличив 
его размер. Мы сделали ширину равной 3,8 дюйма. Отпустите кнопку 
мыши, а затем модифицирующую клавишу.

Отредактируйте текст «Coffee» Измените размер текста

� Совет. Перейти 
в режим изоляции для 
редактирования текста 
можно также, выпол-
нив щелчок по кнопке 
Edit Text (Редактиро-
вать текст)  на панели 
Control (Управление).
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9 Щелкните по значку палитры Graphic 
Styles (Стили графики)  в правой части 
рабочей среды. При выделенном тексто-
вом объекте щелкните в палитре по стилю 
с именем Text (Текст). Сверните пали-
тру, щелкнув по значку палитры Graphic 
Styles (Стили графики). Вы увидите, что 
к текстовому объекту будет применен объ-
емный эффект вытягивания, а также заливка, обводка и эффект тени. 
К тексту в перспективе можно применять разнообразные эффекты, 
обводки и заливки.

10 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную об-
ласть по размеру окна).

11 Нажмите клавиши Ctrl+Shift+I 
(Windows) или Cmd+Shift+I (Mac 
OS), чтобы временно скрыть сетку 
перспективы.

12 Выполните команду Select ⇒ De-
select (Выделение ⇒ Отменить вы-
деление), а затем сохраните файл.

Работа с символами в перспективе

Добавление символов на плоскость перспективы при отображении сетки 
представляет собой отличный способ добавления таких повторяющихся 
объектов, как окна. Как и текст, символы можно перенести в перспективу 
после создания в обычном режиме. Далее вы добавите в красном здании 
несколько окон, используя уже созданный символ окна.

Добавление символов на сетку перспективы

Чтобы добавить символ на сетку перспективы, выполните следующие 
действия:

1 Нажмите клавиши Ctrl+Shift+I (Windows) или Cmd+Shift+I (Mac 
OS), чтобы отобразить сетку перспективы. Затем нажмите два раза 
клавиши Ctrl++ (Windows) или Cmd++ (Mac OS), чтобы увеличить 
масштаб отображения сетки и иллюстрации.

2 Выберите инструмент Perspective Selection (Выбор перспективы) 
 и щелкните по левой стороне красного здания на левой плоскости 

сетки.

• Примечание. Рабо-
та со стилями графики 
подробно рассмотре-
на в уроке 13 «При-
менение атрибутов 
оформления и стилей 
графики».

• Примечание. Для 
получения более под-
робной информации 
о символах см. урок 14 
«Работа с символами».
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Сейчас вы прикрепите окно к левой плоскости сетки и разместите его 
в слое Left face.

3 Щелкните по значку палитры Symbols (Символы)  в правой части 
рабочей среды, чтобы развернуть эту палитру. Перетащите символ 
window1 из палитры на левую сторону фасада красного здания. Об-
ратите внимание, что окно не находится в перспективе.

4 Чтобы прикрепить окно к левой плоскости перспективы, перетащите 
его с помощью инструмента Perspective Selection (Выбор перспек-
тивы), разместив над текстом «Coffee Shop». Затем перетащите окно 
в левый верхний угол левой стороны красного здания, выполнив при-
вязку окна к сетке.

Перетащите символ на монтажную  Перетащите символ
область в перспективу

Трансформирование символов в перспективе

Трансформирование символов в перспективе осуществляется следую-
щим образом:

1 Используя инструмент Perspective Selection (Выбор перспективы) 
, дважды щелкните по окну на левой плоскости сетки. Откроется 

диалоговое окно с предупреждением о том, что вы собираетесь изме-
нить определение символа. Это означает, что при изменении содер-
жимого будут изменены все размещенные в монтажной области сим-
волы окна, которые также называются образцами символа . Щелкните 
по кнопке OK.

2 Активируйте инструмент Selection (Выделение)  на панели Tools 
(Инструменты). Выполните команду Select ⇒ All On Active Art-
board (Выделение ⇒ Все объекты в активной монтажной области). 
Удерживая клавишу Shift, перетащите правый нижний угол окна 
вверх, уменьшив размер окна. Когда отображаемая на метке измере-
ния ширина составит приблизительно 0,6 дюйма, отпустите кнопку 
мыши, а затем клавишу Shift.

• Примечание. 
Щелчок по левой сто-
роне красного здания 
позволяет выполнить 
сразу две операции: 
включить левую пло-
скость сетки в виджете 
переключения между 
плоскостями и выбрать 
слой Left face в пали-
тре Layers (Слои), так 
как красный прямо-
угольник расположен 
именно в этом слое.

• Примечание. 
Убедитесь, что окно 
расположено близко 
к верхнему краю зда-
ния, поскольку ниже 
этого ряда окон вы до-
бавите еще один. Поло-
жение окна показано 
на рисунке.
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3 Нажмите клавишу Esc для выхода из режима изоляции. Обратите 
внимание, что размер окна уменьшился.

Окно на сетке необходимо выровнять по закругленному прямоугольнику 
окна в нижней части фасада здания. Для этого вы измените положение 
начала координат сетки. Сдвиг начала координат окажет влияние на ко-
ординаты X и Y горизонтальной плоскости и координату X вертикальных 
плоскостей. Если при отображении сетки выделен объект в перспективе, 
то при сдвиге начала координат изменятся координаты X и Y, отображае-
мые в палитрах Transform (Трансформирование) и Info (Информация).

4 Выберите инструмент Selection (Выделение) на панели Tools (Ин-
струменты). Выделите закругленное прямоугольное окно на левой 
стороне красного здания, под текстом «Coffee Shop». Выполните ко-
манду Window ⇒ Transform (Окно ⇒ Трансформирование), чтобы 
открыть палитру Transform (Трансформирование). Обратите внима-
ние на значения координат X и Y.

5 Активируйте инструмент Perspective Grid (Сетка 
перспективы)  на панели Tools (Инструменты). 
Установите указатель мыши на точку начала ко-
ординат в нижней части центральной кирпичной 
стороны фасада красного здания. Рядом с указате-
лем мыши появится маленький кружок . Перетащите точку начала 
координат в левый нижний угол красного прямоугольника на левой 
плоскости сетки. При этом в данной новой точке будет установлена 
точка 0,0 (начало координат) для координат X и Y горизонтальной 
плоскости и координаты X вертикальных плоскостей.

6 Активируйте инструмент Perspective Selection (Выбор перспекти-
вы) на панели Tools (Инструменты). Выделите закругленный пря-
моугольник окна. Затем в палитре Transform (Трансформирование) 
щелкните по левой нижней контрольной точке . Измените значение 
X на 0,3 дюйма.

7 Выделите окно, расположенное выше закругленного прямоугольни-
ка, и измените значение X на 0,3 дюйма. При этом левые края обоих 
объектов будут выровнены на одной линии на указанном вами рас-
стоянии от начала координат.

� Совет. На сетке 
перспективы  можно 
отобразить линей-
ки, выбрав команду 
View ⇒ Perspective 
Grid ⇒ Show Rulers 
(Просмотр ⇒ Сетка 
перспективы ⇒ По-
казать линейки). Эта 
команда отобразит 
линейки на каждой 
плоскости сетки с еди-
ницами измерения, 
установленными в диа-
логовом окне Define 
Grid (Определить сетку 
перспективы).

• Примечание. Для 
возвращения начала 
координат в исходное 
положение можно вы-
брать инструмент Per-
spective Grid (Сетка 
перспективы) на пане-
ли Tools (Инструменты) 
и дважды щелкнуть по 
точке начала коор-
динат.
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Перетащите точку 
начала координат

Измените положение окна Измените положение 
второго окна

8 Закройте палитру Transform (Трансформирование).

9 Удерживая клавиши Shift+Alt/Shift+Option, перетаскивайте окно 
вправо, пока значение расстояния dX на метке измерения не составит 
приблизительно 1 дюйм. Отпустите кнопку мыши, а затем клавиши. 
При этом будет создана копия окна в перспективе.

10 Выполните команду Object ⇒ Transform ⇒ Transform Again (Объ-
ект ⇒ Трансформировать ⇒ Повторить трансформирование). На-
жмите клавиши Ctrl+D/Cmd+D, чтобы повторить трансформирова-
ние. Обратите внимание, что копии находятся в перспективе.

11 Используя инструмент Perspective Selection (Выбор перспективы), 
выполните щелчки, удерживая клавишу Shift, по окнам в ряду, чтобы 
выделить все окна.

12 Удерживая клавиши Shift+Alt/Shift+Option, перетащите выделен-
ные окна вниз, разместив их чуть выше текста «Coffee Shop». Отпу-
стите кнопку мыши, а затем модифицирующие клавиши. Будут соз-
даны копии окон в перспективе (в общей сложности восемь окон).

Перетащите копию окна Повторите 
трансформирование

Перетащите копии окон

13 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

• Примечание. 
Выполняя щелчки, 
можно случайно 
сдвинуть окно. Если это 
произойдет, выполните 
команду Edit ⇒ Undo 
Perspective Move 
(Редактирование ⇒ От-
менить: Переместить 
перспективу) и попро-
буйте еще раз.
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14 Используя инструмент Perspective Selection (Выбор перспективы), 
очертите область вокруг четырех окон над словом «Shop». Щелкни-
те, удерживая клавишу Shift, по красному прямоугольнику на левой 
плоскости сетки, чтобы снять с него выделение.

Очертите область для 
выделения окон

Щелкните, удерживая 
клавишу Shift, чтобы 
снять выделение

Выполнение следующего шага потребует точного соблюдения последо-
вательности клавиатурных команд, поэтому будьте внимательны.

15 После выделения четырех окон перетащите их вправо. Кнопку 
мыши пока не отпускайте. Нажмите клавишу 3 для переключения 
на правую плоскость сетки. Нажмите и удерживайте клавишу Alt/
Option, продолжая перемещать окна в левый верхний угол правой 
стороны красного здания. Попробуйте выровнять левый край окон 
относительно закругленного прямоугольника на правой плоскости 
сетки. Когда окна будут расположены в надлежащей позиции, отпу-
стите кнопку мыши, а затем модифицирующую клавишу. Оставьте 
окна выделенными. Скопированные окна находятся в слое, который 
располагается позади красного прямоугольника на правой стороне 
здания. Вам нужно переместить скопированные окна в слой с пря-
моугольником.

Перетаскивайте 
и переключите плоскости

Перетащите копии окон
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16 Выполните команду Edit ⇒ Cut (Редакти-
рование ⇒ Вырезать).

17 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей среды, 
чтобы развернуть эту палитру. Щелкните 
по слою Right face для его выделения.

18 Выполните команду Edit ⇒ Paste In Place 
(Редактирование ⇒ Вставить на то же место ).

19 Снимите выделение с объектов при помощи команды Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение).

20 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), а затем со-
храните изменения.

Открепление содержимого от перспективы

Иногда может возникнуть необходимость использовать расположенные 
в перспективе объекты в другом месте или открепить объекты от пло-
скости сетки. В Illustrator вам предоставляется возможность открепить 
объект от соответствующей ему плоскости перспективы и сделать до-
ступным в виде обычной иллюстрации. Именно это вы сейчас и осуще-
ствите.

1 Активируйте инструмент Perspective Selection (Выбор перспекти-
вы)  и выделите текст «Coffee Shop» на левой стороне красного 
здания .

2 Выполните команду меню Object ⇒ Perspective ⇒ Release With 
Perspective (Объект ⇒ Перспектива ⇒ Открепить с сохранением 
перспективы).

3 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

4 Используя инструмент Perspective Selection (Выбор перспекти-
вы), нажмите и удерживайте клавишу Shift. Перетащите влево эле-
мент управления левой плоскостью сетки, пока метка измерения не 
покажет расстояние приблизительно –1 дюйм. Отпустите кнопку 
мыши, а затем модифицирующую клавишу. Вы увидите, что текст 
«Coffee Shop» останется на своем месте, поскольку был откреплен 
от сетки.
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5 Выполните команду меню Edit ⇒ Undo Perspective Grid Edit (Ре-
дактирование ⇒ Отменить: Редактировать сетку перспективы), а за-
тем команду Edit ⇒ Undo Release With Perspective (Редактирова-
ние ⇒ Отменить: Открепить с сохранением перспективы).

6 В палитре Layers (Слои) щелкните на-
против слоя Background в столбце Vis-
ibility (Видимость), чтобы отобразить 
этот слой.

7 Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение), 
а затем сохраните изменения с помощью 
команды File ⇒ Save (Файл ⇒ Сохра-
нить).

Самостоятельная работа

С целью дальнейшего освоения рисования перспективы вы создадите 
тротуар и двери.

1 Щелкните по значку палитры Layers (Слои) , чтобы развернуть 
эту палитру. Выделите слой Horizon (Горизонт).

2 Выберите инструмент Rectangle (Прямоугольник) и нажмите клави-
шу 2 для переключения на плоскость Horizontal Grid (Горизонталь-
ная сетка). Установите указатель мыши приблизительно на 1 дюйм 
ниже нижнего края кирпичной стороны фасада здания. Перетащите 
указатель вверх до линии горизонта. Это будет тротуар. Выберите 
инструмент Perspective Selection (Выбор перспективы)  и перета-
щите угловые точки прямоугольника, чтобы он выглядел так же, как 
серая фигура под зданиями на приведенном ниже рисунке.
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3 Щелкните по кнопке Fill (Заливка) на 
панели Control (Управление) и изме-
ните цвет заливки тротуара на серый.

4 В палитре Layers (Слои) выделите 
слой Left face.

5 С помощью инструмента Rectangle (Прямоугольник)  создайте 
дверь для красного здания, расположив ее на левой плоскости сетки.

6 Выполните команду File ⇒ Save (Файл ⇒ Сохранить), а затем ко-
манду File ⇒ Close (Файл ⇒ Закрыть).
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Контрольные вопросы

1 Существуют три стиля сетки. Кратко опишите, для чего может быть использован каж-
дый из них.

2 Как можно показать или скрыть сетку перспективы?

3 Что необходимо сделать, прежде чем начинать рисование содержимого, чтобы обеспе-
чить создание объекта на правильной плоскости сетки?

4 Опишите шаги, которые необходимо выполнить для перемещения содержимого с одной 
плоскости сетки на другую.

5 Что позволяет выполнить двойной щелчок по элементу управления плоскостью 
сетки ?

6 Как можно переместить объект относительно сетки в перпендикулярном направ-
лении?

Ответы

1 Одноточечная перспектива может быть полезной для рисования дорог, железнодо-
рожных путей или зданий, расположенных фасадом к наблюдателю. Двухточечная 
перспектива подойдет для рисования куба, например здания, или двух удаляющих-
ся дорог, которые обычно имеют две точки исчезающей перспективы. Трехточечная 
перспектива обычно используется для зданий, наблюдаемых сверху или снизу. По-
мимо отображения точек исчезающей перспективы для каждой стены, трехточечная 
перспектива содержит точку исчезающей перспективы, показывающую опускание или 
подъем этих стен.

2 Чтобы показать или скрыть сетку перспективы, можно выбрать инструмент Perspec-
tive Grid (Сетка перспективы)  на панели Tools (Инструменты) или команду меню 
View ⇒ Perspective Grid ⇒ Show Grid/Hide Grid (Просмотр ⇒ Сетка перспективы ⇒ По-
казать сетку/Скрыть сетку). Можно также нажать клавиши Ctrl+Shift+I/Cmd+Shift+I.

3 Необходимо выбрать правильную плоскость сетки. Для этого выберите плоскость 
в виджете переключения между плоскостями; используйте следующие клавиатурные 
команды: 1 — Left Grid (Сетка слева), 2 — Horizontal Grid (Горизонтальная сетка), 3 — 
Right Grid (Сетка справа), 4 — No Active Grid (Без активной сетки); или же выделите 
с помощью инструмента Perspective Selection (Выбор перспективы)  содержимое на 
плоскости сетки, которую хотите выбрать.

4 После выделения одного или нескольких объектов начните их перетаскивание. Нажми-
те клавишу 1, 2, 3 или 4 для переключения на выбранную для размещения объектов 
плоскость перспективы.
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5 Двойной щелчок по элементу управления плоскостью сетки позволяет перемещать 
плоскость сетки. Вы можете указать, требуется ли при перемещении плоскости пере-
местить связанное с нею содержимое или скопировать его.

6 Выберите инструмент Perspective Selection (Выбор перспективы). Нажмите и удержи-
вайте клавишу 5. Перетаскивайте объект перпендикулярно плоскости.
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 10 СОЗДАНИЕ ПЕРЕХОДОВ 
МЕЖДУ ЦВЕТАМИ 
И ФИГУРАМИ

Обзор урока

В этом уроке вы научитесь:

• создавать и сохранять градиенты;

• добавлять цвета в градиент;

• изменять направление градиента;

• изменять уровень прозрачности цветов градиента;

• создавать плавные переходы цвета от одного объекта к другому;

• создавать переходы между фигурами объектов с использованием 
промежуточных шагов перехода;

• видоизменять объект с переходом, его контур, форму и цвет.

� Для выполнения этого урока потребуется около одного часа. При 
необходимости удалите с жесткого диска папку предыдущего урока 
и скопируйте на него папку Lesson10.
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Градиентная заливка — это плавный переход между 
двумя или более цветами. Инструмент Gradient 
(Градиент) и одноименная палитра позволяют создавать 
и видоизменять градиентную заливку. Используя инструмент 
Blend (Переход), можно смешивать цвета и фигуры 
объектов, создавая новый объект с переходами или 
последовательность промежуточных фигур.
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Начало работы

Вы изучите разнообразные способы создания собственных градиентов 
и переходов между цветами и фигурами с помощью палитры Gradient 
(Градиент) и инструмента Blend (Переход).

Прежде чем начать работу, восстановите установки Adobe Illustrator CS5 
по умолчанию. Затем, чтобы увидеть, что вам предстоит создать, открой-
те файл с окончательным вариантом иллюстрации для этого урока.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson10 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню Fi-
le ⇒ Open (Файл ⇒ Открыть) и от-
кройте файл L10end_1.ai в папке Les-
son10 на жестком диске. Для текста, 
фона, пара и кофе в чашке использу-
ется градиентная заливка. Объекты, 
представляющие разноцветные ко-
фейные зерна на чашке и кофейные 
зерна слева от нее, были получены 
в результате создания переходов 
между объектами.

4 Выполните команду меню View ⇒ Zoom Out (Просмотр ⇒ Уменьше-
ние) и уменьшите законченную иллюстрацию, если хотите, чтобы она 
оставалась на экране во время работы. С помощью инструмента Hand 
(Рука)  переместите иллюстрацию в удобное для вас место. Если 
вы не хотите оставлять файл открытым, выполните команду меню 
File ⇒ Close (Файл ⇒ Закрыть).

Чтобы начать работу, откройте суще-
ствующий графический файл.

5 Выполните команду меню Fi-
le ⇒ Open (Файл ⇒ Открыть). Пе-
рейдите на жестком диске к папке 
Lesson10 в папке Lessons. Откройте 
файл L10start_1.ai.
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6 Выполните команду File ⇒ Save As (Файл ⇒ Сохранить как). В ка-
честве имени файла введите «coffee.ai» и перейдите к папке Lesson10. 
В раскрывающемся списке Save As Type (Тип файла)/Format (Фор-
мат) выберите тип файла Adobe Illustrator (*.AI/ai) и щелкните по 
кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте значения по 
умолчанию и щелкните по кнопке OK.

Работа с градиентами

Градиентная заливка представляет собой постепенный переход между 
двумя или более цветами. Вы можете создавать собственные градиент-
ные заливки или использовать заливки, которые предоставляет Adobe 
Illustrator, редактировать и сохранять их для последующего использова-
ния в виде образцов.

Для применения, создания и изменения градиентов можно использовать 
палитру Gradient (Градиент) , для вызова которой служит команда меню 
Window ⇒ Gradient (Окно ⇒ Градиент) или инструмент Gradient (Гра-
диент) .

В палитре Gradient (Градиент) поле Gradient Fill (Градиентная заливка) 
отображает текущие цвета и тип градиента. При щелчке по полю Gradi-
ent Fill (Градиентная заливка) выделенный объект заполняется градиен-
том. Меню Gradient (Градиент)  содержит все заданные по умолчанию 
и сохраненные градиенты.

А Поле Gradient Fill
Б Reverse Gradient
В Шкала градиента
Г Цвет градиента
Д Opacity
Е Location
Ж Gradient Type
З Aspect Ratio
И Angle
К Delete Stop

Ж

З
И
К

A

Б

Д

Г

В

Е

По умолчанию палитра содержит начальный и конечный узлы гради-
ента . Вы можете добавить дополнительные узлы, щелкнув ниже шкалы 
градиента. При двойном щелчке по узлу градиента открывается палитра, 
в которой можно выбрать цвет, используя образцы цвета, ползунковые 
регуляторы или пипетку.

В палитре Gradient (Градиент) расположенный ниже шкалы левый узел 
градиента соответствует начальному, а правый узел — конечному цвету. 
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Узел градиента представляет собой точку, в которой один цвет переходит 
в другой.

Создание и применение линейного градиента

Вы начнете урок с создания  градиентной заливки для фона иллюст рации.

1 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

2 Выполните команду View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

3 Используя инструмент Selection (Выделение) , выделите верхний, 
более крупный прямоугольник со скругленными углами, представ-
ляющий часть фона иллюстрации.

Прямоугольник окрашен с использованием коричневой за-
ливки и красной обводки, на что указывают поля Fill (За-
ливка) и Stroke (Обводка) в нижней части панели Tools 
(Инструменты). В поле Gradient (Градиент) под полями 
Fill (Заливка) и Stroke (Обводка) отображается послед-
ний использованный градиент. По умолчанию использу-
ется черно-белая градиентная заливка. Если вы выдели-
те объект с градиентной заливкой или образец градиента 
в палитре Swatches (Образцы), то градиентная заливка 
в поле Gradient (Градиент) на панели Tools (Инструменты) изменится 
на заливку выделенного объекта или выбранного в палитре образца.

4 Щелкните по полю Gradient (Гради-
ент)  в нижней части панели Tools 
(Инструменты). Используемый по 
умолчанию черно-белый градиент 
отобразится в поле Fill (Заливка) 
и будет применен к выделенной фи-
гуре фона.

5 Выполните команду Window ⇒ Gra-
dient (Окно ⇒ Градиент), если пали-
тра Gradient (Градиент) еще не ото-
бражена в правой части рабочей среды.

6 В палитре Gradient (Градиент) дважды щелкните по крайнему слева 
белому узлу градиента, чтобы выделить его начальный цвет. Верхуш-
ка узла градиента станет темной, что указывает на его выделение. По-
сле двойного щелчка по узлу градиента отобразится новая палитра. 
В ней можно изменить цвет узла, используя образцы цветов или па-
литру Color (Цвет).
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7 В палитре, появившейся под па-
литрой Gradient (Градиент), щел-
кните по кнопке Swatches (Образ-
цы) . Выберите образец с именем 
Light Brown. Обратите внимание, 
что градиентная заливка на мон-
тажной области изменилась. На-
жмите клавишу Esc или щелкните 
по пустому месту палитры Gradi-
ent (Градиент), чтобы вернуться на 
данную па литру.

8 Дважды щелкните по черному узлу 
градиента в палитре Gradient (Гра-
диент), чтобы изменить цвет.

9 В палитре, появившейся под пали-
трой Gradient (Градиент), щелкни-
те по кнопке Color (Цвет) , что-
бы открыть палитру Color (Цвет). 
В меню палитры Color (Цвет)  
выберите цветовой режим CMYK, 
если он еще не выбран. Измени-
те значения на C = 45, M = 62, Y = 
82 и K = 44. Нажмите клавишу Esc 
или щелкните по пустому месту па-
литры Gradient (Градиент), чтобы 
вернуться на данную палитру.

Далее вы сохраните градиент в палитре 
Swatches (Образцы).

10 Чтобы сохранить градиент, щелк-
ните по кнопке меню Gradient (Гра-
диент) , а затем по кнопке Add To 
Swatches (Добавить в образцы)  
в нижней части появившейся пали-
тры. Меню Gradient (Градиент) со-
держит все заданные по умолчанию 
и предварительно сохраненные гра-
диенты. Вы можете выбрать любой 
из этих градиентов.

11 Щелкните по значку палитры 
Swatches (Образцы) в правой части 
рабочей среды, чтобы развернуть эту 
палитру. В палитре Swatches (Об-

� Совет. Для пере-
хода от одного поля 
ввода к другому 
нажимайте клавишу 
Tab. Нажмите клавишу 
Enter/Return, чтобы 
применить последнее 
введенное значение.

� Совет. Для со-
хранения градиента 
можно выделить 
объект с градиентной 
заливкой, щелкнуть 
по полю Fill (Залив-
ка) на панели Tools 
(Инструменты), а затем 
щелкнуть по кнопке 
New Swatch (Новый 
образец)  в ниж-
ней части палитры 
Swatches (Об разцы).
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разцы) дважды щелкните по образ-
цу New Gradient Swatch 1 (Новый 
образец градиентной заливки 1). 
Откроется диалоговое окно Swatch 
Options (Параметры образцов). 
В поле ввода Swatch Name (Имя 
образца) введите «Background» 
и щелк ните по кнопке ОК.

12 Чтобы в палитре Swatches (Образ-
цы) отображались только образцы 
градиентной заливки, щелкните по 
кнопке Show Swatch Kinds Menu 
(Показать меню «Виды образцов») 

 в нижней части палитры и выбе-
рите пункт Show Gradient Swatches 
(Показать образцы градиентной за-
ливки).

13 Не снимая выделения с прямо-
угольника в монтажной области, по-
пробуйте применить к нему различ-
ные градиенты, выбирая образцы 
в палитре Swatches (Образцы). Прежде чем перейти к следующему 
шагу, активируйте сохраненный образец Background. Обратите вни-
мание, что в некоторых градиентах используется больше двух цве-
тов. О создании градиента с несколькими цветами вы узнаете чуть 
ниже.

14 Щелкните по кнопке Show Swatch Kinds Menu (Показать меню 
«Виды образцов»)  в нижней части палитры Swatches (Образцы) 
и выберите пункт Show All Swatches (Показать все образцы).

15 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление).

16 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Регулирование направления и угла градиентного перехода

После применения к объекту градиентной заливки вы можете настроить 
направление  градиента, положение его центральной точки, начальной 
и конечной точек, используя для этого инструмент Gradient (Градиент).

Сейчас вы отрегулируете заливку фоновой фигуры.

1 Выделите прямоугольник фона с помощью инструмента Selection 
(Выделение) .
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2 Активируйте инструмент Gradient 
(Градиент)  на панели Tools (Ин-
струменты). Инструмент Gradient 
(Градиент) работает только с вы-
деленными объектами, имеющими 
градиентную заливку. Обратите 
внимание, что посередине выделен-
ного прямоугольника появился го-
ризонтальный аннотатор градиента. 
Аннотатор указывает направление 
градиента. Более крупный кружок 
соответствует начальной точке градиента, а квадрат меньшего разме-
ра — его конечной точке.

� Совет. Аннотатор градиента можно скрыть, выбрав команду меню View ⇒ Hide 
Gradient Annotator (Просмотр ⇒ Спрятать градиентный аннотатор). Чтобы снова 
отобразить аннотатор, выполните команду View ⇒ Show Gradient Annotator (Про-
смотр ⇒ Показать градиентный аннотатор).

3 Установите указатель мыши на ан-
нотатор градиента. Аннотатор при-
мет вид шкалы градиента, анало-
гичной шкале в палитре Gradient 
(Градиент). С помощью этой шкалы 
вы можете выполнять редактиро-
вание цветов и других параметров 
градиентной заливки, не открывая 
палитру Gradient (Градиент).

4 Используя инструмент Gradient 
(Градиент), щелкните, удерживая 
клавишу Shift, в верхней части пря-
моугольника и перетащите указа-
тель вниз, чтобы задать новое на-
правление градиента и положение 
его начальной и конечной точек. 
Удерживание клавиши Shift огра-
ничивает направление градиента 
углом, кратным 45°. Поупражняй-
тесь в изменении градиентной за-
ливки прямоугольника. Например, 
перетащите указатель мыши внутри прямоугольника, создав корот-
кий градиент с отчетливым переходом цветов; перетащите указатель 
на более длинное расстояние за пределы прямоугольника, создав 
более длинный градиент с более плавным переходом цветов. Можно 
также перетащить указатель вверх, поменяв направление градиент-
ного перехода на противоположное.

• Примечание. При 
наведении указателя 
мыши на различные 
части шкалы градиента 
внешний вид указателя 
будет изменяться. Это 
указывает на активи-
рование различной 
функциональности.
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Далее вы измените угол и положение градиента.

5 Выбрав инструмент Gradient (Гра-
диент), расположите указатель 
мыши возле маленького белого ква-
драта на нижнем конце аннотатора 
градиента. Появится значок пово-
рота . Перетаскивайте указатель 
вправо, вращая градиентную залив-
ку в прямоугольнике. Таким обра-
зом вы повернете аннотатор гради-
ента и градиентную заливку, однако, 
когда вы отпустите кнопку мыши, 
аннотатор градиента останется в центре прямоугольника.

Далее вы осуществите поворот с помощью 
палитры Gradient (Гра диент).

6 Щелкните по значку палитры Gradient 
(Градиент)  в правой части рабочей 
среды, чтобы открыть палитру, если она 
не отображена. Измените угол поворота 
в поле ввода Angle (Угол) на –90, чтобы 
возвратить градиент в вертикальное по-
ложение. Нажмите клавишу Enter/Re-
turn, чтобы применить это значение.

7 Убедитесь, что фоновый прямоугольник все еще выделен, и выпол-
ните команду меню Object ⇒ Lock ⇒ Selection (Объект ⇒ Закре-
пить ⇒ Выделенное).

8 Сохраните произведенные изменения.

Создание радиального градиента

Можно создавать линейные или радиальные градиенты. У обоих типов 
градиентов есть начальный и конечный цвет. Для радиального градиен-
та начальный цвет (крайний слева узел градиента) определяет цвет цен-
тральной точки заливки, который, распространяясь от центра наружу, 
переходит к конечному цвету (крайний справа узел градиента). В данном 
разделе вы создадите и отредактируете радиальный градиент.

1 Откройте палитру Layers (Слои), 
щелк нув по значку палитры  в пра-
вой части рабочей среды. Щелкните по 
столбцу Visibility (Видимость) слева 
от слоя Coffee Cup, сделав этот слой 
видимым. Возможно, вам потребуется 
прокрутить палитру.

• Примечание. За-
давая угол поворота 
градиента в палитре 
Gradient (Градиент), 
вместо того чтобы 
выполнять настройку 
непосредственно на 
монтажной области, 
вы можете добиться 
соблюдения большей 
точности и последова-
тельности.
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2 Используя инструмент Selection 
(Выделение) , выделите эллипс 
с коричневой заливкой, расположен-
ный в верхней части чашки кофе. 
Это поверхность напитка в чашке.

3 Выберите инструмент Zoom (Мас-
штаб)  на панели Tools (Инстру-
менты) и несколько раз щелкните 
по чашке с кофе, чтобы увеличить масштаб отображения.

4 Не снимая выделения с эллипса, щелкните по полю 
Gradient (Градиент)  в нижней части панели Tools 
(Инструменты), чтобы применить последний выбран-
ный градиент, это должен быть градиент Background. 
В правой части рабочей среды появится палитра Gradi-
ent (Градиент). Эллипс будет заполнен линейным гра-
диентом, который вы создали и сохранили ранее. Сей-
час вы поменяете линейный градиент на радиальный, 
после чего отредактируете его.

5 В раскрывающемся списке Type (Тип) палитры Gradient (Градиент) 
выберите тип Radial (Радиальный), чтобы преобразовать градиент 
в радиальный. Оставьте эллипс выделенным.

Изменение цветов и настройка градиента

После заполнения объекта градиентной заливкой можно использовать 
инструмент Gradient (Градиент) для добавления или изменения гради-
ентов, в том числе изменения направления, цвета или положения цен-
тральной точки. Также можно перемещать начальную и конечную точки 
градиента. Далее вы используете инструмент Gradient (Градиент) для 
настройки цвета каждого узла градиента.

1 Активируйте инструмент Zoom (Масштаб)  и щелкните один раз 
для увеличения эллипса в верхней части чашки кофе.
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2 Используя инструмент Gradi-
ent (Градиент) , установите 
указатель мыши на аннотатор 
градиента. Появится шкала гра-
диента с пунктирной окружно-
стью вокруг нее. Это указывает 
на то, что градиент радиальный. 
Дважды щелкните по крайнему 
справа узлу градиента, чтобы 
отредактировать цвет. В появившейся палитре щелкните по кнопке 
Color (Цвет) , если эта кнопка еще не активирована.

3 Удерживая клавишу Shift, пере-
местите немного вправо пол-
зунковый регулятор компонен-
та цвета C, чтобы сделать цвет 
темнее. Нажмите клавишу Esc, 
чтобы закрыть палитру.

4 На шкале градиента дважды 
щелкните по крайнему слева 
узлу градиента. В появившейся 
палитре щелкните по кнопке 
Color (Цвет)  и измените зна-
чение Tint (Интенсивность) на 
50%, переместив соответствую-
щий ползунковый регулятор 
влево, или введите 50 в поле 
ввода. Нажмите клавишу Esc, 
чтобы закрыть палитру.

Далее вы измените пропорцию, центральную точку и радиус градиента.

5 В палитре Gradient (Градиент) измените значение Aspect Ratio (Про-
порция) на 20 и нажмите клавишу Enter/Return, чтобы применить из-
менение. Такая пропорция преобразует радиальный градиент в эллип-
тический. Благодаря этому кофе будет выглядеть более реалистично.

• Примечание. Про-
порция может прини-
мать значение в диапа-
зоне от 0,5 до 32767%. 
По мере уменьшения 
пропорции эллипс ста-
новится более плоским 
и широким.
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Теперь вы измените пропорцию с помощью инструмента Gradient (Гра-
диент).

6 Используя инструмент Gradient 
(Градиент), щелкните по верхне-
му черному кружку на пунктир-
ной окружности и перетащите этот 
кружок вверх для изменения про-
порции. Отпустив кнопку мыши, 
обратите внимание на градиент в эл-
липсе. Если палитра Gradient (Градиент) не отображается, щелкните 
по значку этой палитры. Значение пропорции теперь будет больше 
ранее установленного значения 20.

7 Перетащите вниз верхний черный 
кружок на пунктирной окружности, 
чтобы значение пропорции в пали-
тре Gradient (Градиент) стало рав-
ным приблизительно 14%.

Далее вы перетащите шкалу градиента, 
чтобы изменить положение градиент-
ной заливки в эллипсе.

8 Используя инструмент Gradient 
(Градиент), щелкните по шкале гра-
диента и перетащите ее немного вниз, 
переместив градиент в эл липсе.

9 Выполните команду меню Edit ⇒ Undo Gradient (Редактирова-
ние ⇒ Отменить: Градиент), чтобы вернуть градиент в исходное по-
ложение.

10 Выполните команду File ⇒ Save (Файл ⇒ Сохранить).

Необходимо изменить радиус и положе-
ние центральной точки градиента.

11 Используя инструмент Gradient 
(Градиент), установите указатель 
мыши на эллипс, чтобы отобразить 
шкалу градиента. Щелкните по чер-
ному кружку на пунктирной окруж-
ности слева и перетащите его вправо, чтобы уменьшить радиус. При 
этом будет сокращен переход между крайними левым и правым узла-
ми градиента. Попробуйте перетаскивать левый черный кружок вле-
во и вправо, обращая внимание на эффект, который это производит 
на градиент. По завершении экспериментов оставьте кружок в поло-
жении, соответствующем предыдущему рисунку.

� Совет. Чтобы изме-
нить радиус градиента, 
можно также пере-
таскивать влево или 
вправо второй узел 
градиента.



408 УРОК  10 Создание переходов между цветами и фигурами

Далее вы измените положение центральной точки градиента.

12 Используя инструмент Gradient (Градиент), щелкните по маленькой 
белой точке слева от крайнего левого узла градиента и перетащите 
эту точку влево. Перемещение белой точки позволяет изменить по-
ложение центральной точки градиента и его радиус, не меняя поло-
жения шкалы градиента. Каждый градиент задается по крайней мере 
двумя узлами. Изменяя цвет каждого узла и добавляя новые узлы 
с помощью палитры Gradient (Градиент) или инструмента Gradient 
(Градиент), можно создавать пользовательские градиенты.

В следующих шагах вы добавите третий цвет в эллипс поверхности кофе 
в чашке, а затем отредактируете этот цвет.

13 Используя инструмент Gradient 
(Градиент), установите указатель 
мыши немного ниже нижнего края 
шкалы градиента. Указатель примет 
вид белой стрелки со знаком плюса 

. Щелкните ниже шкалы градиента, 
чтобы добавить новый узел градиен-
та примерно посередине шкалы .

14 Дважды щелкните по новому 
узлу градиента, чтобы отредак-
тировать цвет. В открывшейся 
палитре щелкните по кнопке 
Swatches (Образцы)  и выбе-
рите образец цвета Brown. На-
жмите клавишу Esc, чтобы за-
крыть палитру.

Теперь, когда градиент содержит три узла, вы произведете настройку 
цветов, изменив порядок их следования.

15 Щелкните по крайнему слева узлу градиента инструментом Gradient 
(Градиент) и перетащите его вправо, установив этот узел возле цен-
трального узла градиента.

16 Перетащите центральный узел градиента влево до самого конца шка-
лы градиента, чтобы поменять два цвета местами.
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Перетащите крайний левый узел градиента вправо, а центральный узел — влево

17 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Применение градиентов к нескольким объектам

Градиент можно применить к нескольким объектам. Для этого нужно вы-
делить все эти объекты и применить градиентный цвет, после чего, вы-
брав инструмент Gradient (Градиент), перетащить через данные объекты 
указатель мыши.

Сейчас вы примените линейную градиентную заливку к преобразован-
ному в кривые тексту, а затем отредактируете цвета градиента.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Щелкните по значку палитры Layers 
(Слои) , чтобы открыть ее. Щелкни-
те по столбцу Visibility (Видимость) 
слева от слоя Logo (Логотип), включив 
видимость данного слоя. Возможно, 
вам потребуется прокрутить палитру 
вниз. Щелкните по значку с изображе-
нием глаза  слева от слоя Background, 
чтобы сделать этот слой невидимым.

• Примечание. Помимо текста по-прежнему отображаются кофейные зерна и эллипс.

3 Выберите инструмент Selec-
tion (Выделение)  и щелчком 
выделите текст «Mike’s Cof-
fee». Он «Mike’s Coffee» уже 
преобразован в кривые, и вы 
можете применить к нему гра-
диентную заливку. Фигуры 
текста «Mike’s Coffee» сгруппированы. Группировка букв позволяет 
применить одинаковый градиент сразу ко всем буквам. Также благо-
даря группировке можно выполнять изменение заливки сразу всех 
букв.

• Примечание. 
Чтобы преобразо-
вать текст в кривые, 
выделите его с по-
мощью инструмента 
Selection (Выделение) 
и выполните команду 
Type ⇒ Create Out-
lines (Текст ⇒ Преоб-
разовать в кривые). 
Более подробную 
информацию вы мо-
жете найти в уроке 7 
«Работа с текстом».
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4 Щелкните по значку палитры Gradi-
ent (Градиент)  в правой части рабо-
чей среды, чтобы открыть эту палитру. 
Щелк ните по кнопке меню Gradient 
(Градиент)  и выберите в меню градиент 
Linear Gradient (Линейный градиент). 
Будет применен черно-белый градиент.

5 В палитре Gradient (Градиент) дважды 
щелкните по крайнему слева узлу гради-
ента, чтобы выбрать этот узел и настро-
ить начальный цвет градиента. Щелкни-
те по кнопке Swatches (Образцы)  и выберите образец Light Red. 
Нажмите клавишу Esc, чтобы закрыть палитру.

Сейчас вы измените градиентную заливку букв таким образом, чтобы 
буквы были залиты градиентом как единый объект, и добавите в гради-
ент промежуточные цвета, создав заливку с множественными перехода-
ми цветов.

6 Выберите инструмент Gradient (Градиент)  на панели Tools (Ин-
струменты). Выполняя щелчки, удерживая клавишу Shift, выделите 
все буквы. Перетащите указатель мыши через буквы сверху вниз, как 
показано на рисунке, чтобы применить градиент ко всем буквам.

Теперь вы добавите в градиент цвет, задав еще один узел градиента. При 
добавлении нового узла над шкалой градиента появляется дополнитель-
ный ромб, обозначающий новую среднюю точку цветов.

• Примечание. Об-
ратите внимание, что 
каждая буква отдельно 
залита градиентом. Вы 
можете изменить это 
с помощью инструмен-
та Gradient (Градиент).
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7 В палитре Gradient (Градиент) щелкни-
те ниже шкалы градиента напротив пол-
зунка, чтобы добавить узел между двумя 
другими узлами градиента.

8 Дважды щелкните по новому узлу гра-
диента, чтобы отредактировать цвет. 
В появившейся палитре щелкните по 
кнопке Swatches (Образцы) и выбери-
те образец Dark Red (Темно-красный). 
Нажмите клавишу Esc, чтобы закрыть 
палитру.

9 Чтобы отрегулировать среднюю 
точку между цветами, перетащите 
вправо значок ромба между темно-
красным и черным узлами гради-
ента. В результате этого действия 
в градиенте будет больше красного 
и меньше черного цвета.

• Примечание. Чтобы удалить из градиента 
промежуточный цвет, перетащите соответ-
ствующий узел градиента вниз за пределы 
палитры Gradient (Градиент).

Далее вы измените порядок цветов градиен-
та на противоположный.

10 Убедитесь, что текст по-прежнему выде-
лен. Щелкните по кнопке Reverse Gra-
dient (Обратный градиент)  в палитре 
Gradient (Градиент). Крайний левый 
и правый узлы градиента поменяются 
местами. Чтобы изменить порядок цве-
тов градиента на противоположный, 
можно также, используя инструмент 
Gradient (Градиент), перетащить указа-
тель мыши в противоположном направ-
лении.

Еще один способ задания цвета градиента 
состоит в том, чтобы взять образец цвета на 
монтажной области с помощью инструмен-
та Eyedropper (Пипетка) или перетащить 
образец цвета на узел градиента.

11 Щелкните по центральному узлу гради-
ента в палитре Gradient (Градиент).
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12 Активируйте инструмент Eyedropper 
(Пипетка)  на панели Tools (Инстру-
менты). В монтажной области щелкните, 
удерживая клавишу Shift, по крайнему 
справа кофейному зерну (в том месте, 
где была чашка). Щелчок инструмен-
том Eyedropper (Пипетка) при нажатой 
клавише Shift применяет образец цвета 
к выбранному узлу градиента, вместо 
того чтобы заменять этим цветом гради-
ентную заливку выделенных в монтажной области объектов. Попро-
буйте взять образцы цвета других объектов, но обязательно закончи-
те темно-пурпурным цветом крайнего справа кофейного зерна.

Далее вы сохраните новый градиент.

13 Щелкните по кнопке меню Gradient (Градиент) , а затем по кнопке 
Add To Swatches (Добавить в образцы)  в нижней части появив-
шейся палитры.

14 Откройте палитру Layers (Слои), щелкнув по ее значку в правой ча-
сти рабочей среды. Щелкните по столбцу Visibility (Видимость) сле-
ва от слоя Background, чтобы включить видимость этого слоя.

15 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните изменения.

Добавление прозрачности к градиентам

Вы можете задавать уровень прозрачности используемых в градиентах 
цветов. Указывая различные значения непрозрачности для разных узлов 
градиента, можно создавать градиенты с плавным нарастанием или сни-
жением прозрачности, создающие эффект плавного угасания или появ-
ления расположенных на заднем плане изображений.

Далее вы создадите зеркальное отражение кофейной чашки и примените 
к нему градиент с плавным переходом к прозрачности.

1 Используя инструмент Selection (Выделение) , щелкните по ко-
фейной чашке для ее выделения.
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2 Выполните команду Object ⇒ Transform ⇒ Transform Each 
(Объект  ⇒ Трансформировать ⇒ Трансформировать каждый). От-
кроется диалоговое окно Transform Each (Трансформировать каж-
дый) . Щелк ните по нижней средней точке в локаторе контрольной 
точки . Установите флажок Reflect X (Отразить зеркально по оси X) 
и измените значение в поле ввода Angle (Угол) на 180. Установите 
флажок Preview (Просмотр), чтобы увидеть изменения. Щелкните 
по кнопке Copy (Копировать), чтобы одновременно выполнить опе-
рации зеркального отражения, вращения и копирования чашки кофе.

3 Не снимая выделения с копии чашки 
кофе, откройте палитру Gradient (Гра-
диент), щелкнув по значку палитры. 
Щелкните по кнопке меню Gradient 
(Градиент)  и выберите градиент Linear 
Gradient (Линейный градиент). К чашке 
кофе будет применена черно-белая гра-
диентная заливка.

4 В поле ввода Angle (Угол) измените зна-
чение на –90. Дважды щелкните по край-
нему справа узлу градиента (черного 
цвета). В открывшейся палитре щелк-
ните по кнопке Swatches (Образцы) 

 и выберите образец белого цвета.

5 Нажмите клавишу Esc или щелкни-
те по пустому месту палитры Gra-
dient (Градиент), чтобы вернуться 
к палитре Gradient (Градиент).

6 Щелкните по крайнему справа узлу 
градиента. Введите 0 в поле ввода 

� Совет. В этом 
документе есть два 
градиента с прозрач-
ностью, Fade to Black 
и Soft Black Vignette, 
которые хорошо под-
ходят для создания 
плавного перехода 
к прозрачности.

• Примечание. 
Смысл создания гра-
диента с переходом от 
белого цвета к белому 
станет понятен при вы-
полнении следующего 
шага, когда вы из-
мените прозрачность 
крайнего правого 
узла градиента на 0%, 
в результате чего ко-
пия чашки кофе будет 
плавно угасать.
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Opacity (Непрозрачность) или щелкните по стрелке справа от поля 
ввода и переместите ползунковый регулятор в крайнее левое положе-
ние. Нажмите клавишу Enter/Return.

7 Щелкните по крайнему слева узлу градиента в палитре Gradient 
(Градиент) и измените значение в поле ввода Opacity (Непрозрач-
ность) на 70.

8 Активируйте инструмент Gradient (Градиент)  на панели Tools 
(Инструменты). Удерживая клавишу Shift, перетащите указатель 
мыши вниз от верхнего края выделенного отражения кофейной 
чашки. Отпустите кнопку мыши, когда указатель будет чуть выше 
нижнего края красного прямоугольника фона. Работа с градиентами 
и прозрачностью может быть увлекательным и творческим процес-
сом. Попробуйте изменить прозрачность узлов градиента кофейной 
чашки. Также попрактикуйтесь в изменении направления и длины 
градиента с помощью инструмента Gradient (Градиент).

9 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

10 Щелкните по значку палитры Gradient (Градиент)  в правой части 
рабочей среды, чтобы свернуть палитру, и сохраните файл.

Создание переходов между объектами

Вы можете создать переход между  двумя отдельными объектами, соз-
дав равномерное распределение фигур между ними. Фигуры объектов, 
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между которыми создается переход, мо-
гут быть либо одинаковыми, либо раз-
личными. Можно также создать переход 
между двумя открытыми контурами, соз-
дав плавный переход цвета от одного объ-
екта к другому, или сочетать переходы 
цветов с переходами объектов, создавая 
цветовые переходы в фигуре каждого от-
дельного объекта.

При создании перехода объекты пере-
хода рассматриваются как один объект, 
называемый объектом с переходом  . Если 
переместить один из исходных объектов 
или изменить опорные точки исходного 
объек та, переход поменяется соответствующим образом. Вы также може-
те разобрать переход, разделив его на отдельные объекты.

Параметры перехода для инструмента Blend

Существуют три метода перехода: Smooth Color (Оптимальные цвета), 
Specified Steps (Заданное число шагов) и Specified Distance (Заданные 
интервалы). Описание параметров перехода   приведено ниже:

• Smooth Color (Оптимальные цвета). Позволяет Illustrator автоматиче-
ски вычислить количество шагов перехода. Если объекты закрашены 
заливкой или обводкой разного цвета, шаги вычисляются так, чтобы 
обеспечить оптимальное количество шагов для плавного перехода 
цвета. Если объекты содержат идентичные цвета, градиенты или узор, 
то количество шагов будет вычисляться на основе максимального рас-
стояния между ограничительными рамками двух объектов;

• Specified Steps (Заданное число шагов). Задает число шагов между 
началом и окончанием перехода;

• Specified Distance (Заданные интервалы). Задает интервал между ша-
гами перехода. Указываемый интервал измеряется от границы одного 
объекта до соответствующей границы следующего объекта (например, 
от правой границы одного объекта до правой границы следующего 
объекта);

• Align to Page (Выровнять по странице). Ориентирует переход перпен-
дикулярно оси Х страницы;

• Align to Path (Выровнять по контуру). Ориентирует переход перпенди-
кулярно контуру.

Из справки Illustrator

Переход между двумя 
одинаковыми фигурами

Переход между двумя 
одинаковыми фигурами 
с разными цветами
Переход между двумя 
разными фигурами 
с разными цветами

Переход вдоль контура

Плавный переход цвета 
между двумя линиями 
с обводкой
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Создание перехода с заданным числом шагов

В данном разделе вы создадите  набор объектов перехода с помощью ин-
струмента Blend (Переход), используя три разноцветные фигуры, состав-
ляющие оформление кофейной чашки, и задав число шагов перехода. 

1 Дважды щелкните по инструменту Blend (Переход)  на панели 
Tools (Инструменты). Откроется диалоговое окно Blend Options 
(Параметры перехода). 

2 В раскрывающемся списке 
Spacing (Метод) выберите 
метод Specified Steps (Задан-
ное число шагов) и измените 
число шагов на 2. Щелкните 
по кнопке OK.

� Совет. Для создания перехода можно также выделить объекты и выбрать коман-
ду меню Object ⇒ Blend ⇒ Make (Объект ⇒ Переход ⇒ Создать).

3 Используя инструмент Blend (Переход), установите указатель мыши 
на крайнее слева кофейное зерно. Выполните щелчок, когда рядом 
с указателем появится крестик . После этого установите указатель 
на красное кофейное зерно посередине чашки. Рядом с ним появит-
ся знак «плюс» . Это говорит о возможности добавления объекта 
в переход. Щелкните по красному кофейному зерну, чтобы добавить 
его в переход. Между двумя объектами появится переход.

4 Щелкните по крайнему справа кофейному зерну, при этом рядом с ука-
зателем мыши будет отображаться знак «плюс». Таким образом вы до-
бавите это зерно в переход и завершите создание контура перехода.
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• Примечание. Чтобы завершить текущий контур перехода и приступить к созда-
нию перехода по другому контуру, выполните щелчок по инструменту Blend (Переход) 
на панели Tools (Инструменты), после чего выделите другие объекты.

Модификация перехода

Теперь вы модифицируете   объект с переходом, используя диалоговое 
окно Blend Options (Параметры перехода) . Вы также примените инстру-
мент Convert Anchor Point (Преобразовать опорную точку), чтобы из-
менить форму  контура, вдоль которого располагаются кофейные зерна. 
Этот контур называется траекторией перехода. 

1 Убедитесь, что кофейные зерна с переходом по-прежнему выделены, 
и выполните команду меню Object ⇒ Blend ⇒ Blend Options (Объ-
ект ⇒ Переход ⇒ Параметры перехода). В диалоговом окне Blend 
Options (Параметры перехода) измените значение Specified Steps 
(Заданное число шагов) на 1 и щелкните по кнопке OK.

2 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

3 Активируйте инструмент Direct Selection (Прямое выделение)  на 
панели Tools (Инструменты). Щелкните по центру красного централь-
ного кофейного зерна, чтобы выделить эту опорную точку. На панели 
Control (Управление) щелкните по кнопке Convert Selected Anchor 
Points To Smooth (Преобразовать выделенные узловые точки к точкам 
сглаживания) , чтобы сгладить кривую. Используя инструмент Di-
rect Selection (Прямое выделение), перетащите опорную точку вниз.

Чтобы изменить траекторию перехода, выделите опорную точку, преобразуйте ее в глад-
кую и перетащите

� Совет. Для из-
менения параметров 
перехода можно 
также выделить объект 
с переходом и дважды 
щелкнуть по инстру-
менту Blend (Пере-
ход) на панели Tools 
(Инструменты).

• Примечание. 
Вы редактируете траек-
торию перехода. При 
изменении траектории 
объекты перехода по-
следуют за ней.
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4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

� Совет. Для быстрого изменения формы траектории можно сместить траекторию 
перехода на другой контур или объект. Выделите объект с переходом, затем выдели-
те другой объект или контур. После этого выполните команду Object ⇒ Blend ⇒ Re-
place Spine (Объект ⇒ Переход ⇒ Заменить траекторию).

Переход можно мгновенно видоизменить, поменяв форму, цвет или рас-
положение исходных объектов. Далее вы измените цвет и положение 
центрального красного кофейного зерна и посмотрите, как это повлияет 
на весь переход.

� Совет. После преобразования нижней опорной точки в гладкую изменились 
интервалы между кофейными зернами. Чтобы выровнять интервалы, преобразуйте 
в гладкие точки крайние слева и справа опорные точки траектории, а затем отре-
гулируйте управляющие линии с помощью инструмента Direct Selection (Прямое 
выделение).

5 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и для увеличения масштаба очертите область вокруг кофей-
ных зерен.

6 Используя инструмент Selection (Выделение) , выделите объекты 
перехода.

7 Дважды щелкните по красному ко-
фейному зерну в центре перехода, 
чтобы перейти в режим изоляции. 
При этом объекты перехода будут 
временно разгруппированы, и вы 
сможете отредактировать каждое 
из исходных зерен (но не зерна, 
полученные при создании перехо-
да), а также изменить траекторию 
перехода. Щелкните для выделения 
красного кофейного зерна.

8 Выполните команду меню 
View ⇒ Out line (Просмотр ⇒ Кон-
туры), чтобы увидеть составные ча-
сти перехода. Выберите View ⇒ Pre-
view (Просмотр ⇒ Иллюстрация), 
чтобы снова отобразить объекты 
с заливкой.

9 На панели Control (Управление) 
измените цвет заливки выделенного 
зерна на цвет Light Green. Обратите 
внимание, как изменится остальная 
часть перехода.
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10 Используя инструмент Selection (Выделение), нажмите и удержи-
вайте клавиши Shift+Alt/Shift+Option и перетащите угловую точку 
ограничительной рамки выделенного кофейного зерна, увеличив его 
размер. Попробуйте изменить форму зерна, выполняя вращение или 
используя инструмент Direct Selection (Прямое выделение) .

11 Нажмите клавишу Esc для выхода из режима изоляции.

12 Снова выделите объекты перехо-
да инструментом Selection (Выде-
ление). Выполните команду Ob-
ject ⇒ Blend ⇒ Reverse Spine 
(Объект ⇒ Переход ⇒ Изменить 
направление). Порядок следования 
зерен изменится на противополож-
ный. Не снимайте выделения с объ-
ектов перехода. Они рассматривают-
ся как единый объект с переходом. Если вам нужно отредактировать 
все кофейные зерна (в том числе зерна, образованные при создании 
перехода), разберите переход. Разбор объекта с переходом  преобразу-
ет его в отдельные объекты. После этого вы не сможете редактировать 
переход как единый объект, потому что он станет группой зерен.

Сейчас вы выполните разбор зерен.

13 Выполните команду Object ⇒ Blend ⇒ Expand (Объект ⇒ Пере-
ход ⇒ Разобрать). Не снимая выделения с зерен, обратите внимание 
на слово Group (Группа) в левой части панели Control (Управление). 
Теперь переход представляет собой 
группу отдельных фигур, каждая из 
которых может быть отредактирова-
на независимо от других.

14 Выполните команду меню Se-
lect ⇒ Deselect (Выделение ⇒ От-
менить выделение) и сохраните из-
менения в файле.

Создание плавных цветовых переходов

При создании переходов   между цветами и фигурами существует возмож-
ность выбора одного из нескольких методов. Если выбрать метод Smooth 
Color (Оптимальные цвета), то Illustrator скомбинирует фигуры и цвета 
объектов и создаст множество промежуточных шагов перехода, образующих 
плавный постепенный переход от одного исходного объекта к другому.

В данном разделе вы скомбинируете две фигуры кофейных зерен, создав 
плавный цветовой переход.
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1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Откройте палитру Layers (Слои) 
и щелкните по столбцу Visibility (Ви-
димость) напротив слоев Blends и Cof-
fee Beans, включив видимость этих 
слоев.

Вы создадите переход цветов, чтобы кофей-
ные зерна выглядели более реалистично.

3 Щелкните по значку с изображени-
ем глаза , сделав слой Coffee Beans невидимым. Так будет проще 
следить за объектами, переход между которыми вы сейчас создадите. 
Не закрывайте палитру Layers (Слои).

4 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и очертите область вокруг линий слева от чашки кофе.

5 Дважды щелкните по инструменту Blend (Переход)  на панели 
Tools (Инструменты), чтобы открыть диалоговое окно Blend Options 
(Параметры перехода). 

6 В раскрывающемся списке 
Spacing (Метод) отметьте ме-
тод Smooth Color (Оптималь-
ные цвета). Эта установка 
будет действовать до тех пор, 
пока вы не выберете другой 
метод создания перехода. Щелкните по кнопке OK.

� Совет. Чтобы восстановить исходные объекты и удалить переход, выделите 
объект с переходом и выполните команду меню Object ⇒ Blend ⇒ Release (Объ-
ект ⇒ Переход ⇒ Отменить).

Далее вы создадите плавный цветовой переход, используя две линии сле-
ва от чашки кофе. У обоих объектов есть обводка и нет заливки. Пере-
ход, создаваемый между объектами с обводкой, отличается от перехода 
между объектами без обводки.

7 Выберите инструмент Blend (Переход). Установите указатель мыши 
на верхнюю линию. Когда рядом с указателем появится крестик , 
щелкните по линии. Установите указатель на нижнюю линию. Щелк-
ните по линии, когда рядом с указателем появится знак «плюс» , 
добавив линию в переход. Между линиями отобразится плавный цве-
товой переход.
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8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение). При создании плавного цветового перехода Illustra-
tor автоматически вычисляет число необходимых для его создания 
промежуточных шагов. После создания перехода между объектами 
вы можете отредактировать его.

9 Используя инструмент Selection (Выделение) , дважды щелкните 
по объекту с переходом, чтобы войти в режим изоляции. Выделите 
один из контуров и измените цвет обводки на панели Control (Управ-
ление) на любой другой цвет. Обратите внимание на изменения 
в цветовом переходе. Выполните команду Edit ⇒ Undo Apply Swatch 
(Редактирование ⇒ Отменить применение образца), чтобы вернуть-
ся к исходному цвету обводки.

10 Дважды щелкните за пределами контуров перехода, чтобы выйти из 
режима изоляции.

11 В палитре Layers (Слои) щелкните по столбцу Visibility (Видимость) 
для слоев Coffee Beans и Steam, сделав эти объекты видимыми на 
монтажной области.

12 Чтобы закончить изображение зерна, выделите контуры перехода 
с помощью инструмента Selection (Выделение) и выполните коман-
ду Edit ⇒ Copy (Редактирование ⇒ Копировать), а затем вставьте 
копию объекта с переходом.

13 Переместите полученный объект на нижнюю часть того же кофейно-
го зерна, расположенного слева от чашки кофе.

14 Активируйте инструмент Rotate (Поворот)  на панели Tools (Ин-
струменты). Выполняя перетаскивание указателя мыши, поверни-
те объект с переходом таким образом, чтобы этот объект подходил 
к нижней части зерна. После этого переключитесь на инструмент Se-
lection (Выделение) и более точно разместите объект с переходом на 
нижней части зерна.

� Совет. Иногда за-
труднительно создать 
плавный цветовой пе-
реход. Например, если 
линии пересекаются 
или слишком изогнуты, 
вы можете получить не 
те результаты, которых 
ожидали.
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Скопируйте объект с переходом Вставьте и переместите объект 
с переходом

Поверните объект с переходом 
и расположите в нужном месте

15 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

16 Отмените выделение и сохраните файл.

Самостоятельная работа

Градиенты и переходы предоставляют множество возможностей для 
творчества. С целью дальнейшего изучения этих возможностей вы соз-
дадите объект с переходом для изображения пара, поднимающегося над 
чашкой кофе. Затем откроете новый документ и получите переход на 
основе более сложного контура.

1 Убедитесь, что включена видимость слоя Steam. Выделите изобра-
жение пара на монтажной области с помощью инструмента Selection 
(Выделение) .

2 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

3 Откройте палитру Gradient (Градиент) и выберите градиент Fade To 
Black.

4 Активируйте инструмент Gradient (Градиент)  на панели Tools 
(Инструменты) и установите указатель мыши на пар. Для изменения 
направления градиента перетащите указатель от верхнего края ри-
сунка пара до его нижнего края.

5 Добавьте узел градиента, чтобы на шкале градиента отображались 
три узла.

6 Измените цвет всех узлов градиента на белый, выполняя двойной 
щелчок по каждому узлу инструментом Gradient (Градиент). Поме-
няйте значение Opacity (Непрозрачность) на 10 для верхнего узла 
градиента и на 5 для нижнего узла. Попробуйте изменить цвет и про-
зрачность каждого узла градиента.

7 Сохраните все выполненные изменения и закройте файл.
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Далее вы создадите более сложный объект 
с переходом.

1 Выполните команду меню File ⇒ New 
(Файл ⇒ Новый), чтобы создать но-
вый документ. Нарисуйте прямую ли-
нию инструментом Line Segment (От-
резок линии).

2 Выделите линию, удалите заливку, примените цветную обводку и за-
дайте толщину обводки в 20 пунктов.

3 Если палитра Stroke (Обводка) не отображена, выполните команду 
меню Window ⇒ Stroke (Окно ⇒ Обводка). Убедитесь, что линия 
по-прежнему выделена. Установите флажок Dashed Line (Пунктир-
ная линия). Введите 25 в первом поле ввода Dash (Штрих) и нажми-
те клавишу Enter/Return.

4 Выполните команду Object ⇒ Path ⇒ Outline Stroke (Объект ⇒ Кон-
тур ⇒ Преобразовать обводку в кривые). Обратите внимание, что 
цвета заливки и обводки поменялись местами, и теперь вы сможете 
применить к объекту градиентную заливку.

5 Заполните объект любым градиентом по вашему выбору.

6 Выполните копирование и вставку объекта. Переместите копию 
в сторону от исходного объекта, используя инструмент Selection 
(Выделение). Дважды щелкните по инструменту Blend (Переход) 

 на панели Tools (Инструменты). Выберите метод Smooth Color 
(Оптимальные цвета) в диалоговом окне Blend Options (Параметры 
перехода) и щелкните по кнопке OK. Чтобы создать переход, щелк-
ните по каждому из двух объектов инструментом Blend (Переход). 
Поупражняйтесь в редактировании отдельных объектов в переходе.
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Контрольные вопросы

1 Что представляет собой градиентная заливка?

2 Назовите два способа заполнения выделенного объекта градиентной заливкой.

3 В чем заключается разница между градиентной заливкой и переходом?

4 Как можно настроить переход цвета в градиенте?

5 Назовите два способа добавления цвета в градиент.

6 Как можно изменить направление градиента?

7 Опишите два способа создания перехода между фигурами и цветами.

8 В чем состоит разница между выбором плавного цветового перехода и указанием числа 
шагов в переходе?

9 Как изменить фигуры или цвета в переходе? Как изменить траекторию объекта с пере-
ходом?

Ответы

1 Градиентная заливка — это плавный переход между двумя и более цветами или между 
оттенками одного и того же цвета.

2 Выделите объект и выполните одно из следующих действий:

• щелкните по полю Gradient (Градиент) на панели Tools (Инструменты), чтобы за-
полнить выделенный объект используемым по умолчанию черно-белым градиен-
том или последним использованным градиентом;

• щелкните по образцу градиента в палитре Swatches (Образцы);

• создайте новый градиент. Для этого щелкните по образцу градиента в палитре 
Swatches (Образцы) и выполните его редактирование в палитре Gradient (Гради-
ент), создав собственный образец;

• используйте инструмент Eyedropper (Пипетка), чтобы взять образец градиента из 
объекта на монтажной области, а затем примените его к выделенному объекту.

3 Разница между градиентной заливкой и переходом заключается в способе комбиниро-
вания цветов. В первом случае цвета переходят внутри градиентной заливки, а во вто-
ром создается переход цветов между разными объектами.

4 Для настройки перехода цвета в градиенте перетаскивайте ползунки в форме ромба или 
узлы градиента в палитре Gradient (Градиент).
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5 В палитре Gradient (Градиент) щелкните под шкалой градиента, чтобы добавить но-
вый узел градиента. Затем задайте новый цвет с помощью палитры Color (Цвет) или 
щелкните по образцу цвета в палитре Swatches (Образцы), удерживая клавишу Alt/
Option. Можно также выбрать инструмент Gradient (Градиент) на панели Tools (Ин-
струменты) и навести указатель мыши на объект с градиентной заливкой, после чего 
для добавления нового узла выполнить щелчок под появившейся шкалой градиента.

6 Чтобы изменить направление градиента, перетащите указатель мыши, предварительно 
выбрав инструмент Gradient (Градиент). Перетаскивание на более длинное расстояние 
сделает изменение цвета более плавным, перетаскивание на более короткое расстоя-
ние — более резким. Используя инструмент Gradient (Градиент), можно также вращать 
градиент, изменять его радиус, пропорцию и положение центральной точки.

7 Переходы между фигурами и цветами объектов можно создать одним из следующих 
способов:

• щелкнуть по каждому объекту инструментом Blend (Переход), чтобы создать пере-
ход между объектами с использованием промежуточных шагов перехода, в соответ-
ствии с предварительно установленными параметрами перехода;

• выделить объекты и выполнить команду Object ⇒ Blend ⇒ Blend Options (Объ-
ект ⇒ Переход ⇒ Параметры перехода), чтобы задать число промежуточных шагов, 
а затем выбрать команду Object ⇒ Blend ⇒ Make (Объект ⇒ Переход ⇒ Создать), 
чтобы создать объект с переходом.

Переходы, создаваемые между объектами с обводкой, отличаются от переходов между объ-
ектами без обводки.

8 При выборе метода создания перехода Smooth Color (Оптимальные цвета) Illustrator 
автоматически вычисляет количество промежуточных шагов, необходимое для созда-
ния плавного перехода цвета между выделенными объектами. Задавая количество ша-
гов, вы можете указывать число промежуточных шагов, отображаемых в переходе. Так-
же можно задать интервал между промежуточными шагами.

9 Вы можете выделить и изменить фигуру исходного объекта с помощью инструмента 
Direct Selection (Прямое выделение), таким образом изменив форму перехода. Также 
можно поменять цвета исходных объектов, изменив при этом промежуточные цвета 
перехода. Для изменения формы траектории перетаскивайте опорные точки или управ-
ляющие маркеры, используя для этого инструмент Convert Anchor Point (Преобразо-
вать опорные точки).
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 11 РАБОТА 
С КИСТЯМИ

Обзор урока

В этом уроке вы научитесь:

• использовать кисти четырех типов: объектные, 
каллиграфические, узорчатые и кисти из щетины;

• применять кисти к контурам, созданным инструментами 
рисования;

• рисовать и редактировать контуры с помощью 
инструмента Paintbrush (Кисть);

• изменять цвет кисти и настраивать ее параметры;

• создавать новые кисти на основе иллюстрации Adobe 
Illustrator;

• работать с инструментами Blob Brush (Кисть-клякса) 
и Eraser (Ластик).

� Для выполнения этого урока потребуется около одного 
часа. При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson11.
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Разнообразие типов кистей в Adobe Illustrator CS5 позволяет 
создавать неограниченное количество эффектов, просто 
выполняя раскрашивание или рисование с помощью 
инструмента Paintbrush (Кисть) или инструментов 
рисования. Вы можете работать инструментом Blob Brush 
(Кисть-клякса), выбирать объектные, каллиграфические, 
узорчатые, дискретные кисти, кисти из щетины, а также 
создавать новые кисти на основе собственных иллюстраций.
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Начало работы

В этом уроке вы научитесь работать с инструментами Blob Brush (Кисть-
клякса) и Eraser (Ластик), а также узнаете, как использовать кисти четы-
рех типов в палитре Brushes (Кисти), в том числе изменять их параметры 
и создавать собственные кисти. Прежде чем начать работу, восстановите 
установки Adobe Illustrator CS5 по умолчанию. Затем откройте закон-
ченный графический файл этого урока, чтобы рассмотреть окончатель-
ный вариант иллюстрации.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5. Смотрите раздел «Восстановление 
установок по умолчанию».

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson11 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L11end_1.ai в папке Lesson11 на жест-
ком диске.

`4 Если вы хотите, чтобы законченная 
иллюстрация оставалась на экране 
во время работы, выполните команду 
View ⇒ Zoom Out (Просмотр ⇒ Умень-
шение) и переместите образец в удобное 
для вас место экрана с помощью инструмента Hand (Рука) . Если 
вы не хотите оставлять файл открытым, выполните команду меню 
File ⇒ Close (Файл ⇒ Закрыть).

Чтобы начать работу, откройте существующий графический файл.

5 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть). Перейдите на 
жестком диске к папке Lesson11 в папке 
Lessons. Откройте файл L11start_1.ai.

6 Выполните команду меню File ⇒ Save 
As (Файл ⇒ Сохранить как). Назови-
те файл «bookcover.ai» и укажите для 
сохранения папку Lesson11. В раскры-
вающемся списке Save As Type (Тип файла)/Format (Формат) вы-
берите тип файла Adobe Illustrator (*.AI/ai) и щелкните по кнопке 
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Save (Сохранить). В диалоговом окне Illustrator Options (Параме-
тры сохранения в формате Illustrator) оставьте значения по умолча-
нию и щелкните по кнопке OK.

Работа с кистями

Используя кисти    , можно оформить контуры узорами, фигурами, мазка-
ми, текстурами или наклонными штрихами. Вы можете видоизменять 
предлагаемые в Illustrator кисти и создавать собственные образцы.

Типы кистей

 А Б В Г Д

А. Каллиграфические кисти

Б. Объектные кисти

В. Узорчатые кисти

Г. Дискретные кисти

Д. Кисти из щетины

Вы можете применять мазки кисти к существующим контурам или, ис-
пользуя инструмент Paintbrush (Кисть), рисовать контур с одновремен-
ным применением мазков кисти, изменять цвет, размер и другие свойства 
кисти. Также вы можете редактировать контуры уже после применения 
к ним мазков.

Палитра Brushes (Кисти), открыть которую  можно с помощью команды 
меню Window ⇒ Brushes (Окно ⇒ Кисти), содержит пять типов кистей: 
каллиграфические кисти, объектные кисти, узорчатые кисти, дискретные 
кисти и кисти из щетины. В этом уроке вы научитесь работать со всеми 
типами кистей, за исключением дискретных.

А. Кисти
Б.  Кнопка Brush 

Libraries Menu 
(Меню «Библиотеки 
кистей»)

В.  Кнопка Remove 
Brush Stroke 
(Удалить мазок 
кисти)

Г.  Кнопка Options Of 
Selected Object 
(Параметры 
выделенного 
объекта)

Д.  Кнопка New Brush 
(Новая кисть)

Е.  Кнопка Delete Brush 
(Удалить кисть)

A

Б

В Г Д Е

Использование каллиграфических кистей

Каллиграфические кисти   создают мазки, имитирующие наклонное кал-
лиграфическое перо. Внешний вид мазков определяется эллиптической 
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фигурой, центр которой следует по контуру. Вы мо-
жете использовать этот тип кистей для создания ру-
кописных линий, как будто полученных с помощью 
плоского наклонного кончика пера.

В данном разделе вы используете каллиграфическую 
кисть, чтобы нарисовать украшение на вагончике по-
езда.

1 Выполните команду меню View ⇒ Fit Artboard In 
Window (Просмотр ⇒ Подогнать монтажную об-
ласть по размеру окна).

2 Щелкните по значку палитры Brushes (Кисти)   в правой части ра-
бочей среды, чтобы развернуть эту палитру.

3 В меню палитры Brushes (Кисти)  выполните команду List View 
(Только имена).

4 Активируя команды меню палитры Brushes (Кисти) , сбросьте 
флажки напротив пунктов меню Show Art Brushes (Показать Объ-
ектные кисти), Show Bristle Brushes (Показать Кисти из щетины), 
Show Pattern Brushes (Показать Узорчатые кисти), оставив видимы-
ми только каллиграфические кисти.

5 На панели Control (Управление) щелкните по кнопке Stroke (Об-
водка) и выберите образец light orange. Измените значение в поле 
ввода Stroke Weight (Толщина линии) на 2 пункта и убедитесь, что 
в качестве цвета заливки выбран образец None (Нет). При примене-
нии мазков к иллюстрации каллиграфические кисти используют те-
кущий цвет обводки.

6 Дважды щелкните по инструменту Pencil (Карандаш)  на панели 
Tools (Инструменты). В диалоговом окне Pencil Tool Options (Па-
раметры инструмента «Карандаш») измените значение параметра 
Smoothness (Плавность) на 100%. Щелкните по кнопке OK.

7 Установите указатель мыши на левый верхний угол красной фигуры 
вагончика поезда. Нарисуйте на вагончике две дуги одним непрерыв-
ным движением слева направо. Полученная фигура будет украшени-
ем вагончика.

8 Не снимая выделения с нарисованной фигуры, щелкните по кисти 
5 pt. Oval в палитре Brushes (Кисти), чтобы применить эту кисть 
к линии. Обратите внимание, что на панели Control (Управление) 
изменится толщина обводки.

Примеры каллигра-
фических кистей

• Примечание. 
Флажок напротив типа 
кистей в меню палитры 
Brushes (Кисти) ука-
зывает, что данный тип 
кистей отображается 
в палитре.
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Нарисуйте украшение Примените кисть Полученный результат

Редактирование кисти

Для изменения параметров  кисти можно выполнить двойной щелчок по 
кисти в палитре Brushes (Кисти). Изменения будут сохранены только 
для текущего документа. Кроме того, по вашему выбору изменения могут 
повлиять и на иллюстрацию, к которой была применена данная кисть. 
Сейчас вы измените внешний вид кисти 5 pt. Oval.

1 В палитре Brushes (Кисти) дважды щелкните по кисти 5 pt. Oval. 
Откроется диалоговое окно Calligraphic Brush Options (Параме-
тры каллиграфической кисти).  Вы можете изменить форму, опреде-
ляющую кончик кисти, устанавливая следующие параметры: Angle 
(Угол) — угол кисти по отношению к горизонтальной линии; Round-
ness (Форма) — степень закругленности кисти, от плоской до кру-
глой; Diameter (Диаметр) — в диапазоне от 0 до 1296 пунктов. Кроме 
того, вы можете изменить внешний вид создаваемых кистью мазков.

2 В поле ввода Name (Имя) 
введите 30 pt. Oval. За-
дайте значение 135 для 
угла, 10% для формы 
и 30 пунктов для диа-
метра. Установите фла-
жок Preview (Просмотр) 
и обратите внимание, что 
мазки кисти на монтаж-
ной области изменятся. 
Щелк ните по кнопке OK.

3 В появившемся диалоговом 
окне с предупреждением 
щелкните по кнопке Ap-
ply To Strokes (Применить 
к мазкам), чтобы применить 
изменения к мазкам на мон-

• Примечание. 
Производимые вами 
правки изменят кисти 
только в данном до-
кументе.

� Совет. Область 
предварительного про-
смотра в диалоговом 
окне, расположенная 
ниже поля Name (Имя), 
отображает выполнен-
ные изменения.
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тажной области. Поскольку вы редактируете кисть в палитре Brushes 
(Кисти), щелчок по кнопке Apply To Strokes (Применить к мазкам) 
позволит обновить объекты на монтажной области, к которым была 
применена эта кисть.

4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Использование цвета заливки с кистями

При применении мазков кисти к обводке 
объекта можно также применить цвет за-
ливки для закрашивания цветом внутрен-
ней части объекта. При использовании 
цвета заливки с кистями объекты кисти 
располагаются поверх заливки в местах, 
где заливка и объекты кисти накладывают-
ся. Сейчас вы заполните заливкой создан-
ную фигуру украшения вагончика.

1 Используя инструмент Selection (Вы-
деление) , выделите нарисованную 
фи гуру.

2 Щелкните по кнопке Fill (Заливка) на 
панели Control (Управление) и выбе-
рите образец CMYK Cyan.

3 Щелкните за пределами объекта, что-
бы снять с него выделение.

Удаление мазков кисти

При необходимости вы можете легко удалить  примененные к иллю-
страции мазки. Сейчас вы удалите мазки кисти на расположенном над 
утенком контуре крыши паровоза. К этому контуру применена кисть 
5 pt. Oval, которую вы отредактировали.

1 Используя инструмент Selection (Выделение) , выделите темно-
серый контур над утенком.

2 Щелкните по кнопке Remove Brush Stroke (Удалить мазок кисти)  
в нижней части палитры Brushes (Кисти).

3 На панели Control (Управление) измените значение в поле ввода 
Stroke Weight (Толщина линии) на 10 пунктов.

4 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Контур с цветной заливкой, 
к обводке которого применены 
мазки кисти
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Использование объектных кистей

Объектные кисти  , в число которых входят кисти со 
стрелками, декоративные кисти, художественные 
кисти и т. д., равномерно вдоль всей длины контура 
отображают форму кисти, например Rough Charcoal 
(Грубый уголь), или форму объекта.

Объектные кисти включают типы мазков, передаю-
щие различные графические эффекты. Примером 
может служить кисть Charcoal-Feather (Угольное 
перо).

Рисование с помощью инструмента Paintbrush

В данном разделе вы воспользуетесь инструментом Paintbrush (Кисть)   
для применения мазков объектной кисти к медвежонку, чтобы он выгля-
дел пушистым.

1 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите область вокруг плюшевого медвежонка для его 
увеличения.

3 Активируйте инструмент Selection (Выделение)  и выделите мед-
вежонка. При этом будет выбран слой, в котором расположен медве-
жонок, и все, что вы нарисуете, разместится в этом же слое. Выполни-
те команду Select ⇒ Deselect (Выделение ⇒ Отменить выделение).

4 На панели Control (Управление) измените цвет обводки на bear 
brown, а цвет заливки — на образец None (Нет).

5 Щелкните по значку палитры Brushes (Кисти)  в правой части ра-
бочей среды. Откройте меню палитры Brushes (Кисти)  и сбросьте 

Примеры объектных 
кистей

• Примечание. 
Флажок напротив типа 
кистей в меню палитры 
Brushes (Кисти) ука-
зывает, что данный тип 
кистей отображается 
в палитре.
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флажок напротив пункта Show Calligraphic Brushes (Показать Кал-
лиграфические кисти). Затем установите флажок напротив пункта 
Show Art Brushes (Показать Объектные кисти), чтобы отобразить 
в палитре Brushes (Кисти) кисти этого типа.

6 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки ки-
стей»)  в нижней части палитры Brushes (Кисти) и выберите в по-
явившемся меню команду Artistic ⇒ Artistic_ChalkCharcoalPencil 
(Художественный ⇒ Худож_мел и уголь).

7 В меню палитры Artistic_ChalkCharcoalPencil (Худож_мел и уголь) 
выполните команду List View (Только имена). Щелкните по кисти 
Charcoal — Thick, чтобы добавить эту кисть в палитру Brushes (Ки-
сти) данного документа. Закройте палитру Artistic_ChalkCharcoal-
Pencil (Худож_мел и уголь).

Сейчас вы выполните рисование вдоль внешнего края фигуры медвежон-
ка, придав медвежонку пушистый вид.

8 Выберите инструмент Paintbrush (Кисть)  на панели Tools (Ин-
струменты), затем щелкните по кисти Charcoal — Thick в палитре 
Brushes (Кисти). На панели Control (Управление) измените тол-
щину обводки на 0,5 пункта. Нанесите длинный мазок кисти снизу 
вверх, чтобы создать левый край головы медвежонка, от плеча до уха. 
Не волнуйтесь, если мазок кисти не проходит точно по краю фигуры. 
Затем выполните перетаскивание вдоль верхнего края головы от ле-
вого до правого уха. И наконец, нанесите длинный мазок сверху вниз, 
создав правый край головы медвежонка от правого уха до правого 
плеча.

9 Активируйте инструмент Selection (Выделение)  на панели Tools 
(Инструменты). Дважды щелкните по левому уху, чтобы перейти 
в режим изоляции. Выделите часть уха с более светлой коричневой 
заливкой.

10 Щелкните по кисти Charcoal — Thick в палитре Brushes (Кисти), 
чтобы применить эту кисть. На панели Control (Управление) из-
мените толщину обводки на 0,5 пункта, а цвет заливки — на bear 
brown.
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11 Нажмите клавишу Esc для выхода из ре-
жима изоляции. Повторите эти шаги для 
другого уха.

12 Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение) 
и сохраните документ.

Редактирование контуров с помощью инструмента Paintbrush

Теперь вы используете  инструмент Paintbrush (Кисть)  для редактирова-
ния выделенного контура.

1 Выделите с помощью инструмента Selection (Выделение) последний 
нарисованный вами контур на правой стороне головы медвежонка.

2 Выберите инструмент Paintbrush (Кисть)  на панели Tools (Ин-
струменты). Установите указатель мыши на нижнюю точку выделен-
ного контура, а затем перетащите вниз и влево, чтобы продолжить 
контур, создавая нижний край головы медвежонка. Выделенный кон-
тур редактируется с точки, в которой вы начали рисование.

3 Нажмите и удерживайте клавишу Ctrl/Command, чтобы переклю-
читься на инструмент Selection (Выделение), и выделите первый на-
рисованный вами контур на левой стороне головы медвежонка.

4 По-прежнему используя инструмент Paintbrush (Кисть), установите 
указатель мыши на нижнюю точку выделенного контура и перетащи-
те вниз и вправо, продолжая контур вдоль нижнего края головы мед-
вежонка. Положение указателя показано на рисунке ниже.

5 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Далее вы отредактируете параметры инструмента Paintbrush (Кисть).

6 Дважды щелкните по инструменту Paintbrush (Кисть) . Откроется 
диалоговое окно Paintbrush Tool Options (Параметры инструмента 

� Совет. Редактиро-
вать контуры, нарисо-
ванные с помощью ин-
струмента Paintbrush 
(Кисть), можно также, 
используя инструменты 
Smooth (Сглажива-
ние)   и Path Eraser 
(Стирание контура)  , 
расположенные на па-
нели Tools (Инструмен-
ты) под инструментом 
Pencil (Карандаш) .
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«Кисть»). Установите флажок Keep 
Selected (Сохранять выделенным) 
и щелкните по кнопке OK. Диалоговое 
окно Paintbrush Tool Options (Параме-
тры инструмента «Кисть»)  позволяет 
изменить способ действия инстру-
мента. При установке флажка Keep 
Selected (Сохранять выделенным) по 
окончании рисования контуры будут 
оставаться выделенными.

7 Используя инструмент Paintbrush 
(Кисть), установите указатель мыши 
на левое плечо и перетащите вниз и влево, прослеживая контур левой 
руки. Обведите полностью левую лапу и левую сторону туловища 
медвежонка.

• Примечание. Вы можете отпустить кнопку мыши в определенной точке, а затем 
продолжить рисование контура. Контур останется выделенным благодаря установке 
флажка Keep Selected (Сохранять выделенным).

8 Не переключаясь с инструмента Paintbrush (Кисть), установите ука-
затель мыши на правое плечо и перетащите вниз и вправо вдоль кон-
тура правой лапы. Обведите полностью правую лапу и правую сторо-
ну туловища медвежонка.

9 Дважды щелкните по инструменту Paintbrush (Кисть). В диалого-
вом окне Paintbrush Tool Options (Параметры инструмента «Кисть») 
сбросьте флажок Keep Selected (Сохранять выделенным) и щелкни-
те по кнопке OK. Теперь по завершении рисования контуры не будут 
оставаться выделенными, и вы сможете рисовать, не меняя ранее на-
рисованные контуры.

10 Снимите выделение со всех объектов, а затем выполните команду 
Select ⇒ Object ⇒ Brush Strokes (Выделение ⇒ По типу объек-
тов ⇒ Мазки кисти). Эта команда выделит объекты, к которым при-
менены мазки кисти, во всех монтажных областях.

� Совет. Вы можете 
увеличить значение па-
раметра Smoothness 
(Сглаживание), чтобы 
сделать рисуемый кон-
тур более сглаженным, 
используя меньшее 
количество точек.

• Примечание. Если 
флажок Keep Selected 
(Сохранять выделен-
ным) не установлен, вы 
можете редактировать 
контур, выделяя его 
с помощью инструмен-
та Selection (Выделе-
ние)  или обозначая 
участок/точку контура 
инструментом Direct 
Selection (Прямое 
выделение) , а затем 
перерисовывая контур 
инструментом Paint-
brush (Кисть).
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11 Выберите инструмент Selection (Выделение) на панели Tools (Ин-
струменты). Щелкните, удерживая клавишу Shift, по украшению ва-
гончика, чтобы снять с него выделение.

12 Попробуйте выбрать другие кисти в палитре Brushes (Кисти), чтобы 
увидеть производимый ими эффект. Закончив, щелкните по кисти 
Charcoal — Thick, чтобы снова применить ее. Убедитесь, что на пане-
ли Control (Управление) задана толщина обводки в 0,5 пункта.

Выделите контуры Попробуйте выбрать Полученный результат
 другие кисти

� Совет. Не забывайте о большом количестве кистей , предоставляемых в Illustra-
tor. Для доступа к этим кистям щелкните по кнопке Brush Libraries Menu (Меню 
«Библиотеки кистей»)  в левом нижнем  углу палитры Brushes (Кисти).

13 Щелкните за пределами рисунка, чтобы снять с него выделение.

14 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Создание объектной кисти

Вы можете создавать новые каллиграфические, дискретные, объектные, 
узорчатые кисти, а также кисти из щетины, используя собственные на-
стройки. Для создания дискретных, объектных и узорчатых кистей сна-
чала необходимо подобрать соответствующую иллюстрацию. В данном 
разделе вы воспользуетесь иллюстрацией, прилагаемой к этому уроку, 
чтобы создать новую объектную кисть для логотипа на паровозике.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям) в левом нижнем 
углу окна документа. При этом вторая монтажная область будет по-
догнана по размеру окна.

3 Инструментом Selection (Выделение)  выделите группу звезд.

• Примечание. Для 
получения более под-
робных указаний по 
созданию кистей см. 
раздел справки Illu-
strator «Создание или 
изменение кистей».
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Далее вы создадите объектную кисть на основе выделенной иллюстра-
ции. Кисть можно создать и на основе векторной иллюстрации, но она не 
должна содержать градиенты, переходы, мазки других кистей, сетчатые 
объекты, растровые изображения, диаграммы, помещенные файлы, ма-
ски или не преобразованный в кривые текст.

4 Щелкните по кнопке New Brush (Новая кисть)  в нижней части 
палитры Brushes (Кисти). При этом будет создана новая кисть на 
основе выделенной иллюстрации.

5 В диалоговом окне New Brush (Новая кисть)  выберите тип кисти Art 
Brush (Объектная кисть) и щелкните по кнопке OK.

6 В диалоговом окне Art Brush 
Options (Параметры объектной 
кисти)  введите имя «train logo» 
в поле Name (Имя). Щелкните 
по кнопке OK.

7 Выберите монтажную область 1 
в раскрывающемся списке Art-
board Navigation (Навигация по 
монтажным областям).

8 Выберите инструмент Selection 
(Выделение) на панели Tools 
(Инструменты) и выделите на 
паровозике круг с буквами «RR».

9 Активируйте инструмент Zoom 
(Масштаб)  на панели Tools (Инстру-
менты) и очертите область круга и буквы 
«RR» для их увеличения.

10 Щелкните по кисти train logo в палитре 
Brushes (Кисти), чтобы применить ее. Об-
ратите внимание, что исходная иллюстра-
ция будет растянута вдоль контура. Таким 
образом объектная кисть применится по 
умолчанию.
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Редактирование объектной кисти

В данном разделе вы отредактируете   объектную кисть train logo.

1 Убедитесь, что круг по-прежнему 
выделен. Дважды щелкните по 
кисти train logo в палитре Brush-
es (Кисти). Откроется диалоговое 
окно Art Brush Options (Параме-
тры объектной кисти). Измени-
те значение в поле ввода Width 
(Ширина) на 120%. Это увеличит 
размер иллюстрации по сравне-
нию с исходной шириной. Выбе-
рите положение переключателя 
Stretch Between Guides (Растя-
гивать между направляющими), 
а затем измените значение в поле 
Start (В начале) на 17 пунктов, 
а в поле End (В конце) — на 18 пунктов. Установите флажок Flip 
Along (По длине) и щелкните по кнопке OK.

2 В появившемся диалоговом окне с преду-
преждением щелкните по кнопке Apply To 
Strokes (Применить к мазкам), чтобы при-
менить изменения к мазкам на монтажной 
области.

3 Выполните команду View ⇒ Fit Artboard In 
Window (Просмотр ⇒ Подогнать монтаж-
ную область по размеру окна).

4 Снимите выделение со всех объектов при помощи команды Select ⇒ De-
select (Выделение ⇒ Отменить выделение) и сохраните файл.

Использование кистей из щетины

Кисти из щетины   позволяют создавать мазки, имити-
рующие мазки обычной кисти из щетины. Сначала вы 
настроите параметры кисти, а затем, выполняя рисова-
ние с помощью инструмента Paintbrush (Кисть), соз-
дадите эффект пламени.

� Совет. Для получе-
ния более подробной 
информации о диало-
говом окне Art Brush 
Options (Параметры 
объектной кисти) 
см. раздел справки 
Illustrator «Параметры 
объектной кисти».

• Примечание. Если 
у вас звезды рас-
положены не в нижней 
части круга, поверните 
круг с помощью инстру-
мента Rotate (Пово-
рот) , расположив 
звезды как показано 
на рисунке.

Примеры кистей из 
щетины
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Изменение параметров кисти из щетины

Вы уже знаете, что внешний вид кисти можно настраивать  в диалоговом 
окне параметров кисти как до, так и после ее применения к иллюстра-
ции. При рисовании кистью из щетины создаются векторные контуры. 
Обычно лучше выполнить настройку параметров данной кисти до начала 
рисования, поскольку на обновление примененных мазков может потре-
боваться значительное время.

1 В меню палитры Brushes (Кисти)  установите флажок напротив 
пункта меню Show Bristle Brushes (Показать Кисти из щетины) 
и сбросьте флажок Show Art Brushes (Показать Объектные кисти).

2 Дважды щелкните по кисти Filbert. Откроется диалоговое окно Bris-
tle Brush Options (Параметры кисти из щетины).

3 В диалоговом окне Bristle 
Brush Options (Параметры 
кисти из щетины) оставьте 
в раскрывающемся списке 
Shape (Форма) значение 
Flat Curve (Плоская кри-
вая) и нажмите клавишу 
Tab, чтобы перейти к сле-
дующему полю. Установи-
те следующие значения:

• убедитесь, что в поле 
ввода Size (Размер) 
установлено значение 
3 мм. Размер кисти 
представляет ее диаметр;

• измените значение Bristle Length (Длина щетины) на 178%. Дли-
на щетины измеряется от места крепления щетины к ручке кисти;

• измените значение Bristle Density (Плотность щетины) на 84%. 
Плотность щетины представляет число щетинок в определенной 
области крепления;

• для параметра Bristle Thickness (Толщина щетины) задайте зна-
чение 74%. Толщина щетины может варьироваться от тонкой до 
грубой (от 1 до 100%);

• для параметра Paint Opacity (Прозрачность рисования) изме-
ните значение на 90%. Этот параметр определяет степень непро-
зрачности мазков при рисовании;

� Совет. В Illustrator 
предоставляется набор 
кистей из щетины по 
умолчанию. Щелкни-
те  по кнопке Brush 
Libraries Menu (Меню 
«Библиотеки кистей») 

 в нижней части па-
литры Brushes (Кисти) 
и в появившемся меню 
выполните команду 
Bristle Brush ⇒ Bristle 
Brush Library (Кисть из 
щетины ⇒ Библиотека 
кистей из щетины).

• Примечание. Для 
получения более под-
робной информации 
о диалоговом окне 
Bristle Brush Options 
(Параметры кисти 
из щетины) см. раздел 
справки Illustrator 
«Использование кисти 
из щетины».
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• измените значение параметра Stiffness (Жесткость) на 29%. Этот 
параметр определяет степень жесткости щетины.

4 Щелкните по кнопке OK.

Рисование кистью из щетины

Сейчас вы используете кисть Filbert для рисования огня. Рисование с по-
мощью кисти из щетины позволяет создать очень естественно выглядя-
щие мазки. Для ограничения области рисования вы будете рисовать вну-
три фигуры. При этом наносимые мазки будут маскироваться, оставаясь 
в фигуре пламени.

1 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и очертите область вокруг фигуры пламени рядом с ди-
нозавриком, чтобы увеличить эту фигуру.

2 Выберите инструмент Selection (Выделение)  на панели Tools (Ин-
струменты) и щелкните по фигуре пламени для ее выделения. При 
этом будет выбран слой, в котором расположена фигура, и любой на-
рисованный вами объект разместится в этом же слое.

3 Щелкните по кнопке Draw Inside (Рисовать внутри объектов)  
в нижней части панели Tools (Инструменты).

• Примечание. Если панель Tools (Инструменты) отображается в виде одного 
столбца, щелкните по кнопке Drawing Modes (Режимы рисования) в нижней 
части панели Tools (Инструменты) и выберите режим рисования из появившегося 
меню.

4 Выполните команду Select ⇒ Deselect (Выделение ⇒ Отменить вы-
деление), чтобы снять выделение с фигуры пламени. Вы по-прежнему 
сможете рисовать внутри фигуры, на что указывают пунктирные ли-
нии в ее углах.

5 Активируйте инструмент Paintbrush (Кисть)  на панели Tools (Ин-
струменты). Выберите кисть Filbert в раскрывающемся списке Brush 
Definition (Описание кисти) на панели Control (Управление).

6 На панели Control (Управление) измените цвет заливки на образец 
None (Нет), а цвет обводки — на flame red.

7 Перетаскивайте указатель мыши из левого верхнего конца фигуры 
пламени вниз и вправо, неточно следуя верхнему краю фигуры пла-
мени. Отпустите кнопку мыши за правым нижним концом фигуры. 
После этого обратите внимание, что нарисованный контур маскиру-
ется фигурой пламени.

• Примечание. 
Режимы рисования 
подробно рассмотрены 
в уроке 3 «Создание 
и редактирование 
фигур».

� Совет. Если при ри-
совании возникнет не-
обходимость в редак-
тировании контуров, 
вы можете установить 
флажок Keep Selected 
(Сохранять выделен-
ным) в диалоговом 
окне Paintbrush Tool 
Options (Параметры 
инструмента «Кисть») 
или выделить контуры 
с помощью инструмен-
та Selection (Выде-
ление). Вам не нужно 
полностью закраши-
вать фигуру.
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8 Используя инструмент Paintbrush (Кисть) , нанесите еще несколь-
ко мазков кистью Filbert внутри фигуры пламени, создав определен-
ную текстуру.

Нарисуйте контур кистью 
со щетиной

Маскированный контур Результат

� Совет. Если вас не устраивает полученный мазок, отмените свои действия, вы-
полнив команду Edit ⇒ Undo Bristle Stroke (Редактирование ⇒ Отменить Мазок ки-
сти из щетины).

Далее вы отредактируете кисть и выполните закрашивание с использо-
ванием другого цвета, чтобы создать пламя с накладывающимися друг на 
друга контурами.

9 На панели Control (Управление) щелкните по кнопке Stroke (Об-
водка) и измените цвет на образец flame orange.

10 Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диа-
логовом окне Bristle Brush Options (Параметры кисти из щетины) 
измените Paint Opacity (Прозрачность рисования) на 30% и щелк-
ните по кнопке OK.

11 В диалоговом окне с предупреждением щелкните по кнопке Leave 
Strokes (Оставить мазки). При этом параметры кисти поменяются 
без изменения уже нарисованного вами красного пламени.

12 Нарисуйте еще несколько контуров поверх красного пламени с по-
мощью инструмента Paintbrush (Кисть). Сфокусируйте оранжевые 
контуры ближе к пасти динозаврика.

13 На панели Control (Управление) измените цвет обводки на flame 
yellow.

14 Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диа-
логовом окне Bristle Brush Options (Параметры кисти из щетины) 
измените значение Bristle Density (Плотность щетины) на 18% 
и Stiffness (Жесткость) — на 60%. Щелкните по кнопке OK.

15 В открывшемся диалоговом окне щелкните по кнопке Leave Strokes 
(Оставить мазки).
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16 Нарисуйте еще несколько контуров поверх оранжевого пламени с по-
мощью инструмента Paintbrush (Кисть). Сфокусируйте желтые кон-
туры ближе к пасти динозаврика.

Примените оранжевое пламя Закончите пламя, 
 используя желтый цвет

17 Выполните команду меню View ⇒ Out-
line (Просмотр ⇒ Контуры).

18 Выполните команду Select ⇒ Ob-
ject ⇒ Bristle Brush Strokes (Выделе-
ние ⇒ По типу объектов ⇒ Мазки для 
кисти из щетины). Будут выделены все 
контуры, созданные с помощью инстру-
мента Paintbrush (Кисть) с использова-
нием кисти из щетины Filbert.

19 Сгруппируйте объекты, а затем отметьте опцию View ⇒ Preview 
(Просмотр ⇒ Иллюстрация).

20 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) 
в нижней части панели Tools (Инструменты).

21 Выберите инструмент Selection (Выделение) на панели Tools (Ин-
струменты). Щелкните по краю фигуры пламени так, чтобы была вы-
делена только эта фигура.

22 На панели Control (Управление) щелк-
ните по кнопке Edit Clipping Path (Редак-
тировать обтравочный контур) . Затем 
нажмите кнопку Stroke (Обводка) и из-
мените цвет обводки на None (Нет).

23 Выполните команду Select ⇒ Deselect 
(Выделение ⇒ Отменить выделение), 
а затем команду File ⇒ Save (Файл ⇒ Со-
хранить).
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Кисть из щетины и графические планшеты

При рисовании кистью из щетины на графическом планшете  Illustrator в ин-
терактивном режиме отслеживает движение пера по планшету. Программа 
проверяет все параметры входных данных ориентации и нажима кисти во 
всех точках траектории рисования. Выходной результат в Illustrator модели-
руется с учетом координат X и Y, силы нажима, угла наклона, направления 
наклона и поворота пера.

При работе с планшетом и пером на экране отображается аннотатор курсо-
ра, моделирующий кончик кисти. Аннотатор не отображается при использо-
вании других устройств ввода, например мыши. Также аннотатор не выво-
дится при использовании точных курсоров.

• Примечание. Для изучения всех возможностей кисти из щетины вос-
пользуйтесь планшетом Wacom Intuos 3 и более поздней версией с пером 
Art (6D). В Illustrator поддерживаются все шесть степеней свободы, доступ-
ных при работе с этими устройствами. Однако при использовании других 
устройств, включая перо Wacom Grip и кисть Art, такие атрибуты, как пово-
рот, могут не поддерживаться. Неподдерживаемые атрибуты учитываются 
в результирующих мазках кисти как постоянные значения.

При рисовании с помощью мыши отслеживается только перемещение по 
осям X и Y. Другие входные значения, например угол наклона, направление 
наклона, поворот и сила нажима, остаются неизменными. В результате на-
рисованные мазки получаются равномерными и однородными.

При создании мазков кисти из щетины перетаскивание данного инстру-
мента визуализируется. Визуализация позволяет получить приблизитель-
ное представление о конечном мазке.

• Примечание. Мазки кисти из щетины формируются несколькими наклады-
вающимися прозрачными контурами с заливкой. Как и любые другие контуры 
с заливкой в Illustrator, эти контуры взаимодействуют с заливкой других объ-
ектов, в том числе других контуров кисти из щетины. Однако заливка мазков не 
взаимодействует сама с собой. Поэтому многослойные отдельные мазки кисти 
из щетины накапливаются и взаимодействуют, а один мазок накапливается, но 
не взаимодействует сам с собой.

Из справки Illustrator

Использование узорчатых кистей

Узорчатые кисти   создают узор, составленный из отдельных участков, 
или элементов . При применении узорчатых кистей к иллюстрации их 
элементы применяются к различным участкам контура, в зависимости от 
того, в каком месте контура расположен участок: в конце, середине или 
в угле. При реализации проектов вы можете выбирать из сотен интерес-
ных узорчатых кистей: от следов собаки до городского пейзажа. Далее 
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вы откроете библиотеку узорчатых кистей и выбере-
те узор рельсового пути, чтобы нарисовать железную 
дорогу.

1 Выполните команду View ⇒ Fit Artboard In Win-
dow (Просмотр ⇒ Подогнать монтажную область 
по размеру окна).

2 В меню палитры Brushes (Кисти)  установите 
флажок напротив пункта Show Pattern Brushes 
(Показать Узорчатые кисти) и сбросьте флажок 
Show Bristle Brushes (Показать Кисти из ще-
тины).

3 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки ки-
стей»)  и выберите в появившемся меню команду Borders ⇒ Bor-
ders_Novelty (Границы ⇒ Границы_нов). Откроется библиотека ки-
стей с разнообразными границами.

4 Прокрутите палитру библиотеки кистей 
Borders_Novelty (Границы_нов) и щелк-
ните по кисти Train Tracks, чтобы добавить 
ее в палитру Brushes (Кисти). Закройте 
палитру библиотеки кистей.

Далее вы примените кисть, после чего отре-
дактируете свойства кисти.

5 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы развернуть эту палитру.

6 Щелкните по столбцу Visibility (Види-
мость) напротив слоя Railroad tracks, 
чтобы отобразить на монтажной области 
контур для рельсового пути. Щелкните 
по значку палитры Layers (Слои), чтобы 
свернуть палитру.

7 Активируйте инструмент Selection (Вы-
деление)  на панели Tools (Инструменты). Щелкните по появивше-
муся под поездом контуру для его выделения.

8 Выберите узорчатую кисть Train Tracks в раскрывающемся списке 
Brush Definition (Описание кисти) на панели Control (Управление).

9 На панели Control (Управление) измените значение в поле ввода 
Stroke Weight (Толщина линии) на 4 пункта. Обратите внимание, 
что рельсовый путь точно следует вдоль кривой. Как уже было упо-
мянуто ранее, узорчатая кисть содержит элементы, соответствующие 
различным частям контура.

Примеры узорчатых 
кистей
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Далее вы отредактируете свойства кисти для выделенного рельсового 
пути.

10 Щелкните по значку палитры Brushes 
(Кисти)  в правой части рабочей среды, 
чтобы развернуть эту палитру. Щелкните 
по кнопке Options Of Selected Object (Па-
раметры выделенного объекта)  в ниж-
ней части палитры, чтобы отредактировать 
параметры кисти только для выделенного 
на монтажной области рельсового пути. 
Откроется диалоговое окно Stroke Options (Pattern Brush) (Пара-
метры мазка (узорчатая кисть)).

11 Измените значение Scale (Мас-
штаб) на 120%, перемещая пол-
зунковый регулятор или на-
печатав значение в поле ввода. 
Щелкните по кнопке OK. При ре-
дактировании параметров кисти 
выделенного объекта доступны 
только некоторые из них. Диало-
говое окно Stroke Options (Pat-
tern Brush) (Параметры мазка 
(узорчатая кисть)) используется 
для изменения свойств контура с примененными мазками кисти без 
изменения соответствующей кисти.

12 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

Создание узорчатой кисти

Существует несколько способов создания узорчатой кисти. Для созда-
ния простого узора, применяемого к прямой линии, можно, например, 
выделить объект, используемый в качестве узора, и щелкнуть по кноп-
ке New Brush (Новая кисть)  в нижней части палитры Brushes (Ки-
сти). Чтобы создать более сложный узор для применения к объектам, 

� Совет. Чтобы изме-
нить размер желез-
нодорожного пути, вы 
также можете поме-
нять толщину обводки 
линии на монтажной 
области.
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состоящим из кривых и углов, необходимо сначала создать из иллю-
страций образцы узоров в палитре Swatches (Образцы), используемые 
для элементов узорчатой кисти, а затем задать новую кисть. Например, 
чтобы создать узорчатую кисть для применения к прямой линии с угла-
ми, потребуется три образца узоров: для прямой линии, внутреннего 
угла и внешнего углов. Далее вы создадите образцы для использования 
в узорчатой кисти.

1 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы развернуть эту палитру.

2 Щелкните по столбцу Visibility (Видимость) напротив слоя Frame, 
чтобы отобразить содержимое этого слоя.

3 Откройте палитру Swatches (Образцы) .

Сейчас вы создадите образец узора.

4 Выберите монтажную область 2 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям).

5 Используя инструмент Selection (Выделение) , перетащите цветок 
на палитру Swatches (Образцы). В палитре появится новый образец 
узора.

6 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

7 В палитре Swatches (Образцы) дважды щелкните по только что соз-
данному образцу узора. Откроется диалоговое окно Swatch Options 
(Параметры образцов). Назовите образец «Corner» и щелкните по 
кнопке OK.

8 Повторите шаги 5–7, чтобы создать образец узора из оранжевого кру-
га, расположенного на монтажной области слева от цветка. Назовите 
этот образец Side.

Для создания новой узорчатой кисти необходимо применить образцы 
из палитры Swatches (Образцы) к элементам кисти в диалоговом окне 
параметров кисти. Сейчас вы примените только что созданные образцы, 
создав новую узорчатую кисть.

• Примечание. 
Более подробную ин-
формацию о создании 
узоров вы можете най-
ти в разделе справки 
Illustrator «Об узорах».
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9 Щелкните по значку палитры Brushes (Кисти) , чтобы развернуть 
эту палитру.

10 Если выделены какие-либо объекты, выполните команду Se-
lect ⇒ Deselect (Выделение ⇒ Отменить выделение). Этот шаг очень 
важен! Любые выделенные объекты станут частью кисти.

11 В палитре Brushes (Кисти) щелкните по кнопке New Brush (Новая 
кисть) .

12 В диалоговом окне New Brush (Новая кисть) выберите тип Pattern 
Brush (Узорчатая кисть). Обратите внимание, что вы не можете вы-
брать типы Art Brush (Объектная кисть) и Scatter Brush (Дискрет-
ная кисть). Для создания этих типов необходимо сначала выделить 
объект в документе. Щелкните по кнопке OK.

Примените образцы к элементам новой узорчатой кисти.

13 В диалоговом окне Pattern Brush Options (Параметры узорчатой ки-
сти) назовите кисть Border.

14 Убедитесь, что ниже поля ввода 
Spacing (Интервалы) выделено 
поле Side Tile (Боковой фраг-
мент). В списке образцов узо-
ра, расположенном ниже полей 
элементов, выберите образец 
Side. Этот образец появится 
в поле элемента Side Tile (Бо-
ковой фрагмент). В диалоговом 
окне Pattern Brush Options 
(Параметры узорчатой кисти) 
показаны элементы создавае-
мой кисти. Первый элемент 
слева представляет собой боковой элемент, который используется 
для срединных участков контура. Второй элемент — это элемент для 
внешнего угла, а третий — для внутреннего угла. Узорчатые кисти 
могут содержать до пяти элементов: боковой, начальный и конечный 
элементы, а также элементы внутреннего и внешнего углов, предна-
значенные для закрашивания острых углов контура. Некоторые ки-

� Совет. При наведе-
нии указателя мыши 
на поля элементов по-
явится всплывающая 
подсказка с указанием 
типа элемента.
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сти не содержат угловых элементов, так как предназначены для изо-
гнутых линий.

В следующей части урока вы создадите собственную узорчатую кисть, 
содержащую угловые элементы. Сейчас вы примените образец Corner 
к элементам внутреннего и внешнего углов новой узорчатой кисти.

15 В диалоговом окне Pattern 
Brush Options (Параметры 
узорчатой кисти) выберите 
поле элемента Outer Corner 
Tile (Внешний угол) — второе 
поле слева. В списке образцов 
узора выберите Corner. Обра-
зец появится в поле элемента 
Outer Corner Tile (Внешний 
угол).

16 Выберите поле элемента In-
ner Corner Tile (Внутренний 
угол) — среднее поле. В списке образцов узора укажите Corner. Об-
разец появится в поле элемента Inner Corner Tile (Внутренний угол). 
Щелкните по кнопке OK. Создавать начальный и конечный элементы 
для новой кисти не нужно, потому что новая кисть будет применять-
ся на монтажной области к замкнутому контуру. Если вам потребу-
ется создать узорчатую кисть с начальным и конечным элементами, 
добавьте их таким же образом, как добавляли боковой и угловые эле-
менты. Кисть Border отобразится в палитре Brushes (Кисти).

� Совет. Чтобы сохранить кисть и повторно ее использовать в другом файле, можно 
создать библиотеку кистей с образцами, которые вы хотите использовать. Более 
подробную информацию см. в разделе справки Illustrator «Работа с библиотеками 
кистей».

Применение узорчатой кисти

В этом разделе урока вы примените мазки кисти Border (Граница) к пря-
моугольной рамке вокруг иллюстрации. Если для применения кистей вы 
используете инструменты рисования, сначала необходимо нарисовать 
контур с помощью инструмента рисования, а затем применить к нему 
мазки, выбрав кисть в палитре Brushes (Кисти).

1 Щелкните по кнопке First (Первая)  в левом нижнем углу окна до-
кумента, чтобы вернуться к первой монтажной области и подогнать 
ее по размеру окна.

2 С помощью инструмента Selection (Выделение)  щелкните по бе-
лой обводке прямоугольной рамки.

• Примечание. По-
сле создания новой 
кисти она отобража-
ется только в палитре 
Brushes (Кисти) для 
текущего документа.
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3 На панели Tools (Инструменты) щелкните по полю Fill (Заливка) 
и убедитесь, что выбран образец None (Нет) . Затем отметьте об-
разец None (Нет)  в поле Stroke (Обводка).

4 В меню палитры Brushes (Кисти)  выполните команду Thumb-
nail View (Просмотр миниатюр). Обратите внимание, что в режиме 
просмотра миниатюр в палитре Brushes (Кисти) узорчатые кисти 
разбиты на сегменты, каждый из которых соответствует определен-
ному элементу узорчатой кисти. При этом боковой элемент повто-
ряется.

5 Не снимая выделения с прямоугольника, щелкните по кисти Border 
в палитре Brushes (Кисти). Прямоугольник будет закрашен узорча-
той кистью. Боковой элемент кисти размещается на сторонах прямо-
угольника, а угловой элемент — в его углах.

Сейчас вы отредактируете кисть Border.

6 В палитре Brushes (Кисти) дважды щелкните по узорчатой кисти 
Border. Откроется диалоговое окно Pattern Brush Options (Параме-
тры узорчатой кисти). 

7 В поле ввода Scale (Масштаб) 
измените значение на 70%, 
в поле ввода Spacing (Интерва-
лы) введите 120% и установите 
переключатель в положение Add 
Space To Fit (Вставить пробелы). 
Щелкните по кнопке OK.

8 В диалоговом окне с предупре-
ждением об изменении кисти 
щелкните по кнопке Apply To 
Strokes (Применить к мазкам), 
чтобы применить изменения 
к рамке на монтажной области.
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9 Используя инструмент Selection (Выделение), щелкните для выде-
ления крыши паровозика над головой утенка. Щелкните по кисти 
Border в палитре Brushes (Кисти), чтобы применить эту кисть. Об-
ратите внимание, что к данному контуру не были применены цветки. 
Контур закрашен образцом узора Side кисти Border, который исполь-
зуется для бокового элемента кисти. Поскольку контур не содержит 
острых углов, в нем не применяются элементы внешнего и внутрен-
него углов.

10 Выполните команду меню Edit ⇒ Undo Apply Pattern Brush (Редак-
тирование ⇒ Отменить: Применить узорчатую кисть), чтобы убрать 
мазки кисти с крыши.

• Примечание. Выше в этом уроке вы научились удалять мазки кисти из объекта 
с помощью щелчка по кнопке Remove Brush Stroke (Удалить мазок кисти)  в пали-
тре Brushes (Кисти). В данном случае вы использовали команду меню Edit ⇒ Undo 
Apply Pattern Brush (Редактирование ⇒ Отменить: Применить узорчатую кисть), 
так как при щелчке по кнопке Remove Brush Stroke (Удалить мазок кисти) с крыши 
паровозика было бы удалено предыдущее форматирование и возвращены заливка 
и обводка по умолчанию.

Редактирование элементов узорчатой кисти

Вы можете отредактировать элементы узорчатой кисти, создав (или обно-
вив) образцы узоров и применив новые образцы к элементам кисти в диа-
логовом окне Pattern Brush Options (Параметры узорчатой кисти).

Для изменения элементов узорчатой кисти можно также, удерживая кла-
вишу Alt/Option, перетащить новый графический объект из монтажной об-
ласти на миниатюру изменяемого элемента в палитре Brushes (Кисти ).

Изменение атрибутов цвета кистей

Цвета мазков объектных , узорчатых или дискретных кистей в монтаж-
ной области зависят от текущего цвета обводки и используемого кистью 
метода окраски. Если метод окраски не задан, используется цвет кисти по 
умолчанию. Например, объектная кисть train logo была применена с цве-
том по умолчанию (а не с черным цветом, который является текущим 
цветом обводки), потому что для нее был задан метод окраски None (Без 
изменений).

Для изменения цвета объектных, узорчатых и дискретных кистей мож-
но выбрать один из трех методов окраски  в диалоговом окне параметров 
кисти: Tints (Полутона), Tints and Shades (Полутона и тени) и Hue Shift 
(Сдвиг цветового тона). Более подробные сведения о каждом из этих 
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методов  вы можете найти в разделе справки Illustrator «Параметры окра-
ски для дискретной, объектной и узорчатой кистей».

• Примечание. При использовании для окрашивания белого цвета обводки могут 
быть получены полностью белые мазки кистей, а при использовании черного — 
полностью черные мазки. Результаты зависят от того, какие цвета были выбраны 
изначально.

Изменение цвета кисти с использованием метода окраски Tints

В данном разделе вы измените цвет объектной кисти train logo, исполь-
зуя метод окраски Tints (Полутона). 

1 В меню палитры Brushes (Кисти)  установите флажок напро-
тив пункта меню Show Art Brushes (Показать Объектные кисти) 
и сбросьте флажок Show Pattern Brushes (Показать Узорчатые 
кисти ).

2 Используя инструмент Selection (Выделение) , выделите логотип 
поезда — расположенный ниже утенка круг, к которому применена 
объектная кисть train logo.

3 Удерживая клавишу Shift, щелкните по кнопке Stroke (Обводка) на 
панели Control (Управление). Откроется палитра Color (Цвет).

4 Щелкните по полосе спектра цветов для выбора цвета. Мы выбрали 
оранжево-красный образец.

5 Дважды щелкните по кисти train logo в палитре Brushes (Кисти). От-
кроется диалоговое окно Art Brush Options (Параметры объектной 
кисти). Установите флажок Preview (Просмотр) и перетащите диа-
логовое окно в сторону от логотипа поезда, чтобы видеть производи-
мые изменения. Чтобы изменить цвет кисти, необходимо выбрать ме-
тод окраски. При выборе методов Tints (Полутона), Tints and Shades 
(Полутона и тени) или Hue Shift (Сдвиг цветового тона) к мазкам 
кисти в монтажной области будет автоматически применен текущий 
цвет обводки.

6 В разделе Colorization (Окраска) диалогового окна Art Brush Op-
tions (Параметры объектной кисти) укажите метод окраски Tints 
(Полутона) в раскрывающемся списке Method (Метод). Выде-
ленный контур, к которому применена кисть train logo, поменяет 
цвет и будет окрашен в оттенки текущего цвета обводки. Черные 
участки иллюстрации окрашиваются в цвет обводки, менее интен-
сивные — в оттенки цвета обводки, а белые участки остаются бе-
лыми.
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• Примечание. Метод окраски Tints And Shades (Полутона и тени) отображает 
мазок кисти в оттенках и тенях цвета обводки. Этот метод обеспечивает сохранение 
черного и белого цветов, а все промежуточные оттенки переходят от черного к бело-
му через цвет обводки.

7 При желании можно выбрать в диалоговом 
окне Art Brush Options (Параметры объект-
ной кисти) метод окраски Tints and Shades 
(Полутона и тени), чтобы посмотреть, как 
изменится рисунок. Вернитесь к методу 
Tints (Полутона) и щелкните по кнопке OK. 
В появившемся диалоговом окне с преду-
преждением щелкните по кнопке Apply To 
Strokes (Применить к мазкам), чтобы при-
менить изменения окраски к мазкам кисти 
на монтажной области. Вы также можете выбрать изменение только 
последующих мазков кисти. При выборе метода окраски для кисти 
новый цвет обводки применяется к выделенным мазкам кисти и к но-
вым контурам, окрашиваемым этой кистью.

8 Щелкните по значку палитры Color (Цвет)  в правой части рабочей 
среды, чтобы развернуть эту палитру. Щелкните по полю Stroke (Об-
водка), чтобы перевести его на передний план, и, выполняя щелчки 
в разных местах полосы спектра цветов, попробуйте применить дру-
гие цвета обводки к выделенной иллюстрации.

9 Когда вы будете удовлетворены цветом логотипа поезда, щелкните за 
его пределами, чтобы снять выделение.

10 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).
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Изменение цвета кисти с использованием метода окраски 
Hue Shift

Сейчас вы примените новый цвет к кисти Banner 1 в палитре Brushes 
(Кисти).

1 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы развернуть эту палитру. Щелкните по столбцу Vis-
ibility (Видимость) напротив слоя Text, чтобы показать содержимое 
этого слоя.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите область вокруг печати «Golden Book Award» для 
ее увеличения.

3 Используя инструмент Selection (Выделение) , выделите круг, 
к которому применена кисть.

4 Щелкните по значку палитры Brushes (Кисти) , чтобы развернуть 
эту палитру, и откройте диалоговое окно Art Brush Options (Пара-
метры объектной кисти) кисти Banner 1. Обратите внимание, что по 
умолчанию для кисти Banner 1 установлен метод окраски None (Без 
изменений).

5 В диалоговом окне Art Brush Options (Параметры объектной кисти) 
установите флажок Preview (Просмотр), если он еще не установлен. 
В разделе Colorization (Окраска) выберите метод окраски Hue Shift 
(Сдвиг цветового тона) в раскрывающемся списке Method (Метод). 
Обычно данный метод выбирается для кистей, использующих не-
сколько цветов. При изменении цвета обводки новый цвет передает-
ся всем участкам рисунка, окрашенным в ключевой цвет.

6 В разделе Colorization (Окраска) нажмите кнопку Key Color Eyedrop-
per (Пипетка ключевого цвета)  и выполните щелчок по оранжево-
му цвету в области предварительного просмотра слева от параметров 
окраски, как показано на рисунке. Ключевой цвет, образец которого 
вы только что взяли, будет использован при следующем применении 
цвета обводки к иллюстрации, после того как вы закроете диалоговое 
окно. Оранжевые участки контура, к которому применена кисть, те-
перь окрашены в текущий цвет обводки. Этот цвет будет отображать-
ся, когда вы примените метод окраски Hue Shift (Сдвиг цветового 
тона).

� Совет. Сведения 
о том, какой эффект на 
иллюстрацию произво-
дят различные методы 
окраски, можно полу-
чить, щелкнув по кноп-
ке с изображением 
лампочки  в диало-
говом окне Art Brush 
Options (Параметры 
объектной кисти).
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7 Щелкните по кнопке OK. В диалоговом окне с предупреждением 
щелкните по кнопке Apply To Strokes (Применить к мазкам), чтобы 
применить изменения окраски к мазкам на монтажной области. Вы 
также можете выбрать изменение только последующих мазков, оста-
вив существующие мазки кисти без изменений. При выборе метода 
окраски для кисти новый цвет обводки применяется к выделенным 
мазкам и новым контурам, окрашиваемым данной кистью.

8 На панели Control (Управление) щелкните 
по кнопке Stroke (Обводка) и измените цвет 
обводки на flame red. Попробуйте выбрать 
другие цвета для выделенных мазков и за-
кончите выбор на цвете flame yellow, как по-
казано на рисунке справа.

9 Выполните команду меню Select ⇒ Dese-
lect (Выделение ⇒ Отменить выделение), 
а затем команду File ⇒ Save (Файл ⇒ Со-
хранить).

Работа с инструментом Blob Brush

Инструмент Blob Brush (Кисть-клякса)  можно использовать для рисова-
ния фигур с заливкой, которые пересекаются и объединяются с другими 
фигурами с заливкой того же цвета. Данный инструмент позволяет до-
стичь той же степени художественности исполнения, что и при использо-
вании инструмента Paintbrush (Кисть). Однако, в отличие от последнего, 
который создает открытые контуры, инструмент Blob Brush (Кисть-
клякса) формирует замкнутые фигуры, окрашенные только заливкой 
(без обводки). Их можно редактировать с помощью инструментов Eraser 
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(Ластик) и Blob Brush (Кисть-клякса). Инструмент Blob Brush (Кисть-
клякса) не позволяет редактировать фигуры с обводкой.

hhКонтур, созданный 
с использованием инструмента 
Paintbrush (Кисть)

Контур, созданный с помощью 
инструмента Blob Brush 
(Кисть-клякса)

В данном разделе, используя инструмент Blob Brush (Кисть-клякса), вы 
создадите изображение дыма, идущего из трубы паровозика.

Рисование с помощью инструмента Blob Brush

Инструмент  Blob Brush (Кисть-клякса) использует параметры кисти по 
умолчанию, идентичные параметрам каллиграфических кистей.

1 Выберите пункт Essentials (Основные сведения) в переключателе 
рабочих сред на панели приложения.

2 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

3 Щелкните по значку палитры Layers (Слои)  в правой части ра-
бочей среды, чтобы развернуть эту палитру. Щелкните по значку 
с изображением глаза напротив слоя Text, чтобы скрыть содержимое 
данного слоя. Затем щелкните по столбцу Visibility (Видимость) на-
против слоев Background и Smoke. Выделите слой Smoke.

4 На панели Control (Управление) измените цвет заливки на белый, 
а цвет обводки — на None (Нет) .

5 Дважды щелкните по инструменту Blob Brush (Кисть-клякса)  
на панели Tools (Инструменты). Откроется диалоговое окно Blob 
Brush Tool Options (Параметры инструмента «Кисть-клякса»). 
Установите флажок Keep Selected (Сохранять выделенным) и из-
мените значение параметра Size (Размер) на 30 пунктов. Щелкните 
по кнопке OK.

6 Установите указатель мыши чуть выше дымовой трубы слева от 
утенка. Перетащите указатель по зигзагообразной кривой вверх и не-
много вправо, нарисовав дым.

• Примечание. Если 
при использовании 
инструмента Blob 
Brush (Кисть-клякса) 
до начала рисования 
установлены цвета 
и заливки, и обводки, 
то цветом заливки 
создаваемой фигуры 
становится цвет обвод-
ки. Если же до начала 
рисования задан 
только цвет заливки, 
то в качестве цвета 
заливки создаваемой 
фигуры будет исполь-
зован именно он.
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7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение). Далее вы отредактируете нарисованную фигуру 
дыма, придав ей более стильный вид.

Объединение контуров с помощью инструмента Blob Brush

Помимо рисования новых фигур, вы можете использовать  инструмент 
Blob Brush (Кисть-клякса), чтобы создавать пересечение и объединение 
фигур одинакового цвета. Далее вы объедините нарисованную фигуру 
дыма с расположенным справа белым эллипсом.

1 Щелкните по значку палитры Appearance (Оформление)  в правой 
части рабочей среды, чтобы развернуть эту палитру. В меню палитры 

 сбросьте флажок New Art Has Basic Appearance (Новый объект 
с основным оформлением). При отключении этого параметра инстру-
мент Blob Brush (Кисть-клякса) использует атрибуты выделенного 
объекта.

2 Используя инструмент Selection (Выделение) , выделите фигуру 
дыма, которую только что нарисовали. Щелкните, удерживая клави-
шу Shift, по белому эллипсу справа от фигуры дыма.

3 Щелкните по слову Path (Контур) в верхней части палитры Appear-
ance (Оформление), чтобы эффект тени, который вы сейчас приме-
ните, не был применен только к заливке или только к обводке.

4 Выполните команду меню Effect ⇒ Stylize ⇒ Drop Shadow (Эф-
фект ⇒ Стилизация ⇒ Тень). Откроется диалоговое окно Drop 
Shadow (Тень) . Установите следующие значения параметров: Opac-
ity (Непрозрачность) — 35%, X Offset 
(Сдвиг по оси X) — 3 пункта, Y Off-
set (Сдвиг по оси Y) — 3 пункта, Blur 
(Размытие) — 2 пункта. Щелкните по 
кнопке OK.

5 Выполните команду Select ⇒ Dese-
lect (Выделение ⇒ Отменить выде-
ление).

• Примечание. При 
рисовании с использо-
ванием инструмента 
Blob Brush (Кисть-
клякса) создаются 
замкнутые фигуры 
с заливкой. Для этих 
фигур может быть 
использован любой 
тип заливки, включая 
градиенты, сплошные 
цвета, узоры и т. д.
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6 Выберите инструмент Blob Brush (Кисть-клякса) на панели Tools 
(Инструменты). Убедитесь, что в палитре Appearance (Оформление) 
отображаются атрибуты оформления, соответствующие фигуре дыма 
и эллипсу (белая заливка, без обводки, эффект тени). Перетащите 
указатель мыши из нарисованной вами фигуры дыма в расположен-
ный справа эллипс, соединив две фигуры.

• Примечание. Объекты, объединяемые с помощью инструмента Blob Brush 
(Кисть-клякса), должны иметь одинаковые атрибуты оформления и не иметь обводки. 
Кроме того, данные объекты должны находиться в одном слое или группе и следо-
вать один за другим в порядке наложения.

7 Продолжите рисование с использованием инструмента Blob Brush 
(Кисть-клякса), сделав дым больше похожим на облако. При отпу-
скании кнопки мыши применяется эффект тени.

8 Используя инструмент Blob Brush (Кисть-клякса), измените форму 
эллипса, чтобы своим видом он напоминал облако.

9 Снимите выделение со всех объектов и сохраните файл при помощи 
команды File ⇒ Save (Файл ⇒ Сохранить).

Редактирование с использованием инструмента Eraser

При рисовании и объединении фигур с помощью инструмента Blob 
Brush (Кисть-клякса) у вас могут получиться слишком большие фигуры, 
что потребует их корректировки. Для изменения формы фигуры исполь-
зуйте инструмент Eraser (Ластик) . 

� Совет. При рисовании инструментами Blob Brush (Кисть-клякса) и Eraser (Ластик) 
рекомендуется рисовать более короткие линии и чаще отпускать кнопку мыши. 
В случае необходимости вы можете отменить внесенное изменение, однако, рисуя 
длинные линии и долго не отпуская кнопку мыши, при отмене последнего изменения 
вы удалите более длинный отрезок.

• Примечание. Обра-
тите внимание, что при 
рисовании и редакти-
ровании рисунка тень 
применяется ко всей 
фигуре целиком.
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1 Выберите инструмент Selection (Выделение)  и выделите фигуру 
дыма.

2 Активируйте инструмент Eraser (Ластик)  на панели Tools (Ин-
струменты). Приступайте к выполнению следующих шагов, помня 
о том, что вы всегда можете остановиться и отменить последнее из-
менение.

3 Используя инструмент Eraser (Ластик), перетаскивайте указатель 
мыши вдоль нижнего края фигуры дыма, удаляя ее часть. При ис-
пользовании инструментов Blob Brush (Кисть-клякса) и Eraser (Ла-
стик) указатель принимает вид круга, показывающего диаметр кисти. 
Далее вы измените размер кисти, чтобы облегчить редактирование 
фигуры дыма.

4 Нажмите несколько раз клавишу ], чтобы увеличить диаметр кисти.

5 Попробуйте переключаться между 
инструментами Eraser (Ластик) 
и Blob Brush (Кисть-клякса), про-
должая редактировать фигуру 
дыма.

6 Щелкните по значку палитры Lay-
ers (Слои)  в правой части рабо-
чей среды, чтобы развернуть эту 
палитру. Щелкните по столбцу Vis-
ibility (Видимость) напротив слоя Text.

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Оставь-
те файл открытым для выполнения самостоятельной работы.

• Примечание. 
Выбор фигуры перед 
выбором инструмента 
Eraser (Ластик) ограни-
чивает этот инструмент 
таким образом, что 
выполняется стирание 
только выделенной 
фигуры.

• Примечание. Воз-
можно, вам потребу-
ется изменить поло-
жение текста «Ted and 
Fuego Take a Train» с по-
мощью инструмента 
Selection (Выделение), 
чтобы разместить текст 
по центру облака.
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Указания по применению инструмента Blob Brush

При использовании инструмента Blob Brush (Кисть-клякса) нужно иметь 
в виду следующее:

• чтобы контуры могли объединиться, они должны быть соседними в по-
рядке наложения;

• инструмент Blob Brush (Кисть-клякса) создает контуры с заливкой, но 
без обводки. Если создаваемые с помощью инструмента Blob Brush 
(Кисть-клякса) контуры необходимо объединить с существующей ил-
люстрацией, следует убедиться, что эта иллюстрация окрашена тем же 
цветом заливки и не имеет обводки;

• при рисовании контуров с помощью инструмента Blob Brush (Кисть-
клякса) новые контуры объединяются с самым верхним обнаруженным 
совпадающим контуром. Если новый контур соприкасается с несколь-
кими совпадающими контурами в пределах одной группы или слоя, все 
пересекающиеся контуры объединяются;

• для применения к инструменту Blob Brush (Кисть-клякса) таких атри-
бутов раскрашивания, как эффекты или прозрачность, выберите ин-
струмент и задайте атрибуты в палитре Appearance (Оформление) до 
начала рисования;

• инструмент Blob Brush (Кисть-клякса) можно использовать для объе-
динения контуров, созданных другими инструментами. Для этого следу-
ет убедиться, что существующая иллюстрация не имеет обводки; затем 
необходимо задать для инструмента Blob Brush (Кисть-клякса) такой 
же цвет заливки, после чего нарисовать новый контур, пересекающий-
ся со всеми контурами, которые вы хотите объединить.

Из справки Illustrator

Самостоятельная работа

Использование кистей предоставляет множество возможностей для 
творчества. Попрактикуйтесь в применении кисти из щетины.

1 Выделите фигуру дыма с помощью инструмента Selection (Выде-
ление) .

2 Щелкните по кнопке Draw Inside (Рисовать внутри объектов) в ниж-
ней части панели Tools (Инструменты).

• Примечание. Если вы не можете выбрать режим рисования Draw Inside (Рисо-
вать внутри объектов), возможно, облако представляет собой группу. Выполните 
команду меню Object ⇒ Ungroup (Объект ⇒ Разгруппировать), а затем команду 
Select ⇒ Deselect (Выделение ⇒ Отменить выделение). Щелкните по фигуре дыма 
еще раз для ее выделения.
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3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

4 Щелкните по значку палитры Brushes (Кисти) , чтобы развернуть 
эту палитру. Щелкните по кнопке Brush Libraries Menu (Меню «Би-
блиотеки кистей»)  и в открывшемся меню выполните команду 
Bristle Brush ⇒ Bristle Brush Library (Кисть из щетины ⇒ Библио-
тека кистей из щетины).

5 Активируйте одну из кистей в палитре Bristle Brush Library (Биб-
лиотека кистей из щетины).

6 Выберите инструмент Paintbrush (Кисть)  на панели Tools (Ин-
струменты). Щелкните по кнопке Stroke (Обводка) на панели Con-
trol (Управление) и укажите светло-серый цвет обводки. Поупраж-
няйтесь в добавлении текстуры к внутренней части фигуры дыма. 
Поэкспериментируйте с параметрами кисти из щетины.

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), а затем 
команду File ⇒ Close (Файл ⇒ Закрыть).

• Примечание. При сохранении файла может появиться диалоговое окно с со-
общением о том, что документ содержит контуры с прозрачностью, выполненные 
кистью из щетины. В данном случае щелкните по кнопке OK.

Поупражняйтесь в применении мазков кисти к контурам, созданным при 
помощи инструментов рисования.

1 Выполните команду меню File ⇒ New (Файл ⇒ Новый) и создайте 
документ, который будете использовать для практики.

2 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки 
кистей»)  в палитре Brushes (Кисти) и выполните в появившем-
ся меню команду Decorative ⇒ Decorative_Scatter (Декоратив-
ный ⇒ Декоратив_дискрет).

3 Используя инструменты рисования или любой из инструментов 
основных фигур, нарисуйте несколько объектов. Используйте цвета 
заливки и обводки по умолчанию.

4 Выделив один из объектов, щелкните по кисти в палитре Decora-
tive_Scatter (Декоратив_дискрет), чтобы применить мазки кисти 
к контуру выделенного объекта. При выборе дискретной кисти она 
автоматически добавляется на палитру Brushes (Кисти).

5 Повторите шаг 4 для каждого нарисованного объекта.

6 В палитре Brushes (Кисти) дважды щелкните по одной из дискрет-
ных кистей, которые использовали в шаге 4. Откроется диалоговое 
окно Scatter Brush Options (Параметры дискретной кисти). Измени-
те цвет, размер и другие параметры кисти. После закрытия диалогово-
го окна щелкните по кнопке Apply To Strokes (Применить к мазкам), 
чтобы применить изменения к мазкам кисти на монтажной области.
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Контрольные вопросы

1 Опишите каждый из пяти типов кисти: объектные, каллиграфические, узорчатые, ки-
сти из щетины и дискретные кисти.

2 В чем разница между применением мазков кисти к иллюстрации с использованием ин-
струмента Paintbrush (Кисть) и применением мазков с использованием одного из ин-
струментов рисования?

3 Как можно отредактировать контуры при рисовании с помощью инструмента Paint-
brush (Кисть)? Какое влияние на данный инструмент оказывает установка флажка 
Keep Selected (Сохранять выделенным)?

4 Как изменить метод окраски для объектной, узорчатой или дискретной кисти? (Как вы 
помните, для каллиграфических кистей и кистей из щетины методы окраски не исполь-
зуются.)

5 Для создания каких кистей необходимо выделить графический объект в монтажной об-
ласти?

6 Что можно создать, используя инструмент Blob Brush (Кисть-клякса)?

Ответы

1 Существуют следующие типы кистей:

• объектные кисти равномерно растягивают иллюстрацию вдоль всей длины контура. 
Они включают типы мазков, передающие различные графические эффекты. При-
мером может служить кисть Charcoal-Feather. Объектные кисти также включают 
такие объекты, как стрелки;

• каллиграфические кисти определяются эллиптической фигурой, центр которой 
следует по контуру. Каллиграфические кисти создают мазки, напоминающие руко-
писные линии, полученные с помощью плоского наклонного кончика пера;

• узорчатые кисти создают узор, составленный из отдельных участков, или элемен-
тов, для сторон, концов и углов контура. При применении узорчатой кисти к ил-
люстрации различные элементы данной кисти применяются к различным участкам 
контура, в зависимости от того, в каком месте контура расположен участок;

• кисти из щетины позволяют создавать мазки, имитирующие рисование обычной 
кистью из щетины;

• дискретные кисти случайным образом распределяют вдоль контура копии объек-
тов, например листьев. Для видоизменения мазков можно настраивать такие пара-
метры, как размер, интервал, разброс и поворот.
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2 Чтобы применить мазки кисти с использованием инструмента Paintbrush (Кисть), не-
обходимо выбрать кисть в палитре Brushes (Кисти) и выполнить рисование в монтаж-
ной области. Мазки кисти применяются к контуру непосредственно при рисовании. 
Чтобы применить мазки, используя инструменты рисования, необходимо выбрать ин-
струмент и нарисовать контур. После этого следует выделить контур и выбрать кисть 
в палитре Brushes (Кисти). Мазки будут применены к выделенному контуру.

3 Чтобы отредактировать контур с помощью инструмента Paintbrush (Кисть), выполняй-
те перетаскивание поверх выделенного контура, перерисовывая его. Установка флажка 
Keep Selected (Сохранять выделенным) оставляет выделенным последний нарисован-
ный с помощью инструмента Paintbrush (Кисть) контур. Этот флажок установлен по 
умолчанию. Поставьте данный флажок, если вы хотите иметь возможность легко ре-
дактировать предыдущий контур при рисовании. Сбросьте флажок Keep Selected (Со-
хранять выделенным), если вы хотите рисовать накладывающиеся контуры, не изменяя 
контуры, нарисованные ранее. В этом случае контур можно будет отредактировать, вы-
делив его с помощью инструмента Selection (Выделение).

4 Чтобы изменить метод окраски кисти, дважды щелкните по кисти в палитре Brushes 
(Кисти). Откроется диалоговое окно параметров кисти. Для выбора метода окраски 
используйте раскрывающийся список Method (Метод) в разделе диалогового окна 
Colorization (Окраска). При выборе метода Hue Shift (Сдвиг цветового тона) можно 
использовать цвета по умолчанию, отображаемые в области предварительного про-
смотра диалогового окна, или изменить ключевой цвет, щелкнув по кнопке Key Color 
Eyedropper (Пипетка ключевого цвета) и выбрав образец в области предварительного 
просмотра. Щелкните по кнопке OK, чтобы применить настройки и закрыть диалоговое 
окно параметров кисти. Щелкните по кнопке Apply To Strokes (Применить к мазкам) 
в появившемся диалоговом окне с предупреждением, если вы хотите применить изме-
нения к уже существующим в монтажной области мазкам кисти. Существующие мазки 
окрашиваются с использованием цвета обводки, который был выбран при применении 
мазков к иллюстрации. Новые мазки окрашиваются с использованием текущего цвета 
обводки. Чтобы изменить цвет существующих мазков кисти после изменения метода 
окраски, выделите эти мазки и выберите новый цвет обводки.

5 При создании кисти с использованием кнопки New Brush (Новая кисть) в палитре 
Brushes (Кисти) для объектных и дискретных кистей сначала необходимо выделить 
графический объект в монтажной области.

6 Используйте инструмент Blob Brush (Кисть-клякса) для редактирования фигур с за-
ливкой, которые могут пересекаться и объединяться с другими фигурами с заливкой 
того же цвета, или для создания новых графических объектов.
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 12 ПРИМЕНЕНИЕ 
ЭФФЕКТОВ

Обзор урока

В этом уроке вы научитесь:

• использовать разнообразные эффекты: Pathfinder 
(Обработка контуров) и Distort & Transform 
(Исказить и трансформировать), Offset Path (Создать 
параллельный контур) и Drop Shadow (Тень);

• применять эффект Warp (Деформация), создав логотип 
для заголовка;

• накладывать эффекты Photoshop для добавления 
текстуры объектам;

• создавать трехмерные объекты из двухмерных 
иллюстраций;

• проецировать иллюстрации на плоскости трехмерных 
объектов.

� Для выполнения этого урока потребуется около одного 
часа. При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson12.
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Эффекты изменяют внешний вид объекта. Они являются 
«живыми», то есть вы можете применить эффект к объекту, 
а затем в любое время модифицировать или удалить данный 
эффект с помощью палитры Appearance (Оформление). 
Используя эффекты, легко создать тени, преобразовать 
двухмерную иллюстрацию в трехмерную фигуру, а также 
сделать многое другое.
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Начало работы

В этом уроке вы создадите несколько объектов и примените к ним разно-
образные эффекты. Прежде чем начать работу, вам необходимо восстано-
вить установки Adobe Illustrator по умолчанию. Затем вы откроете файл, 
содержащий окончательный вариант иллюстрации, чтобы ознакомиться 
с тем, что вам предстоит создать.

1 Чтобы инструменты и панели/палитры функционировали, как опи-
сано в уроке, удалите или деактивируйте (переименовав) файл уста-
новок Adobe Illustrator CS5 (см. раздел «Восстановление установок 
по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson12 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L12end_1.ai в папке Lesson12 на жестком 
диске. Этот файл содержит завершенную 
иллюстрацию банки для содовой воды.

4 Выполните команду View ⇒ Zoom Out 
(Просмотр ⇒ Уменьшение) для умень-
шения размера законченной иллюстра-
ции. Измените размер окна и оставьте 
иллюстрацию на экране для последую-
щей работы. При необходимости переме-
стите ее в удобное для вас место экрана, 
используя инструмент Hand (Рука) . Если вы не хотите оставлять 
файл открытым, выполните команду меню File ⇒ Close (Файл ⇒ За-
крыть).

Чтобы начать работу, откройте существую-
щий графический файл.

5 Выполните команду File ⇒ Open 
(Файл ⇒ Открыть). Откройте на жест-
ком диске папку Lesson12 в папке Les-
sons. Откройте файл L12start_1.ai.

6 Выполните команду меню File ⇒ Save 
As (Файл ⇒ Сохранить как). Назовите 
файл «sodacan.ai» и выберите для сохра-
нения папку Lesson12. В раскрывающем-
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ся списке Save As Type (Тип файла)/Format (Формат) выберите тип 
файла Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохра-
нить). В диалоговом окне Illustrator Options (Параметры сохранения 
в формате Illustrator) оставьте значения по умолчанию и щелкните 
по кнопке OK.

Использование «живых» эффектов

Команды меню Effect (Эффект) изменяют 
внешний вид объекта, не меняя при этом ба-
зовый объект. Примененный эффект авто-
матически добавляется к атрибутам оформ-
ления объекта. К объекту можно применить 
несколько эффектов. Вы можете в любое 
время отредактировать, переместить, удалить 
или скопировать эффект, используя палитру 
Appearance (Оформление). При этом для ре-
дактирования создаваемых эффектом точек 
сначала необходимо разобрать объект.

В Illustrator существуют два типа эффектов: 
векторные и растровые. Откройте в окне 
программы меню Effect (Эффект):

• эффекты Illustrator (векторные эффекты ). Верхняя половина меню 
Effect (Эффект) содержит векторные эффекты. Их можно приме-
нить только к векторным объектам или к заливке и обводке растрово-
го объекта в палитре Appearance (Оформление). Однако следующие 
векторные эффекты могут применяться как к векторным, так и к рас-
тровым объектам: 3D (Объемное изображение), SVG filters (Филь-
тры SVG), Warp (Деформация), Transform (Трансформировать), 
Drop Shadow (Тень), Feather (Растушевка), Inner Glow (Внутреннее 
свечение) и Outer Glow (Внешнее свечение);

• эффекты Photoshop (растровые эффекты ).  Нижняя половина меню 
Effect (Эффект) содержит растровые эффекты. Их можно применять 
как к векторным, так и к растровым объектам.

Применение эффекта

Эффекты можно применить  к объектам или группам, используя меню 
Effect (Эффект) или палитру Appearance (Оформление). В этой части 
урока вы сначала узнаете, как можно применить эффект к этикетке банки 
для содовой, используя команду меню, а затем примените эффект в пали-
тре Appearance (Оформление).

• Примечание. При 
применении растрово-
го эффекта исходные 
векторные данные 
растрируются с исполь-
зованием параметров 
растровых эффектов 
в документе, опреде-
ляющих разрешение 
конечного изображе-
ния. Более подробную 
информацию об этих 
параметрах вы можете 
найти в разделе справ-
ки Illustrator «Параме-
тры растровых эффек-
тов в документе».

Объект, к которому применен 
эффект тени
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1 Выберите пункт Essentials (Основные сведения) в переключателе 
рабочих сред на панели приложения.

2 Выполните команду View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» 
направляющие), чтобы отключить «быстрые» направляющие.

3 Используя инструмент Selection (Выделение) , выделите на мон-
тажной области фигуры текста Sparkling Soda.

4 После выделения группы выполните команду Effect ⇒ Styl-
ize ⇒ Drop Shadow (Эффект ⇒ Стилизация ⇒ Тень).

5 В диалоговом окне Drop 
Shadow (Тень) введите зна-
чение 3 пункта для пара-
метров X Offset (Сдвиг по 
оси X), Y Offset (Сдвиг по 
оси Y) и Blur (Размытие). 
Установите флажок Preview 
(Просмотр), чтобы предва-
рительно просмотреть при-
меняемый к тексту эффект 
тени. Щелкните по кноп-
ке OK.

6 Используя инструмент Selection (Выделение), щелкните по вишням, 
чтобы выделить эту группу.

7 После выделения группы щелкните по значку палитры Appearance 
(Оформление)  в правой части рабочей среды, чтобы развернуть 
эту палитру. В верхней части палитры вы увидите слово Group (Груп-
па), указывающее на то, что выделена группа. Эффекты можно при-
менять и к сгруппированным объектам.

8 Щелкните по кнопке Add New Effect (Добавить новый эффект)  
в нижней части палитры Appearance (Оформление). Вы увидите 
меню, содержащее те же эффекты, что и меню Effect (Эффект).

9 Выберите в появившемся меню команду Stylize ⇒ Drop Shadow 
(Стилизация ⇒ Тень) из раздела эффектов Illustrator.

10 В диалоговом окне Drop Shadow (Тень) измените значение Opacity 
(Непрозрачность) на 40% и оставьте без изменений значение 3 пун-
кта для параметров X Offset (Сдвиг по оси X), Y Offset (Сдвиг по 
оси Y) и Blur (Размытие). Установите флажок Preview (Просмотр), 
чтобы просмотреть применяемый к группе эффект тени. Щелкните 
по кнопке OK.
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Обратите внимание, что в палитре Appear-
ance (Оформление) ниже слова Group 
(Группа) теперь отображается эффект 
Drop Shadow (Тень).

11 Выполните команду меню Se-
lect ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

12 Сохраните изменения в файле.

Далее вы отредактируете примененные эффекты тени.

Редактирование эффекта

Эффекты являются «живыми». Это означает, что их можно изменять 
после применения к объекту. Для редактирования эффекта   вы може-
те выделить объект, а затем в палитре Appearance (Оформление) либо 
щелкнуть по имени эффекта, либо дважды щелкнуть по строке атрибута. 
В результате откроется диалоговое окно данного эффекта. Изменения, 
которые вы внесете в эффект, будут применены к объектам на монтаж-
ной области. В этом разделе вы отредактируете эффект тени, применен-
ный к вишням.

1 Используя инструмент Selection (Выделение) 
, щелкните по сгруппированным фигурам 

вишен. Убедитесь, что открыта палитра Ap-
pearance (Оформление), в противном случае 
выполните команду Window ⇒ Appearance 
(Окно ⇒ Оформление) или щелкните по знач-
ку палитры . Обратите внимание, что список палитры Appearance 
(Оформление) содержит эффект Drop Shadow (Тень).

NET WT. 375 ML—12.6 FL OZ.
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2 В палитре Appearance (Оформление) щелкните по синему подчерк-
нутому имени эффекта Drop Shadow (Тень). Откроется диалоговое 
окно Drop Shadow (Тень). Измените значение Opacity (Непрозрач-
ность) на 60% и установите флажок Preview (Просмотр) для пред-
варительного просмотра результата. Попробуйте изменить другие 
параметры, чтобы проверить, как эти параметры влияют на результат 
(например, мы установили значение 5 пунктов для параметра Blur). 
Затем щелкните по кнопке OK.

NET WT. 375 ML—12.6 FL OZ.

Щелкните по имени 
эффекта Drop Shadow

Отредактируйте установки эффекта Drop 
Shadow

Результат

Далее вы удалите эффект из фигур текста «Sparkling Soda».

3 Используя инструмент Selection (Выделение), щелкните по фигурам 
текста «Sparkling Soda».

4 В палитре Appearance (Оформление) щелкните слева или справа от 
синего подчеркнутого имени эффекта Drop Shadow (Тень), чтобы 
выделить строку атрибута данного эффекта. Выделив строку атрибу-
та, щелкните по кнопке Delete Selected Item (Удалить выбранный 
объект)  в нижней части палитры.

NET WT. 375 ML—12.6 FL OZ.NET WT. 375 ML—12.6 FL OZ.

5 С помощью инструмента Selection (Выделение) снова выделите 
группу вишен.

6 Выполните команду меню Object ⇒ Ungroup (Объект ⇒ Разгруппи-
ровать). Обратите внимание, что эффект тени на группе вишен боль-

• Примечание. 
Будьте внимательны 
и не щелкните по 
самому слову Drop 
Shadow (Тень), в ре-
зультате чего откроется 
одноименное диалого-
вое окно.
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ше не отображается. Если эффект применяется к группе, его действие 
относится к ней как к целому. Если объекты группы больше не сгруп-
пированы, эффект прекращает свое действие.

7 Выполните команду меню Edit ⇒ Undo Ungroup (Редактирова-
ние ⇒ Отменить: Разгруппировать).

8 Снимите выделение со всех объектов при помощи команды Se-
lect ⇒ Deselect (Выделение ⇒ Отменить выделение), а затем сохра-
ните файл.

Стилизация текста с помощью эффектов

Искажающую оболочку можно создать из объектов иллюстрации либо 
использовать в качестве оболочки заранее определенную деформирован-
ную фигуру или сетчатый объект. В данном разделе вы используете эф-
фект деформации, чтобы деформировать текст в нижней части этикетки.

1 Активируйте инструмент Selection (Выделение)  на панели Tools 
(Инструменты), а затем щелкните по тексту «NET WT…» в нижней 
части этикетки.

2 Выполните команду Effect ⇒ Warp ⇒ Arc Lower (Эффект ⇒ Дефор-
мация ⇒ Дуга вниз).

3 В диалоговом окне  Warp Options (Параметры деформации) установите 
значение 35% для параметра Bend (Изгиб). Установите флажок Pre-
view (Просмотр) для предварительного просмотра изменений. Попро-
буйте выбрать другие стили в раскрывающемся списке Style (Стиль), 
после чего вернитесь к стилю Arc Lower (Дуга вниз). В разделе Distor-
tion (Искажение) попробуйте переместить ползунковые регуляторы 
Horizontal (По горизонтали) и Vertical (По вертикали), наблюдая за 
тем, как это сказывается на результате. Затем верните параметрам в раз-
деле Distortion (Искажение) значение 0. Щелкните по кнопке OK.

NET WT. 375 ML—12.6 FL OZ.

4 Не снимая выделения с деформированного текста, щелкните в па-
литре Appearance (Оформление) по значку видимости  слева от 

• Примечание. По-
сле разгруппирования 
вишен в верхней части 
палитры Appearance 
(Оформление) по-
прежнему отобра-
жается слово Group 
(Группа). Это происхо-
дит, поскольку каждая 
отдельная вишня тоже 
представляет собой 
группу.
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строки Warp: Arc Lower (Деформация: Дуга вниз), чтобы отключить 
видимость этого эффекта. Деформирование с текста на монтажной 
области будет снято.

5 Выберите инструмент Type (Текст)  на панели Tools (Инструмен-
ты). Выделите текст 375 и измените его на 380.

6 Активируйте инструмент Selection (Выделение). В палитре Appear-
ance (Оформление) установите значок видимости  слева от строки 
Warp: Arc Lower (Деформация: Дуга вниз). Обратите внимание, что 
текст на монтажной области опять деформирован.

• Примечание. Вы снова выбрали инструмент Selection (Выделение) на этом шаге, 
потому что изначально применяли эффект к тексту, используя данный инструмент.

7 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

NET WT. 380 ML—12.6 FL OZ.

Отключите эффект 
деформации

Отредактируйте текст 
на монтажной области

Результат с включенным 
эффектом

� Совет. Для редактирования текста на монтажной области необязательно отклю-
чать эффект деформации, однако при отключении эффекта сделать это значительно 
легче.

Далее вы примените эффекты к фигурам текста «CHERRY BLAST» 
в верхней части этикетки содовой.

8 Используя инструмент Selection (Выделение) , выделите группу 
текста «CHERRY BLAST».

9 Выполните команду Effect ⇒ Warp ⇒ Rise (Эффект ⇒ Деформа-
ция ⇒ Подъем).

10 Откроется диалоговое окно Warp 
Options (Параметры деформации). 
Оставьте переключатель в положении 
Horizontal (По горизонтали) и изме-
ните значение Bend (Изгиб) на 20%. 
Щелкните по кнопке OK. Обратите 
внимание, что выделение фигур текста 
(синего цвета) по-прежнему сохраняет 

• Примечание. Под-
робную информацию 
о палитре Appear-
ance (Оформление) 
см. в уроке 13 «При-
менение атрибутов 
оформления и стилей 
графики».
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форму оригинальных фигур, хотя сам текст деформирован. Это де-
монстрирует, как «живой» эффект позволяет печатать фигуры текста 
с примененным эффектом Rise (Подъем), не изменяя оригинальный 
объект.

11 Если не отображена палитра Appearance (Оформление), выполните 
команду меню Window ⇒ Appearance (Окно ⇒ Оформление). Обра-
тите внимание, что список данной палитры содержит эффект Warp: 
Rise (Деформация: Подъем), который вы применили к фигурам 
текста .

Далее вы скроете опорные точки выделения, чтобы сосредоточиться на 
результате.

12 Не отменяя выделения фигур текста «CHERRY BLAST», выполни-
те команду меню View ⇒ Hide Edges (Просмотр ⇒ Спрятать гра-
ницы).

13 На панели Control (Управление) из-
мените цвет заливки на banner (заго-
ловок). Оставьте без изменений чер-
ный цвет обводки и толщину обводки 
в 1 пункт.

14 Выполните команду Edit ⇒ Copy (Ре-
дактирование ⇒ Копировать).

15 Убедитесь, что фигуры текста по-
прежнему выделены. Выполните ко-
манду Object ⇒ Hide ⇒ Selection (Объект ⇒ Спрятать ⇒ Выделен-
ное).

16 Выполните команду меню Edit ⇒ Paste In Front (Редактирова-
ние ⇒ Вставить на передний план).

17 Не снимайте выделения с копии текста. На панели Control (Управле-
ние) измените цвет заливки на scribble (каракули), а цвет обводки — 
на None (Нет).

Теперь необходимо применить к фигурам текста эффект Scribble (Кара-
кули).

18 Выполните команду Effect ⇒ Stylize ⇒ Scribble (Эффект ⇒ Стили-
зация ⇒ Каракули).

19 В раскрывающемся списке Settings (Стиль) диалогового окна эф-
фекта Scribble (Каракули)  выберите стиль Tight (Тонкие линии). 
Установите флажок Preview (Просмотр) для отображения измене-
ний. Измените Angle (Угол) на 10°, Path Overlap (Наложение кон-
туров) на –3 пункта и оставьте остальные параметры без изменений. 
Щелкните по кнопке OK.
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20 Выполните команду меню Ob-
ject ⇒ Show All (Объект ⇒ Пока-
зать все).

21 Выполните команду Select ⇒ Dese-
lect (Выделение ⇒ Отменить выде-
ление), а затем команду File ⇒ Save 
(Файл ⇒ Сохранить).

Редактирование фигур с помощью эффекта Pathfinder

Эффекты Pathfinder (Обработка контуров) сходны по своему действию 
с командами в палитре Pathfinder (Обработка контуров), только приме-
няются они как эффекты и не изменяют исходные объекты.

Далее вы примените эффект Pathfinder (Обработка контуров) к несколь-
ким фигурам.

1 Используя инструмент Selection (Выделение) , выполните щелчки, 
удерживая клавишу Shift, чтобы выделить красный прямоугольник 
позади текста «SPARKLING SODA» и овал на заднем плане.

2 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппиро-
вать). Вы сгруппировали объекты, потому что эффект Pathfinder 
(Обработка контуров) можно применить только к группе, слою или 
текстовому объекту.

3 Выполните команду Effect ⇒ Pathfinder ⇒ Intersect (Эффект ⇒ Об-
работка контуров ⇒ Пересечение), чтобы создать фигуру, показы-
вающую пересечение двух фигур.

• Примечание. Если при выборе команды меню Effect ⇒ Pathfinder ⇒ Intersect 
(Эффект ⇒ Обработка контуров ⇒ Пересечение) появится диалоговое окно с преду-
преждением, объекты не будут сгруппированы.
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4 Обратите внимание, что эффект Intersect (Пересечение) появился 
в палитре Appearance (Оформление). Щелкнув по имени эффекта 
Intersect (Пересечение), вы сможете изменить параметры обработки 
контуров и отредактировать этот эффект.

• Примечание. Более подробно палитра Appearance (Оформление) рассмотрена 
в уроке 13 «Применение атрибутов оформления и стилей графики».

5 Не снимая выделения с группы, выполните команду меню 
View ⇒ Outline (Просмотр ⇒ Контуры). Две фигуры по-прежнему 
на своем месте и доступны для редактирования, поскольку вы при-
менили «живой» эффект.

• Примечание. Чтобы получить пересечение фигур, можно также использовать пали-
тру Pathfinder (Обработка контуров), которая по умолчанию сразу разбирает фигуры. 
Использование меню Effect (Эффект) позволяет редактировать отдельные фигуры.

NET WT. 380 ML—12.6 FL OZ.

Сгруппируйте объекты Примените эффект Pathfinder 
(Обработка контуров)

Выполните команду 
View ⇒ Outline 
(Просмотр ⇒ Контуры)

Теперь вы скопируете овальную фигуру из группы, к которой применен 
эффект Pathfinder (Обработка контуров).

6 Используя инструмент Selection (Выделение), дважды щелкните по 
контуру овальной фигуры для перехода в режим изоляции. Это по-
зволит вам редактировать только две фигуры, входящие в группу.

• Примечание. Вы выполнили двойной щелчок по контуру фигуры, потому что фигу-
ры в режиме просмотра контуров не имеют заливки и их нельзя выделить, щелкнув 
внутри фигуры.

7 Щелкните по контуру овальной фигуры для ее выделения. Выполни-
те команду меню Edit ⇒ Copy (Редактирование ⇒ Копировать).

8 Нажмите клавишу Esc для выхода из 
режима изоляции. Выполните команду 
Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

9 Выполните команду меню Edit ⇒ Paste 
In Front (Редактирование ⇒ Вставить 
на передний план), чтобы вставить ко-
пию поверх остальных объектов .

• Примечание. Что-
бы удалить из группы 
эффект Intersect (Пе-
ресечение), который 
вы только что примени-
ли, щелкните по строке 
атрибута для эффекта 
Intersect (Пересече-
ние) в палитре Appear-
ance (Оформление), 
а затем — по кнопке 
Delete Selected Item 
(Удалить выбранный 
объект)  в нижней 
части палитры.
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10 Выберите команду меню View ⇒ Preview (Просмотр ⇒ Иллюстра-
ция) и оставьте овальную фигуру выделенной.

11 Сохраните выполненные изменения.

Смещение контуров

В данном разделе вы отредактируете овальную фигуру, применив к ней 
несколько обводок, затем отредактируете сами обводки, сместив их отно-
сительно овальной фигуры. Это позволит создать впечатление несколь-
ких накладывающихся фигур.

1 Убедитесь, что овальная фигура по-прежнему выделена. На панели 
Control (Управление) измените цвет обводки на green, цвет залив-
ки — на зеленый градиент center, а толщину обводки — на 5 пунктов.

2 Разверните палитру Layers (Слои) , щелкнув по ее значку в правой 
части рабочей среды. Щелкните по столбцу Visibility (Видимость) 
напротив слоя Background, чтобы отобразить фоновую фигуру.

Сейчас вы добавите к фигуре еще одну обводку, после чего отредактируе-
те градиентную заливку.

3 Щелкните по значку палитры Appearance (Оформление) , чтобы 
развернуть эту палитру. Не снимая выделения с зеленой фигуры, вы-
делите в палитре строку обводки, а затем щелкните по кнопке Add 
New Stroke (Добавить новую обводку)  в нижней части палитры. 
Новая обводка отобразится в палитре, однако внешний вид фигуры 
не изменится. У фигуры теперь две обводки одинакового цвета и тол-
щины, которые расположены одна поверх другой.

4 В палитре Appearance (Оформление) измените толщину выделен-
ной обводки, задав значение 9 пунктов.

5 Щелкните по кнопке Stroke (Обводка) в палитре Appearance 
(Оформление) и выберите белый цвет в появившейся палитре 
Swatches (Образцы). Нажмите клавишу Enter/Return, чтобы за-
крыть палитру Swatches (Образцы) и вернуться к палитре Appear-
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ance (Оформление). Вы можете добавлять к объекту несколько обво-
док и применять различные эффекты к каждой из них. Это позволяет 
создавать уникальные и очень интересные иллюстрации.

Добавьте новую обводку Измените толщину и цвет обводки Результат

• Примечание. Подробную информацию о палитре Appearance (Оформление) вы 
можете найти в уроке 13 «Применение атрибутов оформления и стилей графики».

6 При выделенной обводке в палитре Appearance (Оформление) 
щелкните по кнопке Add New Effect (Добавить новый эффект)  
в нижней части палитры. В открывшемся меню выполните команду 
Path ⇒ Offset Path (Контур ⇒ Создать параллельный контур).

7 В диалоговом окне Offset Path (Создать параллельный контур) из-
мените  значение параметра Offset (Смещение) на 16 пунктов и щелк-
ните по кнопке OK.

Выполните команду меню  Задайте значение Результат
Path ⇒ Offset Path параметра Offset

8 В палитре Appearance (Оформление) щелкните по стрелке слева от 
слова Stroke (Обводка) для обводки толщиной в 9 пунктов, чтобы 
развернуть этот пункт. Обратите внимание, что эффект Offset Path 
(Создать параллельный контур) является подмножеством пунк-
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та Stroke (Обводка). Это говорит о том, что 
данный эффект применен только к обводке 
в 9 пунктов.

9 Щелкните по слову Path (Контур) в верхней 
части палитры Appearance (Оформление). Это 
позволит в следующем шаге применить эффект 
тени ко всей фигуре, а не только к смещенной обводке.

• Примечание. Возможно, вам потребуется прокрутить палитру Appearance 
(Оформление) или изменить ее размер для более удобного просмотра.

10 Щелкните по кнопке Add New Effect (Добавить новый эффект) 
 в нижней части палитры Appearance (Оформление). В появив-

шемся меню выполните команду Stylize ⇒ Drop Shadow (Стилиза-
ция ⇒ Тень).

11 В диалоговом окне Drop Shadow (Тень) задайте следующие значе-
ния параметров: Opacity (Непрозрачность) — 30%, X Offset (Сдвиг 
по оси X) — 0, Y Offset (Сдвиг по оси Y) — 0, и Blur (Размытие) — 
5 пунктов. Щелкните по кнопке OK.

Щелкните по слову Path Настройте параметры эффекта Drop Shadow Результат

� Совет. Обратите внимание на поле Color (Цвет) в диалоговом окне Drop Shadow 
(Тень). При щелчке по этому полю откроется окно Color Picker (Палитра цветов), с по-
мощью которого можно выбрать цвет тени.

12 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохранить).

Применение эффекта Photoshop

Как уже было упомянуто выше  , нижняя половина меню Effect (Эффект) 
содержит эффекты Photoshop (растровые эффекты). Их можно приме-
нять как к векторным, так и к растровым объектам. Растровые эффек-
ты генерируют не векторные данные, а пикселы. К растровым эффектам 
относятся SVG Filters (Фильтры SVG), все эффекты в нижнем разде-
ле меню Effect (Эффект), а также эффекты Drop Shadow (Тень), Inner 
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Glow (Внутреннее свечение), Outer Glow (Внешнее свечение) и Feather 
(Растушевка) в подменю Effect ⇒ Stylize (Эффект ⇒ Стилизация).

Далее вы примените эффект Photoshop к фону этикетки.

1 Используя инструмент Selection (Выделение) 
, выделите овальную фигуру с применен-

ной белой обводкой. В палитре Appearance 
(Оформление) выделите строку белой обвод-
ки. Будьте внимательны и не щелкните по сло-
ву Stroke (Обводка). Сейчас вы примените эф-
фект Photoshop к белой обводке.

2 Выполните команду меню Effect ⇒ Texture ⇒ Texturizer (Эф-
фект ⇒ Текстура ⇒ Текстуризатор). Откроется окно Effect Gallery 
(Галерея эффектов). В правой части окна задайте следующие параме-
тры эффекта Texturizer (Текстуризатор): Texture (Текстура) — Sand-
stone (Известняк), Scaling (Масштаб) — 140, Relief (Рельеф) — 8 
и Light (Свет) — Bottom (Снизу). В окне Effect Gallery (Галерея 
эффектов) можно применить к объекту один или сразу несколько 
растровых эффектов. Эти эффекты содержатся в средней части окна 
и организованы в виде папок, соответствующих пунктам меню Effect 
(Эффект). Если есть такое желание, попробуйте применить различ-
ные эффекты и поэкспериментировать с настройками параметров. 
Щелкните по кнопке OK, чтобы применить параметры эффекта Tex-
turizer (Текстуризатор).

• Примечание. 
После применения рас-
трового эффекта фигу-
ра фона будет состоять 
из пикселов, а не из 
векторных данных.
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Теперь, когда иллюстрация завершена, вы можете изменить ее размер и со-
хранить как символ в палитре Symbols (Символы). Затем вы создадите объ-
емное изображение банки для содовой и примените к нему этот символ.

3 Используя инструмент Selection (Выделение), щелкните, удерживая 
клавишу Shift, по красному прямоугольнику фона, чтобы выделить 
обе фигуры. Выполните команду Object ⇒ Arrange ⇒ Send To Back 
(Объект ⇒ Монтаж ⇒ На задний план).

4 Выполните команду меню Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области), а затем команду 
Object ⇒ Group (Объект ⇒ Сгруппировать).

5 Не снимая выделения с группы, дважды щелкните по инструменту 
Scale (Масштаб)  на панели Tools (Инструменты).

6 В диалоговом окне Scale (Масштаби-
рование) измените значение в поле 
ввода Uniform Scale (Масштаб) на 60% 
и установите флажок Scale Strokes 
& Effects (Масштабировать обводки 
и эффекты). Щелкните по кнопке OK.

• Примечание. Если при масштабировании объ-
ектов вы не установите флажок Scale Strokes & 
Effects (Масштабировать обводки и эффекты), тол-
щина обводок и размеры эффектов не изменятся.

7 Щелкните по значку палитры Symbols (Символы)  или выполните 
команду Window ⇒ Symbols (Окно ⇒ Символы), чтобы развернуть 
палитру Symbols (Символы). Выберите инструмент Selection (Вы-
деление) и перетащите выделенное содержимое на палитру Symbols 
(Символы), чтобы создать символ. Откроется диалоговое окно Sym-
bol Options (Параметры символа).  Назовите символ «soda Label» 
и выберите пункт Graphic (Графика) в качестве типа символа. Щелк-
ните по кнопке OK.

8 Снимите выделение с объектов и сохраните файл, выполнив команду 
File ⇒ Save (Файл ⇒ Сохранить). Оставьте файл открытым.

� Совет. Подробную 
информацию о симво-
лах вы можете найти 
в уроке 14 «Работа 
с символами».
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Параметры растровых эффектов в документе

При каждом применении растрового эффекта Illustrator использует пара-
метры растровых эффектов в документе, чтобы определить разрешение 
конечного изображения. Поэтому перед работой с эффектами важно про-
верять параметры растровых эффектов в документе.

 
Параметры растрирования для 
документа можно задать при 
создании нового документа 
или выбрав команду меню Ef-
fect ⇒ Document Raster Effects 
Settings (Эффект ⇒ Параметры 
растровых эффектов в докумен-
те). Диалоговое окно Document 
Raster Effects Settings (Па-
раметры растровых эффектов 
в документе)  позволяет задать 
параметры для всех растро-
вых эффектов в документе или 
для растрирования векторного 
объекта .

В число устанавливаемых параметров входят: Color Model (Цветовая мо-
дель), Resolution (Разрешение), Background (Фон), Anti-alias (Сглажива-
ние), Create Clipping Mask (Создавать обтравочную маску) и Add Around 
Object (Добавить вокруг объекта). Более подробную информацию о пара-
метрах растровых эффектов в документе вы можете найти в разделе справ-
ки «О растровых эффектах».

Из справки Illustrator

Использование объемного эффекта

Используя объемный эффект , можно управлять 
оформлением объемных изображений с помо-
щью освещения, теней, вращения и других атри-
бутов. В этой части урока вы используете двух-
мерные фигуры в качестве основы для создания 
трехмерных объектов.

Существуют три типа объемных эффектов, ко-
торые вы можете применить:

• Extrude & bevel (Вытягивание и скос)  — 
двухмерные объекты вытягиваются вдоль 
оси Z, что добавляет объектам глубину. На-
пример, эллипс становится цилиндром;

Y

Z

X

Объемный эффект исполь-
зует оси координат X, Y и Z
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• Revolve (Вращение)  — для создания трехмерного объекта контур или 
профиль поворачивается вокруг глобальной оси Y (оси вращения);

• Rotate (Поворот)  — двухмерное изображение поворачивается в трех-
мерном пространстве относительно оси Z, что изменяет перспективу 
изображения.

Вытягивание и скос Вращение Поворот

Создание трехмерного объекта вращением

В этой части урока вы познакомитесь с одним из объемных эффектов, 
который называется Revolve (Вращение). С помощью данного эффекта 
вы создадите банку для содовой воды, используя существующий контур 
во второй монтажной области.

1 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

2 Щелкните по значку палитры Artboards (Монтажные области) , 
чтобы развернуть эту па литру.

3 Дважды щелкните в палитре по монтажной об-
ласти 2, чтобы подогнать ее по размеру окна 
документа. Сверните палитру Artboards (Мон-
тажные области).

4 Выполните команду меню Select ⇒ All On Ac-
tive Artboard (Выделение ⇒ Все объекты в ак-
тивной монтажной области). Этот контур представляет собой поло-
вину фигуры банки для содовой. При применении к контуру эффекта 
Revolve (Вращение) будет выполнено вращение контура вокруг пра-
вого или левого края, в результате чего вы получите фигуру с охва-
том 360°.

5 На панели Control (Управление) щелкните по кнопке Stroke (Об-
водка) и выберите образец None (Нет) .

• Примечание. При вращении объекта цвет обводки переопределяет цвет заливки.
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6 Щелкните по кнопке Fill (Заливка) На панели Control (Управление)
и выберите белый цвет.

7 Выполните команду Effect ⇒ 3D ⇒ Revolve (Эффект ⇒ Объемное 
изображение ⇒ Вращение). Откроется диалоговое окно 3D Revolve 
Options (Параметры вращения 3D-изображения). В раскрывающем-
ся списке Position (Положение) укажите вариант Front (Передний 
план). Установите флажок Preview (Просмотр) для отображения из-
менений. При необходимости переместите диалоговое окно, чтобы 
видеть иллюстрацию.

• Примечание. В зависимости от сложности вращаемой фигуры и произво-
дительности компьютера изменение параметров в диалоговом окне 3D Revolve 
Options (Параметры вращения 3D-изображения) может происходить с опреде-
ленной задержкой. В таком случае сбросьте флажок Preview (Просмотр), выпол-
ните несколько изменений, после чего снова установите флажок. Таким образом, 
фигура не будет перерисовываться на монтажной области после каждого изме-
нения.

8 Для параметра Offset From (От) выберите вариант Right Edge 
(Правого края). Это край, вокруг которого будет выполнено враще-
ние контура. Полученный результат в значительной степени будет 
определяться тем, какой край фигуры вы выберете, и тем, примене-
на к исходному объекту обводка или заливка. Щелкните по кноп-
ке OK.

Выберите край, вокруг которого необходимо 
выполнить вращение

Вращение 
при выборе 
варианта 
Left Edge

Вращение 
при выборе 
варианта 
Right Edge

9 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить). Оставь-
те файл открытым.

� Совет. Параметр 
Angle (Угол) задает 
значение угла, на 
который необходимо 
выполнить вращение. 
Вы можете установить 
значение меньше 
360°, если хотите 
создать изображение 
объекта в разрезе.
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Параметры объемного вращения

Диалоговое окно 3D Revolve Options (Параметры вращения 3D-изо бра же-
ния) содержит еще несколько параметров, о которых стоит упомянуть:

• Angle (Угол) устанавливает угол в градусах для вращения контура, от 0 
до 360;

• Cap (Концы) определяет, должен ли объект выглядеть сплошным: Re-
volve Cap On (Отображать торец), — или пустотелым: Revolve Cap Off 
(Не отображать торец);

• Offset (Сдвиг) добавляет расстояние между осью вращения и контуром 
для создания кольцеобразных объектов. Можно указать значение от 0 
до 1000.

Из справки Illustrator

Изменение освещения трехмерного объекта

Эффект Revolve (Вращение) позволяет добавить один или несколько 
источников света, варьировать интенсивность освещения, изменять цвет 
тени объекта и перемещать вокруг него источники света.

В этой части урока вы измените интенсивность и направление осве щения.

1 Убедитесь, что фигура банки для содовой по-прежнему выделе-
на. Щелкните по имени эффекта 3D Revolve (Вращение 3D-изо-
бра жения) в палитре Appearance (Оформление). Если эта палитра 
не отображена, выполните команду меню Window ⇒ Appearance 
(Окно ⇒ Оформление). Возможно, вам потребуется прокрутить па-
литру или изменить ее размер для более удобного просмотра.

2 В диалоговом окне 3D Revolve Options (Параметры вращения 3D-
изображения) установите флажок Preview (Просмотр) и щелкните по 
кнопке More Options (Больше). Вы можете создать пользовательские 
эффекты освещения для трехмерного объекта. Используйте область 
предварительного просмотра в левой нижней части диалогового окна, 
чтобы изменить положение источника света и цвет тени объекта.

3 Укажите в раскрывающемся списке Surface (Поверхность) вариант 
Diffuse Shading (Размытая тень).
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4 В области предварительного 
просмотра, содержащей изо-
бражение затененной сферы, 
перетащите влево белый ква-
драт, представляющий собой 
источник света. При этом 
изменится направление осве-
щения. Щелкните по кнопке 
New Light (Новый источник 
света) , чтобы добавить еще 
один источник света. Перетащите второй источник света вниз и впра-
во. Попробуйте использовать другие варианты расположения. Сме-
стите диалоговое окно в сторону, чтобы видеть изменения на монтаж-
ной области.

5 В раскрывающемся списке Shading Color (Цвет тени) отметьте пункт 
Custom (Заказной). Щелкните по красному квадрату справа от сло-
ва Custom (Заказной). Откроется диалоговое окно Color Picker 
(Палитра цветов). Измените цвет на серый (C = 0, M = 0, Y = 0, K = 
50). Щелкните по кнопке OK, чтобы закрыть диалоговое окно Color 
Picker (Палитра цветов) и вернуться в диалоговое окно 3D Revolve 
Options (Параметры вращения 3D-изображения).

6 Задайте для параметра Light 
Intensity (Интенсивность 
освещения) значение 80%, 
а для параметра Ambient 
Light (Окружающее освеще-
ние) — 10%. Не закрывайте 
диалоговое окно. Параметр 
Ambient Light (Окружающее 
освещение) управляет общей 
яркостью поверхности трех-
мерного объекта.

7 Измените значение параметра Blend Steps (Шагов перехода) на 40 
и щелкните по кнопке OK.

8 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

• Примечание. 
В зависимости от 
производительности 
компьютера для об-
работки изменений 
в диалоговом окне 
3D Revolve Options 
(Параметры враще-
ния 3D-изображения) 
может потребоваться 
некоторое время.
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Параметры заливки поверхности

Параметр Surface (Поверхность) в диалоговых окнах для эффектов Extrude 
& bevel (Вытягивание и скос) и Revolve (Вращение) позволяет выбрать 
один из следующих вариантов заливки поверхности:

• Wireframe (Каркас) — выводятся контуры геометрии объекта, все по-
верхности прозрачны;

• No Shading (Без тени) — объекту не добавляется новых свойств по-
верхности. Трехмерный объект имеет тот же цвет, что и исходный двух-
мерный объект;

• Diffuse Shading (Размытая тень) — делает отраженный от объекта 
свет мягким и размытым;

• Plastic Shading (Четкая тень) — объект отражает свет так, как если бы 
был сделан из материала с высоким блеском.

• Примечание. В зависимости от выбранного варианта доступны различные 
параметры освещения. Если объект использует только эффект Rotate (Пово-
рот), то для параметра Surface (Поверхность) доступны лишь варианты Diffuse 
Shading (Размытая тень) и No Shading (Без тени).

Из справки Illustrator

Проецирование символа на трехмерный объект

На трехмерный объект можно проецировать иллюстрации из Illustrator, 
а также импортировать иллюстрации из других приложений, например 
Photoshop.

Проецируемая иллюстрация должна представлять собой двухмерное 
изображение, сохраненное в палитре Symbols (Символы). Символами 
могут быть любые объекты Illustrator, в том числе контуры, составные 
контуры, текст, растровые изображения, сетчатые объекты и группы объ-
ектов. В этой части урока вы спроецируете на банку для содовой этикет-
ку, которую сохранили как символ в предыдущей части урока.

1 Убедитесь, что фигура банки для содовой воды по-прежнему вы-
делена. Щелкните по имени эффекта 3D Revolve (Вращение 3D-
изображения) в палитре Appearance (Оформление). Перетащите 
в сторону диалоговое окно 3D Revolve Options (Параметры враще-
ния 3D-изображения), чтобы видеть банку. Также убедитесь, что 
установлен флажок Preview (Просмотр).

2 Щелкните по кнопке Map Art (Проецирование) в диалоговом окне 
3D Revolve Options (Параметры вращения 3D изображения).
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При выполнении проецирования иллюстрации на трехмерный объект не-
обходимо выбрать поверхность, на которую будет спроецирована иллю-
страция. Каждый трехмерный объект состоит из нескольких поверхно-
стей. Например, подвергнутый вытягиванию квадрат становится кубом, 
состоящим из шести поверхностей: передней и задней граней, а также 
четырех боковых граней. Сейчас вы выберете поверхность, на которую 
будет выполняться проецирование.

3 Перетащите диалоговое окно Map Art (Проецирование) в сторону. 
Выполняйте щелчки по кнопке Next Surface (Следующая поверх-
ность)  до тех пор, пока в поле ввода для поверхности не появится 
текст 4 of 4 (4 из 4). Обратите внимание, что на монтажной области 
отображается каркас объекта и выделенная поверхность подсвечива-
ется красным цветом.

4 Выберите в раскрывающемся списке Symbol (Символ) этикетку со-
довой. Установите флажок Preview (Просмотр), если не сделали это-
го ранее.

• Примечание. Если вы выбрали не ту поверхность, щелкните по кнопке Clear 
(Очистить) и выполните проецирование на другую поверхность.

5 Сбросьте флажок Preview (Просмотр) в диалоговом окне Map Art 
(Проецирование), чтобы ускорить выполнение следующих шагов.

6 Перетащите символ в светлую часть схемы в диалоговом окне Map 
Art (Проецирование). Светло-серым цветом помечены поверхности, 
которые видимы в настоящий момент. Темно-серым помечены по-
верхности, невидимые при текущем положении объекта.

� Совет. Если вас не 
устраивает положение 
или размер символа, 
вы можете щелкнуть 
по кнопке Clear 
(Очистить) в нижней 
части диалогового 
окна, чтобы очистить 
текущую поверхность 
от символа.
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7 Установите флажок Shade Artwork (Slower) (Реалистичные тени 
(медленно)). Поставьте флажок Preview (Просмотр), чтобы увидеть 
результат проецирования символа на объект, — возможно, вы захоти-
те изменить положение или размер символа. После этого щелкните 
по кнопке OK, чтобы закрыть диалоговое окно Map Art (Проециро-
вание).

8 В диалоговом окне 3D Revolve Options (Параметры вращения 3D-
изо бражения) щелкните по кнопке Fewer Options (Меньше). Щелк-
ните по левому краю синего квадрата и, не отпуская кнопку мыши, 
перемещайте указатель вправо, поворачивая трехмерный объект во-
круг оси Y. Если установлен флажок Preview (Просмотр), то после 
того как вы отпустите кнопку мыши, изображение объекта на мон-
тажной области обновится. Щелкните по кнопке OK.

Теперь текстура обернута вокруг банки. Осталось отредактировать кон-
тур и цвет банки для содовой воды.

9 Выберите инструмент Selection (Выделение). Убедитесь, что выде-
лен трехмерный объект. На панели Control (Управление) щелкните 
по кнопке Fill (Заливка) и измените ее цвет на черный. Обратите вни-
мание, что вся фигура изменит свой цвет, за исключением того места, 
где на поверхность спроецирована иллюстрация символа. На данном 
этапе вы еще можете отредактировать исходную фигуру. Если вам 
необходимо повернуть трехмерный объект, это лучше всего сделать 
в диалоговом окне 3D Revolve Options (Параметры вращения 3D-
изображения).

� Совет. Вы можете 
работать с символами 
в диалоговом окне 
Map Art (Проециро-
вание), используя 
обычные маркеры 
ограничительной 
рамки для перемеще-
ния, масштабирования 
и вращения объектов.
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Проецирование иллюстрации на трехмерный 
объект

При проецировании иллюстраций на трехмерные объекты учитывайте сле-
дующее:

• поскольку для проецирования используются символы, можно отредак-
тировать экземпляр символа, и он автоматически обновится на всех 
поверхностях, на которые был спроецирован;

• вы можете работать с символами в диалоговом окне Map Art (Проеци-
рование), используя обычные маркеры ограничительной рамки для 
перемещения, масштабирования и вращения объектов;

• в объемном эффекте все поверхности объекта с проекциями запо-
минаются по номерам. При редактировании трехмерного объекта или 
применении тех же эффектов к новому объекту может оказаться, что 
сторон больше или меньше, чем у исходного объекта. Если поверхно-
стей меньше, чем определено для исходного объекта, лишние иллю-
страции игнорируются;

• поскольку символ занимает положение относительно центра поверх-
ности объекта, при изменении геометрии поверхности символ будет 
спроецирован заново относительно нового центра;

• можно проецировать иллюстрации на объекты, использующие эффек-
ты Extrude & bevel (Вытягивание и скос) и Revolve (Вращение), но 
нельзя проецировать иллюстрации на объекты, которые используют 
только эффект Rotate (Поворот).

Из справки Illustrator

� Совет. При необходимости отредактировать исходную фигуру рекомендуется 
сначала в палитре Appearance (Оформление) отключить видимость для эффекта 3D 
Revolve (Mapped) (Вращение объемного изображения (Проецирование)).

10 Выполните команду меню View ⇒ Show Edges (Просмотр ⇒ Пока-
зать границы), чтобы отобразить границы для выполнения следую-
щих заданий.

11 Выполните команду File ⇒ Save 
(Файл ⇒ Сохранить). Оставьте файл 
открытым для самостоятельной ра-
боты.
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Возможности печати

Чтобы принять оптимальное решение относительно печати, необходимо 
иметь представление об основных ее принципах , включая такие вопросы, 
как влияние на печать разрешения принтера или калибровки и разреше-
ния монитора. Диалоговое окно Print (Печатать) программы Illustrator пред-
назначено, чтобы облегчить процесс вывода документа на печать. Наборы 
параметров в этом окне организованы таким образом, чтобы направлять 
вас на всех этапах процесса печати. Подробную информацию о работе 
с диалоговым окном печати вы можете найти в разделе справки Illustrator 
«Параметры диалогового окна “Печатать”».

Для получения информации об управлении цветом  в Illustrator см. раздел 
справки Illustrator «Печать и управление цветом».

Для получения информации об оптимальных способах печати документа, 
включая сведения об управлении цветом, обмене документами в формате 
PDF и многом другом, посетите сайт http://www.adobe.com/studio/print.

Для получения информации о печати в приложениях программного пакета 
Creative Suite посетите сайт http://www.adobe.com/designcenter/cs4/ar-
ticles/cs4_printguide.html.

Для получения указаний по работе с прозрачностью и печати иллюстра-
ций с прозрачностью в приложениях программного пакета Creative Suite 
посетите сайт http://www.adobe.com/designcenter/creativesuite/articles/
cs3ip_transguide.html.

Самостоятельная работа

Далее вы поработаете еще с одним эффектом, чтобы привнести штрих 
изысканности в файл sodacan.ai, который по-прежнему открыт.

1 Выберите монтажную область 1 в раскрывающемся списке Artboard 
Navigation (Навигация по монтажным областям).

2 Инструментом Selection (Выделение) выделите экземпляр символа 
на монтажной области. Щелкните по кнопке Break Link (Разорвать 
связь) на панели Control (Управление), чтобы отредактировать фи-
гуры.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

4 Щелкните для выделения овальной фигуры с белой обводкой.

5 Выполните команду Effect ⇒ Convert to Shape ⇒ Rounded Rectan-
gle (Эффект ⇒ Преобразовать в фигуру ⇒ Прямоугольник со скру-
гленными углами).
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6 В диалоговом окне Shape Options (Параметры фигур) установите 
переключатель в положение Relative (Относительная), а затем из-
мените значения в полях ввода Extra Width (Добавочная ширина) 
и Extra Height (Добавочная высота) на 0. Установите флажок Pre-
view (Просмотр) и задайте желаемый радиус скругления. Щелкните 
по кнопке OK.

7 Выполните команду File ⇒ Save (Файл ⇒ Сохранить), а затем за-
кройте файл.

Создайте дополнительный элемент для иллюстрации этого урока.

1 Откройте файл L12start_2.ai в папке Lesson12.

2 Выберите инструмент Selection (Выделение) , а затем выполните 
команду Select ⇒ All (Выделение ⇒ Все).

3 Перетащите иллюстрацию на палитру Symbols (Символы).

4 В диалоговом окне Symbols Options (Параметры символа) измените 
имя на Soap и в раскрывающемся списке Type (Тип) выберите тип 
Graphic (Графика). Щелкните по кнопке OK.

5 Убедитесь, что иллюстрация все еще выделена, выполните команду 
Edit ⇒ Clear (Редактирование ⇒ Очистить) или нажмите клавишу 
Delete.

6 Активируйте инструмент Rectangle (Прямоугольник)  и щелкните 
по монтажной области. Введите значение 325 пунктов для ширины 
и 220 пунктов для высоты. Щелкните по кнопке ОК.

7 Выполните команду Effect ⇒ 3D ⇒ Extrude & Bevel (Эф-
фект ⇒ Объем ное изображение ⇒ Вытягивание и скос) и поэкспери-
ментируйте с различными позициями и настройками.

• Примечание. Изменение параметра Bevel (Скос) может значительно увеличить 
сложность трехмерного объекта и количество поверхностей для проецирования.

8 Щелкните по кнопке Map Art (Проецирование) и спроецируйте 
созданный вами символ Soap на одну из поверхностей трехмерного 
объекта .

9 Закончив, закройте оба диалоговых окна.

Продолжите работу над иллюстрацией, создав собственные символы 
и спроецировав их на другие грани объекта.

10 Закройте файл и откажитесь от сохранения изменений.
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Контрольные вопросы

1 Назовите два способа применения эффекта к объекту.

2 Как можно отредактировать эффекты после их применения к объекту?

3 Назовите три типа доступных объемных эффектов. Приведите примеры, в которых луч-
ше использовать каждый из них.

4 Как можно управлять освещением трехмерного объекта? Влияет ли освещение одного 
трехмерного объекта на освещение других трехмерных объектов?

5 Какие шаги нужно выполнить, чтобы спроецировать иллюстрацию на объект?

Ответы

1 Применить эффект к объекту можно, выделив объект, а затем выбрав эффект в меню 
Effect (Эффект). Эффект также можно применить, выделив объект, щелкнув по кноп-
ке Add New Effect (Добавить новый эффект)  в палитре Appearance (Оформление) 
и выбрав эффект из появившегося меню.

2 Редактировать эффекты можно в палитре Appearance (Оформление).

3 Существуют три типа объемных эффектов:

• Extrude & bevel (Вытягивание и скос) — использует ось Z для придания двухмер-
ному объекту глубины путем вытягивания объекта. Например, круг становится ци-
линдром;

• Revolve (Вращение) — использует ось Y для вращения объекта вокруг оси. Напри-
мер, дуга становится кругом;

• Rotate (Поворот) — использует ось Z для поворота двухмерного изображения 
в трехмерном пространстве и изменяет перспективу изображения.

4 Щелкнув по кнопке More Options (Больше) в любом из диалоговых окон параметров 
объемного эффекта, можно изменить источник света, направление освещения и цвет 
тени. Параметры освещения одного трехмерного объекта не влияют на освещение дру-
гих трехмерных объектов.
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5 Спроецировать иллюстрацию на объект можно, выполнив следующие шаги:

А Выбрать иллюстрацию и щелкнуть по кнопке New Symbol (Новый символ) в пали-
тре Symbols (Символы), удерживая клавишу Alt/Option.

Б Выделить объект и выполнить команду Effect ⇒ 3D ⇒ Extrude & bevel (Эф-
фект ⇒ Объемное изображение ⇒ Вытягивание и скос) или Effect ⇒ 3D ⇒ Revolve 
(Эффект ⇒ Объемное изображение ⇒ Вращение).

В Щелкнуть по кнопке Map Art (Проецирование).

Г Перейти к нужной поверхности при помощи кнопок Next Surface (Следующая 
поверхность) или Previous Surface (Предыдущая поверхность) и выбрать символ 
в раскрывающемся списке Symbol (Символ).
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 13 ПРИМЕНЕНИЕ АТРИБУТОВ 
ОФОРМЛЕНИЯ И СТИЛЕЙ 
ГРАФИКИ

Обзор урока

В этом уроке вы научитесь:

• создавать и редактировать атрибуты оформления;

• добавлять к объекту вторую обводку;

• изменять порядок размещения атрибутов оформления и применять их 
к слоям;

• копировать, включать, отключать и удалять атрибуты оформления;

• сохранять оформление как стиль графики;

• применять стиль графики к объекту и слою;

• применять несколько стилей графики к объекту и слою.

� Для выполнения этого урока потребуется около одного часа. При 
необходимости удалите с жесткого диска папку предыдущего урока 
и скопируйте на него папку Lesson13.
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Внешний вид объекта можно изменить, не изменяя его 
структуру и используя такие атрибуты оформления, как 
заливка, обводка, эффекты, прозрачность и режимы 
наложения. Атрибуты оформления можно сохранить в виде 
стиля графики и применить к другому объекту. Также можно 
отдельно отредактировать объект, к которому применен 
стиль графики, а затем отредактировать стиль графики — 
а это значительно экономит время!
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Начало работы

В этом уроке вы улучшите дизайн веб-страницы, применив атрибу-
ты оформления и стили графики к тексту, фону и кнопкам. Прежде 
чем начать работу, восстановите установки Adobe Illustrator CS5 по 
умолчанию. Затем откройте файл с окончательным вариантом иллю-
страции для этого урока, чтобы ознакомиться с тем, что вам предстоит 
создать.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали это, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson13 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open (Файл ⇒ Открыть) и от-
кройте файл L13end_1.ai в папке Lesson13 на жестком диске, чтобы 
ознакомиться с законченной ил-
люстрацией. На этом уроке вы 
примените стили оформления 
к кнопкам и другим объектам 
веб-страницы. Оставьте файл от-
крытым, чтобы сверяться с ним 
во время работы, или выполни-
те команду меню File ⇒ Close 
(Файл ⇒ Закрыть). Дизайн законченной веб-страницы включает не-
сколько стилей графики и эффектов, в том числе градиенты, полу-
прозрачный текст, тени, текстурированную и затененную графику.

• Примечание. Если появится диалоговое окно с предупреждением о цветовом 
профиле, щелкните по кнопке OK.

4 Откройте файл L13start_1.ai в папке Lesson13 на жестком диске.

• Примечание. Если появится диалого-
вое окно с предупреждением о цветовом 
профиле, щелкните по кнопке OK.

5 Выполните команду меню 
File ⇒ Save As (Файл ⇒ Со-
хранить как). Назовите файл 
«tech_design.ai» и выберите для 
сохранения папку Lesson13. В раскрывающемся списке Save As 
Type (Тип файла)/Format (Формат) выберите тип файла Adobe 

Search
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Illu strator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В ди-
алоговом окне Illustrator Options (Параметры сохранения в фор-
мате Illustrator) оставьте установки по умолчанию и щелкните по 
кнопке OK.

Использование атрибутов оформления

Атрибуты оформления можно применить к любому объекту, группе или 
слою, используя эффекты, палитры Appearance (Оформление) и Graphic 
Styles (Стили графики). Атрибут оформления  представляет собой свой-
ство, затрагивающее эстетическое восприятие объекта, — заливка, обвод-
ка, прозрачность или эффект, — которое изменяет внешний вид объекта, 
не меняя его базовой структуры.

А  Контур с обводкой, заливкой 
и эффектом Drop Shadow

Б  Столбец Visibility
В  Ссылка на параметры эффекта
Г  Кнопка Add New Stroke
Д  Кнопка Add New Fill
Е  Кнопка Add New Effect
Ж  Кнопка Clear Appearance
З  Кнопка Duplicate Selected Item
И  Кнопка Delete Selected Item
К  Указывает на то, что применен эффект

К

A

Б

В

Г Д Е Ж З И

Например, применив к объекту эффект Drop Shadow (Тень), вы сможете 
изменить длину тени, размытие или цвет, а также скопировать этот эф-
фект и применить к его другим объектам, группам или слоям. Вы даже 
сможете сохранить данный эффект как стиль графики и использовать его 
для других объектов или файлов.

Палитра Appearance (Оформление) содержит следующие типы редакти-
руемых атрибутов:

• обводку — толщина, цвет и эффекты;

• заливку — тип, цвет, прозрачность и эффекты;

• прозрачность, включая непрозрачность и режим наложения;

• меню эффектов.

Редактирование и добавление атрибутов оформления

Вы начнете с выделения  фигуры стрелки и применения к ней основного 
оформления с помощью палитры Appearance (Оформление).
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1 Выполните команду меню Window ⇒ Workspace ⇒ Essentials 
(Окно ⇒ Рабочая среда ⇒ Основные сведения).

2 В файле tech_design.ai, используя инструмент Selection (Выделение) 
, выделите верхнюю зеленую фигуру стрелки в кнопке Home (Глав-

ная страница).

3 Откройте палитру Appearance (Оформление), щелкнув по ее значку 
 в правой части рабочей области. Выделите в палитре строку атри-

бута Stroke (Обводка), при этом будьте внимательны и не щелкни-
те по слову Stroke (Обводка), щелчок нужно выполнить справа или 
слева от него. Выбрав строку, вы сможете изменить только обводку 
фигуры.

4 Щелкните по слову Opacity (Непрозрачность) на панели Control 
(Управление). Откроется палитра Transparency (Прозрачность). 
В этой палитре выберите режим наложения Multiply (Умножение). 
Измените значение параметра Opacity (Непрозрачность) на 50%. 
Нажмите клавишу Enter/Return, чтобы применить изменения, и за-
кройте палитру Transparency (Прозрачность).

Home

5 Используя инструмент Selection (Выделение), нажмите и удержи-
вайте клавиши Ctrl+Пробел/Command+Пробел и несколько раз 
щелкните по стрелке, чтобы увеличить масштаб отображения при-
мерно до 200%. Внимательно рассмотрите обводку вокруг стрелки, 
чтобы увидеть, как она изменилась. Результат применения режима 
наложения Multiply (Умножение) напоминает рисование на страни-
це полупрозрачным маркером. Обводки центрируются по контуру: 
половина цвета обводки перекрывает цвет заливки стрелки, а вторая 
ее половина — белый цвет фона.

Далее вы отредактируете обводку стрелки, используя палитру Appear-
ance (Оформление).

6 В палитре Appearance (Оформление) раскройте список атрибутов 
обводки, щелкнув по треугольнику  слева от слова Stroke (Об-
водка).
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7 Щелкните по слову Opacity (Непрозрачность), чтобы открыть пали-
тру Transparency (Прозрачность).

8 В данной палитре измените значение параметра Opacity (Непрозрач-
ность) на 70%. Щелкните по строке атрибута Opacity (Непрозрач-
ность) в палитре Appearance (Оформление), чтобы скрыть палитру 
Transparency (Прозрачность).

9 Щелкните по значению 2 пункта в палитре Appearance (Оформле-
ние) и измените значение толщины обводки на 4 пункта. При жела-
нии можно также изменить цвет обводки.

10 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Переупорядочение атрибутов оформления

Теперь вы измените  отображение режима наложения Multiply (Умно-
жение), поменяв порядок размещения атрибутов в палитре Appearance 
(Оформление).

1 Измените размер палитры Appearance (Оформление), чтобы ото-
бразилось все ее содержимое. Щелкните по треугольнику  слева от 
слова Stroke (Обводка), чтобы скрыть свойства обводки. Если ото-
бражаются свойства заливки, скройте и эти свойства, щелкнув по 
треугольнику  слева от слова Fill (Заливка).
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2 Перетащите атрибут Fill (Заливка), расположив его над атрибутом 
Stroke (Обводка). Этот способ аналогичен перетаскиванию слоев 
в палитре Layers (Слои) для изменения порядка наложения объ-
ектов. Размещение атрибута Fill (Заливка) над атрибутом Stroke 
(Обводка) меняет отображение режима Multiply (Умножение) для 
обводки. Половина обводки теперь закрыта. Режимы наложения 
воздействуют только на объекты, расположенные ниже в порядке 
наложения.

Добавление дополнительной обводки и заливки

В данном разделе вы добавите к объекту еще одну обводку, используя 
палитру Appearance (Оформление).  

Применение второй обводки позволяет добавить к иллюстрации инте-
ресные элементы дизайна.

1 Убедитесь, что фигура стрелки по-прежнему выделена. Щелкните по 
кнопке Add New Stroke (Добавить новую обводку)  в нижней ча-
сти палитры Appearance (Оформление). В начале списка атрибутов 
оформления появится новая обводка с такими же цветом и толщи-
ной, как у первой обводки.

2 Измените толщину новой обводки в палитре Appearance (Оформле-
ние) на 2 пункта.

3 Щелкните по кнопке Stroke (Обводка), удерживая клавишу Shift, 
чтобы открыть палитру Color (Цвет) вместо палитры Swatches (Об-
разцы). В меню этой палитры  выберите цветовой режим RGB. 
Измените значения на R = 76, G = 0 и B = 121. Нажмите клавишу En-
ter/Return, чтобы закрыть палитру Color (Цвет) и вернуться к пали-
тре Appearance (Оформление). Цветовой режим RGB используется, 
поскольку вы работаете над веб-документом.

� Совет. Существу-
ют другие способы 
закрыть палитру, 
появившуюся в па-
литре Appearance 
(Оформление). В число 
этих способов входит 
нажатие клавиши Esc 
или щелчок по строке 
атрибута Stroke (Об-
водка).



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 501

Далее вы добавите эффект, чтобы сместить обводку, расположив ее бли-
же к центру стрелки.

4 Убедитесь, что в палитре Appearance (Оформление) по-прежнему 
выделена строка атрибута Stroke (Обводка). Щелкните по кнопке 
Add New Effect (Добавить новый эффект)  в нижней части пали-
тры. В появившемся меню выполните команду Path ⇒ Offset Path 
(Контур ⇒ Создать параллельный контур).

5 В диалоговом окне Offset Path (Создать параллельный контур) уста-
новите  флажок Preview (Просмотр), чтобы видеть результат произ-
водимых изменений. Измените значение параметра Offset (Смеще-
ние) на –3 px (–3 пиксела) и щелкните по кнопке ОК.

6 В палитре Appearance (Оформление) 
щелкните по стрелке слева от верхней об-
водки, чтобы отобразить строки эффек-
тов Offset Path (Создать параллельный 
контур) и Opacity (Непрозрачность). 
Сбросьте значок с изображением глаза  
слева от текста Offset Path (Создать па-
раллельный контур), чтобы скрыть этот 
эффект. Обратите внимание, как изме-
нилась стрелка на монтажной области. 
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Щелкните по столбцу Visibility (Видимость), чтобы снова включить 
эффект. Щелчок по значку с изображением глаза в палитре Appear-
ance (Оформление) отключает атрибут, не удаляя его.

Теперь необходимо изменить порядок размещения атрибутов оформле-
ния, чтобы подготовиться к добавлению «живых» эффектов.

7 В палитре Appearance (Оформление) щелкните по треугольнику 
слева от атрибута обводки толщиной в 2 пункта, свернув содержи-
мое этого атрибута, а затем перетащите атрибут обводки толщиной 
в 4 пункта, разместив его между атрибутом заливки и атрибутом об-
водки толщиной в 2 пункта.

8 Сохраните изменения и оставьте стрелку выделенной.

Использование стилей графики

Стиль графики  — это сохраненный набор атрибутов оформления , кото-
рый можно использовать повторно. Применяя различные стили графи-
ки, можно быстро изменить внешний вид объектов и текста во всем до-
кументе.

Палитра Graphic Styles (Стили графики) , которая вызывается командой 
меню Window ⇒ Graphic Styles (Окно ⇒ Стили графики), позволяет 
создавать, именовать, сохранять, применять и удалять эффекты и атри-
буты для объектов, слоев и групп.

Также можно для определенного объекта удалить ссылку на стиль гра-
фики, чтобы изменить атрибуты объекта, не изменяя оформление других 
объектов, использующих этот же стиль графики.

Например, если у вас есть карта, в которой используется фигура, пред-
ставляющая собой город, можно создать стиль графики, окрашивающий 
фигуру в зеленый цвет и добавляющий эффект тени. Затем можно ис-
пользовать этот стиль для окрашивания всех фигур городов на карте .

� Совет. Чтобы 
увидеть все скрытые 
атрибуты, выполните 
команду Show All 
Hidden Attributes 
(Показать все скры-
тые атрибуты) в меню 
палитры Appearance 
(Оформление).
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А Стили графики

Б Кнопка Graphic Styles Libraries Menu

В Кнопка Break Link To Graphic Style

Г Кнопка New Graphic Style

Д Кнопка Delete Graphic Style

A

Б

В Г Д

Если позже вы решите использовать другой цвет, то сможете изменить 
цвет заливки стиля, например, на синий. Цвет всех объектов, использую-
щих данный стиль графики, также изменится на синий.

Создание и сохранение стиля графики

Сейчас вы назовете и сохраните новый стиль графики , использующий 
атрибуты оформления, которые вы только что задали для фигуры стрел-
ки в кнопке «Home». Затем вы примените эти же атрибуты оформления 
к другой фигуре стрелки.

1 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения, чтобы вернуть рабочую среду 
в состояние по умолчанию.

• Примечание. Рабочая среда Essentials (Основные сведения) уже выбрана, 
поэтому повторный выбор вернет рабочую среду в состояние по умолчанию.

2 Щелкните по значку палитры Graphic Styles (Стили графики)  
в правой части рабочей среды, чтобы открыть эту палитру.

3 Щелкните по ярлыку вкладки палитры Graphic Styles (Стили гра-
фики) и перетащите палитру, сделав ее плавающей. Измените раз-
мер палитры таким образом, чтобы в ней отображались все стили по 
умолчанию и еще оставалось свободное пространство в нижней ча-
сти.

4 Убедитесь, что на монтажной области по-прежнему выделена фигу-
ра стрелки. Перетащите миниатюру атрибутов оформления объекта 
Path (Контур) из палитры Appearance (Оформление) на палитру 
Graphic Styles (Стили графики).

5 Когда внутри палитры появится маленький прямоугольник, отпусти-
те кнопку мыши. Этот прямоугольник означает добавление нового 
стиля. В палитре Appearance (Оформление) вместо слова Path (Кон-
тур) теперь будет отображаться текст Path: Graphic Style (Контур: 
Стиль графики).
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6 В палитре Graphic Styles (Стили графики) дважды щелкните по 
миниатюре нового стиля графики. В диалоговом окне Graphic Style 
Options (Параметры стиля графики) присвойте новому стилю имя 
«Home button». Щелкните по кнопке ОК. Обратите внимание, что 
в палитре Appearance (Оформление) текст Path: Graphic Style (Кон-
тур: Стиль графики) изменится на Path: Home button (Контур: Home 
button). Это означает, что к выделенному объекту применен стиль 
графики с именем Home button.

7 Отмените выделение и сохраните выполненные изменения.

Применение стиля графики к объекту

Стили графики легко можно применять к другим объектам.  В данном 
разделе вы примените стиль графики правой фигуры стрелки к левой 
стрелке в кнопке «Home».

1 Используя инструмент Selection (Выделение) , выделите левую зе-
леную стрелку.

2 Щелкните по стилю графики Home button в палитре Graphic Styles 
(Стили графики), чтобы применить атрибуты этого стиля к левой 
стрелке.
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3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ От-
менить выделение), а затем команду File ⇒ Save (Файл ⇒ Сохра-
нить).

Применение стиля графики к слою

Если стиль графики применен к слою, этот стиль применяется ко всем 
элементам, которые добавляются в данный слой.

Далее вы создадите новый стиль графики и примените его к слою, затем 
создадите в этом слое новые фигуры, чтобы увидеть применение к ним 
эффекта стиля.

1 Выполните команду Essentials (Основные сведения) в переключате-
ле рабочих сред на панели приложения.

2 Откройте палитру Appearance (Оформ-
ление)  в правой части рабочей среды 
и щелкните по кнопке Clear Appearance 
(Очистить оформление)   в нижней ча-
сти палитры. Выделите строку с текстом 
No Selection (Нет выделения) в верхней 
части палитры. Кнопка Clear Appearance 
(Очистить оформление) удаляет все атри-
буты оформления, примененные к объекту, включая обводки и за-
ливки. Щелкнув по этой кнопке, когда на монтажной области ничего 
не выделено, можно задать оформление по умолчанию для новых 
фигур.

3 В палитре Appearance (Оформление) щелкните по кнопке Add New 
Effect (Добавить новый эффект)  и в появившемся меню выполни-
те команду Stylize ⇒ Drop Shadow (Стилизация ⇒ Тень)  из раздела 
эффектов Illustrator. Измените значение параметра Opacity (Непро-
зрачность) на 50% и введите значение 3 в поля ввода для параметров 
X Offset (Сдвиг по оси Х), Y Offset (Сдвиг по оси Y) и Blur (Размы-
тие). Щелкните по кнопке OK.

• Примечание. Возможно, вы заметили, что при вводе в поле ввода значения 3 
оно преобразуется в 3 px (3 пиксела) во время щелчка по другому полю ввода. Это 
происходит, поскольку для данного документа в качестве единиц измерения были 
установлены пикселы.

4 Эффект Drop Shadow (Тень) появится в списке палитры Appearance 
(Оформление). Чтобы видеть все содержимое палитры, перетащите 
вниз ее нижний край. При создании нового стиля палитра Graphic 
Styles (Стили графики) автоматически использует текущие атри-
буты оформления, отображаемые в палитре Appearance (Офор м-
ление).
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5 Щелкните по значку палитры Graphic 
Styles (Стили графики)  в правой части 
рабочей среды, чтобы развернуть эту пали-
тру. Удерживая клавишу Alt/Option, щелк-
ните по кнопке New Graphic Style (Новый 
стиль графики)  и назовите новый стиль 
Drop Shadow. Щелкните по кнопке OK.

Теперь вы назначите эффекту слой Blog but-
ton, чтобы применить эффект тени ко всем 
фигурам этого слоя. При назначении слоя вы-
деляются все его контуры на монтажной области.

6 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы развернуть палитру.

7 В палитре Layers (Слои) щелкните по треугольнику  слева от слоя 
Blog button, чтобы раскрыть содержимое этого слоя. Затем щелкните 
по значку Target (Цель)  справа от имени слоя Blog button. Если 
вы не видите выделенные фигуры на монтажной области, перетащите 
ее влево, удерживая клавишу Пробел.

• Примечание. Возможно, вам потребуется прокрутить палитру Layers (Слои).

8 В палитре Graphic Styles (Стили графики) щелкните по стилю Drop 
Shadow, чтобы применить его к слою и ко всему его содержимому. 
Оставьте объекты на монтажной области выделенными.

Blogs
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9 Дважды щелкните по инструменту Scale (Масштаб)  на панели 
Tools (Инструменты). Измените значение параметра Uniform Scale 
(Масштаб) на 70% и щелкните по кнопке ОК.

10 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение), а затем сохраните файл.

Сейчас вы проверите эффект слоя Blog button, добавив к этому слою но-
вую фигуру.

11 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и дважды щелкните по фигурам кнопки блога, чтобы уве-
личить масштаб отображения.

12 Выберите инструмент Ellipse (Эллипс) , расположенный на пане-
ли Tools (Инструменты) в той же группе, что и инструмент Rectangle 
(Прямоугольник) .

13 Убедитесь, что для цвета заливки на панели Control (Управление) 
выбрано значение None (Нет) . В качестве цвета обводки укажите 
черный цвет, а для толщины обводки введите значение 3 пункта.

14 Убедитесь, что слой Blog button по-прежнему выделен в палитре 
Layers (Слои). Нажмите и удерживайте клавишу Shift. Нарисуйте 
поверх фигур кнопки блога круг диаметром около 82 пикселов.

• Примечание. Чтобы при рисовании видеть размер на метке измерения, убеди-
тесь, что включены быстрые направляющие. Если это не так, выполните команду 
View ⇒ Smart Guides (Просмотр ⇒ «Быстрые» направляющие).

15 Выполните команду меню Object ⇒ Arrange ⇒ Send To Back (Объ-
ект ⇒ Монтаж ⇒ На задний план), чтобы разместить круг позади 
фигур кнопки блога. Используя инструмент Selection (Выделение), 
расположите круг так, чтобы фигуры кнопок оказались приблизи-
тельно в центре круга. Оставьте круг выделенным. Так как стиль 
Drop Shadow содержит только эффект и не содержит обводку или 
заливку, то добавляемые в слой объекты сохраняют свои исходные 
атрибуты.

BlogsBlogs

Далее вы отредактируете примененный к слою эффект тени.
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16 Щелкните по значку палитры Appearance (Оформление)  в правой 
части рабочей среды, чтобы открыть эту палитру.

Обратите внимание на текст Layer: Drop Shadow (Слой: Drop Shadow) 
в верхней части палитры. Он говорит о том, что круг находится в слое, 
к которому применен эффект Drop Shadow.

17 Щелкните по тексту Layer: Drop Shadow 
(Слой: Drop Shadow), чтобы получить до-
ступ к эффекту Drop Shadow, применен-
ному к слою.

18 Щелкните в палитре Appearance (Оформ-
ление) по подчеркнутому тексту Drop 
Shadow. Откроется одноименное диалого-
вое окно. Введите значение 2 пункта в поля 
для параметров X Offset (Сдвиг по оси Х) 
и Y Offset (Сдвиг по оси Y). Установите 
флажок Preview (Просмотр), чтобы заметить едва различимое отли-
чие. Щелкните по кнопке ОК.

19 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

20 Снимите выделение с объектов и выполните команду File ⇒ Save 
(Файл ⇒ Сохранить).

Значки Target

Значок Target (Цель) в палитре Layers (Слои)  показывает, есть ли у элемен-
та в иерархии слоев атрибуты оформления и назначен ли этот элемент:

  показывает, что элемент назначен, но не имеет атрибутов оформления, 
кроме одной заливки и одной обводки;

  сообщает о том, что элемент не назначен и не имеет атрибутов оформ-
ления, кроме одной заливки и одной обводки;

  сигнализирует, что элемент не назначен, но имеет атрибуты оформ-
ления;

 показывает, что элемент назначен и имеет атрибуты оформления.

Из справки Illustrator

� Совет. Вы также 
можете выделить 
значок Target (Цель) 
для слоя Blog but-
ton в палитре Layers 
(Слои), а затем от-
редактировать эффект 
в палитре Appearance 
(Оформление).
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Применение существующих стилей графики

К иллюстрации  можно применить стиль из библиотек стилей графики  
Illustrator CS5. В данном разделе вы завершите дизайн кнопок, применив 
существующий стиль к слою Chat button.

1 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы открыть эту палитру.

2 В палитре щелкните по треугольнику  слева от слоя Blog button, 
чтобы свернуть его содержимое. Щелкните по треугольнику  слева 
от слоя Chat button, чтобы раскрыть содержимое этого слоя.

3 Выделите подслой <Path> (<Контур>). Затем щелкните по значку 
Target (Цель)  справа от выделенного подслоя.

4 На панели Control (Управление) щелкните по кнопке Fill (Залив-
ка) и выберите для цвета заливки образец желтого цвета (R = 253, 
G = 195, B = 17).

Chat

Теперь вы примените к слою Chat button стиль графики. Стиль графики 
содержит цвет заливки, который будет применен к объекту кнопки чата 
вместо имеющегося желтого цвета заливки.

5 Убедитесь, что в палитре Layers (Слои) по-прежнему установлен 
значок назначения  для подслоя <Path> (<Контур>). Щелкните 
по кнопке Style (Стиль) на панели Control (Управление). Откроется 
палитра Graphic Styles (Стили графики). Щелкните правой кнопкой 
мыши (Windows) по стилю Chat или выполните щелчок, удерживая 
клавишу Control (Mac OS). Не отпуская кнопку мыши, посмотрите, 
как будет выглядеть кнопка чата с примененным стилем графики. 
Предварительный просмотр представляет собой прекрасный спо-
соб увидеть, как будет выглядеть объект, не применяя тот или иной 
стиль.

• Примечание. Если на панели Control (Управление) не отображается кнопка Style 
(Стиль), откройте палитру Graphic Styles (Стили графики), щелкнув по значку этой 
палитры в правой части рабочей среды.

� Совет. Для вы-
бора объектов или 
слоев при применении 
стилей очень удобно 
использовать палитру 
Layers (Слои). Эффек-
ты и стили будут изме-
няться в зависимости 
от того, назначение 
какого слоя, объекта 
или группы в слое вы 
выполняете.

• Примечание. При 
ошибочном назначе-
нии слоя или подслоя 
щелкните по значку 
Target (Цель), удержи-
вая клавишу Ctrl/Com-
mand, чтобы отменить 
назначение.
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6 Щелкните по стилю графики Chat, чтобы применить его к кнопке 
чата.

Chat

7 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Далее вы примените имеющийся стиль графики к тексту.

8 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

9 Используя инструмент Selection (Выделение) , очертите об-
ласть вокруг надписей кнопок (текст под кнопками), выделив эти 
надписи .

10 В меню палитры Graphic Styles (Стили графики)  установите фла-
жок Override Character Color (Изменять цвет текста), если он еще 
не установлен. Щелкните по кнопке Graphic Styles Libraries Menu 
(Меню «Библиотеки стилей графики»)  и выберите библиотеку 
Illu minate Styles (Стили подсветки). При применении стиля графи-
ки к шрифту цвет заливки текста переопределяет цвет заливки стиля 
графики. Чтобы не допустить этого, устанавливайте флажок Over-
ride Character Color (Изменять цвет текста).

11 В меню палитры библиотеки Illuminate Styles (Стили подсветки)  
установите флажок Use Text For Preview (Использовать текст для 
просмотра).

12 В палитре библиотеки Illuminate Styles (Стили подсветки) щелкните 
правой кнопкой мыши (Windows) (удерживая клавишу Control (Mac 
OS)) по стилю Charcoal Highlight и, не отпуская кнопку мыши, по-
смотрите, как будет выглядеть текст с примененным стилем графики. 
Щелкните по стилю графики Charcoal Highlight, чтобы применить 
этот стиль. Обратите внимание, что если бы не был установлен фла-
жок Override Character Color (Изменять цвет текста), цвет заливки 
остался бы черным.

� Совет. С помощью 
стрелок в нижней 
части палитры библио-
теки Illuminate Styles 
(Стили подсветки) 
в палитру можно загру-
зить предыдущую или 
следующую библиотеку 
стилей.

• Примечание. 
Если выбрать стиль 
графики в палитре 
библиотеки, он будет 
добавлен в палитру 
Graphic Styles (Стили 
графики) для текущего 
до кумента.
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13 Закройте палитру библиотеки Illuminate Styles (Стили подсветки). 

14 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните документ.

Добавление свойств к примененному стилю графики

Стиль графики можно применить  к объекту, к которому уже применен 
другой стиль. Это бывает полезно при необходимости добавить к объек-
ту свойства из другого стиля графики для получения суммарного форма-
тирования.

1 Используя инструмент Selection (Выделение) , выделите красную 
фигуру кнопки Live Help (но не знак вопроса).

Сейчас вы внесете изменения в фигуру и создадите новый стиль графики 
на основе атрибутов оформления этой фигуры.

2 Щелкните по ярлыку вкладки палитры Appearance (Оформление) 
в группе Graphic Styles (Стили графики), чтобы отобразить эту па-
литру. Выделите атрибут заливки и щелкните по кнопке Duplicate 
Selected Item (Создать дубликат выбранного объекта)  в нижней 
части палитры. При этом будет создана копия заливки, которая раз-
местится в списке палитры выше исходной заливки.

3 Новый атрибут заливки автоматически выделится в палитре Ap-
pearance (Оформление). Щелкните по кнопке выбора цвета этого 
атрибута, чтобы открыть палитру Swatches (Образцы). Щелкните 
по кнопке Swatch Libraries Menu (Меню библиотек образцов)  
в нижней части данной палитры. В появившемся меню выполните 
команду Patterns ⇒ Nature ⇒ Nature_Animal Skins (Узоры ⇒ При-
рода ⇒ Природа_кожа животных). Выберите образец узора Tiger, 
чтобы применить его к заливке.

4 Закройте палитру Nature_Animal Skins (Природа_кожа животных).

� Совет. Чтобы 
увеличить размер ото-
бражаемых образцов, 
установите флажок 
Large Thumbnail View 
(Большие миниатю-
ры) в меню палитры 
Nature_Animal Skins 
(Природа_кожа жи-
вотных).
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5 Убедитесь, что в палитре Appearance 
(Оформление) выделена строка заливки 
Tiger. На панели Control (Управление) из-
мените значение параметра Opacity (Непро-
зрачность) на 30%.

6 Щелкните по ярлыку вкладки палитры 
Graphic Styles (Стили графики), чтобы ото-
бразить эту палитру. Удерживая клавишу 
Alt/Option, щелкните по кнопке New Graph-
ic Style (Новый стиль графики) . В диало-
говом окне Graphic Style Options (Параметры стиля графики) при-
свойте новому стилю имя «Help». Щелкните по кнопке ОК.

Далее вы примените стиль графики Bevel Soft к фигуре кнопки интерак-
тивной справки, которая по-прежнему выделена.

7 В палитре Graphic Styles (Стили графики) щелкните по стилю Bevel 
Soft, чтобы применить его к фигуре кнопки. Обратите внимание, что 
заливки и обводка больше не отображаются. По умолчанию стили 
графики замещают форматирование выделенных объектов.

8 Выполните команду Edit ⇒ Undo Graphic Styles (Редактирова-
ние ⇒ Отменить: Стили графики).

9 Щелкните по стилю Bevel Soft, удерживая клавишу Alt/Option. Об-
ратите внимание, что при этом будут сохранены заливки и обводка, 
а также применен эффект скоса. Щелчок с удерживанием клавиши 
Alt/Option добавляет форматирование стиля графики к уже суще-
ствующему форматированию.
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10 Откройте палитру Appearance (Оформление). Щелкните по знач-
ку с изображением глаза  напротив атрибута Drop Shadow, чтобы 
скрыть этот атрибут.

11 Снимите выделение с объектов и сохраните выполненные изме нения.

Применение атрибутов оформления к слою

К слоям можно также применять  простые атрибуты оформления. Напри-
мер, чтобы задать для всех объектов слоя значение непрозрачности, рав-
ное 50%, назначьте этот слой и измените прозрачность.

Сейчас вы назначите слой и измените для него режим наложения, чтобы 
смягчить примененный к тексту эффект.

1 В палитре Layers (Слои) сверните содержимое всех слоев, выполняя 
щелчки по треугольнику слева от слоя.

2 Найдите в палитре слой Columns и щелкните по значку Target (Цель) 
 для этого слоя.

3 На панели Control (Управление) щелкните по кнопке Fill (Заливка) 
и выберите образец со значением K = 50. Измените значение Opacity 
(Непрозрачность) на 20%.
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4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

5 Сохраните выполненные изменения.

Копирование, применение и удаление стилей графики

После создания нескольких стилей графики и наборов атрибутов оформ-
ления у вас может появиться желание использовать эти атрибуты для 
других объектов иллюстрации. Для применения и копирования атри-
бутов оформления можно использовать палитру Graphic Styles (Стили 
графики), палитру Appearance (Оформление), инструменты Eyedropper 
(Пипетка)  и Paint Bucket (Быстрая заливка) .

Далее вы примените стиль к одному из объектов, используя палитру Ap-
pearance (Оформление).

1 Инструментом Selection (Выделение) выделите одну из фигур стре-
лок в кнопке «Home».

2 Перетащите миниатюру атрибутов оформления, обозначенную 
Path: Home button (Контур: Home button), из палитры Appearance 
(Оформление) на фигуру громкоговорителя в кнопке «Forums», что-
бы применить атрибуты оформления к этой фигуре. Вы можете при-
менить стили и атрибуты, перетаскивая их на любой объект из пали-
тры Graphic Styles (Стили графики) или Appearance (Оформление). 
При этом необязательно выделять объект.

3 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

• Примечание. 
Перетаскивать нужно 
миниатюру, а не текст.
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Теперь необходимо применить стиль, перетащив его на объект прямо из 
палитры Graphic Styles (Стили графики).

4 Используя инструмент Selection (Выделение), перетащите миниа-
тюру стиля графики Charcoal Highlight из палитры Graphic Styles 
(Стили графики) на фигуру громкоговорителя в кнопке «Forums».

5 Отпустите кнопку мыши, чтобы применить стиль к объекту.

6 Перетащите этот же стиль графики на меньшую фигуру громкого-
ворителя слева, чтобы применить стиль и к ней. Точное положение 
указателя мыши показано на рисунке.

Теперь вы используете палитру Layers (Слои), чтобы скопировать атри-
бут из одного слоя в другой.

7 Измените размер палитры Layers (Слои), чтобы отобразились все 
слои. Выделите слой Blog button. Удерживая клавишу Alt/Option, 
перетащите индикатор оформления из слоя Blog button на индика-
тор оформления слоя Header type. Удерживание при перетаскива-
нии клавиши Alt/Option позволяет скопировать эффекты одного 
слоя в другой слой; при этом указатель принимает вид руки со знаком 
плюса. Для перемещения атрибутов оформления или стиля от одного 
слоя/объекта к другому перетаскивайте индикатор оформления.

Перетаскивание атрибутов оформления из одного слоя в другой с удерживанием 
клавиши Alt/Option
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Удалите атрибуты оформления из слоя, используя палитру Layers 
(Слои).

8 В палитре Layers (Слои) щелкните по значку Target (Цель) справа 
от слоя Blog button.

9 Перетащите значок Target (Цель) на кнопку Delete Selection (Уда-
лить выделенное) в нижней части палитры Layers (Слои), чтобы 
удалить атрибуты оформления. Удалить атрибуты оформления вы-
деленного объекта или слоя можно также, используя палитру Appear-
ance (Оформление). Для этого выделите объект, а затем в меню па-
литры выполните команду Reduce To Basic Appearance (Сократить 
до основного оформления). Оформление объекта будет возвращено 
в исходное состояние до применения к объекту атрибутов оформле-
ния и стилей графики.

10 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить), а затем 
команду File ⇒ Close (Файл ⇒ Закрыть).

Самостоятельная работа

Теперь, изучив основные методы создания и использования атрибутов 
оформления и стилей графики, вы можете поэкспериментировать с раз-
личными комбинациями атрибутов оформления, чтобы создать интерес-
ные специальные эффекты. Попробуйте объединять различные стили 
для получения новых стилей.
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Ниже приведен пример того, как можно объединить два существующих 
стиля, создав абсолютно новый стиль:

1 Для создания нового файла выполните команду меню File ⇒ New 
(Файл ⇒ Новый). В диалоговом окне New Document (Новый до-
кумент) убедитесь, что в раскрывающемся списке New Document 
Profile (Новый профиль документа) выбран пункт Print (Печать), 
и щелкните по кнопке ОК.

2 Выполните команду Window ⇒ Graphic Styles (Окно ⇒ Стили гра-
фики), чтобы открыть палитру Graphic Styles (Стили графики).

3 В палитре Graphic Styles (Стили графики) выберите стиль Round 
Corners 10 pt.

• Примечание. Если палитра Graphic Styles (Стили графики) не содержит стиль 
Round Corners 10 pt, щелкните по кнопке Graphic Styles Libraries Menu (Меню 
«Библиотеки стилей графики») и выберите библиотеку Image Effects (Эффекты изо-
бражения), а затем стиль графики Yellow Glow.

4 Добавьте к выделенному стилю еще один стиль. Для этого щелкни-
те, удерживая клавишу Ctrl/Command, по стилю с именем Illuminate 
Yellow.

• Примечание. Если палитра Graphic Styles (Стили графики) не содержит стиль 
Illu minate Yellow, щелкните по кнопке Graphic Styles Libraries Menu (Меню 
«Библио теки стилей графики»)  и выберите библиотеку Type Effects (Текстовые 
эффекты), а затем стиль графики Twine. После этого повторите два последних шага.

5 В меню палитры Graphic Styles (Стили графики) выполните коман-
ду Merge Graphic Styles (Объединить стили графики).

6 В диалоговом окне Graphic Style Options (Параметры стиля графи-
ки) присвойте новому стилю имя «merged style». Щелкните по кноп-
ке ОК.

7 На монтажной области нарисуйте фигуру или создайте текст. Вы-
делите содержимое с помощью инструмента Selection (Выделение) 
и примените объединенный стиль.
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8 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) и откажи-
тесь от сохранения файла.
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Контрольные вопросы

1 Назовите два типа атрибутов оформления.

2 Как добавить к объекту вторую обводку?

3 В чем разница между применением стиля графики к слою и к объекту?

4 Как добавить стиль к уже существующему стилю графики?

5 Как удалить атрибут оформления, используя палитру Layers (Слои)?

Ответы

1 Палитра Appearance (Оформление) содержит следующие типы редактируемых атри-
бутов:

• атрибуты заливки — тип заливки, цвет, прозрачность и эффекты;

• атрибуты обводки — тип обводки, толщина, цвет, прозрачность и эффекты;

• атрибуты прозрачности — непрозрачность и режим наложения;

• эффекты из меню эффектов.

2 Щелкните по кнопке Add New Stroke (Добавить новую обводку) в палитре Appearance 
(Оформление) или выполните команду Add New Stroke (Добавить новую обводку) 
в меню этой палитры. Обводка будет добавлена в начало списка атрибутов оформления. 
Цвет и толщина новой обводки останутся такими же, как у исходной обводки.

3 После применения стиля графики к слою этот стиль автоматически применяется ко 
всем объектам, добавляемым на активный слой. Например, если создать круг в слое 1, 
а затем переместить в слой 2, к которому применен эффект Drop Shadow (Тень), то круг 
приобретет данный эффект. Если же стиль применяется к отдельному объекту, это не 
оказывает влияния на другие объекты в слое. Например, если к контуру треугольника 
применить эффект Roughen (Огрубление), а затем переместить треугольник в другой 
слой, то треугольник сохранит примененный к нему эффект Roughen (Огрубление).

4 Если к объекту уже применен стиль графики, щелкните по новому стилю в палитре 
Graphic Styles (Стили графики), удерживая клавишу Alt/Option.

5 В палитре Layers (Слои) щелкните по значку Target (Цель) для слоя. Для удаления 
атрибута оформления перетащите в палитре значок Target (Цель) на кнопку Delete 
Selection (Удалить выделенное). Удалить атрибуты оформления выбранного объекта 
или слоя можно также, используя палитру Appearance (Оформление). Выделите объ-
ект и в меню палитры выполните команду Reduce To Basic Appearance (Сократить 
до основного оформления). Оформление объекта будет возвращено в исходное со-
стояние.
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 14 РАБОТА 
С СИМВОЛАМИ

Обзор урока

В этом уроке вы научитесь:

• применять образцы символов;

• создавать символы;

• редактировать и переопределять символы;

• использовать инструменты для работы с символами;

• сохранять иллюстрации в палитре Symbols (Символы) 
и извлекать иллюстрации из этой палитры;

• работать с символами в приложении Adobe Flash.

� Для выполнения этого урока потребуется около часа. 
При необходимости удалите с жесткого диска папку 
предыдущего урока и скопируйте на него папку Lesson14.
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Палитра Symbols (Символы)  позволяет многократно использовать 
один объект для заполнения страницы. Символы в сочетании со 
специальными инструментами предоставляют возможности, благодаря 
которым создание таких повторяющихся фигур, как трава, становится 
легким и увлекательным процессом. Палитру Symbols (Символы) можно 
также использовать в качестве базы данных для хранения иллюстраций 
и проецирования символов на трехмерные объекты. Кроме того, символы 
можно использовать для экспорта в форматы SWF и SVG.



522 УРОК  14 Работа с символами

Начало работы

В этом уроке вы закончите иллюстрацию для плаката. Прежде чем начать 
работу, восстановите установки Adobe Illustrator CS5 по умолчанию. За-
тем откройте файл с окончательным вариантом иллюстрации, чтобы 
ознакомиться с тем, что вам предстоит создать.

1 Чтобы инструменты и панели/палитры функционировали, как опи-
сано в уроке, удалите или деактивируйте (переименовав) файл уста-
новок Adobe Illustrator CS5 (см. раздел «Восстановление установок 
по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson14 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L14end_1.ai в папке Lesson14 на жестком 
диске. Если во время работы вы хотите 
сверяться с законченным вариантом пла-
ката, выполните команду View ⇒ Zoom 
Out (Просмотр ⇒ Уменьшение) и на-
стройте размер окна. Воспользуйтесь ин-
струментом Hand (Рука) , чтобы раз-
местить иллюстрацию в удобном месте 
экрана. Если же вы не хотите оставлять 
файл открытым, выполните команду 
File ⇒ Close (Файл ⇒ Закрыть).

4 Выполните команду File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл 
L14start_1.ai в папке Lesson14 на жестком 
диске.

5 Выполните команду меню File ⇒ Save As 
(Файл ⇒ Сохранить как). Назовите файл 
«poster.ai» и выберите для сохранения пап-
ку Lesson14. В раскрывающемся списке 
Save As Type (Тип файла)/Format (Фор-
мат) выберите тип файла Adobe Illustrator 
(*.AI/ai) и щелкните по кнопке Save (Со-
хранить). В диалоговом окне Illustrator 
Options (Параметры сохранения в форма-
те Illustrator) оставьте установки по умол-
чанию и щелкните по кнопке OK.
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6 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

7 Дважды щелкните по инструменту Hand (Рука) , чтобы подогнать 
монтажную область по размеру окна.

Работа с символами

Символ  — это графический объект, который может быть использован по-
вторно и хранится в палитре Symbols (Символы). Данная палитра Sym-
bols (Символы) открывается с помощью команды Window ⇒ Symbols 
(Окно ⇒ Символы). Например, если сделать символом объект, пред-
ставляющий один стебелек травы, то затем можно быстро добавить в ил-
люстрацию множество образцов этого символа, что избавит вас от необ-
ходимости рисовать каждый отдельный стебелек. Все образцы данного 
символа будут ссылаться на соответствующий символ в палитре Symbols 
(Символы), поэтому их легко изменить, используя инструменты по рабо-
те с символами. При редактировании исходного символа изменятся все 
образцы, ссылающиеся на него. Вы сможете перекрасить траву из зеле-
ного в коричневый цвет в одно мгновение! Применение символов позво-
ляет не только сэкономить время, но и значительно уменьшить размер 
файла. Они также могут быть использованы совместно с Adobe Flash для 
создания SWF-файлов или иллюстраций для Flash.

Вместе с Illustrator предоставляется обширный набор библиотек симво-
лов, включающий такие библиотеки, как Tiki и Hair and Fur. Открыть би-
блиотеку символов можно в палитре Symbols (Символы) или с помощью 
команды Window ⇒ Symbol Libraries (Окно ⇒ Библиотеки символов).

А Символы

Б Кнопка Symbol Libraries Menu

В Кнопка Place Symbol Instance

Г Кнопка Break Link To Symbol

Д Кнопка Symbol Options

Е Кнопка New Symbol

Ж Кнопка Delete Symbol

A

Б В Г Д Е Ж

Использование библиотек символов Illustrator

Вы начнете работу над иллюстрацией, добавив символы суши из имею-
щейся в наличии библиотеки символов .

1 Выполните команду меню View ⇒ Smart Guides (Просмотр ⇒ «Бы-
стрые» направляющие), чтобы отключить «быстрые» направ ляющие.

• Примечание. Сле-
ва показана палитра  
Symbols (Символы), 
используемая по 
умолчанию для нового 
документа Illustra-
tor с профилем Print 
(Печать).
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2 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей среды, 
чтобы развернуть эту палитру. Выделите 
слой sushi. Сверните содержимое всех 
слоев, выполняя щелчки по стрелкам 
слева. При добавлении символов в доку-
мент они становятся частью выделенного 
слоя.

3 Выполните команду меню Window ⇒ Symbols (Окно ⇒ Символы) 
или щелкните по значку палитры Symbols (Символы)  в правой ча-
сти рабочей среды, чтобы развернуть эту палитру.

4 Щелкните по кнопке Symbol Libraries 
Menu (Меню «Библиотеки символов») 

 в нижней части палитры Symbols 
(Символы) и выберите библиотеку Sushi 
(Суши). Библиотека откроется как сво-
бодно плавающая палитра. Она является 
внешней для открытого файла, но вы мо-
жете импортировать в документ любой 
из символов, после чего использовать его в иллюстрации.

5 Установите указатель мыши на символ в палитре Sushi (Суши), что-
бы отобразить соответствующую всплывающую подсказку с именем. 
Щелкните по символу Futo, чтобы добавить его в палитру Symbols 
(Символы) для текущего документа. За-
кройте палитру Sushi (Суши). У каждого 
документа есть набор символов по умол-
чанию, который хранится в палитре Sym-
bols (Символы). При добавлении симво-
лов в эту палитру они будут сохранены 
только для активного документа.

� Совет. Если вы хотите видеть в палитре Symbols 
(Символы) имена символов, а не их миниатюры, вы-
берите в меню палитры  опцию Small List View (Маленькие миниатюры и имена) 
или Large List View (Большие миниатюры и имена).

6 Используя инструмент Selection (Выделение) , перетащите символ 
Futo из палитры Symbols (Символы) на монтажную область, рас-
положив его в правой части тарелки. Перетащите еще один символ 
Futo, разместив его слева от первого. При перетаскивании символа 
на монтажную область создаются образцы символа Futo. Далее вы 
измените размер одного из образцов символа на странице.

7 Используя инструмент Selection (Выделение), выделите крайний 
справа образец символа Futo. Удерживая клавишу Shift, перетащите 
правый верхний угол образца вниз и влево, уменьшая размер этого 

• Примечание. 
Образцы символов 
можно трансформи-
ровать множеством 
способов, но опреде-
ленные их свойства от-
редактировать нельзя. 
Например, закреплен 
цвет заливки, так как 
он контролируется 
исходным символом 
в палитре Symbols 
(Символы).
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образца с сохранением пропорций. Отпустите кнопку мыши, а затем 
модифицирующую клавишу. Не снимая выделения с образца, обра-
тите внимание, что на панели Control (Управление) отображается 
слово Symbols (Символы) и параметры символа.

Отредактируйте исходный символ суши, изменив оба образца на мон-
тажной области.

8 Используя инструмент Selection (Выделение) , дважды щелкните 
по меньшему символу Futo на странице. Появится диалоговое окно 
с предупреждением о том, что вы собираетесь изменить исходный 
символ и изменение будет воспроизведено во всех его образцах. 
Щелк ните по кнопке OK для продолжения. Будет включен режим 
изоляции, что не позволит вам изменить другие объекты на странице. 
При этом изменится размер образца символа Futo, по которому вы 
выполнили двойной щелчок. Это происходит, поскольку редактиру-
ется исходный символ, а не образец символа на странице. Теперь вы 
можете отредактировать составляющие символ фигуры.

� Совет. Еще один способ редактирования символа состоит в том, чтобы выделить 
образец на монтажной области, а затем щелкнуть по кнопке Edit Symbol (Редактиро-
вать символ) на панели Control (Управление).

9 Используя инструмент Selection (Выделение), дважды щелкните по 
символу Futo, чтобы разгруппировать его.

� Совет. Возможно, вам потребуется увеличить масштаб отображения символа Futo.

10 Щелкните для выделения красноватой фигуры, которая выглядит 
как тарелка под кусочками суши. Нажмите клавишу Delete для уда-
ления этой фигуры. Сделайте то же самое с двумя изогнутыми чер-
ными линиями.

11 Используя инструмент Selection (Выделение), дважды щелкните за 
пределами содержимого символа суши для выхода из режима изоля-
ции или выполните двойной щелчок по кнопке Exit Isolation Mode 
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(Выйти из режима изоляции)  в левом верхнем углу монтажной 
области. Обратите внимание, что сделанные вами изменения будут 
воспроизведены в обоих образцах символа Futo.

12 Выполните команду меню File ⇒ Save (Файл ⇒ Сохранить).

Создание символов

В Illustrator можно также создавать собственные символы из любых объ-
ектов, включая контуры, составные контуры, текст, растровые изображе-
ния, сетки и группы объектов. Символы могут даже включать в себя ак-
тивные объекты — например, мазки кисти, переходы, эффекты и образцы 
других символов.

Сейчас вы создадите собственный символ на основе существующей ил-
люстрации.

1 Выполните команду меню View ⇒ Draw_flower (Просмотр ⇒ Draw_
flower). При этом будет увеличен масштаб, и в окне отобразится об-
ласть за правым краем монтажной области.

2 Щелкните по значку палитры Layers 
(Слои)  в правой части рабочей среды, 
чтобы развернуть эту палитру. Выделите 
в палитре слой flowers. Следующий на-
бор символов вы разместите в этом слое.

3 Используя инструмент Selection (Выде-
ление), очертите область вокруг двух ро-
зовых фигур за правым краем монтажной 
области, выделив их.

4 Щелкните по значку палитры Symbols (Символы) , чтобы развер-
нуть ее. Используя инструмент Selection (Выделение), перетащи-
те выделенные фигуры на пустое место в палитре Symbols (Сим-
волы).

• Примечание. Для 
создания символа 
можно использовать 
только встроенное изо-
бражение.
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5 В диалоговом окне Symbol Options (Параметры символа)  измени-
те имя символа на Cherry Blossom Bud и в раскрывающемся списке 
Type (Тип) выберите значение Graphic (Графика). Щелкните по 
кнопке OK, чтобы создать символ.

• Примечание. По умолчанию выделенный графический объект становится образ-
цом нового символа. Если вы не хотите, чтобы графический объект был преобразо-
ван в образец символа, при создании нового символа удерживайте клавишу Shift.

Параметры символа

В диалоговом окне Symbol Options (Параметры символа) вы встретите ряд 
установок, связанных с работой в приложении Adobe Flash. Эти установ-
ки кратко описаны ниже и будут более подробно рассмотрены ниже в этом 
уроке:

• в качестве типа выберите Movie Clip (Видеоролик) . В программах Flash 
и Illustrator видеоролик (фрагмент ролика) является типом символа по 
умолчанию;

• укажите расположение опорной точки символа на сетке регистрации. 
Расположение опорной точки влияет на положение символа в экран-
ной системе координат;

• если в программе Flash планируется использовать девятифрагментное 
масштабирование, установите флажок Enable Guides For 9-Slice Scal-
ing (Включить направляющие 9-фрагментного масштабирования).

Из справки Illustrator

При создании символа Cherry Blossom Bud исходные фигуры цветка 
вишни, расположенные за правым краем монтажной области, будут пре-
образованы в образцы символов. Вы можете 
оставить их на том же месте или удалить.

6 Выполните команду меню View ⇒ Fit Art-
board In Window (Просмотр ⇒ Подогнать 
монтажную область по размеру окна).

7 Сохраните изменения.
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Редактирование символа

В этом разделе вы добавите в иллюстрацию несколько образцов симво-
ла Cherry Blossom Bud, затем отредактируете символ в палитре Symbols 
(Символы), и все добавленные образцы будут обновлены.

1 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и дважды щелкните по правому концу ветки дерева 
в верхней части монтажной области.

2 Используя инструмент Selection (Выделение), перетащите образец 
символа Cherry Blossom Bud на правый конец ветки в верхней части 
страницы.

3 Перетащите еще один образец символа из палитры Symbols (Симво-
лы) на соседнюю ветку в верхней части страницы. Точное положение 
показано на следующем рисунке.

Сейчас вы научитесь добавлять дополнительные образцы символов 
к уже размещенным на монтажной области образцам, используя моди-
фицирующую клавишу.

4 Используя инструмент Selection (Выделение) , нажмите и удержи-
вайте клавишу Alt/Option. Перетащите один из уже размещенных 
на монтажной области образцов символа Cherry Blossom Bud, что-
бы создать его копию. Разместив образец в нужном месте, отпусти-
те кнопку мыши, а затем модифицирующую клавишу. Теперь у вас 
должно быть три образца символа Cherry Blossom Bud.

5 Используя этот метод, доведите число образцов символа до семи, раз-
местив их на верхней ветке дерева. Приблизительное положение об-
разцов показано на рисунке.
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6 Дважды щелкните по символу Cherry Blossom Bud в палитре Sym-
bols (Символы), чтобы выполнить его редактирование. По центру 
окна документа появится временный образец символа. Когда для ре-
дактирования вы выполните двойной щелчок по символу в палитре 
Symbols (Символы), будет скрыто все содержимое монтажной обла-
сти, за исключением самого символа.

7 Нажмите несколько раз клавиши Ctrl++ (Windows) или Cmd++ (Mac 
OS), чтобы увеличить масштаб отображения.

8 Используя инструмент Selection (Выделе-
ние), щелкните по белой фигуре меньшего 
размера. На панели Control (Управление) из-
мените цвет обводки на None (Нет), а цвет за-
ливки на Pink (Розовый).

9 Выполните команду меню Select ⇒ All (Вы-
деление ⇒ Все) или очертите область вокруг 
фигур, используя инструмент Selection (Вы-
деление).

10 Выполните команду Object ⇒ Trans-
form ⇒ Transform Each (Объект ⇒ Транс-
формировать ⇒ Трансформировать каждый). Откроется диалоговое 
окно Transform Each (Трансформировать каждый).  Измените значе-
ния масштабирования по горизонтали и вертикали на 80%. Введите 
значение –20 в поле ввода Angle (Угол). Щелкните по кнопке OK. 
Это позволит вам выполнить масштабирование сразу всех образцов 
символа, вместо того чтобы изменять размер каждого отдельного об-
разца. Таким же образом можно внести и другие изменения в иллю-
страцию символа.

11 Дважды щелкните за пределами образца символа на монтажной об-
ласти или выполните щелчок по кнопке Exit Isolation Mode (Выйти 
из режима изоляции)  в левом верхнем углу монтажной области, 
чтобы увидеть всю иллюстрацию. Нажмите клавиши Ctrl+0/Cmd+0, 
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чтобы подогнать монтажную область по размеру окна. Вы увидите, 
что уменьшенный размер бутона воспроизведется во всех образцах 
символа.

Выделите фигуры символа Трансформируйте содержимое Результат

12 Выполните команду File ⇒ Save (Файл ⇒ Сохранить).

Удаление ссылки на символ

Иногда необходимо отредактировать только некоторые из образцов сим-
вола в монтажной области. Поскольку инструменты по работе с символа-
ми позволяют внести лишь определенный набор изменений, в отдельных 
случаях потребуется разорвать связь между символом и его образцом. 
При этом образец символа на монтажной области преобразуется в группу 
(если графический объект состоит их нескольких объектов). Затем мож-
но разгруппировать объекты группы и редактировать каждый из них.

В данном разделе вы удалите ссылку на символ для одного из образцов 
символа Cherry Blossom Bud.

1 Убедитесь, что выбран инструмент 
Selection (Выделение) . Выделите 
на странице один из образцов симво-
ла цветка вишни. На панели Control 
(Управление) щелкните по кнопке 
Break Link (Разорвать связь). Те-
перь этот объект представляет собой 
набор контуров, на что указывает 
слово Path (Контур) в левой части 
панели Control (Управление). Вы 
можете увидеть контрольные точки 
этих контуров.

• Примечание. Цвет выделения может отличаться от показанного на рисунке.

� Совет. Разорвать 
связь между симво-
лом и его образцом 
можно также, выделив 
образец символа на 
монтажной области 
и щелкнув по кнопке 
Break Link To Symbol 
(Удалить ссылку на 
символ)  в нижней 
части палитры Symbols 
(Символы).
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2 Активируйте инструмент Zoom (Масштаб)  и очертите область во-
круг выделенного содержимого для его увеличения.

3 Не снимая выделения с двух фигур, выполните команду меню 
Edit ⇒ Edit Colors ⇒ Saturate (Редактирование ⇒ Редактировать 
цвета ⇒ Изменить насыщенность). 

4 В открывшемся диалоговом окне измените значение параметра In-
tensity (Насыщенность) на –60 и установите флажок Preview (Про-
смотр). Щелкните по кнопке OK.

5 Сохраните выполненные изменения, не снимая выделения с объектов .

Замена образца символа другим символом

Сейчас вы создадите символ из отредактированных фигур цветочного 
бутона, а затем замените некоторые из образцов Cherry Blossom Bud но-
вым символом.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

2 Используя инструмент Selection (Выделение) , перетащите отре-
дактированные фигуры на палитру Symbols (Символы). В диало-
говом окне Symbol Options (Параметры символа) измените имя на 
«Cherry Blossom Bud 2» и в качестве типа выберите Graphic (Графи-
ка). Щелкните по кнопке OK.

3 Используя инструмент Selection 
(Выделение), выделите на монтаж-
ной области образец символа Cher-
ry Blossom Bud. На панели Control 
(Управление) щелкните по стрелке 
справа от поля Replace Instance 
With Symbol (Заменить экземпляр 
символом), чтобы открыть палитру 
Symbols (Символы). Щелкните по 
символу Cherry Blossom Bud 2.
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4 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните изменения.

Слои символа

При редактировании символа любым из описанных методов откройте па-
литру Layers (Слои). Вы увидите, что символ обладает собственной струк-
турой слоев.

 
Аналогично работе с группой в режиме изо-
ляции в палитре отображены не все слои 
документа, а только слои, связанные с сим-
волом. Используя палитру Layers (Слои), 
вы можете переименовывать, добавлять, 
удалять, скрывать/показывать и переупо-
рядочивать содержимое символа.

Переименование символов

С помощью палитры Symbols (Символы) можно легко переименовать 
символ с обновлением всех его образцов на монтажной области. Сейчас 
вы переименуете символ Futo.

1 Используя инструмент Selection (Выделение) , выделите один из 
образцов символа Futo на монтажной области. Пусть это будет сим-
вол суши, который вы перетащили на страницу первым.

2 Убедитесь, что в палитре Symbols (Сим-
волы) выделен символ Futo. Щелкните 
по кнопке Symbol Options (Параметры 
символа)  в нижней части палитры 
Symbols (Символы).

3 В диалоговом окне Symbol Options (Па-
раметры символа) измените имя на «su-
shi» и в качестве типа выберите Graphic 
(Графика). Щелкните по кнопке OK.

Использование инструментов для работы с символами

Инструмент Symbol Sprayer (Распыление символов)   на панели Tools 
(Инструменты) позволяет распылять символы на монтажной области, 
создавая их наборы.



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 533

Набор символов  — это группа образцов символов, создаваемая с помощью 
инструмента Symbol Sprayer (Распыление символов).

Можно создавать смешанные наборы образцов символов, используя ин-
струмент Symbol Sprayer (Распыление символов) сначала с одним, а за-
тем с другим символом.

Распыление образцов символов

В данном разделе вы нарисуете цветок, сохраните его как символ, а затем 
используете инструмент Symbol Sprayer (Распыление символов) для до-
бавления цветков к иллюстрации.

1 Выполните команду меню View ⇒ Draw_flower (Просмотр ⇒ Draw_
flower).

2 Активируйте инструмент Round-
ed Rectangle (Прямоугольник со 
скругленными углами)  на па-
нели Tools (Инструменты). Щелк-
ните за правым краем монтажной 
области. Откроется диалоговое 
окно Rounded Rectangle (Пря-
моугольник со скругленными углами). Задайте следующие значения: 
Width (Ширина) — 55 пунктов, Height (Высота) — 30 пунктов, Cor-
ner Radius (Радиус скругления) — 25 пунктов. Щелкните по кноп-
ке OK.

3 Не снимая выделения с закругленного прямоугольника, нажмите 
клавишу D, чтобы применить заливку и обводку по умолчанию: бе-
лую заливку и черную обводку толщиной 1 пункт.

4 Выберите инструмент Zoom (Масштаб)  и три раза щелкните по 
закругленному прямоугольнику.

5 Активируйте инструмент Rotate (Поворот)  на панели Tools (Ин-
струменты). Удерживая клавишу Alt/Option, установите указатель 
мыши немного правее центральной точки закругленного прямо-
угольника, после чего выполните щелчок.

6 В диалоговом окне Rotate (Поворот) введите для угла значение 72 
и щелкните по кнопке Copy (Копировать).

7 Нажмите три раза клавиши Ctrl+D/Cmd+D, чтобы повторить транс-
формирование и создать в общей сложности пять закругленных пря-
моугольников.
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Установите указатель 
мыши

Поверните исходный 
прямоугольник

Повторите 
трансформирование

8 Используя инструмент Selection (Выделение), очертите область 
вокруг закругленных прямоугольников. Выполните команду Win-
dow ⇒ Pathfinder (Окно ⇒ Обработка контуров), чтобы открыть па-
литру Pathfinder (Обработка контуров). Щелкните по кнопке Unite 
(Соединение), чтобы объединить все фигуры. Закройте палитру 
Pathfinder (Обработка контуров).

9 Не снимая выделения с объединенной фигуры, на панели Control 
(Управление) измените цвет заливки на розовый градиент Flower, 
а цвет обводки — на None (Нет).

10 Щелкните по значку палитры Symbols (Символы)  в правой части 
рабочей среды, чтобы открыть эту палитру. Перетащите фигуру цвет-
ка на палитру. В диалоговом окне Symbol Options (Параметры сим-
вола) измените имя на «Flower» и в качестве типа укажите Graphic 
(Графика). Щелкните по кнопке OK. Удалите исходную фигуру за 
правым краем монтажной области.

11 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).

12 Активируйте инструмент Symbol Sprayer (Распыление символов)  
на панели Tools (Инструменты). Убедитесь, что в палитре Symbols 
(Символы) выделен символ Flower.

13 Дважды щелкните по инструменту Symbol Sprayer (Распыление сим-
волов)  на панели Tools (Инструменты). В диалоговом окне Sym-
bolism Tools Options (Параметры инструментов по работе с симво-
лами)  задайте следующие значения: Intensity (Интенсивность) — 3, 
Symbol Set Density (Плотность набора символов) — 7. Щелкните по 
кнопке OK.

• Примечание. Чем 
выше значение Inten-
sity (Интенсивность), 
тем выше скорость из-
менения — инструмент 
Symbol Sprayer (Рас-
пыление символов) 
распыляет символы 
быстрее и в большем 
количестве. Чем выше 
значение Symbol Set 
Density (Плотность 
набора символов), тем 
плотнее располагаются 
символы.
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14 Используя инструмент Symbol Sprayer (Распыление символов), 
перетащите указатель мыши слева направо из левого верхнего угла 
монтажной области, перемещая его вверх и вниз, как при использо-
вании краскораспылителя или аэрозольной краски, чтобы создать 
цветки на ветке дерева. Отпустите кнопку мыши, когда на монтажной 
области появится около пяти цветков. Обратите внимание на огра-
ничительную рамку вокруг образцов символа Flower, которая гово-
рит, что это набор символов. При распылении образцы группируют-
ся в один объект. Если перед распылением с помощью инструмента 
Symbol Sprayer (Распыление символов) был выделен другой набор 
символов, то распыляемые образцы будут добавлены к выделенному 
набору. При необходимости вы можете легко удалить весь набор сим-
волов, выделив его и нажав клавишу Delete.

Распылите символы Результат

15 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

16 Используя инструмент Symbol Sprayer (Распыление символов), сно-
ва перетащите указатель мыши по верхней ветке дерева, добавив еще 
некоторое количество образцов цветка. Обратите внимание, что по-
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сле отпускания кнопки мыши ограничительная рамка появится толь-
ко вокруг новых образцов. Чтобы добавить образцы символа к суще-
ствующему набору, необходимо сначала выделить этот набор.

17 Выполните команду Edit ⇒ Undo Spraying (Редактирование ⇒ От-
менить: Распыление символов), чтобы удалить второй набор симво-
лов Flower.

18 С помощью инструмента Selection (Выделение) выделите первый 
набор символов Flower в верхней части монтажной области.

19 Активируйте инструмент Symbol Spray-
er (Распыление символов) и добавь-
те цветки на ветку дерева. Вместо того 
чтобы щелкать и перетаскивать указа-
тель, попробуйте щелкать и сразу отпу-
скать кнопку мыши, добавляя по одному 
цветку .

20 Сохраните изменения и оставьте набор 
символов выделенным. В следующей 
части урока вы, используя инструменты 
для работы с символами, измените внеш-
ний вид отдельных образцов.

Редактирование наборов символов с использованием 
инструментов для работы с символами

Выполняя следующие шаги, вы отредактируете цветки в наборе симво-
лов, используя инструменты для работы с символами из панели Tools 
(Инструменты).

1 Убедитесь, что по-прежнему выделен набор символов цветка и вы-
бран инструмент Symbol Sprayer (Распыление символов). Выпол-
ните щелчок по одному из цветков, удерживая клавишу Alt/Option, 
чтобы удалить этот образец из набора.

2 Выберите инструмент Symbol Sizer (Размер символов) , рас-
положенный на панели Tools (Инструменты) в той же группе, что 
и инструмент Symbol Sprayer (Распыление символов). Увеличьте 
и уменьшите размер некоторых цветков при помощи инструмента 
Symbol Sizer (Размер символов), удерживая клавишу Alt/Option.

3 Сделайте часть цветков меньше остальных, варьируя их размер.

� Совет. Чтобы воздействовать на меньшее число образцов символа Flower, на-
жмите несколько раз клавишу [, уменьшая диаметр инструмента.

• Примечание. Инструмент Symbol Sizer (Размер символов) работает лучше, если 
выполнять щелчок и сразу отпускать кнопку мыши, а не удерживать ее.

� Совет. Если вас не 
устраивает положение 
цветка, выполните 
команду Edit ⇒ Undo 
Spraying (Редактиро-
вание ⇒ Отменить: 
Распыление симво-
лов), удалив образец 
символа, добавленно-
го с помощью предыду-
щего щелчка.

� Совет. Если при ис-
пользовании инстру-
мента Symbol Sizer 
(Размер символов) 
размер изменяется 
слишком быстро, 
дважды щелкните по 
данному инструменту 
на панели Tools (Ин-
струменты) и попробуй-
те уменьшить значения 
параметров Inten-
sity (Интенсивность) 
и Symbol Set Density 
(Плотность набора сим-
волов) в диалоговом 
окне Symbolism Tools 
Options (Параметры 
инструментов по рабо-
те с символами).
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Измените размер некоторых  Результат
цветков

Теперь вы повернете некоторые из символов.

4 Активируйте инструмент Symbol Spinner (Вращение символов) , 
расположенный в той же группе, что и инструмент Symbol Sizer (Раз-
мер символов). Установите указатель мыши на один из цветков в на-
боре символов и перетаскивайте влево или вправо для выполнения 
вращения. Чем дальше вы перетащите указатель, тем сильнее повер-
нется цветок.

Выполните перетаскивание,  Результат
чтобы повернуть цветки

5 Выберите инструмент Symbol Shifter 
(Смещение символов)  на панели Tools 
(Инструменты). Нажмите несколько раз 
клавишу ], чтобы увеличить диаметр ин-
струмента. Перетаскивайте указатель по 
образцам символа Flower для их сме-
щения.

6 Выполните команду меню Select ⇒ De-
select (Выделение ⇒ Отменить выделе-
ние) и сохраните файл.

• Примечание. При 
выполнении вращения 
появляются стрелки, 
показывающие на-
правление вращения.

� Совет. Вам предо-
ставляется возмож-
ность поэксперименти-
ровать с множеством 
инструментов для 
работы с символами, 
в том числе с ин-
струментом Symbol 
Stainer (Обесцвечи-
вание символов) , 
который позволяет вы-
полнять постепенное 
окрашивание образца 
в наборе символов.
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Функции инструментов для работы с символами

Symbol Shifter (Смещение символов) . Перемещает образцы символов. 
Также может изменить относительный порядок наложения образцов сим-
волов в наборе.

Symbol Scruncher (Уплотнение символов) . Изменяет расстояние между 
образцами символов.

Symbol Sizer (Размер символов) . Изменяет размер образцов сим волов.

Symbol Spinner (Вращение символов) . Поворачивает образцы симво-
лов в наборе. Образцы символов, расположенные возле указателя мыши, 
поворачиваются в направлении движения указателя. При перетаскивании 
над образцами появляются стрелки, показывающие их текущую ориен-
тацию.

Symbol Stainer (Обесцвечивание символов) . Окрашивает образцы сим-
волов. При обесцвечивании цветовой тон образца символа изменяется 
в сторону определенного оттенка цвета с сохранением исходной яркости, 
при этом черные и белые объекты вообще не изменяются.

Symbol Screener (Прозрачность символов) . Регулирует уровень про-
зрачности образцов в наборе символов.

Symbol Styler (Стили символов) . Применяет выбранный стиль к образ-
цам символов. На данный инструмент можно переключиться с любого дру-
гого инструмента для работы с символами, щелкнув по стилю в палитре 
Graphic Styles (Стили графики).

Копирование и редактирование наборов символов

Набор символов рассматривается как единый объект. Чтобы отредак-
тировать образцы символов в наборе, необходимо использовать инстру-
менты для работы с символами из панели Tools (Инструменты). Тем не 
менее вы можете скопировать набор символов и видоизменить их копии 
с помощью инструментов для работы с символами.

В данном разделе вы скопируете набор символов цветков в нижнюю 
часть монтажной области.

1 Щелкните по значку палитры Layers (Слои) , чтобы развернуть 
эту палитру. Закрепите слой bg, установив значок с изображением 
замка  справа от значка с изображением глаза . Сверните палитру 
Layers (Слои).

2 Активируйте инструмент Selection (Выделение)  и очертите об-
ласть вокруг всех символов в верхней части монтажной области, вы-
делив набор символов Flower и цветочные бутоны.
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� Совет. Если вы хотите выделить на монтажной области все образцы одного сим-
вола, и эти образцы не входят в набор, выделите один образец символа и выполните 
команду Select ⇒ Same ⇒ Symbol Instance (Выделение ⇒ По общему призна-
ку ⇒ Одинаковые образцы символа).

3 Выполните команду меню Object ⇒ Group (Объект ⇒ Сгруппиро-
вать).

4 Нажмите и удерживайте клавишу Alt/Option. Перетащите образцы, 
расположив полученные копии в правом нижнем углу монтажной об-
ласти. После размещения копий в нужном месте отпустите кнопку 
мыши, а затем модифицирующую клавишу.

5 Выполните команду Object ⇒ Transform ⇒ Transform Each (Объ-
ект ⇒ Трансформировать ⇒ Трансформировать каждый). В диало-
говом окне Transform Each (Трансформировать каждый) установите 
флажки Reflect X (Отразить зеркально по оси X) и Reflect Y (Отра-
зить зеркально по оси Y). Щелкните по кнопке OK.

6 Не снимая выделения со скопированного набора символов в нижней 
части монтажной области, дважды щелкните по инструменту Rotate 
(Поворот)  на панели Tools (Инструменты). В диалоговом окне Ro-
tate (Поворот) измените значение угла поворота на 23 и щелкните по 
кнопке OK.

7 Используя инструмент Selection (Выделение), отрегулируйте поло-
жение группы образцов символов на нижней ветке дерева.

8 Снимите выделение со всех объектов и сохраните файл, выполнив 
команду File ⇒ Save (Файл ⇒ Сохранить).

Сохранение иллюстраций в палитре Symbols 
и извлечение их из нее

Сохранение часто используемых логотипов или других иллюстраций 
в виде символов  позволяет быстро к ним обращаться. В следующей части 

• Примечание. 
К набору символов 
можно применить 
разнообразные виды 
трансформирования. 
Кроме того, можно из-
менить размер набора 
символов, выполняя 
перетаскивание 
точек ограничитель-
ной рамки с помощью 
инструмента Selection 
(Выделение).



540 УРОК  14 Работа с символами

урока вы сохраните созданные символы как новую библиотеку, что сде-
лает возможным использование данных символов в других документах 
или другими пользователями.

1 В палитре Symbols (Символы) щелк-
ните по кнопке Symbol Libraries Menu 
(Меню «Библиотеки символов»)  
и отметьте в открывшемся меню опцию 
Save Symbols (Сохранить символы).

• Примечание. При сохранении символов в виде 
отдельной библиотеки в окне документа должен 
быть открыт и активирован документ, содержащий 
эти символы.

2 В диалоговом окне Save Symbols As Li-
brary (Сохранить символы как библио-
теку) выберите папку для сохранения 
файла библиотеки символов, например Desktop (Рабочий стол). Назо-
вите файл «sushi_poster.ai». Щелкните по кнопке Save (Сохранить).

• Примечание. При первом открытии окна Save Symbols As Library (Сохранить 
символы как библиотеку) открывается папка Symbols (Символы), которая является 
папкой для хранения символов по умолчанию. Вы можете сохранять создаваемые 
библиотеки в этой папке. Illustrator распознает все библиотеки, хранимые в ней, 
и делает их доступными в меню Symbol Libraries (Библиотеки символов).

� Совет. Сохраняя библиотеку в папку по умолчанию, вы можете создавать вло-
женные папки и формировать их структуру по своему усмотрению. Затем вы сможете 
легко обратиться к этим папкам, используя кнопку Symbol Libraries Menu (Меню 
«Библиотеки символов») или выбрав команду меню Window ⇒ Symbol Libraries 
(Окно ⇒ Библиотеки символов).

3 Не закрывая файл poster.ai, создайте новый документ, выполнив 
команду File ⇒ New (Файл ⇒ Новый). Оставьте без изменений на-
стройки по умолчанию и щелкните по кнопке OK.

4 В палитре Symbols (Символы) щелкните по кнопке Symbol Libraries 
Menu (Меню «Библиотеки символов»)  и выберите в появившемся 
меню команду Other Library (Другая библиотека). Откройте папку, 
в которую сохранили библиотеку sushi_poster.ai, выберите ее и щелк-
ните по кнопке Open (Открыть). Библиотека sushi_poster появится 
как плавающая палитра в рабочей среде. Вы можете закрепить эту 
палитру в доке или оставить ее как есть. Палитра останется открытой 
до закрытия Illustrator. После закрытия программы при повторном 
запуске Illustrator палитра не откроется.

5 Перетащите какие-либо из символов библиотеки sushi_poster из па-
литры на страницу.

6 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) и откажи-
тесь от сохранения нового файла. Не закрывайте файл poster.ai, если 

• Примечание. Би-
блиотеки символов со-
храняются как файлы 
Adobe Illustrator (.ai).
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вы планируете продолжить работу над ним в разделе «Самостоятель-
ная работа».

Проецирование символа на трехмерный объект

Вы можете спроецировать любую двухмерную иллюстрацию, сохранен-
ную как символ в палитре Symbols (Символы), на выбранные поверх-
ности трехмерного объекта. Подробную информацию о проецировании 
символов на поверхности трехмерного объекта см. в уроке 12 «Примене-
ние эффектов».

Символы и интеграция с Adobe Flash

В Illustrator также предоставляется прекрасная поддержка экспорта сим-
волов  в файлы формата SWF и SVG.  При экспорте в приложение Flash 
в качестве типа символа можно задать Movie Clip (Видеоролик). В даль-
нейшем, работая в Adobe Flash, можно при необходимости выбрать другой 
тип. Кроме того, в Illustrator можно задать девятифрагментное масштаби-
рование, чтобы обеспечить правильное масштабирование видеороликов 
при использовании в компонентах пользовательского интерфейса.

Созданную в Illustrator иллюстрацию можно открыть в среде редакти-
рования Flash или непосредственно в проигрывателе Flash Player. Ил-
люстрации легко копировать и вставлять через буфер обмена, сохранять 
в формате SWF или экспортировать непосредственно в приложение 
Flash. Кроме того, в Illustrator предоставляется поддержка динамическо-
го текста и символов Flash.

Работа с символами в Illustrator подразумевает ту же последовательность 
действий, что и во Flash: 

• шаг 1. Создание символа: при создании символа в Illustrator в диалого-
вом окне Symbol Options (Параметры символа) можно присвоить сим-
волу имя и задать специфичные для приложения Flash параметры — 
тип символа Movie Clip (Видеоролик), который является типом по 
умолчанию для символов Flash, расположение сетки регистрации Flash 
и направляющие девятифрагментного масштабирования. Кроме того, 
многие из сочетаний клавиш, применяемых в приложениях Illustrator 
и Flash, совпадают, например клавиша F8 для создания символа;

• шаг 2. Редактирование символов в изолированном режиме;

• шаг 3. Свойства и связи символа;

• шаг 4. Статические, динамические текстовые объекты и объекты для 
ввода текста.
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Сейчас вы создадите кнопку, сохраните ее в виде символа, после чего из-
мените свойства символа.

1 Выполните команду Window ⇒ Workspace ⇒ Essentials (Окно ⇒ Ра-
бочая среда ⇒ Основные сведения).

2 Откройте новый пустой файл.

3 В диалоговом окне New Document (Новый документ) выберите про-
филь Web в раскрывающемся списке New Document Profile (Новый 
профиль документа). Для остальных параметров оставьте значения 
по умолчанию и щелкните по кнопке OK.

4 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
Назовите файл buttons.ai и выберите для сохранения папку Lesson14. 
В раскрывающемся списке Save As Type (Тип файла)/Format (Фор-
мат) выберите тип файла Adobe Illustrator (*.AI/ai) и щелкните по 
кнопке Save (Сохранить). В диалоговом окне Illustrator Options 
(Параметры сохранения в формате Illustrator) оставьте установки по 
умолчанию и щелкните по кнопке OK.

5 Откройте палитру Symbols (Символы), щелкнув по ее значку .

6 Перетащите символ Bullet-Forward из палитры Symbols (Символы) 
на монтажную область.

� Совет. Как уже говорилось ранее, в Illustrator предоставляется гораздо большее 
количество символов, получить доступ к которым можно, щелкнув по кнопке Symbol 
Libraries Menu (Меню «Библиотеки символов») в нижней части палитры Symbols 
(Символы).

7 Используя инструмент Selection (Выделение) , перетащите правый 
верхний угол кнопки, удерживая клавишу Shift, чтобы увеличить 
размеры кнопки. Отпустите кнопку мыши, а затем клавишу.

8 Не снимая выделения с кнопки, на панели Control (Управление) 
введите «Home» в поле ввода Instance Name (Имя экземпляра). На-
жмите клавишу Enter/Return. Параметр Instance Name (Имя экзем-
пляра) является необязательным при работе в Illustrator и использу-
ется для отличия одного образца символа от другого. Задание имени 
образца для каждой кнопки полезно при импорте содержимого Illu-
strator в сцену в приложении Flash с помощью команды File ⇒ Im-
port ⇒ Import To Stage (Файл ⇒ Импорт ⇒ Импортировать в рабо-
чую область).

9 Убедитесь, что кнопка все еще выделена. Перетащив ее вправо, на-
жмите и удерживайте клавиши Shift+Alt/Shift+Option для создания 
копии кнопки. Отпустите кнопку мыши, а затем модифицирующие 
клавиши. На панели Control (Управление) введите «Info» в поле вво-
да Instance Name (Имя экземпляра). Нажмите клавишу Enter/Re-
turn.
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Измените размер  Присвойте имя Создайте копию
образца символа образцу символа образца символа

10 Убедитесь, что одна из кнопок 
все еще выделена, и щелкните 
по кнопке Symbol Options 
(Параметры символа)  в па-
литре Symbols (Символы). 
Выберите тип символа Movie 
Clip (Видеоролик) и устано-
вите флажки Enable Guides 
For 9-slice Scaling (Включить 
направляющие 9-фрагментного масштабирования) и Align To Pixel 
Grid (Выровнять по пиксельной сетке). Щелкните по кнопке OK.

Теперь вы настроите направляющие девятифрагментного масштабиро-
вания .

11 Инструментом Selection (Выделение) дважды щелкните по левой 
кнопке, чтобы войти в режим изоляции. В появившемся диалоговом 
окне с предупреждением щелкните по кнопке OK.

12 Активируйте инструмент Zoom (Масштаб)  на панели Tools (Ин-
струменты) и щелкните три раза по левой кнопке для ее увеличения. 
Выполните команду меню Select ⇒ All (Выделение ⇒ Все). Данная 
команда позволяет увидеть опорные точки фигур. При настройке на-
правляющих девятифрагментного масштабирования вам потребует-
ся позиционировать их для указания масштабируемой части объекта 
(обычно не углы).

13 Используя инструмент Selection (Выделе-
ние), перетащите правую направляющую 
влево, разместив ее за левым краем черной 
стрелки, как показано на рисунке. С помо-
щью девятифрагментного масштабирова-
ния можно задать масштабирование типа 
«компонент-стиль» для символов графики 
и видеороликов.

14 Инструментом Selection (Выделение) дважды щелкните за предела-
ми кнопки, чтобы выйти из режима изоляции.
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15 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна) и сохрани-
те файл.

Представление о параметрах символов Flash

Movie Clip (Видеоролик) . Для создания повторно используемых анимаций 
во Flash используйте символы видеороликов (называемых в программе 
Flash фрагментами). Видеоролики обладают собственной временно́й шка-
лой, независимой от основной временно́й шкалы, которую можно рассма-
тривать как вложенную внутри основной временно′й шкалы. Эта временна′я 
шкала может содержать интерактивные элементы управления, звуки 
и даже экземпляры других видеороликов. Можно также размещать экзем-
пляры видеороликов внутри временно́й шкалы символа кнопки, создавая 
анимированные кнопки. Кроме того, в видеоролики можно добавлять код 
на языке ActionScript.

 
Align To Pixel Grid (Выровнять 
по пиксельной сетке). Для соз-
дания символов, выровненных 
по пикселам, в диалоговом 
окне Symbol Options (Параме-
тры символа) установите фла-
жок Align To Pixel Grid (Вы-
ровнять по пиксельной сетке). 
Символы, выровненные по 

пиксельной сетке , остаются выровненными при расположении в любом 
месте монтажной области, если их реальный размер не изменяется.

Enable Guides For 9-Slice Scaling (Включить направляющие 9- фрагментно-
го масштабирования). С помощью девятифрагментного масштабирования 
можно задать масштабирование типа «компонент-стиль» для символов гра-
фики и видеороликов. Этот тип позволяет создавать символы фрагмента 
ролика, масштабируемые так, чтобы их можно было использовать как ком-
поненты пользовательского интерфейса, в противоположность типу мас-
штабирования, обычно применяемому к графике и элементам ди зайна.

Из справки Illustrator

Для выполнения следующих шагов на вашем компьютере должно быть 
установлено приложение Adobe Flash CS5.

1 Откройте Adobe Flash CS5.

2 Выполните команду меню File ⇒ New (Файл ⇒ Создать). В диало-
говом окне создания нового документа убедитесь, что выбрана вклад-
ка General (Общие) и активен пункт ActionScript 3.0. Щелкните по 
кнопке OK.
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3 В окне приложения Adobe Flash выполните команду File ⇒ Im-
port ⇒ Import To Library (Файл ⇒ Импорт ⇒ Импортировать в би-
блиотеку). Найдите файл buttons.ai, который только что сохранили 
в приложении Illustrator, и щелкните по кнопке Import To Library 
(Импортировать в библиотеку). Откроется диалоговое окно Import 
«buttons.ai» To Library (Импортировать «buttons.ai» в библиотеку).   
В нем можно выбрать монтажную область для импорта, слои, способ 
импорта содержимого и другие параметры. Установив флажок Im-
port Unused Symbols (Импортировать неиспользуемые символы) 
в нижней части диалогового окна, можно перенести все символы из 
палитры Symbols (Символы) приложения Illustrator в панель Li-
brary (Библиотека) приложения Flash. Это полезно, например, при 
разработке набора кнопок для сайта.

4 Щелкните по кнопке OK.

5 Откройте панель Library (Библио-
тека), щелкнув по ярлыку вкладки 
в правой части рабочего простран-
ства. Выполняя щелчки по стрелкам 
слева от названий папок, раскройте 
содержащиеся в них ресурсы, в том 
числе символ Bullet-Forward в папке 
символов Illustrator.

6 Перетащите символ Bullet-Forward 
на сцену.



546 УРОК  14 Работа с символами

• Примечание. Существует несколько способов вставить объекты Illustrator CS5 
во Flash CS5. Можно выполнить копирование в вставку через буфер обмена или 
выполнить команду File ⇒ Import ⇒ Import To Stage (Файл ⇒ Импорт ⇒ Импортиро-
вать в рабочую область). При импортировании в рабочую область две кнопки будут 
помещены на сцену, и при выделении каждой из них имя образца символа появится 
в инспекторе свойств. Кнопки будут добавлены и в панель Library (Библиотека).

7 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть), чтобы 
закрыть файл Flash. Откажитесь от сохранения изменений. Закройте 
приложение Flash и вернитесь к Illustrator.

Вставка графического объекта Illustrator 
в приложение Flash

 
Еще один способ перене-
сти содержимое из при-
ложения Illustrator CS5 
в приложение Flash CS5 
состоит в том, чтобы ско-
пировать и вставить со-
держимое Illustrator через 
буфер обмена. При встав-

ке в приложении Flash CS5 появляется диалоговое окно Paste (Вставка). Ил-
люстрация может быть вставлена как простое растровое изображение или 
с использованием установок импорта AI-файла. В последнем случае импорт 
выполняется аналогично команде меню File ⇒ Import ⇒ Import To Stage 
(Файл ⇒ Импорт ⇒ Импортировать в рабочую область), хотя диалоговое окно 
Import «buttons.ai» To Library (Импортировать «buttons.ai» в библиотеку) не 
появится.

При вставке графического объекта Illustrator в приложение Flash сохраня-
ются следующие атрибуты:

Контуры и фигуры Масштаб

Толщина обводок Определения градиентов

Текст (задайте параметры Flash Text 
(Текст Flash))

Связанные изображения

Символы Эффекты

Из справки Illustrator
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Самостоятельная работа

Попрактикуйтесь в использовании символов в иллюстрациях с повторя-
ющимися графическими элементами, начав с создания карты, содержа-
щей всевозможные повторяющиеся элементы. Используя символы, мож-
но легко обновлять логотипы на визитных карточках, именных жетонах 
или выполнять обновление любых других иллюстраций с многочислен-
ными образцами одного и того же графического объекта.

Чтобы разместить образцы символа, выполните следующие действия:

1 Выделите иллюстрацию, которая будет использована в качестве сим-
вола.

2 Инструментом Selection (Выделение) перетащите иллюстрацию на 
палитру Symbols (Символы). После появления символа в палитре 
удалите исходную иллюстрацию.

3 Для добавления образца символа на монтажную область перетащите 
символ из палитры Symbols (Символы) на монтажную область.

4 Создайте необходимое количество образцов символа. Для этого вы-
полняйте перетаскивание из палитры Symbols (Символы) или пере-
таскивайте первый образец, удерживая клавишу Alt/Option, создавая 
копии этого образца в другом месте монтажной области. Созданные 
образцы символов связаны с исходным символом палитры Symbols 
(Символы). Если исходный символ будет изменен, изменятся и все 
образцы символа на монтажной области.
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Контрольные вопросы

1 Назовите три преимущества использования символов.

2 Какой инструмент для работы с символами используется для вращения образцов в на-
боре символов?

3 На какой из символов подействует инструмент для работы с символами в области с дву-
мя различными символами?

4 Как обновить существующий символ?

5 Что не может быть символом?

6 Как получить доступ к символам в других документах?

7 Назовите два способа перенести символы из приложения Illustrator в приложение 
Flash.

Ответы

1 Преимущества использования символов заключаются в следующем:

• можно легко применить многочисленные фигуры;

• можно изменить один символ, и все образцы будут обновлены;

• можно проецировать иллюстрации на трехмерные объекты (эта тема подробно осве-
щена в уроке 12 «Применение эффектов»).

2 Для вращения образцов в наборе символов используется инструмент Symbol Spinner 
(Вращение символов).

3 Если применить инструмент для работы с символами в области, содержащей два раз-
личных образца, он подействует только на символ, который активен в палитре Symbols 
(Символы).

4 Чтобы изменить существующий символ, дважды щелкните по его значку в палитре 
Symbols (Символы) или по образцу символа на монтажной области. После этого вы 
можете внести изменения в режиме изоляции.

5 Изображение, которое не является встроенным, нельзя использовать в качестве сим-
вола.
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6 Получить доступ к символам в сохраненных документах можно, выполнив щелчок по 
кнопке Symbol Libraries Menu (Меню «Библиотеки символов»)  в нижней части 
палитры Symbols (Символы) и выбрав в открывшемся меню опцию Other Library 
(Другая библиотека); также можно выполнить команду Other Library (Другая би-
блиотека) в меню палитры Symbols (Символы) или воспользоваться командой Win-
dow ⇒ Symbol Libraries ⇒ Other Library (Окно ⇒ Библиотеки символов ⇒ Другая 
библиотека).

7 Скопируйте и вставьте через буфер обмена один или несколько символов из приложе-
ния Illustrator в приложение Flash, выполните команду File ⇒ Import ⇒ Import To Stage 
(Файл ⇒ Импорт ⇒ Импортировать в рабочую область) или File ⇒ Import ⇒ Import To 
Library (Файл ⇒ Импорт ⇒ Импортировать в библиотеку).
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 15 КОМБИНИРОВАНИЕ 
ГРАФИКИ ILLUSTRATOR 
CS5 С ДРУГИМИ 
ПРИЛОЖЕНИЯМИ ADOBE

Обзор урока

В этом уроке вы научитесь:

• различать векторную и растровую графику;

• помещать связанную и встроенную графику Adobe Photoshop в файл 
Adobe Illustrator;

• создавать и редактировать обтравочную маску из составных контуров;

• создавать непрозрачные маски для отображения части объектов;

• отбирать образцы цвета из помещенного изображения;

• заменять одно помещенное изображение другим и обновлять документ;

• экспортировать файлы со слоями в Adobe Photoshop.

� Для выполнения этого урока потребуется около часа. При необходимости 
удалите с жесткого диска папку предыдущего урока и скопируйте на него 
папку Lesson15.
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В файл программы Adobe Illustrator можно легко добавить 
изображение, созданное в программе для редактирования 
изображений. Этот способ хорошо подходит для просмотра фотографий 
при их встраивании в штриховой рисунок или для применения 
к растровым изображениям специальных эффектов Illustrator.

EXPLORE NEW PATHS WITH 
THE ESSENTIAL VECTOR TOOL CS ADOBE® ILLUSTRATOR® CS5
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Начало работы

Прежде чем начать работу, необходимо восстановить установки Adobe 
Illustrator CS5 по умолчанию. Откройте файл с окончательным вариан-
том иллюстрации урока, чтобы ознакомиться с тем, что вам предстоит 
создать.

1 Чтобы инструменты и панели/палитры функционировали так, как 
описано в уроке, удалите или деактивируйте (переименовав) файл 
установок Adobe Illustrator CS5 (см. раздел «Восстановление устано-
вок по умолчанию»).

2 Запустите Adobe Illustrator CS5.

• Примечание. Если вы еще не сделали этого, скопируйте на жесткий диск файлы 
ресурсов данного урока, расположенные в папке Lesson15 на компакт-диске «Adobe 
Illustrator CS5. Официальный учебный курс» (см. раздел «Копирование файлов офи-
циального учебного курса»).

3 Выполните команду меню File ⇒ Open 
(Файл ⇒ Открыть) и откройте файл L15end_1.ai 
в папке Lesson15 на жестком диске. Файл содер-
жит изображение плаката. В ходе урока вы доба-
вите к этому плакату изображения и выполните 
их редактирование. Оставьте файл открытым, 
чтобы сверяться с ним при выполнении уро-
ка, или выполните команду меню File ⇒ Close 
(Файл ⇒ Закрыть).

Сейчас вы откроете исходный файл, используя при-
ложение Adobe Bridge CS5.

Работа с Adobe Bridge

Adobe Bridge — это приложение, которое устанавливается при установке 
одного из приложений программного пакета Adobe Creative Suite 5, на-
пример Illustrator, или всего пакета Adobe Creative Suite 5. С помощью 
этого приложения можно просматривать содержимое, управлять мета-
данными и делать многое другое.

1 Выполните команду File ⇒ Browse In Bridge (Файл ⇒ Обзор 
в Bridge), чтобы открыть приложение Adobe Bridge.

EXPLORE NEW PATHS WITH 
THE ESSENTIAL VECTOR TOOL CS ADOBE® ILLUSTRATOR® CS5

• Примечание. При 
первом запуске Adobe 
Bridge появится диало-
говое окно с вопросом 
о том, запускать Bridge 
при запуске системы 
или нет. Щелкните по 
кнопке Yes (Да), если 
хотите, чтобы Bridge 
запускался автома-
тически при запуске 
системы. Щелкните по 
кнопке No (Нет), чтобы 
запускать Bridge само-
стоятельно по мере 
необходимости.
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2 В расположенной слева панели Favorites (Избранное) щелкните по 
папке Desktop (Рабочий стол). На панели Content (Содержимое) 
найдите файл L15start_1.ai в папке Lesson15. Щелкните по этому 
файлу.

3 В нижней части панели Content (Содержимое) переместите вправо 
ползунковый регулятор, увеличив размер миниатюр на панели.

4 В верхней части окна Bridge щелкните по кнопке Filmstrip (Диа-
фильм). Произойдет переключение к рабочей области Filmstrip 
(Диафильм), которая отображает увеличенное изображение вы-
бранного объекта в области предварительного просмотра. Щелкни-
те по кнопке Essentials (Основы), чтобы вернуться к исходной ра-
бочей об ласти.

5 В нижней части панели Content (Содержимое) переместите влево 
ползунковый регулятор, чтобы на панели отобразились все миниа-
тюры.

6 Убедитесь, что на панели Content (Содержимое) по-прежнему вы-
бран файл L15start_1.ai. Щелкните по ярлыку вкладки панели Meta-
data (Метаданные) в правой части рабочего пространства, чтобы 
отобразить метаданные выбранного файла. Это могут быть данные 
цифровой камеры, сохраненные с документом образцы цвета и т. д. 
Щелкните по ярлыку вкладки панели Keywords (Ключевые слова), 
чтобы отобразить эту панель. С такими объектами, как изображения, 
можно связать ключевые слова, что позволяет выполнять поиск объ-
ектов по ним.

7 Чтобы создать ключевое слово, щелкните по плюсу в нижней части 
панели Keywords (Ключевые слова). Введите «rivertown» в поле вво-
да и нажмите клавишу Enter/Return. Установите флажок слева от 
ключевого слова. При этом ключевое слово будет связано с выбран-
ным файлом.
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8 Выполните команду меню Edit ⇒ Find (Редактирование ⇒ Най-
ти). В разделе Criteria (Критерии) диалогового окна Find (Найти) 
отметьте пункт Keywords (Ключевые слова) в первом слева рас-
крывающемся списке. Введите слово «rivertown» в крайнем справа 
поле ввода. В расположенном посередине раскрывающемся списке 
оставьте без изменений значение contains (содержит) и щелкните по 
кнопке Find (Найти). На панели Content (Содержимое) отобразятся 
результаты поиска.

9 Щелкните по крестику в правом верхнем углу панели Content (Со-
держимое) справа от кнопки New Search (Новый поиск), чтобы за-
крыть результаты поиска и вернуться к папке. Обзор файлов и работа 
с метаданными и ключевыми словами представляют собой лишь не-
которые из предоставляемых Bridge возможностей. Для получения 
более подробной информации об Adobe Bridge см. справку програм-
мы Illustrator.

10 Дважды щелкните по файлу L15start_1.ai на панели Content (Содер-
жимое), чтобы открыть этот файл в Illustrator. Не закрывайте Adobe 
Bridge.

11 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна).
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12 Выполните команду Window ⇒ Work-
space ⇒ Essentials (Окно ⇒ Рабочая сре-
да ⇒ Основные сведения), чтобы вернуть 
рабочую среду Essentials (Основные сведе-
ния) в состояние по умолчанию.

13 Выполните команду меню File ⇒ Save As 
(Файл ⇒ Сохранить как). Назовите файл 
«movieposter.ai» и выберите для сохране-
ния папку Lesson15. В раскрывающемся 
списке Save As Type (Тип файла)/Format 
(Формат) выберите тип файла Adobe Illus-
trator (*.AI/ai) и щелкните по кнопке Save 
(Сохранить). В диалоговом окне Illustrator Options (Параметры со-
хранения в формате Illustrator) оставьте установки по умолчанию 
и щелк ните по кнопке OK. 

Комбинирование иллюстраций

Создаваемые в Illustrator иллюстрации можно комбинировать с изо-
бражениями из других графических приложений, получая множество 
интересных результатов. Совместное использование нескольких прило-
жений позволяет комбинировать изображения с плавными переходами 
тонов и штриховые рисунки. Даже несмотря на то, что в Illustrator можно 
создавать определенные типы растровых изображений, для выполнения 
многих задач по редактированию изображений все же лучше подходит 
Adobe  Photoshop. Отредактированные изображения затем можно поме-
стить в Illustrator.

В этом разделе пошагово описан процесс создания составных изображе-
ний, включая комбинирование растровых изображений с векторной гра-
фикой и совместное использование приложений. Вы добавите созданные 
в Photoshop фотографии в плакат, созданный в Adobe Illustrator. Затем 
вы настроите цвет фотографии, примените к фотографии маску и возь-
мете из фотографии образец цвета для использования в Illustrator. После 
этого вы обновите помещенное изображение и выполните экспорт плака-
та в Photoshop.

Векторная графика против растровой

Приложение Adobe Illustrator создает векторную графику, которая содер-
жит фигуры, описываемые математическими выражениями. Векторная 
графика  состоит из четких гладких линий, сохраняющих свою четкость 
при изменении масштаба. Векторная графика подходит для иллюстра-
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ций, текста и графики, которые нужно масштабировать для получения 
различных размеров (например, для логотипов).

Логотип нарисован как векторная иллюстрация, 
и при увеличении размера четкость его линий сохраняется

Растровая графика , или растровые изображения , основывается на сет-
ке пикселов и создается в таких приложениях для редактирования изо-
бражений, как Adobe Photoshop. При работе с растровыми изображе-
ниями редактируются группы пикселов, а не объекты или фигуры. Так 
как растровая графика  позволяет отобразить оттенки цветов с едва уло-
вимыми различиями, она подходит для изображений с плавными пере-
ходами тонов — например, для фотографий или рисунков, созданных 
в программах редактирования изображений. Недостаток растровых 
изображений заключается в том, что они теряют четкость при увеличе-
нии размера.

Логотип преобразован в растровое изображение. 
Он теряет четкость при увеличении размера

Принимая решение, какое из приложений использовать для создания 
и комбинирования изображений — Illustrator или приложение для ра-
боты с растровыми изображениями, например Photoshop, — примите во 
внимание то, из каких элементов состоит изображение, и то, как это изо-
бражение будет использовано.

Как правило, следует задействовать Illustrator, если требуется создать 
рисунок или текст с четкими линиями, который будет одинаково хоро-
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шо смотреться при любой степени увеличения. Для разработки дизай-
на одной страницы в большинстве случаев также предпочтительнее ис-
пользовать Illustrator, так как оно предоставляет бóльшую по сравнению 
с Photoshop гибкость при работе с текстом, а также повторном выборе, 
перемещении и изменении изображений. Конечно, в Illustrator можно 
создавать и растровые изображения, но набор инструментов для редак-
тирования пикселов в нем достаточно ограничен.

Используйте Photoshop для работы с изображениями, в которых необ-
ходимо редактировать отдельные пикселы, корректировать цвет и при-
менять другие специальные эффекты.  Adobe InDesign подойдет для раз-
работки самого различного дизайна: от открытки до многостраничной 
книги, например «Официального учебного курса Adobe». 

Импорт файлов Adobe Photoshop

Иллюстрации можно импортировать из Photoshop в Illustrator с помо-
щью команд Open (Открыть), Place (Поместить) и Paste (Вставить), 
а также путем перетаскивания.

Illustrator поддерживает большую часть данных Photoshop, в том числе 
композиции слоев, слои, редактируемый текст и контуры. Таким обра-
зом, можно переносить файлы между Photoshop и Illustrator, не теряя 
возможности редактировать иллюстрации. Корректирующие слои Pho-
toshop, видимость которых отключена, также импортируются в Illustra-
tor, хотя остаются недоступными.

При выполнении обратного экспорта в Photoshop эти слои восстанавли-
ваются.

Данный урок вы начнете с того, что поместите файл Photoshop, содержа-
щий слой-маску.

Слой-маска  позволяет маскировать (скрыть) части изображения таким 
образом, что они могут быть прозрачными. Помещенные файлы бывают 
встроенными и связанными. При добавлении в файл Illustrator встроен-
ного файла размер конечного файла Illustrator увеличивается в соответ-
ствии с размером добавляемого файла.

При добавлении связанного файла он остается отдельным внешним фай-
лом, а в файл Illustrator помещается лишь ссылка на него. Использование 
связанных файлов — прекрасный способ обеспечить воспроизведение 
в файле Illustrator всех изменений, вносимых в помещенное изобра-
жение.

Связанный файл всегда должен сопровождать файл Illustrator. В против-
ном случае ссылка будет разорвана, и помещенный файл не отобразится 
в иллюстрации.

• Примечание. 
В Illustrator включена 
поддержка цветового 
пространства Device N . 
Например, если вы 
создадите двухцветное 
изображение в Photo-
shop и поместите его 
в Illustrator, плашечные 
цвета будут корректно 
разделены и напеча-
таны.



558 УРОК  15 Комбинирование графики Illustrator CS5 с другими приложениями Adobe

Помещение файла Photoshop

Чтобы поместить файл Photoshop, выполните следующие действия:

1 В окне приложения Illustrator CS5 выполните команду меню Win-
dow ⇒ Layers (Окно ⇒ Слои), чтобы открыть палитру Layers 
(Слои).

2 В палитре Layers (Слои) выделите слой 
Content (Содержимое), если он еще не 
выделен, а затем щелкните по столбцу 
Visibility (Видимость), чтобы отобразить 
содержимое этого слоя. При помещении 
изображение добавляется к выделенно-
му слою. Вы используете для помещен-
ного изображения слой «Content». Этот 
слой уже содержит иллюстрацию.

3 Выполните команду меню File ⇒ Place (Файл ⇒ Поместить).

4 Перейдите к файлу car.psd 
в папке images внутри пап-
ки Lesson15 и выделите этот 
файл. Пока не выполняйте 
двойной щелчок или щелчок 
по кнопке Place (Поместить).

5 В диалоговом окне Place 
(Поместить)  убедитесь, что 
установлен флажок Link 
(Ссылка). По умолчанию по-
мещенные файлы Photoshop 
являются связанными. При 
этом при редактировании 
исходного файла изменения 
воспроизводятся в помещен-
ном изображении в Illustra-
tor. Если сбросить флажок Link (Ссылка), то 
файл PSD будет встроен в файл Illust rator.

6 Щелкните по кнопке Place (Поместить)  . Об-
ратите внимание, что изображение будет разме-
щено по центру окна документа. Изображение 
выделено, на нем отображаются точки ограни-
чительной рамки и диагональные линии. Также 
обратите внимание на панель Control (Управ-
ление). Помимо другой информации об изо-
бражении, вы увидите слова Linked File (Свя-



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 559

занный файл). Это говорит о том, что изображение связано с исходным 
файлом. Выполнив щелчок по словам Linked File (Связанный файл), 
можно открыть палитру Links (Связи), что вы и сделаете чуть позже.

Редактирование и копирование помещенного изображения

Вы можете создавать копии помещенных изображений в файле Illustra-
tor совершенно так же, как копии других объектов. Полученные копии 
можно редактировать независимо от оригинала.

Сейчас вы отредактируете изображение car.psd и создадите его копию 
в палитре Layers (Слои).

1 Убедитесь, что изображение по-прежнему выделено. Используя ин-
струмент Selection (Выделение) , перетащите изображение вниз 
и вправо, разместив в верхней части красной дороги.

2 Удерживая клавишу Shift, с помо-
щью инструмента Selection (Вы-
деление) перетаскивайте правую 
верхнюю точку ограничительной 
рамки в направлении центра изо-
бражения, пока ширина не станет 
равной приблизительно 5,8 дюй-
ма. После изменения размера об-
ратите внимание, что значение 
PPI на панели Control (Управле-
ние) составляет приблизительно 
165. Значение PPI представляет собой разрешение изображения. При 
работе в Illustrator, если сделать изображение меньше, разрешение 
изображения увеличится. Если увеличить изображение, разрешение 
уменьшится.

• Примечание. Трансформирование связанного изображения в Illustrator и любые 
изменения разрешения не приведут к изменению исходного изображения. Измене-
ния затронут только изображение внутри Illustrator.

3 Используя инструмент Selection 
(Выделение), установите указа-
тель мыши с внешней стороны 
правого верхнего угла ограни-
чительной рамки. Должны поя-
виться стрелки вращения. Пере-
тащите указатель вверх и влево, 
повернув изображение примерно 
на 4°. Если включены быстрые 
направляющие, вы увидите зна-
чение на метке измерения.

� Совет. Чтобы транс-
формировать поме-
щенное изображение, 
можно также открыть 
палитру Transform 
(Трансформирование) 
с помощью команды 
Window ⇒ Transform 
(Окно ⇒ Трансформи-
рование) и изменить 
параметры в этой 
палитре.

• Примечание. Для 
доступа к стрелкам 
вращения необходимо 
разместить указатель 
мыши рядом с угловой 
точкой с ее внешней 
стороны.
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4 Выполните команду File ⇒ Save (Файл ⇒ Сохранить) и оставьте 
изображение car.psd выделенным.

Далее вы создадите копию изображения car.psd и внесете в нее изме-
нения.

5 В палитре Layers (Слои) щелкните по стрелке  слева от слоя Con-
tent, чтобы развернуть содержимое этого слоя. Обратите внимание 
на подслой car.psd.

6 При выделенной машине на монтажной области выполните команду 
Edit ⇒ Copy (Редактирование ⇒ Копировать), а затем Edit ⇒ Paste 
In Place (Редактирование ⇒ Вставить на то же место). При этом но-
вое изображение car.psd будет вставлено поверх первого и выделено 
на монтажной области.

7 В палитре Layers (Слои) дважды щелк-
ните по новому подслою car.psd — этот 
подслой располагается в палитре Layers 
(Слои) выше первого подслоя car.psd. 
В открывшемся диалоговом окне Options 
(Параметры) измените имя подслоя на 
«small car.psd». Щелкните по кнопке OK.

8 Убедитесь, что скопированное изображение по-прежнему выделе-
но на монтажной области. Дважды щелкните по инструменту Scale 
(Масштаб)  на панели Tools (Инструменты). В диалоговом окне 
Scale (Масштабирование) введите значение 40 в поле ввода Uniform 
Scale (Масштаб) и щелкните по кнопке OK.

9 Активируйте инструмент Selection (Выде-
ление) . В палитре Layers (Слои) щелк-
ните по столбцу Visibility (Видимость) 
напротив слоя Frame, отобразив этот слой. 
Перетащите подслой small car.psd в слой 
Frame. Щелкните по стрелке  слева от 
слоя Content, чтобы свернуть его содер-
жимое.

10 С помощью инструмен-
та Selection (Выделение) 
перетащите меньшую ма-
шину на монтажной обла-
сти, разместив ее слева от 
текста в нижней части пла-
ката. Изображение долж-
но расположиться поверх 
окрашенной в кремовый 
цвет рамки. Точность со-

� Совет. Чтобы скопи-
ровать изображение 
car.psd, можно также 
перетащить подслой 
в палитре Layers 
(Слои) вверх или вниз, 
затем, не отпуская 
кнопку мыши, нажать 
и удерживать клавишу 
Alt/Option, после чего 
отпустить кнопку мыши 
и модифицирующую 
клавишу.
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блюдать необязательно. Возможно, вам потребуется немного сместить 
изображение, чтобы оно не закрывало текст.

11 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните изменения.

Встраивание изображения Photoshop с композициями слоев

Дизайнеры часто создают несколько композиций макета страницы, 
чтобы продемонстрировать эту страницу клиентам. Используя ком-
позиции слоев  в Photoshop, можно создавать, управлять и просма-
тривать многочисленные варианты макета страницы в одном файле 
Photoshop.

Композиция слоев  представляет собой мгновенный снимок состояния па-
литры Layers (Слои) в Photoshop. Композиции слоев хранят следующую 
информацию о слоях:

• видимость — виден ли слой или скрыт;

• положение слоя в документе;

• оформление — стиль, примененный к слою, а также режим наложе-
ния слоя.

Для создания композиции слоев в Photoshop необходимо внести изме-
нения в слои документа и щелкнуть по кнопке Create New Layer Comp 
(Создать новую композицию слоя) в нижней части палитры Layer Comps 
(Композиции слоев).

Для просмотра композиции слоев примените эту композицию в докумен-
те. Композиции слоев можно экспортировать в отдельные файлы, в один 
PDF-файл или в веб-галерею фотографий. Также можно выбрать одну из 
композиций слоев при помещении файла Photoshop в Illustrator.

Далее вы поместите и встроите в файл Illustrator файл Photoshop с ком-
позициями слоев.

1 Выполните команду меню View ⇒ Fit Artboard In Window (Про-
смотр ⇒ Подогнать монтажную область по размеру окна), если уве-
личивали масштаб при выполнении предыдущих шагов.

2 В палитре Layers (Слои) щелкните по значку с изображением глаза 
 в столбце Visibility (Видимость) напротив слоев Content и Frame, 

чтобы скрыть содержимое обоих слоев. Выделите слой Woman.

3 Выполните команду меню File ⇒ Place (Файл ⇒ Поместить).

4 Перейдите к файлу woman.psd в папке images внутри папки Lesson15 
и выделите этот файл. Пока не выполняйте двойной щелчок или щел-
чок по кнопке Place (Поместить).

• Примечание. При 
помещении изобра-
жения оно размеща-
ется по центру окна. 
Поэтому вы подогнали 
монтажную область по 
размеру окна докумен-
та, чтобы изображение 
было размещено по 
центру монтажной об-
ласти.
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5 В диалоговом окне Place 
(Поместить) сбросьте фла-
жок Link (Ссылка), если он 
установлен.

• Примечание. Если сбросить 
флажок Link (Ссылка), то файл PSD 
будет встроен в файл Illustrator. Диа-
логовое окно Photoshop Import Op-
tions (Параметры импорта формата 
Photoshop) появляется только в том 
случае, если этот флажок сброшен.

6 Щелкните по кнопке Place 
(Поместить).

7 В раскрывающемся списке 
Layer Comp (Композиция 
слоев) диалогового окна 
Photoshop Import Options 
(Параметры импорта формата 
Photoshop) выберите вариант 
Blue woman, black bg, а затем 
установите флажок Show Pre-
view (Показать миниатюру), 
чтобы предварительно про-
смотреть импортируемое изо-
бражение.

8 Установите переключатель 
в по ложение Convert Layers To 
Ob jects (Преобразовать слои 
в объекты) и поставьте флажок 
Import Hidden Layers (Импор-
тировать скрытые слои), чтобы импортировать из Photoshop все слои 
документа. Щелкните по кнопке OK.

• Примечание. Если появится диалоговое окно с предупреждением о цвете Paste 
Profile Mismatch (Несоответствие профиля при вставке), щелкните по кнопке OK.

Вместо того чтобы сводить все слои файла в один слой, вы преобразуете 
слои Photoshop в объекты, потому что файл woman.psd содержит четыре 
слоя и одну слой-маску. Вы используете их чуть позже.

9 В палитре Layers (Слои) щелкните по стрелке  слева от слоя Wom-
an, чтобы развернуть его содержимое. При необходимости перета-
щите вниз нижний край палитры, чтобы отобразилось больше слоев. 
Щелк ните по стрелке слева от подслоя woman.psd, чтобы раскрыть 
его содержимое. Обратите внимание на все подслои подслоя woman.
psd. Эти подслои были слоями Photoshop и появились в палитре Lay-
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ers (Слои) в Illustrator, потому что вы решили не выполнять сведение 
изображения при импорте из Photoshop. Также обратите внимание, 
что при выделенном изображении на странице в левой части панели 
Control (Управление) отображаются слово Group (Группа) и ссыл-
ка Multiple Images (Несколько изображений). Если поместить файл 
Photoshop и при этом в диалоговом окне Photoshop Import Options 
(Параметры импорта формата Photoshop) выбрать преобразование 
слоев в объекты, то Illustrator будет рассматривать слои как отдель-
ные изображения в группе.

10 Сбросьте значок с изображением глаза  слева от подслоя Blue (Си-
ний), чтобы скрыть этот подслой. Снова отобразите данный подслой, 
щелкнув по столбцу Visibility (Видимость). Сбросьте значок с изо-
бражением глаза  слева от подслоя woman.psd, чтобы скрыть его. 
Теперь на монтажной области будут отображены только прямоуголь-
ники.

Редактирование цветов помещенного изображения

Для редактирования цветов помещенных изображений, которые были 
встроены, можно использовать разнообразные способы и инструменты. 
Можно преобразовать изображение в другую цветовую модель (RGB, 
CMYK или градации серого) или отрегулировать значения компонентов 
цвета. Можно сделать цвета более насыщенными (темнее), менее насы-
щенными (светлее) или инвертировать их (создать негатив).

В данном разделе вы отредактируете цвета в изображении, которое по-
местили первым, а затем примените к этому изображению маску.

1 В палитре Layers (Слои) щелкните в столбце Visibility (Видимость) 
слева от слоя Content, чтобы отобразить этот слой. Выделите его 
в палитре.

2 Выполните команду меню File ⇒ Place (Файл ⇒ Поместить).

� Совет. Для получе-
ния более подробной 
информации о цвето-
вых моделях и измене-
нии цвета см. разделы 
«О цветах в цифровой 
графике» и «Примене-
ние эффекта» в справ-
ке Illustrator.
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3 Перейдите к файлу man.psd в папке im-
ages внутри папки Lesson15 и выделите 
этот файл. Пока не выполняйте двойной 
щелчок или щелчок по кнопке Place (По-
местить).

4 В диалоговом окне Place (Поместить) 
установите флажок Link (Ссылка) 
и щелк ните по кнопке Place (Поместить).

• Примечание. При каждом следующем помещении изображения для флажка Link 
(Ссылка) автоматически выбирается предыдущая настройка.

5 Используя инструмент Selection (Выделение) , щелкните по 
слову Transform (Трансформирование) на панели Control (Управ-
ление). Появится одноименная палитра. Убедитесь, что в локато-
ре контрольной точки  выделена центральная точка. Измените 
значение X на 1,8 дюйма (при этом вводите после значения бук-
вы in) и значение Y на 3,3 дюйма. Нажмите клавишу Enter/Return. 
Изображение man.psd будет перемещено в левый верхний угол. 
Обратите внимание, что оно выглядит обрезанным. Это результат 
применения слоя-маски, которая была создана в Photoshop и рас-
познана в Illustrator.

Чтобы выполнить регулировку цветов изображения, данное изображе-
ние должно быть встроенным в файл Illustrator. Если изображение яв-
ляется связанным, то изменения цвета, которые вы собираетесь сделать, 
можно внести в Photoshop, а затем воспроизвести в Illustrator. Но иногда 
вам может потребоваться встроить изображение, чтобы не беспокоиться 
об отслеживании связанных изображений.

6 Убедитесь, что изображение man.psd по-прежнему выделено на мон-
тажной области. Щелкните по кнопке Embed (Встроить) на панели 
Control (Управление). Откроется диалоговое окно Photoshop Import 

• Примечание. В за-
висимости от разреше-
ния экрана параметры 
палитры Transform 
(Трансформирование) 
могут отображаться 
прямо на панели 
Control (Управление). 
Также вы можете от-
крыть палитру с по-
мощью команды меню 
Window ⇒ Transform 
(Окно ⇒ Трансформи-
рование).
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Options (Параметры импорта формата Photoshop), в котором мож-
но выбрать композицию слоев и другие параметры. Убедитесь, что 
выбрано положение переключателя Flatten Layers to a Single Image 
(Свести слои в единое изображение), и щелкните по кнопке OK. Те-
перь вы увидите на панели Control (Управление) слово Embedded 
(Встроенный).

7 Не снимая выделения с изображения, выполните команду Edit ⇒ Edit 
Colors ⇒ Adjust Color Balance (Редактирование ⇒ Редактировать 
цвета ⇒ Коррекция цветового баланса).

8 В диалоговом окне Adjust Colors (Настройка цветов)  переместите 
ползунковые регуляторы или введите процентные значения CMYK, 
чтобы изменить цвета изображения. Для перемещения между поля-
ми можно нажимать клавишу Tab. Чтобы сделать изображение бо-
лее красным, мы задали следующие значения: C = –70, M = 30, Y = 0 
и K = 27. Вы можете указать другие значения и немного поэкспери-
ментировать. Установите флажок Preview (Просмотр), чтобы про-
сматривать результаты вносимых изменений.

• Примечание. Возможно, чтобы увидеть результат, вам потребуется устанавли-
вать и сбрасывать флажок Preview (Просмотр) при каждом изменении параметров 
в диалоговом окне Adjust Colors (Настройка цветов).

9 Когда цвет изображения вас полностью устроит, щелкните по кноп-
ке OK.

• Примечание. Если позже вы решите настроить цвета того же изображения, 
выбрав команду меню Edit ⇒ Edit Colors ⇒ Adjust Color Balance (Редактирова-
ние ⇒ Редактировать цвета ⇒ Коррекция цветового баланса), для всех компонентов 
цвета будет установлено значение 0.

10 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение) и сохраните изменения.
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Наложение маски на изображение

Маски обрезают изображение таким образом, что через их форму вид-
на только его часть. В качестве маски может выступать лишь векторный 
объект, однако наложить маску можно на любое изображение. Можно 
также импортировать маски, созданные в файлах Photoshop, как вы уже 
видели выше. Обтравочная маска и маскируемый объект называются об-
травочным набором.

Применение обтравочной маски к изображению

В этом коротком разделе вы создадите обтравочную маску для изображе-
ния man.psd.

1 Используя инструмент Selection (Выделение) , выделите изображе-
ние man.psd. Щелкните по кнопке Mask (Маска) на панели Control 
(Управление). К изображению будет применена обтравочная маска, 
имеющая форму и размер изображения.

• Примечание. Применить обтравочную маску можно также, выбрав команду 
меню Object ⇒ Clipping Mask ⇒ Make (Объект ⇒ Обтравочная маска ⇒ Создать).

� Совет. Еще один способ создания обтравочной маски состоит в том, чтобы ис-
пользовать режим рисования Draw Inside (Рисовать внутри объектов). Этот режим 
позволяет рисовать внутри объектов, устраняя необходимость выполнения несколь-
ких задач: рисования и изменения порядка наложения объектов или рисования, 
выделения и создания обтравочной маски. Подробную информацию о режимах 
рисования вы можете найти в уроке 3 «Создание и редактирование фигур».

2 В палитре Layers (Слои) щелкните по 
стрелке  слева от слоя Content, чтобы 
развернуть его содержимое. Щелкни-
те по стрелке слева от верхнего подслоя 
<Group> (<Группа>), чтобы развернуть 
и содержимое этого подслоя. Обратите 
внимание на подслой <Clipping Path> 
(<Обтравочный контур>). Это и есть 
маска, которую вы создали, щелкнув по 
кнопке Mask (Маска) на панели Control (Управление). Подслой 
<Group> (<Группа>) является обтравочным набором , содержащим 
маску и маскируемый объект.

Редактирование маски

Пришло время отредактировать маску.

1 Убедитесь, что изображение по-прежнему выделено. Обратите вни-
мание на кнопки Edit Clipping Path (Редактировать обтравочный 
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контур)  и Edit Contents (Редактировать содержимое)  в левой 
части панели Control (Управление).

2 Щелкните по кнопке Edit Contents (Редактировать содержимое)  
и обратите внимание, что в палитре Layers (Слои) теперь выделен 
подслой man.psd. Щелкните по кнопке Edit Clipping Path (Редак-
тировать обтравочный контур) . Вы увидите, что в палитре Lay-
ers (Слои) будет выделен подслой <Clipping Path> (<Обтравочный 
контур>). Когда объект замаскирован, вы можете редактировать или 
маску, или замаскированный объект. Используйте эти кнопки, чтобы 
выбирать, что редактировать.

3 Убедитесь, что кнопка Edit Clipping Path (Редактировать обтравоч-
ный контур)  переведена в активное состояние. Используя инстру-
мент Selection (Выделение), перетащите нижнюю среднюю точку 
ограничительной рамки выделенной маски немного вверх, как пока-
зано на рисунке ниже. Вы увидите, что нижняя часть изображения 
будет скрыта (замаскирована).

4 Активируйте инструмент Direct Selection (Прямое выделение)  
на панели Tools (Инструменты). Щелкните по левой нижней точке 
для ее выделения. Затем перетаскивайте эту точку вертикально вниз, 
пока она не будет привязана к красному объекту на заднем плане. Пе-
ретащите правую нижнюю точку ограничительной рамки вертикаль-
но вверх, выполнив ее привязку к тому же объекту на заднем плане.

Измените размер маски Измените форму маски Результат

5 Выделите изображение man.psd с помощью инструмента Selection 
(Выделение). Щелкните по кнопке Edit Contents (Редактировать со-
держимое)  на панели Control (Управление), чтобы теперь отредак-
тировать не маску, а изображение man.psd. Используя инструмент 
Selection (Выделение), перетащите мужчину немного вниз. Обрати-
те внимание, что вы перемещаете изображение, а не маску. Выполни-
те команду меню Edit ⇒ Undo Move (Редактирование ⇒ Отменить 
перемещение). Когда кнопка Edit Contents (Редактировать содержи-
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мое)  находится в активном состоянии, вы можете применить к изо-
бражению всевозможные виды трансформирования, в том числе мас-
штабирование, перемещение, поворот и т. п.

6 Снимите выделение со всех объектов и выполните команду Fi le ⇒ Sa-
ve (Файл ⇒ Сохранить).

Маскирование объекта несколькими фигурами

В этом разделе вы создадите маску для изображения woman.psd из не-
скольких прямоугольников. Это создаст впечатление того, что женщина 
скрыта оконными жалюзи. Чтобы создать обтравочную маску из несколь-
ких фигур, эти фигуры необходимо преобразовать в составной контур.

1 В палитре Layers (Слои) щелкните по 
стрелке  слева от слоя Content, чтобы 
свернуть содержимое этого слоя, затем 
щелкните по значку с изображением 
глаза, чтобы скрыть содержимое слоя на 
монтажной области. Щелкните по столб-
цу Visibility (Видимость) слева от под-
слоя woman.psd, чтобы отобразить дан-
ный подслой на монтажной области.

2 Используя инструмент Selection (Выделение), выделите изображение 
женщины на монтажной области и выполните команду Object ⇒ Ar-
range ⇒ Send To Back (Объект ⇒ Монтаж ⇒ На задний план).

3 Инструментом Selection (Выделение) щелкните по одному из пря-
моугольников на монтажной области. Будет выделена группа пря-
моугольников.

4 Выполните команду меню Object ⇒ Compound Path ⇒ Make (Объ-
ект ⇒ Составной контур ⇒ Создать). Обратите внимание, что группа 
прямоугольников будет размещена в одном слое с именем <Com-
pound Path> (<Составной контур>). Оставьте новый составной кон-
тур выделенным. Команда Compound Path (Составной контур) соз-
дает один составной объект из двух или более объектов. Составной 
контур действует как сгруппированные объекты.

• Примечание. Для создания составного контура из нескольких объектов эти объ-
екты необязательно группировать.

Далее вы замаскируете изображение woman.psd с помощью только что 
созданного составного контура.

5 При выделенном составном контуре щелкните по изображению жен-
щины, удерживая клавишу Shift, чтобы выделить оба объекта. Вы-
полните щелчок правой кнопкой мыши (Windows) или левой кноп-

� Совет. Обтравоч-
ные маски можно 
также создавать 
из текста.
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кой, удерживая клавишу Ctrl 
(Mac OS), по составному 
контуру и отметьте в кон-
текстном меню опцию Make 
Clipping Mask (Создать об-
травочную маску). На па-
нели Control (Управление) 
появятся кнопки Edit Clip-
ping Path (Редактировать об-
травочный контур)  и Edit 
Contents (Редактировать со-
держимое) .

� Совет. Вы также можете выбрать команду Object ⇒ Clipping Mask ⇒ Make (Объ-
ект ⇒ Обтравочная маска ⇒ Создать).

6 Выполните команду File ⇒ Save (Файл ⇒ Сохранить) и оставьте за-
маскированное изображение выделенным.

Освобождение объектов обтравочной маски

В определенный момент вы можете захотеть, чтобы обтравочная маска 
больше не скрывала части замаскированного объекта. Обтравочную ма-
ску всегда можно освободить из обтравочного набора, при этом она пере-
станет быть маской.

Убедитесь, что изображение по-прежнему выделено. Выполните ко-
манду меню Object ⇒ Clipping Mask ⇒ Release (Объект ⇒ Обтравоч-
ная маска ⇒ Отменить). Маска (составной контур) и изображение бу-
дут освобождены, и снова станут отдельными объектами. Обычно после 
освобождения маски у нее отсутствуют обводка и заливка.

� Совет. Можно также щелкнуть правой кнопкой мыши (Windows) или выполнить 
щелчок, удерживая клавишу Ctrl (Mac OS), по составному контуру и выбрать в кон-
текстном меню команду Release Clipping Mask (Отменить обтравочную маску).

Создание непрозрачной маски

Непрозрачная маска  отличается от обтравочной маски тем, что позволяет 
не только замаскировать объект, но и изменить степень прозрачности ил-
люстрации. Непрозрачная маска создается и редактируется с помощью 
палитры Transparency (Прозрачность). 

В этом разделе вы создадите непрозрачную маску из составного контура 
так, чтобы через нее просматривалось изображение woman.psd.

1 Щелкните по значку палитры Transparency (Прозрачность)  в пра-
вой части рабочей среды, чтобы развернуть эту палитру.
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2 Выполните команду меню Select ⇒ Deselect (Выделение ⇒ Отме-
нить выделение).

3 Выполните команду View ⇒ Outline (Просмотр ⇒ Контуры). В ре-
жиме просмотра контуров щелкните по краю составного контура, ис-
пользуя инструмент Selection (Выделение) . Выполните команду 
View ⇒ Preview (Просмотр ⇒ Иллюстрация), чтобы вернуться в ре-
жим предварительного просмотра.

4 Нажмите клавишу D, чтобы выбрать заливку и обводку по умолча-
нию. При создании маски большое значение имеет цвет заливки ма-
скирующего объекта. Если у объекта нет заливки, то при его приме-
нении в качестве непрозрачной маски ничего не произойдет. В том 
месте, где маска непрозрачности окрашена в белый цвет, иллюстра-
ция будет полностью видимой. В том месте, где маска непрозрачности 
окрашена в черный цвет, иллюстрация будет скрыта. Оттенки серого 
в маске создают различные степени прозрачности иллюстрации.

5 Выполните команду Select ⇒ All On Active Artboard (Выделе-
ние ⇒ Все объекты в активной монтажной области), чтобы выделить 
составной контур и изображение woman.psd.

6 В меню палитры Transparency (Прозрачность)  выполните коман-
ду Make Opacity Mask (Создать непрозрачную маску). Убедитесь, 
что в палитре Transparency (Прозрачность) установлен флажок Clip 
(Обрезка). Изображение woman.psd будет замаскировано составным 
контуром. На это также указывает подчеркивание пунктирной лини-
ей имени подслоя woman.psd в палитре Layers (Слои). Пока непро-
зрачная маска ничем не отличается от обтравочной маски. Однако вы 
увидите, что непрозрачная маска предоставляет множество дополни-
тельных возможностей.

Сейчас вы настроите только что созданную непрозрачную маску.

7 В палитре Transparency (Прозрачность) щелкните, удерживая кла-
вишу Shift, по миниатюре маски (которая выглядит как белые прямо-

• Примечание. 
Объект , который 
планируется исполь-
зовать в качестве 
непрозрачной маски 
(маскирующий объект), 
должен занимать верх-
нее положение среди 
выделенных объектов 
на монтажной области. 
Если используется оди-
ночный объект, напри-
мер прямоугольник, он 
необязательно должен 
быть составным конту-
ром. Если непрозрач-
ная маска создается из 
нескольких объектов, 
эти объекты должны 
быть сгруппированы.
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угольники на черном фоне), чтобы отключить маску. Обратите внима-
ние, что на миниатюре маски в палитре Transparency (Прозрачность) 
появятся красные диагональные линии, а на монтажной области изо-
бражение woman.psd снова будет отображено полностью.

• Примечание. Необходимо открыть палитру Transparency (Прозрачность) в правой 
части рабочей среды, потому что данная палитра, открываемая на панели Control 
(Управление), закрывается при взаимодействии с объектами в монтажной области.

8 В палитре Transparency (Прозрачность) щелкните по миниатюре ма-
ски, удерживая клавишу Shift, чтобы снова включить маску.

9 Еще раз щелкните по миниатюре маски 
в палитре Transparency (Прозрачность) 
для ее выделения. Щелчок по непрозрач-
ной маске позволяет выделить ее (состав-
ной контур) на монтажной области. Если 
маска не выделена, выделите ее с помощью 
инструмента Selection (Выделение). Сей-
час вы не сможете изменить другие объ-
екты. Также обратите внимание, что на ярлыке документа отобража-
ется текст <Opacity Mask>/Opacity Mask (<Непрозрачная маска>/
Непрозрачная маска). Это говорит о том, что вы редактируете маску.

10 Щелкните по значку палитры Layers (Слои)  в правой части рабо-
чей среды, чтобы развернуть эту палитру. Вы увидите, что в палитре 
Layers (Слои) отображается слой <Opac-
ity Mask> (<Непрозрачная маска>). 
Щелк ните по стрелке  слева от слоя, что-
бы развернуть его содержимое.

11 Не снимая выделения с маски, щелкните 
по кнопке Fill (Заливка) на панели Con-
trol (Управление) и выберите линейный 
градиент BW Gradient.

� Совет. Для отклю-
чения и включения 
непрозрачной маски 
можно также вы-
брать в меню палитры 
Transparency (Про-
зрачность) команду 
Disable Opacity Mask 
(Выключить непро-
зрачную маску) или 
Enable Opacity Mask 
(Включить непрозрач-
ную маску).
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12 Активируйте инструмент Gradient (Градиент)  на панели Tools 
(Инструменты). Щелкните примерно посередине составной фигуры 
и, удерживая клавишу Shift, перетащите указатель мыши за нижний 
край составной фигуры, как показано на рисунке ниже. Отпустите 
кнопку мыши, а затем клавишу Shift.

13 Щелкните по значку палитры Transparency (Прозрачность)  и об-
ратите внимание, что маска изменилась и в самой палитре.

Далее вы переместите изображение, не изменяя положения непрозрач-
ной маски.

14 В палитре Transparency (Прозрачность) 
щелкните по миниатюре изображения. 
Теперь вы уже не редактируете маску. 
Щелкните по значку связи  между ми-
ниатюрой изображения и миниатюрой 
маски. Это позволит перемещать изо-
бражение и маску независимо друг от 
друга.

• Примечание. Чтобы начать работу с другими объектами, необходимо прекратить 
редактирование маски.

15 Не снимая выделения с изображения на монтажной области, выпол-
ните команду меню Object ⇒ Transform ⇒ Reflect (Объект ⇒ Транс-
формировать ⇒ Зеркальное отражение). Откроется диалоговое окно 
Reflect (Зеркальное отражение). Убедитесь, что выбрано положение 
переключателя Vertical (Вертикальная), и щелкните по кнопке OK.

16 Используя инструмент Selection (Выделение), перетащите изобра-
жение woman.psd вниз и влево, как показано на рисунке.

17 В палитре Transparency (Прозрачность) щелкните по пустому месту 
между миниатюрой изображения и миниатюрой маски, установив 

• Примечание. Зна-
чок связи в палитре 
Transparency (Про-
зрачность) доступен, 
только когда выделена 
миниатюра изображе-
ния, а не миниатюра 
маски.
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значок связи . При этом изображе-
ние и маска снова будут связаны, что 
позволит перемещать их вместе.

18 Выполните команду меню Se-
lect ⇒ Deselect (Выделение ⇒ От-
менить выделение) и сохраните изме-
нения.

Отбор образцов цвета из помещенных изображений

Вы можете брать образцы цвета, то есть копировать цвета из помещенных 
изображений, чтобы применять эти цвета к другим объектам на монтаж-
ной области. Отбор образцов цвета позволяет легко достичь единообра-
зия цветов в файле, комбинирующем изображения Photoshop и графику 
Illustrator.

В этом разделе вы воспользуетесь инструментом Eyedropper (Пипетка) 
для отбора образцов цвета из помещенного изображения и примените 
эти цвета к другому объекту.

1 В палитре Layers (Слои) убедитесь, что 
содержимое всех слоев свернуто, после 
чего щелкните по столбцу Visibility (Ви-
димость) напротив слоев Frame, Content 
и Background, чтобы отобразить их на 
монтажной области.

2 Выберите инструмент Zoom (Масштаб)  на панели Tools (Инстру-
менты) и очертите область вокруг текста в нижней части плаката, 
увеличив масштаб ото-
бражения этой об ласти.

3 Активируйте инструмент 
Selection (Выделение) 

 и дважды щелкните 
по логотипу «studio9» 
в нижней части монтаж-
ной области. После этого 
еще раз выполните двойной щелчок по логотипу. Это позволит вам 
перейти в режим изоляции и выделить в группе объектов только ло-
готип. Щелкните для выделения логотипа.

4 Нажмите несколько раз клавиши Ctrl+– (Windows) или Cmd+– (Mac 
OS), уменьшив масштаб отображения так, чтобы видеть нижнюю по-
ловину лица женщины.

• Примечание. 
Положение женщины 
необязательно должно 
в точности соответ-
ствовать рисунку.
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5 Выберите инструмент 
Eyedropper (Пипетка)  
на панели Tools (Инст-
рументы) и щелкните по 
изображению женщины, 
удерживая клавишу Shift, 
чтобы скопировать и при-
менить синий цвет из верх-
него слоя в файле woman.
psd. При желании вы мо-
жете взять образцы цвета 
из других изображений 
и объектов. Отбираемый 
образец будет применять-
ся к выделенному логотипу.

• Примечание. Возможно, вы захотите увеличить масштаб отображения выделен-
ного логотипа «studio9», чтобы лучше видеть изменения цвета.

6 Нажмите клавишу Esc, чтобы выйти из режима изоляции, а затем вы-
полните команду View ⇒ Fit Artboard In Window (Просмотр ⇒ По-
догнать монтажную область по размеру окна).

7 Снимите выделение со всех объектов и выполните команду Fi le ⇒ Sa-
ve (Файл ⇒ Сохранить).

Замена помещенного связанного изображения

Вы можете легко заменить одно помещенное изображение другим, чтобы 
обновить документ. Замещающее изображение позиционируется точно 
в том же месте, где располагалось исходное, поэтому необходимости в по-
вторном выравнивании не возникает.

Если вы изменяли размер исходного изображения, возможно, потребу-
ется изменить и размер замещающего изображения, чтобы привести его 
в соответствие с исходным.

Сейчас вы замените меньшее изображение car.psd его полутоновой вер-
сией.

1 Выполните команду меню File ⇒ Save As (Файл ⇒ Сохранить как). 
Назовите файл «movieposter2.ai» и выберите для сохранения папку 
Lesson15. В раскрывающемся списке Save As Type (Тип файла)/
Format (Формат) выберите тип файла Adobe Illustrator (*.AI/ai) 
и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustra-
tor Options (Параметры сохранения в формате Illustrator) оставьте 
установки по умолчанию и щелкните по кнопке OK.

• Примечание. 
Удерживание клавиши 
Shift при использо-
вании инструмента 
Eyedropper (Пипетка) 
позволяет применять 
к выделенному объекту 
только отобранный 
цвет. Если не нажи-
мать клавишу Shift, 
к выделенному объекту 
будут применены все 
атрибуты оформления.
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Параметр Include Linked Files в диалоговом окне 
Illustrator Options

Если в диалоговом окне Illustrator Options (Параметры сохранения в фор-
мате Illustrator) установить флажок Include Linked Files (Включить связан-
ные файлы), то будут встроены все связанные с иллюстрацией файлы. Если 
вы сохраняете иллюстрации со связанными файлами, этот флажок необхо-
димо оставить в сброшенном состоянии.

2 Используя инструмент Selection (Вы-
деление), щелкните по меньшему изо-
бражению car.psd в левом нижнем углу 
монтажной области. На панели Control 
(Управление) щелкните по синему под-
черкнутому слову Linked File (Связан-
ный файл). Откроется палитра Links 
(Связи). Обратите внимание, что у не-
которых изображений в палитре Links 
(Связи) нет имен, так как они встроены, а не связаны. На то, что изо-
бражение является встроенным, также указывает значок встроенного 
файла .

� Совет. Открыть палитру Links (Связи) можно также, выбрав команду 
Window ⇒ Links (Окно ⇒ Связи).

3 В палитре Links (Связи) должен быть 
выделен файл car.psd. Щелк ните по 
кнопке Go To Link (Перейти к связан-
ному элементу)  в нижней части па-
литры, чтобы центрировать связанное 
изображение в окне документа и выде-
лить его на монтажной области, если оно 
не было выделено до этого. Убедитесь, 
что файл car.psd по-прежнему выделен 
в палитре Links (Связи), и щелкните по 
кнопке Relink (Связать заново)  в нижней части палитры.

4 В диалоговом окне Place (Поместить) найдите изображение car_
bw.psd в папке images внутри папки Lesson15 и выделите этот файл. 
Убедитесь, что установлен флажок Link (Ссылка). Щелкните по кноп-
ке Place (Поместить), чтобы заменить меньшее изображение машины 
новым. Замещающее изображение car_bw.psd появится на монтажной 
области вместо изображения car.psd. При замещении регулировки 
цвета, которые были применены к исходному изображению, не при-
меняются к замещающему изображению. Однако примененные к ис-
ходному изображению маски сохраняются. Кроме того, на внешний 
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вид замещающего изо-
бражения могут оказы-
вать влияние настрой-
ки режима наложения 
и уровня прозрачности, 
примененные к другим 
слоям.

5 Выполните команду ме-
ню Select ⇒ Deselect 
(Выделение ⇒ Отме-
нить выделение), а за-
тем команду View ⇒ Fit 
Artboard In Window (Просмотр ⇒ Подогнать монтажную область по 
размеру окна) и сохраните файл.

Если вы хотите узнать, как файлы Illustrator со слоями можно открыть 
и использовать в Photoshop, приступайте к следующему разделу. В про-
тивном случае сразу переходите к разделу «Самостоятельная работа».

Экспорт файла со слоями в Adobe Photoshop

Вы можете не только открывать файлы Photoshop со слоями в Illustra-
tor, но и сохранять файлы Illustrator со слоями  для последующего работы 
с ними в Photoshop. Перемещение файлов со слоями между приложения-
ми Illustrator и Photoshop очень полезно при создании и редактировании 
графики, предназначенной для печати или публикации в Интернете. 
Вы можете сохранять иерархические связи слоев, устанавливая флажок 
Write Layers (Записать слои) при сохранении файла. Кроме того, вы мо-
жете открывать и редактировать текстовые объекты. 

1 Выполните команду меню File ⇒ Export (Файл ⇒ Экспортировать).

2 Перейдите к папке, в которой будете сохранять файл. Назовите файл 
poster.psd. Изменив имя файла, вы сохраните исходный файл Illustra-
tor.

3 В раскрывающемся списке Save As Type (Тип файла)/Format (Фор-
мат) выберите тип Photoshop (PSD) и щелкните по кнопке Save/
Export.

4 Убедитесь, что в раскрывающемся списке Color Model (Цветовая 
модель) диалогового окна Photoshop Export Options (Параметры 
экспорта в формате Photoshop) выбрана цветовая модель CMYK. 
Выберите значение разрешения High (300 ppi) (Высокое (300 ppi)) 
и убедитесь, что переключатель установлен в положение Write Lay-
ers (Сохранить слои). Для остальных параметров оставьте значения 

� Совет. Чтобы экс-
портировать монтаж-
ные области в виде 
отдельных файлов 
PSD, в диалоговом 
окне Export (Экспорт) 
установите флажок 
Use Artboards (Ис-
пользовать монтажные 
области).
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по умолчанию. Флажок Preserve Text Editability (Сохранить воз-
можность редактирования текста) недоступен, потому что весь текст 
уже преобразован в кривые. Щелкните по кнопке OK.

• Примечание. Сохранение файла может занять некоторое время.

Установка параметра Anti-alias (Сглаживание) убирает в иллюстрации 
зубчатые края. Параметр Write Layers (Сохранить слои) позволяет экс-
портировать каждый слой верхнего уровня в файле Illustrator в виде от-
дельного слоя в файле Photoshop.

� Совет. Можно также выполнять копирование и вставку через буфер обмена или 
использовать перетаскивание из Illustrator в Photoshop.   При выполнении копирова-
ния и вставки через буфер обмена открывается диалоговое окно с вопросом о том, 
в виде объекта какого типа вы хотите поместить содержание из Illustrator: Smart Ob-
ject (Смарт-объект), Pixels (Пикселы), Path (Контур) или Shape Layer (Слой-фигура). 
Более подробные сведения о перемещении содержания из Illustrator в Photoshop 
можно найти в разделе справки Illustrator «Создание дубликатов выделенных обла-
стей с помощью перетаскивания».

5 Запустите Adobe Photoshop CS5.

• Примечание. Файлы Illustrator можно открыть и в предыдущих версиях Photo-
shop, но в этом уроке предполагается, что вы используете Photoshop CS5.

6 Откройте файл poster.psd, который был экспортирован в шаге 4.

7 Щелкните по ярлыку вкладки палитры Layers (Слои), чтобы отобра-
зить эту палитру. Обратите внимание на слои. Выполните команду 
File ⇒ Close (Файл ⇒ Закрыть) и откажитесь от сохранения изме-
нений.

• Примечание. Слишком сложные иллюстрации можно растрировать, выполнив 
сведение всех слоев.

8 Закройте Photoshop CS5.

Illustrator и Adobe InDesign

Файлы Illustrator (AI)  и файлы PDF можно поместить в Adobe InDesign . 
Можно также выполнить копирование и вставку через буфер обмена или 
использовать перетаскивание из Illustrator в InDesign. Более подробные 
сведения о работе с Illustrator и InDesign вы можете найти в PDF-файле 
Adobeapps.pdf на компакт-диске «Adobe Illustrator CS5. Официальный 
учебный курс».

Illustrator и Adobe Flash

Illustrator CS5 позволяет использовать содержание Illustrator в Adobe 
Flash  или экспортировать его в формат файла Flash (SWF). Более подроб-

• Примечание. По-
сле щелчка по кнопке 
OK может появиться 
диалоговое окно 
с предупреждением. 
В этом случае щелк-
ните по кнопке OK 
повторно.
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ные сведения о работе с Illustrator и Flash вы можете найти в PDF-файле 
Adobeapps.pdf на компакт-диске, прилагаемом к данному пособию.

Illustrator и Adobe Flash Catalyst

В Illustrator CS5 можно создать и сохранить файл Illustrator для исполь-
зования в Adobe Flash Catalyst . Для получения подробной информации 
о работе с Illustrator и Flash Catalyst см. PDF-файл Adobeapps.pdf на 
компакт-диске, прилагаемом к пособию «Adobe Illustrator CS5. Офици-
альный учебный курс».

Illustrator и Adobe Flex

В Illustrator CS5 можно сохранить файл Illustrator для использования 
в Adobe Flex . Для получения подробных сведений о работе с Illustra-
tor и Flex см. PDF-файл Adobeapps.pdf на компакт-диске, прилагаемом 
к данному пособию.

Самостоятельная работа

Теперь, когда вы знаете, как поместить и маскировать изображение 
в файле Illustrator, вы можете поместить другие изображения и при-
менить к ним разнообразные модификации. Также можно создать для 
изображений маски из созданных в Illustrator объектов. Для дальнейшей 
практики выполните следующие задания.

1 В дополнение к настройке цвета изображений трансформируйте 
изображения (например, наклоните или поверните их), примените 
фильтры или эффекты (художественные или деформирующие), что-
бы создать контраст между двумя изображениями автомобиля в фай-
ле movieposter.ai.

2 Используя инструменты для создания базовых фигур или рисования, 
создайте объекты для составного контура и маски из него. Затем по-
местите изображение woman.psd в файл с составным контуром и при-
мените этот контур в качестве маски.

3 Создайте большой текст и используйте его как маску, чтобы замаски-
ровать помещенный объект.

4 Выполните команду меню File ⇒ Close (Файл ⇒ Закрыть) и откажи-
тесь от сохранения изменений.
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Контрольные вопросы

1 Опишите разницу между связыванием и встраиванием в Illustrator.

2 Как создать непрозрачную маску для помещенного изображения?

3 Какие типы объектов могут быть использованы в качестве маски?

4 Какие модификации цветов можно применить к выделенному объекту, используя эф-
фекты?

5 Опишите, как выполняется замещение в документе одного помещенного изображения 
другим.

6 Назовите два способа перемещения содержимого из Illustrator в Adobe InDesign.

Ответы

1 Связанный файл — это отдельный внешний файл, присоединенный к файлу Illustrator 
(AI) с помощью ссылки. Связанные файлы не оказывают значительного влияния на 
размер файла Illustrator. Связанный файл должен сопровождать файл Illustrator, чтобы 
обеспечить сохранение связи и отображение помещенного файла при открытии фай-
ла Illustrator. Встроенный файл включается в состав файла Illustrator. При добавлении 
в файл Illustrator встроенного файла размер конечного файла увеличивается в соответ-
ствии с размером добавляемого. Поскольку встроенный файл является частью файла 
Illustrator, никакая связь разорвана быть не может. Обновить связанные и встроенные 
файлы можно, щелкнув по кнопке Replace Link (Обновить связь) в палитре Links 
(Связи ).

2 Чтобы создать непрозрачную маску, необходимо разместить объект, который будет ис-
пользован в качестве маски, над маскируемым объектом. Затем нужно выделить маску 
и маскируемые объекты и выполнить команду Make Opacity Mask (Создать непрозрач-
ную маску) в меню палитры Transparency (Прозрачность).

3 В качестве маски может быть использован простой или составной контур. В качестве 
маски можно использовать текст. Непрозрачные маски можно импортировать вместе 
с помещенными файлами Photoshop. Кроме того, можно создавать обтравочные маски 
слоев из любой фигуры, являющейся самым верхним объектом группы или слоя.

4 Можно применить эффекты для изменения цветовой модели (RGB, CMYK или града-
ции серого) или настроить отдельные цвета выделенного объекта. Можно сделать цвета 
выделенного объекта более или менее насыщенными или инвертировать их. Модифи-
кации цветов можно применить как к помещенным изображениям, так и к графике, соз-
данной в Illustrator.
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5 Чтобы заменить одно помещенное изображение другим, выделите изображение в па-
литре Links (Связи). Затем щелкните по кнопке Relink (Связать заново) и выберите 
замещающее изображение. Щелкните по кнопке Place (Поместить).

6 Выполните команду меню File ⇒ Place (Файл ⇒ Поместить) в InDesign, чтобы поме-
стить графический объект и создать связь с исходным файлом, или команду Edit ⇒ Paste 
(Редактирование ⇒ Вставить) после копирования содержимого в Illustrator. При встав-
ке содержимого связь не создается.
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ПРЕДМЕТНЫЙ УКАЗАТЕЛЬ

A

Adjust Colors (Настройка 
цветов), диалоговое окно  565

Adobe Bridge  555

Adobe Certified  24

Adobe Community Help 
(Помощь сообщества Adobe)  
95

Adobe CS Live  25.   См. Adobe 
CS Live;   См. Adobe CS 
Live;   См. Adobe CS Live;   См. 
Adobe CS Live

Adobe CS Review  31

Adobe Flash

вставка объектов Illustrator  
545

интеграция с Illustrator  577

тип символа Movie Clip 
(Видеоролик)  527, 544

экспорт символов  541

Adobe Flash Catalyst  30, 578

Adobe Flex  578

Adobe Illustrator CS5

библиотеки образцов  256

веб-сайт и справка  95

возможности печати  490

возможности работы 
с текстом  295

восстановление установок по 
умолчанию  20, 21

дополнительные ресурсы  22

доступные шрифты  307

запуск приложения  62

когда использовать 
Photoshop  557

копирование и вставка 
в Photoshop  577

копирование и вставка 
содержимого во Flash  545

новые возможности  27

помещение изображений 
Photoshop  44, 558

применение растровых 
эффектов  478

проверка обновлений  96

работа с символами  541

сохранение документов для 
InDesign  65

сохранение текущих 
установок  20

удаление текущих установок  
21

экспорт файлов со слоями 
в Photoshop  576

Adobe InDesign

использование файлов 
Illustrator (AI)  577

когда использовать  557

сохранение документов  65

Adobe Photoshop

использование растровой 
графики  556
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использование растровых 
эффектов в Illustrator  467, 
478

использование файлов 
Illustrator со слоями  576

копирование и вставка из 
Illustrator  577

помещение файлов 
в Illustrator  44, 558

создание композиции слоев  
561

Align (Выравнивание), палитра

выравнивание 
и распределение объектов  
109

открытие из панели Control 
(Управление)  109, 162

параметры выравнивания  
113

Appearance (Оформление), 
палитра

добавление дополнительной 
обводки и заливки  500

добавление цвета  250

редактирование эффектов  
469

управление атрибутами 
объекта  50

Area Type Options (Параметры 
текста в области), диалоговое 
окно  299

Artboard Options (Параметры 
монтажной области), 
диалоговое окно  179, 181

Artboards (Монтажные 
области), палитра  175

Art Brush Options (Параметры 
объектной кисти), диалоговое 
окно  438

B

Blend Options (Параметры 
перехода), диалоговое окно  
416, 417, 420

Blend (Переход), инструмент

модификация перехода  417

параметры переходов  415

плавные цветовые переходы  
419

создание перехода 
с заданным числом шагов  
416

Blob Brush (Кисть-клякса), 
инструмент  455

объединение контуров   457

рисование  456

Bring to Front (На передний 
план), команда  118, 119

Brushes (Кисти), палитра  429

применение кистей  430

Brush Libraries Menu (Меню 
Библиотеки кистей), кнопка  
437, 440

C

Calligraphic Brush Options 
(Параметры каллиграфической 
кисти), диалоговое окно  431

Caps Lock, клавиша   209

Character Style Options 
(Параметры стиля символов), 
диалоговое окно  317

Character (Символ), палитра  
306, 314

Clear Appearance (Очистить 
оформление), кнопка  505
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Color Guide (Каталог цветов), 
палитра  43, 251, 263

Color Picker (Палитра цветов), 
диалоговое окно  258

Color (Цвет), палитра  36, 251, 
260

полоса спектра цветов  251

Control (Управление), панель  
66

Convert Anchor Point 
(Преобразовать опорную 
точку), инструмент  236

D

Define Perspective Grid 
(Определить сетку 
перспективы), диалоговое окно  
365

Device N, цветовое 
пространство  557

Direct Selection (Прямое 
выделение), инструмент  104

Document Raster Effects 
Settings (Параметры растровых 
эффектов в документе), 
диалоговое окно  481

Document Setup (Параметры 
документа), диалоговое окно  
180, 314

Drop Shadow (Тень), 
диалоговое окно  51, 457, 505

E

Edit Colors (Редактировать 
цвета), диалоговое окно  265

Eraser (Ластик), инструмент  
150, 458

Extrude & bevel (Вытягивание 
и скос), объемные эффекты  
481

Eyedropper (Пипетка), 
инструмент  261, 317

F

Fidelity (Отклонение), 
параметр инструмента Pencil 
(Карандаш)  239

Free Distort (Произвольное 
искажение), диалоговое окно  
201

Free Transform (Свободное 
трансформирование), 
инструмент  196

G

Gap Options (Параметры 
зазоров), диалоговое окно  288

Glyphs (Глифы), палитра  311, 
324

Gradient (Градиент), палитра  
53, 399

Graphic Styles (Стили 
графики), палитра  502

H

Hand (Рука), инструмент  82

Harmony Rules (Правила 
гармонии), раскрывающийся 
список  252, 264

I

Illuminate Styles (Стили 
подсветки), палитра  511

K

Kuler, палитра  272
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L

Layer Options (Параметры 
слоя), диалоговое окно  336

Layers (Слои), палитра  334

Live Paint Bucket (Быстрая 
заливка), инструмент  283

M

Magic Wand (Волшебная 
палочка), инструмент  107

N

Navigator (Навигатор), палитра  
86

New Brush (Новая кисть), 
диалоговое окно  438

New Color Group (Новая 
цветовая группа), диалоговое 
окно  262

New Document (Новый 
документ), диалоговое окно  34, 
128

New Paragraph Style (Новый 
стиль абзаца), диалоговое окно  
315

New Swatch (Новый образец), 
диалоговое окно  254

O

Offset Path (Создать 
параллельный контур), 
диалоговое окно  50, 477, 501

P

Paintbrush Tool Options 
(Параметры инструмента 
Кисть), диалоговое окно  436

Paintbrush (Кисть), инструмент

редактирование контуров  
435

рисование  433

Paste In Front (Вставить на 
передний план), команда  344

Paste Remembers Layers 
(Вставить скопированные 
слои), параметр  344

Path Eraser (Стирание 
контура), инструмент  435

Pathfinder (Обработка 
контуров), палитра  161

Pattern Brush Options 
(Параметры узорчатой кисти), 
диалоговое окно  450

Pencil (Карандаш), инструмент  
207, 236

Pen (Перо), инструмент  208

Perspective Selection (Выбор 
перспективы), инструмент  57

Photoshop Import Options 
(Параметры импорта формата 
Photoshop), диалоговое окно  
44

Place (Поместить), диалоговое 
окно  44, 558

Pucker & Bloat (Втягивание 
и раздувание), диалоговое окно  
192

R

Recolor Artwork (Перекрасить 
графический объект), 
диалоговое окно  43, 266, 269

Recolor With Preset 
(Перекрасить с помощью 
стиля), команда  276
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Rectangle (Прямоугольник), 
диалоговое окно  135, 279

Rectangle (Прямоугольник), 
инструмент  133

Revolve (Вращение), объемные 
эффекты  482

Right Vanishing Plane (Правая 
плоскость исправления 
перспективы), диалоговое окно  
379

Rotate (Поворот), диалоговое 
окно  38, 140, 189, 279

Rotate (Поворот), объемные 
эффекты  482

Rounded Rectangle 
(Прямоугольник со 
скругленными углами), 
диалоговое окно  38

S

Saturate (Изменить 
насыщенность), диалоговое 
окно  531

Scale (Масштабирование), 
диалоговое окно   187, 278

Scissors (Ножницы), 
инструмент  227

Scribble (Каракули), эффект  
473

Selection (Выделение), 
инструмент  102

Send To Back (На задний план), 
команда  118

Shape Builder Tool Options 
(Параметры инструмента 
Создание фигур), диалоговое 
окно   160

Shape Builder (Создание 
фигур), инструмент  29, 37, 157

Smooth (Сглаживание), 
инструмент  435

Stroke (Обводка), палитра  228

Swatches (Образцы), палитра   
42, 251

Swatch Options (Параметры 
образцов), диалоговое окно  
255, 262

Symbolism Tools Options 
(Параметры инструментов 
по работе с символами), 
диалоговое окно  534

Symbol Options (Параметры 
символа), диалоговое окно   55, 
480, 527

Symbol Sprayer (Распыление 
символов), инструмент   532

Symbols (Символы), палитра   
521, 523

T

Target (Цель), значки в палитре 
Layers (Слои)  508

Text Import Options 
(Параметры импорта текста), 
диалоговое окно   298

Text Wrap Options (Параметры 
обтекания текстом), диалоговое 
окно   322

Tools (Инструменты), панель  
66

Tracing Options (Параметры 
трассировки), диалоговое окно   
167

Transform Each 
(Трансформировать каждый), 
диалоговое окно   199, 413, 529
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Transform 
(Трансформирование), палитра   
133, 186, 196

Transparency (Прозрачность), 
палитра   569

Type On A Path Options 
(Параметры текста по 
контуру), диалоговое окно   326

Type (Текст), инструмент   82, 
305, 323

W

Warp Options (Параметры 
деформации), диалоговое окно   
191, 319, 471

Welcome Screen (Экран 
приветствия), окно  62

Width Point Edit 
(Изменение ширины 
в данной точке), 
диалоговое окно   154

Width (Ширина), инструмент   
154

Z

Zoom (Масштаб), инструмент  
80, 81

А

Аннотатор градиента  54

Атрибуты оформления  
497, 504

добавление свойств 
к примененному стилю 
графики  511

использование стилей 
графики  502

переупорядочение  499

применение к слоям  349, 513

применение стилей графики 
из библиотек  509

редактирование 
и добавление  497

создание и сохранение 
стилей графики  503

Б

Библиотека сплошных цветов 
PANTONE  256

Библиотеки

кистей  437

образцов  256

символов  523

стилей графики  509

Быстрая заливка  282

Быстрая трассировка  45, 166

Быстрые направляющие  
103, 134

В

Векторная графика  555

Виджет переключения между 
плоскостями  367

Виджет протяженности сетки  
372

Временнáя шкала

добавление кадров.   См.

Входной порт  302

Выключка абзацев  312

Выпуск за обрез  65, 130

изменение  180

Выравнивание

направляющие 
выравнивания  104
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обводки  146

объектов относительно друг 
друга  109

объектов по монтажной 
области  112

отмена распределения 
и выравнивания  113

по ключевому объекту  113

точек  110

Выравнивание

Выходной порт  302

Г

Гладкие точки  214

Градиенты  53

Графические планшеты  444

Группы  114

Д

Девятифрагментное 
масштабирование  543

З

Заливка  36

Замкнутый контур  148, 223

зона перетаскивания  69

И

Иллюстрация

изменение положения 
с помощью инструмента 
Hand (Рука)  215

перекрашивание  42

переназначение цветов  272

просмотр  79

раскрашивание  243

сведение  349

сохранение в виде символов  
539

стирание  150

увеличение и уменьшение  
80

Индикатор выделенного слоя  
348

Интерлиньяж  310

Искажение объектов  190

К

Каллиграфические кисти  429

Кернинг  312

Кисти

дискретные  429

каллиграфические  429

кисти из щетины  28, 429, 439

объектные  429, 433

редактирование  431, 439

редактирование контуров 
с помощью инструмента 
Paintbrush (Кисть)  435

удаление мазков кисти  432

узорчатые  429, 444

Кисти из щетины — изменение 
параметров  440

Ключевой объект  110

Комбинирование графики 
Adobe  555

Композиция слоев  561

Контекстные меню  78

Контрольная точка  186

Контур  148
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Кривые

редактирование  230

рисование  220

Кривые Безье  212

Л

Линейки  88, 183

изменение единиц 
измерения  131

начало координат  88, 183

отображение на сетке 
перспективы  388

типы линеек  183

Локатор контрольной точки  
186

М

Маркер цвета на цветовом 
круге  266

Методы окраски кистей  451

метод Tints (Полутона)  452

Монтажные области  64

выравнивание объектов  112

выпуск за обрез  65, 130, 180

идентификация  175

изменение параметров 
всех монтажных областей 
документа  180

изменение размеров  35, 178

копирование  176

линейки  183

навигация  84

переименование  181

перемещение с содержимым  
180

переупорядочение  182

редактирование  177

упорядочение объектов  117

Н

Набор символов  533

Наклон объектов  193

Начало координат  88

Непрозрачная маска  569

О

Обводка  36

Оболочка  318

Образцы символа  387

Обтравочная маска  142, 345

Обтравочный контур  143

Обтравочный набор  566

Объектные кисти  433, 439

изменение цвета  451

Объект с переходом  415

Объемные эффекты  481

Ограничительная рамка

выравнивание  113

использование  103

рисование с помощью 
инструмента Paintbrush 
(Кисть)  433

переустановка для 
деформированных 
объектов  193

скрытие  142, 226

Окно документа  66
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Опорные точки

выделение  104, 106

выделение прямоугольной 
областью  106

выравнивание  110

изменение размера и вида  
105

преобразование между 
гладкими и угловыми 
точками  234

преобразование точек 
кривой в угловые  216

регулировка точек 
инструмента Pencil 
(Карандаш)  236

редактирование кривых  230

угловые и гладкие  214

удаление и добавление   232

Оси Х и Y  105, 184

Открытый контур  146, 148

Оттенки цвета  260

П

Палитры  66

Панель приложения  66, 92

Переполнение текста  302

Переходы между цветами 
и фигурами

градиенты  53

задание числа шагов 
перехода  416

изменение траектории 
перехода  417

модификация переходов  417

направление и угол 
градиентного перехода  402

объект с переходом  415

параметры переходов  415

переходы между объектами  
414

плавные цветовые переходы  
419

применение линейного 
градиента  400

разбор объекта с переходом  
419

Перспектива  27, 359

Плашечный цвет  256

Порты  297

Порядок наложения  117

Профили

документа  34

переменной ширины  156

Пунктирные линии  229

Р

Распределение объектов  111

Растровая графика  556

Растровые изображения  556

Режим изоляции  114

вход и выход  114, 162

редактирование слоев  352

Режимы просмотра 
иллюстрации

предварительный просмотр  
83

просмотр в виде пикселов  83

просмотр контуров  82

просмотр наложения цветов  
83

Режимы рисования  39, 132
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Draw Behind 
(Рисовать за 
объектами)  132

Draw Inside 
(Рисовать внутри 
объектов)  132

Draw Normal 
(Рисовать 
в стандартном 
режиме)  132

Режимы фигуры  163

Родительская группа  116

С

Сведение  353

Сертификация Adobe  24

Сетка документа  136

Сетка перспективы  361

стили  362

Символ авторского права  311

Символ торговой марки  311

Символы  523

выравнивание по 
пиксельной сетке  544

глифы  311, 324

стили символов  315

Слои  335

Слой-маска  557

Соединение контуров  148

Справка сообщества Adobe  22

Стиль абзаца  314

Стиль графики  502

Стиль символов  314

Строка состояния  66

Т

Текст

виды текста  295

изменение атрибутов текста  
310

изменение цвета шрифта  
309

импорт текста  298

обтекание  322

переполнение текста  302

преобразование в кривые  
327

форматирование  305

шрифты OpenType  308

Текст в области  295

импорт текста из Word  300

колонки  299

отступ  300

против текста из точки  297

создание  296

Текст из точки  295

Текстовый блок

связанный.   См. потоковые 
контейнеры текста

Текст по контуру  295

Точки ширины  155

Траектория перехода  417

Триадный цвет  256

У

Угловые точки  214

Узлы градиента  399

Узор  277



ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС ADOBE ILLUSTRATOR CS5 591

Узорчатые кисти  444

элементы  444

Указатели стрелок  228

Управление цветом  490

управляющие линии  105

Управляющие маркеры  213, 
214, 234

Ф

Файлы AI  35, 577

Файлы SWF и SVG  541

Фильтры  190

Х

Холст  65

Ц

Цветовая группа  42, 261

Цветовая модель  249

Цветовой режим  249

CMYK  249

RGB  249

Ш

Шаблонный слой  226, 234

Шрифты

OpenType  308

выбор шрифтов  306

Э

Элементы управления цветом  
250

Эффекты

векторные  467

применение  467

растровые  467

редактирование  469
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